DPM RC 2010 Agent Install on Windows Server 2008 R2

We are having trouble installing the DPM agent on a terminal server running 
Windows Server 2008 R2.  If we install the agent manually, it installs fine 
and then gives this error when we try to attach it:
0x80004005

We removed all group policies from the server and turned off the firewall, 
but we still get this error.

When I uninstalled the agent and tried to re-install through the console, 
this is what was in 
the error log:

12BC	0E94	04/06	14:07:08.824	03	agentcfg.cpp(475)	[000000000076C200]		NORMAL	Cound not find configuration for DPMRA
12BC	0E94	04/06	14:07:08.824	03	runtime.cpp(380)	[000000000076BF80]		WARNING	Failed: Hr: = [0x80070490] : F: lVal : m_pDLSConfig->GetConfig(m_AgentConfig)
12BC	0E94	04/06	14:07:08.826	29	dpmra.cpp(28)	[000000000011F820]		WARNING	Failed: 
Hr: = [0x80070490] : F: lVal : m_pDLSRuntime->Initialize(strAgentType, 
get(agent), true)
12BC	0E94	04/06	14:07:08.826	29	dpmra.cpp(127)	[00000000007698E0]		NORMAL	CDPMRA: destructor [00000000007698E0]
12BC	0E94	04/06	14:07:08.826	03	service.cpp(109)	[000000000011F820]		WARNING	Failed: Hr: = [0x80070490] : F: lVal : OnServiceStartEvent()
12BC	0E94	04/06	14:07:08.826	03	service.cpp(298)	[000000000011F820]		ACTIVITY	CService::AnnounceServiceStatus
12BC	0424	04/06	14:07:08.828	31	dllmain.cpp(18)			NORMAL	VssRequestorDLL: 
DLL_PROCESS_DETACH
0B7C	102C	04/06	14:07:44.950	03	agentcfg.cpp(475)	[00000000004AC200]		NORMAL	Cound not find configuration for DPMRA
0B7C	102C	04/06	14:07:44.950	03	runtime.cpp(380)	[00000000004ABF80]		WARNING	Failed: Hr: = [0x80070490] : F: lVal : m_pDLSConfig->GetConfig(m_AgentConfig)
0B7C	102C	04/06	14:07:44.952	29	dpmra.cpp(28)	[000000000012F640]		WARNING	Failed: 
Hr: = [0x80070490] : F: lVal : m_pDLSRuntime->Initialize(strAgentType, 
get(agent), true)
0B7C	102C	04/06	14:07:44.952	29	dpmra.cpp(127)	[00000000004A98E0]		NORMAL	CDPMRA: destructor [00000000004A98E0]
0B7C	102C	04/06	14:07:44.952	03	service.cpp(109)	[000000000012F640]		WARNING	Failed: Hr: = [0x80070490] : F: lVal : OnServiceStartEvent()
0B7C	102C	04/06	14:07:44.953	03	service.cpp(298)	[000000000012F640]		ACTIVITY	CService::AnnounceServiceStatus
0B7C	06AC	04/06	14:07:44.954	31	dllmain.cpp(18)			NORMAL	VssRequestorDLL: 
DLL_PROCESS_DETACH
0F00	0BE8	04/06	14:08:15.128	03	agentcfg.cpp(475)	[000000000090C200]		NORMAL	Cound not find configuration for DPMRA
0F00	0BE8	04/06	14:08:15.128	03	runtime.cpp(380)	[000000000090BF80]		WARNING	Failed: Hr: = [0x80070490] : F: lVal : m_pDLSConfig->GetConfig(m_AgentConfig)
0F00	0BE8	04/06	14:08:15.129	29	dpmra.cpp(28)	[00000000006EF860]		WARNING	Failed: 
Hr: = [0x80070490] : F: lVal : m_pDLSRuntime->Initialize(strAgentType, 
get(agent), true)
0F00	0BE8	04/06	14:08:15.129	29	dpmra.cpp(127)	[00000000009098E0]		NORMAL	CDPMRA: destructor [00000000009098E0]
0F00	0BE8	04/06	14:08:15.129	03	service.cpp(109)	[00000000006EF860]		WARNING	Failed: Hr: = [0x80070490] : F: lVal : OnServiceStartEvent()
0F00	0BE8	04/06	14:08:15.129	03	service.cpp(298)	[00000000006EF860]		ACTIVITY	CService::AnnounceServiceStatus
0F00	0B5C	04/06	14:08:15.131	31	dllmain.cpp(18)			NORMAL	VssRequestorDLL: 
DLL_PROCESS_DETACH
0FC4	0E3C	04/06	14:08:51.256	03	agentcfg.cpp(475)	[000000000031C200]		NORMAL	Cound not find configuration for DPMRA
0FC4	0E3C	04/06	14:08:51.256	03	runtime.cpp(380)	[000000000031BF80]		WARNING	Failed: Hr: = [0x80070490] : F: lVal : m_pDLSConfig->GetConfig(m_AgentConfig)
0FC4	0E3C	04/06	14:08:51.256	29	dpmra.cpp(28)	[00000000000FFD80]		WARNING	Failed: 
Hr: = [0x80070490] : F: lVal : m_pDLSRuntime->Initialize(strAgentType, 
get(agent), true)
0FC4	0E3C	04/06	14:08:51.256	29	dpmra.cpp(127)	[00000000003198E0]		NORMAL	CDPMRA: destructor [00000000003198E0]
0FC4	0E3C	04/06	14:08:51.256	03	service.cpp(109)	[00000000000FFD80]		WARNING	Failed: Hr: = [0x80070490] : F: lVal : OnServiceStartEvent()
0FC4	0E3C	04/06	14:08:51.256	03	service.cpp(298)	[00000000000FFD80]		ACTIVITY	CService::AnnounceServiceStatus
0FC4	0E78	04/06	14:08:51.256	31	dllmain.cpp(18)			NORMAL	VssRequestorDLL: 
DLL_PROCESS_DETACH
12AC	0154	04/06	14:09:26.380	03	agentcfg.cpp(475)	[00000000008BC200]		NORMAL	Cound not find configuration for DPMRA
12AC	0154	04/06	14:09:26.380	03	runtime.cpp(380)	[00000000008BBF80]		WARNING	Failed: Hr: = [0x80070490] : F: lVal : m_pDLSConfig->GetConfig(m_AgentConfig)
12AC	0154	04/06	14:09:26.380	29	dpmra.cpp(28)	[000000000019FD20]		WARNING	Failed: 
Hr: = [0x80070490] : F: lVal : m_pDLSRuntime->Initialize(strAgentType, 
get(agent), true)
12AC	0154	04/06	14:09:26.380	29	dpmra.cpp(127)	[00000000008B98E0]		NORMAL	CDPMRA: destructor [00000000008B98E0]
12AC	0154	04/06	14:09:26.380	03	service.cpp(109)	[000000000019FD20]		WARNING	Failed: Hr: = [0x80070490] : F: lVal : OnServiceStartEvent()
12AC	0154	04/06	14:09:26.380	03	service.cpp(298)	[000000000019FD20]		ACTIVITY	CService::AnnounceServiceStatus
12AC	0EB4	04/06	14:09:26.380	31	dllmain.cpp(18)			NORMAL	VssRequestorDLL: 
DLL_PROCESS_DETACH

0
Utf
4/20/2010 8:39:02 PM
dataprotectionmanager 1083 articles. 0 followers. Follow

1 Replies
1538 Views

Similar Articles

[PageSpeed] 34

        When you have installed the agent manually and trying to attach the 
agent, can you please share the failure details from logs? You can follow 
the steps present at: 
http://technet.microsoft.com/en-us/library/bb870937.aspx for manual agent 
installation.

Thanks,
Praveen D [MSFT]
This posting is provided "AS IS" with no warranties, and confers no rights.

"MMiller" <MMiller@discussions.microsoft.com> wrote in message 
news:BFDF08CA-D4C9-4BE3-A559-C49A5F8253B2@microsoft.com...
> We are having trouble installing the DPM agent on a terminal server 
> running
> Windows Server 2008 R2.  If we install the agent manually, it installs 
> fine
> and then gives this error when we try to attach it:
> 0x80004005
>
> We removed all group policies from the server and turned off the firewall,
> but we still get this error.
>
> When I uninstalled the agent and tried to re-install through the console,
> this is what was in
> the error log:
>
> 12BC 0E94 04/06 14:07:08.824 03 agentcfg.cpp(475) [000000000076C200] 
> NORMAL Cound not find configuration for DPMRA
> 12BC 0E94 04/06 14:07:08.824 03 runtime.cpp(380) [000000000076BF80] 
> WARNING Failed: Hr: = [0x80070490] : F: lVal : 
> m_pDLSConfig->GetConfig(m_AgentConfig)
> 12BC 0E94 04/06 14:07:08.826 29 dpmra.cpp(28) [000000000011F820] WARNING 
> Failed:
> Hr: = [0x80070490] : F: lVal : m_pDLSRuntime->Initialize(strAgentType,
> get(agent), true)
> 12BC 0E94 04/06 14:07:08.826 29 dpmra.cpp(127) [00000000007698E0] NORMAL 
> CDPMRA: destructor [00000000007698E0]
> 12BC 0E94 04/06 14:07:08.826 03 service.cpp(109) [000000000011F820] 
> WARNING Failed: Hr: = [0x80070490] : F: lVal : OnServiceStartEvent()
> 12BC 0E94 04/06 14:07:08.826 03 service.cpp(298) [000000000011F820] 
> ACTIVITY CService::AnnounceServiceStatus
> 12BC 0424 04/06 14:07:08.828 31 dllmain.cpp(18) NORMAL VssRequestorDLL:
> DLL_PROCESS_DETACH
> 0B7C 102C 04/06 14:07:44.950 03 agentcfg.cpp(475) [00000000004AC200] 
> NORMAL Cound not find configuration for DPMRA
> 0B7C 102C 04/06 14:07:44.950 03 runtime.cpp(380) [00000000004ABF80] 
> WARNING Failed: Hr: = [0x80070490] : F: lVal : 
> m_pDLSConfig->GetConfig(m_AgentConfig)
> 0B7C 102C 04/06 14:07:44.952 29 dpmra.cpp(28) [000000000012F640] WARNING 
> Failed:
> Hr: = [0x80070490] : F: lVal : m_pDLSRuntime->Initialize(strAgentType,
> get(agent), true)
> 0B7C 102C 04/06 14:07:44.952 29 dpmra.cpp(127) [00000000004A98E0] NORMAL 
> CDPMRA: destructor [00000000004A98E0]
> 0B7C 102C 04/06 14:07:44.952 03 service.cpp(109) [000000000012F640] 
> WARNING Failed: Hr: = [0x80070490] : F: lVal : OnServiceStartEvent()
> 0B7C 102C 04/06 14:07:44.953 03 service.cpp(298) [000000000012F640] 
> ACTIVITY CService::AnnounceServiceStatus
> 0B7C 06AC 04/06 14:07:44.954 31 dllmain.cpp(18) NORMAL VssRequestorDLL:
> DLL_PROCESS_DETACH
> 0F00 0BE8 04/06 14:08:15.128 03 agentcfg.cpp(475) [000000000090C200] 
> NORMAL Cound not find configuration for DPMRA
> 0F00 0BE8 04/06 14:08:15.128 03 runtime.cpp(380) [000000000090BF80] 
> WARNING Failed: Hr: = [0x80070490] : F: lVal : 
> m_pDLSConfig->GetConfig(m_AgentConfig)
> 0F00 0BE8 04/06 14:08:15.129 29 dpmra.cpp(28) [00000000006EF860] WARNING 
> Failed:
> Hr: = [0x80070490] : F: lVal : m_pDLSRuntime->Initialize(strAgentType,
> get(agent), true)
> 0F00 0BE8 04/06 14:08:15.129 29 dpmra.cpp(127) [00000000009098E0] NORMAL 
> CDPMRA: destructor [00000000009098E0]
> 0F00 0BE8 04/06 14:08:15.129 03 service.cpp(109) [00000000006EF860] 
> WARNING Failed: Hr: = [0x80070490] : F: lVal : OnServiceStartEvent()
> 0F00 0BE8 04/06 14:08:15.129 03 service.cpp(298) [00000000006EF860] 
> ACTIVITY CService::AnnounceServiceStatus
> 0F00 0B5C 04/06 14:08:15.131 31 dllmain.cpp(18) NORMAL VssRequestorDLL:
> DLL_PROCESS_DETACH
> 0FC4 0E3C 04/06 14:08:51.256 03 agentcfg.cpp(475) [000000000031C200] 
> NORMAL Cound not find configuration for DPMRA
> 0FC4 0E3C 04/06 14:08:51.256 03 runtime.cpp(380) [000000000031BF80] 
> WARNING Failed: Hr: = [0x80070490] : F: lVal : 
> m_pDLSConfig->GetConfig(m_AgentConfig)
> 0FC4 0E3C 04/06 14:08:51.256 29 dpmra.cpp(28) [00000000000FFD80] WARNING 
> Failed:
> Hr: = [0x80070490] : F: lVal : m_pDLSRuntime->Initialize(strAgentType,
> get(agent), true)
> 0FC4 0E3C 04/06 14:08:51.256 29 dpmra.cpp(127) [00000000003198E0] NORMAL 
> CDPMRA: destructor [00000000003198E0]
> 0FC4 0E3C 04/06 14:08:51.256 03 service.cpp(109) [00000000000FFD80] 
> WARNING Failed: Hr: = [0x80070490] : F: lVal : OnServiceStartEvent()
> 0FC4 0E3C 04/06 14:08:51.256 03 service.cpp(298) [00000000000FFD80] 
> ACTIVITY CService::AnnounceServiceStatus
> 0FC4 0E78 04/06 14:08:51.256 31 dllmain.cpp(18) NORMAL VssRequestorDLL:
> DLL_PROCESS_DETACH
> 12AC 0154 04/06 14:09:26.380 03 agentcfg.cpp(475) [00000000008BC200] 
> NORMAL Cound not find configuration for DPMRA
> 12AC 0154 04/06 14:09:26.380 03 runtime.cpp(380) [00000000008BBF80] 
> WARNING Failed: Hr: = [0x80070490] : F: lVal : 
> m_pDLSConfig->GetConfig(m_AgentConfig)
> 12AC 0154 04/06 14:09:26.380 29 dpmra.cpp(28) [000000000019FD20] WARNING 
> Failed:
> Hr: = [0x80070490] : F: lVal : m_pDLSRuntime->Initialize(strAgentType,
> get(agent), true)
> 12AC 0154 04/06 14:09:26.380 29 dpmra.cpp(127) [00000000008B98E0] NORMAL 
> CDPMRA: destructor [00000000008B98E0]
> 12AC 0154 04/06 14:09:26.380 03 service.cpp(109) [000000000019FD20] 
> WARNING Failed: Hr: = [0x80070490] : F: lVal : OnServiceStartEvent()
> 12AC 0154 04/06 14:09:26.380 03 service.cpp(298) [000000000019FD20] 
> ACTIVITY CService::AnnounceServiceStatus
> 12AC 0EB4 04/06 14:09:26.380 31 dllmain.cpp(18) NORMAL VssRequestorDLL:
> DLL_PROCESS_DETACH
> 
0
Praveen
4/21/2010 12:09:59 PM
Reply:

Similar Artilces:

Exchange in SBS2003 R2
I installed Windows SBS 2003 R2 on a Dell server, everything was working well untill I got the whole network on it. I have about 40 users with mailboxes but a max of 25 users is logon at anytime. The problem I am having is Outlook clients are performing very slow. Other services such as printing and file access are not affected. Now I am wondering if I shouldn't used SBS 2003. I did a little research before going with SBS and found that many people are using SBS2003 with about 40 - 50 users. Here are my Dell PowerEdge 1800 Server Specs 4 160GB SATA 7200 RPM HDD on a RAID 5 confi...

Changing SQL Server for CRM 1.2
As my SQL server is currently on its last breath I am in the process of moving our CRM 1.2 databases to a new dedicated serever. I have detatched the databases from the old server, copied the files to the server and attached them. I have then gone into CRM deployment manager and changed to the SQL server to the new server. That all appears to work fine, no error messages. But when users try to access the CRM system they get an error and the CRM server event log fills with error messages. A few are listed below: dmLog: Failed to execute the SQL batch in the file sqlbatch.sql. MSCRM P...

What's happened to the findfirst function in Access 2010?
I have a working Access 2007 Application which is now failing miserably in 2010. It hinges on location the first available working document in a table runing the following VBA code: With Me.Recordset .FindFirst "([fld1] + [fld2]) = 0" If .NoMatch Then .FindLast "([fdl1] + [fld2]) <> 0" Exit Sub End If .... FURTHER PROCESSING ... What must I do to correct this? Go through a record by record search? End With In 2007, this works correctly, stopping at the appropriate record (approc. rec 1385 in the recordset...

Outlook plug in install
I currently have SQL Server installed on my local pc for some other task. In the install of Outlook plugin for CRM it wants to install MSDE is this going to conflict with my SQL 2000 instance? Joe Thomas wrote: > I currently have SQL Server installed on my local pc for > some other task. In the install of Outlook plugin for CRM > it wants to install MSDE is this going to conflict with > my SQL 2000 instance? Yes it will conflict. Microsoft will not support sales for Outlook if you do this and they strongly recommend not to install sales for Outlook if you already have SQL ins...

Business Portal Error-SQL server does not exist or access denied
Hi, We are running business portal 4.0 for one of our customer. It was running correctly, however, they have changed the SQL server port (previously it was set as default 1433). After that the business portal becomes very slow and while creating a new request (purchase requisition) if we open the item pop up; it is showing exception "SQL Server does not exist or access denied...." Can any body tell me how can I provide the new port number to business portal connection to the database. Thanks and Regards, Waliullah, Thanks for using the newsgroups. I have a...

Can't insert Char(1) into SQL Server from Stored Procedure
Hello I am trying to insert a char(1) field into a table from an ASP.Net/C# application. At first I was inserting rows into the table but none of the columns that I was inserting the rows into were char(1) columns, they were mostly int and varchar columns. Then I found out that there was one column in the list that was not supposed to be an int column but instead it was supposed to be one of the char(1) columns into the table. So I replaced the int column in the list with the char(1) column and since the value of the char(1) column resulted from a CheckBox ('Y...

Dr Wilbers Montgomery 05/21/2010
This is a multi-part message in MIME format. ------=_NextPart_000_0010_01CAFB6E.DEB1D090 Content-Type: text/plain; format=flowed; charset="iso-8859-1"; reply-type=original Content-Transfer-Encoding: 7bit I'm trying different types of places to send thru. If this doesn't come thru I will call KTIS tomorrow and have them help me. I have been having a problem with them too... Sorry it's taking so long. ------=_NextPart_000_0010_01CAFB6E.DEB1D090 Content-Type: application/vnd.openxmlformats-officedocument.wordprocessingml.document; name="may21201...

How to install WCF templates?
How to install WCF templates for Visual C# 2008 Express Edition? I have Visual Web Developer 2008 Express Edition too and my computer is running on Winodws XP Professional. I can find WCF template in VWD2008EE but not in VC#2008EE. Any help would be appreciated Thank you Regards Raj On Apr 15, 1:55=A0pm, Raj <R...@discussions.microsoft.com> wrote: > How to install WCF templates for Visual C# 2008 Express Edition? > > I have Visual Web Developer 2008 Express Edition too and my computer is > running on Winodws XP Professional. I can find WCF template ...

Relay from unstruted server
A certain IIS SMTP server in my company maintained by junior admins got its IP address added to SPAM list at MSN. The junior admins came asking me to allow relay from their insecure server to the Exchange 2000 server that I maintain. My recommendation is that they work with MSN to get their IP address removed from that spam list. Is that likely that MSN/hotmail would remove them from their Spam list ? If so, who would be the contact phone# at MSN to do that ? Do you agree that I should not allow relay from the IIS SMTP to the Exchange server if that IIS box it is not secure and not maintai...

Window Redirection?
A PrintWindow API related sample application in MSDN has this line - The API uses window redirection to paint a snapshot of the window into the hdc. What is window redirection? Is it possible to use this outside PrintWindow API to get a visual image of the window without actually having to show the window? (Note - PrintWindow needs the window displayed for it to work) TIA Priyesh ...

Windows Server 2008 R2 04-09-10
Windows Server 2008 R2 and Windows 7 share the same code? how is that possible when Windows 7 has both 32 bit and 64 bit versions and windows server 2008 r2 is only 64 bit Hello Charle, As Microsoft is going to use only 64bit versions for servers they don't built the 32bit version. Sharing the same code doesn't mean that the server OS use exaclty the same files, there are a lot more and different ones. But the basic code is the same. Best regards Meinolf Weber Disclaimer: This posting is provided "AS IS" with no warranties, and confers no rights. ...

Relay Servers?
Is there a free or pay service that will alow me to relay my mail through them? I have a online business and use a cable modem from home. My customers that are with AOL do not recieve my Emails. I figure that i can overcome this if I can relay my mail. TIA Josh Please contact your ISP, maybe they can provide one. As far as I know, AOL and Version has this business. Note: Version's relay server may be not compatible with Exchange server "Josh" <jsawyer@insightbb.com> wrote in message news:ePSn%23r2LFHA.1472@TK2MSFTNGP14.phx.gbl... > Is there a free or pay se...

Where is the cache files folder located for windows media player?
Does windows media player have a cache files folder? Where is the cache files folder located for windows media player? Or how do I find the cache files folder for windows media player? Thank You for your Help. Bob Background info: I have a desktop AMD 4400+ 64X2 4GB memory 320GB HD(way bigger than I need) Acer computer (AM3100-U3201A) I purchased new February 2008 running 32-bit MS Vista Home Premium SP2 box. I use MS auto updates. I think it has onboard shared memory for video and sound. My ISP is Comcast 12mbps with Motorola SURFboard SB5101 Cable Modem direct to...

Microsoft Exchange Server
I am using Outlook 2003 for my emails from microsoft exchange server. A few days back I neede to reinstall my windows. Everything with the installation and configuration goes fine at my outlook 2003 but I am unable to get back all of my inbox and Sent items from my microsoft exchange server. I can see some of the items in my inbox and some in sent items however a lot of things are still missing. Can anyone help for this problem? Early response is highly appreciated. Thankyou all, Best Regards, Rizwan. Submitted using http://www.outlookforums.com Are all messages shown whe...

IE 7 / Win2k3 x64 server things pop-up blocker is on
I have a problem with one server where it thinks the pop-up block is on when it is actually not. I disable the pop-up blocker for all zones in group policy but I continue to receive messages from websites that pop-ups are disabled and that I need to enable them. I don't understand how this can be the case unless IE is doing something its not telling me about. Any ideas? PS IE ESC is disabled on this server. IE ESC was disabled before terminal services was installed. thanks Pete > ...I continue to receive messages from websites that pop-ups are > disabl...

attachment previewers not installed?
I have a newly installed Office 2007 and cannot open several attachments ie WMV as I get a message "no previewers installed" How can I resolve this issue? do they open if you double click them? The previewer error is because they can't display (or play) in the preview pane - you need to open the attachment. Are you using Vista or Windows XP? -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Need Help with Common Tasks? http://www.outlook-tips.net/beginner/ Outlook 2007: http://www.slipstick.com/outlook/ol2007/ Outlook Tips by email: daily...

I want to add a mail account without setting a SMTP server. Is it possible?
I want to add a second mail account that is outside my company. Since the company firewall does not allow us to connect to SMTP-servers I want to add this account without setting the SMTP propertiy. I cannot specify the company server as it is an Exchange server and the outside one an IMAP one. Currently I have specified the outside SMTP server since outook does not allow me to add an account wihtout setting this. I keep getting annoying error messages as my computer can't connect to the outside SMTP. Any one know a way around this? cheers, mortb The company server has SMTP enabled, u...

2 Domains, 1 Exchange Server
Hi, We're trying to go with 2 seperate 2003 domains, but with only one Exchange 2003 Server. What would be needed for the domain that the Exchange server is not in to access e-mail? We've contemplated having those users use OWA, but would really like them to be able to use Outlook 2003. We're a school district and want to segregate the kids domain from the administration domain, but only have funding for one Exchnage server. Any ideas\help will be appreciated. TIA. Hi, This should explain what it requires: http://support.microsoft.com/?id=278888 Leif "tj woo...

how to install Microsoft Mail to Outlook 2003
pls help I found 'this' (http://www.outlook-tips.net/howto/msmail.htm) on www.outlook-tips.net I don't know if it works... ------------------------------------------------ ~~ Message posted from http://www.ExcelTip.com/ ~~View and post usenet messages directly from http://www.ExcelForum.com/ It does. -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide) Outlook Tips: http://www.outlook-tips.net/ Search for answers: http://groups.google.com Most recent posts to the Outlook newsgroups: ...

Word 2003: Will it work on Windows 7 Pro
The ads say there is virtual XP on Windows 7 that can run programs like Word 2003. In your experience is this true? On any Windows 7 machine? Does 64 versus 32 bit processor matter for either Word/Office 2003 or Office 2007? thanks. You don't need Virtual XP to run Office 2003 on Windows 7. -- Suzanne S. Barnhill Microsoft MVP (Word) Words into Type Fairhope, Alabama USA http://word.mvps.org "removing all headers and footers" <removingallheadersandfooters@discussions.microsoft.com> wrote in message news:95298031-44F6-4E74-A608-C76987DFAB46@microsoft....

Archiving Outlook.pst files to Novell Netware file server
Hi all We are trying to perform a manual Outlook inbox archive which we are tryingto save to a Novell file server - but it dowsn't work. Any ideas why? (works fine on the MS2000 server but we don't have the space for everyone) We are currently running Outlook 2003 and the Novell file server is 4.8.3 Any help would be appreciated Thanks!! kwan <kevin.kelly@levittbernstein.co.uk> wrote: > We are trying to perform a manual Outlook inbox archive which we are > tryingto save to a Novell file server - but it dowsn't work. Any ideas > why? (works fine on the MS2000 s...

RPC Over HTTP on Single Server
I have installed Exchange 2003 SP1 on a single server and installed and configured OWA. In following KB 833401, it says to add reg. entries to the \NTDS service. I don't have Active Directory installed on the computer. How do I ensure a proper configuration (see below), when this option is not avail. since I did not install AD, as suggested, on the Exchange 2003 server. "Configure all your global catalogs to use specific ports for RPC over HTTP for directory services" HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NTDS\Parameters\NSPI interface protocol sequences...

mfc project not compile in visual studio 2008
I made a mfc project using wizard in visual studio 2008 and it didn`t compile,. i didn`t add anything, just made it as it should be. i tried changing _WIN32_WINNT and WINVER 0x0600 but it just resulted in another errors. i also reinstalled my vs 2008, but it didn`t help. For more informations i have win xp sp2 and freshly installed microsoft visual studio 2008 in a default way. errors: 1>stdafx.cpp 1>c:\program files\microsoft visual studio 9.0\vc\atlmfc\include\winnt.h(3019) : error C2146: syntax error : missing ';' before identifier 'ContextRecord' 1>c:\progr...

find instance of IE for server socket in activex component
Hi I have an activex component that has a server socket (using casyncsocket class) ..The problem is that when I have multiple instances of the IE open only the first instance (created first) recieves the messages the rest do not recieve the message. Is there a way to solve this problem .(i want the server send the reply to that instance of ie that sent the message) .Do I need to pass something like a pointer of hte javascript object .If so how Thanks When you say "server socket", that suggests a socket that does a Listen followed by an Accept. Otherwise it is a client socke...

Windows mail asking to verify username and password
I was in Windows Mail when suddenly a box popped up asking for my username and password from Windows Mail.. Although I attempted correctly several times it still will not work. I contacted my kerrlake server and we tried several things including deleting the account and resetting it back up but it still will not open. I can receive my emails on my blackberry and can get on the internet. Also, a protocal error message pops up. Please help! -- Diamond & Associates When you get that repeated prompt for username and password, click = Cancel, which should then produce an erro...