DPM Agent Install failed with Errorcode =80070643

I have problems with install DPM Agent 2007. 

Environment: DPM 2007 on W2008 x64
DPM Client All machines same AD.
Client machines: W2008 x64 (Exchange and other HYPER V Machines)
W2K3 SP2 (FAX, etc.) 

W2K3 Agents are working fine. Install on the W2008 failes with Errorcode 
=80070643.

I ve checked already the previous postings: 

- DCOM Group
- MSXML 6.0 
- DPM Groups in AD on DCs
- Local Administrator Accounts

So I going to poste the always requested Log files. Perhabs someone can 
figure out whats wrong. 

PS: I have also tested install on W2008 32Bit, but failed with same error. 

Rgds Roland 
0
Utf
1/12/2010 3:18:01 PM
dataprotectionmanager 1083 articles. 0 followers. Follow

1 Replies
4994 Views

Similar Articles

[PageSpeed] 11

Firewall enabled on these servers? Stop the firewall service or configure 
exceptions (http://technet.microsoft.com/en-us/library/bb870936.aspx)

Also, try manually installing agents.  Here is the procedure:

Logon to the target machine
Copy the installation files to a local temp directory
Stop firewall
Install agent
Make a firewall rule that allows the application DPMRA to communicate(all 
profiles)
On the DPM server, from the DPM Management Shell prompt, type 
Attach-ProductionServer.ps1

http://santhoshsivarajan.blogspot.com/2009/10/dpm-agent-common-installation-mistakes.html


-- 
Santhosh Sivarajan | MCTS, MCSE (W2K3/W2K/NT4), MCSA (W2K3/W2K/MSG), CCNA
Houston, TX
http://blogs.sivarajan.com/
http://publications.sivarajan.com/

This posting is provided "AS IS" with no warranties, and confers no rights

"Roland Stange" <RolandStange@discussions.microsoft.com> wrote in message 
news:27F42930-B337-4FA4-AC45-1A0AB236CD5B@microsoft.com...
> I have problems with install DPM Agent 2007.
>
> Environment: DPM 2007 on W2008 x64
> DPM Client All machines same AD.
> Client machines: W2008 x64 (Exchange and other HYPER V Machines)
> W2K3 SP2 (FAX, etc.)
>
> W2K3 Agents are working fine. Install on the W2008 failes with Errorcode
> =80070643.
>
> I ve checked already the previous postings:
>
> - DCOM Group
> - MSXML 6.0
> - DPM Groups in AD on DCs
> - Local Administrator Accounts
>
> So I going to poste the always requested Log files. Perhabs someone can
> figure out whats wrong.
>
> PS: I have also tested install on W2008 32Bit, but failed with same error.
>
> Rgds Roland 

0
Santhosh
1/12/2010 4:38:04 PM
Reply:

Similar Artilces:

How do I install Translation in Research?
I am having trouble installing Translation in the Research option in Excel. My message comes up with an incorrect/missing file/pathway. Can anyone help me? ...

Does DPM back up Active Directory Lightweight Directory Services
Am implementing an LDAP and the preference would be the Microsoft Active Directory Lightweight Directory Services but need to ensure it is capable of being backed up by DPM LDAP is a protocol that AD services provide. So backing/Recovering AD services is supported by DPM. So LDAP should work without any issues after AD recovery using System State backup/recovery using DPM. In case of recovery on alternate machines you might need to turn on the LDAP services after system State recovery. -- Thanks, Praveen D [MSFT] This posting is provided "AS IS" with no w...

CRM 3.04 Installation Problem with new Windows Server 2003 Small Business Edition R2
I am doing a clean install of the Windows 2003 Server SBE R2 (just received 2 weeks ago, after 4 weeks delay), then immediately do the CRM3.04 installation. The most significant difference between the old Windows 2003 SBE and the R2 is the SQL, R2 ships with SQL 2005 instead of SQL 2000. I get 2 errors that when it checks for the necessary components, they are: Microsoft SQL Server Reporting Services: 1. the website for installing SQL Reporting Services "default website" already contains reports or report services virtual directories. 2.The following data bases already exist on...

MS OFFICE for MAC / Freezes after successful installation ?
Version: 2004 Operating System: Mac OS X 10.3 (Panther) Hello, I installed my Microsoft Office 2004 for Mac Student and Teacher Edition (third license) and I have a successful installation (erasing previous ms office programs, no other programs running, etc). However, when it's all said and done, I launch any of the new programs and they launch but midway they freeze, right when the "OPTIMIZING FONT MENU" message underneath the program icon appears. Nothing else happens, it just spins and spins freezing. Any advice? I'm running apple OS X 10.3.9 Thanks! Make sure that yo...

Exchange 2000 : move installation on different hardware .. how to ??
Hi, I would like to move my windows 2000 servers (SP4) installation with Exchange 2000 (sp3) on a different hardware. My hardware is to old and slow... I follow the microsoft way and it works fine for a simple server. My question is : For exchange 2000, is the full restore enough or do i have to make after a "setup.exe /disasterrecovery" with the exchange 2000 cdrom ? thanks for helping me fast ... I think you might find this article to be helpful: 297289 XADM: How to Move Exchange 2000 to New Hardware and Keep the Same Server http://support.microsoft.com/?id=297289 -- Sincer...

Outlook 2002 and IMAP: Fails to stay connected to IMAP server
Good day, everyone! I'm using Outlook 2002 and Gmail's IMAP service. I'm trying to figure out where the fault lies with my issue. My issue is that Outlook will lose connection to Gmail's IMAP service after a period of inactivity, which prevents me from knowing when I receive new email during this loss of connection. I have to enable a POP3 check to indicate I have mail in case the connection has failed. I have this incoming mail then automatically deleted. Has anyone had this problem? Is this an issue with Outlook or Gmail's IMAP service or just the nature of t...

PWA AD Sync Fails
Hi, I have a production environment PWA that is suddenly dot Syncing with the AD. Been working fore ever with no issues. Error when trying to sync: Standard Information:PSI Entry Point: Project User: Correlation Id: e06bd9fc-4578-4da4-b498-01abef310a9b PWA Site URL: http://inet/PWA SSP Name: SharedServices9 PSError: Success (0) A general exception occurred during communication with Active Directory. Context: BuildUserListProcessContainer. Additional Information: An exception occurred while resolve and active directory object. The object is 'LDAP://domain.local/CN=U...

How to re-install Money 2006
I am an idiot and purchased the online version of the delux edition. I went and lost the hard drive in a most wonderfull crash. I had some backups, data not programs so I have the Money data file. I download the 2006 trial version and log in with my passport figuring it would atomatically download the better version. All I get though is that the trail version has expired and to buy the update online. Now I know I am an idot for buying the online version instead of the CD so please do not point that out. Anyone have a cute way of getting me up and running without that whole re-purchase...

Failed to run Windows Explorer from MFC using ShellExecute.
I use Visual C++ MFC 4.2. I need to run a Windows Explorer if user click a Button on my application. Here is the code: void RunExplorer() { CString sParameter; sParameter.Format( "%s %s", "/n, /e, ", "C:\\ABC\\" ); ShellExecute( GetSafeHwnd(), "explore", "explorer.exe", sParameter, sCDFolderSakuseiPath, SW_SHOWNORMAL ); } But it failed to execute the explorer. What was wrong? Thank you very much. Use open verb - ShellExecute( GetSafeHwnd(), "open", "explorer.exe", sParameter, sCDFolderSakuseiPath, SW_...

money 2004 install problem.....
ok here's the deal. i've tried to install money into my d and c drive both diffrent installs have the same problem.... the problem is when i try to start an error message comes up... with digital product ip and internet protocal... i know that's not much onfo.. but i'm getting frustrated and don't really want to install again to give full report... ...

Install network printer "manually" ?
Win2003 Enterprise Server. I have a (new) Epson 610 printer with built in wireless/ethernet. I have it hooked up with the wireless to my router. It works fine using the Epson install program on my XP and Vista machines. The software that comes with it to do the network install runs on win 2000, XP, Vista, and Win7 but it doesn't run on 2003 (not documented to and it fails when I try). I was surprised, since almost every other piece of software I've tried runs fine on 2003 even though it's never mentioned in any docs. Is there any way to run software on 2003 in a &q...

error trying to install MSMQ
Hi everyone I am trying to install Microsoft CRM on a win 2003 server, I need to install the message queuing service on this machine I tried to install the message queuing service from the win 2003 CD. I installed on this machine win 2003, SQL and SP3. This computer is on a domain (win 2003 domain). the installation of the message queuing component failed. I got this error: Message queuing configuration object in Active Directory was not created. Error Code: 0x80072020 Error Description: An operations error occurred. I think I should make some configuration of the Message queuing on the Do...

Office Viewer installations
Is there such a thing as an integrated suite of Office viewer installers? We would like to add them all to our thin client image using the Microsoft Deployment Toolkit. With viewers for Word, Excel, Powerpoint and Visio, and the associated Service Packs for each, there could be up to 8 separate packages to install. This complicates things quite a bit building an unattended installation. Go here: http://siginetsoftware.com/forum/ and check out the Office Integrator - it may do what you want. "db614" <db614@discussions.microsoft.com> wrote in message news:8C5BE...

Outlook 2003 does not work after installation
I just upgraded to Office Professional 2003. All software works except Outlook. When I click on the icon, the program will load in the safe mode for the first time. If I exit, and click the icon again, nothing happens...must reboot the computer to use Outlook, and then only in the safe mode. I checked account info, and all settings are correct. Any ideas how to correct. Account settings have nothing to do with this. What do you mean by "only = Safe Mode" Have you tried Detect and Repair . Outlook\Help\Detect and Repair --=20 Peter Please Reply to Newsgroup for the...

Would this work with DPM 2010 RC1 and RTM ?
Hi DPM team, I was wondering if this would work to install DPM 2010 RC1 or final from scratch without loosing any data of previous versions (DPM2010 beta in one case and DPM 2007 SP1 in another case). I would like to reinstall from scratch because the systems are old (Windows Server 2003) and need a reinstall anyway. 1. Make a backup of DPM DB 2. reformat System partition of old DPM server and install Windows Server 2008 R2 3. install DPM 2010 RC1 or later RTM including SQL 2008 4. Overwrite existing (new) DB with old DPM DB -> how would I do that ? 5. Add the old stor...

Script irregularities w/ Agent & Powershell
I need to perform a nightly rebuild of a database during the testing phase of a project. The build and data import is performed by a number of .sql scripts. I found a nice Powershell script to run all of these sql scripts; it processes all the .sql files in a specific folder. I have named the files so they will run in the desired order. It works like a charm as the only step in a SQL Server Agent job. However, upon closer examination, not all of the stored procedures defined in the .sql files were created; only some of them. It appears that any sp with a table valued parame...

SFO Installation Error
When installing SFO on a machine, it tells us we need to install the MSDE (sp3a) and the update to to MSDE (sp3a). We accept this items and click next, it appears that the installation starts, but then returns the following error: Setup has failed because of an error. Setup was unable to install Microsoft SQL Server 2000 Desktop Engine (SP3a). Install it separately and restart setup.exe. I can't see to get the MSDE to install separately - the install for it won't run either. Help! Kevin, In order to install SFO you must meet the following conditions: 1. the machine must...

GetLogFont() Fails
Hi guys, My CListBox is created and works just fine but the following doesn't work: CFont* pFont=m_listbox.GetFont(); LOGFONT logFont; // this fails pFont->GetLogFont(&logFont); What's going on ? Thanks, Robert What is the value of pFont? I see no test for a NULL result... joe On Tue, 31 May 2005 22:18:04 -0400, "Robert A." <satan@invalid.org> wrote: >Hi guys, > >My CListBox is created and works just fine but the following doesn't work: > >CFont* pFont=m_listbox.GetFont(); > >LOGFONT logFont; > >// this fails >pFo...

Live Essentials will not Re-Install
Hi, Jonathon Kay [MVP] I did have Live Essentials installed, and it worked perfectly, i have uninstalled something important, as it will not re-install, i have tried your direct msi install - for Windows Messenger, as well as Windows Update, but i get the same error which is - UNKNOWN\Components\A49B6681220C2EA49826 I have Windows Vista 64 Bit installed, and have used Uniblue RegistryBooster, as well as Windows Install Clean Up Utility. Thank You Cruize V2hhdCB3YXMgdGhlIGNvbXBsZXRlIGVycm9yIG1lc3NhZ2U/DQoNCkRvIGEgc2VhcmNoIGluIFJl Z2VkaXQgZm9yICBBNDlCNjY4MTIyMEMyRUE0OT...

Error 1920 during CRM install
I would like to set up a CRM to try it. I have 2 W2K3 hungarian servers. One Domain controller with Exchange 2000 and one SQL 2000 server. I have installed these as the installation manual says. I have set the local to English (US). I start CRM install and I get the message: "Error 1920 Service Crystal Cache Server (CacheServer) failed to start. Verify that you have sufficient privileges to start system services". If I choose Ignore, I get this message every Crystal services. I am logged in as domain administartor. What have I done incorrectly? Hi - did you every find out how...

Message at Shutdown regit.exe dllinitization failed
Received this messsage at shutdown regit.exe dll initalization failed the application failed to initalize window station is shutting down Does any one have any ideas ? Scaned with Norton and Spyware doctor nothing found Thanks Bob On Feb 18, 7:17=A0pm, rmce...@rcn.com wrote: > Received this messsage at shutdown > regit.exe =A0dll initalization failed > the application failed to initalize window station is shutting down > Does any one have any ideas ? > Scaned with Norton and Spyware doctor nothing found > Thanks > Bob I would start here, then fix any rem...

KB953297 and KB940157 won't install on XP
Hello, I'm running Windows XP Home SP3, IE6, Firefox 3.6 (default browser), ZoneAlarm 6.1, Avast 5.0. I have these .NET items already installed: ..NET 1.0.3705 ..NET 1.0 Hotfix (KB928367) ..NET 1.1 ..NET 2.0 SP2 ..NET 3.0 SP2 ..NET 3.5 SP1 KB953297 shows as a High Priority .NET update at MS Update for me, but installation fails: Microsoft .NET Framework 1.1 Service Pack 1 Security Update for Windows 2000, Windows XP, Windows Vista, Windows Server 2008, Windows 7, and Windows Server 2008 R2 (KB953297) KB940157 an Optional Software update also fails to install: Windows...

bottom line in word document fails to print regardless of margins
whenever i print a word document the last line does not print....no matter what the margins are, whatever I select whatever I do...it does not print...can anyone help Some inkjet printers will print only to a certain point. You can also check to see if you have the right paper for the software settings (Letter size, Letter paper - or A4 size, A4 paper, etc). "jerry" wrote: > whenever i print a word document the last line does not print....no matter > what the margins are, whatever I select whatever I do...it does not > print...can anyone help Try goin...

DPM 2010 RC1: Protection Group creation fails
The creation of a Protection Group fails with Error 360: The operation failed due to a virtual disk service error. Error details: The specific disk extent size exceeds the size of free disk space (0x80042515) This happens when I create a new Protection Group for one server. On the DPM storage pool there is ample storage available (Disk 1: 2TB, 34% unallocated, Disk 4: 467 GB, 90% unallocated). The server I want to backup contains only a few gigs of data. What is happening here? Thanks! Can you please convert the disk to GPT type? To be able to use more than 2TB...

CRM Installation 09-21-05
Dear Colleagues My environment is the following: - 1 Test Server (Will be used as the CRM Server and the SQL Server) 1 Exchange Server 2 Domain Controllers Before my initial attempt to install CRM, the Test Server already had SQL Server 2000 installed and both SQL server and agent were both started, with multiple instances. When I installed CRM for the first time the first problem I encountered was the CRM installation could not find a SQL Server database, after reading the deployment guide again I realised that Microsoft CRM can only support what is known as a ‘Default Instance’ ...