Disaster Recovery - New Server

Hi,

I experienced a hardware failure on my vmware server which was running a SQL 
Server 2005 vm. I had an "older" copy of this machine with the same exact 
settings. I was able to bring it up but now I can't get it to talk to my DPM 
2007 server which has all the SQL protected data. I uninstalled the agent 
manually and reinstalled it with the -dpmServerName option... still no luck.

Any ideas?
0
Utf
12/30/2009 3:26:01 PM
dataprotectionmanager 1083 articles. 0 followers. Follow

1 Replies
883 Views

Similar Articles

[PageSpeed] 59

If I understand it correctly:

1.  An SQL 2005 server which is hosted on a VM server was being protected by 
DPM 2007.
2. Due to VM server failure, you have brought the SQL 2005 server up and 
running with an older copy of the Virtual machine.
3. You had un-installed and installed the Agent on the new SQL 2005 server 
to protect it using DPM 2007, but DPM is not connecting to the SQL server 
for protection.

If this is the problem you are facing, can make sure the SQL server name is 
same as the older one and its part of the same domain as it was earlier. If 
still it doesn't fix the problem you can try the following debugging steps:

1. Run SetDpmServer.exe – dpmServerName on the SQL server. After this verify 
that appropriate firewall exceptions are created.(DPMRA, DPMRA_DCOM_135)
2. Run the Attach-ProductionServer.ps1 with appropriate arguments using DPM 
power shell CLI
3. You can try disabling the firewall on the SQL server and see if DPM is 
able to connect?
4. As a last step:
    I. Add DPM machine to the SQL machines' below groups:
    a)Distributed COM Users
    b)DPMRADCOMTrustedMachines
    c)DPMRADMTrustedMachines.

    II. Add SQL machine to the DPM machines' below groups:
    a)Distributed COM Users
    b)DPMRADCOMTrustedMachines
    c)DPMRADMTrustedMachines.
    d) MSDPMTrustedMachines.

Thanks,
Praveen D [MSFT]
This posting is provided “AS IS” with no warranties, and confers no rights

"Rgarcia" <Rgarcia@discussions.microsoft.com> wrote in message 
news:F4000C33-0863-452D-A970-E53EB87670BD@microsoft.com...
> Hi,
>
> I experienced a hardware failure on my vmware server which was running a 
> SQL
> Server 2005 vm. I had an "older" copy of this machine with the same exact
> settings. I was able to bring it up but now I can't get it to talk to my 
> DPM
> 2007 server which has all the SQL protected data. I uninstalled the agent
> manually and reinstalled it with the -dpmServerName option... still no 
> luck.
>
> Any ideas? 

0
Praveen
12/31/2009 8:09:28 AM
Reply:

Similar Artilces:

RPC over HTTP/S on Exchange 2003
I have been configuring my single server with exchange to use RPC over https I have followed the instructions in MS guide and another simplified guide at http://www.petri.co.il/configure_rpc_over_https_on_a_single_server.htm Server spec is: Server 2003 standard SP1, Exchange 2003 SP1, XP client SP2 with outlook 2003 sp2 The bottom line is that when testing from the WAN, the outlook client will not connect and say that the exchange server is unavailable. I have a lot of experience configuring rpc over http/s with sbs2003 but this is the first time for server 2003 standard. I have outlook ...

New message opens up behind outlook window
Everytime I click new in my inbox to open a new message, the new message pops up behind the main oulook window. does anyone know how to make this stop? ...

!!HELP!!! Cannot connect to Exchange Server from a RDP, ICA session or server local machine
Please excuse the posting as I wasn't sure which group to post this in. I'm having issues using Outlook from a server desktop, an RDP or ICA connection. I have remote users who connect using Citrix. They logon to the Citrix server desktop (Windows 2003 Server) and use Outlook from there. They can also use Outlook from within Citrix as it is a Published Application. I know some of you are going to suggest why don't they use OWA but let's not get into that. I can log onto any workstation here in the office and connect to the Exchange server and open their Outlook. What I and they...

New to Mail Merge
So I am checking to see if I can merge a list of names(roughly 450) into a template in Publisher that will be used a name plate of sorts. I also want to include years of services in the template, i.e. John Smith 12 years of service. Is this possible and what is the easiest route? Yes it is very possible in Publisher. There is a lot of help here: http://office.microsoft.com/en-us/publisher/CH100502901033.aspx If you decide to use Publisher there is a registry fix that will be beneficial. http://ed.mvps.org/Static.aspx?=Publisher/registryfix -- Mary Sauer http://msauer.mvp...

You wont believe this! SERVER DOWN
I was helping the operations/it director to get RPC over HTTP going on their exchange server for a company I use to be the sys admin for. The ops/it director was doing the add/remove programs portion to add rpc over http there, somehow in the process of doing this he managed to uninstall IIS -or- just NNTP and SMTP (I can't figure out which and he claims he did neither). Long story short, I've reinstalled NNTP and SMTP, reconfigured SMTP to the best recollection I have of the previous config and the server still refuses to send/receive email, even internally. All services are s...

O2003 New Toolbars Saved Where?
I have XP with O2003 on one computer. Just got a new computer with W7 and installed O2003. I copied over the "outcmd.dat" file and I can see my data (e.g. views) so I know its using the correct "outcmd.dat" file. However two custom toolbars I created are not shown nor are they in the customized toolbar list. Are custom toolbars saved in a different location? Thanks Shawn On Jul 24, 6:22=A0pm, srm <s...@primatech.com> wrote: > I have XP with O2003 on one computer. Just got a new computer with W7 > and installed O2003. I copied over the "outcmd.dat" ...

Setting Outlook settings to new server
We are in the process of moving mailboxes to a new server. Is there a utility or ad policy to automatically configure outlook to point to the new exchange server? Instead of manually configuring the users outlook profile. On Tue, 21 Nov 2006 11:15:01 -0800, Rich <Rich@discussions.microsoft.com> wrote: >We are in the process of moving mailboxes to a new server. Is there a utility >or ad policy to automatically configure outlook to point to the new exchange >server? Instead of manually configuring the users outlook profile. If you are moving the mailboxes in the same org vi...

Email accounts are not created for new user
I had a severe system crash several days ago because of bad memory in my domain controller (Server 2003 R2)/Exchange server 2003 (small site - no extra systems). I had to reinstall Exchange 2003 and reload the exchange store from backup. For existing users everything works great. Everybody can send and receive email, the calender works correctly, etc. OWA works. However, when I create a new user account in Active Directory Computers and Users, the account is created and the new user can log onto a system. However, Outlook 2003 cannot be configured to use the exchange server. In t...

How to add new entity?
Hi. I'm now researching the customization abilities of MS CRM 1.2. So I have a small task, which I'm not able to accomplish with SDK. The main question is how to add additional entity to CRM? I need to add entity "Pets", and dictionary "PetTypes". Pets should be linked with Contacts (1:M). Pets should have 3 attributes: - Name (string of 150 chars), - Type (value from PetTypes dictionary), - Description (string of 1000 chars) PetTypes should have 3 entries: "Cat", "Dog" and "Parrot" I expect that i...

A first look at the new Office Snapin for MSCRM
http://blogs.msdn.com/jstraumann -- John [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights. Use of any included script or code samples are subject to the terms specified at http://www.microsoft.com/info/cpyright.htm. ...

Error creating new task
Error .. "Could not complete operation. One or more parameter values are not vaild" ...

How to write a new entry in a combo box to its underlying table
Dear Access 2007 VBA Gurus, I have a assets database (rather uncreatively named "Assets"). I use a form (named "Asset Acquisition Input Form New") to enter new assets. The "Manufacturer" field (combo box name "Manufacturers_ID) on this form is a lookup to a Manufacturers table. What I want to happen is when I enter an item that is not in the lookup list, I want a message box to prompt me to add the new entry to the underlying table, or to cancel and select an item from the list. I have no trouble with the MsgBox command itself. What I don&...

we do not create seperate http virtual server anymore?
Hi all, Just want to confirm that we do not need to create the seperate http virtual server for FE/BE (backend two node A/P Exchange 2003 cluster), right? I remember I need to create it in Exchange 2000 FE/BE clustering envir. Thanks in advance. On Wed, 2 Aug 2006 11:44:26 -0700, John <John@discussions.microsoft.com> wrote: >Hi all, > >Just want to confirm that we do not need to create the seperate http virtual >server for FE/BE (backend two node A/P Exchange 2003 cluster), right? I >remember I need to create it in Exchange 2000 FE/BE clustering envir. > >...

Middle mouse button does not always open in new tab anymore
Hi! I am experiencing the problem that when I click with the middle mouse button on a link (for example google search results) it does not always open it in a new tab anymore. In about 20% of the cases it takes over the current tab instead. The same problem is explained here in german: http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.de.internetexplorer&tid=cd463718-8df6-4ee4-9e8a-9ee527837f83&cat=&lang=de&cr=DE&sloc=&p=1 But since there was no answer found so far I decided to take it to the next level (english c...

exchange 5.5 will not keep new server name.
We have exchange 5.5 in enviroment where windows server 2003 is setup along with active directory and active direcitory intergrated zone which is replicated to other servers. Problem: I enter the Exchange Server Name followed by the mailbox name then I select the button [CHECK NAME] In the exchange server name field after entering the new exchange server name the old exchange server name is displayed instead. This only happens in office 2003 professional and not in office 2000 professional "old exchange server name" How did you go about changing the name of the server...

New Static IP
SBS2003R2 We'll be moving our office this coming weekend. We will be getting a new static IP from our ISP (I tried to get them to let us keep our existing one but they said that would take "an act of God"). Our mail is delivered to our server after being filtered for spam by McAfee. Our server is configured to only allow mail from McAfee's range of IP address and an internal IP for a "scan to email" device. In an effort to make this move as smooth as possible I'll be calling McAfee in advance of this move and setting up a "ticket number"...

Cannot create mailbox for new user accounts
I am running Exchange 2003 on Server 2003. I was able to move all existing mailboxes from my old Exchange 2000 server to my new 2003 server. Whenever I try to create a new user it creates the user normally and asks if I want to create a mailbox for the user. I check yes, and it says account created successfully. However, the mailbox never appears in Exchange, no email address is assigned to the new user, and I cannot send mail to the user account either. If I try to access any Exchange properties from ADUC it shows everyhting as if a mailbox exists, but there is no mailbox. I am ...

How to copy aQuery to a new Table?
I have a database in a Table, a report based on that same Table and a Query based on that Report. After two months or so I like, after some new data input, to save the Table into a new Object Table. What is the best way for the Report and Query to follow the new Table whitout recreating the original Report & Query? Thankyou for your comments. I use MS Office Access 2007. Joe T >>I have a database in a Table, a report based on that same Table and a Query based on that Report. Your phrasing is wrong when it comes to the elements of an Access database. A dat...

"could not fetch new headers " ERROR
i get the error " could not fetch new headers in the inbox of IMA server.The operation was cancelled ", while using my outlook 2000 o win98se mach. config: smtp/imap thro internet mail a/c option pl try to provide solutions to it. the error message pops up say every 5 min whenever outlook is on. thnks n regards gir ----------------------------------------------- ~~ Message posted from http://www.ExcelTip.com ~~View and post usenet messages directly from http://www.ExcelForum.com aggiridharan <aggiridharan.149yy0@outlookforum.com> wrote: > i get the error " coul...

3rd party server for connection okay?
We had a network guy come in and try to configure our network - 3 stores and HQ in seperate locations. Because of our router and dsl configuration, vpn would not work. He set up an outside ip address (dnsdyn.org) in order to have the stores and HQ talk. Still not working! ARGH!!!!!!! In the store it shows a connection but then states invalid store id. The store id is correct. In the HQ client the address is the ip address of the outside source and the port? Anyone know why this isn't working and have any suggestions???? Thank you! Are you sure the Store ID is correct? Does the messa...

Crystal Report not found on File Repository Server
I recently upgraded our MSCRM server to a new server. We don't typically use the internal CRM reports, we have some custom ones created with PowerTrack that we primarily use. The CEO tried today though to open one of the canned MSCRM reports and got this error message. I tried the others and I get it on all of them. CrystalReportViewer File frs://Input/a_063/021/000/5439/6ac34043c58b1112.rpt not found on File Repository Server. I checked the input folder in c:\program files\crystal ent 9\filestore\input and it is empty. I would have copied them from the old server, but it is ...

Adding Contacts Folder as Address Book in Exchange Server
I am trying to add my contacts folder to my address book in Outlook XP and don't see the Tools, Options I used to see in Outlook 2000. How can I add this folder to my address book? Is that an option you can turn on or off for a profile in Exchange Server? Thanks!! -- Remove 'spam' from email address to contact me directly Right click on your Contacts folder, go to properties, outlook address book. Can you tick the box there? If not, go to tools, e-mail accounts, view/change address books, and make sure you have the Outlook Address Book option there. Then try right-clicking...

Forced Removal of Failed Exchange 5.5 Server
A failing Exchange 5.5 infrastructure prompted a rapid migration to Exchange 2000. A mixed mode environment was created and all security principals and data was moved to the new servers before the old server failed. Exchange 2000 is functioning and about to be integrated into an Exchange 2003 environment. However, there is still a grayed-out reference to the now failed/non-existent Exchange 5.5 computer. How can this be resolved? You can delete the server object from ADSI Edit. ADSI edit comes with windows 2000/2003 support tools. Open ADSIEdit and navigate down to the servers lev...

New Computer #3
How do I move my settings, emails, address book, etc... to my new computer. I'm mostly concerned with Outlook because it's the program I use most often. I have an older computer running WIN2K Pro. I purchased a new Dell computer with Windows XP Pro also with Office 2003. Again how do I make my new Outlook have all the information and settings that my old computer has. I do have both computers connected on my home network and they can see each other. But I'm not sure what to copy over. Any help would be very helpful. Thank You, Paul The file you need to copy and re-use up ...

Can I show server name instead of drive letter?
When using the =Cell("filename") function, I would like to show the actual server instead of a drive letter because the letter is dependent on where the server is mapped and not all users have the same mapping. Is this possible? Try using: \\ServerName\drive\... where ServerName is the name of the server and drive is the appropriate drive, and then find the file on the drive from that point. "bfant" wrote: > When using the =Cell("filename") function, I would like to show the actual > server instead of a drive letter because the letter is dependent on...