Using User entity's email2 to send email

There are 2 fields for email addresses in the user entity and I was wondering 
if there is a way to send just to the email2 or to both at the same time.
0
Utf
3/15/2007 10:13:05 AM
crm 35858 articles. 1 followers. Follow

0 Replies
634 Views

Similar Articles

[PageSpeed] 49

Reply:

Similar Artilces:

Save attachment if email is from joe
I need to save an attachment to a specific network drive/folder if an email comes from a specific person. I know som excel vba but nothing in access, can u guys help me out? Thanks!~ You can create a rule in Outlook to run a script that might look like this: Public Sub SaveAtt(Mail as Outlook.MailItem) Dim Att as Outlook.Attachment If Mail.Attachments.Count Then Set Att=Mail.Attachments(1) Att.SaveAsFile "c:\" & Att.Filename Endif End Sub -- Best regards Michael Bauer - MVP Outlook Category Manager - Manage and share your categories: SAM ...

SQL Table
Hello, In Receivables Management, Customer Maintenance, there is a popup for the internet address for each customer's Address ID. In that popup is a field for the Email Address which is contained inside the Internet Information box. Can some please tell me where this email address is stored in the SQL database? Thanks. -- Bob Try SY01200 Hope this helps, rc. "Bob B" wrote: > Hello, > > In Receivables Management, Customer Maintenance, there is a popup for the > internet address for each customer's Address ID. In that popup is a field for > the Email...

Send messages in another "Send Items"
I have a personal and a groupmailbox in Outlook(2000). If I send a message on behalf of de groupmailbox the message is placed in my personal "Sent Items". But what I want is the message to be placed in the groupmailbox "Sent Items'. Anyone some ideas? W2000 Outlook 2000 Exchange 5.5 Thankz Peter Peter <jpmoons@yahoo.com> wrote: > I have a personal and a groupmailbox in Outlook(2000). > If I send a message on behalf of de groupmailbox the message is > placed in my personal "Sent Items". > But what I want is the message to be placed in the g...

First Try at Creating a User Form
I have exhausted my search abilities to find an answer to what should be a simple question. I created a user form that pretty much duplicates the built in Data Form. The major difference is that it does not contain all of the fields in the data base -- just a few of them and it doesn't have all of the controls only a Next and Previous control as well a Close. The form is just what I want but I can't figure out how to get it to display the values of the fields when I open it. That is the first problem.. I want it, like the built in form, to show the values of fields for each recor...

Font rendering in emailed newsletter
I have prepared a newsletter using Publisher's templates and it looks great in html (e.g. in Explorer), but when I email it as message body (or view it in the email preview) fonts are not rendered in the same way and the quality is much worse (the font is the same, but it looks as if it has a lower resolution, it does not have the same smooht look). Do you know what may be the cause and how I can address the problem? (Note that I do not want to send the newsletter as an attachment - it has to be the email body), Here is some additional information: - I am using Publisher 2003 and ...

Forwarding Using Mail Enabled Users
Are there any differences forwarding mail to an external recipient using a mail enabled user vs a mailbox enabled user forwarding to a contact aside from the fact that the mail enabled user doesn't have a mailbox? In news:eRPSivG0FHA.3408@TK2MSFTNGP09.phx.gbl, Steve Fukumoto <steve.fukumoto@necsam.com> typed: > Are there any differences forwarding mail to an external recipient > using a mail enabled user vs a mailbox enabled user forwarding to a > contact aside from the fact that the mail enabled user doesn't have a > mailbox? A mail-enabled user has an external...

external mail send after reboot
I have a problem on a Exchange 2003 sp2 server. If I reboot the server e-mail messages that can be as old as the last reboot are sent. There are no error no messages in the queues and and message tracking wil report local delivery at once and then a gap (maybe 9 days) and then delivered to external mail servers???? Thanks Peter In news:1158759649.788935.56800@b28g2000cwb.googlegroups.com, Zpeedyexchange <peter.hoest@gmail.com> typed: > I have a problem on a Exchange 2003 sp2 server. If I reboot the server > e-mail messages that can be as old as the last reboot are sent. There &...

Emailing from outlook
I am having problems sending emails from outlook. We use hot mail. The messages will just sit in the out box. I have no problem sening messages if I go directly to hot mail and send a message. Any suggestions? Yes - post your version of Outlook. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail sent to my personal account will be deleted without reading. After searching google.groups.com and finding no answer, Marc asked: | I am having problems sending emails from outlook. We use | ...

Add disclaimer to all email
Is there anyway to add a disclaimer to internal and external mail sent via Outlook 2000/XP/2003 clients in an Exchange 2003 environment? All my research has led me to 3rd party apps that do this but, of course, at a cost. My CIO is asking me to find a "free" solution. But he requires both internal and external mail to be stamped. GFI Mail Essentials will do this if you download the 30 day trial version, after the trial ends the Disclaimer portion wil still work. Otherwise you can write an event sink, http://support.microsoft.com/Default.aspx?kbid=317680 or http://www.ms...

Outlook sending mail... odd issue
Win XP Pro Outlook 2002 Outlook - User is able to create a new message, add any attachment they wish and send the email without any problems. However When the user Right Clicks on an Icon and selects Send To Mail Recipient the new message appears with the attachment, they fill in the TO field and click send. The window goes away as it should and then within 5 seconds the desktop is forzen.. just the desktop. You can Alt Tab to open apps, including Outlook. The Explorer.exe process is getting Hammered. 80+ CPU in Taskmanager. I endtask exporer.exe then launch a new task of it and the issue...

Programaticly / Automaticly save email attchments in exchange
I am looking for a soultion on how to automaticly save (detach) email attachments sent to a specific email address(mail box). The action would talke place on the exchange server when the mail arrives and would be put into a specific directory Can this be done with a script? Can this be done with VBA? If so, may I have a code sample. I apreacete you help. Regards, Peter ...

Use the same name on multiple sheets in same workbook
I am new to Excel 2002. In prior versions I could create sheet specific names easily. With Excel 2002 every time I try to re use a name on another sheet (same workbook) the name gets moved to the new sheet. I use several workbooks (one book for sales, one for cost of goods, etc), with 12 sheets named for each month of the year. Each sheet is a duplicate of the first. As the year progresses I fill in the data at the end of each month. In the past I used the same names(Gross.Sales for example) on each sheet in the workbook. I then can build monthly summary reports using these names...

Multiple users #2
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel I installed a home/student version of Office. My wife installed the same and unfortunately used the same of the three product codes. Every time she uses this I get kicked off. I uninstalled Office and re-installed with the idea of entering a different product code, but it never asked for a product key code. The program is fully working, except when my wife starts using hers and I get kicked off again. How do I fix this? See step #4 here: http://www.entourage.mvps.org/install/index.html#resetkey -- HTH |:>) Bo...

Error when send email from campaign response using template through workflow
Hello, There is an invalid argument error shown in workflow records if send email from campaign response using template. Is it impossible to send email in this way ? ...

Word as EMail Editor in Outlook, Smartquote Problem
Using Office 2003 in Win XP Pro. Word is set as e-mail editor in Outlook. Word is set to use smartquotes, as they look better than the plain straight quotes, in Word documents. However, that seems to cause problems in Outlook e-mail. Spell-checker reports that words are spelled incorrectly, and if sent as is, the other party receives them seeing squares instead of quotation marks. How can I fix this? Has anyone come up with a solution? You have to pick a font that you know has the characters, since not everyone receiving it is guaranteed to have the same font story that you have.... --...

Jeff Stephenson [MSFT]? Outlook 2003 SP1 sending through wrong account, no hotfix planned ?
Hi, I have discovered today that my Outlook 2003 SP1 is sending some e-mails from the wrong account (because the recipient sees "on behalf of" that I am not using) and after spending a couple of hours searching in Google I have found the following thread where Jeff Stephenson [MSFT] posted some useful information: http://groups.google.es/groups?hl=es&lr=&threadm=3C3F7F03-B617-47B9-894A-AF242EE6BC13%40microsoft.com&rnum=10&prev=/groups%3Fq%3Dmicrosoft.public.outlook%2B2003%2BJeff%2BStephenson%2BSMTP%26hl%3Des%26lr%3D%26sa%3DN%26scoring%3Dd To summarize, the prob...

Cannot delete an email from inbox
Hi there, I'm using Outlook 2000SR2 on a machine running NT4 and have a problem with it. I cant delete this one e-mail and even when i click on it (right and left) and the preview pane is not being used, it freezes the whole system and has to be rebooted. Any ideas on how to get rid of this annoyance? Thanks in advance Andy ...

Maximum number of SMTP addresses per user
Hi we use an antispam filter that using ldap to determine if an email address is valid before it reaches our exchange servers. This is very effective and reduces the ammount of spam we receive. The system does not send bounce backs if an address is not valid. What I have been asked to do is to send find a way to send a message back to the sender when someone emails an address of an employee that has left the company to inform them to contact our customer services department. The only way I can think of doing this is to create a mailbox that has multiple smtp addresses on it that has an...

OutlookXP keeps trying to send 'delivery reciept' to email account and fails
Hi, I am having problems 'sending and receiving' from Outolook XP. I keep getting the error "Sending and Receiving' reported error (0x80042109)". Looking up this error I understand that Outlook is trying to send a 'delivery reciept' for an email I received from someone. I had selected OK without noticing that the email came from my "Yahoo" email account. I cannot send email through my Yahoo email account from Outlook since Yahoo does not allow it (or I have not figured out how to set up). Now Outlook keeps trying to send out the 'delivery reciept&#...

Cannot send message thru POP3 connection
My email works fine when I connect using my exchange server account, but when I out of office and connect my exchange server using POP3 connection, I can receive email without any problem but I keep receiving undelivery note as follows when I try to send mail to account not on the Global address book. Please help. Your message did not reach some or all of the intended recipients. Subject: test Sent: 07/01/2004 10:02 AM The following recipient(s) could not be reached: gareth@hotmail.com on 07/01/2004 9:58 AM The recipient name is not recognized The MTS-I...

Can't send text message to cellphonenumber@txt.att.net
For years I've been able to send a text message to any Cingular (ATT) cellphone via Outlook 2003. Now, all of a sudden, it appears to send but the phone never gets it. I have not installed new software or changed anything about my settings in Outlook. I use Comcast as my provider. I can log into my account online there and it sends just fine. Thanks in advance for your help. annasue;110682 Wrote: > For years I've been able to send a text message to any Cingular (ATT) > cellphone via Outlook 2003. Now, all of a sudden, it appears to send > but the > ...

public calendar- users can only view items they added????
hi lovely people, i'm trying to get my head round creating a public calendar, a year planner for the business with our small 1 server domain. we just got sbs 2003 after many years of a decrepid nt4 thing, its quite a culture shock!!! anyways here is my question... i've created a public folder calendar. i did this through outlook 2003 in my administrator account. i added numerous events to this public calendar fine and dandy from the same account. now, i can add to and view this public calendar quite happily. my problem is, i can add this new public calendar to any other user ac...

Outlook won't accept Word as Email editor
I have been successfully using WORD as my email editor in Outlook 2000. I just upgraded to Outlook 2002, and I have lost the option in Outlook 2002 to "Use Microsoft Word to edit email messages." The option is grey-out. I have tried to activate by changing the "Compose in this message formt" between the options of Rich text, HTML, and plain text, but this had made no difference. I don't use a signature, as I am aware that this can cause a problem with trying to use WORD as the email editor. I have looked at my WORD options, and everything appears OK. I wil...

CRM Email not working
Hi group, I installed SFO on all my XP pro clients. They can email out of their Outlook 2003, however when they use the CRM Email and they hit send they get, "An error ocurred. Please contact your administrator." from a MS CRM message box. Everything else works fine task, appointments, calendar, contacts. What's going on with the CRM Email button? NEED HELP!!! TIA Hi Tia, - could you send mails from the webclient internal and external from crm? - Have you installed the MSCRM Exchange Mail Router? - Have you changed the port from MSCRM or Exchange, from 80 to any othe...

Invalid Argument Error when using 1/1/08 as a date
Hi all, Not sure if this is a known issue - can anyone else create a record that contains a date field with the value of 1/1/08 or 1/1/07, save it and then open it again without getting an "Invalid Argument" error. I am able to produce this error across different environments, different entities and different date fields. Would be interesting to hear more about this. Thanks Hi there, Just to let you know, I just created a task in CRM 4 and set the due date to 1/1/08 and it worked without any issues. This is a field displayed as a Date/Time box, on not just Date. I don...