User Manager problem 10-14-03

I have installed MS CRM on a Win2K server and I have added a license
pack successfully in the Deployment Manager.  When I try to create CRM
users in Deployment Manager, I get a list of users in Active Directory
that is *incomplete*.  Many true users are displayed and I have
successfully created a CRM user from a user in AD.  It seems all our
'old' users are not displayed, though.  By 'old', I mean those users
that migrated from Novell Netware&Groupwise into Microsoft Active
Directory/Exchange.

This is just a hypothesis of mine, that the Exchange or AD conversion
has something to do with the problem.  If that is the case, maybe
there are some properites of 'old' users that need to be changed in
AD.  

There must be someone who knows the AD properties that the create CRM
users function must query.  Anyone know what those properties are?

TIA!

-Erik Almquist
0
Erik
10/14/2003 2:43:44 PM
crm 35858 articles. 1 followers. Follow

3 Replies
568 Views

Similar Articles

[PageSpeed] 9

Erik,

Have you tried comparing a "new" user with an "old" user in AD to see what
is different?

Matt

"Erik Almquist" <erikalmquist1@comcast.net> wrote in message
news:hh2oovsfcmjt7pu9h2oh7obbeuoctvuapf@4ax.com...
I have installed MS CRM on a Win2K server and I have added a license
pack successfully in the Deployment Manager.  When I try to create CRM
users in Deployment Manager, I get a list of users in Active Directory
that is *incomplete*.  Many true users are displayed and I have
successfully created a CRM user from a user in AD.  It seems all our
'old' users are not displayed, though.  By 'old', I mean those users
that migrated from Novell Netware&Groupwise into Microsoft Active
Directory/Exchange.

This is just a hypothesis of mine, that the Exchange or AD conversion
has something to do with the problem.  If that is the case, maybe
there are some properites of 'old' users that need to be changed in
AD.

There must be someone who knows the AD properties that the create CRM
users function must query.  Anyone know what those properties are?

TIA!

-Erik Almquist


0
Matt
10/14/2003 5:02:06 PM
Well, to be honest, I did start to compare AD attributes of users, but
there were just so many attributes to compare (using ADSI Edit
specifically), that I thought it an exercise in futility.  I mean,
even if I could identify all the meaningful differing attributes from
one 'new' user from an 'old' user, I wouldn't necessarily be able to
narrow it down to the problem attribute, nor would I necessarily know
that changing such an attribute in an 'old' user would remedy the
problem.  I did, however, compare the properties tabs in AD Users and
Computers and I did not find anything meaningful different between a
'new' user and an 'old' one.

If I sound crazy or naive here, please let me know; I'm just making a
'best guess' decision to ask here before researching, given the
possible size of such research.

-Erik

On Tue, 14 Oct 2003 12:02:06 -0500, "Matt Parks"
<Matt.Parks@removetoX_XRevereGroup.Com> wrote:

>Erik,
>
>Have you tried comparing a "new" user with an "old" user in AD to see what
>is different?
>
>Matt
>
>"Erik Almquist" <erikalmquist1@comcast.net> wrote in message
>news:hh2oovsfcmjt7pu9h2oh7obbeuoctvuapf@4ax.com...
>I have installed MS CRM on a Win2K server and I have added a license
>pack successfully in the Deployment Manager.  When I try to create CRM
>users in Deployment Manager, I get a list of users in Active Directory
>that is *incomplete*.  Many true users are displayed and I have
>successfully created a CRM user from a user in AD.  It seems all our
>'old' users are not displayed, though.  By 'old', I mean those users
>that migrated from Novell Netware&Groupwise into Microsoft Active
>Directory/Exchange.
>
>This is just a hypothesis of mine, that the Exchange or AD conversion
>has something to do with the problem.  If that is the case, maybe
>there are some properites of 'old' users that need to be changed in
>AD.
>
>There must be someone who knows the AD properties that the create CRM
>users function must query.  Anyone know what those properties are?
>
>TIA!
>
>-Erik Almquist
>

0
Erik
10/14/2003 6:10:11 PM
I am seeing this same problem with the missing users...Here is our scenario
1) Created new AD domain and migrated current (old) users
2) Installed CRM on member server
3) Created some new users in AD
The users we migrated to our new AD before we installed CRM do not show up, however, all new users we have added since show up fine and can be added to CRM.

0
Utf
12/8/2003 6:01:09 PM
Reply:

Similar Artilces:

windows update 04-15-10
I am running windows vista on a MAC computer with VMWare Fusion. I cannot get the service pack 1 or internet explorer 8 update to run. i get error code 490 and 800704090 Too late now! Support for Vista Gold (no Service Packs) ended on Tuesday, 13 April 2010! Computers running Vista Gold "will no longer receive software updates from Windows Update" until SP1 has been manually installed (which will require several Prerequisite Updates to be installed first). See http://windowsteamblog.com/blogs/windowsvista/archive/2010/04/13/end-of-support-for-windows-vista-with-no...

Problems saving a worksheet with Links
Does anyone know how I can resolve this issue ... I have a directory which contains 129 worksheets which have links to external data (in a Master Spreadsheet) -- I need to copy these files into a New Directory, but kee the Master Spreadsheet (which they are linked to) in the original location. If I do a simple Cut & Past, the Reference Link to the Master Spreadsheet gets moved to the New Directory (where the file does not exist), but if I open the worksheet (in the original directory/location) and Save As to the New Directory, the worksheet saved in the New Directory maintains its link t...

RPC over HTTP problem #3
Hi, All! My network configuration: DC1, DC2 and MX (MS Exchange 2003, sp1). All of them Windows Server 2003. What was done: In the registry on dc1 and dc2 was created a new key: "NSPI Interface protocol sequences" with value: ncacn_http:6004. MX was promoted to be a GC. Installed RPC over HTTP windows component. MX was changed to be RPC-HTTP back-end server. On the MX Default Web Site was installed cerificate from the local authority running on DC2. On the RPC virtual directory anonymous access and integrated windows authentication were disabled. In the registry of MX the key HK...

Saving User Settings in Outlook...
Hello everyone, Does anyone know how to save the user settings for MS outlook 2003? Thanks to all who reply, Ismael The reason I would like to be able to save the user settings is so I'll be able to restore these settings should I need to in case I had to do a clean install of WinXP and office 2003 either on the same computer of on another newly bought computer. Thanks to all who reply, Ismael "Ismael" <I_Tena@hotmail.com> wrote in message news:ueqwqfaHGHA.2948@TK2MSFTNGP10.phx.gbl... > Hello everyone, > > Does anyone know how to save the user setting...

the user authentication passed to the platform is not valid 09-20-06
Anyone receive this error message in the CRM Outlook Client? "The user authentication passed to the platform is not valid." Thanks, Scott ...

SFO 03-21-05
Sales For Outlook. Could someone confirm what functions I will get in SFO if I just have a "service" licence i.e no sales. Will I be able to promote an email to case? Thanks Mike No functions at all. You cannot install or use SFO without a Sales licence, not surprisingly Even if you had all functions you could not promote an email to a case Nice idea, though : ) "Mike R" <news@mikeread.freeserve.co.uk> wrote in message news:d1nhaj$rkf$1$8302bc10@news.demon.co.uk... > Sales For Outlook. > > Could someone confirm what functions I will get in SFO...

Error- Project is used by another user -Please select another proj
Please see the subject line, when im trying to open a particular project. it gives me following error. I checked the current users, there are no users. Apart from me. There are some non PA users,i tried to remove them from activity. inspite of me removing them from activity, im geting the same error. Help !!! Ramakrishnan Hello Ram, There is a stranded user in PA000001 table. You need to clear this User/Project combination. Ajay "Ram" wrote: > Please see the subject line, when im trying to open a particular project. > it gives me following error. > > I che...

Send/Receive Problem
I am using Outlook 2002 on an XP platform. I cannot get Outlook to check for Email at regular intervals. I have the my Outlook set to Send and Receive all my accounts every 10 minutes but nothing happens. The only way I can receive Emails is by manually using the Send/Recv button or pressing F9. Can anyone offer any help. In case it is relevant I am using Norton Internet Security 2003. PWS Not sure it it Yor problem, but Outlook has some problems with Noroton Antivirus runing and chekking e-mails. As far as I know, Outlook may stop recieving e-mails from POP3 servers due to very le...

Font problem with Office 2004 for mac
I have Tiger, whenever I try to Launch any Office program, as the the menu loads to 'optimizing font menu performance' It pops up with 'The font " " has been corrupted and should be removed'. It does this with MANY fonts, many of which I don't even have in my font folder. It does this every time during the program start, and most times even if I go through clicking ok 40-60 times it will sometimes freeze up anyway. Anyway to fix, get around this problem? Please email me at madefornothing@yahoo.com. Hi, this problem affects quite a few users, and there'...

Excel problem #3
I am attaching an excel file where i have a problem In the file are 2 sheets, Main & second I want to get data from second sheet to the main sheet by a formula by which the amount in the total column will be posted in the second sheet falling under various dates. I have done for 6 sept 2003 by way of example I do not know any formula by which i can do this automatically Please help me Attachment filename: example.xls Download attachment: http://www.excelforum.com/attachment.php?postid=444742 --- Message posted from http://www.ExcelForum.com/ Hi one way: ...

Sync net folder problem
I am sharing my calendar to my workmate with net folder. My PC is Win XP and Office 2000 and my workmate's is Win 98 and also Office 2000. I always find that My calender can't be updated from my workmate when I return office after I've taken my notebook for a few days. Can't net folder sync. data offline? Thx. your attention. Ken So Net Folders uses e-mail messages to send updates between computers so naturally you would have to be connected to your e-mail to get any updates. When you leave the office and are not connected you won't get any updates but as soon as ...

chart line style problem
I am making a scatter chart (with lines) in Excel 2007 under Vista. I can select a line style, for example, long dashes. However, if I try to change the axis (change from "automatic" to "fixed" on the horizontal axis), the line on the chart immediately becomes solid again. The legend still shows the proper dashing. I can get the dashing partly back by making the line thinner, but only where the variation is fastest - regions where the derivative is near zero are still solid even for thin lines. I'll appreciate any help! frank I was not able to reproduce this. Can you...

Integration Manager need a registration key for test company?
Hi all, Can anyone tell if I need the registration key for IM if I am doing some testings on Test company (World Online)? Also, can I specify the company database in IM for the data to import to? Please advise. Thanks You do not need a reg key for the Two Company, and if you are using the standard adapter the data will integrate into the Company that is open in Great Plains. You can Specify which database you want to integrate into by using the SQL Optimizer. You do not need great Plains open for this adapter. "Terry" wrote: > Hi all, > > Can anyone tell if I nee...

auto forward problems
I setup a 'contact' for 5 existing users in Exchange 5.5 Administrator. I give the contacts the desired SMTP address where they want their mail forwarded to. I set the corresponding 'contact' as the 'alternate recipient' for each of the 5 as detailed in Q255697. 2 of 5 work, the other 3 do not. When sending to each of the 5, 3 return undeliverable stating "A configuration error in the e-mail system caused the message to bounce between two servers or to be forwarded between two recipients." Any ideas? -adam Adam SK wrote: > I setup a 'con...

conditional format 04-15-10
Hi, I want the color of the text in cell B1 to change depending on the value in cell A1 How can this be done? I know I can do it with conditionale format for the cell itself but not for another one. Thanks JP Try this. Assume you want B1 text to change colour when the value in A1 is 5, select B1 and go to conditional formatting. In the condition, select 'Formula is' then in the empty space, type =A1=5 choose the font colour that you want. "Jean-Paul" wrote: > Hi, > > I want the color of the text in cell B1 to change depending on th...

Integration of its Retail Management System
Hello: Microsoft Enhances Integration of its Retail Management System with Great Plains and Small Business Financials Where I can obtain to information or "DEMO" of as it is or as Retai Managment Systems works the integration of Great Plains Systems. Thanks, Wilfredo RMS integrates with Great Plains. It will create a batch that can then be posted to the gl. Fee free to contact me if you would like an on-line demo. info@logicalsolutionsllc.com "Wilfredo De Jesus" wrote: > Hello: > > Microsoft Enhances Integration of its Retail Management System with Gre...

Pay code update with Integration Manager
I am trying to do a Pay Code update for all employees using Integration Manager using the General Payroll Update. I am able to get the standard Pay Codes to update, but cannot seem to get the "Based On" Pay Codes to update. When I log into GP and view the Employee Maintenance and Go To Pay Codes, I see the standard update. However the Based On Pay Codes remain the old rates unless I select select the Pay Code and simply click Ok. Then the update automatically is brought in. How can I get these updates to take without having to visit each of the Based On Pay Codes and sele...

small problem
hi every body; i wrote a program that it has error ;plz help me :( using System; namespace ConsoleApplication45 { class Program { static void Main(string[] args) { Console.ForegroundColor = ConsoleColor.Red; Console.WriteLine("***********"); for (int i = 0; i < 1008; i++) { Console.BackgroundColor = ConsoleColor.DarkCyan; Console.Write(" "); } move(); // ***********error is for here***********************************************...

Exchange 2003 with SP2 problems...
I installed the SP2 for exchange 2003 server tonight, and I'm getting some problems. I added the registry key to increase the DB size to 30GB per the instructions, but I don't get a confirmation in eventid 1216 as it says I should. In fact, the message in eventid 1216 looks mised up. See insert: The Exchange store '16384' is limited to First Storage Group\Mailbox Store (ATL-SBS) GB. The current physical size of this database (the ..edb file and the .stm file) is %3 GB. If the physical size of this database minus its logical free space exceeds the limit of First Storage Gro...

Active Directory/Exchange problem
All, Before I joined my current employer the admin here upgraded from Exchange 5.5 to Exchange 2000(Box A) and then added another Exchange 2000 box to the organisation(Box B)and migrated the data in Box A to Box B. Box B is now the working exchange server and Box A is no longer used. The problem is that if I actually shut down Box A I can add a new user to Active Directory but I am unable to modify a users email/smtp details. All mail can still be transferred with no problems which would lead me to believe that Exchange is Ok but there is some sort of Active Directory link between the two bo...

save as version 2003 problem
I'm working in vba in Access to create and save an Excel file. All's good except that one of the workstations this is runnign on is using Office 2007. I'm developing in 2003 and all the other workstatiosn they have are using 2003. It's very important that the files be saved in 2003 format. When I do this, it runs fine and saves as 97/95 objExcelBk.SaveAs sTempPath & sExcelFileName, xlExcel9795 ','56 = xl 2000/2003 I read online in a forum post that "56" is the correct code for saving as 2003 but that's when the code is written in 20...

cant send emails 02-14-10
I have tried everything you guys have suggested in the other posts, including uninstalling and reinstalling the mail software. I have two email accounts & neither will send. It had been working since Nov 09 and just suddenly stopped. I have windows 7 & windows live mail. Here is the error I keep getting: Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. This is the local server I use. Subject 'Fw: Fwd: xoxo' Server: 'smtp.acsalaska.net' Window...

MS Outllook 2003 with Business Contact Manager Backup/Restores
Need some help with what the procedure is to backup Business Contact Manager data from a single user license system and restore it on another backup system I have. This needs to include the opportunities and other data linkages made on the system being backed up. Tried doing an export / import but based on some info I saw on the MS Office Web site this won't work! Would appreciate any help! There is a backup/restore function for the BCM database on the file menu. -- Guy Lapierre www.forefrontbusinesssolutions.com "WHY" <Hnyda@mindspring.com> wrote in message n...

Hidden log on problem
On our XP Home laptop I have 2 users on the welcome screen, while my admin account uses (ctrl alt del) x2. All is fine until it goes into standby when I am in admin. Then on wake up the welcome screen comes back, but (ctrl alt del) x2 does nothing. I can't see a way to get back into my account without rebooting. Is there another way (opening one of the other accounts is as slow as rebooting)? Cheers, S On Mar 30, 9:26=A0am, "spamlet" <spam.mores...@invalid.invalid> wrote: > On our XP Home laptop I have 2 users on the welcome screen, while my a...

form and query problem. please help.
All tables are linked with weak entities. However, when i enter data on the form I can't get it to let me enter more than one partipicant without access generating a new invoice id. however i need one invoice to many participants. It wont work and i have no idea what to do at this point. in addition the workshop will not let me add workshop to invoice. this is a small mdb and i'd like to email it to anyone who can assist me with the relationships as I think this is the problem but I don't know what to do. please help me. INVOICE invoiceNO - autonumber invoice prices WORKSHOP wo...