Unable to detect language settings in eventviewer Outlook Client 4

Hello,

another problem with the outlook client 4.0. A view machines get the 
following error in the eventlog :
Event Type:	Error
Event Source:	MSCRMAddin
Event Category:	None
Event ID:	5909
Date:		7/11/2008
Time:		9:27:42 AM
User:		N/A
Computer:	NLCAPD9VQS72J
Description:
The Microsoft CRM Outlook add-in failed to initialize the user's language 
setting.  Restart Microsoft Outlook and try again. HR=0x8013150b. Context=. 
Function=CAddin::HrActivateAddin. Line=650.

For more information, see Help and Support Center at 
http://go.microsoft.com/fwlink/events.asp.

The user has FULL access to the CRM. 

Anybody?

GR Wilco

0
7/14/2008 9:19:01 AM
crm 35858 articles. 1 followers. Follow

2 Replies
796 Views

Similar Articles

[PageSpeed] 18

Ok problem found. We turned out the 'detect automatic settings' in the 
internet explorer lan settings, and flushed the DNS table with ipconfig 
/flushdns.

Problem solved (probably a problem with our former proxy server) 

CU L8ER

"W. Groothand" wrote:

> Hello,
> 
> another problem with the outlook client 4.0. A view machines get the 
> following error in the eventlog :
> Event Type:	Error
> Event Source:	MSCRMAddin
> Event Category:	None
> Event ID:	5909
> Date:		7/11/2008
> Time:		9:27:42 AM
> User:		N/A
> Computer:	NLCAPD9VQS72J
> Description:
> The Microsoft CRM Outlook add-in failed to initialize the user's language 
> setting.  Restart Microsoft Outlook and try again. HR=0x8013150b. Context=. 
> Function=CAddin::HrActivateAddin. Line=650.
> 
> For more information, see Help and Support Center at 
> http://go.microsoft.com/fwlink/events.asp.
> 
> The user has FULL access to the CRM. 
> 
> Anybody?
> 
> GR Wilco
> 
0
7/14/2008 10:50:01 AM
I'm having the same problem and so far I hav not found any solutions. 

I'm running Outlook 2007 on Vista Business. On another machine (VM) i installed XP and Outlook 2003 and it worked like a charm.
0
Cato
10/1/2008 2:57:17 PM
Reply:

Similar Artilces: