SRM 3.0 for SBS - SQL 2005 reporting server OK?

Trying to "test" install CRM 3.0 for SBS on a SBS 2003 Premium R2 server. 
Installation gives option to install a sql Report Server or use existing. 
The one it tries to install is SQL 2000 and the screen says it is not 
compatible with other versions of SQL.  So will the install allow you to 
connect to the SBS 2003's SQL 2005 Workgroup Report Server?

Can;t find this answer anywhere!
Thanks,
KBB 


0
KBB
1/15/2007 9:20:50 PM
crm 35858 articles. 1 followers. Follow

6 Replies
478 Views

Similar Articles

[PageSpeed] 23

In answer to your first question, yes. You have to install SQL 2005 
Reporting Services, then connect to this during CRM setup

"KBB" <kbbnospam@dontspamme123.org> wrote in message 
news:e54FJsOOHHA.992@TK2MSFTNGP06.phx.gbl...
> Trying to "test" install CRM 3.0 for SBS on a SBS 2003 Premium R2 server. 
> Installation gives option to install a sql Report Server or use existing. 
> The one it tries to install is SQL 2000 and the screen says it is not 
> compatible with other versions of SQL.  So will the install allow you to 
> connect to the SBS 2003's SQL 2005 Workgroup Report Server?
>
> Can;t find this answer anywhere!
> Thanks,
> KBB
> 


0
David
1/15/2007 10:17:38 PM
Thanks!

Do you know if the reporting service configuration (for SQL 2005 workgroup 
in SBS 2003 Premium R2) requires any special configuration in order to work 
as the Report Server with CRM 3.0 for SBS?

I'm mainly concerned about the application pools in Report Server - I can't 
find where CRM docs specify any specific requiremtents for the app pool 
setup.

Thanks again!
KBB

"David Jennaway" <davidjennaway@hotmail.com> wrote in message 
news:OrjZ1LPOHHA.4376@TK2MSFTNGP02.phx.gbl...
> In answer to your first question, yes. You have to install SQL 2005 
> Reporting Services, then connect to this during CRM setup
>
> "KBB" <kbbnospam@dontspamme123.org> wrote in message 
> news:e54FJsOOHHA.992@TK2MSFTNGP06.phx.gbl...
>> Trying to "test" install CRM 3.0 for SBS on a SBS 2003 Premium R2 server. 
>> Installation gives option to install a sql Report Server or use existing. 
>> The one it tries to install is SQL 2000 and the screen says it is not 
>> compatible with other versions of SQL.  So will the install allow you to 
>> connect to the SBS 2003's SQL 2005 Workgroup Report Server?
>>
>> Can;t find this answer anywhere!
>> Thanks,
>> KBB
>>
>
> 


0
KBB
1/15/2007 10:42:32 PM
I am desiring to do the same thing as you! But I am stuck and have not been 
able to answers. I have been trying since before christmas to install so I 
can practicing with CRM. I hope the answer comes soon.
Martin

"KBB" wrote:

> Thanks!
> 
> Do you know if the reporting service configuration (for SQL 2005 workgroup 
> in SBS 2003 Premium R2) requires any special configuration in order to work 
> as the Report Server with CRM 3.0 for SBS?
> 
> I'm mainly concerned about the application pools in Report Server - I can't 
> find where CRM docs specify any specific requiremtents for the app pool 
> setup.
> 
> Thanks again!
> KBB
> 
> "David Jennaway" <davidjennaway@hotmail.com> wrote in message 
> news:OrjZ1LPOHHA.4376@TK2MSFTNGP02.phx.gbl...
> > In answer to your first question, yes. You have to install SQL 2005 
> > Reporting Services, then connect to this during CRM setup
> >
> > "KBB" <kbbnospam@dontspamme123.org> wrote in message 
> > news:e54FJsOOHHA.992@TK2MSFTNGP06.phx.gbl...
> >> Trying to "test" install CRM 3.0 for SBS on a SBS 2003 Premium R2 server. 
> >> Installation gives option to install a sql Report Server or use existing. 
> >> The one it tries to install is SQL 2000 and the screen says it is not 
> >> compatible with other versions of SQL.  So will the install allow you to 
> >> connect to the SBS 2003's SQL 2005 Workgroup Report Server?
> >>
> >> Can;t find this answer anywhere!
> >> Thanks,
> >> KBB
> >>
> >
> > 
> 
> 
> 
0
Utf
1/16/2007 9:42:00 AM
Well, decided to go ahead and give it a try.  I went ahead and installed 
Reporting Services from the SBS 2003 Premium R2 disk, so I have SQL 2005 
Workgroup reporting services.

I am having a bit of trouble getting the service to start after 
configurating it; also had to guess at a couple things (like the application 
pools for ASP.NET...do I use an existing pool  - there were 5 - or create a 
new ones? Does it matter what name I give them? Etc)

If I solve this, I'll post here.

Thanks,
KBB

"Martin100" <Martin100@discussions.microsoft.com> wrote in message 
news:E9BC1EE0-4877-4BC7-AAB7-67CBAEE6F606@microsoft.com...
>I am desiring to do the same thing as you! But I am stuck and have not been
> able to answers. I have been trying since before christmas to install so I
> can practicing with CRM. I hope the answer comes soon.
> Martin
>
> "KBB" wrote:
>
>> Thanks!
>>
>> Do you know if the reporting service configuration (for SQL 2005 
>> workgroup
>> in SBS 2003 Premium R2) requires any special configuration in order to 
>> work
>> as the Report Server with CRM 3.0 for SBS?
>>
>> I'm mainly concerned about the application pools in Report Server - I 
>> can't
>> find where CRM docs specify any specific requiremtents for the app pool
>> setup.
>>
>> Thanks again!
>> KBB
>>
>> "David Jennaway" <davidjennaway@hotmail.com> wrote in message
>> news:OrjZ1LPOHHA.4376@TK2MSFTNGP02.phx.gbl...
>> > In answer to your first question, yes. You have to install SQL 2005
>> > Reporting Services, then connect to this during CRM setup
>> >
>> > "KBB" <kbbnospam@dontspamme123.org> wrote in message
>> > news:e54FJsOOHHA.992@TK2MSFTNGP06.phx.gbl...
>> >> Trying to "test" install CRM 3.0 for SBS on a SBS 2003 Premium R2 
>> >> server.
>> >> Installation gives option to install a sql Report Server or use 
>> >> existing.
>> >> The one it tries to install is SQL 2000 and the screen says it is not
>> >> compatible with other versions of SQL.  So will the install allow you 
>> >> to
>> >> connect to the SBS 2003's SQL 2005 Workgroup Report Server?
>> >>
>> >> Can;t find this answer anywhere!
>> >> Thanks,
>> >> KBB
>> >>
>> >
>> >
>>
>>
>> 


0
KBB
1/16/2007 2:43:49 PM
You're best off creating a separate application pool for Reporting Services, 
as it uses .Net Framework 2.0 code, and most other application pools will 
run .Net Framework 1.1 code. You can call the application pool whatever you 
like

When you install CRM it will create it's own application pool, so there 
shouldn't be anything else you need to do there.



"KBB" <kbbnospam@dontspamme123.org> wrote in message 
news:eNw$$yXOHHA.3552@TK2MSFTNGP03.phx.gbl...
> Well, decided to go ahead and give it a try.  I went ahead and installed 
> Reporting Services from the SBS 2003 Premium R2 disk, so I have SQL 2005 
> Workgroup reporting services.
>
> I am having a bit of trouble getting the service to start after 
> configurating it; also had to guess at a couple things (like the 
> application pools for ASP.NET...do I use an existing pool  - there were 
> 5 - or create a new ones? Does it matter what name I give them? Etc)
>
> If I solve this, I'll post here.
>
> Thanks,
> KBB
>
> "Martin100" <Martin100@discussions.microsoft.com> wrote in message 
> news:E9BC1EE0-4877-4BC7-AAB7-67CBAEE6F606@microsoft.com...
>>I am desiring to do the same thing as you! But I am stuck and have not 
>>been
>> able to answers. I have been trying since before christmas to install so 
>> I
>> can practicing with CRM. I hope the answer comes soon.
>> Martin
>>
>> "KBB" wrote:
>>
>>> Thanks!
>>>
>>> Do you know if the reporting service configuration (for SQL 2005 
>>> workgroup
>>> in SBS 2003 Premium R2) requires any special configuration in order to 
>>> work
>>> as the Report Server with CRM 3.0 for SBS?
>>>
>>> I'm mainly concerned about the application pools in Report Server - I 
>>> can't
>>> find where CRM docs specify any specific requiremtents for the app pool
>>> setup.
>>>
>>> Thanks again!
>>> KBB
>>>
>>> "David Jennaway" <davidjennaway@hotmail.com> wrote in message
>>> news:OrjZ1LPOHHA.4376@TK2MSFTNGP02.phx.gbl...
>>> > In answer to your first question, yes. You have to install SQL 2005
>>> > Reporting Services, then connect to this during CRM setup
>>> >
>>> > "KBB" <kbbnospam@dontspamme123.org> wrote in message
>>> > news:e54FJsOOHHA.992@TK2MSFTNGP06.phx.gbl...
>>> >> Trying to "test" install CRM 3.0 for SBS on a SBS 2003 Premium R2 
>>> >> server.
>>> >> Installation gives option to install a sql Report Server or use 
>>> >> existing.
>>> >> The one it tries to install is SQL 2000 and the screen says it is not
>>> >> compatible with other versions of SQL.  So will the install allow you 
>>> >> to
>>> >> connect to the SBS 2003's SQL 2005 Workgroup Report Server?
>>> >>
>>> >> Can;t find this answer anywhere!
>>> >> Thanks,
>>> >> KBB
>>> >>
>>> >
>>> >
>>>
>>>
>>>
>
> 


0
David
1/16/2007 3:25:14 PM
Just ensure that you go through the Reporting Services Configuration Tool and 
get reporting services work first.  Ensure that within the configuration tool 
you have green lights against each configuration option.

Once this is one you then can specify the reporting server during the 
install using http://[ServerName]/ReportServer.

On the local server run the url above and ensure that you can connect to it 
both locally on the server and over the network.  Once confirmed as ok you 
are set to install CRM where reporting services is concerned.
-- 
Rgds

Michael
MCDBA 2000 | MCITP DBA 2005


"David Jennaway" wrote:

> You're best off creating a separate application pool for Reporting Services, 
> as it uses .Net Framework 2.0 code, and most other application pools will 
> run .Net Framework 1.1 code. You can call the application pool whatever you 
> like
> 
> When you install CRM it will create it's own application pool, so there 
> shouldn't be anything else you need to do there.
> 
> 
> 
> "KBB" <kbbnospam@dontspamme123.org> wrote in message 
> news:eNw$$yXOHHA.3552@TK2MSFTNGP03.phx.gbl...
> > Well, decided to go ahead and give it a try.  I went ahead and installed 
> > Reporting Services from the SBS 2003 Premium R2 disk, so I have SQL 2005 
> > Workgroup reporting services.
> >
> > I am having a bit of trouble getting the service to start after 
> > configurating it; also had to guess at a couple things (like the 
> > application pools for ASP.NET...do I use an existing pool  - there were 
> > 5 - or create a new ones? Does it matter what name I give them? Etc)
> >
> > If I solve this, I'll post here.
> >
> > Thanks,
> > KBB
> >
> > "Martin100" <Martin100@discussions.microsoft.com> wrote in message 
> > news:E9BC1EE0-4877-4BC7-AAB7-67CBAEE6F606@microsoft.com...
> >>I am desiring to do the same thing as you! But I am stuck and have not 
> >>been
> >> able to answers. I have been trying since before christmas to install so 
> >> I
> >> can practicing with CRM. I hope the answer comes soon.
> >> Martin
> >>
> >> "KBB" wrote:
> >>
> >>> Thanks!
> >>>
> >>> Do you know if the reporting service configuration (for SQL 2005 
> >>> workgroup
> >>> in SBS 2003 Premium R2) requires any special configuration in order to 
> >>> work
> >>> as the Report Server with CRM 3.0 for SBS?
> >>>
> >>> I'm mainly concerned about the application pools in Report Server - I 
> >>> can't
> >>> find where CRM docs specify any specific requiremtents for the app pool
> >>> setup.
> >>>
> >>> Thanks again!
> >>> KBB
> >>>
> >>> "David Jennaway" <davidjennaway@hotmail.com> wrote in message
> >>> news:OrjZ1LPOHHA.4376@TK2MSFTNGP02.phx.gbl...
> >>> > In answer to your first question, yes. You have to install SQL 2005
> >>> > Reporting Services, then connect to this during CRM setup
> >>> >
> >>> > "KBB" <kbbnospam@dontspamme123.org> wrote in message
> >>> > news:e54FJsOOHHA.992@TK2MSFTNGP06.phx.gbl...
> >>> >> Trying to "test" install CRM 3.0 for SBS on a SBS 2003 Premium R2 
> >>> >> server.
> >>> >> Installation gives option to install a sql Report Server or use 
> >>> >> existing.
> >>> >> The one it tries to install is SQL 2000 and the screen says it is not
> >>> >> compatible with other versions of SQL.  So will the install allow you 
> >>> >> to
> >>> >> connect to the SBS 2003's SQL 2005 Workgroup Report Server?
> >>> >>
> >>> >> Can;t find this answer anywhere!
> >>> >> Thanks,
> >>> >> KBB
> >>> >>
> >>> >
> >>> >
> >>>
> >>>
> >>>
> >
> > 
> 
> 
> 
0
Utf
1/17/2007 1:10:01 AM
Reply:

Similar Artilces:

Outlook Limitations w/o Exchange Server
What are the limitations (specifically related to collaboration) when using Outlook 2007 WITHOUT Exchange Server? what features do you need? without exchange, outlook can't share folders and is limited in its ability to share calendars. meeting and task requests will work. -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Need Help with Common Tasks? http://www.outlook-tips.net/beginner/ Outlook 2007: http://www.slipstick.com/outlook/ol2007/ Outlook Tips by email: dailytips-subscribe-request@lists.outlooktips.net Outlook Tips: http://www.outlook-tips....

Problem
Ever since I added a Microsoft Exchange Server Account and all it6s associated folders and its in-box to my pre-existing Personal Outlook 2003 POP3 folders, I have had nothing but confusion. The Exchange Server account from my workplace downloads its messages into the in-Box for my private ISP POP3 account and vice versa. When I try to configure a rule for my personal POP3 account so that any messages addressed to my workplace account are loaded into the exchange server in-box on my client PC, the software tells me I have to go on-line to Exchange Server - even to create rules for th...

SRM 3.0 for SBS
Trying to "test" install CRM 3.0 for SBS on a SBS 2003 Premium R2 server. Installation gives option to install a sql Report Server or use existing. The one it tries to install is SQL 2000 and the screen says it is not compatible with other versions of SQL. So will the install allow you to connect to the SBS 2003's SQL 2005 Workgroup Report Server? Can;t find this answer anywhere! Thanks, KBB In answer to your first question, yes. You have to install SQL 2005 Reporting Services, then connect to this during CRM setup "KBB" <kbbnospam@dontspamme123.org> w...

Exch. Server in Child Domain
Can a Parent Domain's public folders be synched to a child domain's exchange server? Sure as they are all in the same Exchange org. Nue "Dan Klinge" <Dan.Klinge@NOSPAMJERKArborMed.com> wrote in message news:uRS2KYKOGHA.2012@TK2MSFTNGP14.phx.gbl... > Can a Parent Domain's public folders be synched to a child domain's > exchange server? > On Thu, 23 Feb 2006 10:26:37 -0800, "Dan Klinge" <Dan.Klinge@NOSPAMJERKArborMed.com> wrote: >Can a Parent Domain's public folders be synched to a child domain's exchange >serve...

Blank Emails #3
Hello, Environment is Exchange 2003 Standard loaded on a Windows 2003 Server Standard Edition. My users are using Outlook 2002(XP) and some of them are using Outlook 2003. Some of them create Rich Text, some Plain Text, some HTML. I have been going through trying all different ones for them. This has never happened until Exchange 2003 (installed roughly 1 1/2 Months ago). Problem only popped up a week ago. The problem is, users are sending and recieving blank emails occasionally. Even the copy that goes into their 'Sent' Items is blank. They all have the latest Service Pa...

Delete doesnt seem to work in SQL
Can someone possibly tell me why my delete statement in sql is not deleting anything. Table1: CurUser | Inventory John Stalls, Machine John Stalls, Pinball John Stalls, Golf Harry Simpson, Tires Harry Simpson, Boats //--------------------------------------------------------------// String FileName = System.IO.Directory.GetCurrentDirectory() + "\\test.db"; string ConnectionString = string.Format(@"Data Source={0};Version=3;New=False", FileName); SQLiteConnection conn = new SQLiteConnection(ConnectionString); conn.Open(); SQLiteCommand cmd = conn.C...

Pulling data for a report from a form
Hi, I have a product report list that want to show the on hand qty. so i have this formula in a report field: =onHand([pkProductID],Forms!FrmMyDate!InvDateQty) but when i preview the report it shows #name? instead. Thank you -- Message posted via AccessMonster.com http://www.accessmonster.com/Uwe/Forums.aspx/access/200912/1 To refer to a textbox on another (open) form, use: =Forms!FrmMyDate!InvDateQty -- Arvin Meyer, MCP, MVP http://www.datastrat.com http://www.mvps.org/access http://www.accessmvp.com "josros60 via AccessMonster.com" <u56159@uw...

Integration Manager 9.0 issues after upgrade
I'm curious if there are any breaking changes in IM 9.0? After upgrading to 9.0, a number of previously working integrations have stopped working. It appears that they will still work if only one document is queried. The integration is based on two source tables, a header and details table with a destination of General Journal. Any suggestions? This is a silly quesiton, but did you reset you destinations? Also, did you just uninstall the older version and then reinstall version 9 and point it at the old IM.mdb file? -- www.fmtconsultants.com "R Zelt" wrote: > I...

Field Service V2.0
I know that there probably isn't a lot of solid info avail about feature set for V2.0 but I have seen a number of references to planned addition of some type of Field Service functionality. My question is.... Does anybody have any insight or thoughts as to whether or not the ability to schedule/dispatch techs and the ability to generate invoicing for field service calls will be included? There is something referred to as Service Scheduling in the latest information that I have seen. "SteveT" <drumguy61-google@yahoo.com> wrote in message news:1102972818.458191.150090@z14...

Help With Sorting #3
Gudday to all XL gurus. I need some help on using the SORT function. I have a list of 100 competitors in a scoring spreadsheet that I hav written. I was trying to sort by surname (a-z). The problem is that this list i generated elsewhere and contains VLOOKUP functions. Obviously if i hav less than 100 competitors I end up with some cells appear blank bu contain VLOOKUP functions. XL sorts them first and I want them sorte last after the surnames (a-z). I cant add a helper column as this lis relates to over 48,000 forumulaes and functions that are already added If I add a helper column I have...

RMS POS 2.0 SP1 fails to install
We are running RMS 2.0, and when I tried to install POS SP1 I get the following error" The expected version of the product was not found on your system" I have searched kb and found nothing that may address this. Any ideas would be appreciated. Thanks Sounds like you got the wrong service pack. POS is a different product. You need RMS 2.0 Service Pack 1. Marc "Davidjc52" <Davidjc52@discussions.microsoft.com> wrote in message news:EE74C3F9-0CF6-4693-889C-8CD301CA691F@microsoft.com... > We are running RMS 2.0, and when I tried to install POS SP1 I get the &g...

How to sum the 3 best scores for every country in a contest?
To sum the 3 highest numbers, following functions can be used in a really nice combination: =SUM(LARGE(A1:A100, {1,2,3} ) ) But how to add an condition to it? Example: Column A below are the scores for induvudual persons in a contest. Column B below is the country they are competing for .. How to add the sum of the 3 best scores for each country ? The correct answer should be 213+199+187=599 for USA and 198+158+135=491 for Canada. A B 141 USA 199 USA 135 CAN 187 USA 158 CAN 145 USA 213 USA 198 CAN 120 USA 180 CAN Reall...

Reporting Bugs to Microsoft
I have found a bug in Exchange 2003, does anyone know how I report this? Whats the bug? -- Mark Fugatt Microsoft Exchange MVP www.exchangetrainer.com www.msexchange.org "fatiefats" <anonymous@discussions.microsoft.com> wrote in message news:682EE703-4471-4D68-9359-CD32DD34DA9D@microsoft.com... >I have found a bug in Exchange 2003, does anyone know how I report this? I attempted to uninstall Exchange server. I need to do this because the domain controller was incorrectly installed. Anyway I am getting this message: Setup encountered an error while checking prereq...

how to write a number with 0
Hi how to write number starting with 0 for eg. i want to write number 021495566 i had tried but it gives 21495566 pls do the needfu -- NITESH ----------------------------------------------------------------------- NITESH G's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=1759 View this thread: http://www.excelforum.com/showthread.php?threadid=48272 Hi Nitesh, Try using the custom format: 000000000 --- Regards, Norman "NITESH G" <NITESH.G.1y475y_1131346800.4507@excelforum-nospam.com> wrote in message news:NITESH.G.1y475y_1131346800.45...

msmoney deluxe v17.0
When i open msn money and click sign-in it crashes and goes to error with msnmoney.exe AppName: msmoney.exe AppVer: 17.0.0.724 ModName: mnyob99.dll ModVer: 17.0.0.724 Offset: 0026f4c9 I have removed the program, deleted the folder. then reinstalled it. then tried the other options (installed msxml4), like what it says in the article: http://support.microsoft.com/kb/836197/en-us and it still crashes. please help me. ...

Outlook prompts a errorr report
Hi, All my Outlook2003 always prompts :"! tasks"Microsoft Exchange Server" report a error(0x8004010F):"operation failure. can't find a object. But My outlook2003 send/receive email is normal.It can send and receive email. Then how can I solve this problems .thanks. !����Microsoft Exchange Server�������˴���0x8004010F):"����ʧ�ܡ��Ҳ���ij������ Nothing you can do from the client side as this message could mean that one or all key system folders on Exchange server are not being replicated/populated with information. The system folders I refer to are: Offline A...

CRM 3.0 Web client performance questions
Hello - I seem to have a bit of a connundrum here and was wondering if anyone else has experienced a simmilar issue. We've currently got CRM 3.0 up and working but I have gotten some questions regarding performance from some of my users that access CRM using the web client on a WAN link. They are overseas and the server is located in the US. They've got a 512kb connection and we've got a full t-1 connection. They are stating that it can take them anywhere from 30 seconds to 2 min to load a page. So, I had them do some investigating and testing with some other machines ...

Transfering to new EXCH Server.
We are trying to transfer to a new Exchange 2003 server so we can reformat the old machine. Mailbox transfers are complete and the new box is hooked up internally and to our outgoing IP. I am able to receive mail from outside the network, but all outgoing mail is stuck in the queue. I have set the Virtual Smtp server to all unassigned, and I have nothing in routing. Im not very familiar with these settings. Is the problem the old exchange server? Is there a way to remove it without uninstalling exchange from the old machine? My non deliverables come back with this error message. ...

Outlook Opens looking for Exchange Server
A computer club member wishes to used Outlook so that she can sync with her Palm. Environment: Windows XP Pro SP2, IE 7, Windows Genuine Advantage installed. Symptom One: When Outlook is opened, the program is looking for Exchange Server. She is using a laptop with no exchange server available. Symptom Two: When performing Office Update, three items did not install all with error code 0x8024402C: 1. Update for Outlook Junk Mail (KB943591) 2. Office 2003 update SP3 3. Security Update for CAPICOM (KB931906) I suspicion that Office 2003 is a 60 day trial that has never been activated. Are ...

Restoring Public Folder to a Recovery Server
Hello, We have exchange 2003. We restored our PUB folder database to a recovery server (separe forest). We are able to mount the database but how can we acess it. We know exmerge will not work in this case and we tried installing outlook client but we can only see the default Public folder database. Thanks in advance Hi, "xmis1" <xmis1@discussions.microsoft.com> schrieb im Newsbeitrag news:6FCB9C1E-1D51-4FCA-9F82-6A3B85DFB510@microsoft.com... > Hello, > > We have exchange 2003. We restored our PUB folder database to a recovery > server (separe forest). We ar...

Formula to process 3 cells using IF statements
I have 3 columns of experimental data (C:E). Row 30 contains the sums (C30:E30). I need a formula that will examine the three sums and return the column number that has the lowest sum. If more than one column is lowest, select one randomly. Example: C30 D30 E30 Result 10 11 12 1 (C) 22 20 21 2 (D) 32 31 30 3 (E) 40 41 40 Randomly select 1 or 3 51 50 50 Randomly select 2 or 3 60 60 60 Randonly select 1, 2, or 3 Can this be done with IF statements or do I need to write a macro? Well, this is a bit cumbersome, but it se...

CHKDSK 'Ok to decouple C drive?'
Trying to run chkdsk , will not run at boot , due to unknown sata xp problems but using, run , dos cmd , , chkdsk c: /r will run , but asks to 'dismount C drive' Q what happens if I select -ok- ? The operating system is on C .. what happens if its dismounted .. will chkdsk -re-mount- after its run .. or is this a one way trip ? tnx - G Graham wrote: > Trying to run chkdsk , will not run at boot , due to unknown > sata xp problems > > but using, run , dos cmd , , chkdsk c: /r will run , but asks > to 'di...

MFC Registry Access in Automation Servers (EXE)
I have written a MFC server application (MFC automation server). Some configuration settings are saved with WriteProfileInt /WriteProfileString to the registry. I used SetRegistryKey("Mycompany") for the registry path. The application works fine under different users. Now this application is started as embedded server via my ASP code from the IIS. The machine is a Windows 2003 Web Edition Server. For this case the DCOM and IIS settings uses a predefined user for the ASP code and the COM server. If I start the app per hand now under this user everything is going well. But if the app ...

Jet SQL force write
Is there a way to force JET to write its buffer data to the MDB? I am using SQL statements to update the table and want to make sure the data is written. On Sat, 03 Nov 2007 14:31:41 -0700, Pete <pete.beatty@gmail.com> wrote: DBEngine.Idle dbFreeLocks -Tom. >Is there a way to force JET to write its buffer data to the MDB? I am >using SQL statements to update the table and want to make sure the >data is written. ...

Crystal Reports problem 07-11-05
Hi, Client was seeing the usual logon problem when trying to access reports. Tried re-starting all services and this error disappeared but now isn't showing any reports at all. Checked all the files and databases and can't see where the problem is - any suggestions please. By the way this is post install - no one has yet been prompted to install the activex viewer. Hello Pete, This could be Active Directory related. Could you check you added the Microsoft CRM server and the SQLServer computer to the Pre-Winodws 2000 Compatible Access group? This solved a number of problems at ...