small error with sql connection

"Reporting Services Error
An error has occured during report processing. (rsProcessingAborted)
Cannot create a connection to data source 'CRM'. (rsErrorOpeningConnection)
Login failed for user '(null)'.  reason: Not associated with a trusted SQL 
Server connection."

Any idea on how to establish this trust connection?
CRM and SQL Reporting Services, Domain controller (2k3) are on Server1, 
Server2  (2k3) houses SQL 2000

0
Utf
1/3/2006 4:10:02 AM
crm 35858 articles. 1 followers. Follow

2 Replies
706 Views

Similar Articles

[PageSpeed] 15

Hi Chase!

You can check this documentation... 
http://support.microsoft.com/default.aspx?scid=kb;en-us;909588

Hope this helps...

"Chase D" wrote:

> "Reporting Services Error
> An error has occured during report processing. (rsProcessingAborted)
> Cannot create a connection to data source 'CRM'. (rsErrorOpeningConnection)
> Login failed for user '(null)'.  reason: Not associated with a trusted SQL 
> Server connection."
> 
> Any idea on how to establish this trust connection?
> CRM and SQL Reporting Services, Domain controller (2k3) are on Server1, 
> Server2  (2k3) houses SQL 2000
> 
0
Utf
1/23/2006 4:21:02 AM
We've got this solution, it worked for us:

RESOLUTION
===========
1-Configure the environment for the user to use a delegation in a right way 
(IE, AD, SQL).
2-Access the report via http://crmserver/reports and specified the data 
source as MSCRM_DATASOURCE.
3-Open Report Manager (http://<crmserver>/reports).
-Click the Show Details button and open the folder with the name of your 
company.
-Click the Edit button the MSCRM_DataSource.
-Select the 'Credentials stored securely in the report server' radio button 
and enter the credentials of the administrator.
-Select the following 2 checkboxes:
Use as Windows credentials when connecting to the data source 
Impersonate the authenticated user after a connection has been made to the 
data source 
-Click Apply and attempt to run the reports.
This allowed all users to be able to access reports without error with admin 
credentials.


"Chase D" wrote:

> "Reporting Services Error
> An error has occured during report processing. (rsProcessingAborted)
> Cannot create a connection to data source 'CRM'. (rsErrorOpeningConnection)
> Login failed for user '(null)'.  reason: Not associated with a trusted SQL 
> Server connection."
> 
> Any idea on how to establish this trust connection?
> CRM and SQL Reporting Services, Domain controller (2k3) are on Server1, 
> Server2  (2k3) houses SQL 2000
> 
0
Utf
2/8/2006 6:10:30 PM
Reply:

Similar Artilces:

Error when activating language pack
Hi, i'm not able to activate a language pack after installing it. When i try to, I get the following error: MUI Provisioning failed. Error: Could not find stored procedure 'p_PublishLabelsByObjectId' this is not the usual problem where the fix is : DELETE FROM [MetadataSchema].[LocalizedLabel] WHERE CustomizationLevel = 2 has anyone ever come across the above error ? /Leon ...

Sql Server error
Hi, I get the following warning messages when the CRM dianostics is run: "Job <CompanyName>_MSCRM.Update Contract States could not be found in the sysjobs table." AND "Job Start_Incremental on <CompanyName>_MSCRM.ftcat_documentindex[7.5] could not be found in the sysjobs table" Any help to resolve these issues will be appreciated. Thanks, -Sekhar Did you get a solution to this? we have exactly the same problem. regards David "Sekhar" wrote: > Hi, > > I get the following warning messages when the CRM dianostics is run: > > &q...

how to add error bars into bar chart
Dear All, I am trying to use the following code to create a bar chart with error bar. But failed on ...... .ErrorBar Direction:=xlY, Include:=xlBoth, Type:=xlCustom, Amount:=errBar ...... Could any one help me figure out what's wrong? Thanks John Sub DrawBarChart2() Dim barChart As ChartObject Dim titles, srcData, errBar As Range Application.ScreenUpdating = False Set barChart = ActiveSheet.ChartObjects.Add(Left:=Cells(1, 8).Left, Top:=Cells(1, 8).Top, _ Width:=Range("A3:E18").Width, Height:=Range("A3:E18").Height) Set t...

ERD relationship connections Visio 2003
I am trying to change the relationship connector style by choosing format->line and then choosing different ends for the line. It changes in the preview of the dialog, but no effect on the actual connector. Neither can I. Is there no rule in ERD as in UML about the meaning of the line arrows ? Maybe Visio protects you against yourself. This is diagramming, not drawing. "Alex" wrote: > I am trying to change the relationship connector style by choosing > format->line and then choosing different ends for the line. It changes in the > preview of the dialog, but no e...

Sharepoint Designer can't connect to Sharepoint (hosted by NS)
I am using the new Network Solutions SharePoint service and need to connect using Sharepoint Designer so that I can make backups and design workflows. I can access the Sharepoint site via a browser (IE7) using my admin password and can create pages, change the look and feel etc. When I use SharePoint Designer (2007 sp2) if I try to open the site I get the sign in page but when I enter my admin details I get an error message: The folder "http://www.mypage.info/" isn't accessible. The folder may be located in an unavailable location, protected with a password, or ...

error in posting message at freenews.netfront.com
hi i recive this error when i send my post Outlook Express could not post your message. Subject 'live Iran', Account: 'freenews.netfront.net', Server: 'freenews.netfront.net', Protocol: NNTP, Server Response: '441 You are not allowed to post to soc.culture.iranian', Port: 119, Secure(SSL): No, Server Error: 441, Error Number: 0x800CCCA9 Try posting this in an Outlook Express news group - this is not one of them. Outlook is a part of Microsoft Office and is what this group supports. Outlook Express is a part of Internet Explorer and has its own news gro...

Error 1129 occurred while processing a replication event
I keep getting error 1129 occurred while processing a replication event for these 3 different system folders. I've tried looking on internet for a solution but found nothing. I hope someone can help with this -Folder: (3-8) NON_IPM_SUBTREE\OFFLINE ADDRESS BOOK\EX:/o=Lynk Systems Inc/ou=NTSD -Folder: (5-664CA) NON_IPM_SUBTREE\OFFLINE ADDRESS BOOK\/o=Lynk Systems Inc/cn=addrlists/cn=oabs/cn=Default Offline Address List\OAB Version 4 -Folder: (3-7) NON_IPM_SUBTREE\SCHEDULE+ FREE BUSY\EX:/o=Lynk Systems Inc/ou=NTSD ...

http/1.0 500 internal server error
hi , i have an error in using OWA when i click on attachment button it gives me an error " http/1.0 500 internal server error" i have tried many things to get rid of this error but not successful still , i have exchange server 2003(sp1) with windows server 2003(sp1) and i have also installed the security patches for exchange server 2003 , plzz tell me how can i get rid of that error i am very much distuirb from this error plzz help me , thanks in advance regards ALI No cluster or FE/BE setup? Was it working at some point in time? Clean install? Is there an ISA server betw...

Framework X library loading error
I have reinstalled Office X on a new computer - a G5 running 10.3.2. When I initially reinstalled it, I just copied the application over to the new computer, then applied all the patches / updates. I get an error every time I start up, "An unexpected error occurred while trying to load the Microsoft Framework X library". The program still works then (or appears to). I have tried reinstalling from the CDs, but still get the same problem. Is there some file somewhere that I have to change the permissions on? Does anyone have a solution to this? Thanks in advance, Simon Simon, I'...

Error message on closing Access
I have a database with a back end file on a server and a front end file on each of 8 desktops. On 7 of the desktops everything works fine, but on one of them the application will close and compact and just before Access itself closes we get an error message that says can't find the field "Description" None of my tables have a field description and this message doesn't appear on the other 7 machines. Anyone any idea where I can start looking for the problem? Thanks Tony Forgot to mention all machines use the same version of Access on the server. Tony "Tony Willi...

Outlook 2000 Error Message
This is a re-post. Milly Staples [MVP - Outlook] began to help me but that didn't work. I tried your suggestion and downloaded MDAC 2.8 but was politely informed that either MDAC 2.8 was not compatible with my system or that all modules where already present. Probably due to having Windows AUTO Update enabled. I have also updated to Outlook Sp-3 without any improvement. What does MPR.dll do and does it interact with any other programs. Also my Pocket PC will not Synch with the TASKS list, does that info help or hinder?? Occasionally (about 1 in 20 restarts) Windows gives me the same er...

Error : The Microsoft Jet database engine stopped the process because you and another user are attempting to change the same data at the same time
Dear all, I open a SQL table (connections via ODBC) and want to delete record. I can't delete the record because I get the following error : The Microsoft Jet database engine stopped the process because you and another user are attempting to change the same data at the same time What is the solution for this error ? Thanks. Chlaris ...

ERROR_RESOURCE_TYPE_NOT_FOUND error comes
Hello Everybody, I am unable to load the bitmap image in CListCtrl control. I made application as follows: 1. Made DLL which contains resources like dialog, bitmap etc. by having the multiple .rc files in a project. 2. Made a static lib project which contains classes for resources which are in DLL. This lib is also having a dependency of DLL. 3. Made a 2 Exes which load that lib. It has a dialog which contains CListCtrl. This control is populated by lib classes. I am using VS2003. I am getting surprised result when i run two exes. one exe shows bitmap in CListCtrl but other does not. I am l...

Digital Id disconnects mail server connection
Hello there, I'm using Vista Home Premium Service Pack 2 with Windows Mail, and it works fine until I install my Digital Id on my PC. I don't even have to import it into Windows Mail - it's already been imported into the program when I open it. After installation of the Digital Id though, when I open Windows Mail and it attempts to log on to my mail server at Yahoo, I am asked for my Digital Id's password, which is surprising enough as there is nothing in my outbox waiting to be sent, and neither the encryption nor digital signature option are checked in th...

External SQL data
Sorry for the lack of knowledge. I have some spreadsheets which pull data from sql database thru an ODBC connection. Since upgrading to 2007, when I "Edit query" on some of these spreadsheets, it starts to connect then I get a warning saying that it is changing to database context XXX. The database it is changing to is the one I want but the warning I get only lets me click on OK, but the query window does not open. I have seen some documents that this say this is just a warning but when it is reported, it stops the script from completing. I don't have a clue ...

Use the " character within a SQL statement embedded in vb code
Hi to all, Could someone please help me to use the " character within a SELECT statement embedded in vb code? The vb code supplies the RowSource Property of a listbox. thanks in advance, George Put two double quotes in a row. -- Doug Steele, Microsoft Access MVP http://I.Am/DougSteele (no e-mails, please!) "George" <George@discussions.microsoft.com> wrote in message news:9F455286-7444-4529-8543-589D216F0ED8@microsoft.com... > Hi to all, > > Could someone please help me to use the " character within a SELECT > statement embedded in vb code? The vb...

how do I get outlook connecter to delete from my hotmail inbox
I am using outlook and the outlook connecter to get to my windows live hotmail. When I delete inbox items in outlook it does not delete from my Hotmail inbox ...

Connection to Exchange Server #2
After installing Outlook 2003 on a WIN2000 machine with SP4 I cannot connect to the exchange server (2003). I have done 7 machines (all WIN 2000) and they work, the 8th machine keeps giving me "The action could not be completed. The connection to the mIcrosoft Exchange Server is unavailable. Outlook must be online or connected to complete this action". I have no TCP/IP problems. Can ping the server by IP and Name. Any help would be appreciated. Charles What authentication do you have set for this one machine? Does creating a new mail profile fix it? --� Milly Staples ...

Can't open any yahoo webpage and cant connect to yahoo messenger.
None of my browsers will open yahoo web pages. Before i got a virtual runtime error from yahoo messenger but then it went away. I was able to log on and then after a few hours it logged me off and now yahoo wont let me sign in. Please help...would really appreciate it! -- maebee90 On Feb 21, 6:11=A0am, maebee90 <gu...@unknown-email.com> wrote: > None of my browsers will open yahoo web pages. Before i got a virtual > runtime error from yahoo messenger but then it went away. I was able to > log on and then after a few hours it logged me off and now yahoo wont >...

Error message confusion :-(
Ok im a bit confused here. I have a form with loads of entry fields etc. I created reports to get their information from the records that were made using the form, thr problem I have is that whenever I now click the report button for it to do something I keep getting . The value you entered is not valid for that field I have looked at the fields in all my tables, they are either autonumber, memo or date. Nothing is being entered into a number only or text only field as I dont have them. If I click the box away it shows the report fine with all the things in the right places. I think I hav...

Two RPC over HTTPs clients one connects the other can't
Hello, I have two RPC over HTTPs clients - both going through the same router. One connects the other cannot. The one that cannot was only using windows firewall and I've turned it off and it still cannot connect. If I use a vpn client to our server it connects fine. I can't figure out why one works without the vpn client and the other doesn't. Any guesses? Thanks Check the client AV Firewall on the computer. Trend Micro, Symantec now include the firewall with AV client. If everything checks OK, try opening outlook at a run command with outlook /rpcdiag. What hap...

Server Unavailable Error getting to PST
Hello all, I have a user with a Windows 2000 Workstation with Office 2003. The user stores his archive on their H drive. The user occassionally gets the error that the server is not available when trying to access his Office 2003 PST Archive. When you check the connection to the H drive it comes up fine. I have installed the Microsoft Profile Cleanup service on the machine and it seemed to stop for a while though im not sure is that was what helped. I have had our network guys watch the line for network drops or errors and so far they have not seen anything. Any ideas of things i can try her...

Trial Balance Report Error
I am trying to print a detailed trial balance out of Financial. I am getting the following error message: Error in equation ****ILLEGAL SYNTAX*** found]: Any idea on how to fix this? Thanks Angie Did this error just start? Have there been any recent customizations to the report? Try logging out of GP and back in and see if that resolves the issue. If there haven't been any customizations, it's likely a communications error. Frank Hamelly MCP-GP, MCT East Coast Dynamics www.eastcoast-dynamics.com I have this same issue with one user, unfortunately my direct manager. He ...

operation failed error
Everytime i try to send/recieve from outlook it gives me an operation failed error before it even tried to connect to the server. i have tried everything including reinstalling it and it isn't working...anyy sugestions? ...

Update Query Syntax Error
When I try to run this query I am getting a syntax error Too Few Parameters, expected 20. The unique ID used in the WHERE clause is a string and I am having problems with the proper syntax. ------------------------- "UPDATE tblSecurity SET tblSecurity.SecurityNm = [tblHistory].[SecurityNm], " & _ "tblSecurity.AssetClassID = [tblHistory].[AssetClassID], tblSecurity.ExpDate = [tblHistory].[ExpDate], tblSecurity.CreditID = [tblHistory].[CreditID], " & _ "tblSecurity.Risk = [tblHistory].[Risk], tblSecurity.Taxable = [tblHistory].[Taxable], t...