Restoring Prod Database to New Server/Domain - Enviornment HELP Please!

I have a client who has quite a bit of data to import into CRM 4.0,
however they are using a hosted solution and I will not have access to
the database, web services, plugins, code, scribe. etc.

The hosting company will however allow us to provide them a database
to restore. I have an environment I can use for this effort. The
hosting company warns us that this hasn't gone so well.

What is your opinion on restoring the DB to their environment? Are
there any known issues, problems that would cause you to suggest
another method?

Thanks!
0
bradlaw (133)
1/16/2009 9:35:06 PM
crm 35858 articles. 1 followers. Follow

1 Replies
428 Views

Similar Articles

[PageSpeed] 39

sounds ok to me  -  not too sure what the hosting company is talking about.

I regularly copy live DB's to the test enviroment and IMPORT -  yes , 
sometimes in the same domain - sometimes in a totally different domain and 
in also totally separate physically.

Pete

"Sixty4" <bradlaw@gmail.com> wrote in message 
news:a4f1f84b-c803-4c99-ad38-740c2d2ccaa3@v5g2000pre.googlegroups.com...
>I have a client who has quite a bit of data to import into CRM 4.0,
> however they are using a hosted solution and I will not have access to
> the database, web services, plugins, code, scribe. etc.
>
> The hosting company will however allow us to provide them a database
> to restore. I have an environment I can use for this effort. The
> hosting company warns us that this hasn't gone so well.
>
> What is your opinion on restoring the DB to their environment? Are
> there any known issues, problems that would cause you to suggest
> another method?
>
> Thanks! 


0
p0911 (103)
1/17/2009 9:41:15 PM
Reply:

Similar Artilces:

Graph Help- 12 month graph, but only want months that have passed
I need help setting up a graph. It is a simple bar graph, that has the months of the year on the x axis, and production in tons on the y axis. I have a table setup for this Jan to Dec, but obviously only have data for Jan through May. Is there a way I can set up the graph so it will only make the graph Jan through May, but as I add more data, and months go by, it will automatically add a new column for June, then July and so on and so on? I do not want the months that have no data to be graphed with a value of zero, I would rather them show up automatically when that month has data....

Help with Html Help in MFC
Hi; I am using Visual Studio .net 2003. I have created a CDhtmldialog. I also created a html help file using Html help workshop. According to some source from web saying that I can call this method: BOOL HtmlHelp( HWND hWndMain, LPCTSTR lpszHelp, UINT uCommand, DWORD dwData ), directly from anywhere in my code. So I include the htmlhelp.h and htmlhelp.lib to the project. But I don't know how to call this method, since there is a another htmlhelp method in Cdialog too: HtmlHelp( DWORD_PTR dwData, UINT nCmd = 0x000F ); Please give me a hand. Thx in advance. Pan Wilson. ...

Best Practises setup with AD or File Server
Hi, We have a scenario where we are retiring out dedicated backup server. Currently we are using Symantec Backup Exec 11d. However, instead of replacing the dedicated server, their is a suggestion that I use existing servers for Backup Exec Are their known issues installing backup exec on a DC which also holds FSMO roles (PDC etc)? The other option is to install backup exec (and tape drive) on a file server which hosts the H and S drives. what do you think? I would use the file server. Presumably it is being accessed during the day when no backups are running. The b...

Add a server. Dumb-but necessary-question
I'm planning to add a Exch 2003 server to an existing Exch 2000 org and - after testing with a few mailboxes, move the system folders, etc - I'm planning to retire the 2000 server. My mx record points to a WAN ip address which is translated by a Cisco Pix 506e to allow port 25 to the private ip address of my existing Exchange 2000 server. Here's the stupid question (obviously I don't have much admin experience with multi-Exchange server orgs): How does mail destined for a mailbox on the new Exch 2003 server get to that server? Port 25 is open to the original server and t...

Dynamics 7.0 tables in SQL server 2000
I need to know what should be the content of each of the tables with names starting with "GL" in SQL Server 2000 when using 7.0. Is there a reference that I can go to in Customersource that tells me this information? Thanks. -- Dave Christman System Developer There is an online reference: Tools >> Resource Descriptions >> Tables. Also there is a SDK avaailable on the Great Plains CD's. "Dave Christman" wrote: > I need to know what should be the content of each of the tables with names > starting with "GL" in SQL Server 2000 when...

work order form and report design help
I am building an automotive shop database. I have a table that lists all of the services and the prices. I have the main form created where all of the customer data is entered in and I have another form that builds the work order for the customer. How do I build the form to allow for different services for the same customer without having to create service type 1, service type 2, etc. I need them to be independent of each other and I then need to create a report to print out for the customer. On Tue, 23 Mar 2010 08:24:01 -0700, Jimmy <Jimmy@discussions.microsoft.com> w...

Authentication Error after restoring SQL databases
Our CRM Development Team messed up our dev server and asked our SQL dba to restore a two day old SQL backup of the MSCRM and METABASE databases. After the restore, the CRM app. is unaccessible through the browser ( Authentication Error. Microsoft CRM could not log you on to the system. Make sure your user record is enabled and that you have been assigned at least one security role. For more information, contact your system administrator. ) Using the Deployment Manager only the License Manager information are visible and neither Server Manager nor User Manager. It seems like the applicat...

I have SQL Server installed on my workstation, can I not use MSDE
I have SQL Server Developer Edition on my workstation and I don't really want another instance of SQL on my box. Is there anyway for MS CRM 1.2 to use my existing installation? If you are referring to the MSDE datastore for the SFO client, then no, there isn't. It will install a new instance, but many of the underlying files are shared amongst the instances. Matt Parks ---------------------------------------- ---------------------------------------- On 23 Apr 2004 10:07:41 -0700, ramirez2sma@hotmail.com (Shawn Ramirez) wrote: I have SQL Server Developer Edition on my workstation ...

PST Nightmare
Hey there, This is the last resort for sanity. My PST which holds ALL of my emails is on an external HD, which worked fine up until last week, is over the limit. I did find this out the hard way and ran the SCNPST as well as teh PST2GB things and still nothing. What confuses me is that once i ran the PST2GB thing it told me to complete it with the SCNPST but it would not do it :( The latest and greatest trimming through PST2GB has brought the size down to 1.9GB and some change but still no cigar... Now outlook is giving me the error:"..is not compatible with this versio...

Using a Button to increment numbers in a database among other things.
I know that it is difficult to assess and solve a problem without being able to look at it physically. Therefore I have included a download link to the database I am working on. http://rapidshare.com/files/41280411/logbook1.accdb.html I have been have some trouble with this database what I would like to do is set up the logdb form to increment the lab number field with the click of a button following a format of the last two digits of the year "-" "0000", otherwise I would just like the field to be entered with a format of "00"-"0000". I tried using a ...

VLOOKUP help!
I have 2 worksheets with ID numbers in separate comlums . When I use vlookup it gives me a N/A value in return. I have formatted cells as "text" as "general" - tried all sorts, but it still does not return a value. This is a simple vlookup action and I am getting no-where. I simply want to find out if the ID on 1 list is also on the other list! Please always post your formula. Formatting makes no difference. Some data may look like numbers but are actually text. Formatting doesn't change that. You can find out with the ISNUMBER() function. If numbers are actual...

Outlook 2002 connector: problem connecting with Domino server because of NAMELookup2 problem
Hi, I'm trying to use Outlook 2002 Connector to connect with a Domino R5 server, but I can get no connection. From the log file I see that the connector uses a NAMELookup2 with the correct Domino server to get the name of the mail file, but the name its gets back is corrupted. There are spurious characters at the end of the mail file name. From the MSOCLog.txt file <<67c 25 16:37>> User name : : CN=Jean-Paul Smeets/O=Someorg <<4f8 25 16:37>> NAMELookup2 called with m_pServerName=someserver Flags=0 pNameSpaces=0x13646F4 NumNameSpaces=1 pNames=0x12E6CC NumNames=1 ...

Invalid sender domain
Your message did not reach some or all of the intended recipients. Subject: RE: Boat Sent: 4/17/2006 11:19 AM The following recipient(s) could not be reached: 'Fahlahas@Surgv.com' on 4/17/2006 11:19 AM 554 Fahlahas@Surgv.com: Recipient address rejected: invalid sender domain Dan Klinge <Yomama@kdkdjkfjdekfjdkfj.com> wrote: > Your message did not reach some or all of the intended recipients. > > Subject: RE: Boat > > Sent: 4/17/2006 11:19 AM > > The following recipient(s) could not be reached: > > 'Fahlahas@Surgv.com' on 4/17/2006 11:19 ...

No Smart Tag help: just a blank "MS Excel Help" window
When I invoke "help on this error" on a Smart Tag drop-down, a blank "MS Excel Help" window appears with no content. The general help pane that appears via <F1> etc. is fine - it's just the Smart Tag help option that doesn't show anything, just a blank window. Any suggestions? Win XP Home SP2 Excel 2003 (11.6355.6360) SP1 ...

Help me! About CTreeCtrl CustomDraw.
Hi: I use CustomDraw to custom color of my CTreeCtrl. All color was setted as I wish except the backcolor of left position line that always is white. Please help me! These is my source codes about I custom my CTreeCtrl: void MyTreeCtrl::OnCustomDraw(NMHDR* pNMHDR, LRESULT* pResult) { m_clrTextBk = ::g_ShowSetting.iTextBKColor;//the back color of my text m_clrText = ::g_ShowSetting.iTextFontColor;//the color of my text m_clrBkgnd = ::g_ShowSetting.iTextBKColor; //the color of background LPNMLVCUSTOMDRAW lplvcd = (LPNMLVCUSTOMDRAW)pNMHDR; switch(lplvcd->nmcd.dwDrawStage) { ...

Email Help: Sending Outlook email from Excel VBA
Hi All, How do I select a specific property in outlook while sending email from excel? There is an option we can set in outlook outgoing emails call "Voting buttons" in that feature there is a custom option that we can select called "Have replies sent to" its a checkbox. I want it checked when i send an email from excel. Hope i made it clear. Thanks in advance If sending through the Outlook Object Model, use the MailItem.VotingOptions property and MailItem.ReplyRecipients collection. -- Dmitry Streblechenko (MVP) http://www.dimastr.com/ OutlookSp...

Help needed with form problem
Workbook contains several forms of varying style and function. One form shows the results of 10 recent tests in a countdown fashion, showing just the results of one test, followed by a one-second delay, followed by just the results of the second test, and so on until the result of each of the 10 tests has been shown. Then the program proceeds on to the next step by calling up a different form. The problem . . . Sometimes when the program starts running one or two of the forms are blanked out ("white" with just the top header showing). The forms continue to function within the ...

Help please - tried everything - nothing works
Hi I look after a network for a charity in the UK. We recently implemented web content filtering using Webmarshal from netiq. Users now access the internet using webmarshal's inbuilt proxy server. Since introducing this, users of MS Publisher can no longer access online clipart from within the Publisher programme - by doing a search. You can however view online content by browsing categories in clip organiser. I've been assuming that the issue is with the proxy server configuration and have added various microsoft.com addresses (the ones I've found reference to in Newsgroups) ...

Starting with a new pst file
Hi, I would like to start with a blank pst file. I want to start again with no contacts, no emails, no appointments. How should I proceed to make this? Thanks for your help, Olivier Olivier Verdin <olivier.verdin@playcorporate.com> wrote: > I would like to start with a blank pst file. I want to start again > with no contacts, no emails, no appointments. Assuming Outlook 2002/2003, since you didn't think it important to mention your Outlook version, click File>New>Outlook Data File, Browse to where you want the new PST (or accept the default), give it a name ...

converting Access 2000 to Oracle/SQL Server
Could anyone give me instructions or point me to an article on how to convert Access 2000 tables to Oracle or SQL Server? Any help would be greatly appreciated. Michael. "Michael" <mdubin@hotmail.com> wrote: >Could anyone give me instructions or point me to an >article on how to convert Access 2000 tables to Oracle or >SQL Server? Any help would be greatly appreciated. Do a search at the Knowledge Base at support.microsoft.com using the keywords "upsizing" to review the various white papers on upsizing Access to SQL Server as well as to ensure you h...

Inability to connect with exchange server using entourage
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Email Client: Exchange I have a 2008 version of entourage that I connect with my exchange server. I added a ms office home edition to my computer, and now I am unable to connect to my server. The error message now says that I must upgrade to a std edition of office in order to connect to an exchange server. If my previous version of entourage would connect and it is still on the computer, why won't it do it now with office installed? Any advice? <br> thanks What version of Microsoft Office 2008 entourage did you down...

Adding a new Entity in MSCRM
Hello How can I add a new entity in MSCRM and attach a workflow in this. Are there any detailed steps that I can use to create a new entity in MSCRM. Any help is appreciated Thanks In MSCRM 1.2 you cannot add entities; but in the next release you will be able to "Riz" <Riz@discussions.microsoft.com> wrote in message news:E61839A6-57CA-474D-9D3D-BFB6F8C1543E@microsoft.com... > Hello > How can I add a new entity in MSCRM and attach a workflow in this. > Are there any detailed steps that I can use to create a new entity in > MSCRM. > Any help is appreciated &g...

Naming new server
Cana anyone tell me if there are any implication with Exchange 2003 with having the server physically named "xyz.company.com" and having a cname in the internal dns that point "mail.company.com" to "xyz.company.com"? I'd sooner not have to have users needing to know the specific name of the server they need (whether using pop3/imap/smtp/webmail) but I don't know if using an alias is likely to cause problems? TIA, Paul On Fri, 27 Jan 2006 02:56:43 -0800, Paul Hutchings <paul@spamcop.net> wrote: >Cana anyone tell me if there are any implicat...

Great Plains Standard on other database than MDSE?
Hello All, I was informed by Microsoft that Great Plains Standard runs on any database version. I wanted to test it but always received an error message saying that this is not an MSDE Server and that I must choose a different server. What am I doing wrong? Regards I believe it has something to do with your license key. Contact your partner to get a SQL Server key for GP. "Pur2103" wrote: > Hello All, > > I was informed by Microsoft that Great Plains Standard runs on any database > version. I wanted to test it but always received an error message saying &...

Exchange 5.5 and dcpromo new domain
Hi, I have the following problem: I had an Exchange 5.5 server that was a member server in a NT4 domain. I've upgraded this server to W2K domain controller of a new domain and now, I can't get into the Exchange administrator program anymore: "You do not have the permissions required to complete the operation" and DS_E_INSUFFICIENT_ACCESS_RIGHTS. This must be because only members of the old domain have permissions on the Exchange server (according to the directory service). When i use "runas /user:olddomain\exchange c:\exchsrvr\bin\admin", I get "unknown user na...