Reports error 09-15-06

Hi all,

When going into reports I get an error saying "an 
error has occured please contact your system administrator"

I have seen a number of posts on this but none of them are fixing my 
problem. Can anyone help?  This a install of crm 3.0 with SQL2005

Regards,

Biplab
0
Utf
9/15/2006 4:11:02 AM
crm 35858 articles. 1 followers. Follow

6 Replies
857 Views

Similar Articles

[PageSpeed] 6

Don't know if you have seen this post, but it may help:
http://groups.google.com.au/group/microsoft.public.crm/browse_thread/thread/fbf65450e3cdf8b8/8d8c7bf4cd769fa7?lnk=gst&q=willerz&rnum=5#8d8c7bf4cd769fa7
I also have this problem, and this is what some others suggested.  I
don't have access to the server to be able to try the methods
suggested, and our IT guy is busy with other stuff, so I'm not sure if
this will work yet.  Give it a try, and let me know if it helps you.

Biplab wrote:
> Hi all,
>
> When going into reports I get an error saying "an
> error has occured please contact your system administrator"
>
> I have seen a number of posts on this but none of them are fixing my
> problem. Can anyone help?  This a install of crm 3.0 with SQL2005
> 
> Regards,
> 
> Biplab

0
WiLLerZ
9/15/2006 6:24:48 AM
well this suggestion was given before and has already been tried 
out...actually the thing is...MSCRM and reporting services are in one 
machine...SQL 2005 and DC are in another machine...now am being able to 
access reports in the MSCRM machine...however in all other machines connected 
to the domain it says "an error has occured please contact your system 
administrator"...another thing is if i access "servername\ReportServer" or 
"servername\Reports" am being able to see the reports there in all the 
machines...only i can't access the same thru MSCRM machine
"WiLLerZ" wrote:

> Don't know if you have seen this post, but it may help:
> http://groups.google.com.au/group/microsoft.public.crm/browse_thread/thread/fbf65450e3cdf8b8/8d8c7bf4cd769fa7?lnk=gst&q=willerz&rnum=5#8d8c7bf4cd769fa7
> I also have this problem, and this is what some others suggested.  I
> don't have access to the server to be able to try the methods
> suggested, and our IT guy is busy with other stuff, so I'm not sure if
> this will work yet.  Give it a try, and let me know if it helps you.
> 
> Biplab wrote:
> > Hi all,
> >
> > When going into reports I get an error saying "an
> > error has occured please contact your system administrator"
> >
> > I have seen a number of posts on this but none of them are fixing my
> > problem. Can anyone help?  This a install of crm 3.0 with SQL2005
> > 
> > Regards,
> > 
> > Biplab
> 
> 
0
Utf
9/18/2006 5:32:01 AM
an error in the last posting...actually am being able to see the reports 
therein the CRM installed machine...only i can't access the same thru other 
machines where it says "an error has occured please contact your system 
administrator"...

"Biplab" wrote:

> well this suggestion was given before and has already been tried 
> out...actually the thing is...MSCRM and reporting services are in one 
> machine...SQL 2005 and DC are in another machine...now am being able to 
> access reports in the MSCRM machine...however in all other machines connected 
> to the domain it says "an error has occured please contact your system 
> administrator"...another thing is if i access "servername\ReportServer" or 
> "servername\Reports" am being able to see the reports there in all the 
> machines...only i can't access the same thru MSCRM machine
> "WiLLerZ" wrote:
> 
> > Don't know if you have seen this post, but it may help:
> > http://groups.google.com.au/group/microsoft.public.crm/browse_thread/thread/fbf65450e3cdf8b8/8d8c7bf4cd769fa7?lnk=gst&q=willerz&rnum=5#8d8c7bf4cd769fa7
> > I also have this problem, and this is what some others suggested.  I
> > don't have access to the server to be able to try the methods
> > suggested, and our IT guy is busy with other stuff, so I'm not sure if
> > this will work yet.  Give it a try, and let me know if it helps you.
> > 
> > Biplab wrote:
> > > Hi all,
> > >
> > > When going into reports I get an error saying "an
> > > error has occured please contact your system administrator"
> > >
> > > I have seen a number of posts on this but none of them are fixing my
> > > problem. Can anyone help?  This a install of crm 3.0 with SQL2005
> > > 
> > > Regards,
> > > 
> > > Biplab
> > 
> > 
0
Utf
9/18/2006 5:42:01 AM
Check the value of H_L_M\Software\Microsoft\MSCRM\SQLRSServerURL in the 
registry and make sure it is a resolvable DNS address.

"Biplab" wrote:

> an error in the last posting...actually am being able to see the reports 
> therein the CRM installed machine...only i can't access the same thru other 
> machines where it says "an error has occured please contact your system 
> administrator"...
> 
> "Biplab" wrote:
> 
> > well this suggestion was given before and has already been tried 
> > out...actually the thing is...MSCRM and reporting services are in one 
> > machine...SQL 2005 and DC are in another machine...now am being able to 
> > access reports in the MSCRM machine...however in all other machines connected 
> > to the domain it says "an error has occured please contact your system 
> > administrator"...another thing is if i access "servername\ReportServer" or 
> > "servername\Reports" am being able to see the reports there in all the 
> > machines...only i can't access the same thru MSCRM machine
> > "WiLLerZ" wrote:
> > 
> > > Don't know if you have seen this post, but it may help:
> > > http://groups.google.com.au/group/microsoft.public.crm/browse_thread/thread/fbf65450e3cdf8b8/8d8c7bf4cd769fa7?lnk=gst&q=willerz&rnum=5#8d8c7bf4cd769fa7
> > > I also have this problem, and this is what some others suggested.  I
> > > don't have access to the server to be able to try the methods
> > > suggested, and our IT guy is busy with other stuff, so I'm not sure if
> > > this will work yet.  Give it a try, and let me know if it helps you.
> > > 
> > > Biplab wrote:
> > > > Hi all,
> > > >
> > > > When going into reports I get an error saying "an
> > > > error has occured please contact your system administrator"
> > > >
> > > > I have seen a number of posts on this but none of them are fixing my
> > > > problem. Can anyone help?  This a install of crm 3.0 with SQL2005
> > > > 
> > > > Regards,
> > > > 
> > > > Biplab
> > > 
> > > 
0
Utf
9/19/2006 4:23:03 PM
I don't know what our IT guy did, but he was screwing around with the
firewall and proxy script settings, and hey presto, the reports area
works now.  Sorry I can't be more help, but they may be things you can
look at.

Bullitt Fitzhugh wrote:
> Check the value of H_L_M\Software\Microsoft\MSCRM\SQLRSServerURL in the
> registry and make sure it is a resolvable DNS address.
>
> "Biplab" wrote:
>
> > an error in the last posting...actually am being able to see the reports
> > therein the CRM installed machine...only i can't access the same thru other
> > machines where it says "an error has occured please contact your system
> > administrator"...
> >
> > "Biplab" wrote:
> >
> > > well this suggestion was given before and has already been tried
> > > out...actually the thing is...MSCRM and reporting services are in one
> > > machine...SQL 2005 and DC are in another machine...now am being able to
> > > access reports in the MSCRM machine...however in all other machines connected
> > > to the domain it says "an error has occured please contact your system
> > > administrator"...another thing is if i access "servername\ReportServer" or
> > > "servername\Reports" am being able to see the reports there in all the
> > > machines...only i can't access the same thru MSCRM machine
> > > "WiLLerZ" wrote:
> > >
> > > > Don't know if you have seen this post, but it may help:
> > > > http://groups.google.com.au/group/microsoft.public.crm/browse_thread/thread/fbf65450e3cdf8b8/8d8c7bf4cd769fa7?lnk=gst&q=willerz&rnum=5#8d8c7bf4cd769fa7
> > > > I also have this problem, and this is what some others suggested.  I
> > > > don't have access to the server to be able to try the methods
> > > > suggested, and our IT guy is busy with other stuff, so I'm not sure if
> > > > this will work yet.  Give it a try, and let me know if it helps you.
> > > >
> > > > Biplab wrote:
> > > > > Hi all,
> > > > >
> > > > > When going into reports I get an error saying "an
> > > > > error has occured please contact your system administrator"
> > > > >
> > > > > I have seen a number of posts on this but none of them are fixing my
> > > > > problem. Can anyone help?  This a install of crm 3.0 with SQL2005
> > > > >
> > > > > Regards,
> > > > > 
> > > > > Biplab
> > > > 
> > > >

0
WiLLerZ
9/19/2006 11:14:08 PM
Thanks a lot dude...its working now!!!

"WiLLerZ" wrote:

> I don't know what our IT guy did, but he was screwing around with the
> firewall and proxy script settings, and hey presto, the reports area
> works now.  Sorry I can't be more help, but they may be things you can
> look at.
> 
> Bullitt Fitzhugh wrote:
> > Check the value of H_L_M\Software\Microsoft\MSCRM\SQLRSServerURL in the
> > registry and make sure it is a resolvable DNS address.
> >
> > "Biplab" wrote:
> >
> > > an error in the last posting...actually am being able to see the reports
> > > therein the CRM installed machine...only i can't access the same thru other
> > > machines where it says "an error has occured please contact your system
> > > administrator"...
> > >
> > > "Biplab" wrote:
> > >
> > > > well this suggestion was given before and has already been tried
> > > > out...actually the thing is...MSCRM and reporting services are in one
> > > > machine...SQL 2005 and DC are in another machine...now am being able to
> > > > access reports in the MSCRM machine...however in all other machines connected
> > > > to the domain it says "an error has occured please contact your system
> > > > administrator"...another thing is if i access "servername\ReportServer" or
> > > > "servername\Reports" am being able to see the reports there in all the
> > > > machines...only i can't access the same thru MSCRM machine
> > > > "WiLLerZ" wrote:
> > > >
> > > > > Don't know if you have seen this post, but it may help:
> > > > > http://groups.google.com.au/group/microsoft.public.crm/browse_thread/thread/fbf65450e3cdf8b8/8d8c7bf4cd769fa7?lnk=gst&q=willerz&rnum=5#8d8c7bf4cd769fa7
> > > > > I also have this problem, and this is what some others suggested.  I
> > > > > don't have access to the server to be able to try the methods
> > > > > suggested, and our IT guy is busy with other stuff, so I'm not sure if
> > > > > this will work yet.  Give it a try, and let me know if it helps you.
> > > > >
> > > > > Biplab wrote:
> > > > > > Hi all,
> > > > > >
> > > > > > When going into reports I get an error saying "an
> > > > > > error has occured please contact your system administrator"
> > > > > >
> > > > > > I have seen a number of posts on this but none of them are fixing my
> > > > > > problem. Can anyone help?  This a install of crm 3.0 with SQL2005
> > > > > >
> > > > > > Regards,
> > > > > > 
> > > > > > Biplab
> > > > > 
> > > > >
> 
> 
0
Utf
11/2/2006 8:56:02 AM
Reply:

Similar Artilces:

Javascript Error When Viewing Web Pages
Our company intranet is vb.net - .aspx pages developed in VS2005. We use quite a bit of AJAX. I have links in CRM to reports on our intranet. Whenever a user clicks on one of those links in Outlook/with CRM client installed, they receive an Internet Explorer Script Error message. Error: Access is denied. Code: 0 If CRM is not on the computer, viewing the page in Outlook gives no errors. Settings in Internet Explorer are set to enable Active scripting and Disable script debugging. The result is the same whether using IE6 or IE7. The result is the same whether using Office03 or Office...

Error Assigning Opportunity
This is the error I'm getting in the Event Viewer when trying to assign an opportunity to another user. Has anyone seen this before?? Thanks! MSCRM Platform Error Report -------------------------------------------------------------------------------------------------------- Error: A resource required for this operation is disabled. Error Message: A resource required for this operation is disabled. Error Details: Details on this error have not been provided by the platform. Source File: Not available Line Number: Not available Stack Trace Info: at System.Web.UI.Page.HandleError...

Workflow Mgr error
I just installed MS CRM on MS SBS 2000. Every time I try to access Workflow Mgr I get this error: The specified MSCRM server insn't responding. This might happen if it is currently unavilable or it is not a MS CRM server. This happen with Workflow Monitor too. Can you help me? Thanks David A guess: Is it possible that your MSCRM Security Service isn't starting? This may cause this error. If the service is not starting, start the service and try again. Note: With SBS you must have SQL and MSCRM on the same box, see PSource or CSource for TK28821. This describes reg...

just look at this error message
After putting in a new hard disk and restoring my info with files and settings transfer wizard I have but one bug. When I open outlook I get this box with this message. I click ok or x it out and outlook runs normally. Here goes. 'C:\documents and settings\sammycastagna\application data\microsoft\addins\C:\program files\micros~2\office 10 addins\outbak.dll' is not a valid office add-in. You might want to remove any add-in to outlook that you may have. If you don't try reinstalling Outlook. "Sammy Castagna" <anonymous@discussions.microsoft.com> wrote in mes...

Linker Error that I can't resovle
Hi everyone, I am running into a problem that I can't seem to find a solution for. I have a DLL that does a bunch of database stuff for me. The DLL has a class that has a static member like this: ///////////////////////////// h file//////////////////////////////////////////// #pragma once #include "LSDataLibDatabase.h" class __declspec(dllexport) LSDataManager { public: LSDataManager(string Path); ~LSDataManager(); static LSDataLibDatabase &GetDatabase() { return *m_pDatabase; } private: static LSDataLibDatabase *m_pDatabase; }; ///////////////////////////...

CRM 1.1 client installation error
When I try to install the CRM client and it asks for the URL address of the CRM server, http://CRM it returns an error that it can't find the server components or something like that? Any ideas how to get passed this? Other users can login fine and I can login using http://crm from a Internet Explorer Thx. Have you tried the ip address of the server instead?? Can that machine ping the server ok?? Hope that helps Ben I tried that, but got the same result. I tried to install on another machine, and I get past this, so it must be something with this person's system. &quo...

Outlook express error
Dear all, Some users in our company have error occasionally when they tried to read email in outlook or outlook express. I found the below error in the application log. Any Hint for the cause of error and how to fix it? Event Type: Error Event Source: Application Error Event Category: None Event ID: 1000 Description: Faulting application msimn.exe, version 6.0.2900.5512, faulting module mshtml.dll, version 8.0.6001.18904, fault address 0x000031dd. Try going to Windows Update and make sure you have all the updates on = the machines and see if that fixes the issue. st...

PO Form in Crystal Reports
I am having trouble adding the PO line item comments to the PO in Crystal. Has anyone done this. I have a client that wants to print PO's before they are approved and PO enhancements does not allow this so I am trying to create the PO in crystal. Pam, What exactly is the trouble you're having? The line item comments are stored in POP10550..... -- Victoria Yudin GP MVP "Pam Schneider" <Pam Schneider@discussions.microsoft.com> wrote in message news:95605B69-A832-4E07-B0B4-16C969D23DE0@microsoft.com... >I am having trouble adding the PO line item comments to...

Reports and SubReports Spacing
I have an AC2003 report. That main report (Main) has 4 subreport controls on it (Sub1-4). Each of the reports associated with the subreport controls may or may not have data in the corresponding table to report on. The Main report has the following layout: Main - Sub1 - Sub 2 - Sub 3 - Sub 4 When Main runs, if one of the subreports is blank, the area for that subreport is blank (expected), but if any of the subsequent subreports do have data, those subreports display in their position. In the following example, subreport 2 has no data Example ...

Scribe insight Error 384 callout code throws exception
We have been testing the migration from Goldmine 6.5 Corporate, into CRM 3.0 using Scribe Insight. Everything is working "ok" but we are having some minor issues. Now we want to completely empty out the CRM databases, and test another migration with Scribe. I am getting the Error 384 callout code throws exception. One of my DB guys thinks it has to do with the keycrossreference table in Scribeinternal DB. But, i uninstalled CRM, and Scribe, deleted all databases, and we are still getting this error? is there something in the registry that needs to be changed? Thanks Rodney ...

Error ID 7010
Hi, I got a lot of error messages on my Exchange 2003. The source is MSExchange Transport. Event ID is 7010. The description id below: This is an SMTP protocol log for virtual server ID 2, connection #11649. The client at "192.168.100.10" sent a "rcpt" command, and the SMTP server responded with "550 5.7.1 Unable to relay for sdfmmtthxnj@1ownerhomes.com ". The full command sent was "rcpt To:<sdfmmtthxnj@1ownerhomes.com>". This will probably cause the connection to fail. My Exchange does not allow open relay. How can I get rid of those emai...

Error Running a Macro
Dear members,I am quite fresh using macros.Therefore,I would like you to be patient: A. Situation: I recorded a macro that must open a dataform where I can see information about a small database in Excel, but when I run it, it tells me that there is a mistake, then I debugged the macro and found out this in the code Sub LoadDataForm() ' ' LoadDataForm Makro ' Makro am 7/28/2005 von Vidal A. Castillo aufgezeichnet ' Range("A4").Select Range(Selection, Selection.End(xlDown)).Select Range("A4:V1366").Select ActiveSheet.ShowDataForm End Sub ...

Data pulled for Access Report
I just started using an existing Access database and have a report that I need to change the data. I have been able to find the links to some data, but am not sure where an important piece is pulled. Is there a way to see the properties of this report and find the tables, queries, or forms it uses to pull data? Open in design view, click on menu VIEW - Properties and see the Record Source. That tells you where the report data is from. It might be a table or query. If a query then open it in design view and check it's sources. -- KARL DEWEY Build a little - Test a little &qu...

Change report Text to show Negatives in ()
Can't seem to find the option. Currently negatives are being displayed as -123 Want them to show up as (123) Anyone know how to set this for a report? You can use an IIF statement like this -- My_Cost: IIF([YourField] <0, "(" & Abs([YourField]) & ")", [YourField]) -- KARL DEWEY Build a little - Test a little "James" wrote: > Can't seem to find the option. Currently negatives are being displayed > as -123 > Want them to show up as (123) > Anyone know how to set this for a report? > > > Access includes built ...

Crystal Reports Logon Error & Exchange Connector
Hi I just installed CRM Server 1.2 - Everything seems to work fine except two things First, I get "Crystal Reports Logon Error, Please verify that you have enough Crystal licenses." when I try to access any of the reports. This error only happens on certain machines! If I try to access this from a desktop (WinXP Pro) on the LAN, I can access the service. On one laptop, I get this error. The other laptop seemed to work fine, until today, when it started giving me the same error! Any ideas!?! The second error... I installed MS-Exchange Email connector. It installed successfully [ie....

Apply Rule 02-07-06
The Apply Rule menu option is available in the More Actions menu. Is there an easy way to add this as a button (e.g. next to the "Merge..." button)? My guess is that this can be done using the ISV.config file - however I need the url to call this menu option (e.g. something like /_grid/cmds/dlg_applyrule.aspx iObjType=1...). Any one know what the magic formula is? By the way, this has a practical use beyond just making "one less click" for the users. That is, there are some screens where the Apply Rule option does not appear (e.g. custom entities) and I assume that this s...

How to prevent the error 2105?
Hi I need to know how to prevent the error 2105. I have two fields and if i don't fill any of those fields and move to another recored I get the error 2105. Can you please tell me all the methos to prevent this error? Thanks It is not clear what you want to achieve here. You have 2 fields that have the Required property set to Yes? Consequently, if you start entering a record and do not enter something for both fields, Access won't let you save the record, so you can't move to another record? That would make sense. What do you expect it to do? Allow you to move without any...

financial planning error
I am getting error message: HRESULT 0x8004621a when I try to do financial planning. THanks in advance. In microsoft.public.money, bill wrote: >I am getting error message: >HRESULT 0x8004621a >when I try to do financial planning. >THanks in advance. UK? See http://groups.google.com/groups?as_q=0x8004621a&num=10&as_scoring=r&hl=en&ie=UTF-8&btnG=Google+Search&as_epq=&as_oq=&as_eq=&as_ugroup=&as_usubject=&as_uauthors=&as_umsgid=&lr=&as_drrb=q&as_qdr=&as_mind=12&as_minm=5&as_miny=1981&as_maxd=2&as_maxm=...

Memory error message shuts down Publisher
I am using Publisher 2000. I had to re-install XP and re-install Publisher. Prior to re-installing, Publisher worked good. Now after opening a Publisher file I get the following error message and Publisher shuts down. The instruction at "0x77f51ed3" referenced memory at "0xfffffff8".. The memory could not be "read". I read on this forum this problem may be caused by old drivers. I have downloaded and installed the latest Intel video and HP printer drivers but the problem still happens. Does anyone know how to fix this error. Prior to the re-install ...

Printing Report 04-23-07
HELP!! I currently have a query that has that has [Please enter case number] in the criteria section. When i want to print a report from an open form, i would like the "Case number" entered automaticly from the open formed field "Case Number" so the user doesnt have to enter the case number for the report. -- Kevin Sebring Atlanta Georgia Rather than prompting for the case number, add a combo or text field to your form. Let the user select the case number or type it in the form. Then change the report's RecordSource query to reference the form field rath...

Report and subreport
After I am not successful in making a merge to word of a form and subform's data of Minus of meeting, I tried to make in the report sytle. I made a combo selection form to print minutes of meeting of a certain date and here is the problem in the page. meeting date 1 line 1 blabla..... line2 blue..blue...blue. Meeting date 2 Line3 I am confused..... When I selected date 2 it's ok the print out started in line1, When I selected date 3 it started in line 3 How can I make it to strat print form the begginning of the section, because it is not good to see the blank line ...

Error from Address List Syncronization
I keep getting the following message every minute. "The service thru an unexpected exception which was caught at f:\titanium\dsa\src\Ira\abv_dg\Iservagent.cpp(4511)" Event I 8331 from the MSExchangeAL. Any idea on what is causing this, I can't find anything on Technet. ...

MSExchangeDSAccess errors about non-existent servers
Hello, I've recently installed an Exchange 2003 server on my domain and noticed some strange errors in the Application Log that referenced non-existent servers. I followed the MS KB article 216498 instructions on removing the servers from Active Directory and DNS, but Exchange still seems to have some kind of link to them and I can't find where to delete them. Here are the two App Log errors that I'm still getting: Event Type: Warning Event Source: MSExchangeDSAccess Event Category: Topology Event ID: 2124 Date: 1/6/2004 Time: 4:30:46 PM User: N/A Computer: MAIL Description: ...

Date format 06-02-06
Hi; Is it possible to manipulate the date format? Actually, I want to be able to put july, 15 2006 instead of 07/15/2006. Can anyone help me? Thax! Mehdi Hi MA, Where do you want to do this? In the UI? If so, you can add some script to format the date. You'll need some help from a script like this one at CodeProject: http://www.codeproject.com/jscript/dateformat.asp HTH -- Michael Sanford SynchedUp Solutions http://www.synchedup.com "MA" <mamor@NOPSPAM.com> wrote in message news:871f874a343947d29d6611d45ae77cc9@ureader.com... > Hi; > > Is it possible...

Can't Erase Tapes: DPM Fails with Error ID:3308
I attempt to erase a tape and every time the DPM console crashes (sometimes two hours into the tape erase) and there is this error: * (000002L4) could not be erased for the following reason: (ID 3308) * DPM service terminated unexpectedly during completion of the job. The termination may have been caused by a system reboot. (ID 910) I can verify that the server has not rebooted. I'm using DPM 2007, with June Rollup, on Windows Server (x64) 2008. The server is a Dell PowerEdge R710. The tape drive is an LTO4 in a Dell PowerVault 124T Autoloader. This error seems to ...