Report Error - no changes made to system but WSUS updates

When I run any report I get this error

Error: Subreport could not be shown. 

In the event log I get:

Web service request SetParameters to Report Server 
https://server/reportserver failed with SoapException. Error: The path of the 
item '/mycompany_MSCRM/4.0/' is not valid. The full path must be less than 
260 characters long; other restrictions apply. If the report server is in 
native mode, the path must start with slash. (rsInvalidItemPath)

---------------

Reports were working fine - the paths haven't changed so the above error is 
most likely not the real problem

Thanks in advance
0
4/13/2008 1:12:00 AM
crm 35858 articles. 1 followers. Follow

7 Replies
1058 Views

Similar Articles

[PageSpeed] 41

Forgot to state that I'm working in CRM 4.0 Workgroup edition on SBS 2003 R2 
Premium

"dsteinschneider" wrote:

> When I run any report I get this error
> 
> Error: Subreport could not be shown. 
> 
> In the event log I get:
> 
> Web service request SetParameters to Report Server 
> https://server/reportserver failed with SoapException. Error: The path of the 
> item '/mycompany_MSCRM/4.0/' is not valid. The full path must be less than 
> 260 characters long; other restrictions apply. If the report server is in 
> native mode, the path must start with slash. (rsInvalidItemPath)
> 
> ---------------
> 
> Reports were working fine - the paths haven't changed so the above error is 
> most likely not the real problem
> 
> Thanks in advance
0
4/13/2008 1:19:00 AM
Hi dsteinschneider,

I am having the same issue. did you find the solution for that........ Any 
help would be greatly appriciated

regards,

tmadurap.

"dsteinschneider" wrote:

> Forgot to state that I'm working in CRM 4.0 Workgroup edition on SBS 2003 R2 
> Premium
> 
> "dsteinschneider" wrote:
> 
> > When I run any report I get this error
> > 
> > Error: Subreport could not be shown. 
> > 
> > In the event log I get:
> > 
> > Web service request SetParameters to Report Server 
> > https://server/reportserver failed with SoapException. Error: The path of the 
> > item '/mycompany_MSCRM/4.0/' is not valid. The full path must be less than 
> > 260 characters long; other restrictions apply. If the report server is in 
> > native mode, the path must start with slash. (rsInvalidItemPath)
> > 
> > ---------------
> > 
> > Reports were working fine - the paths haven't changed so the above error is 
> > most likely not the real problem
> > 
> > Thanks in advance
0
tmadurap (1)
4/15/2008 7:02:01 AM
I have only posted the problem here - so no answer yet
0
4/15/2008 12:52:01 PM
Same issue here.  I've added my domain user account as an administrator on 
both he SQL box and the Web server and I'm a system admin in CRM as well.  
I'm not sure what permission is causing this error.  
0
Taylor (82)
4/30/2008 8:59:01 PM
Tried that also. Wish someone could recommend something - I could remove MS 
CRM from server and reinstall but I'm not sure that will solve issue
0
4/30/2008 10:23:01 PM
I actually solved this last night.  I had to reinstall the connector for the 
SQL Reporting Services off the install CD.  Then restart IIS on the webserver 
and it was fixed!  Hopefully this helps somebody else.  

"dsteinschneider" wrote:

> Tried that also. Wish someone could recommend something - I could remove MS 
> CRM from server and reinstall but I'm not sure that will solve issue
0
Taylor (82)
5/1/2008 1:52:01 PM
Thank you Taylor !

Solved just same error msg + (rsInvalidItemPath) with SSRS connector 
reinstallation.



"Taylor" wrote:

> I actually solved this last night.  I had to reinstall the connector for the 
> SQL Reporting Services off the install CD.  Then restart IIS on the webserver 
> and it was fixed!  Hopefully this helps somebody else.  
> 
> "dsteinschneider" wrote:
> 
> > Tried that also. Wish someone could recommend something - I could remove MS 
> > CRM from server and reinstall but I'm not sure that will solve issue
0
Adaj (1)
5/12/2008 8:36:15 PM
Reply:

Similar Artilces:

Changing true and false
How do I do a formula where, rather than using TRUE and FALSE, I can enter WON or LOST? "Andrew Gill" wrote... >How do I do a formula where, rather than using TRUE and FALSE, I can >enter WON or LOST? If you mean is there sume way to use WON and LOST as tokens in formulas just like TRUE and FALSE, then define them as names, WON referring to =TRUE and LOST referring to =FALSE. If you mean something else, details would help, like a sample formula. Don't depend on others to be able to read your mind. -- To top-post is human, to bottom-post and snip is sublime. I don't ...

Changing Cells and entering data in them
Thanks for the help again. Big thanks to Steve you've got me this far. I went out and bought a book, but it's like reading a foreign language. I was informed today that I can't have message boxes come up. I need to have the code point at the cells and if they are blank turn which ever one is blank red or if both are then both turn red then pause for each cell to be filled in. Cell F14 "Last Name" then automatically go to Cell F16 "First Name" on tab or enter. Basically if Cell F22 or F23 has an X in it, Cells F14 an F16 turn red and cell F14 has the focus...

Outlook 0x800ccc0d error when Norton e-mail protect enabled: see hosts
This post is made to help others solve this issue, based on my experience. Symptom: - Outlook works perfectly well when Norton Anti-Virus e-mail protection is disabled - Outlook cannot retrieve incoming messages when NAV e-mail protection is enabled, message being: pop3 server not found, error 0x800ccc0d This symptom, and possible solutions, are exactly the object of Symantec support note: http://service1.symantec.com/SUPPORT/nav.nsf/docid/2000020716064206 Please read this note first ! The object of this post is to add another possible solution to this problem. NAV email protection sets up...

What's the rootname appearing in System Manager
Hello, I am looking at a SBS server in a domain called "whatever.nl", with a computername "win2003". When I open the System Manager, the top element is called "MAILSERVER (Exchange)". Is this a default name, or something chosen during installation of Exchange? Also, when I open Server Management, under advanced management there's a node for the Exchange System Manager, however the name is "First Organization (Exchange)". When I highlight it, the name changes to "MAILSERVER (Exchange)". Is that normal? -M Hi, the name of the to...

Reporting from Project Server
I dont know if i need to ask this question here or in the Access section. I have an ODBC connection to the Project Server database so I can make reports through Access. Access' limit of 255 fields per table is causing me some trouble. for example, the MSP_VIEW_PROJ_PROJECTS_ENT table has well over 255 fields. Access only shows me the first 255 fields. how can I change that so I can see all the fields in that table? thanks, Hadi Hadi, I have not tried this yet it may be a viable option. Have your DBA create a view that pulls the key fields to this table and the specifi...

Cannot open Outlook, keep getting Send error report of Microsoft.
We are having problems with Outlook 2003. Everytime we try to open, we get this: Send error report to Microsoft. Any ideas why? All windows and office update have been completed. ...

CSV Files and VLOOKUP error
Does anyone know why VLOOKUP and Compare formulas don't work o information originating from a CSV file? I've tried copying an pasting values only (to leave behind any formatting), but it doesn' help. Through countless tests, I've narrowed it down to the CSV file bein the only possible cause -- Message posted from http://www.ExcelForum.com Hi ajpowers, Just a guess but the imported data may have leading or trailing spaces or are numbers stored as text. You could use the formula =A1=D1 to see if you get a true or false, where A1 is the lookup value and D1 ia the CVS valu...

Document Viewer installer error
I recently ran CHKDSK /F as this was prompted when I attempted to run defrag etc. Since the chkdsk was run, when I turn my PC on, I receive the following message: "document viewier - installed encountered an unexpected error - error code 2908". I click run, the same error just repeats and loops. The only was I can remove it is to end task via task manager. Any ideas how I can correct this error? many thanks ...

Uninstall of mappoint has caused errors with excel
Hi, I am running Office 2003 on the terminal server (windows 2003) and had a copy of mappoint as well. This is a mapping program. We ininstalled mappoint which has caused an error message with Excel and other office products. The error says "Cd:\documents and settings\administrator.ocrdc1\application data\microsoft\addins c:\Program files\common files\microsoft shared\geography\mpoai9.dll is not a valid add-in." I then click OK and excel opens up and everything is fine. The problem is that we are using other programs as well such as Quickbooks that export to excel and t...

Change position ID in HR
We would like to change the position ID in human resources. Does anyone have a suggestion on this. You would need to do it behind the scenes using a tool like Query Analyzer. -- Charles Allen, MVP "KT" wrote: > We would like to change the position ID in human resources. Does anyone have > a suggestion on this. careful though when you change it on the background as you need to know all the tables that use this position ID or Position Code and change it there too otherwise all the link would be gone and you end up with orphan records that its just the same as creatin...

Excel corrupts when asking to update vlookups
We are experiencing weird behavior with some Office 2K3 Excel spreadsheets that contain lots of calculations, but no macros. On some pc’s Excel acts normally, on others you get the error. I have a couple of screen shots available. Any help is appreciated. If desired, send your file to my address below. I will only look if: 1. You send a copy of this message on an inserted sheet 2. You give me the newsgroup and the subject line 3. You send a clear explanation of what you want 4. You send before/after examples and expected results. -- Don Gu...

AR invoicing update GL but not receivables
We have an issue where the GL is updated with invoicing activity, but in some cases the receivables side is not. Any piror issues with this, advice on how to figure out the problem, etc? Thanks I have only heard of the opposite happening - AR subledger is updated, but the GL is not. Can you walk through exactly what happens? What type of AR document in what screen? What is the 'On Account' amount? What are the GL distributions? Where are you going to see that the AR subledger is not updated? Where do you see that the GL is updated? -- Victoria Yudin Microsoft MVP - Gre...

Unknown error from CFtpConnection::GetFile()...
Hi all, I'm having intermittent problems with CFtpConnection::GetFile()... 99% of the time GetFile() succeeds but occasionally it fails and returns FALSE with a GetLastError of 0x2EFF (12031) which I can't find documented/defined anywhere... Anyone know what this error means...? Where it is defined...? A bit of searching on on the web seems to suggest; "The connection with the server has been reset." Can anyone confirm this...? Many thanks, Andy. Andrew Kilgore wrote: > Hi all, > > I'm having intermittent problems with CFtpConnection::GetFile()... > 99%...

Error 550 Relaying denied
I get this nearly every time I try to send information using MS Outlook email. Any suggestions? You probably need to turn on authentication to your outgoing server. You can do so on the "Outgoing Server" tab for your mail account. -- Jocelyn Fiorello MVP - Outlook *** Messages sent to my e-mail address will NOT be answered -- please reply only to the newsgroup to preserve the message thread. *** In news:9cf101c3eacf$a3250cb0$a401280a@phx.gbl, Dick Brenneke wrote: > I get this nearly every time I try to send information > using MS Outlook email. Any suggestions? Th...

I cannot get Outlook to send/receive. Error says object not found
I just installed Outlook2007. I cannot get the send/receive to work. That is when the error says Object not found. If I go to accounts and properties, I run the two tests and they complete fine. What should I try next? Outlook 2007 is the only new program, all the rest are from Office 2003 IMK <IMK@discussions.microsoft.com> wrote: > I just installed Outlook2007. I cannot get the send/receive to work. > That is when the error says Object not found. If I go to accounts and > properties, I run the two tests and they complete fine. What should I > try next? Outlook 2007 is ...

how do I add error bars to a 3D chart in excel?
The help states you can only add error bars to data series in 2D area. Is there a way to add them to a 3D chart? Hi, I would not have thought so. Obviously as it is not a built-in option the only way would be a work around perhaps using dummy series. Unfortunately you can create 3d combination charts. Stick with the 2d view. Cheers Andy elahe wrote: > The help states you can only add error bars to data series in 2D area. Is > there a way to add them to a 3D chart? -- Andy Pope, Microsoft MVP - Excel http://www.andypope.info I checked, and error bars are not offered for 3D ch...

Security Updates-Uninstall
I was wondering if anyone knows how to backdown security updates? We ran the latest security updates for our servers and now most of our applications won't run properly. Has anyone had this experience before? Can we back these down? Cheers. Control Panel -> Add remove programs ??? "Geoff" wrote: > I was wondering if anyone knows how to backdown security > updates? We ran the latest security updates for our > servers and now most of our applications won't run > properly. Has anyone had this experience before? Can we > back these down? > ...

Business Portal Development
All: I know how to use Rational XDE, VS and the BP SDK to create new entities in BP, but how does one go about chaning labels? For example, if I wanted to change two labels on a requisition mgt screen: Can I just crack open the ASPX page and change the caption property? Thanks, Dwight -- Hi, To edit the lables you can use front page server extensions 2003. "Dwight Specht" wrote: > All: > > I know how to use Rational XDE, VS and the BP SDK to create new entities in > BP, but how does one go about chaning labels? > > For example, if I wanted to ch...

ERROR: 5.1.2 or other punctuation after the recipient's email address.
I am trying to send a email to a group address I created with 58 addresses in it. When I try to send the email to this group I get the following Error: "5.1.2 or other punctuation after the recipient's email address. " I have gone back to the original contact cards and made sure the addresses were all legal. I have re-created the list, same problem I have re-booted, same thing. Any thoughts out there? Thanks Dunc My wife and I have MBP's and are both running MS Office for Mac's, Entourage 12.2.3. Both of us have messages cued up in the out boxes th...

Error 130
Hope someone can point me in the right direction. OSX 10.63, MacOffice 2008 12.2.4 When I try to connect to the following news server ( that doesn't require a user name or password ) I get the following error when attempting to download the List of Newsgroups: "Too many connections in your class - Could not receive the Newsgroup List - ERROR 130 " Any pointers much appreciated. Using Msnews servers works fine. -- Welsh Gas Remove usual to reply direct. paulatwoodsforddotcodotuk On 4/27/10 10:49 PM, in article 59bb7979.-1@webcrossing.JaKIaxP2ac0, "We...

How do you change the APR?
How do you change the APR in a Credit Card account? Like if you have to change it from 13.250% to 14.240% Depends on the version but (in M2007) go to the CC Account and click on Change Account Settings. Scroll down to Credit Information and click on Change Credit Details. If you want to change the Minimum payment rate/amount as well, click on the Minimum payment amount and a side window opens. -- Regards Bob Peel, Microsoft MVP - Money For UK tips & fixes see http://support.microsoft.com/default.aspx?scid=fh;EN-GB;mny. I do not respond to any emails that I have not specifically ...

After editing example1.xls and click SAVE, the filename changes to AABBEE.xls
After editing example1.xls and click SAVE, the filename changes to AABBEE.xls. The original file still exist and has been updated but the 'funny' filename also have the same content, and editable. The example1.xls is stored in a server and accessed by many people within the company. Everyone accessing to the file will change the filename unknowingly after saving it. ...

Outlook 2007 throws an error that it cannot receive email
Office 2007 Ultimate, Outlook 2007 (12.06514.5000) SP2. After sitting idle overnight Outlook 2007 throws an error that it cannot receive email. Closing Outlook 2007 and restarting it resolves this issue. Outlook/Office 2003 on my main PC does not exhibit this behavior. I've confirmed and re-confirmed my email client settings with earthlink.net and the problem does not appear to be there. Again, it seems to be with Outlook 2007 but only on this one PC (hp 180t Windows 7 Ultimate 64-bit). I did uninstall my Original Office 2007 Professional and re-installed Office 2007 Ultimate...

Bulk Import
Hi All. I have a need to import leads (about 20,000 of them) and then I need to update each lead (with data from an outsourced Telemarketing supplier) every 2 weeks. I will create new attributes every 2 weeks for the lead to match the data coming back from my supplier but would I be able to "update" my existing 20,000 leads and not re-import as I would like to keep the activity history. Any idea how I could do this? Thanks in advance. ...

Web Services install error
Hi everyone, I keep getting the following error when I try to install web services or econnect. Error Number = 25001 Error Description = [Microsoft][ODBC SQL Server Driver][SQL Server]Invalid column name 'VOIDED'. Error Source = eConnectInstall90.LoadProcs.AddSQLStoredProcedureLine Number = 240 I have the Web server and SQL Server on separate machine. Does anyone know what the problem is? When I try to install web services on the web server, i get this message. When i install econnect on the sql server, i also get this message. thanks, nick I finally figured it out. It ha...