Red "recipient could not be resolved" messages.

Has anyone come across red "At least one recipient could 
not be resolved to a record in the system" warning 
messages on emails sent to/from CRM?  Is this normal?

Composing and sending an email via the CRM homepage.. 
Create an Activity.. Email, I have no problems.

Composing and sending an email to the same user via 
the "CRM Email" button in Outlook, however, differs.

The recipient receives the email, but addresses other 
than the recipient are displayed in red username@domain 
format, not the normal blue Last Name, First Name account 
format.  The "recipient could not be resolved" message is 
displayed at the top.

The red email address is identical to the primary email 
address configured in CRM.

When I click on the red address, a Resolve Address - Web 
Page Dialog box opens.

Any feedback would be greatly appreciated. Thanks.

Daryl

0
Daryl
10/26/2004 10:03:18 PM
crm 35858 articles. 1 followers. Follow

4 Replies
1420 Views

Similar Articles

[PageSpeed] 8

Hello,

I've got the exact same problem..
Have you resolved it?

If so, can you say me what the problem is..


Greetings Thomas

"Daryl" <daryl.hulten@lycos.com> schreef in bericht 
news:138e01c4bba7$99dfa580$a601280a@phx.gbl...
> Has anyone come across red "At least one recipient could
> not be resolved to a record in the system" warning
> messages on emails sent to/from CRM?  Is this normal?
>
> Composing and sending an email via the CRM homepage..
> Create an Activity.. Email, I have no problems.
>
> Composing and sending an email to the same user via
> the "CRM Email" button in Outlook, however, differs.
>
> The recipient receives the email, but addresses other
> than the recipient are displayed in red username@domain
> format, not the normal blue Last Name, First Name account
> format.  The "recipient could not be resolved" message is
> displayed at the top.
>
> The red email address is identical to the primary email
> address configured in CRM.
>
> When I click on the red address, a Resolve Address - Web
> Page Dialog box opens.
>
> Any feedback would be greatly appreciated. Thanks.
>
> Daryl
> 


0
Thomas
11/1/2004 3:20:05 PM
Typically, this will happen when the same email address is associated with
multiple records in CRM.  For exmple, you may have the email address associated
to both the Account and the Contact (or perhaps a Lead).  When this happens, CRM
doesn't know which object to associate the email to,hence the unresolved msg.

Matt Parks
MVP - Microsoft CRM

----------------------------------------
----------------------------------------
On Mon, 1 Nov 2004 16:20:05 +0100, "Thomas hendriksen" <Thomas@Hendriksen.nl>
wrote:

Hello,

I've got the exact same problem..
Have you resolved it?

If so, can you say me what the problem is..


Greetings Thomas

"Daryl" <daryl.hulten@lycos.com> schreef in bericht 
news:138e01c4bba7$99dfa580$a601280a@phx.gbl...
> Has anyone come across red "At least one recipient could
> not be resolved to a record in the system" warning
> messages on emails sent to/from CRM?  Is this normal?
>
> Composing and sending an email via the CRM homepage..
> Create an Activity.. Email, I have no problems.
>
> Composing and sending an email to the same user via
> the "CRM Email" button in Outlook, however, differs.
>
> The recipient receives the email, but addresses other
> than the recipient are displayed in red username@domain
> format, not the normal blue Last Name, First Name account
> format.  The "recipient could not be resolved" message is
> displayed at the top.
>
> The red email address is identical to the primary email
> address configured in CRM.
>
> When I click on the red address, a Resolve Address - Web
> Page Dialog box opens.
>
> Any feedback would be greatly appreciated. Thanks.
>
> Daryl
> 


0
Matt
11/1/2004 4:31:41 PM
Hello,

But I've got the problem with sending mail to some users (with license)  in 
the system.

The e-mail adres of this users is only filled in the "peronal user 
information" and nowhere else.

And i don't know what the problem is.

Can you help me.

"Matt Parks" <mattp65@Yax_RemoveDashAndX_xhoo.com> schreef in bericht 
news:h5pco05ifvpfvjvg7r8068o4ijktp04gv3@4ax.com...
> Typically, this will happen when the same email address is associated with
> multiple records in CRM.  For exmple, you may have the email address 
> associated
> to both the Account and the Contact (or perhaps a Lead).  When this 
> happens, CRM
> doesn't know which object to associate the email to,hence the unresolved 
> msg.
>
> Matt Parks
> MVP - Microsoft CRM
>
> ----------------------------------------
> ----------------------------------------
> On Mon, 1 Nov 2004 16:20:05 +0100, "Thomas hendriksen" 
> <Thomas@Hendriksen.nl>
> wrote:
>
> Hello,
>
> I've got the exact same problem..
> Have you resolved it?
>
> If so, can you say me what the problem is..
>
>
> Greetings Thomas
>
> "Daryl" <daryl.hulten@lycos.com> schreef in bericht
> news:138e01c4bba7$99dfa580$a601280a@phx.gbl...
>> Has anyone come across red "At least one recipient could
>> not be resolved to a record in the system" warning
>> messages on emails sent to/from CRM?  Is this normal?
>>
>> Composing and sending an email via the CRM homepage..
>> Create an Activity.. Email, I have no problems.
>>
>> Composing and sending an email to the same user via
>> the "CRM Email" button in Outlook, however, differs.
>>
>> The recipient receives the email, but addresses other
>> than the recipient are displayed in red username@domain
>> format, not the normal blue Last Name, First Name account
>> format.  The "recipient could not be resolved" message is
>> displayed at the top.
>>
>> The red email address is identical to the primary email
>> address configured in CRM.
>>
>> When I click on the red address, a Resolve Address - Web
>> Page Dialog box opens.
>>
>> Any feedback would be greatly appreciated. Thanks.
>>
>> Daryl
>>
>
> 


0
Thomas
11/2/2004 10:14:45 AM
Hi!

I am having the same problem.
Any solutions around?

Regards
kai


"Thomas hendriksen" wrote:

> Hello,
> 
> But I've got the problem with sending mail to some users (with license)  in 
> the system.
> 
> The e-mail adres of this users is only filled in the "peronal user 
> information" and nowhere else.
> 
> And i don't know what the problem is.
> 
> Can you help me.
> 
> "Matt Parks" <mattp65@Yax_RemoveDashAndX_xhoo.com> schreef in bericht 
> news:h5pco05ifvpfvjvg7r8068o4ijktp04gv3@4ax.com...
> > Typically, this will happen when the same email address is associated with
> > multiple records in CRM.  For exmple, you may have the email address 
> > associated
> > to both the Account and the Contact (or perhaps a Lead).  When this 
> > happens, CRM
> > doesn't know which object to associate the email to,hence the unresolved 
> > msg.
> >
> > Matt Parks
> > MVP - Microsoft CRM
> >
> > ----------------------------------------
> > ----------------------------------------
> > On Mon, 1 Nov 2004 16:20:05 +0100, "Thomas hendriksen" 
> > <Thomas@Hendriksen.nl>
> > wrote:
> >
> > Hello,
> >
> > I've got the exact same problem..
> > Have you resolved it?
> >
> > If so, can you say me what the problem is..
> >
> >
> > Greetings Thomas
> >
> > "Daryl" <daryl.hulten@lycos.com> schreef in bericht
> > news:138e01c4bba7$99dfa580$a601280a@phx.gbl...
> >> Has anyone come across red "At least one recipient could
> >> not be resolved to a record in the system" warning
> >> messages on emails sent to/from CRM?  Is this normal?
> >>
> >> Composing and sending an email via the CRM homepage..
> >> Create an Activity.. Email, I have no problems.
> >>
> >> Composing and sending an email to the same user via
> >> the "CRM Email" button in Outlook, however, differs.
> >>
> >> The recipient receives the email, but addresses other
> >> than the recipient are displayed in red username@domain
> >> format, not the normal blue Last Name, First Name account
> >> format.  The "recipient could not be resolved" message is
> >> displayed at the top.
> >>
> >> The red email address is identical to the primary email
> >> address configured in CRM.
> >>
> >> When I click on the red address, a Resolve Address - Web
> >> Page Dialog box opens.
> >>
> >> Any feedback would be greatly appreciated. Thanks.
> >>
> >> Daryl
> >>
> >
> > 
> 
> 
> 
0
Utf
2/10/2005 4:45:05 PM
Reply:

Similar Artilces:

Red "recipient could not be resolved" messages.
Has anyone come across red "At least one recipient could not be resolved to a record in the system" warning messages on emails sent to/from CRM? Is this normal? Composing and sending an email via the CRM homepage.. Create an Activity.. Email, I have no problems. Composing and sending an email to the same user via the "CRM Email" button in Outlook, however, differs. The recipient receives the email, but addresses other than the recipient are displayed in red username@domain format, not the normal blue Last Name, First Name account format. The "recipient coul...