purging workflow rule log

Hi all,

We having been running our CRM deployment for quite some weeks now and
are using several workflow rules.

The result is that within Workflow Monitor the number of logs (of
finished rules) increase on a daily basis.

What is recommended in terms of purging these logs (after having
exported them)? How often is necessary for proper maintenance?

Thank you for replying.

Basman
0
basmanpro
3/15/2005 11:56:23 AM
crm 35858 articles. 1 followers. Follow

0 Replies
490 Views

Similar Articles

[PageSpeed] 4

Reply:

Similar Artilces:

Purge deleted items from shared mailbox
How can I purge the folder "deleted items" from a shared mailbox? The RM menu item is greyed out. Environment: Outlook 2003/Exchange 2003. What permission do you have on the deleted folder? can you delete them if you open the folder and select all, Del? -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Need Help with Common Tasks? http://www.outlook-tips.net/beginner/ Outlook 2007: http://www.slipstick.com/outlook/ol2007/ Outlook Tips by email: dailytips-subscribe-request@lists.outlooktips.net Outlook Tips: http://www.outlook-tips.net/ Outlook &...

Create an instance of new Customized entity by Workflow
I created an entity named E1 under Account entity(Many-to-1 relationship with Account) then I want to create a workflow Rule that after creating an Account an instance of E1 entity is created automatically. It seems Activity creation is possible in workflow automatically! Is any soloution for this issiue? -- Mohsen Ahmadi you can create activities but not custom entities. You would need to either do this by using a callout or by creating a workflow .net assembly that can create the custom entity for you. ======================= John O'Donnell Microsoft CRM MVP http://codegallery.g...

Reply rule doesn't work consistantly
I've got an Outlook 2003 client and we are trying to setup a rule to emulate the Out of Office Assistant. I've setup a rule that is supposed to send reply with a template if the sender is from a list of contacts that I've chosen. It isn't working as expected. The first time I tried it, I entered only one (internet) email address which worked perfectly. If I add any addresses to that list, it doesn't work anymore - the reply is not sent. I know that it can reply to internet email addresses, since it worked that one time, but I can't figure out why it won't work when...

Outlook 2003 and Rules
I'm currently using outlook 2003 hooked to an exchange server (SBS 2003) and would like to create a rule that is processed when the mail is read. I thought in previous version this was possible. I need all email to go to the inbox when it comes in, and once read get moved to other folders. Is there a way to do this in 2003? -- Thanks Wayne Sepega Jacksonville, Fl "When a man sits with a pretty girl for an hour, it seems like a minute. But let him sit on a hot stove for a minute and it's longer than any hour. That's relativity." - Albert Einstein The same way in wh...

Moving Exchange logs and database
I am attempting to move the log and database files for Exchange 2003. I have followed all the steps listed here: http://support.microsoft.com/?kbid=821915 However, the log files are still being written to the old log folder. Are there any subsequent steps that need to be followed? Is it just a matter of waiting? Thank you for your help, Nick Are you sure you're looking at the right logs? Did you make the change for all storage groups? -- Ed Crowley MVP - Exchange "Protecting the world from PSTs and brick backups!" <nicenick@gmail.com> wrote in message news:1158769...

Incoming Outlook Rules with Exchange Server
Hi, Please could some one help me out with this. I have exchange server hosting multiple SMTP domains. Eg each user will have: bob@domain1.com bob@domain2.com bob@domain3.com All I am trying to accoplish is an incoming mail rule that moves all mail from domain1.com to folderA, domain2.com to folderB. But because exchange doesn't show outlook the SMTP Address the mail was received on the Rules cant work. Something that is so easily configured with a POP account is a real pain on exchange. Any help will be greatly appreciated. Thank You Have you tried modifying to rule to work off th...

Can workflow trigger a pop-up message?
Is it possible to have workflow in CRM 4.0 trigger a pop-up message for a user? In this case, we want to prevent anyone from setting a status field to closed if another field is blank. I know that I can prevent the change in status and send an email notification, but I'd like to notify the user at that time so that they can correct the information and then go on and close the case. Any ideas? -- uMar Khan :: MS CRM MVP Microsoft CRM Consultant Email :: imumar at gmail dot com Blog :: http://umarkhan.wordpress.com MVP :: https://mvp.support.microsoft.com/default.aspx/profile/umar.khan ...

Domain name not always needed to log into OWA?
This is something I've wondered about for a while. Why is it that only some of our new Exchange Server installs insist on the OWA login <up to 13 chars. of domain name>\<user name> while others have no trouble with only <user name>? "Julie" <julie@somewhere.org> wrote: >This is something I've wondered about for a while. > >Why is it that only some of our new Exchange Server installs insist on >the OWA login <up to 13 chars. of domain name>\<user name> while >others have no trouble with only <user name>? Probably b...

can send but can receive- event log shows loop within Exchange
Hi all, When I try to send email to my exchange 2003 server from an external email account I never get the email. I get the following error message in my event log. ------------------------ A non-delivery report with a status code of 5.3.5 was generated for recipient rfc822;adrown@[192.168.2.249] (Message-ID <200411090532.iA95WemV015823@gatekeeper.com>). Causes: A looping condition was detected. (The server is configured to route mail back to itself). If you have multiple SMTP Virtual Servers configured on your Exchange server, make sure they are defined by a unique incoming port and t...

One or more rules could not be uploaded to Exchange server and have been deactivated.
I originally posted this topic in the Outlook newsgroup but I am not sure if it was the right section for that so I will try here. We are running Exchange 2003 and we have a problem with just one user receiving the following error: "One or more rules could not be uploaded to Exchange server and have been deactivated. This could be because some of the parameters are not supported or there is insufficient space to store all your rules." I already checked the following MS KB and it does not apply: http://support.microsoft.com/?kbid=886616 This user does not have too many rules - this...

How do I change the "and" to "or" with multiple Rules (and Alerts)
In Outlook you can configure rules in the "Rules and Alerts" Wizard by checking various options such as "from people or distribution list", "with specified words in the subject", etc. etc. When you check 2 or more of these , they are listed with "and" between each rule, but I need them to be listed with "or", how can I change that? Create separate rules. -- Robert Sparnaaij [MVP-Outlook] Coauthor, Configuring Microsoft Outlook 2003 http://www.howto-outlook.com/ Outlook FAQ, HowTo, Downloads, Add-Ins and more http://www.mso...

How to create a certain rule??
How can I create a rule that every time a users sends an email it also sends a copy of that email to another users inbox? I tried using the RULES wizzard but that didnt seem to help. Im also not sure if this is done on the Exchange server. User has OFFICE XP - 2002 You already posted this in the outlook.general group were I've answered it. Do not multi-post but simply address more than one (if relevant) newsgroup in a single post -- Roady [MVP] www.sparnaaij.net Microsoft Office and Microsoft Office related News Also Outlook FAQ, How To's, Downloads and more... Tip of the mo...

Rule to distribute sent mail
I have 3 mail accounts and I want one (or more) rules like this: Apply the rule after I send the message Through the _specified_ account Move it to the _specified_ folder and mark it as read The problem is that the only option I see, in the Rules wizard, is "move a copy". Furthermore, when I use that option, just to test the rule, the message that was copied to the _specified_ folder looks unread. That's why in my rule I want to add the option "and mark it as read". Any ideas? (Vista Home Premium - Office 2007 Pro) -- Please remove hyphens to contact me ----- ...

Purging mailbox data
We have recently hired a software trainer, and one of her first duties will be training users on Outlook. I have set up 8 student accounts/mailboxes/home folders etc. She will have around 20 - 30 minutes between classes to purge the classroom data for the next class. Are there any clever ideas out there for a quick, preferably automated way to purge the student mailboxes of all Exchange server side data (messages, appointments, rules, server side settings, etc?) Um - how about having all mailboxes in a single store, then dismounting the store and deleted the .edb and .stm files? That woul...

Workflow Manager cannot start
I'm trying to allow a new employee access to edit workflows. I've copied: Microsoft.Crm.dll Microsoft.Crm.Tools.WorkflowLibrary.dll Microsoft.Crm.Platform.Proxy.dll Microsoft.Crm.Tools.WorkflowManager.exe Microsoft.Crm.Tools.WorkflowMonitor.exe With these files, everything runs fine from my workstation. However, on his machine he gets this error: --------------------------- Microsoft CRM Workflow Manager --------------------------- Workflow Manager cannot start. This could be because the workflow configuration file is corrupted, or the Microsoft CRM Workflow Service cannot access...

4.0 Workflow
I am trying to setup a workflow to send an email when an Account record gets deleted. I want to include the name of the Company in the email and who deleted it. The workflow fires, but always has a Status of Waiting because it says "The requested record was not found or you do not have sufficient permissions to view it". The reason this happens, I am assuming, is that the record has already been deleted so data from the record cannot be included in the email. Is there a way I can accomplish what I want? Workflow plugins are asynchronous so by the time you get to the databas...

Rules Work Sporadically
I use an email classification tool (POPfile . . . getpopfile.org) that marks each email header using X-Text-Classification. I then set up rules in Outlook to recognize the header text and move the email to the proper folder. Here is the problem: sometimes Outlook places the email into the correct folder and sometimes it just lets the email pass through into the default folder even though the header reflects the proper X-Text-Classification. Does anyone have any idea why this rule would only work sporadically? Thanks. ...

How to tell if a mailbox has an Autoforwarding rule enabled?
I was wondering if there is a way to centrally see if users have or not enable Autoforwarding rules on the mailbox. The idea is to avoid looping issues and autoforwarding to all users in the Org. And just want to know if i can report or search for an attribute somewhere that could tell me if autoforwarding is enabled or not. Thanks a lot in advance for your help! Martin H. ...

Some rules don't work
Outlook 2007, XP Many of my rules have stopped working. Not all, but many, if not most. I even tried to delete some of the non-working rules and re-write them. But when I run them with messages already in my inbox, they don't work. I frequently copy my outlook.pst file for use on a laptop when travelling. It seems that some--but not all--stopped working at the time of such a transition. Of course, that does not explain why some won't work right after I make them. Many of the rules are what to do with emails I send and receive from certain people. Any suggest...

Allowing rules for auto-forwarding mails over OWA
Hey guys! I want to allow OWA-users to make a rule, which auto-forwards mails. But the users always got an error and the message to try it again in a few minutes. Facts: - it doesn´t mather if the recipient is an domain-user or not - users can create such a rule over desktop-outlook, but not over owa - users can create all rules except auto-forwarding! - Exchange version: 2003 sp1 And the error message is ... ? dOcToR bEaT wrote: > Hey guys! > > I want to allow OWA-users to make a rule, which auto-forwards mails. > But the users alway...

Store Operation Business Rules
Hi, I wrote for a customer a batch that import from registers (MWCR NetworkPOS) the transactions. When I invoke Session.Transaction.Post (after insert transaction entries, the tender entry, customer detail and other data) the Post raise an unhandled exception (Transaction.Post display a message box to screen) with current message: Error #-21472217871 Timeout Source Microsoft OleDB Provider For SQL Server SqlState HMT00 Native Error 0 Command..................... - The transaction is stored in database, but the Item.Quantity not change when I get this error. Someone have an idea to ...

Workflow Bug? Emailing Teams?
Hello - Has anyone been able to email teams from workflow? I get the following error: Error: action {C201D886-B674-4411-9BC8-822ED55B918C} failed in step {95703444-1C1E-4679-B8EB-CDBD2A77954D} of process instance {F71E9BC4-1FEF-4D28-80E3-C4933A17433B}. <description>Cannot create activity party of specified object type</description><details>CActivityParty::ValidatePartyObject: partyobjecttypecode should be one of those Contact, Account, Lead, User, Case, Contract, Quote, Order, Invoice</details><file>d:\mscrm\build\3017\src\platform\include\omcore\crm\A ctivity....

Call Contact
Hi There I am having problems with Outlook 2003's Call contact feature. I want to use a normal analog modem at work to dial numbers of contact for me. I am then supposed to pick-up the handset and start talking. Technically everything is working fine .... Except. We are using a PABX system and we need to dial "0" for any outside line. The problem ... Even tho my dialing rules are set to dial "0" for an outside line and any Dialup Connection does this correctly, Outlook seems to ignor the rule and dials the number without the "0". I do not want to update al...

Rules in Error
I have a number of rules in place to reduce spam by permanently deleting certain messages upon their arrival based on content. But every day the "Rules in Error" window pops up with the message "You don't have appropriate permission to perform this operation" and the applicable rule is deactivated from that point on. This seems to occur randomly for no particular reason. If I subsequently run the rule manually, the messages are then deleted. Is there a way to stop this? ...

Reopen Lead from Opportunity triggered Workflow?
Howdy group, I don't think I can do the following but wanted to ask anyway. Scenario: Lead is converted to account, contact, opportunity. New records are manually reassigned to a salesperson. Salesperson determines that should not have received opportunity and closes as 'lost-immature'. I would like to create a workflow event that reopens the original lead. From the opportunity, I can update the account but cannot link to the lead in any way. Any ideas?? Thanks! ...