Problems with Crystal Reports

Hi everyone

We are currently encountering a problem with Crystal Reports on MSCRM.
Launching one takes about 10-15 seconds before data is displayed (even if
only 1 record is retrieved).  The standard Accounts reports are worse, we
get a Timed Out error everytime.

We are deploying MSCRM on 2 servers - CRM Server has dual procs and 1GB RAM.

Any suggestions are very much appreciated.  Thanks in advance.

Regards.

Hon



0
Hon
11/11/2003 2:12:01 PM
crm 35858 articles. 1 followers. Follow

1 Replies
759 Views

Similar Articles

[PageSpeed] 42

Having Crystal reports in CRM 1.0 timeout is a known 
bug.  (Happens after you try to retrieve more than about 
10K records.)  There is a private hotfix.  It will also 
be fixed in 1.2.  Good luck.
Dave

>-----Original Message-----
>Hi everyone
>
>We are currently encountering a problem with Crystal 
Reports on MSCRM.
>Launching one takes about 10-15 seconds before data is 
displayed (even if
>only 1 record is retrieved).  The standard Accounts 
reports are worse, we
>get a Timed Out error everytime.
>
>We are deploying MSCRM on 2 servers - CRM Server has 
dual procs and 1GB RAM.
>
>Any suggestions are very much appreciated.  Thanks in 
advance.
>
>Regards.
>
>Hon
>
>
>
>.
>
0
Dave
11/15/2003 12:06:41 AM
Reply:

Similar Artilces:

Dialog Focus problem
Hello everyone, I am implementing a Popup window (like Outlook's new message or messenger's someone-signed-in window) based on a CDialog derived window. In order not to interfere with the user's experience, I don't want my dialog window to capture the focus when it shows, so I return FALSE in OnInitDialog. This is working well, until I click a button on the popup window that, in turn, closes the window. The next time the popup window appears after this, it is capturing the focus. I already tried to send a window message to another window when the user clicks the button, an...

Big problem with OAL
Hi After I have installed SP1 on my Exchange server 2003 I get an error when it trays to generate the Offline address list I get at event error 9333 and 9335 I have tried to rebuild of the offline address books, and the problem persisted Can any one help me how to solve my problem? -Anders The 9333 OALGen encountered error 80004005 while opening the base offline address list public folder. Please make sure that a public folder replica exists. - /o=XXX/cn=addrlists/cn=oabs/cn=Default Offline Address List And The 9335 OALGen encountered error 8004010f while cleaning the offline addre...

Weird scrolling problem with folders
I am having a really weird problem with my storage folders and scrolling to the bottom folder in the list. At the bottom of my email account list ( I have 15 email accounts, mostly imap), I have Outbox and underneath it Storage folders. I have a dozen or so folders in storage folders. When I expand storage folders and try to scroll down to the last item and click on it, the list will jump up , it will frequently jump back up a couple of items, and I can't see the bottom of the list. Does anyone have a bunch of folders in Storage folders, and does this happen to you? YOu have ...

Money 2002 problems
Last week, I was editing an entry, and the program crashed. Since that time, I can not open the program. I have tried everyway I can think of, but nothing happens. My operating system is Windows 98. I could reload the progam, but if I do, will I lose my current data. If that is the case, I do have a relatively current backup. Thanks for you help. Dennis H What error do you see? Reinstalling shouldn't affect your data, but I would take a backup copy of your MNY file for safety anyway. -- Glyn Simpson, Microsoft MVP - Money Check http://support.microsoft.com/default.aspx?sci...

Problem With Front End Server Exchange 2003
i m running exchange 2003 Stan on server 2003. i got Error message on my screen There is no RPC-HTTP Front-end in your exchange Organization. There Must be at Lease on RPC-HTTP Front-end Server in the organization before the RPC-HTTp back and serve. so how can i configuration RPCHTTP Front End www.microsoft.com/exchange On Thu, 6 Jan 2005 08:11:04 -0800, dua <dua@discussions.microsoft.com> wrote: >i m running exchange 2003 Stan on server 2003. >i got Error message on my screen >There is no RPC-HTTP Front-end in your exchange Organization. There Must be >at Lease on R...

'problem starting the Office Assistant'
Hello, I know this is slightly off-topic but... I'm using Excel from Office 2000 and am getting an error on startup which I'd really like to get rid of: - There was a problem starting the Office Assistant. Would you like to try installing it? I did try to re-install it but it didn't help. Any tips on how to get rid of this would be welcome! Thanks! >From Excel, along the menu at top, click Help and de-select "Show the Office Assistant". I'm biting my tongue, trying to resist the urge to editorialize about THAT particular piece of code. On 21 Nov 2005 18:...

Custom Reports
Anybody know of a good source for Customized Reports for Great Plains 7.5? I'd like to find a couple good ones pertaining to the payroll. ...

Hiding records on reports by checkbox on form
Hi, I'm in the proccess of buliding a new database. Its purpose is to store various organisation contact details and then to produce reports based on this that can be printed onto sticky labels. This much or basically finished. However, we naturally don't want to print the whole database every time, so I'm using a checkbox on the interface form that will filter the report so that only checked records are prepared for printing. Can anyone tell what code I need to use to do this, and where? I've tried various methods, but nothing seems to work. I'm using accesss 2003 by the w...

customization of reports in crm Options
While I add some customization to sale pipeline report for example when I add a new combobox named "Owner" into sale pipeline report I also have to do some customization to sale pipeline Sub-Report My question is if these customization is supported by microsoft? Hi, If you just want to modify the exsiting MS CRM SRS Reports than it is perfectly supported customization. There is no such restriction from Microsoft. -- PLEASE do click on Yes or No button if this post was helpful or not for our feedback. uMar Khan Email for direct contact: imumar at gmail dot com "va...

Problems with calendar in 2003
Until a few days ago, when I chose the Calendar button at the bottom of my navigation pane, my calendar used to appear. Now I only get a list of all the appointments etc I have put in my calendar with headings such as Subject, Location, Start, End, Recurrence Pattern. what have I done wrong and how do I get my calendar to again appear when I click on the Calendar button? TIA Liz J <thejordanschangethistoanatsignclara.net> wrote: > Until a few days ago, when I chose the Calendar button at the bottom > of my navigation pane, my calendar used to appear. Now I only get a &g...

Problems saving excel file from outlook
I have an EU that whenever he saves an excel file from outlook, it will rename the file (by adding the number "2" at the end of the file "file2.xls") and it also changes all the embedding links in the document. (The embedding link of F:\users\file.xls changes to c:\documents and settings\file.xls) Are you setting a Hyperlink base for your links? See Menu > File > Property > Summary tab. Put the original folder location there and when you move or save the file the links will not be renamed. Also assigning a letter to the drive can cause problems (not ...

Problem after e-mail server re-start
Hi, I have the prblem for OWA users to access the Exchange server every times re-started the server, and Outlook users using IMAP connection also experience delays or hangs. The following is found in the event log Source: W3SVC Event ID: 101 The server was unable to add the virtual root '/Exchange' for the directory 'M:\speedsourcing.com\MBX' due to the following error: The system cannot find the path specified. The data is the error code. From the Internet Services Manager, paths for Exchange, ExchWeb & Exadmin are all unavailable. The first two can be manually r...

Area graph problem.
Hello, I have two columns of data, one for Chainage, and one for Elevation. Basically, it's the data of a track; the chainage is the total distance of a particular track point from the starting, and the elevation is the elevation of that particular track point. Anyhow, when I plot an Area graph with the elevation being the Y-axis, and the Chainage being the X-axis, the Chainage doesn't seem to maintain a constant interval. For example, the total chainage is from 0 to 115 km, and total elevation difference is from 2000m to 4000m. In the Y-axis, the elevation has an interval of 25 m...

Forms and Reports from CrossTab queries
Hi All, I have read a few postings in this area, but they all seem to be very specific to particular situations. Can someone please guide me towards the best solution to my dilema? I have a form with two list boxes which contain many variables (answers to specific questions from a survey). When two different questions are slected I run a cross tab query resulting in a dymanic result of rows and columns based on the selections. I now want to display the result as a datasheet on my form and in a similar fashion as a report. Any help is, of course, greatly appreciated. Regards, John D...

i have problem with password to email server
i just got on the sight. How do i go about finding out the password to outlook express to the email server. I have to set up a internal email system. and everytime i get to log on outlook express it pops up with a window to enter a user and password. but i dont know it. How do i get my password back. can i get in touch with isp and get it. ...

Access / System crashed while generating report
Hi, I'm on XP PRO w SP3 running Access 2003 via Office XP Pro. I was creating a report using the report wizard and Access and XP Pro hung up. I waited 5 minutes and the system was still hung up. I then manually powered down the computer. When I get back into my Access project, I immediately receive the error message "The report name 'Report1' you entered in either the property sheet or macro is misspelled or refers to a report that does not exist. If the invalide report name is a macro, an Action Failed dialog box will display the macro's arguments ...

subform problems 06-12-07
Does anyone know how to make a button on the mainform delete the records showing on its subform which is in datasheet view? Thanks for the help! -- Michael Create a query based on the table or query that is the rowsource of the subform. The query should include the Linkchild field of the subform. Set the criteria of that field to: Forms!NameOfMainForm!NameOfLinkMasterfieldOfSubform Change the query to a delete query. Create a button on the main form and in the On Click event open the query. PC Datasheet Providing Customers A Resource For Help With Access, Excel And Word Applications res...

Import Adobe Form into Access for Report
I am trying to import a PDF into Access to use as a report and populate the fields with a query I have created. I can not find any help in getting this to work. Can someone help me? -- Terry Foster Tax Trilogy ...

Too Many Fields in a Report?
Has anybody ever had this problem? I have a table with a lot of fields in it. I'm trying to be able to pull up a report with my table's values in it. When I go to "create report by using wizard" I select all the fields for the table that I want it to display. Go through the rest of the set up. The report has to be in the "Tabular" layout. (that part is important for what I'm trying to produce). Then I go to generate the form and this error comes up..."The wizard is unable to create your form or report because you chose too many fields; please try agai...

Custom Report in Project 2007
I would like to create a custom resource report for a specific timeframe. How do I do that with user input? Submitted via EggHeadCafe - Software Developer Portal of Choice Generic Feed Parsers Redux http://www.eggheadcafe.com/tutorials/aspnet/42a9b6e2-809e-4ca7-b3f6-acd41f462063/generic-feed-parsers-redu.aspx Are you looking for predicted work in a graph, list of assignments, or what? What kind of user input are you expecting? - Andrew Lavinsky Blog: http://blogs.catapultsystems.com/epm > I would like to create a custom resource report for a specific > timefram...

Send to Remote user problem
Using Exchange 5.5 on a Win 2k server All users in the office work fine. New employee works exclusively on the road, never coming to the office. I set up the account so that the office people could email through Outlook ( obviously wrong ) to the employee's internet email account. Exchange converts the email address to the local email mail box name and nothing is sent. I know this is my error, but I need help fixing it. The SMTP addresses are User@MyDomain.com the in office mailbox and User1@msn.com the internet address I want everything sent...

Accelerator key problem on custom button
Hi! I added custom menu button with unique accelerator key on it (Map&e). But, accelerator key do not work on it. Is it possible to enable it? Office 2003 (11.8010.6568) If it doesn't work, the most likely explanation is that there is another = visible command with the same accelerator.=20 --=20 Sue Mosher, Outlook MVP Author of Configuring Microsoft Outlook 2003 http://www.turtleflock.com/olconfig/index.htm and Microsoft Outlook Programming - Jumpstart for=20 Administrators, Power Users, and Developers http://www.outlookcode.com/jumpstart.aspx =20 "Tom...

Strange Print Problem
My forms have a print button which prints a report displaying the same information shown on the form. So far, so good. I found that a few users were using Ctrl P to print and therefore printing the form instead of the report. I have fixed this problem by calling the print button code when the user presses Ctrl P. This works great except for one form where it ignores the keydown code, UNLESS I press the print button first. If the print button has been pressed previously then Ctrl P works just the way I want it to. But if you press Ctrl P before the print button is pressed the standard p...

Moving Average Formula Problem
I have a workbook with a date on worksheet 1 that indicates data has been entered for that month. On worksheet 2 is are columns of numbers with an average for each column at the bottom. I would like the average to use the date on worksheet 1 to calculate the average. The start of the range is known, but the end of the range is found only by looking up the date on worksheet 1. I have tried to use something like: =AVERAGE(B10:ADDRESS(VLOOKUP(date, range, 1, TRUE). This doesn't work and I can't find the functions needed to make it successful. Thanks in advance for any help! Needs...

Running Totals Problem
Hi, I=92m having a problem with running totals. I have several spreadsheets with thousands of rows that are broken into groups. I have to create running totals for each group in the spreadsheet. The data is set up as follows, and the running totals formula should be in column C. Column A Column B Column C Apples 1 1 Apples 5 6 Apples 3 9 Oranges 6 6 Oranges 1 7 Pears 2 2 Pears 3 5 Pears 5 10 Plums 8 8 Peaches 3 3 Peaches 2 5 The only way I know of to do this would be to use something like: =3DSUM($B$2:B2) and copy it down for each group...