Problems with CRM 3.0 install

I'm sure that I've just done something idiotic, but I'm throwing myself
on the mercy of the group.

I've installed CRM 3.0 Small Business on SBS2003 Standard server.  The
install seemed to go ok, but I'm having the following problems that I
can't seem to resolve:

1) I can connect from my laptop to the crm server via IE using
http:<url>:5555, but I cannot get the installed version of the CRM
client to work on my laptop. I keep getting the error message that it
cannot communicate with the crm server.

2) From the CRM Web interface I can send an email directly to a
contact, but I cannot create a Quick Email Campaig that sends messages
out. (Yes, I do have the Bulk Email Service running).

3) No matter what I do I can't seem to get Exchange to forward messages
from an address (support@<domainname>) to a corresponding queue in CRM.
I've done everything I can find. The Rule Deployment Wizard seems to
think everything's all good.

ANY Help would be greatly appreciated!

Pete

0
Pete
4/19/2006 6:59:26 PM
crm 35858 articles. 1 followers. Follow

3 Replies
619 Views

Similar Articles

[PageSpeed] 59

Pete,

It is my understanding that the Small Business version of CRM can only
be delpoyed on the SBS 2003 Premium Edition. That could be a large part
of the problem if you have it installed on the Standard server.

~Dave

0
Dave
4/19/2006 7:27:42 PM
I agree with Dave the standard server could be causing your issues.

1. The outlook client can be a headache.  Is your pc in the same subnet as 
the server? As authenticating via browser can work when Outlook struggles.

2. When you say you 'cannot create quick a campaign' do you get an error? 
does it seem as though it sends (recorded in history) but doesn't get out?? 

3. Stolen from a post from Frank Lee (this worked for us)
1. Create a support user in AD with Email capability
2. Create the CRM Queue via Settings > Business Unit > Queue
3. Enter the support user email created in 1. above to the Queue email in 2.
4. Run the CRM Email Forward rule for the Queue (will show up just like a 
user)
5. Disable the support user in AD (the email to queue will still work ok)

hth

Regards,
Nathan Warner

"Pete Mourfield" wrote:

> I'm sure that I've just done something idiotic, but I'm throwing myself
> on the mercy of the group.
> 
> I've installed CRM 3.0 Small Business on SBS2003 Standard server.  The
> install seemed to go ok, but I'm having the following problems that I
> can't seem to resolve:
> 
> 1) I can connect from my laptop to the crm server via IE using
> http:<url>:5555, but I cannot get the installed version of the CRM
> client to work on my laptop. I keep getting the error message that it
> cannot communicate with the crm server.
> 
> 2) From the CRM Web interface I can send an email directly to a
> contact, but I cannot create a Quick Email Campaig that sends messages
> out. (Yes, I do have the Bulk Email Service running).
> 
> 3) No matter what I do I can't seem to get Exchange to forward messages
> from an address (support@<domainname>) to a corresponding queue in CRM.
> I've done everything I can find. The Rule Deployment Wizard seems to
> think everything's all good.
> 
> ANY Help would be greatly appreciated!
> 
> Pete
> 
> 
0
Utf
4/21/2006 12:20:01 AM
Thanks for the help. I have to believe at this point it has to be
environmental, although I can't figure out what about SBS Standard
could be causing these issues.

What I ment by 'cannot create a quick campaign' is that everything
seems to work. No errors. It just never goes out. The weird thing is
that I can send emails directly to contacts, just not via a campaign.

I tried this process for adding an email support queue, still no luck.

I think at this point I'm going to punt and try installing on a regular
Win2k3 server.

Thanks Again,
Pete Mourfield

0
Pete
4/21/2006 10:35:33 AM
Reply:

Similar Artilces:

Problems with credit cards #2
Ok, For some reason when you enter in a credit card and hit Enter, the window pops up again and you have to enter the number again. It has started to do this in both of the stores that I have on every register. Anyone else have this problem? Thanks, Nick ...

Exchange 2003 Problems #2
Looking to see if you can extract the messages from the mailbox store/ private store. Is there a utility that does this?? exmerge.exe... "TSL" <support@tslnet.com> wrote in message news:06a801c3ad68$713fda80$a301280a@phx.gbl... > Looking to see if you can extract the messages from the > mailbox store/ private store. Is there a utility that > does this?? ...

CRM 1.2: copy database to different domain for upgrade tests
Hi! I've read so far, that it is officially not possible to copy crmdatabases to different domains. well, there exist special tools of microsoft to make a new admin account, but they also fail. I will only need one/the admin user functional to test the upgrade. I've manually added a new admin-user in the systemuserbase table and also internaladdress, systemuserroles, usersettingsbase, systemuserlicenses Do you have any further ideas? Where is the connex between database and AD The securitydescriptorfield?, the loginname?, what else? the registry-guidbinding-value points to the pr...

re: problem with combo box
I would like to make a little bit modified excel sheet (as in link below, DataValNameId.xls) but it would show on DataEntry datasheet after selecting product from combo box the value of selected ProductId (instead of Product) on column B and also put the value of the Product on the same row to Column C how could I do it ? > Hi > just make the source list larger or use a defined name which adapts > automatically if you add more products > see > http://www.contextures.com/xlNames01.html#Dynamic > > -- > Regards > Frank Kabel > Frankfurt, Germany > > >&g...

Outlook Web Access Problem #2
When access folders in OWA we get a Loading... message and can never access items in these folders. Is this for all users, some item to check, have you a language installed in IE, go to Tools > Internet Options > Languages, is the computer time you are trying to access OWA within 5 minutes of the Exchange server, have you tried emptying Temporary Internet folders, are you using SSL (https) or plain vanilla http. What version of Exchange. Can you access it internally? "cmc" <cmc@ttslc.com> wrote in message news:04d101c3d942$f455f9d0$a301280a@phx.gbl... > When access f...

Cannot Install
I'm trying to install the CRM Server on my Laptop (Demo Box). Installed St Srvr 2003 SQL Server 2000 & SP3a Installed all complained about prerequisites (msmq, etc) Did the DCPromo, native mode, etc. During the installation of the CRM Software, get to the third or fourth screen where you pick the SQL Server. I pick the laptop and get the error: "Microsoft CRM Setupu could not validate this instance of SQL Server." I have had no other problems with this SQL Server, running other databases without difficulty. Did not change the default port. Help. Rich, Did you inst...

CRM Error: General failure in scheduling engine 05-21-07
Good day! It seems my installation of CRM 3.0 was ok. I did not come across any errors, but I have landed with this annoying error; CRM Error: General failure in scheduling engine. Is crops up when viewing the Service Calendar and any acvtivity involving a calendar function. Is there anyone who could shine some light on this problem, or have a cure? Any help would be welcome. Ralph Lehmann Hi, I have exactly the same errors ! Do you notice if you have also problem with the attributs edition ? Please help ! Thank you. Loïc "Ralph Lehmann" wrote: > Good day! > ...

XBox 360 controller not installing
I just got an XBox 360 controller for the PC ("XBox 360 Wireless Controller via Play & Charge Kit") and the driver from http://www.microsoft.com/hardware/download/DownloadResult.aspx?category=Gaming&type=Gaming&name=JR9-00001&os=XP_SP2&lang=en but it's still not showing in the Game Controllers control panel, nor being recognized by my games. I've tried uninstalling/reinstalling the drivers with no luck. I press the "X" button and the ring flashes green: Three fast, then 12 slow. Ports are OK, no other USB devices connected. Any...

Converting from Money 5.0
Believe it or not, I'm still using Microsoft Money 5.0. It looks like I'm being "forced" to upgrade because my bank is no longer support the "OFC" file format and it doesn't look like I can use "OFX" in Money 5.0. Anyone know of any problems with upgrading to Money 2004 right from 5.0? Thanks, Stuart Providing you are staying in the same region for the upgrade (US > US), then Money reads all previous version's data files. -- Regards Bob Peel, Microsoft MVP - Money Hints/Tips http://support.microsoft.com/default.aspx?scid=fh;E...

Problem with Outbox
Config: Win2K and Outlook 2K with latest SPs. When sending an email, the message gets transmitted but doesn't move from the Outbox folder to the Sent Items folder. I must manually copy the messages or risk dual transmissions. Any help is appreciated. Geary Try deleting the OST file: Close Outlook Search the hard drive for *.ost (be sure to search in hidden files) Then delete it (or all that you find) Open Outlook A new OST file will be created when you open Outlook. -- Nikki Peterson [MVP - Outlook] "Geary Boulrice" <boulrice@sonalysts.com> wrote in message n...

Invalid Site Owner
I've been working for days trying to get GP Portal for GP 10 installed. I have a single MOSS server, and backend database servers. The applications work, administration works...everything seems fine. When I try to install BPortal, I can't get around this error: Invalid site owner or The existing Business Framework Login ID or the password is invalid. Please verify this information and try again. There are exactly 2 articles on customer source addressing this....I have attempted each work around. One article says to rename the domain, which is NOT an option. I have totally rebu...

Problem Saving HTML Template
I'm using Office 2000 and am trying to set up various HTML templates i Outlook. I've designed the messages and then "save as" .oft files i the templates folder. This works most of the time but ocassionally the save as a text file and all the HTML formatting is lost. I thought i may have been due to invalid HTML and sometimes correcting this worked but with this one file I can't get it to save correctly. I've checked the HTML and it's OK - the only difference with it is tha it contains quite a few lines of text and I'm wondering if there ar restrictons on the...

Exporting Contacts -- Problems with Mail Merge
I'm trying to export Contacts from Outlook 2002. When I try to export, Outlook tells me that it needs a Translator file from the original Office XP Pro CD. Unfortunately, I can't find this disk. (It came with my wife's Dell Dimension.) Do you know where else I can find these files? I was hoping to download them from Microsoft Support, but they don't seem to make them available. All I want to do is convert the Contacts to a comma- delimited file so that we can import them into a Word mail merge process. Actually, even this is a work-around. My first choice would be t...

Quotenumber migration problem -Bug or Feature?
Hi! I have problem with cdf_Quote.Quotenumber migration. There is in DetailedDataPlanning.xls documentation mentioned that Quotenumber is required field in Quote data. I have value in cdf_Quote.Quotenumber filed (example ABCD20040987). And I run Migration program (Microsoft.CRM.DataMigration.CDFMigrationTool.exe) After succesful migration process, in CRM database the field Quotebase.Quotenumber value has been changed (example QUO-01007-WIZVRM) WHY the migration tool changes this? If I understand right cdf_quote.QuoteNumber field is the rigth place to store the Quotenumber of old ...

Problems exporting to Excel
I am using some code from Ken Snell to export data from Access to an Excel spreadsheet which is set up already with formatting and formulas. When I use this code: Set xls = xlw.Worksheets("005") the information goes to the correct spreadsheet. But when I use this code Set xls = xlw.Worksheets(rst!LineNumber) ' where rst!LineNumber = "005" Set xlc = xls.Range("a5") ' this is the first cell into which data go For lngColumn = 0 To rst.Fields.Count - 1 xlc.Offset(0, lngColumn).value = rst.Fields(lngColumn).value Next lngColumn ...

Problem forcing users to use a certain combobox first
Hi I have a form designed to allow the manipulation of employee data (assignments types, commission types and levels etc. The first thing a user has to do is select the employee from a combo box whereupon the form fills in with the current data. There are then 6 unbound combo boxes that manipulate the current data by offering new selections and then in the afterupdate event filling in fields through the application of formulas and data transfers to the bound fields. The problem is that when the user does not first select an employee but instead starts with the field optio...

Error installing CRM 1.2
I have Win2003 server and have installed SQL server standard SP4. When I go to install CRM 1.2 I can select the SQL server from the drop down, but it tells me I have to have SQL server 2000 SP3 or greater. I have SP4 installed and SQL is running fine though... Any idea's? ...

date format problem #7
I have a csv file with date column in the "01/05/1990" format. I could use Notepad and open the file with the correct date displayed ok. When I double click the file and Excel opens it, the formats becomes very strange: some are right justified with "-" as delimiter e.g. "01-05-90" some are left justified with "/" as delimiter e.g. "01/19/1990" I tried to fomat the column to a common date format like "01-Mar-1990" etc but Excel refuses to change. Any help? Thanks. Mike Hi Mike! First check those / dates. I suspect that they are t...

Disable email tracking problem
Hello, I am trying to disable email tracking in our newly installed CRM 3.0 environment. I know this is done in the system settings simply by turning the option to No. However when I do this and save the change it does not take. If I go back into the setting it is set back to yes, and outgoing emails still contain the tracking id. Has anyone seen this or know how to make this setting stick? Thank you! can you try run reports and see if they work. If not scan this group for some suggestions. Also run the CRM envirnonment diagnostics wizard which will check reporting for you. This...

Solver problem where 'IF Function' is bad
Solver problem where 'IF Function' is bad What I'm looking at here is to determine if the salt level in the water affects plant production. What I had was =(B181*(1-(B$130/100)*(IF($V56>B$129,$V56-B$129,0)))) Written in English is B181 = max yield B130 = salt threshold slope B129 = salt threshold V56 = salt in the water So yield = maximum yield * salinity impact Where salinity impact = Slope * Threshold Violation As the Solver model was trying to solve a global solution and the salinity impact changes as the level of salt changes in the water the threshold...

Coding problem
Would someone please show me what is the correct way to code the following so that my AutoFill Destination goes from Cells(27,2) to Cells(27,numberofRows)? ws1.Range("A2").Select numberofRows = ActiveCell.CurrentRegion.Rows.Count Selection.AutoFill Destination:=ws1.Range("AA2:AA822"), Type:=xlFillDefault Thanks, Jim Berglund So you want to fill down in Column B, based on stuff in Column A? Dim lastrow As Long lastrow = Worksheets("Sheet1").Cells(Rows.Count, "A").End(xlUp).Row Range("B2").AutoFill R...

Can I import a Lotus 1-2-3 spreadsheet into Excel and save all fo.
I would like to import a 1-2-3 spreadsheet that contains many formulas. It would be really great if the formulas were understood by Excel and preserved during the import. Is this possible? I think it depends on your versions. I use Excel XP (2002) and when I file/Open, I get a choice of file types, including an option to select "Lotus 1-2-3 (*.wk?)" file type. I think Lotus superseded that with *.123 file types (and for all I know they may have moved on from that ... it has been a while). Lotus also has an option to save a file as .xls or .xlw file type, but again depending on...

Problem with Money 2007 on Vista RTM
Has anyone seen this? When you click on Investing on the menu bar, the sub-bar comes up below, but when the screen of info completes rendering, the sub-bar disappears! And it's really not there, you can click around and nothing happens. What I do is just keep clicking "Investing" to re-bring up the default page, the sub-bar shows up, then disappears. But then periodically it will stay, then I can do my work :-) Looks like a bug, anyone seen this? I was able to reproduce this on an XP machine, so it is not Vista specific. I suspect it is simply an ocassional slow respo...

Number of messages processed for mailbox 'nnn': 0
When I use exmerge to export to a pst, I don't get any errors but the pst file is only 32kb where it should be nearly 30 mb. below is the exmerge.log: Number of messages processed for mailbox 'ROSADELA ASTUDILLO': 0 [17:10:31] Number of folders processed for mailbox 'ROSADELA ASTUDILLO': 0 [17:10:31] Successfully completed copying mailbox 'ROSADELA ASTUDILLO' to file 'F:\PST\ (5-7-2005)\RASTUDILLO.PST'. [17:10:32] Copying data from mailbox 'AGENOR OLIVARDIA' ('AGENORO') on Server 'xxx-xxx' to file 'F:\PST\ (5-7-2005)\AGENORO....

How do I put one heading over 3 narrow columns?
I am trying to make an excel sheet that has the year "2006" over 3 narrow columns that just have an "X" in or they are blank. I cannot figure out how to put the 2006 so that it shows especially when I print sheet. Select your 3 cells (say A1:C1) format|cells|Alignment tab|Horizontal dropdown|Center Across Selection And type your value in A1 (the leftmost cell) with nothing in the other two cells. Janice wrote: > > I am trying to make an excel sheet that has the year "2006" over 3 narrow > columns that just have an "X" in or they are bl...