Problem with MSDE

Has anyone had an issue where when a user logs on, the MSDE does not have
selected a database, and when you set it manually and log back off and then
on it is once again not selected?

Chris


0
Chris
10/4/2004 2:37:39 PM
crm 35858 articles. 1 followers. Follow

2 Replies
651 Views

Similar Articles

[PageSpeed] 34

Hi Chris,

I've seen this where MSDE already existed but didn't list its own computer 
name on the drop down for SQL Server names. I found that if typed in the 
local computer name followed by /crm then that would work but only until the 
end of the session. I found that the answer was to remove SFO, then uninstall 
MSDE and do a complete reinstallation of SFO.

"Chris S Patterson" wrote:

> Has anyone had an issue where when a user logs on, the MSDE does not have
> selected a database, and when you set it manually and log back off and then
> on it is once again not selected?
> 
> Chris
> 
> 
> 
0
Utf
10/5/2004 12:31:03 PM
Thanks that appears to have fixed it.

However, I am still wanting to know, why did it happen?

Any Idea's group?

Chris


"PeteC" <PeteC@discussions.microsoft.com> wrote in message
news:3B6FF1FD-F69D-41E7-813A-04A41CC591FC@microsoft.com...
> Hi Chris,
>
> I've seen this where MSDE already existed but didn't list its own computer
> name on the drop down for SQL Server names. I found that if typed in the
> local computer name followed by /crm then that would work but only until
the
> end of the session. I found that the answer was to remove SFO, then
uninstall
> MSDE and do a complete reinstallation of SFO.
>
> "Chris S Patterson" wrote:
>
> > Has anyone had an issue where when a user logs on, the MSDE does not
have
> > selected a database, and when you set it manually and log back off and
then
> > on it is once again not selected?
> >
> > Chris
> >
> >
> >


0
Chris
10/8/2004 12:53:24 AM
Reply:

Similar Artilces:

Printing Problems
When printing calendar event or a note Outlook fail with an error. The printers work fine with emails. Does any one have a suggestion on how to correct this problem? Thanks, Steve ...

help with problem formula
this formula worked up to yesterday. i had a power surg and now it onl give me one color. Private Sub LCase(Target.Val Target As Range) Dim myColor As Long If Target.Cells.Count > 1 Then Exit Sub If Intersect ( Target, Me.Range("d:d")) Is Nothing Then Exit Sub Select Case LCase(Target.Value) Case Is = "a" : myColor = 33 Case Is = "b" : myColor = 38 Case Is = "c" : myColor = 20 Case Is = "e" : myColor = 35 Case Is = "f" : myColor = 40 Case Is = "g" : myColor = 8 Case Else myColor =x1None End selection Target.Interior.Col...

Import and Export problem
Unfortunately, it became necessary to re-install windows XP due to a problem with a video driver. Before the re-install, I backed up all outlook files by doing an export to a CD and saving all contacts, e-mail folders and calendar to a .pst file. The CD tells me the file is there and they have data in them, but I can not get outlook to import the files back from the CD. I have tried to open the .pst files directly from the CD, specifying outlook at the program, but this will not work. Hopefully, someone will know how to recover my .pst data files as this is the only back-up I have. -- ...

E2K communication problem
Hi NG, we have 2 e2k servers (running on win 2000) installed in the same administrative group, one is located in another subnet. Routing and DNS/WINS is fine. Since a few weeks the mail flow stucks on the second server. Mail delivery is only possible in one direction. The problem can only be solved by restarting the second server. All server are running with the latest servicepacks and patches (windows and exchange). Can anyone help? Joe Sorry - forgot to say that in the application log event 9316 - MSEXCHANGEMTA - is logged. But all kb�s I found couldn�t help me out. "Joe" &...

Z order problems
I run Excel 2003, Windows Vista and Internet Explorer 8. I have a macro which quietly drives Internet Explorer. When the macro has been waiting for a long time for a response from IE, it does IE.Visible = True so the user can see what is happening and displays a message for a short time with Set sh = CreateObject("wscript.shell") sh.Popup "Internet Explorer wait > 5 seconds", 3, "Temp message" The z order <http://en.wikipedia.org/wiki/Z_order> is set spreadsheet < popup < ie. i.e. spreadsheet under popup under ie. (MsgBox behaves ...

Weird problem with resources between Main Application and DLL
I have a main MDI application and a DLL used by this MDI application (MFC extension DLL). The problem is, that, when the resource ID associated to an icon, or a BMP or anything in the DLL matches an ID in the MainAPP, the resource showed by the application is the resource in the Main APP!!! The problem is that the MainAPP and the DLL are being developed separately, so the people that works in one CAN NOT know the resource ID's being used by the other part. So, there's a way to assure that when I read a resource from the DLL, I won't get the resource with the same ID from the Main...

msde test company
Anyone know how to get this script to work? RESTORE DATABASE TEST FROM DISK = 'C:\Forms\CDS_July8-2004.bak' WITH FILE = 1, NOUNLOAD, STATS = 10, RECOVERY, REPLACE, MOVE 'GPSCDSDat.mdf' TO 'C:\Program Files\Microsoft SQL Server Desktop Engine\MSSQL$CDS\Data\GPSTESTDat.mdf', MOVE 'GPSCDSLog.ldf' TO 'C:\Program Files\Microsoft SQL Server Desktop Engine\MSSQL$CDS\Data\GPSTESTLog.ldf' without getting this error? Server: Msg 5105, Level 16, State 2, Line 1 Device activation error. The physical file name 'C:\Program Files\Microsoft SQL Server Desk...

Problems with Mailforwarding
Recently I installed Exchange Server 2003 on Windoows Server 2003. Usually it is possible to use the server as an mailserver, too, if I correctly understand it. I get also messages about the mailserver sending to address exists there, but it is no possible to send messages over the server. After several hours I ever get a status message that the message will retard for a while but I should not send the message again. Unfortunatally I notice, that the message I send never reach the recipient. What reason could it be, that the message will not forward ? Michael Michael Kauert wrote: ...

Major vista problems
Hello, My laptop, running Windows Vista Basic has had its share of blue screens, until recently when they started becoming excessively frequent. A blue screen would occur every 30 minutes (approx). A few weeks ago (before the blue screens became prominent) I took it in for repairs. I took my laptop to the campus tech department, and they couldn't find anything wrong with several hardware checks. These past two weeks the blue screens were becoming more and more numerous until they were garunteed to happen roughly 30 minutes after startup. I ran a chkdsk utility, and i...

Problems with Publisher 2000 and Windows 2000
One of my clients started having problems with Microsoft Publisher 2000 last week. Whenvever she tries to run it on her Windows 2000 box, Windows installer comes up and asks her to insert her office CD, she does, and then she receives an error message saying "The installation source for this product is not available." She is an administrator of her own machine, but ironically, the user "administrator" can run publisher without any problem. I have had this problem with the first disk of Office 2000 in the past, and microsoft was able to resolve it by sending a pr...

Licensing problem
I am a student at Queen's University in Canada and living in residence. I have Office for Mac installed on my MacBook, and was working fine, until i tried to log on while connected to the residence network, which informed me that I could not proceed because N******* C****** was using the same Office license within the network. I went to check with her to see what the issue was, and it turns out that she was experiencing the same problem. The thing is, we are both using completely separate copies of the program, and the license numbers are different. It makes absolutely no sense to me why t...

Problem creating full text index
I seem to be unable to create a full text index of either my public or private store. When I try to creat the index I get the error; The directory name is invalid. Facility: MSSearch.Admin.1 ID no: 8007010b Exchange system Manager This seems to be happening for both the public and private stores. The directory does exist. I have looked over the permissions and tried to compare to known working servers and I haven't moticed any obvious differences. Any ideas? Did you follow this article: http://support.microsoft.com/kb/822932/en-us Nue "Jonathan Huber" <JonathanHu...

USB RNDIS problem in wince 5.0
Hi to all, I have ported my usb function driver to boot loader code in wince 5.0. It is working fine i.e., when i connect usb cable to PC, it asks for Rndis driver and that driver is loading perfectly and my usb rndis device is showing as network adapter in device manager. the problem is, when i set IP in PC side, after some time it is disconnected automatically. I hope, i explained the problem clearly. Could u guide me. Thanks in advance. Regards - D. My log in hyper terminal is, ==================================================== Before HostMiniInit function *** H...

OE Message Download Problems
I opened OE 6 and closed it while the program was still downloading messages. Though the download completed, I am unable to locate the messages on my computer or on the web-based email server. Any ideas as to where the files may be located on my machine? Thanks. ...

Publisher 2002 Mail Merge Problems
Hi! I posted an inquiry on 2/21/04 regarding problems I'm having doing a mail merge in Publisher 2002 (using W98SE). I read a post that said I may need to intall MDAC file from MS...I did so and restarted my PC, but Publisher still freezes after opening the source file (in this case an Access database)and doesn't allow me to go to the next step. Any other advise? I may end up just printing labels and affixing them to the postcards I'm trying to mail merge information into...your help is appreciated! Use a CSV (Comma Separated Value) file. That will work. In Excel you g...

Strange problems
All, A standalone Exchange 2003 SP2 server acted up the other day and needed to be restated. After the first reboot it only stayed stable for about 10 minutes. After the second, it's been running but generating the errors listed below. I ran the "Performance Troubleshooting Analyzer" and "Troubleshooting Assistant" tools from Microsoft's websites but didn't get anything that was too useful. Any suggestions? Event Type: Warning Event Source: MSExchangeIS Mailbox Store Event Category: General Event ID: 1025 Date: 3/28/2007 Time: 8:44:43 AM User: N/A C...

legend problem in mixed line-scatter graph Excel 2007
I have a mixed line-scatter chart with 4 line series (labeld 'A' to 'D') and 4 scatter series (labeled 'A mean' to 'D mean') which represent mean values of respective line series. A to C and respective mean series are linked to 1st Y-axis, D and D mean to 2nd Y-axis. I only want to show legend keys for line series (A to D). When I delete the non-wanted keys (all mean labels) Excel shows the correct legend. When I save and reopen file, legend is messed-up; only serie keys A to C are shown, not D, instead one of the mean keys is shown. Why is that ? ...

Problems and Problems. Eperts please help
We are running GPS version 9.5 . I think its not supported by support any more so I amnot sure anyone can help me with this. We were running this of a Novell File server. It had Novell 5.0, GPS directory and Pervasive sql 2000i our server crashed. I build a new server and installed novell/ Perasvive sql 2000 and all the clients on the clients machine. Copied the GPS directory and made sure the clients path were pointing correctly to the GPS path. Now every client gets an error. Run betrieve first Nothing has changed the configration is the same and I have installed the betrieve clien...

Problems for offline users
Hi all We have a number of offline users that have recently started getting a message stating that "Once the names have been checked and underlined, click OK." which appears on a dialog box with the server name and mailbox name. The message appears every time the server attempts to connect. We are running Outlook 2003 connecting to Exchange 2003 sp2 on a Windows 2003. Online user don't appear to be affected. Thanks Gary Have you tried deleting and re-creating the profile? When you say offline users do you mean cached Exchange mode ala Outlook 2003? Are these users on...

Visio startup problems
Hi We have a user with Visio 2000. It's hanging at startup (80% at refreshing directory cache). I've looked at http://support.microsoft.com/kb/303882/EN-US/, but opening/closing another Office app doesn't rectify the issue. Any advice would be greatly appreciated. Thanks -- Andrew Morgan IT Department EWS Railway Doncaster, UK Run Visio.exe witn -r key. Visio.exe -r. -- Microsoft Visio site - prodigitall.narod.ru "Andrew Morgan" <no.spam@any.time> �������/�������� � �������� ���������: news:uw#Lx2J9EHA.3944@TK2MSFTNGP12.phx.gbl... > Hi > > We have ...

401K contributions problems
The contributions to my 401K show up in my 401K account (Money 2004) as negative values in a "cash" account . So, every share or incremental share that is bought is essentially charged back to the 401K account, when its really coming out of my pre-tax wages. is there any way to (1) convert all of these buy entries , perhaps by changing the "payee" to something other than "account adjustment?" (2) how do I prevent future automatic downloaded transactions to also be charged against the 401K account? See http://umpmfaq.info/faqdb.php?q=14 for some potentially rel...

Compile Database Code Problem
I need to convert a database to ACCDE and need to compile my VBA, however when I select Compile under the Debug menu I get the following error, "Method or data member not found". The problem is that the Sub it is identifing is a part of my database and works well when I use the database. The code that failed was the following with ".Combo2" highlighted in the second line. Private Sub Combo2_AfterUpdate() TransferSection = Me.Combo2 MsgBox "Transfer Section is " & TransferSection RunCommand acCmdRecordsGoToNew RunCommand acCmdSelectRecord...

Publisher 2002 weird printing problem
Hi I have a weird problem when printing from Publisher 2002 to my Epson 1290 printer. Every time I print a document I get a blot of black ink printed out at the bottom of the page. It varies in size but it completely ruins the document printed. This only happens with Publisher and never with any other program, and I do a lot of printing in other programs so it makes me think its a publisher problem and not an Epson problem. Any ideas what could be causing this? Many Thanks Greg Publisher doesn't leave blots of ink on a Publication. I tried to find your printer on the Epson sit...

Problem installing free trial of Office 07
My Dad's just bought a new laptop and with it comes a free 60-day trial of Microsoft Office 2007. However, when he clicks on it, he simply gets a message telling him "You are not authorised to view this page - HTTP error 401.2: Unauthorised, access is denied due to server configuration." What does this mean, and how do we correct it and download the free trial? Try this URL: http://us20.trymicrosoftoffice.com/default.aspx BTW, This newsgroup is dedicated to the Microsoft Access database product. The Microsoft website may have misdirected you. -- Arvin Meyer,...

Problem connecting to an existing database..
After a power outage that affected users but no the server we are getting the following message.. A get/change first operation on table 'coUserDefaults' cannot find the table. Followed by a message stating that the user (including sa) is already connected to the database. Have checked the SQL server side and find no indication on the sql server that anyone other than the system is attached to the datbase. Has anyone seen this error before? It sounds like your users are "stuck" in Great Plains as they did not exit gracefully but were shut down abruptly due to the powe...