Problem in Setting up CRM server

Hi

We are trying to install CRM server. but we getting following error message
and we don't know the reason for this.


Action Microsoft.Crm.Setup.Server.GrantDatabaseAccessAction failed. --->
Microsoft.Crm.Setup.Common.SetupException: Setup could not complete this
action. This might be due to the fact that there are multiple Domain
Controllers and they have not replicated new Microsoft CRM information yet.
If this is the case you have several options: 1. Go to the domain controller
and manually force synchronization. 2.  Wait 15 minutes (typically) until
the domain controller synchronizes automatically. 3. Click Retry a few times
until Setup finds a different domain controller that has the Microsoft CRM
information. ---> System.Data.SqlClient.SqlException: Windows NT user or
group 'DEVFOUNDRYCRM\SQLAccessGroup {f88103ca-b3f1-4405-bc07-ed5261e75bc3}'
not found. Check the name again.


To add here, we installed SQL server using local administrator when we first
try to install CRM server
then we changed login to administrator of domain for MSSQLServer service but
still we are getting same problem.

Thanks in advance

Lalit Bhatia


0
Lalit
12/5/2006 4:09:40 PM
crm 35858 articles. 1 followers. Follow

1 Replies
636 Views

Similar Articles

[PageSpeed] 29

One more thing  I want to add here is 'DEVFOUNDRYCRM\SQLAccessGroup
{f88103ca-b3f1-4405-bc07-ed5261e75bc3}' group is defined and it was created
by CRM setup only.

Lalit Bhatia


0
Lalit
12/5/2006 4:19:14 PM
Reply:

Similar Artilces:

outlook 2007 no problem receiving email but problem sending
I have no problem sending and receiving emails when connected at work but from home, I can receive new messages but there is a problem sending. I get the message Sending reported error 0x80042109. Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue receiving this message contact your server administrator or ISP. Any ideas please. Thanks, Charlie Have you verified with your corporate mail admin already that the settings have been correct for usage outside of the company network and if this is indeed fully supported by your corporation? If so,...

Public Function Problems
Hi, I am very new to VBA and am attempting to use a public Function withou much luck. What I need is I have 6 test results in columns C to H and I need Public Function to add the scores up make certain divisions and outpu a mark e.g Merit for the score they achieved. I have attempted it i the code below and have chopped and changed thing so much I am no totally confused. This is the code... Code ------------------- Option Explicit Public Function Grade(cell As Range) As String Dim dblTest1 As Double Dim dblTest2 As Double Dim dblTest3 As Double Dim dblTest4 As Dou...

modify AD computer script to run from locally authenticated account on server
Hello, I have a script that I want to modify but am lost in applying the correct syntax to move a computer object in Active Directory. Based on what I have found in my searches I will need to bind directly to a DC with alternate credentials. I have tried multiple iterations but can't get it to work. Below is the original un-altered script that I am trying improve upon. ------begin paste----------- 'get computer name strComputer = "." Set objWMIService = GetObject("winmgmts:\\" & strComputer & "\root \cimv2") Set colItems = objWMI...

Outlook 2003 Outlook Today Problem
I installed Office 2003 Standard over top of Office 2000 Professional. I'm running Windows XP Home Edition, Outlook 2003 will not let me permanently customize Outlook Today. When I click on customize it presents the menus but is unable to find the graphics such as Winter, Summer, etc. It lets me select summer for instance and when I save the changes I get the summer scheme. But, when I exit Outlook and return my saved preferences are gone. There also appears to be graphic place holders on the Outlook Today screen, no 'x's just blank little squares. In the black date bar o...

Server Timeouts
How can I extend server timeouts in Outlook 2003 and XP. It used to be in 2002 Tools/Accounts/Profiles/Advanced tab. I want to go beyond 1 minute for far away users. Lem ...

CRM Mobile Registration Error
Hello All, I work for a Microsoft partner in the Atlanta area, and I've been tasked with testing CRM before we put it into production. I've hit a brick wall with CRM Mobile 3.0, and I'm hoping someone might be able to help, or point me in the right direction for this issue. The situation now: We use Small Business Server 2003 Premium SP1 in our production environment, so I'm also using it in my test environment. The test environment consists of the server and two laptops, and is connected to the internet, although its external URL uses a redirection service: fakename.no-ip.o...

address book group problem
I created a new group then (I thought) added entries using the boxes at the bottom of the small window one at a time. Now if I open my address book and click on the group, it only shows one entry. If I double click on it a new window opens with all eight ehtries which I put in. Does anybody recognise what I have done wrong? How can I get all the eight entries into the group? I need to be sure of what I am doing as if I lose the email details of these entries it will not be easy to get them again. TIA Pete It might be easier to start over, but I'll leave that up to you....

outlook sending problems
Hi, I am having problems in sending out emails using outlook 2002. From time to time, outlook reports that the mail was failed to be sent with an error code "0x80040109", and the email stays at the Outbox. However, the email receipient will still RECEIVE the email sometimes. This is really annoying as I keep resending emails when the error occurs, which creates a flooding to the receipient. I did remove all the add-in according to the only suggestion I could find through google. The problem still exists. I switched to Outlook 2003, no luck, though I don't see the error...

Problem persisting toolbar state
I'm trying to use SaveBarState("BarState") and LoadBarState("BarState") to remember the state of my toolbars. This works fine for all my toolbars except 2. Checking the registry reveals that the 2 bars are not listed (at least there is no matching BarID entry). When I show them from my view menu the first toolbar (IDR_MAINFRAME) shows up docked to the right side, not where I left it. And the second toolbar (IDR_SECOND_TOOLBAR) toolbar shows up on the correct row, i.e. I moved it down to form a second row, but has moved back to its original horizontal position wh...

Dexterity
Dear Sir/Mis I would like to know if there is anyway i can overcome the following: I've defined a library(COM) in my dictionary. The methods in that .DLL file which are defined as Strings, or take in String parameters, all show as "anonymous" datatypes with "anonymous" parameters in class browser. And therefore am not able to use em. System generates a Datatype conflict error on runtime. The DateTime datatype on the other hand works fine. NB:I've searched the MSDN, and the internet over and over. Thank you If it shows up as anonymous in the Dexterity clas...

mail merge problems #2
I have Vista and Office 2007. When I try to do a mail merge with Publisher and a comma-separated-values file exported from Outlook, I get the message, "An operation cannot be completed because of database engine errors." It used to work fine, but not any more. Help! There isn't a solution specific to 2007, but this article addresses your error and probably will work You receive a "The operation cannot be completed because of dialog or data base engine failures" error message when you try to perform a mail merge by using an Outlook 2003 contact folder in Publish...

Strange outlook receiving email problem
New to this forum, hopefully you guys can help. One of my customers was having a weird issue... the whole building is on a network/domain. Everyone is set up to use outlook/ pop3. Nobody is having problems except two employees. For some reason they can't receive emails from each other. Using web mail everything works fine. Creating emails from the web mail the email is sent and received in outlook. But sending emails from outlook do not make it to the other persons outlook. Now the weird part is that these two people communicate just fine with everyone else. They can send and receive emai...

Leave Mail On Server
Where is the checkbox in Outlook Express config to leave mail on the mail server? You need the e-mail account info as a MAPI account, not a traditional SMTP/POP3 account. Not necessarily available with all ISP's. >-----Original Message----- >Where is the checkbox in Outlook Express config to leave >mail on the mail server? >. > anonymous@discussions.microsoft.com wrote: > You need the e-mail account info as a MAPI account, not a > traditional SMTP/POP3 account. Not possible in Outlook Express. Perhaps you meant IMAP? And it would depend what kind of mail accoun...

CRM4
Hi, On CRM4, I obtain an ASP.NET error while trying to access the website of my default organization. The message error is the following : "Caller does not have enough privilege to set CallerOriginToken to the specified value". I didn't find anything on the Web... Does anyone have an idea ? Fabien Majurel I have the same problem, I am going to reinstall and see if that helps Mike "Fabien Majurel" wrote: > Hi, > > On CRM4, I obtain an ASP.NET error while trying to access the website of my > default organization. The message error is the following...

problem customizing toolbars
Hi everyone I'm trying to customize my outlook toolbars (in the new message area). When I click View > Toolbars > the customize option is greyed out. Not sure why. All I want to do is add and remove some buttons to the toolbars. I'm using Outlook 2000. Any ideas greatly appreciated. Thanks heaps Helen Place your cursor in the message first; not in the Header lines. -- Robert Sparnaaij [MVP-Outlook] www.howto-outlook.com Tips of the month: -What do the Outlook Icons Mean? -Create an Office 2003 CD slipstreamed with Service Pack 1 ----- "Helen" <anonym...

Default email server
Version: 2004 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Email Client: pop I am changing from cable broadband to ADSL2. Internet and email from my new address are working fine but I cannot get mail from my old address to forward through the new server. It appears that the old setting has a default to the old server that I cannot over ride. The sending mail setting in the old account has been changed to the new setting. Anything that I also need to do? Thanks in anticipation On 2010-03-03 00:54:42 -0500, Gary_Lawrence@officeformac.com said: > I cannot get mai...

My Exchange server will not make new mailboxes
I had one e-mail server on this domain it was giving us trouble so I installed a new server on the domain and made it an exchange server. I moved all the mailboxes that where in use to the new e-mail server. I wait two weeks and shut down the old server, but now when I create a new user in active directory and tell it to create a mailbox it looks as if it creates one. When I look in the properties of the user and go to the e-mail address tab it is blank. When I right click on the users name and go to exchange task it gives me the option to move the mailbox to the old server which is ...

Exchange 5.5 internal site problem
Hi, I am using exch 5.5 with 2 srvrs in a single sit , with a mail content scanner enigine on a diff srvr , when i forward mail fm content scanner to first srvr , the mail flow works properly , but when i forward it to second srvr ( which was buileded later) , the recipients on 1 st server dont get internet mails . Can anyone HElp. ...

Exchange 2003 Mail between servers stops after a few days
Hi all, I have an odd situation where mail destined for a different administrative group in the same domain stops after a few days; a restart of the server where mails are queing clears the problem. The destination admin group is attached via a connector (smtp), and it's this connector that goes into a retry state under fault conditions. A bridgehead at either end is used, although looking at message tracking suggests the bridge-heads are not being used. Local mail delivery is unaffected, only mail to the remote admin group is affected. There are firewalls involved: the sites are...

My CRM VPC starts and shuts down SLOW
I'm using an MBS VPC of CRM v3.0 on a laptop with 1.4 g of ram. It's great once I boot up! However, when I first start up the VPC it takes about 5 minutes to load and about 15 minutes to shut down. It is very slow... I also have the MBS VPC for Dynamics GP v9 and BP v3.0 on the samea box with the same settings; this VPC loads up in about a minute and shuts down in about two minutes. I've tried compacting the VPC db on the CRM but it had little or no effect. I'm using CRM build 3.0.5300.0 on Windows 2003 server build 3790. Does anyone else have a problem with the load...

birthday reminders problem
outlook 97: my reminders are not working when i try to access them by clicking their icons in the contacts folder i get the nysterious message "Outlook could not start because a location to send or receive mail could not be found" this is doubly weird because i do not use outlook to send or receive mail (i use outlook express) and sending/receiving mail is not what i am trying to do anyway another problem - i suspect it is related - my tasks do not appear in my calendar any more. All this began after I archived my calendar. I have tried re-installing outlook but it made...

MS CRM integrate to JD Edwards
Hi, anyone has experience/knowledge of integrate MS CRM with JD Edwards? Thanks We are currently running JDE (SQL version) and MS CRM. Our CRM Account list originated from JDE system but the 2 systems are not tied together dynamically. Instead our account structure has maintained a key id between the systems to which we will build reporting against the 2 systems using Microsoft Reporting Services as well as OLAP cube technologies. "Keng Yuen Lok" <nospam@nospam.com.nospam.nospam> wrote in message news:u$GoMyQ3EHA.2608@TK2MSFTNGP10.phx.gbl... > Hi, > > anyone ha...

Restoring Public folders to another server
We have a server that has crashed and AD is all up the wop. It was our exchange server (Exchange 2000). We have a new server in place but we can't restore our public folders from backup (Veritas 9.1). Is there a way to restore public folders to a different server or do we have to rebuild the server with all the same names etc.....? In advance thankyou for the help. -- Network Consultant a full recovery server is your only option, unless you go with a 3rd party tool... "pete" <pete@discussions.microsoft.com> wrote in message news:0DCA3555-EA66-4BCC-AB7C-59896AB02...

Directly from CRM Order to Outlook Appointment in Calendar
In Outlook, it is possible to draw a task directly into the calendar, thus making an appointment with info from the task. It would be great, if it was possible, in the same way, to draw a CRM order from the Outlook client directly into the Outlook Calendar. Our company uses the Outlook Calendar for time registration, and this feature would be really helpful. ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the b...

how to use outlook w/o exchange server?
Trying to use outlook and cannot send/receive email. error msg 0x8004010F. I work from home, have no employess, no need to share address book. Just trying to use it w/ a new PDA I have. The exchange server appears to be a fee based service - I don't know. I just want to use Outlook to schedule my appts, keep contacts and use email. SMScott <SMScott@discussions.microsoft.com> wrote: > Trying to use outlook and cannot send/receive email. error msg > 0x8004010F. I work from home, have no employess, no need to share > address book. Just trying to use it w/ a new PDA ...