Picklist Values start at 200,000?

Has anyone else come accross an issue where, after upgrading to CRM 4, any 
new picklist values you enter begin with the number 200,000?
I have a Lead Source picklist that left off at number 12 in CRM 3.0. When I 
went into the attribute to add another item (which should have been number 
13), it began with number 200,000.???

Thanks.

AMCK
0
AMCK (6)
4/14/2008 5:58:05 PM
crm 35858 articles. 1 followers. Follow

5 Replies
703 Views

Similar Articles

[PageSpeed] 48

This is normal behavior in CRM 4 - the custom values start there in a model 
similar to NAV, AX, etc. That way there is no conflict of new SYSTEM 
attributes (until they get to 199,000 new attributes that is :) ) on 
upgrades, sps, etc.

If you want a clean pick-list, you need to perform the customizations in CRM 
3 - and then upgrade.....
-- 
Fortis
www.webfortis.com


"AMCK" wrote:

> Has anyone else come accross an issue where, after upgrading to CRM 4, any 
> new picklist values you enter begin with the number 200,000?
> I have a Lead Source picklist that left off at number 12 in CRM 3.0. When I 
> went into the attribute to add another item (which should have been number 
> 13), it began with number 200,000.???
> 
> Thanks.
> 
> AMCK
0
fortis1 (66)
4/14/2008 6:50:01 PM
I do not see this as a solution.  I understand the reasoning but you should 
still be able to edit the value.  What if you do not have CRM 3.0 installed, 
how are you supposed to edit the value to match the existing value in an 
older version of CRM?  Also, why is there even an auto - numbering option 
when it is greyed out and you are not able to change the values. You would 
think you could just change the auto numbering and put 1 in place of 200,000, 
but this isnt the case.  So how do you get old picklist values to migrate 
over or how do you create them with their old value?  Thanks!

"Fortis" wrote:

> This is normal behavior in CRM 4 - the custom values start there in a model 
> similar to NAV, AX, etc. That way there is no conflict of new SYSTEM 
> attributes (until they get to 199,000 new attributes that is :) ) on 
> upgrades, sps, etc.
> 
> If you want a clean pick-list, you need to perform the customizations in CRM 
> 3 - and then upgrade.....
> -- 
> Fortis
> www.webfortis.com
> 
> 
> "AMCK" wrote:
> 
> > Has anyone else come accross an issue where, after upgrading to CRM 4, any 
> > new picklist values you enter begin with the number 200,000?
> > I have a Lead Source picklist that left off at number 12 in CRM 3.0. When I 
> > went into the attribute to add another item (which should have been number 
> > 13), it began with number 200,000.???
> > 
> > Thanks.
> > 
> > AMCK
0
Christina (58)
6/30/2008 8:46:00 PM
On Jun 30, 3:46=A0pm, christina <christ...@discussions.microsoft.com>
wrote:
> I do not see this as a solution. =A0I understand the reasoning but you sho=
uld
> still be able to edit the value. =A0What if you do not have CRM 3.0 instal=
led,
> how are you supposed to edit the value to match the existing value in an
> older version of CRM? =A0Also, why is there even an auto - numbering optio=
n
> when it is greyed out and you are not able to change the values. You would=

> think you could just change the auto numbering and put 1 in place of 200,0=
00,
> but this isnt the case. =A0So how do you get old picklist values to migrat=
e
> over or how do you create them with their old value? =A0Thanks!
>
>
>
> "Fortis" wrote:
> > This is normal behavior in CRM 4 - the custom values start there in a mo=
del
> > similar to NAV, AX, etc. That way there is no conflict of new SYSTEM
> > attributes (until they get to 199,000 new attributes that is :) ) on
> > upgrades, sps, etc.
>
> > If you want a clean pick-list, you need to perform the customizations in=
 CRM
> > 3 - and then upgrade.....
> > --
> > Fortis
> >www.webfortis.com
>
> > "AMCK" wrote:
>
> > > Has anyone else come accross an issue where, after upgrading to CRM 4,=
 any
> > > new picklist values you enter begin with the number 200,000?
> > > I have a Lead Source picklist that left off at number 12 in CRM 3.0. W=
hen I
> > > went into the attribute to add another item (which should have been nu=
mber
> > > 13), it began with number 200,000.???
>
> > > Thanks.
>
> > > AMCK- Hide quoted text -
>
> - Show quoted text -

Can you empty both picklists and then add/delete until you get the
numbered values on the same page?  How many values are you storing the
in the picklist?

Scott
www.easiintl.com
0
6/30/2008 9:17:51 PM
No, because Im going from values that were in CRM 1.2 and when I click add it 
adds to 200,000.  I need the values to start at 1.  IF there is not a way to 
change the auto numbering, then what the best way to import picklists.  I 
tried exporting Leads for example, then changing the picklist value  to 12 
and then reimporting and then publishing and the picklist never showed up and 
then I also was unable to even see the attributes details because there was 
an error.  So what is the best way to solve my issue?  Thanks so much for 
your help!

"Scott Moore: JourneyTEAM - EASI" wrote:

> > - Show quoted text -
> 
> Can you empty both picklists and then add/delete until you get the
> numbered values on the same page?  How many values are you storing the
> in the picklist?
> 
> Scott
> www.easiintl.com

> On Jun 30, 3:46 pm, christina <christ...@discussions.microsoft.com>
> wrote:
> > I do not see this as a solution.  I understand the reasoning but you should
> > still be able to edit the value.  What if you do not have CRM 3.0 installed,
> > how are you supposed to edit the value to match the existing value in an
> > older version of CRM?  Also, why is there even an auto - numbering option
> > when it is greyed out and you are not able to change the values. You would
> > think you could just change the auto numbering and put 1 in place of 200,000,
> > but this isnt the case.  So how do you get old picklist values to migrate
> > over or how do you create them with their old value?  Thanks!
> >
> >
> >
> > "Fortis" wrote:
> > > This is normal behavior in CRM 4 - the custom values start there in a model
> > > similar to NAV, AX, etc. That way there is no conflict of new SYSTEM
> > > attributes (until they get to 199,000 new attributes that is :) ) on
> > > upgrades, sps, etc.
> >
> > > If you want a clean pick-list, you need to perform the customizations in CRM
> > > 3 - and then upgrade.....
> > > --
> > > Fortis
> > >www.webfortis.com
> >
> > > "AMCK" wrote:
> >
> > > > Has anyone else come accross an issue where, after upgrading to CRM 4, any
> > > > new picklist values you enter begin with the number 200,000?
> > > > I have a Lead Source picklist that left off at number 12 in CRM 3.0. When I
> > > > went into the attribute to add another item (which should have been number
> > > > 13), it began with number 200,000.???
> >
> > > > Thanks.
> >
> > > > AMCK- Hide quoted text -
> >

> 
0
Christina (58)
7/1/2008 1:14:00 PM
Is this a system picklist attribute that you referring to? If so, it
start with 200,000. If it's a brand new custom attribute, it should
start with 1.

Darren Liu, Microsoft CRM MVP
Crowe
http://www.crowecrm.com


On Jul 1, 8:14=A0am, christina <christ...@discussions.microsoft.com>
wrote:
> No, because Im going from values that were in CRM 1.2 and when I click add=
 it
> adds to 200,000. =A0I need the values to start at 1. =A0IF there is not a =
way to
> change the auto numbering, then what the best way to import picklists. =A0=
I
> tried exporting Leads for example, then changing the picklist value =A0to =
12
> and then reimporting and then publishing and the picklist never showed up =
and
> then I also was unable to even see the attributes details because there wa=
s
> an error. =A0So what is the best way to solve my issue? =A0Thanks so much =
for
> your help!
>
> "Scott Moore: JourneyTEAM - EASI" wrote:
>
>
>
> > > - Show quoted text -
>
> > Can you empty both picklists and then add/delete until you get the
> > numbered values on the same page? =A0How many values are you storing the=

> > in the picklist?
>
> > Scott
> >www.easiintl.com
> > On Jun 30, 3:46 pm, christina <christ...@discussions.microsoft.com>
> > wrote:
> > > I do not see this as a solution. =A0I understand the reasoning but you=
 should
> > > still be able to edit the value. =A0What if you do not have CRM 3.0 in=
stalled,
> > > how are you supposed to edit the value to match the existing value in =
an
> > > older version of CRM? =A0Also, why is there even an auto - numbering o=
ption
> > > when it is greyed out and you are not able to change the values. You w=
ould
> > > think you could just change the auto numbering and put 1 in place of 2=
00,000,
> > > but this isnt the case. =A0So how do you get old picklist values to mi=
grate
> > > over or how do you create them with their old value? =A0Thanks!
>
> > > "Fortis" wrote:
> > > > This is normal behavior in CRM 4 - the custom values start there in =
a model
> > > > similar to NAV, AX, etc. That way there is no conflict of new SYSTEM=

> > > > attributes (until they get to 199,000 new attributes that is :) ) on=

> > > > upgrades, sps, etc.
>
> > > > If you want a clean pick-list, you need to perform the customization=
s in CRM
> > > > 3 - and then upgrade.....
> > > > --
> > > > Fortis
> > > >www.webfortis.com
>
> > > > "AMCK" wrote:
>
> > > > > Has anyone else come accross an issue where, after upgrading to CR=
M 4, any
> > > > > new picklist values you enter begin with the number 200,000?
> > > > > I have a Lead Source picklist that left off at number 12 in CRM 3.=
0. When I
> > > > > went into the attribute to add another item (which should have bee=
n number
> > > > > 13), it began with number 200,000.???
>
> > > > > Thanks.
>
> > > > > AMCK- Hide quoted text -- Hide quoted text -
>
> - Show quoted text -

0
darrenliu (251)
7/2/2008 4:50:09 AM
Reply:

Similar Artilces:

merging a value in a text field with each line in a memo field
I am trying to merge a value in a text field with the information in a memo field using a query to create a report. This is the query I am using: SELECT AVRelay+","+IPRange FROM T_Sites AVRelay is the text field and IPRange is the Memo. IPRange has multiple lines, each of which I need appended with the value in AVRelay for the report. It should look like. 2,192.168.1.0/24 2,192.168.0.0/24 2,192.168.2.0/24 Instead it looks like 2,192.168.1.0/24 192.168.0.0/24 192.168.2.0/24 I have searched far and wide but has come up empty. Please help! I would gues...

Crystal XI will not show all possible values in a parameter field
Hello: We have a Crystal XI report that has one parameter value that is a "static" rather than "dynamic". It works fine and, when you type in a value upon refreshing the report, the data is correct. We made a copy of the report, because we want a second report where the parameter value is dynamic rather than static. We do not want a range, but we do want a parameter that will show all possible values on the left and allow you to pick and choose one or more of those values. For some reason, not all of the possible values are showing in this dynamic parameter field...

i have just started to use outlook, does it have virus scan options?
I have looked in outlook's settings, but can not find where to select Norton as my virus programme for scanning email I get? where is it?, does Outlook scan emails for viruses?? thanks Jason Outlook has no native virus scanning. Check your Norton settings. Jasonc wrote: > I have looked in outlook's settings, but can not find where to select > Norton as my virus programme for scanning email I get? > > where is it?, does Outlook scan emails for viruses?? > > thanks > > Jason ...

isv.config rollback to default value when publish new customization
dear expert, Anybody had idea for this problem?? "msnews.microsoft.com" <hattha9@hotmail.com> wrote in message news:eSkdJp7UFHA.3312@TK2MSFTNGP09.phx.gbl... > dear expert, > Anybody had idea for this problem?? > > > Yes, there is another copy of the ISV.config that gets copied on public - cant remember where it is. A search will find it, rename it and all will be fine for the next publish. I will try and find the exact location and post The file should be located in the c:\Program Files\Microsoft CRM\Tools\Config, or wherever you installed M...

Earn $1,000 Per Day.
Earn $1,000/Day PT/FT Start within 15 mins from now! Free Info! Positions are limited. http://ninjapong.1free.hop.clickbank.net/? ...

Nice Place to start with COM?
Kindly suggest nice step-by-step tutorials to start off with COM. Most preferred would be web based tutorials and then of course Mankind's best friend, books! > Kindly suggest nice step-by-step tutorials to start off with COM. > Most preferred would be web based tutorials and then of course > Mankind's best friend, books! One of the better books for COM is by Andrew Troelsen. Its for ATL and COM but a good portion of it is why is it necessary etc. More of a COM from C++ perspective. You should go with ATL if you are going the COM way(instead of MFC). There are samples at co...

Problem with accessing Outlook 200 Pst file on new computer
Downloaded Outlook2000 to new computer, but when openning outlook no old contacts show up, yet on a advanced find, then browse, I can check mark this pst file and my contacts will show up. As soon as I exit it reverts back to a different pst file indicated by a check mark. A search of the hard drive only shows one pst file, the one I put on the computer in a certain location. Under browse five pst files show up, the first three will not expand and seem to be none functioning. Any suggestions would be appreciated. What version of windows & where did you place your copied ...

Overlapping of values in different tables.
I am wondering if there is a way to create a pivot table - or some other way - that will show the relationships of rows between tables. I have attached data from potentially 4 different tables and the business is wanting to see the number of times that a paticular ID shows up in different table join combinations. For example, we want to know the count of unique IDs will show in the NPS, AAC and ECM tables. Is it possible to create a pivot table that will dynamically adjust based on a user choosing the column combinations that they want to see without having to create a separate pivot...

Displaying only specified values-not using Autofilter
I have a somewhat unusual question based on something that's stumped me for over a week. I'm hoping the collective wisdom of this newsgroup might be of some help. I'm attempting to display all of the results of value "x" from one sheet on another. To elaborate, sheet 2 has a column, let's call it column A. Each cell in column A has a value, let's say, for simplicity sake, "1", "2", "3", or "4". What I want to do is go back to sheet 1 and format it in such a way that all of the rows containing value "1" in the afor...

Text box default value
I wish to establish a new default value for a text box - based on what the user entered. How I do that in VBA? <identification of default default value entry> = <whatever the user entered> I can handle the second part, but.... "news2@rgcle.com" <news2@rgcle.com> wrote in message <L62dnWMjTYBXj7zbnZ2dnUVZ_s2vnZ2d@comcast.com>: > I wish to establish a new default value for a text box - based on > what the user entered. How I do that in VBA? > > <identification of default default value entry> = <whatever the user > entered> > &g...

AfxHookWindowCreate fails and createEx returns getlasterror value as Zero and does not give a meaningful return error value
Hi, My application crashes after running for a long time, when analyze the cause, i found that CreateEx is causing the problem. In this AfxHookWindowCreate is failing. when i tried to get the error code for the createEx, it returns getlasterror value as Zero and does not give a meaningful return error value. Can any one please tell why AfxHookWindowCreate can fail..The window iam creating is a child window and having attributes as WS_EX_TRANSPARENT. Note: It fails after running for a long time. Not in the first atempt itself. >My application crashes after running for a long time, when ...

Can we assign a value to a static variable in a static method.
Can we assign a value to a static variable in a static method. class Employee { public: static int getNumEmployees() {return numEmployees;} private: static int numEmployees; }; int Employee::numEmployees = 0; int Employee::getNumEmployees() { numEmployees = 15; // Doesnt allow you to do this??? return numEmployees;} int main() { int nNum = Employee::getNumEmployees(); return 0; } Regards, Alamelu N What happens if you change your code to this: >class Employee { >public: > static int getNumEmployees(); >private: > static int numEmployees; >}; ...

Values for Y and N in multiple cells
I am adding up C2:C7, but I want to stay within the same row when converting the "Y" or "N" to the value I set for it. In other words this is how I want it to work... C2 Y (value I set in formula = +1) C3 3 C4 N (value I set in formula = -2) C5 10 C6 Y (value I set in formula = +3) C7 2 C8 17 (Total) Any Ideas? Corey Can you give a longer example? IF C2 = Y, C3 = 3, C4 = N, C5 = 10, C6 = Y, C7 = 2 and D1 = should return 1, D2 should return 3, D3 should return -2, D4 should return -2, D5 should reutnr 10, D6 should return 3, and D7 should return 2 and D2 and D6 retu...

On Vista, starting Access 2007 is horribly slow (configuration dia
I've done some research and it appears that Access 2007 and Access 2003 DO NOT coexist on the same VISTA machine peacefully. Every time I start MS Access 2007, I get a "Configuration Progress" dialog box that probably takes 2 minutes to complete. I have uninstalled all office products and just reinstalled access 2007, all to no avail. There certainly has to be a fix for this? A registry edit? Are you saying that with ONLY Office 2007 on your machine, you are STILL getting the Configuration dialog? That is wierd. BTW, the problems with multiple version of Office on the ...

excel hangs on start up #2
when click on excel or microsoft word icon, 2 windows pull up, but the whole computer freezes for 1 to 2 minutes and then the second window disappear, but the document open on one of the window only. office 2000 was working fine, till i install the office 2003 as an upgrade. i appreciate if someone can help me solve this problem. ...

Adding values in an adjacent column?
Hi All, I'm new to Excel and would greatly appreciate it if some kind soul would point me in the right direction... I'm trying to create a table that adds values in column1 if the adjacent field in column2 has a boolean. I'm trying to make a simple calculator for hiding drives in our network policy... Here's a screenshot: http://www.le0n.net/hmm.gif This must be possible, but I don't have the knowledge/syntax to make it work. Many thanks, Leon. perhaps a look in the help index for the SUMIF function would be helpful -- Don Guillett SalesAid Software dguillett1@a...

How to get started
Hi everyone and thanks in advance for any advice you can offer. I'm using XP Pro with Office Pro 2003. I have been using Word for some time, and while I'm not great at it, I am pretty comfortable in most things I do. Now I also have Publisher, and I have received Publisher documents that others have emailed to me. My questions are what is the main "concept" behind Publisher that makes it different than Word, and what can it do (or not do) differently than Word? In other words, I'm trying to determine when I would want to use Publisher instead of Word to create a do...

XML Serialization with nullable values
Hello, I have been reading a lot of pages and I cannot seem to find a easy solution for my problem... I have to deserialize (and serialize) a file which looks like this: ************** <record> <field1>data1</field1> <field2 nil="true"></field2> </record> ************** That is it... no XML header, no namespace, no comments, etc... I created a class like this: ************** public class record() { public string field1 {get; set; } [XmlElement(IsNullable=true)] public int? field2 {get; set; } } *************...

cell format changes value of number
I have imported data that has a column of time (mm:ss.0) and I want to use it in a formula multiplying it with general format data but it changes the value, i.e. it takes 00:25.1 and when I copy and paste that value into a general format cell it shows 0.000291. When I try to use the time in a formula, I cannot get it to use the 25 seconds like I would like. Can someone tell me how to fix this? Thanks. -- elkins ------------------------------------------------------------------------ elkins's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=27707 View this thre...

System.Diagnostics.Process.Start fails on windows server 2003
System.Diagnostics.Process.Start fails on windows server 2003 the process returns process.ExitCode == 0 but executing any process with System.Diagnostics.Process.Start on windows xp works fine. anything to do different for windows server 2003? some special permission for the process that executes another executable with System.Diagnostics.Process.Start ?? here is the code: System.Diagnostics.Process process = System.Diagnostics.Process.Start(info); // could be any executable file even notepad.exe process.WaitForExit(); if(process.ExitCode != 0) { throw n...

Start-up Macro
hello, is it possible that when i double click on the workbook a macr automatically runs to close all toolbars and sheet tabs and everythin ??? so in other words all you can see is the sheet and no toolbars ? and then when i close the workbook it puts them all back ??? many thanks Benn : -- cassy0 ----------------------------------------------------------------------- cassy01's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=78 View this thread: http://www.excelforum.com/showthread.php?threadid=27318 ...

Information Store won't start after installing exchange (in child domain) #2
We are installing exchange 2003 in a child domain of a domain tree where an exchange 2003 server already exists in the parent domain. Netdiag and DCDiag were both performed before installation and indicated no problems with the general setup. The account used to install exchange has Full Exchange Administration rights at the org. level. The installation completes without any error messages, but it is impossible to start the information store. The store refuses to start and events 9153, 1121 and 5000 are then logged in the event log. Event 1121: Error 0x8004010f connecting to the Microsoft Ac...

Using the Value in a Cell to identify
Is it possible to use the value in a cell to get the value in another cell? e.g. Cell e4 contains the value 12, is there any function that I can use to get the value in cell a12 using e4? i.e. a"function"(e4) -- knowtrump ------------------------------------------------------------------------ knowtrump's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=19664 View this thread: http://www.excelforum.com/showthread.php?threadid=486128 =INDIRECT("A" &E4) Regards Rowan knowtrump wrote: > Is it possible to use the value in a cell t...

Adding a value to blank cells
I have a spreadsheet with a number of blank cells in a column, I want to fill these cells with a another cell value from a different column, the value will need to change every time a non blank cell is reached, as will the data to be put in to the next section of blank cells. I can send a small sample of data if required. Regards sub Blank_Cells_with_Values() dim CELL range("A1").select set a=selection range(a,a.specialcells(xllastcell)).select for each CELL in selection if CELL.Text="" then CELL.value=cell.offset(0,3).value end if next end sub cell.offset(0,3).v...

Passing form value to hyperlink address
How do I append a form field value to the end of a hyperlink address that is coded as a hyperlink address on a form label? "Macro condition based on date" <Macroconditionbasedondate@discussions.microsoft.com> wrote in message news:9F12C8D1-5AF4-4974-8A6B-EE0346885C59@microsoft.com... > How do I append a form field value to the end of a hyperlink address that > is > coded as a hyperlink address on a form label? How about something like this in the form's Current event: Private Sub Form_Current() Me.lblWhatever.HyperlinkAddress = "C:\Data\" &...