Paste data into Knowledge Base in 4.0

We have a client that actively uses the knowledge base.  To create new 
articles in 3.0 they frequently used the copy and paste function to get the 
data into the template.

In 4.0 this causes CRM to lock up, run slow, take forever to save, take 
forever to open (if it ever does save) and generally behave in an 
unacceptable manner.    The only way we have gotten this to work at all is 
with a plain text document.   Any formatting in Word or Excel,  and it does 
not function.

Has anyone else seen this?  Any thoughts on how we can address to make 
functional?

Bill
0
BillG1 (13)
5/9/2008 8:08:01 PM
crm 35858 articles. 1 followers. Follow

2 Replies
566 Views

Similar Articles

[PageSpeed] 9

Hi Bill,

I'm not sure if this is related, but there was a similar issue described on 
http://blogs.msdn.com/crm/archive/2008/03/10/fixing-time-consuming-e-mails-with-large-text-bodies-in-crm.aspx 
and there is a hotfix available that you may try. The problem in emails was 
the length in bytes, not the email style itself. HTML code is much longer 
than plain text and especially Word HTML is full of inline styles, so the 
reason may be the same.

The fix mentioned in the article may affect other components in CRM as well, 
so I would give it a try. If it doesn't help, you should open a support 
ticket with Microsoft to get the thing working.

-- 
Michael H�hne, Microsoft Dynamics CRM MVP

CRM Blog: http://www.stunnware.com/?area=blog

----------------------------------------------------------

"Bill G." <BillG@discussions.microsoft.com> schrieb im Newsbeitrag 
news:2BC1F652-0177-4DDF-AF67-D7C871C29462@microsoft.com...
> We have a client that actively uses the knowledge base.  To create new
> articles in 3.0 they frequently used the copy and paste function to get 
> the
> data into the template.
>
> In 4.0 this causes CRM to lock up, run slow, take forever to save, take
> forever to open (if it ever does save) and generally behave in an
> unacceptable manner.    The only way we have gotten this to work at all is
> with a plain text document.   Any formatting in Word or Excel,  and it 
> does
> not function.
>
> Has anyone else seen this?  Any thoughts on how we can address to make
> functional?
>
> Bill 


0
5/9/2008 11:50:41 PM
Thanks Michael,  I will give this a try and let you know how it goes.

Bill

"Michael Höhne" wrote:

> Hi Bill,
> 
> I'm not sure if this is related, but there was a similar issue described on 
> http://blogs.msdn.com/crm/archive/2008/03/10/fixing-time-consuming-e-mails-with-large-text-bodies-in-crm.aspx 
> and there is a hotfix available that you may try. The problem in emails was 
> the length in bytes, not the email style itself. HTML code is much longer 
> than plain text and especially Word HTML is full of inline styles, so the 
> reason may be the same.
> 
> The fix mentioned in the article may affect other components in CRM as well, 
> so I would give it a try. If it doesn't help, you should open a support 
> ticket with Microsoft to get the thing working.
> 
> -- 
> Michael Höhne, Microsoft Dynamics CRM MVP
> 
> CRM Blog: http://www.stunnware.com/?area=blog
> 
> ----------------------------------------------------------
> 
> "Bill G." <BillG@discussions.microsoft.com> schrieb im Newsbeitrag 
> news:2BC1F652-0177-4DDF-AF67-D7C871C29462@microsoft.com...
> > We have a client that actively uses the knowledge base.  To create new
> > articles in 3.0 they frequently used the copy and paste function to get 
> > the
> > data into the template.
> >
> > In 4.0 this causes CRM to lock up, run slow, take forever to save, take
> > forever to open (if it ever does save) and generally behave in an
> > unacceptable manner.    The only way we have gotten this to work at all is
> > with a plain text document.   Any formatting in Word or Excel,  and it 
> > does
> > not function.
> >
> > Has anyone else seen this?  Any thoughts on how we can address to make
> > functional?
> >
> > Bill 
> 
> 
> 
0
BillG1 (13)
5/12/2008 2:50:00 AM
Reply:

Similar Artilces:

BP 4 for GP10 and Sharepoint 3
Hi all/Rob, Our company currently upgrade GP from 9.0 to 10.0, and when we were in GP 9.0, we had BP3 running (we still have BP 3.0 running at the moment), and since the upgrade of GP, we also created new companies. So, in this case BP3 will not be able to retrive the date from newly created companies. So, at this point, I think we need to upgrade to GP4(this is BP for GP10.0). As I know, BP 4.0 sits on WSS 3.0, and it also requires .NET Framework 3.0 to be installed. And right now, we are using WSS 2.0, and I want to upgrade from 2.0 to 3.0. I have read a document called BusinessPorta...

More than 255 data series
Is there any reasonable workaround for including more than 255 data series in an Excel chart? Ideally, I need to be able to show over 1000 data series in a chart. Now, I know that you might question the legibility of a chart with that many data series, so here is a chart with 255 data series: http://www.cs.washington.edu/homes/deibel/pics/timeline-from-excel.gif This chart shows time series data for a person working on a problem and the problem-solving stages they engage in during the process. It's basically 8 parallel timelines. I have written a macro that generates the timelin...

PIVOT TABLE HELP #4
i have a spreadsheet with columns ( Vender, Month, Amount ) i'm trying to set up my table as follows: Column Fields are MONTH, Row Fields are Vender, and Data Items are AMOUNT. But when i put the AMOUNT in it changes to something like 1,2,3,4,5. How do i keep my AMOUNT as currency Please see reply to your post in excel.misc Please do not multipost. -- Regards Roger Govier "Michele" <Michele@discussions.microsoft.com> wrote in message news:18B610E1-1CB3-4E24-9B85-13F28F20246D@microsoft.com... >i have a spreadsheet with columns ( Vender, Month, Amount ) i'm...

coloured roes static while sorting data
I want to set up a list that has alternating coloured rows to make it more legible but I want the coloured rows to remain static while the data is sorted in various ways. Is it possible to do this? I have used the list template in excel but the gray row colour is less than ideal. I want to use a pale yellow and a pale green alternating. hi see if this site helps you out. http://www.cpearson.com/Excel/banding.aspx Regards FSt1 "ybeckett" wrote: > I want to set up a list that has alternating coloured rows to make it more > legible but I want the coloured...

Version 9.0 install problem
I'm receiving the following error when I install version 9.0: Unhandled script exception: [Microsoft][ODBC SQL Server Driver][SQL Server]Could not find stored procedure 'DYNAMICS.dbo.hrSysDoesHrSysExist' When I try to log in as Administrator, I get a message that the database has not been setup properly, or something. Any help would be appreciated. Thanks! Chris, Is this an install of a new workstation to be attached to an existing GP database? If so, you will need to include Human Resources as part of the additional products during the intallation. If this is a totall...

using charts to read off new data
I've created a chart with a linear trendline as a standard graph. I would like to use the trendline to read the x values for new data (y- values). Is there a function that can do this and how can it be done without altering the original graph. Use worksheet functions. Any of the following will do - Slope and Intercept - Forecast - LinEst - Trend Jerry HKD wrote: > I've created a chart with a linear trendline as a standard graph. > I would like to use the trendline to read the x values for new data > (y- values). Is there a function that can do this and how ca...

Importing XML data from http request
I want to get an updatable XML list linked to a dynamic .aspx returning XML from a webpage. I am trying to achive this by importing XML data by supplying a web address pointing to an .aspx page returning XML. I am doing this by choosing “Data -> XML -> Import…”. Instead of retrieving the webserver response Excel attach to the webserver using webdav (I guess) and retrieve the unprocessed .aspx file (after providing necessary credentials). Maybe it is not supposed to be possible to import XML files from the web – but then how? /Pau ...

problem with element data type
I'm using MSXML 4.0 in my application and i have a problem when i try to retrieve an attribut value with the property IXMLDOMNode::nodeTypedValue. in my XML i have the element : <MyElem x_date="2006-03-16T12:30:30" x_int="6"/> If i attach an XDR document : <AttributeType name="x_date" required="yes" dt:type="datetime" /> <AttributeType name="x_int" required="yes" dt:type="number" /> In my application, if i call : _variant_t x = y->attributes->getNamedItem(L"x_date")->...

4 CPU Standard Edition
In the Edition comparison sheet I see Standard Edition is limited to 4 CPU's. Are these actuall sockets for does this include virtual processors. For example would only one Quad Core Processor be supported. Thanks Ever since SQL 2000 the answer is sockets, not cores. SQL can tell the difference for licensing. -- Geoff N. Hiten Principal SQL Infrastructure Consultant Microsoft SQL Server MVP "Chabotwvu" <Chabotwvu@discussions.microsoft.com> wrote in message news:952DD4E9-C20C-4AD9-8648-1A82E51858D0@microsoft.com... > In the Edition comparison sh...

Getting Data from a worksheet to a form
Hello, I am new to VBA (Excel 2007), and am struggling with the syntax to get data from a form into a worksheet. The scenario: 1. The 'Contacts' worksheet contains customer contacts - name, address, phone, etc. The user scrolls around, looking for someone to call. When they find one, 2. Run a macro that calls a module to pull the current row's data into a form. This is working. 3. Add contact info (e.g. who you talked to, date/time, notes) to the form; then 4. Click the 'AddContact' command button on the form, which will 5. Add a new row to th...

Creating a Macro Button to Extract Data #2
Hi All, Okay i have an Excel Spreadsheet with 3 Sheets inside this. 1) Summary Sheet: is what i would like ALL the data to go to once i press the Macro Button. I'd like it to Capture all the Data from sheets, 2) Sheet1 & 3) Sheet 2. Please refer to the Attached Zip as this explains it in Depth. Thanks W +-------------------------------------------------------------------+ |Filename: Send this Copy Book23.zip | |Download: http://www.excelforum.com/attachment.php?postid=4969 | +-------------------------------------------------------------------+ -...

Data Source Issues After Moving ReportServer DB to new server
Our report developers had created RDLs and posted to Report Manager. Then in Report Manager, reports data source is changed to point to a single new datasource set up in Report Manager. Now we have migrated Report Server database to new server using backup\restore (not RSScripter) but reports now generate error An error has occurred during report processing. Cannot create a connection to data source 'XXX'. The XXX data source is seen in the .rdl file. It seems that reports revert back to data source that was set up when developers designed reports in BIDS. Is ...

Count if past today ()
Hi all, Trying to count the amount of risks the are open and and past todays date by 30 days... So far i have =COUNTIF(C9:C98,"Open"'(R2) Risks Log'!C9:C98,">="&TODAY() - 7)) but i can not get this to work :( Hi, Maybe this =SUMPRODUCT((C9:C98="Open")*('(R2) Risks Log'!C9:C98<>"")*('(R2) Risks Log'!C9:C98<=TODAY()-30)) -- Mike When competing hypotheses are otherwise equal, adopt the hypothesis that introduces the fewest assumptions while still sufficiently answering the question. ...

CRM 3.0 Installation eror
We are trying to install CRM 3.0 in a Windows 2003 Small Business Server that is member of a domain controlled by a Windows 2003 Sever Standard. The W2003 Std is the domain controller and the W2003 SBS Machine acts as Exchange and SQL Server (for test purposes). When the installation wizards check for system prerequisites show the following error: “The organizational unit does not exist”. The same error appears with CRM 3.0 Standard an with CRM 3.0 Small Business. How can we solve this problem?. Can we create the unit manually?. If we can, with which name? Hi Daniel, You can create ...

Unable to type into a CRM 3.0 form
I just switched to a Dell Latitude D610 and am running CRM 3.0 using both browser and Outlook 2003 client. I am working fine when all of a sudden, I can no longer type text onto a CRM form field. I am not locked up. I can still move my cursor, choose from a picklist, etc. I just cannot type into a text field. Any thoughts? May not be related however I have seen this with other web sites/forms. Do you have the google or msn toolbars installed? Try removing them and see if that fixes the problem. May not be related however I have seen this with other web sites/forms. Do you have the g...

Form Control and Data
Greetings Forum memebers! I'm new to this board, and thought I'd ask for some advice from the knowledgable people here.. Here is what I am trying to do... I have a workbook with 3 sheets (Sales, Schedule, Data). The idea is that an employee will input the date, customer's name, phone #, and have a drop down with a list of services to select. This would all be included on the Sales sheet. The data for the drop down box is on the Data sheet, and right now only includes the text of the service, no prices. So here is question #1 - How would I make it so that when the employee sele...

Real time data in Visio.
I understand that I cannot view real time data from a visioviewer. instead of using VisioViewer I will load Visio in my PC and using RUN command i can execute my application and able to see the real time data update on the screen. But if the same environment i give to a customer, there may be every chance of him middling with my code or changing the Shapes on my screen. i want to restrict this activity. Is there any possibility that i can disable the Menu and by using function key F5 or RUN command he can execute the apllication. Please suggest. Anil, Some tips to get you headed in the ri...

Why do I lose legend labels when updating chart data?
Each week I update my charts by adding a column to the source data and then updating, or extending, the chart to include the new week. One of my charts has a problem in that when I do the update, the legend labels revert to "Series 1, Series 2," etc. Is there a setting I can use to stop that from happening? I have other charts that don't exhibit this behavior. Thank you. Hi, The default Series 1, Series 2 etc are used when no information is supplied for the series name. Are you including a row or column that contains series name when you adjust the source data? Cheer...

Display Data In Form From A Query
I have a form with the Control Source as "=Query!QTYForPPMProduction!SumOfQTY_PRODUCED" and this query runs prior to the form opening. The query runs fine, and the proper data displays in the datasheet view, but my form Text Box will not show the data. Any suggestions out there? =DLookup("[SumOfQTY_PRODUCED]", "[QTYForPPMProduction]") -- Doug Steele, Microsoft Access MVP http://I.Am/DougSteele (no e-mails, please!) "GeorgeSoares" <GeorgeSoares@discussions.microsoft.com> wrote in message news:6F2E1E06-8772-4E6F-B1A7-647E14A1A7F0@microsoft.c...

Data from Server to Client making it
I'm using the CSocket,CSocketFile,CArchive model as described in this article http://msdn.microsoft.com/library/default.asp?url=/library/en-us/vccore98/HTML/_core_windows_sockets.3a_.sequence_of_operations.as I am using CArchive::Write() (on a CArchive created with the nMode==CArchive::store) and CArchive::Flush() to transfer data It works for sending data from the server to the client but not in reverse. The Flush() on the server triggers an OnReceive() on the client, but a Flush() on the client doesn't trigger an OnReceive() on the server. I guess I'm missing a minor detail...

System Attendant has "0" mailboxes processed
Greetings All I have my Exchange 2000 Server Mailbox Manager runnign every week. It sends me a report that ZERO "0" mailboxes have been processed. I'm assuming this is in error. What can I do to get the Mailbox Manager to process all my mailboxes? Thank you, Jack Black ...

CRM 4.0 Upgrade, State Code or Status Code is invalid
Hello, I have upgraded a client from 3.0 to 4.0, and am getting errors whenever they try to reopen a closed opportunity. This occurs for any opportunity, regardless of whether it was closed before the upgrade or created new. It occurs with any Role, including Sys Admin. The Opportunity entity has been customized, but only using the built in customization features, no custom code at all. It was renamed to become "Proposals", however. Has anyone out there seen this error before? Any resolution? The generic error is: "State code or status code is invalid. Sate code is...

data type for less than 1
What data type would be suggested for values ranging from approximately 0.1 to 20, with no more than three decimal places? If I am understanding correctly, float does not work below 1.175494351 E - 38, and that would explain why I get 0.000000 when I hope to see 0.556. ??????? Float should work just fine for what you're doing. Do you know what that value, 1.175494351 E - 38 , means? Double is easier to use than float, as it is the 'default' for C/C++ for most operations. I don't intend upon sounding mean, but I want to emphasize the seriousness: unless you mistyped ...

How to set the text alignment in text field in CRM 4.0?
How to set the text alignment in text field in CRM 4.0? ...

Moving mailbox #4
I am trying to move some mailboxes from our ex2000 server to ex2003. I have a test mailbox working in 2000. I move the mailbox to the 2003 server. The mailbox can sent messages to users on the 2000 server but can not receive them. I set up a second test user the same way and move it and the same thing happens. However the second moved mailbox and the first moved mailbox can send and receive to each other, but can only send to the 2000 users. Also the 2003 mailboxes will not receive messages from outside the company. Any ideas or suggestions would be Great ...