Parameter-driven report: record-selection not working properly

Hi Group,

we made a parameter-driven report wich works fine on the first page, but 
after a user changes the page to display for the first time, the record 
selection does not work any more from then on, so all available records are 
displayed.

Has anyone experienced the same problem and found a solution?

Thanks for any help

    Michael


0
Michael
2/16/2005 1:30:29 PM
crm 35858 articles. 1 followers. Follow

0 Replies
647 Views

Similar Articles

[PageSpeed] 51

Reply:

Similar Artilces:

Working with MAX and IF
I'm working on a spreadsheet (Excel 2003) wherein I have one a series of tables on one worksheet, each one named, and a second spreadsheet that will be used to coalate the required information for printing. The printing sheet will pick up the required information based upon a date that I enter into a certain cell. I know that I can use a combination of MAX and IF statements to make this work, and I've got it working in another file, but as soon as I change something, it replies "#VALUE". I seem to remember there is a specific set of key strokes you must use i...

Standardized Payee Names not working
Maybe I am missing something but when I import a new statement the Payee name always appears in full (of what fits) and without stadardization. For example the line in the QIF file (as in wordpad) reads: CARD PAYMENT TO ASDA STORES ON 2008-01-30 Whereas it is imported into Money as: CARD PAYMENT TO ASDA STORES ON 2 I want it to read: ASDA STORES I have added 'CARD PAYMENT TO' and 'ON' to 'Excluded Names' in the 'Payee Rules Manager' yet this seems to have no effect. I have also ticked the following tick boxes in 'Online Service Settin...

Email address can't be resolved to a record in the system
When an email address exists in an Account record and Contact record, an email sent by that customer will track but not regard properly. It is prefaced by a red question mark and if you open the email in CRM, it says at least one recipient could not be resolved to a record in the system. You can then manually resolve the address to a specific Contact record. From now on, CRM will know where to resolve that email address. This is ridiculous. By default, the Lead to Account conversion includes and Email mapping causing this problem. The only solution given to me is not use the Email Addr...

Autocomplete works in Bing but not Google...hmmm
Using IE8 and Vista Home Premium and all updates are "up-to-date" Just noticed in the past few days IE8 autocomplete was not working with Google. Works fine with Bing, and then the inquiries entered in Bing's search box show up when using Google's. Autocomplete works in Firefox 3.0 using Google. DaveM@nowhere.com wrote: > Using IE8 and Vista Home Premium and all updates are "up-to-date" > Just noticed in the past few days IE8 autocomplete was not > working with Google. > Works fine with Bing, and then the inquiries entered in Bing's...

Reports and CRM v1.2
I have just upgraded from 1.0 to 1.2 using the Adventure Cycle Database. I have a list of all the reports but get an error, when I try to access the reports below the top level, suggesting that I may not have enough Crystal Report Licenses? This worked fine when I was at 1.0! In addition I tried to install the Crystal Reports Enhancements and it suggested I need version 9.2 instead of 9.0! Help!!!! I have looked through the other threads and see some similar issues but no definitive answer. Peter Peter I was told by Microsoft yesterday that the crystal addon for crm requires crys...

tender report #2
Hello, I downloaded the tender detail report so we can group daily deposits for our locations? We are having a problem that the credit card charges are duplicate and sometimes duplicate on the receipt. I thought it was the way they were entering the tender in the POS level but I can't find that they are doing anything wrong. Has anyone ran into this and can help straighten it out???? Thank you. I so appreciate everyones assistance in this forum! HI, It seems that in the SO Manager, you have enable the "Allow Multiple entries" for the credit card tender type which enable you...

MIN/MAX functions and reporting from a different column
Hi all, I'm trying to figure out how to get Excel 2003 to report a value from a separate column where the value reported by a MIN or MAX function occurs. For example, say this is my setup: Column A: time Column B: value 1 Column C: value 2 I want to create a function using the MIN and MAX functions for cell ranges in either column B or column C plus I want the value that corresponds to the MIN or MAX value from column A. Basically, I have data in columns B and C that occurs at times listed in column A. I not only need to know the MIN and MAX values for certain ranges in columns B ...

Get text of max in count of records ??
Hi folks ! I tried to search all the postings from here to find out the answers but not succeeded. Here is my problem: On my report, I have a Textbox which get the value of the result from max of counting a group of records. For example: 20 records with value "piece", 15 records with "tray", 10 records with "carton"-----> I need my Textbox show "piece". I tried: Control source(my Textbox) =IIf(Abs(Sum([Unit]='piece'))>Abs(Sum([Unit]='tray')),"Piece",Null). But i have many Units like "cartons", "bags",&...

Date prompt appearing twice due to chart in report
Hi All, I am creating a report based on a query. I have a prompt to ask for the Beginning Date and the Ending Date. When I run the query I get the correct results. I also get the correct results when I run the report. However, I have just added a pie chart in my report footer, and because of this, I am always forced to enter the beginning and ending dates twice when running the report. What do I need to do to make the prompt only appear 1 time for each date? Thank you! decklun The prompt appears each time Access needs to run the query. Once for the report and a second time for ...

Recorded Macro
can you create a recorded macro for any application? Office Applications -- Gary''s Student gsnu200705 "want to know" wrote: > can you create a recorded macro for any application? In MS Office Suite of Applications...............yes. For other applications you could do a search on the 'net for "macro recorder" and get third-party utilities that will add macros to just about anything. Gord Dibben MS Excel MVP On Tue, 13 Feb 2007 11:06:01 -0800, want to know <wanttoknow@discussions.microsoft.com> wrote: >can you create a recorded macro for ...

Excel and MS Works v4.5
Have been using MS Works v4.5 with W98se for some time now due to invoicing capability, but am new to e-mail and the net. Am wondering if Works document or spreadsheet files are e- mailable or convertible to such and also if recipient can read these files with more modern versions of Excel and Word. Thanks Mark I use excel2002, but not Works. But Works has an option under File|SaveAs to save as a .xls file. I think I'd do a little experiment and save your file as a .xls file and email one. Then find out if everything worked ok. Mark wrote: > > Have been using MS Works ...

Rules don't work always
I have over 50 rules and about 90% of the times the rules don't move messages to folders. The message stays in the in-box and when I open rules wizard and click ok, all of a sudden it works. ...

Manual archive failed to work
I want to manually archive e-mails in my Personal Folders- Inbox and Sent Items subfolders. I have Auto Archive turned OFF for all Personal Folders Subfolders. My Inbox and Sent Items folders are very large and I want to copy everything in them prior to 01/01/2009 to the Same Folder Names in the Archive Folders and have them deleted from the Personal Folders. When I execute the manual archive nothing happens. I have been selecting Archive from the File Menu, then clicking the Archive this folder and all subfolders button, then selecting Inbox (under Personal Foldres) in the list,...

Automatically name a report when exporting to PDF
Hello, I have a form with a command button that opens my report in print preview mode in Access 2007. When I click the Export to PDF/XPS button, the default file name is the name of the actual report within Access. I've used VBA to change the report caption to match a field on my form called PROGRAM. However, this does not transfer over when I want to save my report to pdf. How can I make it so that when I click export to pdf/xps, the default file name is named after a text box called PROGRAM? Please let me know. Thanks I think you'd have to code a command button to...

Selecting the Sales Process
I have set up two sales process, one for inrfastructure, one for development. When I create an opportunity how do I determine which sales process the opportunity will follow. Right now it defaults to the first one on the list. Hi Todd, that is correct - the workflow will kick-off the first sales process that matches the criteria. So if "When opportunity is created" is your only condition, then the first one that matches it will be triggered. The solution could be to add an exit criteria at the beginning of the sales processes to check for more relevant conditions.. Hope this h...

sending emails from a pop up email box has never worked for me.
I have just made some changes. Making live.com my default and MSN my home page w/bing as my search engine. I did keep my yahoo account as a secondary. Everytime I tried to email anything from one of these pop up email outgoing forms, it would say who I was trying to send it to but alway said my name and yahoo address could not be recognized as a sender. I'm sending this to you to have a record of it, hopefully the changes I just made will work. If not, maybe you can tell me what I'm doing wrong. Thanks -- hope ...

Publisher 2003 file won't open properly in 2007
I emailed my friend a Pub 2003 file but he cannot open it properly in Pub 2007 on his Computer. (OS Vista SP.2). The file has 2 pages but only the first page will show, and the images & text boxes are blank with diagonal dotted crosses. But he also has Pub 2003 on his computer & the file opens fine in that. How can he open the 2003 file in 2007 to show everything & convert it to Pub 2007? There's probably an easy answer but we can't figure it out. TIA John Could have something to do with printers. Select a different default printer in the Printer Folder, open Pu...

IMF doesn't work
It doesn't work on user mailbox level, it does work on gateway level, any idea? Ian Ian Have you enabled IMF on your SMTP Virtual Server? What SCL have you got configured? -- Mark Fugatt Exchange MVP http://www.exchangetrainer.com http://www.msexchange.org "Ian Ho" <ianhoNOREPLY@ianho.net> wrote in message news:O79tphUbEHA.2520@TK2MSFTNGP12.phx.gbl... > It doesn't work on user mailbox level, it does work on gateway level, any > idea? > > Ian > > SCL 1, enabled on SMTP virtual server "Mark Fugatt [MVP]" <news@4mcts.com> w...

How do I show number of records that meet criteria filter
I have a large spreadsheet containing several hundred rows of data. I want to filter the list and I want to be able to show the number of records that match the filter criteria. For example, un-filtered the total number of records in the list is displayed and, when filtered, the number of records in the list that match the criteria is displayed. Can onyone help me please? Kind regards, Cliff Cliff, Here is a little function that returns the count, and works from VBA. Just pass the header cell to the function Function FilteredListCount(rng As Range) Dim iLastrow As Long Dim rngTemp ...

Printing report with No data
I have a series of reports in an Access 2003 database. Currently I have them set that if there is no data for a particualr report period the report comes up with is headings and such but where the data is it says NONE. The problem comes when I nest the report into the "Weekly Report" Then instead of showing up as above it just simply does not show up. I assume it has something to do with it being a subreport inside the Weekly Report, but how do I fix it so it will show up with the NONE. Thanx! RHM -- Message posted via AccessMonster.com http://www.accessmonster.com/Uwe/Forums.a...

Truncated y axis work-around
I have the very frustrating abve problem on my lap top. It displays OK on my desktop. I can't fix it by changing my screen resolution as microsoft suggest, however, fortunately, it prints OK. I work around this my adding a bunch of spaces at the end and then a "." I have heard that you can hide the "." by coloring it the same as the background. How do you format the text in this box individually, ie I can change the font and color for the whole line, but not one letter. I would also like to add a symbol ie ug/ml with the microgram symbol. How can I add this...

Login only working by IP??
Login is only working by IP, not by domain name? It resolves the domain name fine, and brings up a login screen. But will not allow a login unless the browser is pointed to the server IP address. Anyone have this problem? Thanks in advance I assume you mean you can login in by going to http://192.168.10.1 for example but not by machine name ie http://crmtestserver01 etc? <anonymous@discussions.microsoft.com> wrote in message news:b54c01c3b8fa$c0b52e60$a601280a@phx.gbl... > Login is only working by IP, not by domain name? > > It resolves the domain name fine, and brin...

Spell check - Ignore All not working properly
Please provide a fix for the following issue: During spell check in Microsoft Word, if you select Ignore All, Word will ignore all instances of the word you chose to ignore, not only in the current document, but also in any other open Microsoft Word documents until you exit all instances of Microsoft Word on your computer. In addition, after you save, close, and reopen any of the affected documents, the word you chose to ignore will continue to be ignored. In order to reset spell check and have Word flag in a particular document words you have to use the tool - Recheck Document....

HELP: OWA login through iframe doesnt work
Please, help. Im using DNN site and I was set owa login screen in IFrame. OK, i can see this logon screen when I try to access to this page, but after I have entered my username/pass (which are correct) and press OK, the logon screen appears again. Whats the problem? Thanks! ...

Access Report
On my Report I have a Page Header that has my column names, a Category Header that has my Categories and then my Detail. How do I sum up my Categories after each heading? Do I have to create another Header? ANO $400,000 10% $5000 15% $600,000 15% $8000 14% I WANT TO SUM UP ANO DATA HERE BEN $400,000 10% $5000 15% $600,000 15% $8000 14% You want a Category Footer. -- Doug Steele, Microsoft Access MVP http://www.AccessMVP.com/DJSteele (no e-mails, please!) &...