On Create Workflow not working

I am trying to add a new workflow rule to our system.  All I want to do is 
send an email when a new order is created, that's it.  I have many other, 
much more complex workflows running just fine.  However, it seems I can no 
longer add an  On Create workflow rule.  If I change this rule to On Assign, 
it runs fine.  For some reason, any new On create rules are not running,  the 
old On create rules still work.  Does anyone know what this could be?  Any 
help is appreciated.
0
Utf
6/29/2005 8:44:06 PM
crm 35858 articles. 1 followers. Follow

2 Replies
624 Views

Similar Articles

[PageSpeed] 9

This is only affecting the Creation of workflow rules for Orders.  Is there a 
maximum # of rules allowed for each entity?  If I move the new rule up in the 
order, then it runs but the older rule that was moved down does not.

"Reichert" wrote:

> I am trying to add a new workflow rule to our system.  All I want to do is 
> send an email when a new order is created, that's it.  I have many other, 
> much more complex workflows running just fine.  However, it seems I can no 
> longer add an  On Create workflow rule.  If I change this rule to On Assign, 
> it runs fine.  For some reason, any new On create rules are not running,  the 
> old On create rules still work.  Does anyone know what this could be?  Any 
> help is appreciated.
0
Utf
6/30/2005 1:31:03 PM
OK, I realized what I was doing wrong.  I had worflow rules using the 
Complete and stop processing function after an IF statement instead of just 
Complete.  THe Complete and stop processing rule, stops any further rule from 
running.  My mistake.

"Reichert" wrote:

> This is only affecting the Creation of workflow rules for Orders.  Is there a 
> maximum # of rules allowed for each entity?  If I move the new rule up in the 
> order, then it runs but the older rule that was moved down does not.
> 
> "Reichert" wrote:
> 
> > I am trying to add a new workflow rule to our system.  All I want to do is 
> > send an email when a new order is created, that's it.  I have many other, 
> > much more complex workflows running just fine.  However, it seems I can no 
> > longer add an  On Create workflow rule.  If I change this rule to On Assign, 
> > it runs fine.  For some reason, any new On create rules are not running,  the 
> > old On create rules still work.  Does anyone know what this could be?  Any 
> > help is appreciated.
0
Utf
6/30/2005 3:31:07 PM
Reply:

Similar Artilces:

How do I create a bell curve? I have my z, p, std. dev., mean,etc
I am trying to take my std dev, mean, z, p, Confidence level, etc...plot and shade areas using excel. Brian - See the ShadedNormalDensityCurve workbook at http://www.mikemiddleton.com/ShadedNormalDensity.xls - Mike Middleton http://www.DecisionToolworks.com Decision Analysis Add-ins for Excel "Brian" <Brian@discussions.microsoft.com> wrote in message news:B310F6CD-8380-49CB-AE58-4C7147FFB279@microsoft.com... >I am trying to take my std dev, mean, z, p, Confidence level, etc...plot >and > shade areas using excel. ...

calculate how many 'work days' in a month / week
hi guys, currently i have a formula (thanks to this NG) that calculates how many days there are in a month. is there a way to extend this formula to calculate the number of work days (mon-fri) there are in that month? cheers Use the NETWORKDAYS function: =NETWORKDAYS(start_date,end_date) -- Biff Microsoft Excel MVP "Chuck" <cvanoosbree@gmail.com> wrote in message news:1194478027.357664.102700@t8g2000prg.googlegroups.com... > hi guys, > > currently i have a formula (thanks to this NG) that calculates how > many days there are in a month. is there a way to ...

Passwords work only when issued from the GP instance they're set f
Database is: "Microsoft SQL Server 2005 - 9.00.4035.00 (X64) on Windows 2008 Build 6002: Service Pack 2 64-bit. Dynamics is deployed via Terminal Services on a Windows 2003 SP2 32-bit server. Dynamics was installed on both servers using the base v10 CDs and then upgraded to the lates pre SP4 hotfix 10.00.1328 (KB971014) on both servers. Now the weird part. I can log in as 'sa' on both servers no problem. However, if I login to Dynamics on the TS as 'sa' and reset my password, I can log into the TS with my username & password but can't login from GP on the...

Hyperlinks Don't work in SAW VML IFRAME
Visio 2003 Prof 1. Hyperlinks in SAW to VML (no IFRAME) work OK. 2. Hyperlinks in SAW to VML (with IFRAME) do not work OK (blank IFRAME) 3. Hyperlinks in SAW to SVG (no IFRAME) work OK. 4. Hyperlinks in SAW to SVG (with IFRAME) work OK. (Hyerlinks are to other pages within the same document): Above seems to point to the JavaScript functions in the VML format option do not correctly form their hyperlinks when they are within an IFRAME. Has anyone fixed this? Are MS going to fix this? Hi David, You don't list the options you are selecting when using the Visio 2003 Save as Web featu...

Help creating a script in SQL or Calculated field in Crystal
How do I take this script and manipulate it to give me one long string with static text as well as SQL data in specific positions within the string. Example result: Positions / Data: 1-3 / 173 (Static text) 4-6 / spaces 7-10 / "X_UPR30300"."YEAR1", (has to show up as 2007. Showing up as 2,007) 11 / 4 (Static text) 12-22 / "UPR00100"."SOCSCNUM" 23-57 / "UPR00100"."LASTNAME" 58-92 / "UPR00100"."FRSTNAME" 93 / "UPR00100"."MIDLNAME" 94-120 / "UPR00102"."ADDRESS1" 121-148 / &q...

Help Creating A Formula #2
I need to make a formula for alook up. The first spreadsheet i inventory, the second one is pg 103 strapping. I want to enter the fee and inches for pg 103 on the inventory and have it look up the feet an inches on strapping chart and enter the appropriate gallons in column Attachment filename: p & g 101 strapping.zip Download attachment: http://www.excelforum.com/attachment.php?postid=50210 -- Message posted from http://www.ExcelForum.com ...

Not working...
I tried to do it, but it is still not working. But, I noticed something strange today. If I open my application, then I move to another application, or minimize it - and when I retore my application, it looks fine!! I don't know what is going on... Any help will be appreciate!! Judith Just a thought... If you explained what the problem was, you would probably have a much better chance of getting someone who could figure out why it is happening. I don't know if you've already discussed it in a thread somewhere but this post was not connected with any previous posts. -- Jona...

Looking for Easiest Way to Create Report
We need to create a report from our accounting program which contains about 200 .db files. I have determined that the required information is contained in only 3 of those files. Out of those 3 files I need about 30 fields of data. The end result is that those 30 fields of data have to be placed into an existing excel spreadsheet in specific columns which has 97 total columns. For example one db file contains data which has to be placed into column c of the excel spreadsheet. another db file has data which has to be placed into column z of that same spreadsheet and so on Th...

Creating a Browse for Folder
I have seen programs where there is an edit field for defining the location of a file and then to the right of the field is a button with 3 periods on it which when clicked brings up a browse for folder file box where the user can choose a directory and file and then it is populated in the edit field. Is there a custom control to use for this or do I have to develop this myself? Take a look at SHBrowseForFolder and CFileDialog. You probably want CFileDialog. -- Ajay Kalra [MVP - VC++] ajaykalra@yahoo.com "William Gower" <w_gower@hotmail.com> wrote in message news:Olf0wrmk...

Rules Not Working
Hi, Is there any reason why none of the rules I created in WLM work??? They're for my ISP email, not Hotmail. When I "apply" them, WLM goes through the motions but none of my emails mentioned in the rules get moved to their designated folders. I don't have Outlook on this particular computer nor do I have any intentions of installing it. I'm using Vista as well. Thanks In Advance Abb N This is a multi-part message in MIME format. ------=_NextPart_000_00AF_01CA8CA3.7BD84790 Content-Type: text/plain; charset="iso-8859-1" Content-Transf...

macro for comparing fields in two work books
Hello, I have two excel spread sheets (say A1 & A2). A1- is the master sprea sheet and A2 is smaller spread sheet with very few details. Suppose Column B in A2 has 100 partnumbers and Column C in A1 has th superset of partumbers (1000) and corresponding details for each par number, I need to: 1. Check if all the 100 part numbers in A2 has a corresponding match i A1 2. Extract the info for the matched partnumbers from A1 and list in seprate sheet. 3. Even if there in no match A1, let's say for 40 of them, it shoul still list those parts in the new sheet. Can anybody help me with t...

CONCATENATE text to create a formula to be evaluated
Hi, I am wanting to concatenate a set of text to create a formula. I have done so below. =CONCATENATE("=MAX('",O1,"'!A3:A65536)") The result is: =MAX('2009'!A3:A65536) ....but it treats this as a text string when I try to use INDIRECT Cell O1 contains the year minus 1. In this case O1 = 2009. All of my worksheets are named as a year e.g. 2007....2008....2009...2010. I am entering this on sheet 2010. Now the real question: How do I make another cell evaluate this string as an actual formula and spit out the highest number for ...

Will Publisher 97 work with later versions of windows?
just wondering if publisher 97 will work with later versions of windows such as XP or ME and suchlike? Jon Yes... -- Mary Sauer MS MVP http://dgl.microsoft.com/ http://mvps.org/msauer/ "belly483" <belly483@hotmail.com> wrote in message news:00a801c34c73$dd061820$a101280a@phx.gbl... > just wondering if publisher 97 will work with later > versions of windows such as XP or ME and suchlike? > > Jon Whilst attempting to develop brick-based storage technology, Ed reads a message from belly483 <belly483@hotmail.com> > just wondering if publisher 97 will wo...

Does Multi-Field Index Work For Date/Time Values Only
I created a MS-Access DB table with the following 3 columns: ColID - PRIMARY KEY Col1 - Number Col2 - Date/Time Next I created a multi-field index using Col1 & Col2. I entered the following row in the 1st row: 1 5/10/2007 Next when I tried to add the above row again, as expected, I wasn't allowed to enter the same row. Next I entered the following 2 rows: 1 5/11/2007 2 5/10/2007 Both the rows were accepted. After this I deleted the 3 records, went back to the design view & changed the data type of Col2 from Date/Time to Number keeping the multi-field index...

"with <string> in sender" clause works on substring (matches on too many senders)
Outlook 2002 SP-3 I don't send myself e-mails but spammers would like to pretend that I do. They often must put something in the From header to be RFC compliant, so they throw in the same e-mail address as they shoved in the To header. Say I have an account called smith@domain.tld. I define the rule: Apply after receiving a message with smith@domain.tld in sender permanently delete stop processing more rules Looks good until you realize the match is on a substring rather than an exact match on the sender's full e-mail address. The messages do get deleted if I sen...

using assemblies in workflows
Hello, we know how to build assemblies and how to use it in a rule form but we need to use a result of an assembly in an e-mail. For a better understanding here is an example. The content of a rule form: when chance is created myAssembly: ID-string (myAssembly is the name of the assembly call, ID-string is the action name) E-Mail To: owner; Subject: new chance Stop Now some questions: How can I use ID-string, the result of myAssembly(), in the following e-mail (there is no field or something to store a result)? How to get the result of an action into E-Mails? And very general: w...

Creating Formula with Embedded Variable ID
I need to create a single formula for my workbook that references cells from various tabs (over 20) in another workbook. I want to copy this formula into multiple tabs within my workbook. My workbook and the external workbook have the same number of and identically named tabs. I want to embed a variable into the formula that will take on the name of the tab that the formula is copied to. I imagine the formula would look something like this: ='K:\Sales Reports\[Ohio Team, Mar-21-2004.xls]variable_identifying_the_tab_goes_here'!D1 I know I can use the following formula to derive th...

Creating Purchase order worksheets in HQ through rules
I would like put some code in a web service in order to create a purchase order work sheet. Could I access to work sheets logic using qsrules to construct a worksheet? I looking for a method like QSRULES.CreatePOWorkSheet Thank you Oscar ...

Creating a e-mail contact list which has "undisclosed recipients"
Can anyone help me with a contact list for my e-mail which does not disclose all recipients names. I would like to send an e-mail regarding company information to several people which answers questions, but I don't want everyone to know who I am addressing it to. You need enter the names under the Bcc option when you address the email. That way, each recipient will only see their own name, but the email will go to everyone. Actually, the recipients won't see their own name in the To field. They will only see what the sender puts there, if anything (some ISPs require that you...

Migrating E5.5 Mailboxes with ADC created disabled accounts to to E2K3
I am getting to the end of my migration but still have all the resource mailboxes with ADC generated diabled accounts in AD to migrate. I'm not sure how to proceed with this. Can I just enable the accounts in AD migrate the mailbox and disable it again or do I have to create a whole new account in AD delete the ADC generated account and re-attached the new account to the mailbox in E5.5 then migrate it to E2K3? You can use the accounts it created. -- Ed Crowley MVP - Exchange "Protecting the world from PSTs and brick backups!" "JoeAHM" <joseph.gonzalez@a...

Creating navigation buttons on a worksheet
Hi I'm trying to link togethor different pages on excel so i can navigate to them from each page. Also does anyone know how to create a drop down menu in excel? Many Thanks in advance Ryan Maybe by using a hyperlink: Insert|hyperlink or using the =hyperlink() worksheet function: David McRitchie posted this and it might help you: =HYPERLINK("#"&CELL("address",C5),C5) =HYPERLINK("#"&CELL("address",sheetone!C5),sheetone!C5) =HYPERLINK("#"&CELL("address",'sheet two'!C5),'sheet two'!C5) ryan_...

Creating opportunity using CRM api
Looking for an example of how to load the crm api to create an opportunity using C#. I'm way new to this and have downloaded the CRM 3.0 sdk but not sure how I access the information it contains. What I'm hoping to find is an example of creating an opportunity with just the necessary information so I can build on it from there. I appreciate any help! Hi Jeffa When you install the SDk you will notice there is a help file in the installed directory of the SDK, I think it is crmsdk3_0.chm Open the helpfile and search for create, there are lots of examples let me know if you get s...

print preview does not match page i am working on
In this white space (not the subject line), let us about the problem in more detail If print preview is showing only part of the worksheet, then you need to reset the print area in the File | Print Area dialogs best wishes -- Bernard V Liengme Microsoft Excel MVP http://people.stfx.ca/bliengme remove caps from email "gillygalloo" <gillygalloo@discussions.microsoft.com> wrote in message news:9739F8B9-CBC6-4722-88FA-AEC01F6348FC@microsoft.com... > ...

WLM Stopped working 02-20-10
I'm running Vista Home Premium, SP2, 2 GB of RAM, Firefox, WLM, all WU's current. I was in WLM mail newsgroups earlier today and things just stopped. WLM stopped responding. Now I cannot log into WLM. It used to log into window Live by itself (password and all) from my desktop icon, but now the only thing that happens when I try to open my WLM app window is I'm taken to IE (7). Then when when I try to sign in Windows live it won't do it. I've already ran SAS, MBAM, CCleaner and Avira in Safe mode but found nothing. Then I did a system restore back to a fe...

Reply button doesn't work in Outlook 2003
I just re-installed Office 2003 on my Windows Server 2003 SP1. Outlook kept refusing to open, wanting to send an error report to Microsoft and then ask to open in safe mode only to refuse to open in Safe Mode as well. So I installed SP1 which didn't help. Then I installed SP2 which fixed that problem. But I cannot reply to any messages. After I open an email I click the Reply but nothing happens. Can anyone help? -- Spin Sounds like office was installed before terminal services. Try uninstalling and reinstalling office. Jeff Pitsch http://www.sbcgatekeeper.com Your Termi...