New User - Duplicate Record error

I am creating a new user. When I save & close I get an error. The details of 
the error as follows. How can I solve this issue?

Error Number:
0x80040E2F
Query String
/biz/users/edit.aspx_CreateFromType=10&_CreateFromId={1B63542C-F92D-46D7-B643-AD25E04B8362} 
User Message:
Duplicate Record
A record of this type with this name already exists. Please choose a 
different name and try again. 
0
Utf
1/25/2005 4:01:06 PM
crm 35858 articles. 1 followers. Follow

5 Replies
450 Views

Similar Articles

[PageSpeed] 14

Is there another user record in the system already with the same network login
name?

Matt Parks
MVP - Microsoft CRM

----------------------------------------
----------------------------------------
On Tue, 25 Jan 2005 08:01:06 -0800, "b_gul_t" <bgult@discussions.microsoft.com>
wrote:

I am creating a new user. When I save & close I get an error. The details of 
the error as follows. How can I solve this issue?

Error Number:
0x80040E2F
Query String:
/biz/users/edit.aspx_CreateFromType=10&_CreateFromId={1B63542C-F92D-46D7-B643-AD25E04B8362}
User Message:
Duplicate Record
A record of this type with this name already exists. Please choose a 
different name and try again. 

0
Matt
1/27/2005 5:27:45 PM
I have checked the systemuserbase table, there is no user having the same 
domain name.

"Matt Parks" wrote:

> Is there another user record in the system already with the same network login
> name?
> 
> Matt Parks
> MVP - Microsoft CRM
> 
> ----------------------------------------
> ----------------------------------------
> On Tue, 25 Jan 2005 08:01:06 -0800, "b_gul_t" <bgult@discussions.microsoft.com>
> wrote:
> 
> I am creating a new user. When I save & close I get an error. The details of 
> the error as follows. How can I solve this issue?
> 
> Error Number:
> 0x80040E2F
> Query String:
> /biz/users/edit.aspx_CreateFromType=10&_CreateFromId={1B63542C-F92D-46D7-B643-AD25E04B8362}
> User Message:
> Duplicate Record
> A record of this type with this name already exists. Please choose a 
> different name and try again. 
> 
> 
0
Utf
1/28/2005 5:59:02 PM
Did you check for the same username, but from a different domain?  Or maybe 1
w/o the domain prefix on it?

Matt Parks
MVP - Microsoft CRM

----------------------------------------
----------------------------------------
On Fri, 28 Jan 2005 09:59:02 -0800, "b_gul_t" <bgult@discussions.microsoft.com>
wrote:

I have checked the systemuserbase table, there is no user having the same 
domain name.

"Matt Parks" wrote:

> Is there another user record in the system already with the same network login
> name?
> 
> Matt Parks
> MVP - Microsoft CRM
> 
> ----------------------------------------
> ----------------------------------------
> On Tue, 25 Jan 2005 08:01:06 -0800, "b_gul_t" <bgult@discussions.microsoft.com>
> wrote:
> 
> I am creating a new user. When I save & close I get an error. The details of 
> the error as follows. How can I solve this issue?
> 
> Error Number:
> 0x80040E2F
> Query String:
> /biz/users/edit.aspx_CreateFromType=10&_CreateFromId={1B63542C-F92D-46D7-B643-AD25E04B8362}
> User Message:
> Duplicate Record
> A record of this type with this name already exists. Please choose a 
> different name and try again. 
> 
> 

0
Matt
1/28/2005 7:15:05 PM
I have, but there is no such record in the systemuserbase table. 

"Matt Parks" wrote:

> Did you check for the same username, but from a different domain?  Or maybe 1
> w/o the domain prefix on it?
> 
> Matt Parks
> MVP - Microsoft CRM
> 
> ----------------------------------------
> ----------------------------------------
> On Fri, 28 Jan 2005 09:59:02 -0800, "b_gul_t" <bgult@discussions.microsoft.com>
> wrote:
> 
> I have checked the systemuserbase table, there is no user having the same 
> domain name.
> 
> "Matt Parks" wrote:
> 
> > Is there another user record in the system already with the same network login
> > name?
> > 
> > Matt Parks
> > MVP - Microsoft CRM
> > 
> > ----------------------------------------
> > ----------------------------------------
> > On Tue, 25 Jan 2005 08:01:06 -0800, "b_gul_t" <bgult@discussions.microsoft.com>
> > wrote:
> > 
> > I am creating a new user. When I save & close I get an error. The details of 
> > the error as follows. How can I solve this issue?
> > 
> > Error Number:
> > 0x80040E2F
> > Query String:
> > /biz/users/edit.aspx_CreateFromType=10&_CreateFromId={1B63542C-F92D-46D7-B643-AD25E04B8362}
> > User Message:
> > Duplicate Record
> > A record of this type with this name already exists. Please choose a 
> > different name and try again. 
> > 
> > 
> 
> 
0
Utf
1/31/2005 2:19:01 PM
I'm afraid it may be time for a support call then.

Matt Parks
MVP - Microsoft CRM

----------------------------------------
----------------------------------------
On Mon, 31 Jan 2005 06:19:01 -0800, "b_gul_t" <bgult@discussions.microsoft.com>
wrote:

I have, but there is no such record in the systemuserbase table. 

"Matt Parks" wrote:

> Did you check for the same username, but from a different domain?  Or maybe 1
> w/o the domain prefix on it?
> 
> Matt Parks
> MVP - Microsoft CRM
> 
> ----------------------------------------
> ----------------------------------------
> On Fri, 28 Jan 2005 09:59:02 -0800, "b_gul_t" <bgult@discussions.microsoft.com>
> wrote:
> 
> I have checked the systemuserbase table, there is no user having the same 
> domain name.
> 
> "Matt Parks" wrote:
> 
> > Is there another user record in the system already with the same network login
> > name?
> > 
> > Matt Parks
> > MVP - Microsoft CRM
> > 
> > ----------------------------------------
> > ----------------------------------------
> > On Tue, 25 Jan 2005 08:01:06 -0800, "b_gul_t" <bgult@discussions.microsoft.com>
> > wrote:
> > 
> > I am creating a new user. When I save & close I get an error. The details of 
> > the error as follows. How can I solve this issue?
> > 
> > Error Number:
> > 0x80040E2F
> > Query String:
> > /biz/users/edit.aspx_CreateFromType=10&_CreateFromId={1B63542C-F92D-46D7-B643-AD25E04B8362}
> > User Message:
> > Duplicate Record
> > A record of this type with this name already exists. Please choose a 
> > different name and try again. 
> > 
> > 
> 
> 

0
Matt
1/31/2005 2:52:38 PM
Reply:

Similar Artilces:

Trouble Importing Vendors into Items in a New Database
We are using a Microsoft SQL database import utility and have successfully imported all items into their respective departsment with the correct tax IDs ect. We cannot import the supplier choices into each item. What would be the quickest way to set each item up with their appropriate supplier choice? This customer has almost 1500 items and he doesn't look forward to enter each item by hand with its supplier setting. Hi Big Dave - where you able to import the suppliers into the supplier table ? - items are then linked to suppliers in the supplierlist table on item.id = supplierlist...

Two mailboxes for one user account after mailbox moved to a new server
After moving a user's mailbox from a Exchange 2003 to a new Exchange 2003 server, Outlook has listed two mailboxes with same name in the "All Mail Folders"area. The Outlook profile only has the user mailbox and no other mailboxes added to it. The user can send and recieve email just fine. The mailboxes seem to be clones of each other. New mail show up in the mailboxes at the sametime. How can I get Outlook to only show one mailbox? Any help would be appreciated, thanks, ...

error sending from 5.5 to 2000
When a user sends from an exchange 5.5 mailbox to a user in exchange 2000, they receive the following error: The message was undeliverable because the recipient specified in the recipient postal address was not known at this address The MTS-ID of the original message is: c=US;a= ;p=Express-Scripts;l=TEMMS014-041001192533Z-210060 <mail5.express-scripts.com #5.1.1> The same user on the 5.5 server can send to other users on the 2000 server. I looked the error up in technet and got 3 kb articles with only 1, kb295377 being anything close to my problem. I checked the entr...

When launching Outlook I recieve the following error... please he
When launching Outlook 2003 I recieve the following error: The add-in "C:\PROGRAM~1\SPAMBL~1\Bin\461~1.0\SBOLExt.dll" could not be installed or loaded. This problem may be resolved by using Detect and Repair on the Help menu. I ran the Detect and Repair and that didn't work. I ran the repair option from Add and Remove Program in Control Panel and that didn't work. I also un-installed and then re-installed Outlook 2003 and that didn't work. I'm running Windows 2000. Any ideals...? Did you have something possibly called SpamBlocker installed at some point?...

Money 2006 file repair application error
I cannot delete an old account because I get a "file may be courrupt" error so I am trying to repair my 2006 file. Following the deirections, when the progress bar almost completes, I get an application exception and send an error report to MS. My event log has 2 app errors 1) Event Type: Error Event Source: Application Error Event Category: None Event ID: 1001 Date: 4/12/2006 Time: 10:47:26 PM User: N/A Computer: xxx Description: Fault bucket 02266399. For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp. Data: 0000: 42 75 63 6b 65 ...

How do I send a welcome message to a new created mailbox automatically?
My exchnage send a message automatically but I need to change the message where do I change it? Thanks, Ron On Tue, 21 Jun 2005 16:35:53 -0700, "Ron" <rony@geotestinc.com> wrote: >My exchnage send a message automatically but I need to change the message >where do I change it? > >Thanks, >Ron > Exchange doesnt do that unless you have something scripted. If you are referring to the welcome message in Outlook, its called welcome.msg , but I dont think its been used since Outlook 2002. So where would I plug in the script? Also I searched for welcome.ms...

Need a default email account for all users, need help.
I have a tablet PC running WinXP Tablet with Outlook 2003. This tablet will connect to our exchange server via VPN. How can I set it up so that everyone that logs onto their account can access one (the same) email account. The problem is that I dont know at this point all of the users however anyone using the tablet will use one generic email account. So how can I set Outlook to default to this account so that no matter who logs on they will use this account? Thanks! Shane ...

Error #2950
Hi, I have three tables from which data I use to create a single table. The data is entered into the three tables via a form. I have a macro set up to create/update the single table through some make table queries and update queries of data within the first three tables. I have this macro tied a close form event and I keep getting a 2950 error when in a multiuser environment however the macro works in a single user envioronment. I only really need to have the single table updated daily. Do you have any good tips on error handling procedures so I can skip running of the qu...

is DCOM error 0x00080012 (Not all the requested interfaces were available) not an error ?
Im checking the return value of a DCOM call by using the macro: FAILED(HRESULT). One particular function call returns the error 0x00080012 (Not all the requested interfaces were available) if the DCOM service is down. Calling FAILED with this HRESULT returns false, meaning that it isnt an error! I think it should be reported as an error as my program cannot call ANY interfaaces beyond this point and crashes. The FAILED macro checks the HR to see if it is negative and 0x00080012 is positive!? Any suggestions? Thanks Andy ...

Exchg2003 First Storage Error
Exchange Enterprise 2003, SP1 on Win2003 - When I attempt to view the mailbox information store within First Storage Group I get an error (Id no. 80040d1b). The only ref. to this error I have found is: http://support.microsoft.com/default.aspx?scid=kb;en-us;817309 - checked my registry & server - they match; registry looks fine. I also am getting Veritas Exchg Info Store errors - "database corrupted". I ran the Eseutil defrag - ran successful, but still can't see mailboxes. I found MS tech net info that suggests re-installing Exchange (to repair): http://www.micr...

Error saving a Shared Workbook
I have a user using a shared workbook and gets an error everytime she does this ONE specific change. She deletes a line and then saves and gets a message that says, "EXCEL.exe has generated errors and will be shutdown by Windows... blah blah blah". If she makes anyother type of changes it saves just fine. I also had another user do the SAME change and that person also got that error message. When the file is changed to "Not Shared" then the line is deleted it saves fine also. The problem is obviously with the file itself and that is shared out. can anybody ...

How to view the same email message at the different PC users
My husband & I use the same PC(Windows XP) but have an individual user accounts. We have several email addresses for individual usages and shared usages and all enable to receive and view by Outlook 2000 inbox. We have noticed that the emails came in while I'm on Outlook (or minimized at the bottom) can not view when my husband goes to his Window user and open the Outlook. And vise versa. We want to be able to look at all emails that came into the Outlook inbox at both Window user's Outlook inboxes. How can we do that? ...

Outlook error message #4
Microsoft Visual C++ Runtime Error. What's the problem? ...

New Named Range Created Each Time Data Imported into Excel via Macro
I have noticed that each time I import data into an Excel spreadsheet via a macro, a new named range (for the same range) is created. This does not pose a problem, but after a while, I'll have a huge number of named ranges that will never be used. Why does Excel name the range and how can I stop this? I noticed in the recorded macro, there was a line .Name = "drd_5". I commented this out to see what would happen, but it just renamed the range "ExternalData_5". The next one was "ExternalData_6", etc. Thanks, Carroll Rinehart You could refresh with differen...

Error Code 80070424 12-21-09
I keep getting this Windows update error every time I boot my PC. In the window, it says Windows can't check for updates. Does anyone have any ideas? Recently I installed BitTorrent so could that be my problem? "Norm" <Norm@discussions.microsoft.com> wrote in message news:D2E5CF0C-D31B-4034-B4A8-A8204763A623@microsoft.com... > I keep getting this Windows update error every time I boot my PC. In the > window, it says Windows can't check for updates. Does anyone have any > ideas? > > Recently I installed BitTorrent so could that be my proble...

why I see times new roman?
I have several html email messages composed in outlook express 6, I'm sure I highlited all text and set it to Arial 10. Then I drag the file to desktop, move it to vista windows mail draggin into inbox or other folder. The result is some parts of text shows arial 10 but some others Times new roman 10 or 12 what is annoying, because I use all arial 10, so I have to manually forward the email, highligh it again and set arial 10 and then, yes, I can see it properly. I checked the compose default font and everything is fine. Why is that? Is there any work around , helo...

Installation errors. 01-09-04
I'm setting up CRM 1.2 on a completely clean test environment of windows 2000 servers. Near the end of the installation a message pops up "Setup was unable to register the security service." What could be causing this The usual story: To get the MCCRMSecurityService starting, have you tried re-registering it as follows: On your crm server, at command prompt, go to program files - microsoft crm - bin, then run these commands crmsecurityservice -u crmsecurityservice -r -s Peter Lynch "J. Bridger" <Bridger@nospam.ofllc.com> wrote in message news:0aa001c3d6...

single user mode
Hi, I need to be able to establish an exclusive connection to the database and do a restore to it. Nobody, can be connected to that database prior to the restore. Also, I need to be able to schedule it to run on a daily basis. I tried putting that db in a single user mode and then do the restored in a transaction but I got the error that the restore command is not allowed in the begin tran commit tran. How can I accomplish that? tolcis (nytollydba@gmail.com) writes: > I need to be able to establish an exclusive connection to the database > and do a restore to it. Nobody, c...

Help please user not showing in 5.5 GAL but is in exchange 2003 GA
Up until today I have been bable to add users fine and their address would appear in both the 5.5 GAL and the exchange 2003 GAL. Is a single site with 2 5.5 servers and 1 exchange 2003 server. When I add a new user now through users and computers and put the mailbox on the new exchange 2003 server the user gets his email addresses and appears in the GAL on the 2003 server but people connected the the old 5.5 servers cannot see it. When I open the 5.5 exchange admin tool again if connected to one of the old 5.5 server I cannot see the person I just created but when connected the the 20...

Error in Code
Following is some VBS code I have in my Custom Form developed in Outlook 2003. Line 61 is giving me an error stating: Object doesn't support this property or method: 'Item.GetInspector.ModifiedFormPages' Line No: 61 If you look Line 51 is the same method and it works fine. The funny thing is when I run the code, I get the error, I continue on to the Form, and the code after it works. The code that follows line 61 is dependent on line 61 as evident by if I ' comment it out, I get a separate error asking for objPage2. The code also works if I change the value of one of...

Active X error
I have tried removing the signature, unchecking the Smart Tags, changing the editor to Plain Text as well as to Rich text all to no avail....here is the error one of my users gets when she tries to send and email from Outlook - she can receive just fine: "One or more ActiveX controls could not be displayed because either: "1) Your current security settings prohibit running ActiveX controls on this page, or "2) You have blocked a publisher of one of the controls. As a result, the page may not display correctly." ...

Errors found Code 80070490
This appears to be one of those problems that no one seems to have a working solution. Reinstalling an operating system is not a solution it’s a reason to change operating systems. This type of problem was not supposed to happen with Vista. Let’s see some big guns on this one! Update Error: Some Updates not installed: 2 Failed updates (KB967723, KB972145) Errors found Code 80070490 (Unknown Error) Problem signature: Problem Event Name: WindowsUpdateFailure ClientVersion: 7.4.7600.226 Win32HResult: 80070490 UpdateId: AE2C61ED-AC12-4369-BED6-4375CD79CA...

OWA - change password
Getting the "Object Required" error, when somebody is trying to change their password through OWA. (Win2003/Ex FE 2003) Any ideas what could be causing this? TIA! / Per Did you follow the steps in: http://support.microsoft.com/kb/297121 ? -- Pablo D. Vernocchi Microsoft Exchange MVP MCSA + M / MCSE + Sec https://mvp.support.microsoft.com/profile=8E94A6C0-F6D9-4686-96D5-04230CC0141F http://www.itpros.com.ar http://www.msglue.org http://msmvps.com/exchangebloglatino "Per Hagstrom" <per.hagstrom@swic.eduNOSPAM> wrote in message news:Ojo%23EozNHHA.1240@TK2...

VLookup #VALUE! error help needed to resolve
The following is the funcation I have: =VLOOKUP(B10,'FA CC Summary Report 1141'!F$9:G$92,2,0) I have all the columns formatted the same; as in the column that the function is using to lookup is text and so is the column for this figure in order to pull back the appropriate answer. I have keyed the data instead of having links. I have replaced the final '0' with TRUE & FALSE then put it back. I have formatted the columns for text and for numbers. But I am getting the #VALUE! error in SOME of the cells NOT all of the cells. I don't know what else to d...

iisadmpwd change pw gives error
Just cannot get password change to work on Exchange2003 (front-end server) & IIS 6.0 Is this a known issue Any help would be greatly appreciated. It could be that you are not (yet) allow to change your password either because password change is prohibited or because user has to wait for x days before he is allowed to change his password (domain policies). Whenever you reset a password for a user and the 'Cannot change pass before X days' is enforced, the user is not allowed to change it. David. "ss" <anonymous@discussions.microsoft.com> wrote in message news...