New Exchange Server

We are trying to get a new Exchange Server up and running in our company.
Everything is working fine, EXCEPT CRM. When we unplug the old Exchange box,
CRM email (at least outgoing, probably incoming too) stops working.

We have installed the CRM Email Router on the new Exchange box. However,
when we installed it, the old box was still up and running.

We are receiving SOAP error messages on the new box, even when the old one
is turned on.

Any ideas?

Thanks in advance.


0
Paul
11/18/2004 4:27:17 PM
crm 35858 articles. 1 followers. Follow

1 Replies
742 Views

Similar Articles

[PageSpeed] 51

Did you uninstall the router from the old Exchange server?

The router config adds an entry in the registry on the CRM server that contains
the location of the Exchange servers.  In your case, there will be entries for
both Exchange servers present and it is still trying to send to the old server.

Matt Parks
MVP - Microsoft CRM

----------------------------------------
----------------------------------------
On Thu, 18 Nov 2004 11:27:17 -0500, "Paul McBride" <pmcbride@comcast.net> wrote:

We are trying to get a new Exchange Server up and running in our company.
Everything is working fine, EXCEPT CRM. When we unplug the old Exchange box,
CRM email (at least outgoing, probably incoming too) stops working.

We have installed the CRM Email Router on the new Exchange box. However,
when we installed it, the old box was still up and running.

We are receiving SOAP error messages on the new box, even when the old one
is turned on.

Any ideas?

Thanks in advance.


0
Matt
11/18/2004 4:36:40 PM
Reply:

Similar Artilces:

OWA 2003 Log Off Button gives HTTP 500 Internal Server Error
When Logging off of 2003 OWA I get a page cannot be displayed error message. Everything else seems to be working fine. There's a KB about this. -- Ed Crowley MVP - Exchange "Protecting the world from PSTs and brick backups!" "Warren" <Warren@discussions.microsoft.com> wrote in message news:97769784-4AA2-4445-A0AA-86E0581681A1@microsoft.com... > When Logging off of 2003 OWA I get a page cannot be displayed error > message. > Everything else seems to be working fine. Ed, I did a search in the Knowledge Base and found nothing!!!! Help! Warren ...

Latest Exchange Administrator Needed admin.exe = 5.5.2655.33
If any body knows were to download the Exchange Admin (admin.exe Version 5.5.2655.33). I am having a problem with mailbox sizes being incorrectly diplayed in Exchange admin. I have dozens of Executives that have mailboxes over 4 or 5 GB and I have no way of correctly reporting there sizes other than using ExMerge. Please help..... Hi Ed, You will need to call into our Tech Support and refer to the following Knowledge Base article and tell them that you need the hotfix. 305829 XADM: Incorrect Mailbox Size Is Displayed in Exchange Server http://support.microsoft.com/?id=305829 -- Thanks,...

Exchange server unreachable after being moved
Hello, people. I hope you could help me with this issue. We have two Exchange 2003 servers (A and B) in our organization. The server A is the main server and as it was needed, server B was added in the same Administrative group in the same site. But the last server (B) was ment to inhabit in another country, so this server was sent to my coutry. Now they both keep a constant communication via VPN. The problem is that since de the server is here, only internal message can be delivered (among mailboxes in this server) but not messages between servers (I mean, a message sent from a mail...

Port 25 telnet on Exchange 2K3 servers
Hi, Installed 3 new Exchange 2K3 SP2 for a client the other day, but unable to telnet to port 25, even on the servers them selves... the servers are 2 Enterprise & 1 standard 2K3 SP2, they also have Mcafee Antivirus ( file level with Exchange folder exclusion ) and Mcafee GroupShield on them... Curiously all email functions are ok, able to send and receive internally and to Internet, just not able to telnet to port 25 on any servers... If I add another port to the SMTP VS, then able to telnet that port, but not 25, so I think one of the Anti-virus programs is stopping port 25... ...

New entity
when i attach a contact to an account i have an option - to choose an account from the list, or to create a new one. but i dont have this option when i work with two custom entities (1 to many relationships). only to choose from existing when i want a assign a primary entity to a secondary one. is there a workarround? this way makes me press much more buttons in different forms. i have secondary objects already created due to my business proccess, so i need to go to the primary entity, create an object, then to go back, to open a secondary one and to attach the primary one to it. thanks ...

Avoid creation of new folders in my document when I open outlook?
Hi, each times I open Outlook, new folders are cretaed in my documents and each times I attach files to an email, Outlook creats new folders in the file where the attach file was. How can I avoid this? is this a dell laptop with media direct? if so, uninstall the outlook setup add-in. -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Need Help with Common Tasks? http://www.outlook-tips.net/beginner/ Outlook 2007: http://www.slipstick.com/outlook/ol2007/ Outlook Tips by email: dailytips-subscribe-request@lists.outlooktips.net Outlook Tips: http://www.outl...

Running ESEUTIL on a Exchange 2003
I don't have the necessary disk drive space on my C: drive but I do have it on my drive M: which is attached to the SAN. Do I need to copy the following files: Eseutil.exe, Ese.dll, Jcb.dll, Exosal.dll, and Exchmem.dll (this is what it says in 244525 for exchange 2000, is it still the same for Exchange? Or can I just run it the utility from C: and will it create the temp files on the drive where the store is located? -- Eric Sabo NT Administrator Are you trying to run a defrag? If so, you can use the /t switch to specify where to create the temp files. Example: c:\program fil...

Populate new field on grid with VBA
I have added a new field to the Fee Schedule grid. I am using VBA code to populate this field. I am populating this field on the Grid_BeforeLinePopulate event. The problem is the values do not allows display. I have to click in this new field and then they will display. How do I get them to automatically display? Thank you, Amy ...

Maintenance on Exchange
Hello all, I have been looking over the threads here and did not see any real input on this subject, performing maintenance, defrag the database, on Exchange 5.5 and 2K. I am also running through TechNet and find all kinds of articles on how to do defrag and compact the databases but nothing that offers any insight into doing this after so many transactions(e-mails sent and received either internal or external), or over a period of time. I am also finding the same thing on backups. All kinds of articles on how to do it but nothing that says here a recomended way. I guess someone ...

Search and Replace, or Add New Row
I am using Excel 2003. Worksheet1 contains columns (A) Invoice (B) Name (C) Address (D) P.O.# ... and others. I need to perform a search of column A using an invoice number and if it IS FOUND, then replace the entire row with new data. If the invoice number IS NOT FOUND, then I need to add a new row. Is there a simple way to do this? Check your other post.. "GEdwards" wrote: > I am using Excel 2003. > > Worksheet1 contains columns > (A) Invoice > (B) Name > (C) Address > (D) P.O.# ... and others. > > I need to...

Outlook
We are on Exchange 2007, Outlook 2007 and Excel 2007. A users sends a specific spreadsheet to multiple users 2-3 times a week. About once a week, one of the users tries to open the file and it is corrupted. The original file is 18K but after he attempts to open it, it reduces to 4K. If he tries to forward the message, it goes out corrupted. If he saves the file first, it is fine. But it still becomes corrupted if he tries to open from the attachment. We all use the same anti-virus and this is the only Excel document he has the problem with. He receives many from various source...

Outlook Rules not working with new Exchange Server
We recently (last week) upgraded our Exchange 5.5 server with a new machine running Exchange 2003. Since that change, a few clients who use Outlook Rules to forward messages to other email addresses have noticed that those messages are no longer being delivered. We have clients using Outlook 2000 and some using 2003 - it doesn't seem to matter which version of Outlook that's being used. The rules work just fine for placing specific messages into specific folders, but anytime that a message is supposed to be forwarded to an outside email address, it is never delivered. Any ide...

Error on creating new quote from opportunitiy
When I try creating a new quote I'm getting an error. This action works on other opportunities, except for one. It's generating this error: Microsoft CRM Unhandled Error Details: Server Error in '/' Application. -------------------------------------------------------------------------------- Unspecified error Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code. Exception Details: System.Runtime.InteropServices.COMException: ...

calculate new date & prompt when due
Hi there, Hope someone help me on this pls....:) I have 3 columns Col 1: Key in Start Date Col 2: Select Period (I display this as a drop down list of say 1 day 5 days, 7 days) Col 3: Calculate Due Date How can I automatically calculate the 3rd Column based on Col1 & Col2 and also make it red and bolded if the date is due (ie today or past)? On a side note, if I have a column of running numbers, ie 1,2,3,4,.. how do I make sure this list is auto extended when I add on new rows? thanks, much appreciate -- Message posted from http://www.ExcelForum.com One way: if your dropdown lis...

Creating New Mailboxes #2
Hi, ANYONE KNOW WHY AFTER CLICKING CREATE MAILBOX FROM THE EXCHANGE TASKS ON A USER IT TAKES UPWARDS OF 1-2 HOURS BEFORE THE MAILBOX APPEARS? ADVICE/INFO GREATLY APPRECIATED. THANKS PHIL MATHER ZETEX PLC IT SUPPORT Before the mailbox appears where, exactly? In the GAL? In ESM? -- Neil Hobson Exchange MVP For Exchange news, links, and tips, check: http://www.msexchangeblog.com "PHIL MATHER" <PHIL MATHER@discussions.microsoft.com> wrote in message news:577D27BC-B370-4501-A09D-65151B5E901F@microsoft.com... > Hi, > ANYONE KNOW WHY AFTER CLICKING CREATE MAILBOX FRO...

OWA problem on front-end server
I'm currently running Exchange 2003 over Windows 2000 SP4 with a front-end server handling all the OWA and SSL. I've foung that any email ending with ..EML as opposed to .EML (note the extra dot) gets a 404 page not found. However if I log into OWA on a backend server the same email with the ..EML opens no problem. If anyone has some insight into this problem I'd be greatly appreciated. Take a look at: 320089 XCCC: The URLScan Utility Does Not Allow You to Open Messages in OWA http://support.microsoft.com/?id=320089 Thanks, Richard Roddy Microsoft Exchange Support This...

R4 ds/dsi firmware-drivers de R4 Sdhc. R4 ultra, R4 new, R4 III upgrade, R4 v3
Hola,, aqui teneis una web donde encontre una recopilacion de firmware o drivers de las R4 Sdhc ,R4 Ultra,R4 New, R4 III Upgrade. R4 Dsi, R4 ui. http://www.r4spain.com/tienda Pinchas en el enlace de arriba y en la parte inferior izda haces click en el boton DESCARGAR, aparecera un menu con muchos driver para distintas R4 DS. Espero que os sirva de ayuda. Saludetes Gorka ...

Mailbox fails to move
I am getting the following error: Source: MSExchangeAdmin Event ID: 9172 Description: Failed to copy messages to the destination mailbox store. Error: An unknown error has occurred. It looks like all the message gets moved it it why towards the end when it fails. I can access this mailbox just fine using Outlook 2003. Why can it not be moved? Is it a rule that is causing the problem? The redirect says to use MDBVU32 to find the bad messages. How does one tell which messages are causing the problem? I searched the premier site ...

Move crm4 to new hardware
Dear all is there a guide about moving crm 4 and sql 2005 to a new server ? thank you in advance -- Slaskaridis ...

Exchange 12 UM-Email
How many Exchange servers do you need if you want to use Exchange as a UM server and your Email server? With all the configurable Roles Exchange server now has which ones are need to accomplish what function? At the launch event, they strongly recommended that the unified messaging stuff be on its own server. Ray "VIDRO" <VIDRO@discussions.microsoft.com> wrote in message news:0F632EA6-0E00-4ED0-B789-7620C9789377@microsoft.com... > How many Exchange servers do you need if you want to use Exchange as a UM > server and your Email server? > With all the configurab...

Problem with "New Message to Contact"
I've created an Exchange public folder, which contains 50 contact folders. (This allows us to allow different regions access to just their customers.) I want to send a mail message to a group of customers. So I highlight all the contacts with e-mail addresses, go to the Actions menu and choose "New Message to Contact". I get the following error: "You do not have the permission to send the message on behalf of the specified user." I am the owner of the folder! This method works in a different Exchange public folder, just not in our customer folders. It does...

No edit previous forms after new form
Hi, 1. I have a data entry form and subform. How can I set for no edits and no deletes of all previous forms and subforms after new form or new record is created? 2. I often encounter loss of records in the database. Does deleting records and compacting database affect this? What are the common causes? Thanks for your time. Ps. I am inexperience in modules. On Thu, 18 Feb 2010 14:47:28 GMT, "JACKGUNAWAN" <u58266@uwe> wrote: >Hi, > >1. I have a data entry form and subform. How can I set for no edits and no >deletes of all previous forms ...

The webpage cannot be found when trying to Open Document on new WF
Hi, I recently added a Windows 2008 R2 Server with Sharepoint 2007 64 Bit (12.0.0.6421) to my Farm. This should replace the existing 2003 R2 (64 bit) Server as the Hardware is out of warranty and we want to prepare for an inplace upgrade to Sharepoint 2010. All appears to be running well, just when I try to open documents that are in kind of a deep level document repository I would get a "The webpage cannot be found", IIS would log a 404. I can however download the document, but that's not what users want. The behaviour is regardless of the type of document. A...

SQL Server 2005
We recently moved an existing server which runs a SQL Server 2005 instance to a network located behind a firewall. Prior to moving the server behind the new firewall, I was able to Start/Stop/Pause/etc the SQL Server engine and Agent from my local machine using SQL Server Management Studio. Since the move though, the options to Start/Stop/ Pause/etc SQL Server and the Agent are grayed out and the status of the server just appears as a white circle instead of the normal green circle. At this point, I am assuming their is some port that we failed to open since it was working fine until w...

What is my microsoft exchange server in initial set up? Home use
I am unable to set up my outlook. When I try to set up the account (the first account) it tells me that "the name could not be resolved. The connection to the microsoft exchage server is not available." What should my microsoft exchange server and my mailbox be? what type of mail account do you use? close outlook, go to control panel, mail and delete the existing profile. Make a new one using the correct account type. -- Diane Poremsky [MVP - Outlook] Outlook Tips: http://www.outlook-tips.net/ Outlook & Exchange Solutions Center: http://www.slipstick.com Outlook Tip...