McAfee 8.5.0i on access scan slows down MS Dynamics CRM web client

Our organization's McAfee 8.50i slows down MS Dynamics CRM v4 - on premise 
web client considerabley when loading forms and data.
Besides completely disabling McAfee, does anyone know how to configure 
McAfee (or configure CRM) to ignore CRM related form and data loads.
When disabling the oncaccess scan, or when disabling the scriptcan - it 
improves lookups from 8-9 seconds to 4-5 seconds.
However, the organizatin policy is to have these enabled. 
What to do? 
0
pvschaaf (7)
7/10/2008 10:58:03 PM
crm 35858 articles. 1 followers. Follow

7 Replies
777 Views

Similar Articles

[PageSpeed] 51

We have the same behavior, and went we reported to Microsoft says that no 
solution has, then we buy and install Microsoft Security and all goes fine 
!!!! It’s hard but real, Microsoft has the power..

"pvschaaf" wrote:

> Our organization's McAfee 8.50i slows down MS Dynamics CRM v4 - on premise 
> web client considerabley when loading forms and data.
> Besides completely disabling McAfee, does anyone know how to configure 
> McAfee (or configure CRM) to ignore CRM related form and data loads.
> When disabling the oncaccess scan, or when disabling the scriptcan - it 
> improves lookups from 8-9 seconds to 4-5 seconds.
> However, the organizatin policy is to have these enabled. 
> What to do? 
0
SatAba (13)
7/11/2008 6:01:01 PM

"pvschaaf" wrote:

> Our organization's McAfee 8.50i slows down MS Dynamics CRM v4 - on premise 
> web client considerabley when loading forms and data.
> Besides completely disabling McAfee, does anyone know how to configure 
> McAfee (or configure CRM) to ignore CRM related form and data loads.
> When disabling the oncaccess scan, or when disabling the scriptcan - it 
> improves lookups from 8-9 seconds to 4-5 seconds.
> However, the organizatin policy is to have these enabled. 
> What to do? 

We too have the same issue, does anyone know of what needs to be excluded in 
McAfee from scanning?
0
Home (6)
7/15/2008 3:38:00 PM
Hi,

I made a similar post on the Partner newgroup. 

The Microsoft Support Engineer is kind enough  to reply,

Quote
"another option that has minimized the impact of this scenario is 
upgrading to McAfee 9.0."


"Home" wrote:

> 
> 
> "pvschaaf" wrote:
> 
> > Our organization's McAfee 8.50i slows down MS Dynamics CRM v4 - on premise 
> > web client considerabley when loading forms and data.
> > Besides completely disabling McAfee, does anyone know how to configure 
> > McAfee (or configure CRM) to ignore CRM related form and data loads.
> > When disabling the oncaccess scan, or when disabling the scriptcan - it 
> > improves lookups from 8-9 seconds to 4-5 seconds.
> > However, the organizatin policy is to have these enabled. 
> > What to do? 
> 
> We too have the same issue, does anyone know of what needs to be excluded in 
> McAfee from scanning?
0
Daniel1 (174)
7/28/2008 5:06:16 AM
Only one issue, Virusscan 9.0 hasn't been released yet. How do they propose 
we tested??

"Daniel" wrote:

> Hi,
> 
> I made a similar post on the Partner newgroup. 
> 
> The Microsoft Support Engineer is kind enough  to reply,
> 
> Quote
> "another option that has minimized the impact of this scenario is 
> upgrading to McAfee 9.0."
> 
> 
> "Home" wrote:
> 
> > 
> > 
> > "pvschaaf" wrote:
> > 
> > > Our organization's McAfee 8.50i slows down MS Dynamics CRM v4 - on premise 
> > > web client considerabley when loading forms and data.
> > > Besides completely disabling McAfee, does anyone know how to configure 
> > > McAfee (or configure CRM) to ignore CRM related form and data loads.
> > > When disabling the oncaccess scan, or when disabling the scriptcan - it 
> > > improves lookups from 8-9 seconds to 4-5 seconds.
> > > However, the organizatin policy is to have these enabled. 
> > > What to do? 
> > 
> > We too have the same issue, does anyone know of what needs to be excluded in 
> > McAfee from scanning?
0
Home (6)
7/28/2008 1:07:01 PM
Hi

We've just upgraded to CRM v.4.0 and are seeing the same behaviour here.
Disabling McAfee VirusScan on client machines does improve performance.
Obviously this is not an option. Does anyone know of any good workarounds?

"Home" wrote:

> Only one issue, Virusscan 9.0 hasn't been released yet. How do they propose 
> we tested??
> 
> "Daniel" wrote:
> 
> > Hi,
> > 
> > I made a similar post on the Partner newgroup. 
> > 
> > The Microsoft Support Engineer is kind enough  to reply,
> > 
> > Quote
> > "another option that has minimized the impact of this scenario is 
> > upgrading to McAfee 9.0."
> > 
> > 
> > "Home" wrote:
> > 
> > > 
> > > 
> > > "pvschaaf" wrote:
> > > 
> > > > Our organization's McAfee 8.50i slows down MS Dynamics CRM v4 - on premise 
> > > > web client considerabley when loading forms and data.
> > > > Besides completely disabling McAfee, does anyone know how to configure 
> > > > McAfee (or configure CRM) to ignore CRM related form and data loads.
> > > > When disabling the oncaccess scan, or when disabling the scriptcan - it 
> > > > improves lookups from 8-9 seconds to 4-5 seconds.
> > > > However, the organizatin policy is to have these enabled. 
> > > > What to do? 
> > > 
> > > We too have the same issue, does anyone know of what needs to be excluded in 
> > > McAfee from scanning?
0
Alan6824 (103)
8/4/2008 2:27:01 PM
We have this exact same problem... CRM no matter how you access it, with 
McAfee script scan enabled hangs the process up for up to 15 seconds... If 
you disable script scanning it works almost instantaneously. 

Is there a process we can exclude for this to work more efficiently.

There's no way I can pass it by our security expert to say "we should just 
disable script scanning. There has to be another way.

"Alan" wrote:

> Hi
> 
> We've just upgraded to CRM v.4.0 and are seeing the same behaviour here.
> Disabling McAfee VirusScan on client machines does improve performance.
> Obviously this is not an option. Does anyone know of any good workarounds?
> 
> "Home" wrote:
> 
> > Only one issue, Virusscan 9.0 hasn't been released yet. How do they propose 
> > we tested??
> > 
> > "Daniel" wrote:
> > 
> > > Hi,
> > > 
> > > I made a similar post on the Partner newgroup. 
> > > 
> > > The Microsoft Support Engineer is kind enough  to reply,
> > > 
> > > Quote
> > > "another option that has minimized the impact of this scenario is 
> > > upgrading to McAfee 9.0."
> > > 
> > > 
> > > "Home" wrote:
> > > 
> > > > 
> > > > 
> > > > "pvschaaf" wrote:
> > > > 
> > > > > Our organization's McAfee 8.50i slows down MS Dynamics CRM v4 - on premise 
> > > > > web client considerabley when loading forms and data.
> > > > > Besides completely disabling McAfee, does anyone know how to configure 
> > > > > McAfee (or configure CRM) to ignore CRM related form and data loads.
> > > > > When disabling the oncaccess scan, or when disabling the scriptcan - it 
> > > > > improves lookups from 8-9 seconds to 4-5 seconds.
> > > > > However, the organizatin policy is to have these enabled. 
> > > > > What to do? 
> > > > 
> > > > We too have the same issue, does anyone know of what needs to be excluded in 
> > > > McAfee from scanning?
0
Casey (46)
8/7/2008 5:38:01 PM
Thanks for the responses so far, the issue still remains.
We've found disabling scriptscan does help, but is still not as fast as if 
McAfee was disabled all together. Still looking for a better solution or a 
way to configure McAfee to somehow skip scanning IE when CRM is the 
source..... 
0
pvschaaf (7)
8/12/2008 3:56:07 PM
Reply:

Similar Artilces:

RNDIS, WLK 1.5, crash
Moin, I test a RNDIS device which is connected via USB to the host. During power management tests the RNDIS driver part usb8023x.sys holds the IRP too long and the driver verifier complains about it with DRIVER_POWER_STATE_FAILURE (9f) A driver is causing an inconsistent power state. The tests fail on XP x86 SP 3 and Vista x86 SP2. Does MS provide a fixed driver ? Best regards, Stefan P.S.: The first analysis with WInDbg shows ******************************************************************************* * ...

Can't access internet with IE or Chrome
XP sp2. I picked up Antispyware 2009 virus. I cleaned it and see no symptoms other than the following possible symptom. I can't access the internet with IE or Chrome. I get Address not Valid error message. I installed Firefox as a test and CAN browse with Firefox. I installed IE8 over IE7 as an attempt to fix, but no luck. I can ping internet sites fine. I can run nslookup and get valid results. Host file looks fine...no weird entries. Any ideas? > I picked up Antispyware 2009 virus. I cleaned it... I don't think so. J wrote: > XP sp2. > I pi...

Create an Access db template from an existing db (incl all objcts)
The creator of an Access db made a copy but we want to create a template of this database so that that objects (forms etc.) can be reused without having to dupelicate the contents of the database. How do I create a template from an existing database? -Create a blank db -File>GetExternalData>Import -Select all the objects (Forms, Reports, Modules, Queries, Tables, etc.) that you want to import -Options: Import Tables>Definition Only - Use the additional settings under Options as you wish I would make sure "Auto Correct" is off before you do the Import, and I'd prob...

CRM 3 Exchange Router
Hello, My Exchange Router will not forward e-mail to the CRM Server. We are running CRM 3 with and Exchange 2000 server. Here is the error messages in the Event Log: System.Runtime.InteropServices.COMException (0x80040E0E): Bookmark is invalid. at ADODB.RecordsetClass.MoveNext() at Microsoft.Crm.Tools.ExchangeConnectorService.ExchangeSinkServiceCore.ProcessMailbox(ExchangeSinkServiceMailbox mailbox) at Microsoft.Crm.Tools.ExchangeConnectorService.ExchangeSinkServiceCore.ExecuteService() Microsoft.Crm.Tools.ExchangeConnectorService.ExchangeSinkServiceException: Verifying bef...

Microsoft CRM server is not responding
Hi, Workflow Manager write: The specified Microsoft CRM server is not responding. This might happen if it is currently unavailable, it is not a Microsoft CRM server, or you are not a valid user. Fro more information, contact your system administrator. How fix it? In IE i can logon to CRM. ----- wbr, Eugene I've resolved this problem by restoring the metabase with the original version in IIS Regards Edgard Eugene wrote: > Hi, > > > Workflow Manager write: > > The specified Microsoft CRM server is not responding. This might happen if > it is currently un...

Controlling multiple TCP connections from Outlook 2003 clients
I've noticed that Outlook 2003 clients can have multiple TCP connections to the mailbox store on Exchange. As the following web link claims: http://www.windowsitpro.com/Article/ArticleID/46319/46319.html "This behavior is by design. Outlook can open multiple connections to parallelize its data communications with the Exchange server. The actual number of connections will vary according to the version of Outlook that you're using and the mode in which you're using it. For Microsoft Office Outlook 2003 in Cached Exchange Mode, you'll see four connections for the mailbox, ...

Report CRM 3.0
Hi, I would need to find out the detailed procedure (step by step) to customize a report…. Could anybody inform about any links or documents concerning this issue? Thank's Marco I'm not sure if it's detailed enough, but the technical training manual has a section on creating and customizing reports. You can find it here: http://www.microsoft.com/businesssolutions/crm/using/whatsnewtechnical.mspx HTH, -- Jeffry van de Vuurst CWR Mobility www.cwrmobility.com -- "Marco Rocca" <Marco Rocca@discussions.microsoft.com> wrote in message news:CEF80683-EC26-456C-82C...

Creating array of specific object types dynamically
Hi, little gotcha. Some COM objects requires array of specific type. To give you example, following DOESN'T work: [array]$X = @() However below code works: [int32[]]$X = @() For my framework, array type can be dynamic and I don't know in advance what type it's going to be. So what I would need is below: [$PropertyType[]]$X = @() This doesn't work with error message "Unable to find type". As a workaround, I solved it using following: Invoke-Expression "[$$PropertyType[]]`$Var = @()" This code works as expected, I am just curious if ...

Exchange 5.5 to 2003 upgrade issue 3
We have upgraded our Exchange 5.5 server to 2003 and moved all the mailboxes and moved and re-homed the folders following the KB articles. We turned off the 5.5 services and for a week everything was working fine. Now for some reason the messages to the main distribution list is being sent to the old 5.5 server on a x400 protocol. How can I stop this and assure that the 2003 server is self contained so I can get rid of this server? ...

is there anyway to access funcion written in c by vc++
hi Is this is possible to access ,a function written in C by VC++. Arbind >Is this is possible to access ,a function written in C by VC++. Yes. I suspect you need to know about using extern "C" to tell the compiler that your function is 'C' rather than C++. For example: extern "C" int MyFn( int p1 ); You often use it like this: extern "C" { #include "Your_C_Header.g" } Dave -- MVP VC++ FAQ: http://www.mvps.org/vcfaq >#include "Your_C_Header.g" or even #include "Your_C_Header.h" who put that g key in the wa...

Insert,Update Data in sage (MS Access Linked tables) using Vb.net form
Hi folks, I am developing application using vb.net which requires integration with SAGE LINE 50 (Accounting software ) V11... The data which SAGE is using is MC ACCESS 2003 database... with linked tables in it... Now I Have developed the Sage connection using ODBC which works fine when reading the record but cannot Add or Update record into the Linked tables.... When i debug the program the error is at the line where it has... <br> MyodbcCommand.ExecutenonQuery() <br> Can anybody Help ????? -- Message posted via AccessMonster.com http://www.accessmonster.com/Uwe/Forums.aspx/acce...

MS Office 2008 home version with Pro for entourage
Hello and thanks for any help you can provide. I have MS Office 2008 Home & Student edition. I want to install only word, excel and powerpoint and then separately install Entourage 2008 Pro (as provided by my hosted exchange co.) in order to connect to my exchange server. I have done this before and remember some convoluted errors but it eventually worked. My latest attempt did not. Has there been a change to prevent this from working? ...

help with dynamic tables
This is a bit complicated to explain but I'll try my best. In columns A, B, C I have different drop down lists. Column A has Store1, Store2, Store3, etc. Column B has Dept1, Dept2, Dep3, etc. Column C has ProductA, ProductB, ProductC. As of right now, these lists are not dependent on each other, I can choose anything from any list regardless of the previous category. Also, the length of these lists is undefined, meaning I will constantly be adding to them in sequential rows below. And then columns D and beyond have data such as Sales, Profits, # of items, etc. What I...

How do I setup an SMTP gateway / smart host for Exchange 5.5 internet bound mail
My current setup has a Windows NT 4.0 Exchange 5.5 server setting on our company LAN behind a Microsoft ISA Server. The Exchange server's Internet Mail Connector binds to (I assume this is the proper terms) port 25 on the ISA server for inbound and outbound Internet Mail. Our company has finally upgraded to a new Cisco Pix Firewall which we are able to setup a DMZ on. The suggestion by our ISP is to setup an SMTP gateway in the DMZ and have our internal Exchange server send mail to it destined for the Internet. I am aware that most of the work for making the connections from the SMTP ...

Accessing MIcrosoft Outlook
Yesterday, when I tried to access Outlook in my home pC, I received the following message: Cannot open MIcrosoft Office Outlook. Cannot open the Outlook window. The set of folders cannot be opened. The file C:|Users \jillandgordon\AppData\Local\Microsoft\Outlook\Outlook.pst is not a personal folders file. Does anyone have any ideas as to how I can fix this? Masny thanks, Gordon in TX Try this first http://support.microsoft.com/kb/287497/ "Gordon McDougall" <braidwoodboy@gmail.com> wrote in message news:d0e17ac8-0215-431c-971f-bd862b58a245@y17g2000yqd....

Analysis Cubes Measures & Facts Mismatch Dynamics GP
i am facing the issue that all data is not populated to cube as is available in GP for examples monlthly sales does not match with Dynamics monthly sales for example acccount list in account fact table does not match with Accounts in dynamics gp missing information is also variable somewhere week data is missing and somewhere month data is missing although schedule job for daily update is also scheduled and running successfully Configuration: SQL 2005 Analysis Service Please help!!!! ...

I do not have access to the D: drive from Publisher, why?
I do not have access to the D: drive from Publisher, why? It keeps saying "incorrect function" khaganman <khaganman@discussions.microsoft.com> was very recently heard to utter: > I do not have access to the D: drive from Publisher, why? It keeps > saying "incorrect function" Is the D: drive your CD drive? -- Ed Bennett - MVP Microsoft Publisher ...

Accessing my information offline
I have updated my Outlook to 2002 on my notebook computer and when it is connected on the Lan at my office(new ethernet connection) I can see my calendar, addressbook, e- mails etc. However, when I disconnect and bring my notebook home, and try to access calendar, etc, it says I must sychronize while I am still connected to the Lan. My previous version of outlook didn't have this problem. I synched it on the Lan and it worked. This one won't. Any ideas???? How do you have your folders marked for Offline use under tools->Send/Receive settings? --� Milly Staples [MVP - Outlo...

CRM 4.0 Custom Report Filter Problem
I am using the Report Wizard to create a simple report. Report is using Quotes and Quote Products I have a custom field in Quote Products which is a bit field Yes-No When I use that field as a filter for report output, I get all records. The filter criteria appears to be ignored Is this an inherent problem with Report Wizard or Am I doing something wrong? Thanks. depends on your business logic and what you want to see. If you have three quotes: Quote-1 has three products, all with the custom field set to Yes Q2 has three products, two set to Yes, 1 to No Q3 has three products, all set...

Problems Converting Data from Quicken 2001 Deluxe to MS Money
Hello, I have a relatively new Compaq Desktop (2.5 GHz Celeron with 512 MB RAM). I have a Viewsonic Pocket PC and I wanted to use it to track my financial data so I purchased Money 2003 Standard. I tried several times to convert my Qucken Data (it's a big file--I've been using Quicken since 1995). My Quicken program is Quicken 2001 Deluxe. Anyway, the MS Money program started to convert and after a few minutes said: "Your Quicken file could not be converted. Money could not convert your Quicken file. You might have run out of disk space or system memory. Try closing othe...

=?Utf-8?Q?Default_SMTP_virtual_server_=E2=80=9CCur?= =?Utf-8?Q?rent_Connections=E2=80=9D_Stuck?=
Hello, I have a Lanier email\scanner that will not send via the Exchange 2003 Default SMTP virtual server I can see the connection in the “Current Connections” but it just sit there and never sends. If I change the scanner to send to my old 5.5 server the messages send without a problem. Also other scanners on different subnets are working fine. I did some testing and this is where it gets stuck. 220 emailserver.domain.com Microsoft ESMTP MAIL Service, Version: 6.0.3790.1830 ready at Tue, 12 Sep 2006 23:03:05 -0400 MAIL FROM:Administrator@domain.com 503 5.5.2 Send hello first Tha...

Slow backup of Hyper-V R2 cluster
We have a 3 node cluster, with iSCSI storage. The initial replica is quite fast. In the area of 50-80MB/s. But the following backups take a long time. It can take 1-2 hours to backup a VM with just 1-2 GB in change. So we are using about 13-15 hours to backup the 30 VM's we have today Forgot to say that we are using DPM2010 RTM evaluation "Emptyone" wrote: > We have a 3 node cluster, with iSCSI storage. The initial replica is quite > fast. In the area of 50-80MB/s. But the following backups take a long time. > It can take 1-2 hours to backup a VM with j...

web slices
This seems like a good idea, but I have yet to find a web site, product or anything else that provides access to a web slice. Much to do about nothing. Great ad gimmick for IE8, but I have found it elusive. Hi Herb, "Herb Mann" <HerbMann@discussions.microsoft.com> schreef in bericht news:D2F639B0-08A5-4101-9383-A70F6971FBE4@microsoft.com... > This seems like a good idea, but I have yet to find a web site, product or > anything else that provides access to a web slice. Much to do about > nothing. > Great ad gimmick for IE8, but I have found it elusive...

Can't receive EMail #5
Keep getting this pop up along with 'server did not connect within 60 seconfs, do I want to wait A time-out occurred while communicating with the server. Account: 'Richard', Server: 'pop.east.cox.net', Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x800CCC19 Please reply using lmmurray@cox.net Thanks! Hi RASZ, please read this information from Microsoft http://support.microsoft.com/default.aspx?scid=kb;EN-US;813518 -- Ich habe nichts gemacht, gestern gings noch! Bitte in den Newsgroup antworten damit jeder etwas davon hat. Bravestar@Datenschutzminis...

Backing Up Outlook #5
How do I backup copies of all mye-mail folders? Hod do I backup all my contacts within the address book? Hello, You can do a total backup of your Outlook PST file using a back up program in Outlook. To download the ad in go to http://www.microsoft.com/downloads/details.aspx? FamilyId=8B081F3A-B7D0-4B16-B8AF- 5A6322F4FD01&displaylang=en If you have trouble email me at outlook@theblueedge.net Chris >-----Original Message----- >How do I backup copies of all mye-mail folders? Hod do I >backup all my contacts within the address book? >. > "Damon" <damo...