IWAN & IUSR bei Crystal Reports? *help*

Hi NG,

my problem is that i can see the crystal reports, but when i open one i get 
"more information is needed".

But till yesterday i could open reports!!

Now after some search i see that i have no IUSR_servane and no 
IWAM_servername. how could this happen?

My system is AD, SQL, CRM and each of them is one a seperate 2003 server.

      Please let me know if you have any suggestions.

      Regards
      Nicolas F�hrs










































0
Nicolas
2/10/2005 11:22:47 AM
crm 35858 articles. 1 followers. Follow

5 Replies
800 Views

Similar Articles

[PageSpeed] 28

sound strange with the IWAN and IUSR. 

I offten have this problem. There are a techknowledge article with 13 
resolutions for this problem. I normally go though all of them til the 
problem is solved. Log in to partnersource and search for 'information is 
needed.

/Jakob

"Nicolas Führs" wrote:

> Hi NG,
> 
> my problem is that i can see the crystal reports, but when i open one i get 
> "more information is needed".
> 
> But till yesterday i could open reports!!
> 
> Now after some search i see that i have no IUSR_servane and no 
> IWAM_servername. how could this happen?
> 
> My system is AD, SQL, CRM and each of them is one a seperate 2003 server.
> 
>       Please let me know if you have any suggestions.
> 
>       Regards
>       Nicolas Führs
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
0
Utf
2/10/2005 6:05:04 PM
There seems to alot of solutions/reasons for this error, but we fixed it by 
running the Crystal APS under a Domain User account (with Admin privelages) 
instead of running as Local System account (if thats what you are doing).

"Nicolas Führs" wrote:

> Hi NG,
> 
> my problem is that i can see the crystal reports, but when i open one i get 
> "more information is needed".
> 
> But till yesterday i could open reports!!
> 
> Now after some search i see that i have no IUSR_servane and no 
> IWAM_servername. how could this happen?
> 
> My system is AD, SQL, CRM and each of them is one a seperate 2003 server.
> 
>       Please let me know if you have any suggestions.
> 
>       Regards
>       Nicolas Führs
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
0
Utf
2/10/2005 8:25:03 PM
Hi ,

when i use a domain user account instead of local system i have not one 
crystal reports and i get another crystal reports error message like "could 
not find" or something.

When i use local system again after that i see all crystal reports, but 
cannot open them.

I think my problem is not like the other normal "more information needed" 
problems :-(

Further Suggestions?

Regards
Nicolas F�hrs


"Glen Howie" <GlenHowie@discussions.microsoft.com> schrieb im Newsbeitrag 
news:63690814-8B13-4F01-AD95-524965BD88A8@microsoft.com...
> There seems to alot of solutions/reasons for this error, but we fixed it 
> by
> running the Crystal APS under a Domain User account (with Admin 
> privelages)
> instead of running as Local System account (if thats what you are doing).
>
> "Nicolas F�hrs" wrote:
>
>> Hi NG,
>>
>> my problem is that i can see the crystal reports, but when i open one i 
>> get
>> "more information is needed".
>>
>> But till yesterday i could open reports!!
>>
>> Now after some search i see that i have no IUSR_servane and no
>> IWAM_servername. how could this happen?
>>
>> My system is AD, SQL, CRM and each of them is one a seperate 2003 server.
>>
>>       Please let me know if you have any suggestions.
>>
>>       Regards
>>       Nicolas F�hrs
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>> 


0
Nicolas
2/11/2005 11:55:48 AM
Ok, here's 2 more things that we did that seemed to make a difference to 
Crystal (but don't ask me why);

1) put an entry in the 'Hosts' file on the CRM Server that points to the 
Domain Controller.
2) Create a reverse lookup zones in DNS on the CRM Server that points to the 
Domain controller.
(The Microsoft CRM 1.2 Implementation Guide (Chapter 13 – Installing 
Microsoft CRM 1.2 on Windows Server 2003; starting on page 178) provides the 
steps to configure the reverse lookup zone.)


Just some other things to try


"Nicolas Führs" wrote:

> Hi ,
> 
> when i use a domain user account instead of local system i have not one 
> crystal reports and i get another crystal reports error message like "could 
> not find" or something.
> 
> When i use local system again after that i see all crystal reports, but 
> cannot open them.
> 
> I think my problem is not like the other normal "more information needed" 
> problems :-(
> 
> Further Suggestions?
> 
> Regards
> Nicolas Führs
> 
> 
> "Glen Howie" <GlenHowie@discussions.microsoft.com> schrieb im Newsbeitrag 
> news:63690814-8B13-4F01-AD95-524965BD88A8@microsoft.com...
> > There seems to alot of solutions/reasons for this error, but we fixed it 
> > by
> > running the Crystal APS under a Domain User account (with Admin 
> > privelages)
> > instead of running as Local System account (if thats what you are doing).
> >
> > "Nicolas Führs" wrote:
> >
> >> Hi NG,
> >>
> >> my problem is that i can see the crystal reports, but when i open one i 
> >> get
> >> "more information is needed".
> >>
> >> But till yesterday i could open reports!!
> >>
> >> Now after some search i see that i have no IUSR_servane and no
> >> IWAM_servername. how could this happen?
> >>
> >> My system is AD, SQL, CRM and each of them is one a seperate 2003 server.
> >>
> >>       Please let me know if you have any suggestions.
> >>
> >>       Regards
> >>       Nicolas Führs
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >> 
> 
> 
> 
0
Utf
2/11/2005 1:57:04 PM
Thanks for you hint, but :-(

Any further suggestions?

Regards
Nicolas F�hrs


"Glen Howie" <GlenHowie@discussions.microsoft.com> schrieb im Newsbeitrag 
news:8ECE24EF-E429-4A67-AD22-01B2BB7E0080@microsoft.com...
> Ok, here's 2 more things that we did that seemed to make a difference to
> Crystal (but don't ask me why);
>
> 1) put an entry in the 'Hosts' file on the CRM Server that points to the
> Domain Controller.
> 2) Create a reverse lookup zones in DNS on the CRM Server that points to 
> the
> Domain controller.
> (The Microsoft CRM 1.2 Implementation Guide (Chapter 13 - Installing
> Microsoft CRM 1.2 on Windows Server 2003; starting on page 178) provides 
> the
> steps to configure the reverse lookup zone.)
>
>
> Just some other things to try
>
>
> "Nicolas F�hrs" wrote:
>
>> Hi ,
>>
>> when i use a domain user account instead of local system i have not one
>> crystal reports and i get another crystal reports error message like 
>> "could
>> not find" or something.
>>
>> When i use local system again after that i see all crystal reports, but
>> cannot open them.
>>
>> I think my problem is not like the other normal "more information needed"
>> problems :-(
>>
>> Further Suggestions?
>>
>> Regards
>> Nicolas F�hrs
>>
>>
>> "Glen Howie" <GlenHowie@discussions.microsoft.com> schrieb im Newsbeitrag
>> news:63690814-8B13-4F01-AD95-524965BD88A8@microsoft.com...
>> > There seems to alot of solutions/reasons for this error, but we fixed 
>> > it
>> > by
>> > running the Crystal APS under a Domain User account (with Admin
>> > privelages)
>> > instead of running as Local System account (if thats what you are 
>> > doing).
>> >
>> > "Nicolas F�hrs" wrote:
>> >
>> >> Hi NG,
>> >>
>> >> my problem is that i can see the crystal reports, but when i open one 
>> >> i
>> >> get
>> >> "more information is needed".
>> >>
>> >> But till yesterday i could open reports!!
>> >>
>> >> Now after some search i see that i have no IUSR_servane and no
>> >> IWAM_servername. how could this happen?
>> >>
>> >> My system is AD, SQL, CRM and each of them is one a seperate 2003 
>> >> server.
>> >>
>> >>       Please let me know if you have any suggestions.
>> >>
>> >>       Regards
>> >>       Nicolas F�hrs
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>>
>>
>> 


0
Nicolas
2/14/2005 9:24:07 AM
Reply:

Similar Artilces: