Internet Explorer (Browser) Crashes when using CRM Menu Bar

Problem:  A user clicks on a menu bar item within CRM and Internet Explorer 
crashes.  The user is asked if they wish to send the error report to 
Microsoft and closes out the current IE window.  (Obviously this is very 
annoying when attempting to click on "Tools" > "Advance Find...").  This 
behavior appears to happen on the client machines that have been tested. 

When trying to duplicate this issue, I have found that on the initial 
start-up of CRM the menu system works fine.  However, after navigating around 
in CRM (e.g. moving from the initial start-up screen to Workplace, Sales, 
Marketing, etc.) the behavior with the menu system returns.  

The user does not need to click on sub-menu item (e.g. "Tools" > "Advance 
Find..." or "Tools" > "Options...") to cause this error.  Simply clicking on 
the "Tools" menu and navigating off the menu will cause the issue. 

We are using Internet Explorer 6 on Windows XP machines.  I fairly certain 
that the most recent updates have been installed (certain on my workstation). 
 The behavior appears to be similiar on the Windows 2003 servers, but not 
exactly the same (perhaps because we do not have CRM Sales for Outlook 
installed on the servers). 

I have installed IE 7 on a machine and the menu system works fine.  
Therefore, I am fairly certain that it is a client base issue with IE 6.  
However, I am not ready to install IE 7 on every workstation yet.  

Has anyone experience this issue and know of a fix? 
Perhaps a security update on IE 6 causes a conflict with CRM?





0
Utf
9/15/2006 10:34:01 AM
crm 35858 articles. 1 followers. Follow

3 Replies
785 Views

Similar Articles

[PageSpeed] 37

Hi,

This is most likely caused by KB918899, I've noted this follow up but
have not had a chance to test it, maybe you could give it a try:

http://support.microsoft.com/?id=923996

Kevin



DougStevens wrote:
> Problem:  A user clicks on a menu bar item within CRM and Internet Explorer
> crashes.  The user is asked if they wish to send the error report to
> Microsoft and closes out the current IE window.  (Obviously this is very
> annoying when attempting to click on "Tools" > "Advance Find...").  This
> behavior appears to happen on the client machines that have been tested.
>
> When trying to duplicate this issue, I have found that on the initial
> start-up of CRM the menu system works fine.  However, after navigating around
> in CRM (e.g. moving from the initial start-up screen to Workplace, Sales,
> Marketing, etc.) the behavior with the menu system returns.
>
> The user does not need to click on sub-menu item (e.g. "Tools" > "Advance
> Find..." or "Tools" > "Options...") to cause this error.  Simply clicking on
> the "Tools" menu and navigating off the menu will cause the issue.
>
> We are using Internet Explorer 6 on Windows XP machines.  I fairly certain
> that the most recent updates have been installed (certain on my workstation).
>  The behavior appears to be similiar on the Windows 2003 servers, but not
> exactly the same (perhaps because we do not have CRM Sales for Outlook
> installed on the servers).
>
> I have installed IE 7 on a machine and the menu system works fine.
> Therefore, I am fairly certain that it is a client base issue with IE 6.
> However, I am not ready to install IE 7 on every workstation yet.
>
> Has anyone experience this issue and know of a fix?
> Perhaps a security update on IE 6 causes a conflict with CRM?

0
hughes
9/15/2006 10:53:16 AM
You need to open a support case to get the IR hotfix.

Darren Liu
Crowe Chizek and Company
http://www.crowechizek.com/crowe/microsoft


hughes.kevin@gmail.com wrote:
> Hi,
>
> This is most likely caused by KB918899, I've noted this follow up but
> have not had a chance to test it, maybe you could give it a try:
>
> http://support.microsoft.com/?id=923996
>
> Kevin
>
>
>
> DougStevens wrote:
> > Problem:  A user clicks on a menu bar item within CRM and Internet Explorer
> > crashes.  The user is asked if they wish to send the error report to
> > Microsoft and closes out the current IE window.  (Obviously this is very
> > annoying when attempting to click on "Tools" > "Advance Find...").  This
> > behavior appears to happen on the client machines that have been tested.
> >
> > When trying to duplicate this issue, I have found that on the initial
> > start-up of CRM the menu system works fine.  However, after navigating around
> > in CRM (e.g. moving from the initial start-up screen to Workplace, Sales,
> > Marketing, etc.) the behavior with the menu system returns.
> >
> > The user does not need to click on sub-menu item (e.g. "Tools" > "Advance
> > Find..." or "Tools" > "Options...") to cause this error.  Simply clicking on
> > the "Tools" menu and navigating off the menu will cause the issue.
> >
> > We are using Internet Explorer 6 on Windows XP machines.  I fairly certain
> > that the most recent updates have been installed (certain on my workstation).
> >  The behavior appears to be similiar on the Windows 2003 servers, but not
> > exactly the same (perhaps because we do not have CRM Sales for Outlook
> > installed on the servers).
> >
> > I have installed IE 7 on a machine and the menu system works fine.
> > Therefore, I am fairly certain that it is a client base issue with IE 6.
> > However, I am not ready to install IE 7 on every workstation yet.
> >
> > Has anyone experience this issue and know of a fix?
> > Perhaps a security update on IE 6 causes a conflict with CRM?

0
Darren
9/15/2006 2:23:12 PM
I have this same problem.  I plan to get the hotfix per KB923996.  As a 
workaround, I'll have my clients use the Outlook client as this problem 
hasn't occured while working with CRM 3 inside Outlook.

Thank you for your help! Jeff Battley

---------

"Darren Liu" wrote:

> You need to open a support case to get the IR hotfix.
> 
> Darren Liu
> Crowe Chizek and Company
> http://www.crowechizek.com/crowe/microsoft
> 
> 
> hughes.kevin@gmail.com wrote:
> > Hi,
> >
> > This is most likely caused by KB918899, I've noted this follow up but
> > have not had a chance to test it, maybe you could give it a try:
> >
> > http://support.microsoft.com/?id=923996
> >
> > Kevin
> >
> >
> >
> > DougStevens wrote:
> > > Problem:  A user clicks on a menu bar item within CRM and Internet Explorer
> > > crashes.  The user is asked if they wish to send the error report to
> > > Microsoft and closes out the current IE window.  (Obviously this is very
> > > annoying when attempting to click on "Tools" > "Advance Find...").  This
> > > behavior appears to happen on the client machines that have been tested.
> > >
> > > When trying to duplicate this issue, I have found that on the initial
> > > start-up of CRM the menu system works fine.  However, after navigating around
> > > in CRM (e.g. moving from the initial start-up screen to Workplace, Sales,
> > > Marketing, etc.) the behavior with the menu system returns.
> > >
> > > The user does not need to click on sub-menu item (e.g. "Tools" > "Advance
> > > Find..." or "Tools" > "Options...") to cause this error.  Simply clicking on
> > > the "Tools" menu and navigating off the menu will cause the issue.
> > >
> > > We are using Internet Explorer 6 on Windows XP machines.  I fairly certain
> > > that the most recent updates have been installed (certain on my workstation).
> > >  The behavior appears to be similiar on the Windows 2003 servers, but not
> > > exactly the same (perhaps because we do not have CRM Sales for Outlook
> > > installed on the servers).
> > >
> > > I have installed IE 7 on a machine and the menu system works fine.
> > > Therefore, I am fairly certain that it is a client base issue with IE 6.
> > > However, I am not ready to install IE 7 on every workstation yet.
> > >
> > > Has anyone experience this issue and know of a fix?
> > > Perhaps a security update on IE 6 causes a conflict with CRM?
> 
> 
0
Utf
10/3/2006 2:16:01 AM
Reply:

Similar Artilces:

Add Menu Using Dexterity
I have been using Dexterity lately to try and satisfy some of my client requests. One of the common requests is to access custom windows using the Main Menu located at the top of the Great Plains application. I have been working through the example located in the IG manual, but I must be missing something. All my scripts compile and the trigger registration seems to be working. I checked the status being returned from the AddCommandToMenu calls, and each is being returned successfully. However, when I run Great Plains (from test mode), the menu items I have added are never displ...

Using the "Menu" template
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Hello All, <br><br>I'm trying to create a restaurant menu using the menu template. How do you add more items under the section headers? For example under the &quot;Tempor&quot; section there are only three items listed. How would I add a fourth, fifth, sixth, etc. <br><br>Thanks in advance Most templates are designed to be used "as is". I order to add any more items to a document created from it, everything below where you want to add another item will have ...

error creating entryid... while using exmerge...
Hi, we got exchange2k3 on a sbs2k3 and use exmerge to build .pst�s for backup... since a few days we get error messages for two new mailboxes and no pst�s from them...: [19:00:03] Error creating EntryID for '/O=TESLA/OU=FIRST ADMINISTRATIVE GROUP/CN=RECIPIENTS/CN=ZENTRALE' (GetMailboxInfoFromAB) [19:00:03] Error accessing directory object for '/O=TESLA/OU=FIRST ADMINISTRATIVE GROUP/CN=RECIPIENTS/CN=ZENTRALE'. Ignoring this mailbox. [19:00:03] Error creating EntryID for '/O=TESLA/OU=FIRST ADMINISTRATIVE GROUP/CN=RECIPIENTS/CN=BUG' (GetMailboxInfoFromAB) [19:00:03] Er...

Microsoft worflow keeps crashing
Microsoft worflow keeps crashing and before it does I always get the following error in event viewer : The description for Event ID ( 1000 ) in Source ( C:\Microsoft CRM \Server\bin\CrmWorkflowService.exe ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: crmworkflowservice.exe, 3.0.5300.9, 45196ca0, kernel32.dll, 5.2.3790.4062, 46264680, 0,...

Dropping a Stencil Using VBA
I created a stencil named "New Shapes" with "Shape 1", "Shape2", etc. on it. I'd like to use VBA to drop a shape on Page-1. I assume that I can locate where the shape goes using ActivePage.Shapes("Shape 1").Cells("PinX") = 1 ActivePage.Shapes("Shape 1").Cells("PinY") = 1 ActivePage.Shapes("Shape 1.1").Cells("PinX") = 1 ActivePage.Shapes("Shape 1.1").Cells("PinY") = 1 etc., but I haven't found out how to get them on the page using VBA. Can anyone help, or point me to the pa...

SQL Server 2008 and CRM 4.0
Quick question, Is CRM4.0 supported using SQL 2008 as the backend database? If not is there any plans to do so? Ignore this, I just found the new Implementation Guide which includes SQL Server 2008 support details. "Andy" wrote: > Quick question, > > Is CRM4.0 supported using SQL 2008 as the backend database? If not is there > any plans to do so? ...

CRM WorkFlow 07-23-04
Hi Friends... When I execute a rule of workflow that calls a posturl, and this page needs to validate the user to execute an action (create account), generates an error of authentication. What user uses the CRM to execute the services of Workflow? CRM->Workflows "use userlogin" I think that Workflow (Windows Service)->xx.ASPX use systemuser. Is it like that? Thanx in advance This workflow is executed by a user from the CRM. I send 2 xx.aspx with opportunity guid and account guid. >-----Original Message----- >Greg, >Is this workflow being initiated by code or...

Lost my favorites menu from the tool bar need replacement
Favorites does not appear in the menu bar. I need to replace it. Need suggestion on how to put it back in the menue bar. Outlook 2003 Internet favorites? http://www.outlook-tips.net/archives/2004/20041116.htm -- Diane Poremsky [MVP - Outlook] Outlook Tips: http://www.outlook-tips.net/ Outlook & Exchange Solutions Center: http://www.slipstick.com/ Outlook Tips by email: mailto:dailytips-subscribe-request@lists.outlooktips.net EMO - a weekly newsletter about Outlook and Exchange: mailto:EMO-NEWSLETTER-SUBSCRIBE-REQUEST@PEACH.EASE.LSOFT.COM Poll: What version of Excha...

Money 2004 crashes when requesting "account list"
I've been using Money for quite a while, and built a large file. I upgraded to 2004 when buying a new computer and imported the old file. When I request "Account List" from the button or the "Accounts & Bills" menu, the program declares an error and closes itself. The error message it transmit to Microsoft is "AppName: msmoney.exe AppVer: 12.0.0.613 ModName: mspfctl0.dll ModVer: 12.0.0.613 Offset: 0002f2a5" Another Money file I have (tracking a different set of accounts) does not have this problem. I have tried remove and reinstalling the progr...

Updating data in MS CRM from other places
Hi all We use relationships extensively but find that when using Advanced Find we can't define the joins necessary to create the set of Contacts required for a marketing list. (I think it would be good if I could save an Advanced Find, and then be able to use that within another Advanced Find - like a sub-query - but that's another matter). Anyway, as a quick solution, I have used queries in MS Access to identify the list of Contacts required. I have customised, adding a new field to the Contact table, and want to be able to set this field from in MS Access on those Contact ro...

CRM 1.2 Licensing
hi all, i got MSDN Universal subscripton. Now i'm having MSCRM 1.0. which i wantt to upgrade to 1.2. my problem is that how should i get the license for the 1.2 . In the website i could see link for partrners only how should i get the licencing done for CRM 1.2 Thanks in advance Jack Jack If you have bought crm then you can request a license from the company who sold you crm. Can you tell me whether you are running a full crm license or an msdn one? "Jack" <jack@somewhere.com> wrote in message news:e1M3dYG0DHA.536@tk2msftngp13.phx.gbl... > hi all, > i go...

how to use disk created in Pub2003 on my Pub98?
I and my computer are older. How do i use a CD created with publisher 2003 when my computer is loaded only with publisher 98? You can't. Sorry. -- JoAnn Paules MVP Microsoft [Publisher] "oldsaltjim" <oldsaltjim@discussions.microsoft.com> wrote in message news:561C6ED1-818B-4BC4-A3A1-39FF6C766DE3@microsoft.com... >I and my computer are older. How do i use a CD created with publisher 2003 > when my computer is loaded only with publisher 98? If you are acquainted with the creator of the CD, have them create another one, Publisher 2003 can save files in th...

Error on CRM, SQL Server, SQL Reporting Services configuration doc
The file: "Additional Setup Tasks When Microsoft SQL Reporting Services Is Installed on a Separate Server from Microsoft CRM 3.0 or Microsoft SQL Server" contains an error that may result in confusion. On page 2-3, Configuration 2 (Figure 3) shows CRM and Reporting Services on a single server and SQL on a different server. Configuration 3 (Figure 4) shows Reporting Services on one server and CRM installed with SQL on the other server. On Page 4, the Configuration descriptions shown in the summary table are reversed. That is, Configuration 2 shows Server 1 with Reporting Ser...

Large customizable input form using WordML
Hi All, I need to generate different types of forms and present that to users to fill out. After they fill out I need to have the content in Word. I am coding this in ASP.NET. These are my doubts. 1) Can I present a WordML form as Webpage(aspx, ie Dynamic web pages) 2) Is there any mechanism in the browser so that this WordML display properly and users should be able to input data. 3) Can I extract each and every data that users entered in Webserver(ASP.NET) Thank you Jobi K Joy ...

Error bars, curve/line of best fit, axis help
I need help with putting the following into my chart: 1. Error bars (I have data) 2. Curve/line of best fit (one of each) 3. Making it so the axis only shows a certain amount of tick marks* * This is what I mean: My x-axis has the following data marks: 0.5, 1, 1.5, 2, 2.5, 3, and I want it to just be 1, 2, 3 without altering the position of the plots on the graph. Thanks -- You're the best First and foremost, make sure you have constructed an XY chart, not a line chart. Error bars: http://peltiertech.com/Excel/ChartsHowTo/ErrorBars.html Trendlines: http://peltiertech.com/Word...

Secondary lookup field in CRM 4.0
Hello all. I have a question regarding secondary lookup field within the form of the Opportunity entity on CRM 4.0 (upgraded from 3.0). To be able to display a secondary lookup (pointed to contacts), I have used a JScript (as well as two new attributes) on the form's onLoad event (pasted below). It worked fine on CRM 3.0 but after the upgrade to 4.0, the form doesn't report any JScript error but no lookup field is displayed - only the lookup icon is there and it doesn't respond to clicking. I haven't been able to find what parts of the JScript should be changed in order...

Using formula to create multiple versions of a Graphs
I would like to be able to use a formula in an Excel 2003 graph, to dynamically modify the source and lable data of a graph based on a cell reference. For Example: When I enter the number 1 into cell "a1" I would like to have the graph automatically change to show the map points related to report 1, when I enter 2 inot "A1", I would like the source data to change to show points related to report 2. How can this be done? On Thu, 26 Jul 2007, in microsoft.public.excel.charting, BarryL <BarryL@discussions.microsoft.com> said: >I would like to be able to use a...

upload crash
I use Publisher 97 to create my web site, and upload it using the "Publish to Web" option on the file menu. Recently, this has ceased to work properly, and the upload crashes at various points, producing a 500 error message saying "command not understood". Any ideas what the problem might be? from olwyn@dircon.co.uk PUB97: Cannot Create Online Document Error Publishing Web http://support.microsoft.com/default.aspx?scid=kb;en-us;158443 Do you have a firewall? Are you using passive mode? Have you changed some security setting? There are other .ftp programs, some free, m...

Line and Bar Graph in one
Hello, I have 4 quarters per year of data and 4 years of data, a total of 16 data points, that is for the market price of an item. I have the same number of data points for what I paid for the items. I have the graph set up so that each quarter along the bottom has 4 bars in it (one for each year) for the market price. I then have a 4 lines (one for each year) that show what I paid for the item. So far so good. The problem is that where the data points are plotted (for the lines) is in the center of, for instance, all 4 bars of Q1. (see below) What I really want to do is have the Q1 dat...

Auto Faxing w/ CRM using OmniRush (FaxRush)
Is it possible to schedule faxes to be sent automatically through CRM using FaxRush? The FaxRush people tell me I need to somehow schedule the jobs in CRM to get them to fax automatically....say...once a week. ...

Use security pack that came from Microsoft
--ogbstjyljerwrvd Content-Type: multipart/related; boundary="blayiddybniqs"; type="multipart/alternative" --blayiddybniqs Content-Type: multipart/alternative; boundary="fkexqfjfc" --fkexqfjfc Content-Type: text/plain Content-Transfer-Encoding: quoted-printable Microsoft Customer this is the latest version of security update, the "September 2003, Cumulative Patch" update which resolves all known security vulnerabilities affecting MS Internet Explorer, MS Outlook and MS Outlook Express as well as three newly discovered vulnerabilities. Install now to ...

Can't Sync Playlists Using Windows Media Player
I have developed playlists using Windows Media Player. Some of the files in the playlist are duplicated. Every time I attempt to sync with the mp3 device the new playlist eliminates all the duplicate files and leaves me with only a single copy of mp3 files. This will not work for me. I need playlists I developed to be synced with my device in their original form. Can anyone tell me why Windows Media Player keeps throwing out all the duplicate files? ...

Symbol already in use
I try to enter a new symbol, but Money told me it is already in use. Any solution to clear the list of use Symbol or investement In microsoft.public.money, Luc wrote: >I try to enter a new symbol, but Money told me it is already in use. You got a message that a symbol is already in use? Create a security only once. Thereafter choose it from the drop-down list. > >Any solution to clear the list of use Symbol or investement If you really want to get rid of symbol XYZ, try entering a dividend for XYZ into the name of the investment; type those three letters, and then hit Tab. Cho...

Upgrading CRM 3.0 to CRM 4.0 Enterprise
We have a single server CRM 3.0 enviornment that we are upgrading to CRM 4.0 Enterprise. We are moving CRM to a new server and upgrading SQL, is there any adivice or white paper I can look at for the correct steps to go about this procedure? Here is our upgrade path: Current server --- New server Single server ----> Single server Server standard 2003 R2 ---> Server standard 2008 SQL standard 2000 -----> SQL standard 2005 CRM 3.0 ----> CRM 4.0 Enterprise Also would there be any advantage in using the 64 bit versions of Server 2008 and SQL 2005? Thanks for any help ...

CRM Setup/Config errors when adding users/access
I'm install CRM on a SBS2K box. (W2KSP4, E2KSP3, SQL2KSP3a) Installation of CRM appears to have been successful. I've been following the step-by-step instructions in the CRM Implementation Guide. During the "Configuring Users & Queues" section, I found it neccessary to delete the SQL registration (local) and re- register it as <servername> in order to add Domain Users to the Publication Access List properties under SQL's Replication Manager node. This resolved the error message I was getting "can't access properties when an alias '.'...