Installing Problem SQL SP3a

Hello NG,

If got a new W2K3-Server with installed AD and SQL2000
with SP3a.
The machine works properly.

On installing CRM1.2 the following error occurs:

'The specified SQL-Server must be running Microsoft
SQL-Server version 2000 SP3 or later.'

Please help me.

Thanks,

Andreas.
0
Andreas
2/19/2004 9:06:53 AM
crm 35858 articles. 1 followers. Follow

0 Replies
465 Views

Similar Articles

[PageSpeed] 12

Reply:

Similar Artilces:

Frx Reports to be use on other client machines without installing
Hi, I installed Frx as a thin clinet on my GP client machine and created Balance sheet and income statement reports successfully but now I want to run these reports on other clients machine without installing the Frx. Can u please tell me the correct way. Your immediate help will be greatly appreciated. -- Developer -- Bud Cool, Accounting System Manager HDA, Inc. Hazelwood, MO GP 9.0, SP2 "Dexdev" wrote: > Hi, > > I installed Frx as a thin clinet on my GP client machine and created Balance > sheet and income statement reports successfully but now I want t...

Access security problem
I have access file not open because of security . i have the access file and the MDW file too so i want to know how to open this file and see the tables and the data The easiest way is to set up a shortcut to open the .mdb file using the .mdw file. The Target entry in the shortcut needs to be of this form: "FullPathFileNameToAccess.exe" "FullPathFileNameToYourDatabase" /WRKGRP "FullPathFileNameToYourSecurity.mdw" Here's a real example of mine: "C:\Program Files\MicrosoftOffice2003\OFFICE11\MSACCESS.EXE" "C:\Documents and Settings...

Install #2
I just installed GP10 on a users Windows 7 machine. I went through the process, then changed the dynamics.set file to report to the reports.dic file on the server as we are connecting to a remote server. When I open GP it says I must use utilities first. Fine, GP re-opens in utilities. Then it gives me the option to "Update modified forms and reports? which I do, it points to the local reports.dic, which is odd, but ok. when I click process it errors out saying "reports.dic: unable to open. Any ideas??? Thanks, Matt ...

Access Import Problem
I am trying to import an excel spreadsheet into Access 2002 w/SP3 loaded. All goes well until it actually starts the import then I get the following error: "You entered an expression that has an invalid reference to the property |." Does anyone know what causes this or how to fix it? I saw alot of posts that talked about coding errors but this is a simple import. Thanks for your help ...

Problem with msFlexGrid
I'm using an msFlexGrid in my VB6 program. Have it set up with 4 columns. The Format property is set to "<|<|<|<". I'm displaying records from an Access database: looping down thru the db, adding rows to the grid. Everything works fine with one exception: If the string being displayed in the 4th column begins with a number, the string is right-justified - in spite of the format specification. (If it begins with a letter then it's left-justified as it's supposed to be). Now, FWIW, I'm using this same grid in another part of the program to ...

Unwanted Money 2002 install
I keep getting a Money 2002 install utility popping up....and I can't get it to close or stop trying to install! Whenever I hit "cancel" it just pops right back. I suspect I've picked up some virus or trojan, but I've run anti-virus (McAfee) and spyware (Microsoft Antispyware) software with the latest updates, but nothing seems to be catching it. I've also downloaded the latest Windows updates. I'd appreciate ANY ideas on how I could get this to stop! PLEASE email me at heresharry(removethis)@juno.com. THANK YOU! ...

CRM 3.0 Installation help...2 errors
Going through the system requirements part of the setup I get a Warning on the IIS part. It cant access the URL-- Error accessing URL http://IRONWOOD-CRM: The remote server returned an error: (500) Internal Server Error. The second error I get is : Setup failed to validate specified Reporting Services Report Server http://ironwood-crm/ReportServer. Error: Client found response content type of 'text/html; charset=utf-8', but expected 'text/xml'. Chris Holub MCP CCNA 1. Check your IIS and default CRM virtual directory is there issue accecing, can you send me detail or s...

Why a Genuine Advantage Notification (GAN) from an Install of an OEM XP Pro?
The way I understand the GAN is that it means the XP Pro install may somehow not registered with MS. That seems a bit surprising. I bought it from Newegg. I would have thought these distributions are OK by MS. Should I be concerned? W. eWatson wrote: > The way I understand the GAN is that it means the XP Pro install may > somehow not registered with MS. That seems a bit surprising. I > bought it from Newegg. I would have thought these distributions are > OK by MS. Should I be concerned? You didn't really give much to go on. OEM's are supported by those who...

Problem with voting buttons
I am learning Outlook 2003 on my home computer, and I have Outlook set up to use my two email accounts. If I'm writing a message and I click the Accounts toolbar button to change from my default email account to the other account, the two spaces that normally appear above the automatic signature dissapear, so the cursor ends up on the same line as my signature. Is there a way to keep this from happening when selecting the non-default email account to send an email? Set up a signature for that account that does what you want it to?=20 --=20 Sue Mosher, Outlook MVP Author of C...

Group and Ungroup problem
Hi, I use a reporting tool which takes data from our financial system and creates lovely Excel workbooks. I'm currently witting a report to budget some revenue over the next 12 months with the ability to drill-down from the Cost Centre down to the clients level. To do this I have used the grouping feature of Excel which works nicely however when I group and then ungroup a section any hidden rows that where hidden in the original list are revealed. An example, if my spreadsheet is setup like this R1 Cost Centre Name and Total Line R2 Client 1 Name and Totals R3 Client 1 codes (HID...

do you have to re-install service packs
Hello: In versions older than GP 9.0, you had to reinstall the GP service pack after installing a new module. Is that still the case? Recently, we installed new modules such as Collections Management and Smartlist Builder. Despite the fact that we did not reinstall the service packs, these modules seem to "work" and I don't anticipate any issues with the impending 10.0 upgrade. Do service packs need to be reinstalled? childofthe1980s It has always really depended on the contents of the service packs and the new modules being updated. If the service packs updated the ...

SQL Question
Can anybody decipher what this is trying to say? DECODE(SUBSTR(DISC_CD,1,3),NULL,' ','367','DNP','408','NIC','607','NIC',DECODE(FLOOR(ASCII(SUBSTR(DISC_CD,1,1))/60),0,'NIC','DNP') Examples of the disc_cd are 36712, 60706, etc.... Thanks, Mo -- Mo ----------------------------------------------------------------------- Moe's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=1250 View this thread: http://www.excelforum.com/showthread.php?threadid=31984 Moe <Moe.1g6v7z@excelforum-nospam.com...

Having problems with window sizing on a protected workbook
Hi all, I'm new to the forum and have some questions. I created a workbook for my shop that basically has simple macr functions that take you from sheet to sheet. The problem I'm having is when I protect the workbook, then re-open th workbook the window that displays the info is too small and is coverin some comments and a little text. How do I resize this window to suit my needs? Thanks Jo -- Message posted from http://www.ExcelForum.com Hi what window do you mean? -- Regards Frank Kabel Frankfurt, Germany > Hi all, > > I'm new to the forum and have some qu...

"Virus scanner has detected problem with the file"
I recently downloaded Office 2003 from a CD-Rom that Microsoft sent me after signing up at a conference. I previoulsy had Office installed on my laptop, and had saved many Excel files. However, now that I have downloaded this new version of Excel 2003, I can no longer access my old Excel files. When I try to open these older files, I receive the error message "The file cannot be opened because your virus scanner has detected a problem with the file." I do have Norton Internet Security installed, but I cannot figure out if that is the problem, or if the Excel 2003 has prevented older...

GP 2010 Install Error
Hello: I downloaded the GP 2010 beta program. I am getting an error, after double-clicking on the Setup.exe file on my Vista laptop. The error says: "An error occurred while installing system components for Microsoft Dynamics GP 2010 Bootstrapper. Setup cannot continue until all system components have not been successfully installed." When I click on the "Details" button on the error message, it tells me that the Dexterity Shared Components 11.0, Windows Installer 4.5, and .Net Framework 3.5 SP1 were not installed. Specifically, it says that the .Net ...

Re installing E/S 5.5 on a new NT4 PDC from an Existing PDC
Hi, I have a Exchange Server 5.5 installed in a win NT4 PDC and do not have a BDC. When I tried to upgrade the OS of PDC from NT4 to Server 2000 it gave several problems & couldn't complete it. Now I have installed a fresh copy of NT4 as a PDC (with the same DOMAIN and the same MACHINE name ) in a new machine and also the Exchange Server 5.5 in it and created all the user accounts as same. Can I copy the Ex.server data files to the new machine(PDC) from the existing (PDC) If possible Pl. give me the guidelines/data files,folders to be copied Anura ...

LIne chart problem
I'm trying to set up a simple supply and demand chart in Excel 2007. I've done this many times with past versions but can't get this to work in 2007. Basically I want the price of the product on the y-axis (can't MS call it that, please?) then supply to run upward with the number of products on the x-axis and demand to run downward. I can't get the price on the y-axis no matter what I try. I've looked everywhere online, but switch row/column and using a secondary axis don't work. This should be so simple. Argh! -- Thanks, Shane Devenshire "Fru...

help installing itunes
I had recently deleted quicktimes off of my computer and therefore messing up itunes. I am trying to reinstall itunes to my computer but i cannot. it will not let me delete the apple stuff from my programs list and then i tried to download the windows installer utility cleanup thing apple recommended on their page and it just says its an error and cant be done i need help how to get itunes installed from anybody that can help me -- jordan.parker1222 ------------------------------------------------------------------------ jordan.parker1222's Profile: http://forums.techarena...

Read Only Problems
WinXP Home on PC and Laptop Excel 2002 on PC and Excel 2003 on Laptop Home PC used to store documents. When using laptop to retrieve Excel files over home network, all files, when opened, are marked READ ONLY. When those same files are pulled up on PC, they ARE NOT read only. Suggestions? "tginapp@houston.rr.com" wrote: > WinXP Home on PC and Laptop > Excel 2002 on PC and Excel 2003 on Laptop > Home PC used to store documents. > When using laptop to retrieve Excel files over home network, > all files, when opened, are marked READ ONLY. > When those same files...

problems with Plus
When I fired up Plus, it appeared to convert my file (from 2005) just fine. After I did an online sync, however, the machine set at 100% cpu consumption and the status in the upper right was "Updating your accounts...". It never quits. I've tried: 1) repairing my file prior to doing first online update, as well as killing msmoney.exe and doing a repair afterward. no dice. 2) canceling online services and establishing them again. no dice. After multiple attempts, starting with my 2005 file on multiple occasions, I've finally given up and gone back to 2005. Any sugg...

IBF for CRM Server installation with Error 1720
Hello: While installing the IBF for CRM Server, I get an Error 1720 towards the end of the installation, prompting me that there is a problem with the installation package, and that a script that is required to complete could not run. I have not been able to locate this on any of the KBs, nor on the install files. The regular IBF Server installation appeared to go on smoothly, and the services are running. When validating the read/write ports, everything checks out. Anyone have any thoughts on what I might be doing wrong, or where I might be able to locate this script? Thanks, Max ...

XML Transform problem #2
I'm trying to transform an xml file that contains empty short elements like the following: <element attrib="abc"/> using the XmlTransform class. But I cannot seem to preserve the short format as everytime it get's converted to the longer format of: <element attrib="abc"></element> I need to preserve the shorter format, has anyone else had this problem or got a solution? thanks Hello! > I'm trying to transform an xml file that contains empty short elements like > the following: > > <element attrib="abc"/>...

Problem importing data to Money 2006
I'm importing data from Money 2000 into 2006 and the dates and quantities of investment transactions are not transferred. I exported multiple accounts within a file with File/Export and changed the file names to reflect the account names (with .qif after them) to a removable flash drive. Followed import instructions (File/Import), set up multiple accounts and moved them as a group. The transfer appeared to be successful except date and quantities were not present. Any ideas? -- leahn In microsoft.public.money, leahn wrote: >I'm importing data from Money 2000 into 2...

CButton with Icon in DLL Problem
I have some code that I used in VC++ 6.0 for an app. Now I have a VS.NET 2003 and things aren't all working for one of my DLLs. I have a CDialogBar derived class with buttons on it. This class, and icons, are stored in a DLL. With VC++ 6, I used this code to put the icons on the dialog bar, but that doesn't seem to work now. Can anybody help me out? HINSTANCE hInstResource = AfxFindResourceHandle(MAKEINTRESOURCE(IDI_GRAPHIC_BIN), RT_GROUP_ICON); HICON icon = ::LoadIcon(hInstResource, MAKEINTRESOURCE(IDI_GRAPHIC_BIN)); ((CButton *)GetDlgItem(IDC_GRAPHIC_BIN))->SetIcon(icon); --...

Out of Office Problem
I'm pretty sure this is going to end up being a client side issue, but it just seems very odd. We have one user whose Out of Office message cannot be delivered to external recipients. It doesn't matter if it is activated from OWA or from the Outlook client. The OOF will be send to any account inside our domain but does not hit any external addresses. Exchange 2003 SP2, 1 Front End server, 2 Back ends. Any thoughts on what could cause this? Hi, Is allow out of office checked on the advanced tab? On your server, drill down to the Global Settings, and click on Internet Message ...