Install Problems - Please Help

CRM V1.2 Install Fails with:
Setup was unable to install Microsoft CRM Server.
Setup was unable to Create the Microsoft CRM databases.
Failed to run script:Replication\p_DeleteSchedule.sql. HRESULT:80040E14. 
Unknown error. (80040E14)

Environment:
Win2k3 Enterprise SP1
SQL Server 2005 beta
Exchange 2003 Standard SP1

Server Roles:
 File Server
 Print Server
 Application Server
 Domain Controller (Active Directory)
 DNS Server

Please let me know if any other stats about the server would be helpful in 
diagnosing this issue.  I would really like to get this software running. I 
am logged on as Admin when running the install, my SQL Server Services are 
all set to log in as admin, although the install fails both ways, with them 
set to admin or local sysytem.

I got this error the first time I tried to install.  My Sql database was 
brand new.  After I got the error, I started editing the build_db.xml in the 
sql\scripts\1.0 directory.  I would delete the databases and organization 
from users and computers after the install failed, and having made note of 
what script the install failed on, remove the corresponding XML Entry to see 
if I could get any farther:
The first one was:
<action target="server">
	<database>metabase</database>
	<file>Replication\p_DeleteSchedule.sql</file>
	<message>create the replication</message>
</action>

Once I removed the call to that particular script, the install would get a 
little further, before it returned with the same error on a different script. 
The next one was 

<action target="server">
	<database>server</database>
	<file>03 - genmetadata.sql</file>
	<message>Installing CRM metadata to metabase</message>
</action>
and after that
<action target="server">
	<database>metabase</database>
	<file>04 - metadatarules.sql</file>
	<message>Installing metadata rules</message>
</action>

I gave up after 3 because I figured whatever those scripts are doing  is 
probably vital to the install anyway. 1 or 2 I could maybe get away with and 
execute manually once the install completed, but after that, I figured I'd 
better seek council with the experts.
I know other posts have mentioned this particular error, but it looked like 
most of them were re-install issues, and my machine is/was clean.
Thanks in advance for your help.
0
Utf
4/22/2005 9:12:19 PM
crm 35858 articles. 1 followers. Follow

1 Replies
653 Views

Similar Articles

[PageSpeed] 8

Microsoft CRM 1.2 does not support SQL2005 beta, only SQL 2000 SP3a +

"CodeMonkey" <CodeMonkey@discussions.microsoft.com> wrote in message 
news:E463E4B0-D507-430E-B583-E6B541A10CB9@microsoft.com...
> CRM V1.2 Install Fails with:
> Setup was unable to install Microsoft CRM Server.
> Setup was unable to Create the Microsoft CRM databases.
> Failed to run script:Replication\p_DeleteSchedule.sql. HRESULT:80040E14.
> Unknown error. (80040E14)
>
> Environment:
> Win2k3 Enterprise SP1
> SQL Server 2005 beta
> Exchange 2003 Standard SP1
>
> Server Roles:
> File Server
> Print Server
> Application Server
> Domain Controller (Active Directory)
> DNS Server
>
> Please let me know if any other stats about the server would be helpful in
> diagnosing this issue.  I would really like to get this software running. 
> I
> am logged on as Admin when running the install, my SQL Server Services are
> all set to log in as admin, although the install fails both ways, with 
> them
> set to admin or local sysytem.
>
> I got this error the first time I tried to install.  My Sql database was
> brand new.  After I got the error, I started editing the build_db.xml in 
> the
> sql\scripts\1.0 directory.  I would delete the databases and organization
> from users and computers after the install failed, and having made note of
> what script the install failed on, remove the corresponding XML Entry to 
> see
> if I could get any farther:
> The first one was:
> <action target="server">
> <database>metabase</database>
> <file>Replication\p_DeleteSchedule.sql</file>
> <message>create the replication</message>
> </action>
>
> Once I removed the call to that particular script, the install would get a
> little further, before it returned with the same error on a different 
> script.
> The next one was
>
> <action target="server">
> <database>server</database>
> <file>03 - genmetadata.sql</file>
> <message>Installing CRM metadata to metabase</message>
> </action>
> and after that
> <action target="server">
> <database>metabase</database>
> <file>04 - metadatarules.sql</file>
> <message>Installing metadata rules</message>
> </action>
>
> I gave up after 3 because I figured whatever those scripts are doing  is
> probably vital to the install anyway. 1 or 2 I could maybe get away with 
> and
> execute manually once the install completed, but after that, I figured I'd
> better seek council with the experts.
> I know other posts have mentioned this particular error, but it looked 
> like
> most of them were re-install issues, and my machine is/was clean.
> Thanks in advance for your help. 


0
Peter
4/23/2005 9:32:01 AM
Reply:

Similar Artilces:

Strange Problem #2
I have Exchange 2003 running in a Win 2000 Server box. I am processing mail for three different domains. The mail for two of these domains works properly. However, for the third domain I am having the following problem: When someone in domain 3 replies to a message it is delivered as name@domain1 (the first and primary domain) instead of name@domain3 . If someone at domain 2 replies the mail properly comes from name@domain2 as it should. As nearly as I can tell the setup for domain2 and domain3 is identical, but I must be missing something. If anyone can point me in the right direction I will...

Select SQL during installation
Hi Everybody, MSFT, MS CRM Gurus I need urgent help. I am installing MS CRM where SQL server 2000 (SP3) and MS Exchange 2000 and Active Directory are on an SBS 2000 Server and MS CRM is on windows 2003. (Supported Architecture confirmed by MSFT) The SQL server is installed and has one default instance (SP3) and another instance (SP3). When installing MS CRM on win2003 Server (when we need to Select SQL Server), I am not able to connect or just see the computer where SQL Server is installed (SBS). I receive the following error: Setup could not open a session to the instance of SQL Se...

Excel 2003 Problem
I had office 2003 installed in a system running XP Professional. I login to the domain with the domain user name and password and was able to work with my office. The other day i changed my domain machine but with the same domain name. But when i log in back with the domain user name i have problems with the the office suite. Outlook doesn't open at all. Office and excel asks the name when u open the document or excel sheet every time. I couldnt find a soultion. I even reinstalled the office suite, now i am able to open the outlook , word and excel, but each time a small window ope...

Outlook 2003 installation
I am trying to install the CRM 1.2 Outlook client on Outlook 2003. I get a message during installation saying Outlook 2003 is not supported, and when I start Outlook I get the error 'An error occurred while installing Microsoft CRM folders'. Any suggestions on which fixes need to be done in Outlook on in the installation to make it work are welcome. Rgds, Per are you a local admin on the machine? "Per Geert Nielse" <anonymous@discussions.microsoft.com> wrote in message news:cd1501c4392d$7eb5ed20$a001280a@phx.gbl... > I am trying to install the CRM 1.2 Out...

how to restore dialog? (there is problem)
in dialog base when I push button dialog maximize (except region of taskbar ) I used 'SetWindowPos' and I want that dialog size is restore(normal dialog) when push button again. what is problem? //******* bool flag=0; ::OnMaximize() { CRect rectWindow; GetClientRect(&rectWindow); ScreenToClient(&rectWindow); if(flag == 0) { CRect workarea; SystemParametersInfo(SPI_GETWORKAREA, 0,&workarea, 0); SetWindowPos(&wndTopMost,workarea.left,workarea.top, workarea.Width(), workarea.Height(), SWP...

Problem with Account totals in the register
I been using Money since 2005 to keep all my finances. Recently, Money has started messing up my account totals. The totals in the individual accounts (the transaction register) are correct, but when I go to Account Lists to see a summary of all my accounts, the totals are wrong. I have tried looking around, but have had no luck figuring it out. I've tried to use the repair function and nothing is corrected. Does anyone have any ideas? In microsoft.public.money, Milt Burdsall wrote: >I been using Money since 2005 to keep all my finances. >Recently, Money has started messin...

I can't format 01/19/2004 to read January 19, 2004, please help!!
Dragged and dropped a series of dates and now I can't convert them to sort them properly. What to do?? Hi Paul, "paulonline66" <paulonline66@discussions.microsoft.com> wrote in message news:3BB832DA-34AE-44B4-9D73-6F178E9AEBF0@microsoft.com... > I can't format 01/19/2004 to read January 19, 2004, please help!! > Dragged and dropped a series of dates and now I can't convert them to sort > them properly. What to do?? With the date cells selected: Data | Text to Columns | Next | Next | Select the Date option and Select the DMY option in the dropdown...

Help about plugin programming
Hi all, I am given a task to display an image of our own format in adobe acrobat reader, by adding a plug-in for the acrobat reader. I had never done such plug-in programing project, so could anyone give me some idea of how to do this task? Any SDK or sample codes that I can refer? I checked adobe website, and their adobe SDK is not free... By the way, any expert have done similar plug-ins? a plug-in that can display content of customized format files in adobe reader, or just any other adober reader plug-ins? If so, could you please send me a copy of the source program to my email chen...

Help for Excel Chart problem
Hi I have a little problem. I have to prepare audience profile for some TV Channels using dimensions age, sex, monthly income and education. I want to combine metric - age and income in one chart and non metric - sex and education in other. So I dont know which chart to use. I think the most appropriate is the bubble chart (more I have the penetration as a bubble size). But I cannot think how to dispose the dimensions and data. Example: Channel 1 Age 12-18 30 % 19-34 20% 35-64 35% 64+ 15% Sex Male - 48% Female - 52% So I need to positioning this channel and compare with ot...

Error Installing SQL jobs during installation of CRM 4.0 trail ver
While trying to install SQL jobs during installation of CRM 4.0 trail version i get an error message. Action Microsoft.Crm.Setup.Server.InstallConfigDatabaseAction failed. Invalid user name.Failed to validate username for given domain.only existing domain usernames and email addresses are allowed Invalid user name.Failed to validate username for given domain.only existing domain usernames and email addresses are allowed can anyone help me solve out this issue ? ...

Today customize problem (...not the known "button" problem, please read)
Hello, no, don't worry, i will not ask again the "my customize today page is not functionning, what should i do ?". :-) I have a problem with outlook 2002, while it looks like ok with outlook 2000. To customize the Today page with outlook 2000, you are able to modify the content itself to show another calendar than yours, for example. The "how to" is here (extracted from OutToday.doc, found on microsoft site): " Showing different Calendar and Tasks folders By default, the Calendar and Tasks databinding tables show the information from your main Calendar and Tas...

Using Outlook 2000...need help moving mail
We have a Micosoft Mail postoffice that we use to handle internal mail. Now we have someone at the company who has a Palm Treo 700w smartphone. He needs to get his internal and external mail. Our external mail is a POP3 server, hosted by someone else, and this person can get email sent to his internet email address. We need a way to automatically forward the mail from the MsMail postoffice to the internet email address so we don't have to have everyone at the company forced to use his external address manually. ...

W2 Print Problems
I am printing the 4 up W2 form. It is not lining up properly and as a result some of my fields are overprinting the printed documentation on the form. Has anyone else had this problem? I downloaded the patch that was available or at least I think I did. How would I determine if I have the patch. Should I try to download it again? Thanks, Joe ------=_NextPart_0001_472A2268 Content-Type: text/plain Content-Transfer-Encoding: 7bit The 2004 Year End Update included a change to the font size for W-2s. Once this update is applied, you should be able to print the 4-up W-2s without o...

Problem with GetIpAddrTable for ADHOC connection
With wlanapi.h I connect automatically a PC and a embedded systems which have a wireless connection. The 2 systems are connected in adhoc and the IP address is static. After I want to get the IP adress of the embedded systems. So I use GetIpAddrTable to get the address, but it doesn't work. In MIB_IPADDRROW table it finds 2 entries which are fill with crap. I want to get 192.168.0.1 and it gives me something like 013542. Does somebody have an idea to resolve my problem? Thank you Mathieu Code : PMIB_IPADDRTABLE pIPAddrTable; DWORD dwSize = 0; pIPAddrTable = (MIB_IPADDRTABLE*) m...

Excel help #3
Hi, Two questions. First is, when performing a Pivot Table, is there a way of changing the source so that when you produce a pivot table, the months are in order. And, when you concatenate and join a surname and first name together, how do you then separate them ? Thanks "Gary Newman" <gary.newman@adecco.co.uk> wrote in message news:09f501c39882$44084930$a401280a@phx.gbl... > Hi, > > Two questions. > First is, when performing a Pivot Table, is there a way of > changing the source so that when you produce a pivot > table, the months are in order. > &g...

Please,I need help ASAP
I created a Named Range containing a series of product code descriptions, which I need to use for validating data entry on another column, on the same worksheet. The worksheet view is "Page Break Preview" with a custom zoom factor of 60%. Everything on the worksheet if clearly visible, the font heigh is 14 on the entire sheet, however the dropbox shown when a cell on the validated column is selected is at a much smaller zoom factor, it still has more space to disply the lines. It can't be read, as if the font heigh were set to 8 or something. I have tried everything...

money 2006 no longer runs after installing HP image zone
After installing HP image zone my Money 2006 no longer runs and I get an error saying I need to run setup to install some components. When I re-run setup it also does not complete saying it could not install certain components. I've tried uninstalling completely and then reinstalling as other posts suggest, but no luck. I'd like to know what components Money is installing toward the end of the install. The install runs most of the way and copies all its files, but toward the end it quits with the error message. Any one know what components it could be using? ...

Problem Sending a Document as an Email
I work in Publisher 2003 and I understand I am able to send a document I've created as an email. However, I go to File-Send Email-only to find that the option Send Document as Email doesn't exist. The only option under Send Email is Send Document as Attachment. How do I fix this and send a single page document as an Email? Please help!!! Thank you! cpadams wrote: > How do I fix this and send a single page document as an Email? Please help!!! Do you have Outlook 2003 or Outlook Express 6 installed and set as your default email client? -- Ed Bennett - MVP Microsoft Publi...

Image and File Conversion Problem
When I convert my poster file to a PDF for pre-press the file created does not include the hi-res photo image I included in the design. It includes all other graphic elements, text boxes, etc. Not sure what to do. Anybody who has had this issue or has a reccomendation would be greatly appreciated. ...

Big problem with Excel 97
Excel 97 on Windows NT 4.0 SP6 After I create a new file and save it, it takes a very long time (about 30 seconds) to close the file. I am working with lots of Excel files and it's intolerable. Please help me with this. Thanks. ...

Problems recovering deleted public folder
Hi! One of our public folders in Exchange 2000 was deleted. I have the Item Recovery configured for the public folder store in question. When the user that deleted the folder tries to recover it using Outlook 2002 (Recover Deleted Items) he gets an error message saying that he does not have permission to recover the folder. When I try to recover as administrator, I cannot even see the deleted folder in Outlook. I tried to make the user Enterprise admin, and domain admin, but that did not help. Is it only the owner of the folder that can recover it, or am I doing something wrong? Best Regards...

Problems converting from Publisher 97 to Publisher 2003
I have hundreds of Publisher 97 files that need converted to Publisher 2003 files. However, in the conversion process many of the files converted badly: tables are now much bigger and don't fit on the existing pages as before. Anyone have any ideas on how this can be fixed? Wendy there is nothing you can do about this. The only way it can be fixed is the armstrong method - manually. -- "If you don't know where you are going, any road will take you there!" >-----Original Message----- >Wendy there is nothing you can do about this. > >The only way it ...

Need to solve problem w/ RSS feeds
Hi -- I have a Windows XP computer running Outlook 2003 with an Exchange 2003 server in the background. Outlook is running RSS Popper to retrieve 15 RSS feeds, each of which is saved in a separate folder in the user's Exchange mail store. Now I have a Windows Vista laptop running Outlook 2007 with that same Exchange 2003 server in the background. Outlook here also (natively) retrieves these 15 RSS feeds and saves them into the same folders in the user's Exchange mailbox. The problem I'm having is that neither RSS aggregator knows what the other is doing. I wind up with to...

Problems with Window in Dialog Owner Draw? #3
I have the following problem. When my app calls HttpOpenRequest() for third time it allways fails. After that each call to HttpOpenRequest() fails. After several fails, even COM doesn't work (each try to create any object fails). It seems that I am running out of resources, handles or memory (because of memory leaks)? How can I check what exactly is wrong? Can I use Windows Task manager? How? What is the maximum number of handles per one executable? You can use Task Manager to check for resource usage. You can look in the Output window to see a list of memory leaks when your debug pr...

Slipstreaming Problem
Hi In the past I have sucessfully slipstreamed windows xp home from the original cd to SP2 and it all works OK. However I have just slipstreamed from the original cd to SP3 and when I use it to reinstall XP it starts up as you expect, loads the usuall instaltion files and goes to reboot. Leaving the cd in the drive it just goes around and does it all again. Take the cd out at this stage it asks for the cd and continues as you would expect. Whats going on? Another question is do you have to slipstream in stages? For example from the original cd to SP2 to SP3 or original cd ...