Errors with System Settings and Reports

I have CRM 3.0 and SQL 2005 running on SBS2003 SP1.  I have CRM installed on 
the default website.

When I try to go to System Settings (with any user), I get the following error
"Microsoft CRM Unhandled Error Details: 
Server Error in '/' Application. 
--------------------------------------------------------------------------------

The underlying connection was closed: The remote name could not be resolved. 
Description: An unhandled exception occurred during the execution of the 
current web request. Please review the stack trace for more information about 
the error and where it originated in the code. 

Exception Details: System.Net.WebException: The underlying connection was 
closed: The remote name could not be resolved.

Source Error: 

An unhandled exception was generated during the execution of the current web 
request. Information regarding the origin and location of the exception can 
be identified using the exception stack trace below.  

Stack Trace: 

[WebException: The underlying connection was closed: The remote name could 
not be resolved.]
   System.Net.HttpWebRequest.CheckFinalStatus() +680
   System.Net.HttpWebRequest.EndGetRequestStream(IAsyncResult asyncResult) +75
   System.Net.HttpWebRequest.GetRequestStream() +234
   System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String 
methodName, Object[] parameters) +105
   Microsoft.Crm.ReportingServices.ReportingService.ListChildren(String 
Item, Boolean Recursive) +80
   
Microsoft.Crm.Web.Tools.SystemSettings.SystemSettingsPage.ConfigureCategoryList() +329
   Microsoft.Crm.Web.Tools.SystemSettings.SystemSettingsPage.ConfigurePage() 
+7629
   Microsoft.Crm.Application.Controls.AppPage.OnPreRender(EventArgs e) +20
   System.Web.UI.Control.PreRenderRecursiveInternal() +62
   System.Web.UI.Page.ProcessRequestMain() +1499"

When I try to go into Reports I get the following error
"Microsoft CRM Unhandled Error Details: 
Server Error in '/' Application.
--------------------------------------------------------------------------------

The underlying connection was closed: The remote name could not be resolved. 
Description: An unhandled exception occurred during the execution of the 
current web request. Please review the stack trace for more information about 
the error and where it originated in the code. 

Exception Details: System.Net.WebException: The underlying connection was 
closed: The remote name could not be resolved.

Source Error: 

An unhandled exception was generated during the execution of the current web 
request. Information regarding the origin and location of the exception can 
be identified using the exception stack trace below.  

Stack Trace: 


[WebException: The underlying connection was closed: The remote name could 
not be resolved.]
   System.Net.HttpWebRequest.CheckFinalStatus() +680
   System.Net.HttpWebRequest.EndGetRequestStream(IAsyncResult asyncResult) +75
   System.Net.HttpWebRequest.GetRequestStream() +234
   System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String 
methodName, Object[] parameters) +105
   
Microsoft.Crm.ReportingServices.ReportingService.GetResourceContents(String 
Resource, String& MimeType) +48
   Microsoft.Crm.Reports.ReportCache.get_CategoryList() +401
   Microsoft.Crm.Reports.Home.ConfigurePage() +906
   Microsoft.Crm.Application.Controls.AppPage.OnPreRender(EventArgs e) +20
   System.Web.UI.Control.PreRenderRecursiveInternal() +62
   System.Web.UI.Page.ProcessRequestMain() +1499"

I have tried uninstalling CRM, SQL, and SharePoint and get the same results 
on reinstall.
0
2/25/2006 1:01:27 AM
crm 35858 articles. 1 followers. Follow

5 Replies
453 Views

Similar Articles

[PageSpeed] 4

Christopher,

You have some type of issue with Reporting Services. CRM access SRS when you 
enter the settings screen and if it can't connect properly, it will produce 
an error.

If you can't get to http://[crm server]/reports, then you may have other 
issues.

Mitch
0
Utf
2/25/2006 3:57:29 AM
When I try going to http://[crm server]/reports I get a page saying "Error.  
The underlying connection was closed: The remote name could not be resolved."


"Mitch Milam" wrote:

> Christopher,
> 
> You have some type of issue with Reporting Services. CRM access SRS when you 
> enter the settings screen and if it can't connect properly, it will produce 
> an error.
> 
> If you can't get to http://[crm server]/reports, then you may have other 
> issues.
> 
> Mitch
0
Utf
2/25/2006 6:58:27 AM
Christopher.

I'm really not sure what is going on, but take a look at the following 
conversation. It may help

http://www.sqltalk.org/ftopic8134.html

Mitch
0
Utf
2/25/2006 3:14:26 PM
That fixed the error with http://[crm server]/reports, but still getting the 
same errors from CRM.

"Mitch Milam" wrote:

> Christopher.
> 
> I'm really not sure what is going on, but take a look at the following 
> conversation. It may help
> 
> http://www.sqltalk.org/ftopic8134.html
> 
> Mitch
0
Utf
2/25/2006 7:14:27 PM
Does your reports work in CRM? The reports list is in your workplace. If not, 
you may need further configuration to make it work. Here is a KB that may 
help http://support.microsoft.com/default.aspx?scid=kb;en-us;909588. Let me 
know if that solve your problem.

---Min
SDE Lead 


-- 
This posting is provided "AS IS" with no warranties, and confers no rights.


"Christopher Spencer" wrote:

> That fixed the error with http://[crm server]/reports, but still getting the 
> same errors from CRM.
> 
> "Mitch Milam" wrote:
> 
> > Christopher.
> > 
> > I'm really not sure what is going on, but take a look at the following 
> > conversation. It may help
> > 
> > http://www.sqltalk.org/ftopic8134.html
> > 
> > Mitch
0
Utf
2/26/2006 3:25:26 AM
Reply:

Similar Artilces:

Error: The node to be inserted is from a different document context
I'm getting an error that I'm very confused about. I'm trying to generate an XML file completely from scratch in code. Here is the code fragment that is causing me headaches: Dim mBOEDOC as xml.xmldocument dim inode as xml.xmlnode dim iNode2 as xml.Xmlnode mboedoc=new xml.xmldocument inode2=mboedoc.createnode(xml.XmlNodeType.Document, "BOETask", "") iNode = mBOEDoc.createnode(xml.xmlnodetype.Element, "Program","") inode2.appendchild(inode) Inode.innertext=mprogramname The error is showing up on the appendchild procedure. I'm gene...

Mail Bouncing with Error as "that domain isn't in my list of allowed rcpthosts"
Stationery Worldthat domain isn't in my list of allowed rcpthosts error sometime while sending mails from outlook. Please Guide Suresh Jain begin 666 SW1.MID M351H9 ````8````!`'A-5')K````A@#_`PAU;G1I=&QE9 #_6 0$`A@(`/]9 M`@```/]1`P:*&P"006B!<$$``$MB@FA+``!+8GA+``!*6U!*``!(8E!(``!& M8E!&``!$:()H1 ``0FAX0@``06B!<$$``$UB@FA-``!+5GA+``!*1U!*``!( 54%!(``!&6U!&``!%4(-@10``_R\` ` end ...

How do you set up a Pivot table. Ccan't make it work
I have never done one before. No matter what directions or instructions I read or follow or templates I use, I can make a simple Pivot Table! A simple report of 4 fiscal quarters. I'm about to scream. There are some introductory examples here: http://peltiertech.com/Excel/Pivots/pivottables.htm and links to more here: http://peltiertech.com/Excel/Pivots/pivotlinks.htm Pay attention to descriptions of how your data must be arranged. If the data ain't right, the pivot table will be wrong. - Jon ------- Jon Peltier, Microsoft Excel MVP Tutorials and Custom Solutions http:...

System Attendant has "0" mailboxes processed
Greetings All I have my Exchange 2000 Server Mailbox Manager runnign every week. It sends me a report that ZERO "0" mailboxes have been processed. I'm assuming this is in error. What can I do to get the Mailbox Manager to process all my mailboxes? Thank you, Jack Black ...

excel error???
I have a wierd problem at work. I think that one of my co-workers excel needs to be reinstalled, So I'm posting it here to see if I'm right before we reinstall everything on her pc. Here goes. We hve a series of spreadsheets that we use to load data into an aes database. One of the sheets uses a three column index that must be unique, followed by about 10 data columns. Not all of the data was loading. We suspected duplicate indexes. To quickly find the duplicates, the spreadsheet was sorted on the three index columns so that any dupliates would be sequential. Two coolumns...

Word X
I get this error when opening MS Word 10.1.1. Also, Entourage won't launch. Anyone have any suggestions? Hi James, First thing you need to do is install the Office X updates available here: http://www.microsoft.com/mac/downloads.aspx#OfficeX You can skip the 10.1.3 update because it is incorporated into the 10.1.4 update. Then use Disk Utility First Aid to repair permissions on OSX. -Jim Gordon Mac MVP All responses should be made to this newsgroup within the same thread. Thanks. About Microsoft MVPs: http://www.mvps.org/ Search for help with the free Google search Excel add-in: &l...

Error Message 05-14-10
The connection to the server has failed. Subject 'Test', Account: 'Windows Live Email', Server: 'smtp.live.com', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket Error: 10060, Error Number: 0x800CCC0E Here is the error message that popped up when I tried to send a message (it was just a test) and I'm not sure what I'm doing wrong. Can anyone help me??? Olivia Change port 25 to port 587. You can do so here: Go to Tools, Accounts, select that account, Properties, Advanced. --=20 Gary VanderMolen, Microsoft MVP (Mail) Microsoft MVP progra...

Reading from redirected Process Error stream
I have a Process, I redirect the input, output, and error streams (and set UseShellExecute = false ). I can write with process.StandardInput.BaseStream.Write I can read with process.StandardOutput.BaseStream.Read and receive 0 when there is no data But when I try to read with process.StandardError.BaseStream.Read (or ReadByte) it blocks (or hangs?) I expect to receive 0 (or -1) when there are no bytes to read. Why do the two streams behave differently? (Don't tell me to use BeginRead; that wouldn't answer my question.) PIEBALD wrote: > I have a Process, I ...

How do i page left or right a set number of columns, rather than
i am wondering how i can set this up so i can page left or right a set number of columns rather than paging left or right controlled by the data in cells? For example: with no data in any cells, and you hit Ctrl + right arrow it takes you all the way to the end of columns (xfd)?? If i have columns A-I showing, why can't i hit Ctrl = right arrow and move to J-R?? Thanks You need to add a macro buttons and assign these macros: Code: -------------------- Sub Shift_Right() ActiveWindow.LargeScroll ToRight:=1 End Sub Sub Shift_Left() ActiveWindow...

Domain not allowed error
Suddenly this morning, new emails I'm trying to send out are coming back with the following mesage 553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1) I've changed nothing since last night and things were working fine then. Any ideas out there? Thanks!! ED You're ISP may have changed their outgoing mail (SMTP) server settings. I'd guess that you need to set up authentication to your outgoing server, which can be done on the "Outgoing Server" tab of your account. -- Jeff Stephenson Outlook Development This posting is provided "A...

Form for inputing criteria for a report's query
I have a report that is based on a query. The criteria for the start date changes and I want a form where I can input the date range (Between #2/2/2006# and #2/4/2006#) each time the report is run. Is there a way to set up the form so that the forms asks for the user to put in the start date and the end date and then put those results in the format above into my query to run the report correctly? Thanks, Robert ryonker wrote: >I have a report that is based on a query. The criteria for the start date >changes and I want a form where I can input the date range (Between >#2/2/2...

What is Visio error 0x86db0c90 ?
Does anyone know what the error code 0x86db0c90 means? I get this error when opening an empty sheet, insert an OLEControl (no matter what kind of control) undoing the insert and then exporting the active page to an .emf file. The .emf file is not written. Same error with Visio 2003 and 2007. Dieter ...

error installing progams for cell phone
trying to install microsoft windows moblie remote adapter in order to make my usb work on phone to use in car. ERROR 80070103 and how does this pertain to windows update functionality? shelley wrote: > trying to install microsoft windows moblie remote adapter in order to make > my usb work on phone to use in car. ERROR 80070103 ...

GP Should create an error log file which we (as an MCP) can revie.
Dynamics GP should include macro-like traces in an error log for MCPs to review to review the specific user's(s') navigation and clicks to more intuitively diagnose errors and processing glitches. To conseerve resources, this type of code should be scripted with a conditional clause: For example, user transactions and navigation is tracked and logged into a temp error "cache" file and: (a) saved if the transaction/command is unsuccessful OR (b) discarded/cleared if successful. With this information handy to support professionals and externally to the Dynamics Suppo...

Outlok Error when trying to attach .jpg
I have a user in a remote office trying to attach .jpg files to an email, however he recieves this error 'Cannot create attachments. The property does not exist and the field you want to modify is not valid for this type of item.'. Now its not for every .jpg he attaches, he can indeed send some .jpg files. To add twist to the plot I had him forward me the original message that contained the pictures and I was able to send them no problem. So I am guessing that the files themselves are not the problem. Really I am just curious if anyone has seen this message while attaching files beca...

Error on COM register (Post callout) 06-23-04
Hi, I already read something like my problem here but I don't find the solution. When I try register my post callout dll with the Component Wizard I get this message: "One or more do not contain components or type libraries. These files cannot be installed." I follow the msdn article step by step... Can somebody help me? Thank you for pay attention. []'s Vin�cius Pitta Lima de Ara�jo ...

New page in multi column report
I have a report that prints in 3 columns. In one of my Group Footers I have a Page Break, but it only seems to force a new column, not a new page. Can anyone tell me how to force a new page? I'm sure I found an example previously somewhere showing how this is done, but I can't find it anymore. Thanks, Richard ...

Grouping results on a report (need a little help)
I created a report based off of the filteredlead and filteredannotation views so that I could pull data regarding the leads and the notes regarding those leads, below is the SQL statement I use to do this SELECT dbo.FilteredLead.companyname, dbo.FilteredLead.new_productname, dbo.FilteredLead.new_clientbusinesstypename, dbo.FilteredLead.subject, dbo.FilteredAnnotation.notetext, dbo.FilteredLead.fullname, dbo.FilteredLead.description, dbo.FilteredLead.leadsourcecodename, dbo.FilteredLead.owneridname FROM dbo.FilteredAnnotation INNER JOIN dbo.FilteredLead ON dbo.FilteredAnnota...

Need visual indication if Outlook Options set to search all text
Searching all text in each message can be very handy, but isn't necessary most of the time. There really needs to be visual indication when this option is active. ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in the Microsoft Web-based Newsreader and then click "I Agree" in the message pane. http://www.microsoft.com/office/community/en-us/defau...

How to set Front-End OWA only for special users
Hi, That article for some configuration in Exchange, and I couldn't make it work following these steps(how new virtual server link to current exchange folder?). And My ISA no in the Domain. Could anybody show me the detail? Thanks Jeffrey >>Hi, >>I just want a special users group can through ISA connect to our Front end >>OWA over Internet. Other people only check email on BackEnd OWA in >>Intranet.So, disable OWA won't work. for Exchange 2003, how can setup this >>way. >>Thanks. >>Jeffrey >> > > > Should be able to that with...

CRM Deployment Manager error
I'm receiving the following error when trying to access the User Manager node within the CRM Deployment Manager. Logon failed for user 'NT AUTHORITY\ANONYMOUS LOGON'. (80040e4d) Any idea why I'm getting this error? I had a the same problem and this is what i did: "Login failed for user 'NT AUTHORITY\NETWORK SERVICE'". In SQL Server Enterprise Manager, click on Security, then Logins. Select New Login and click on [...] the ellipsis. Find and select IIS_WPG and click Add and OK. Click on the Database Access tab and select METABASE and MSCRM and for each of...

Error flag in spreadsheet
I keep getting those little error flags in my spreadsheet even though it works ok and then I have to `ignore error` which takes ages to sort, is thre a way to stop the `error message` appearing. thanks S S, tools, options, error checking, uncheck enable background error checking -- Paul B Always backup your data before trying something new Please post any response to the newsgroups so others can benefit from it Feedback on answers is always appreciated! Using Excel 2002 & 2003 "S S" <yamxs750@blueyonder.co.uk> wrote in message news:GjAQf.141053$DM.2840@fe3.news.bl...

Report Footing
I'm trying to use the following expression as the ControlSource of a text box in the footer of a report. ="Payments ( " & Format(Sum([PaymtAmount]),currency) & " )" I thought I understood correctly that one could use the term "currency" as the format specification for the Format function. But, Access puts [] around it and I'm asked for the parameter value for currency at runtime. The summation works to the extent of the numeric value being correct, but I need it to inherit the format properties of "PaymtAmount" that appears in the Deta...

How do I set the unit value on the x-axis?
My x values are 18.75, 37.5, 75, 150, 300. I need the axis to be linear from 0 to 300, but Excel evenly spces my values creating an exponential graph out of linear data. How can I set the units to remain equal throughout the range 0-300? This is my work computer, and they just up-graded and the excel program that I was accustomed to changed, but I assume this is Excel 2007? Perhaps you have chosen the wrong Chart Type? If you have used the misleadingly named "Line Chart" it will treat the X-values as categories, not as number values. You need the equally confusingly named...

Background Banking Error
I'm getting the following error several times a day (more frequent recently): "Microsoft Money Background Banking: mnybb.exe - Application Error The instruction at "0x7c9108d3" referenced memory at "0x00000000". The memory could not be "written". Click OK to terminate the program." I just click OK and everything is fine. The next time background banking runs I may not get the error so it is intermittent. Roy Smith posted this same error on 10/20/2008, but no resolution. Anyone else seeing this error or know how to resolve it? In microsoft.p...