Crystal Licenses 12-10-03

We have the Action Pack version of CRM loaded, and when 
we try to run a report we get :
"Please verify that you have enough Crystal licenses"

Is this because we have; 1. to buy and install Crystal 2. 
to enter a license for Crystal that we should have 
received with CRM  3. to finish the install because we 
screwed up someplace?

What comes with CRM, and what do we need to buy (if 
anything) to run Crystal against the CRM DB?

Thanks
Ed 
0
Ed
12/10/2003 7:09:10 PM
crm 35858 articles. 1 followers. Follow

8 Replies
442 Views

Similar Articles

[PageSpeed] 11

Ed,

There are plenty of errors that surround the Crystal config with CRM.  You
don't need to buy anything or enter a Crystal license to run the reports
that come with the app.

Check the event log on the server, there should be something in there that
will provide a little more detail.  That at least can help us give you more
advice on what the problem might be.

The other item would be to verify that the Crystal services have started
succesfully.

"Ed" <anonymous@discussions.microsoft.com> wrote in message
news:1136a01c3bf51$17bb8f90$a601280a@phx.gbl...
We have the Action Pack version of CRM loaded, and when
we try to run a report we get :
"Please verify that you have enough Crystal licenses"

Is this because we have; 1. to buy and install Crystal 2.
to enter a license for Crystal that we should have
received with CRM  3. to finish the install because we
screwed up someplace?

What comes with CRM, and what do we need to buy (if
anything) to run Crystal against the CRM DB?

Thanks
Ed


0
Matt
12/10/2003 7:24:25 PM
Hi Matt
Thanks for your response.  Crystal Services have started 
and are running.  The Event Log just reiterates the 
License error, and says that it is 'Unable to communicate 
with crystallogon.csp'.  The Knowledgebase says that 
would be a problem with the IWAM Account.  I don't know 
what this account is used for, and if changing the PW 
will really mess me up with other things - especially if 
this is just a shot in the dark to see if it fixes our 
Crystal problem. 

I have also found something that says to add the Web 
Component Server as crm.crmserver.com - is this correct, 
or is there something else I should be using?

Thanks
Ed


>-----Original Message-----
>Ed,
>
>There are plenty of errors that surround the Crystal 
config with CRM.  You
>don't need to buy anything or enter a Crystal license to 
run the reports
>that come with the app.
>
>Check the event log on the server, there should be 
something in there that
>will provide a little more detail.  That at least can 
help us give you more
>advice on what the problem might be.
>
>The other item would be to verify that the Crystal 
services have started
>succesfully.
>
>"Ed" <anonymous@discussions.microsoft.com> wrote in 
message
>news:1136a01c3bf51$17bb8f90$a601280a@phx.gbl...
>We have the Action Pack version of CRM loaded, and when
>we try to run a report we get :
>"Please verify that you have enough Crystal licenses"
>
>Is this because we have; 1. to buy and install Crystal 2.
>to enter a license for Crystal that we should have
>received with CRM  3. to finish the install because we
>screwed up someplace?
>
>What comes with CRM, and what do we need to buy (if
>anything) to run Crystal against the CRM DB?
>
>Thanks
>Ed
>
>
>.
>
0
Ed
12/10/2003 7:58:09 PM
Ed,

The KB article you mention should talk about how to verify if it really is
the IWAM account or not.  I would start there.  There is a script in the
InetPub\adminscripts directory you can use to re-sync this account if it is
messed up (called synciwam.vbs).

I'd try that first.

Matt

"Ed" <anonymous@discussions.microsoft.com> wrote in message
news:113f201c3bf57$ef1979b0$a601280a@phx.gbl...
Hi Matt
Thanks for your response.  Crystal Services have started
and are running.  The Event Log just reiterates the
License error, and says that it is 'Unable to communicate
with crystallogon.csp'.  The Knowledgebase says that
would be a problem with the IWAM Account.  I don't know
what this account is used for, and if changing the PW
will really mess me up with other things - especially if
this is just a shot in the dark to see if it fixes our
Crystal problem.

I have also found something that says to add the Web
Component Server as crm.crmserver.com - is this correct,
or is there something else I should be using?

Thanks
Ed


>-----Original Message-----
>Ed,
>
>There are plenty of errors that surround the Crystal
config with CRM.  You
>don't need to buy anything or enter a Crystal license to
run the reports
>that come with the app.
>
>Check the event log on the server, there should be
something in there that
>will provide a little more detail.  That at least can
help us give you more
>advice on what the problem might be.
>
>The other item would be to verify that the Crystal
services have started
>succesfully.
>
>"Ed" <anonymous@discussions.microsoft.com> wrote in
message
>news:1136a01c3bf51$17bb8f90$a601280a@phx.gbl...
>We have the Action Pack version of CRM loaded, and when
>we try to run a report we get :
>"Please verify that you have enough Crystal licenses"
>
>Is this because we have; 1. to buy and install Crystal 2.
>to enter a license for Crystal that we should have
>received with CRM  3. to finish the install because we
>screwed up someplace?
>
>What comes with CRM, and what do we need to buy (if
>anything) to run Crystal against the CRM DB?
>
>Thanks
>Ed
>
>
>.
>


0
Matt
12/10/2003 8:35:53 PM
I ran synciwam.vbs and restarted IIS - still the same 
problems.

The event log isn't telling me anything other than the 
license Error - is there any other place that I can find 
clues or anything else I should try?

Thanks
Ed


>-----Original Message-----
>Ed,
>
>The KB article you mention should talk about how to 
verify if it really is
>the IWAM account or not.  I would start there.  There is 
a script in the
>InetPub\adminscripts directory you can use to re-sync 
this account if it is
>messed up (called synciwam.vbs).
>
>I'd try that first.
>
>Matt
>
>"Ed" <anonymous@discussions.microsoft.com> wrote in 
message
>news:113f201c3bf57$ef1979b0$a601280a@phx.gbl...
>Hi Matt
>Thanks for your response.  Crystal Services have started
>and are running.  The Event Log just reiterates the
>License error, and says that it is 'Unable to communicate
>with crystallogon.csp'.  The Knowledgebase says that
>would be a problem with the IWAM Account.  I don't know
>what this account is used for, and if changing the PW
>will really mess me up with other things - especially if
>this is just a shot in the dark to see if it fixes our
>Crystal problem.
>
>I have also found something that says to add the Web
>Component Server as crm.crmserver.com - is this correct,
>or is there something else I should be using?
>
>Thanks
>Ed
>
>
>>-----Original Message-----
>>Ed,
>>
>>There are plenty of errors that surround the Crystal
>config with CRM.  You
>>don't need to buy anything or enter a Crystal license to
>run the reports
>>that come with the app.
>>
>>Check the event log on the server, there should be
>something in there that
>>will provide a little more detail.  That at least can
>help us give you more
>>advice on what the problem might be.
>>
>>The other item would be to verify that the Crystal
>services have started
>>succesfully.
>>
>>"Ed" <anonymous@discussions.microsoft.com> wrote in
>message
>>news:1136a01c3bf51$17bb8f90$a601280a@phx.gbl...
>>We have the Action Pack version of CRM loaded, and when
>>we try to run a report we get :
>>"Please verify that you have enough Crystal licenses"
>>
>>Is this because we have; 1. to buy and install Crystal 
2.
>>to enter a license for Crystal that we should have
>>received with CRM  3. to finish the install because we
>>screwed up someplace?
>>
>>What comes with CRM, and what do we need to buy (if
>>anything) to run Crystal against the CRM DB?
>>
>>Thanks
>>Ed
>>
>>
>>.
>>
>
>
>.
>
0
Ed
12/10/2003 9:08:08 PM
Ed,

Here are 3 articels you can try:

http://www.greatplains.com/techknowledge/techknowledge.asp?id=31028&target=PS
http://www.greatplains.com/techknowledge/techknowledge.asp?id=29415&target=PS
http://www.greatplains.com/techknowledge/techknowledge.asp?id=32699&target=PS

The problem with this error is that it could be one of several problems and
there is no quick pointer to which one it is.

Matt

"Ed" <anonymous@discussions.microsoft.com> wrote in message
news:0aea01c3bf61$b6634d80$a001280a@phx.gbl...
I ran synciwam.vbs and restarted IIS - still the same
problems.

The event log isn't telling me anything other than the
license Error - is there any other place that I can find
clues or anything else I should try?

Thanks
Ed


>-----Original Message-----
>Ed,
>
>The KB article you mention should talk about how to
verify if it really is
>the IWAM account or not.  I would start there.  There is
a script in the
>InetPub\adminscripts directory you can use to re-sync
this account if it is
>messed up (called synciwam.vbs).
>
>I'd try that first.
>
>Matt
>
>"Ed" <anonymous@discussions.microsoft.com> wrote in
message
>news:113f201c3bf57$ef1979b0$a601280a@phx.gbl...
>Hi Matt
>Thanks for your response.  Crystal Services have started
>and are running.  The Event Log just reiterates the
>License error, and says that it is 'Unable to communicate
>with crystallogon.csp'.  The Knowledgebase says that
>would be a problem with the IWAM Account.  I don't know
>what this account is used for, and if changing the PW
>will really mess me up with other things - especially if
>this is just a shot in the dark to see if it fixes our
>Crystal problem.
>
>I have also found something that says to add the Web
>Component Server as crm.crmserver.com - is this correct,
>or is there something else I should be using?
>
>Thanks
>Ed
>
>
>>-----Original Message-----
>>Ed,
>>
>>There are plenty of errors that surround the Crystal
>config with CRM.  You
>>don't need to buy anything or enter a Crystal license to
>run the reports
>>that come with the app.
>>
>>Check the event log on the server, there should be
>something in there that
>>will provide a little more detail.  That at least can
>help us give you more
>>advice on what the problem might be.
>>
>>The other item would be to verify that the Crystal
>services have started
>>succesfully.
>>
>>"Ed" <anonymous@discussions.microsoft.com> wrote in
>message
>>news:1136a01c3bf51$17bb8f90$a601280a@phx.gbl...
>>We have the Action Pack version of CRM loaded, and when
>>we try to run a report we get :
>>"Please verify that you have enough Crystal licenses"
>>
>>Is this because we have; 1. to buy and install Crystal
2.
>>to enter a license for Crystal that we should have
>>received with CRM  3. to finish the install because we
>>screwed up someplace?
>>
>>What comes with CRM, and what do we need to buy (if
>>anything) to run Crystal against the CRM DB?
>>
>>Thanks
>>Ed
>>
>>
>>.
>>
>
>
>.
>


0
Matt
12/10/2003 9:20:30 PM
Those were great links Matt - unfortunately, I've only 
been able to eliminate those as being problems, and don't 
think I'm any closer to a solution.  

I did read somewhere that Crystal won't work if the 
server is using SSL.  Our Default Web Site is using SSL, 
but I went to the virtual directory within the Default 
site and shut off SSL.  

Any other suggestions for things to dig into?

Ed


>-----Original Message-----
>Ed,
>
>Here are 3 articels you can try:
>
>http://www.greatplains.com/techknowledge/techknowledge.as
p?id=31028&target=PS
>http://www.greatplains.com/techknowledge/techknowledge.as
p?id=29415&target=PS
>http://www.greatplains.com/techknowledge/techknowledge.as
p?id=32699&target=PS
>
>The problem with this error is that it could be one of 
several problems and
>there is no quick pointer to which one it is.
>
>Matt
>
>"Ed" <anonymous@discussions.microsoft.com> wrote in 
message
>news:0aea01c3bf61$b6634d80$a001280a@phx.gbl...
>I ran synciwam.vbs and restarted IIS - still the same
>problems.
>
>The event log isn't telling me anything other than the
>license Error - is there any other place that I can find
>clues or anything else I should try?
>
>Thanks
>Ed
>
>
>>-----Original Message-----
>>Ed,
>>
>>The KB article you mention should talk about how to
>verify if it really is
>>the IWAM account or not.  I would start there.  There is
>a script in the
>>InetPub\adminscripts directory you can use to re-sync
>this account if it is
>>messed up (called synciwam.vbs).
>>
>>I'd try that first.
>>
>>Matt
>>
>>"Ed" <anonymous@discussions.microsoft.com> wrote in
>message
>>news:113f201c3bf57$ef1979b0$a601280a@phx.gbl...
>>Hi Matt
>>Thanks for your response.  Crystal Services have started
>>and are running.  The Event Log just reiterates the
>>License error, and says that it is 'Unable to 
communicate
>>with crystallogon.csp'.  The Knowledgebase says that
>>would be a problem with the IWAM Account.  I don't know
>>what this account is used for, and if changing the PW
>>will really mess me up with other things - especially if
>>this is just a shot in the dark to see if it fixes our
>>Crystal problem.
>>
>>I have also found something that says to add the Web
>>Component Server as crm.crmserver.com - is this correct,
>>or is there something else I should be using?
>>
>>Thanks
>>Ed
>>
>>
>>>-----Original Message-----
>>>Ed,
>>>
>>>There are plenty of errors that surround the Crystal
>>config with CRM.  You
>>>don't need to buy anything or enter a Crystal license 
to
>>run the reports
>>>that come with the app.
>>>
>>>Check the event log on the server, there should be
>>something in there that
>>>will provide a little more detail.  That at least can
>>help us give you more
>>>advice on what the problem might be.
>>>
>>>The other item would be to verify that the Crystal
>>services have started
>>>succesfully.
>>>
>>>"Ed" <anonymous@discussions.microsoft.com> wrote in
>>message
>>>news:1136a01c3bf51$17bb8f90$a601280a@phx.gbl...
>>>We have the Action Pack version of CRM loaded, and when
>>>we try to run a report we get :
>>>"Please verify that you have enough Crystal licenses"
>>>
>>>Is this because we have; 1. to buy and install Crystal
>2.
>>>to enter a license for Crystal that we should have
>>>received with CRM  3. to finish the install because we
>>>screwed up someplace?
>>>
>>>What comes with CRM, and what do we need to buy (if
>>>anything) to run Crystal against the CRM DB?
>>>
>>>Thanks
>>>Ed
>>>
>>>
>>>.
>>>
>>
>>
>>.
>>
>
>
>.
>
0
Ed
12/11/2003 8:09:26 PM
Ed,

You are correct about SSL not working with Crystal.  When you shut it off,
did you uncheck both of the checkboxes?  I've made that mistake before.
There are 2 checkboxes, one indiactes the SSL is required and the other says
to require 128 bit encryption.  If you don't uncheck the 128-bit box before
the other one, it's disabled but is still checked.

Other than that, I can't think of anything else to help ya out.

Sorry,
Matt

"Ed" <anonymous@discussions.microsoft.com> wrote in message
news:021201c3c022$ad6256b0$a401280a@phx.gbl...
Those were great links Matt - unfortunately, I've only
been able to eliminate those as being problems, and don't
think I'm any closer to a solution.

I did read somewhere that Crystal won't work if the
server is using SSL.  Our Default Web Site is using SSL,
but I went to the virtual directory within the Default
site and shut off SSL.

Any other suggestions for things to dig into?

Ed


>-----Original Message-----
>Ed,
>
>Here are 3 articels you can try:
>
>http://www.greatplains.com/techknowledge/techknowledge.as
p?id=31028&target=PS
>http://www.greatplains.com/techknowledge/techknowledge.as
p?id=29415&target=PS
>http://www.greatplains.com/techknowledge/techknowledge.as
p?id=32699&target=PS
>
>The problem with this error is that it could be one of
several problems and
>there is no quick pointer to which one it is.
>
>Matt
>
>"Ed" <anonymous@discussions.microsoft.com> wrote in
message
>news:0aea01c3bf61$b6634d80$a001280a@phx.gbl...
>I ran synciwam.vbs and restarted IIS - still the same
>problems.
>
>The event log isn't telling me anything other than the
>license Error - is there any other place that I can find
>clues or anything else I should try?
>
>Thanks
>Ed
>
>
>>-----Original Message-----
>>Ed,
>>
>>The KB article you mention should talk about how to
>verify if it really is
>>the IWAM account or not.  I would start there.  There is
>a script in the
>>InetPub\adminscripts directory you can use to re-sync
>this account if it is
>>messed up (called synciwam.vbs).
>>
>>I'd try that first.
>>
>>Matt
>>
>>"Ed" <anonymous@discussions.microsoft.com> wrote in
>message
>>news:113f201c3bf57$ef1979b0$a601280a@phx.gbl...
>>Hi Matt
>>Thanks for your response.  Crystal Services have started
>>and are running.  The Event Log just reiterates the
>>License error, and says that it is 'Unable to
communicate
>>with crystallogon.csp'.  The Knowledgebase says that
>>would be a problem with the IWAM Account.  I don't know
>>what this account is used for, and if changing the PW
>>will really mess me up with other things - especially if
>>this is just a shot in the dark to see if it fixes our
>>Crystal problem.
>>
>>I have also found something that says to add the Web
>>Component Server as crm.crmserver.com - is this correct,
>>or is there something else I should be using?
>>
>>Thanks
>>Ed
>>
>>
>>>-----Original Message-----
>>>Ed,
>>>
>>>There are plenty of errors that surround the Crystal
>>config with CRM.  You
>>>don't need to buy anything or enter a Crystal license
to
>>run the reports
>>>that come with the app.
>>>
>>>Check the event log on the server, there should be
>>something in there that
>>>will provide a little more detail.  That at least can
>>help us give you more
>>>advice on what the problem might be.
>>>
>>>The other item would be to verify that the Crystal
>>services have started
>>>succesfully.
>>>
>>>"Ed" <anonymous@discussions.microsoft.com> wrote in
>>message
>>>news:1136a01c3bf51$17bb8f90$a601280a@phx.gbl...
>>>We have the Action Pack version of CRM loaded, and when
>>>we try to run a report we get :
>>>"Please verify that you have enough Crystal licenses"
>>>
>>>Is this because we have; 1. to buy and install Crystal
>2.
>>>to enter a license for Crystal that we should have
>>>received with CRM  3. to finish the install because we
>>>screwed up someplace?
>>>
>>>What comes with CRM, and what do we need to buy (if
>>>anything) to run Crystal against the CRM DB?
>>>
>>>Thanks
>>>Ed
>>>
>>>
>>>.
>>>
>>
>>
>>.
>>
>
>
>.
>


0
Matt
12/11/2003 9:18:57 PM
I had a similar issue - I found it to be a permissions 
issuel, after I made the user a domain admin - (waited for 
the systems to update the privlages, in my case overnight) 
came back and the user could now access the reports no 
problem. I was then able to put the user back to their 
normal user group and they continued to be able to access 
the reporting functions.

Hope this helps.
>-----Original Message-----
>We have the Action Pack version of CRM loaded, and when 
>we try to run a report we get :
>"Please verify that you have enough Crystal licenses"
>
>Is this because we have; 1. to buy and install Crystal 2. 
>to enter a license for Crystal that we should have 
>received with CRM  3. to finish the install because we 
>screwed up someplace?
>
>What comes with CRM, and what do we need to buy (if 
>anything) to run Crystal against the CRM DB?
>
>Thanks
>Ed 
>.
>
0
Ian
12/16/2003 7:24:23 PM
Reply:

Similar Artilces:

DATE #10
Feb 28,2008 ---> 2008-2-28 Feb 1,2008 ---> 2008-2-1 Format? "����" <cola@hz.cn> wrote in message news:OOQhTbRaKHA.5472@TK2MSFTNGP02.phx.gbl... > Feb 28,2008 ---> 2008-2-28 > Feb 1,2008 ---> 2008-2-1 > See your other post "ÎÞÃû" wrote: > Feb 28,2008 ---> 2008-2-28 > Feb 1,2008 ---> 2008-2-1 > > > . > Hi, Highlight the cell, right click in the mouse, cell format, custom format and enter yyyy-mm-dd "ÎÞÃû" wrote: > Fe...

Find and replace 03-04-10
I'm trying to scan a field in one of my tables and find a specific character and remove it. However, the character is a " so I'm having difficulty. The field I speak of of contains the sizes of our material so the values look like this: 1/4" 1/2" 1/3" and so on. How can I find all of the " in my feild and remove them? I don't want to replace them I just want to remove them. Thanks, Chris Savedge Create a query, and in the Criteria row under the problem field, enter: Like "*[""]*" -- Allen Browne - ...

Formula needed 01-22-10
Hi I need a formula that will look in one column range for a certain value and for another value in another column range and when they are both found in the same row, will count the number of occurances. Help!!!! Krissy wrote: > Hi > I need a formula that will look in one column range for a certain value and > for another value in another column range and when they are both found in the > same row, will count the number of occurances. Help!!!! http://www.contextures.com/xlFunctions01.html#SumProduct Omit the "values to be summed". =SUMPRODUCT(--(A2...

Customer Statement Crystal Report
Hi! Does anyone have a Customer Statement in Crystal format? Thanks -- Marisol Mortera Marisol, Your question is very generic. If you could be a little more precise, then I might have what you need. Girish "Marisol" wrote: > Hi! > > Does anyone have a Customer Statement in Crystal format? > > Thanks > -- > Marisol Mortera I am trying to build a crystal report for customer statements as well. The Great Plains one is very difficult to work with. If you have an example of this report in crystal, please email it at staceyleelee@hotmail.com Stacey &quo...

SendTo PDF Not Working on GP 10
I upgraded a client from GP 8.0 to GP 10.0. Since the ugprade, they are unable to use the SendTo PDF option from within GP. We have tried reinstalling Adobe and that hasn't changed anything. The users can see the PDF being created but a blank email doesn't open from their email client as it used to. The client is on version 10.00.0991 and I thought this issue was to be resolved in 10.0 SP 1 but obviously it hasn't been for us. The client is also using Outlook. Is this still a bug with 10.0 or are we missing something? I am on Adobe Acrobat Standard 8.0 with Microsoft ...

Lost contact list 04-22-10
I amusing Windows live mail...it had no problem picking up my contacts from Outlook Express. Now that I syncronized messages from my Hotmail e-mail account and my Telus email account into Windows Live, my contact list is only the two contacts from the hotmail account. All the rest are gone. They are still in the Address Book, but I cant access them How can I get it back into Windows Live Mail ??? Help please. You signed into the Hotmail account when you started Windows Live Mail. This is optional and not at all related to getting your mail. When you sign in, WLM sync...

Appointment Activities 12-05-04
Hi, It appears when an appointment passed its scheduled time, it would complete itself without user input, and disappearing from the Home\Past Due Activities view. Other activities, such as phone calls and tasks etc are OK (or it seems). Does this make sense to anyone? If yes is there a solution or workaround? Thank you for your help in advance. Tony Tony, I am getting the exact same behavior, for what unknown reason, I don't know. It's pretty ridiculous if just because the date has passed that an appointment would be autocompleted. Bob "Tony" wrote: > Hi, >...

dd 03-08-08
...

Outlook 2003 03-17-10
Dear Sir, 1. Process will complete mailing address to sent item means anything ? 2. Repairmail up screen time that does not match the running because of what ? 3. The move affects the computer to send mail or receive ? Best Regards, On 3/16/2010 8:19 PM, supatsiri wrote: > Dear Sir, > > 1. Process will complete mailing address to sent item means anything ? > 2. Repairmail up screen time that does not match the running because of what ? > 3. The move affects the computer to send mail or receive ? > > Best Regards, What is your native language? Please post ...

Cannot export to Excel in Crystal report (cr8)
Hi, I have an application written in vb6 and uses cr8 Crystal report. In the past, the end users were able to export the report to Excel...They have an option of Exporting to Excel 5, 7 and 8. But lately, they were not able to do so, export to Excel will just close the application down without any warning. We all currently have Office 2007 installed, and I am not sure if that is the cause of the issue. But when I export the report from my development machine I have this option to pick "Excel 97-2000" (I don’t' see the "Excel 5, 7, 8" option at all)...

Using IBF without CRM license
Hi there! Can a user who hasn' t a CRM license use the IBF (to see info about a CRM entity) when working an Office Application? Thanks, Elena Not sure of the "official" answer, but my guess is no. The IBF adapter for CRM is going to piggy back on the CRM API's. The CRM API licensing requires a license. Matt Parks MVP - Microsoft CRM ---------------------------------------- ---------------------------------------- On Wed, 9 Feb 2005 12:32:15 +0200, "Elena" <newsgroup@sieben.gr> wrote: Hi there! Can a user who hasn' t a CRM license use the IBF ...

Software Licensing and Copy Protection
Hi, I am a CrypKey Programmer, knowledgeable in implemting software copy protection and software licensing solutions. If you are looking for such a solution, then drop me an email. Regards, David crypkeyprogrammer@yahoo.com Could you please tell me some good web resource for learning this. Manish "CrypKey Programmer" <CrypKeyProgrammer@Yahoo.com> wrote in message news:jAXEc.961632$oR5.129388@pd7tw3no... > Hi, > > I am a CrypKey Programmer, knowledgeable in implemting software copy > protection and software licensing solutions. > If you are looking for suc...

Formula help #12
Hi All, I'm trying to create a formula but can't work it out. We've decided that were going to class each month from the 20th to the 21st, rather than the 1st of the 1st. So 21/05/05 to 20/06/05 (dd/mm/yy) will all be classed as May, and from 21/06/05 it will be classed as June. I have a list of dates and would like a formula in the column next to it that will work out what month were classing the date in and put the month in an MMM format .i.e May So (dd/mm/yy) (mm) 21/05/05 May 22/05/05 May 20/06/05 May 21/06/05 June 30/06/05 June 21/07/05 Aug I should be able t...

disappearing e-mail 04-21-10
This has happenend several times: Vista; When I open my e-mail, some email just disappears, it's not in any folder, it's just gone. I''ve read other threads that say make sure you are are set to show all messages and I am. What next? "Trish1856" <pmf1856@cox.net> wrote in message news:C8EFF7C5-B8C5-4F52-8D9F-070299902F6C@microsoft.com... > This has happenend several times: Vista; When I open my e-mail, some > email > just disappears, it's not in any folder, it's just gone. I''ve read other > threads that say make...

Mail Merge 03-12-10
I have a log that has multiple lines with the same individual that I am trying to merge into one page per individual in word, I have to do a more advanced mail merge. Assuming you are using Word for the mailmerge and Excel for the source see these sites for help. http://www.mvps.org/dmcritchie/excel/mailmerg.htm http://www.mvps.org/word/FAQs/MailMerge/CreateAMailMerge.htm http://www.mvps.org/word/FAQs/MailMerge/CreateADataSource.htm Gord Dibben MS Excel MVP On Fri, 12 Mar 2010 08:33:01 -0800, Brooke <Brooke@discussions.microsoft.com> wrote: >I have a...

Dynamics GP 10 Reporting Question
I heard reporting in GP 10 is upgraded. Does anyone know if it will be anything like Rockton Software Dynamics Report Manager where you can send any report to like Sql reporting services or crystal? ------=_NextPart_0001_70733CB7 Content-Type: text/plain Content-Transfer-Encoding: 7bit I haven't heard anything at all that reporting in 10.0 will be changed. While I guess it's possible, I would assume for now that there won't be any big changes in general. I would expect more MS Office & SQL integration in the next version for sure, but I can't see everything rewrit...

Home based Job For Indian
Want the pleasure of life, don't worry, work 1-2hours/day and earn Rs. 10,000-15,000/month online from your home/cafe/office PC. For details write # ejob1189@rediffmail.com Please write the subject of mail as: "Job Inquiry" ...

Excel macro #12
I have recorded two macroes, put them together and added if-then-else statement, but there is something wrong. It does not work. Both macroes work fine separately. I try to filter data from a base workbook to an active workbook and make it run automatically every time when the file is opened. Excel should check if a base file is open and if so run the filter routine. If that file is not open it should be opened and run filter. Sub macroname() If IsFileOpen("\\serverName\path\fileName.xls") Then Workbooks("fileName.xls").Sheets("Sheet1").Range("rangeName1...

Debt Reduction Planner #12
I've just updated from Money 2003 to 2005, and am generally happy with the program... no installation issues, etc. I have a 'legacy' issue from 2003 which did not go away in 2005... I have 2 credit card accounts in the debt reduction planner; the planner insists that I am going to pay both balances in full on the next payment date. ( I wish this was possible, but if it was I wouldn't be using the debt reduction planner). I've removed both accounts and reset them in the planner, checked all the debt info etc., (i.e. the box to pay the balance in full is not checked)...

AutoUpdate tries to update already installed 12.1.5
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel I installed 12.1.5. If I look in the about Word menu, it says that the latest installed update is 12.1.5. Ditto for all other Office apps. The only problem is that when I run autoupdate, it wants to install 12.1.5 again and complains that it can't find an appropriate program to update. On 4/9/09 11:07 AM, "davidcook@officeformac.com" <davidcook@officeformac.com> wrote: > I installed 12.1.5. If I look in the about Word menu, it says that the latest > installed update is 12.1.5. Ditto for all o...

Crystal Error 08-16-05
I was having a problem with Prompt Fields when I 'printed' a report in CRM. I can view and Export the report just fine but I can't Print it. I installed patch 834913, but now I get a dialog box that says... Crystal Report Viewer Information is needed before thsi report can be processed.[On Cache/Page Server: SERVERNAME.pageserver] Any ideas? This is a simple report with no subreports. The prompt field is being used to sort the report. I have published the entire site and restarted all IIS and Crystal services. Thanks! open the report in crystal designer and go to database-...

Update picture changes wrap points, Pub 2002 & 03
I have struggled with this problem for six months. Whenever I update a graphic in Pub 2002 or 03beta2, any custom wrap points are erased. It is interesting to note the transparency setting used via the "Magic Wand" will be the same, and the default wrap settings are the same. E.g. White is still transparent, and Tight is still Tight, but the one wrap point I moved to generate white space between the girl's hair and the text defaults to Tight. This behavior was not evident in Pub 2000, which I have used for two years. Someone suggested reclicking Text Wrapping and reselecting Tig...

pick a number from 1 to 10
hey all, i want to create an asp.net web page that allows internet users to pick a number from 1 to 10. how do i manage users picking the same number? (if 2 users somewhere happen to be selecting the same number and the same time). Is this a concurrency issue? thanks, rodchar hi Rodchar, On 19.12.2009 19:01, rodchar wrote: > i want to create an asp.net web page that allows internet users to pick a > number from 1 to 10. You may use ten links or buttons. But what should happens after they "picked" a number? > how do i manage users picking the same nu...

Date and Time 05-14-10
I have cells in a worksheet that are formatted as date but still show as date and time. How do I pull out the time. E.g. 04/07/2009 1:00:00 AM I have tried the =left() and also =right () formulas with no luck. Date and time are just numbers underneath the formatting. 04/07/2009 1:00:00 AM is 39910.04167 Format the cell to General to see that number. Use Data>Text to Columns and delimit by decimal point. In third step choose the right hand column and "Skip" Finish Re-format the cell. Gord Dibben MS Excel MVP On Fri, 14 May 2010 14:30:0...

Crystal Reports Problem 06-30-04
Hi, This is a new error for me and I'm stumped. When i try to generate a report, the report window opens and then where the data is supposed to be I get the following message: "Information is needed before this report can be processed" Anybody seen this before? Kind regards Frans Hi John, Thanks for that info. Luckily I found the problem and it was simply that the crystal services had been started under another account. I had created an account for CRM specifically, and then that crystal services logon was changed to localhost. I changed it back to the original acco...