CRM repair problem: Action Microsoft.Crm.Setup.Server.RepairBulkOp

Hi,

got the following problem when trying to repair Mircrosoft CRM:

11:17:10|   Info| Executing Install action: 
Microsoft.Crm.Setup.Server.TurnOnSetupModeAction
11:17:10|   Info| Executing Install action: 
Microsoft.Crm.Setup.Server.RepairBulkOperationProcessAction
11:17:10|Verbose| Retrieving CUserAuth data ...
11:17:10|   Info| CUserAuth.UserId: {2315eb52-9a9e-da11-ad6d-00123fc10a29}
11:17:10|   Info| CUserAuth.MerchantId: {b036f143-9a9e-da11-ad6d-00123fc10a29}
11:17:21|  Error| Install exception.System.Exception: Action 
Microsoft.Crm.Setup.Server.RepairBulkOperationProcessAction failed. ---> 
Microsoft.Crm.BusinessEntities.CrmSecurityException: SecLib::CrmVerifyUser 
Failed. Returned hr = -2147220955 on UserId: 
2315eb52-9a9e-da11-ad6d-00123fc10a29
   at Microsoft.Crm.BusinessEntities.SecurityLibrary.VerifyUser(Guid user)
   at Microsoft.Crm.BusinessEntities.ExecutionContext.set_Caller(Guid value)
   at Microsoft.Crm.BusinessEntities.ExecutionContext.OnBeginRequest(Guid 
callerId, Guid businessId, String methodName, ServiceMethodType methodType)
   at 
Microsoft.Crm.Setup.Server.BulkOperationActionHelper.VerifyWorkflowRuleExists(IDictionary parameters)
   at 
Microsoft.Crm.Setup.Server.BulkOperationActionHelper.RepairWorklowRule(IDictionary parameters)
   at 
Microsoft.Crm.Setup.Server.RepairBulkOperationProcessAction.Do(IDictionary 
parameters)
   at Microsoft.Crm.Setup.Common.Action.ExecuteAction(Action action, 
IDictionary parameters, Boolean undo)
   --- End of inner exception stack trace ---
   at Microsoft.Crm.Setup.Common.Action.ExecuteAction(Action action, 
IDictionary parameters, Boolean undo)
   at Microsoft.Crm.Setup.Common.Installer.Install(IDictionary stateSaver)
   at 
Microsoft.Crm.Setup.Common.ComposedInstaller.InternalInstall(IDictionary 
stateSaver)
   at Microsoft.Crm.Setup.Common.ComposedInstaller.Install(IDictionary 
stateSaver)
   at Microsoft.Crm.Setup.Server.ServerSetup.Repair(IDictionary data)
   at Microsoft.Crm.Setup.Server.ServerSetup.Run()
11:17:21|   Info| Microsoft CRM 3.0 Server Setup Failed.
11:17:21|   Info| Microsoft CRM 3.0 Server Setup Setup did not complete 
successfully. 

Action Microsoft.Crm.Setup.Server.RepairBulkOperationProcessAction failed.
SecLib::CrmVerifyUser Failed. Returned hr = -2147220955 on UserId: 
2315eb52-9a9e-da11-ad6d-00123fc10a29


0
Utf
2/24/2006 3:18:26 AM
crm 35858 articles. 1 followers. Follow

4 Replies
790 Views

Similar Articles

[PageSpeed] 32

Hi, I have the same Problem, could you solve this?

"Matt Calhoon" wrote:

> Hi,
> 
> got the following problem when trying to repair Mircrosoft CRM:
> 
> 11:17:10|   Info| Executing Install action: 
> Microsoft.Crm.Setup.Server.TurnOnSetupModeAction
> 11:17:10|   Info| Executing Install action: 
> Microsoft.Crm.Setup.Server.RepairBulkOperationProcessAction
> 11:17:10|Verbose| Retrieving CUserAuth data ...
> 11:17:10|   Info| CUserAuth.UserId: {2315eb52-9a9e-da11-ad6d-00123fc10a29}
> 11:17:10|   Info| CUserAuth.MerchantId: {b036f143-9a9e-da11-ad6d-00123fc10a29}
> 11:17:21|  Error| Install exception.System.Exception: Action 
> Microsoft.Crm.Setup.Server.RepairBulkOperationProcessAction failed. ---> 
> Microsoft.Crm.BusinessEntities.CrmSecurityException: SecLib::CrmVerifyUser 
> Failed. Returned hr = -2147220955 on UserId: 
> 2315eb52-9a9e-da11-ad6d-00123fc10a29
>    at Microsoft.Crm.BusinessEntities.SecurityLibrary.VerifyUser(Guid user)
>    at Microsoft.Crm.BusinessEntities.ExecutionContext.set_Caller(Guid value)
>    at Microsoft.Crm.BusinessEntities.ExecutionContext.OnBeginRequest(Guid 
> callerId, Guid businessId, String methodName, ServiceMethodType methodType)
>    at 
> Microsoft.Crm.Setup.Server.BulkOperationActionHelper.VerifyWorkflowRuleExists(IDictionary parameters)
>    at 
> Microsoft.Crm.Setup.Server.BulkOperationActionHelper.RepairWorklowRule(IDictionary parameters)
>    at 
> Microsoft.Crm.Setup.Server.RepairBulkOperationProcessAction.Do(IDictionary 
> parameters)
>    at Microsoft.Crm.Setup.Common.Action.ExecuteAction(Action action, 
> IDictionary parameters, Boolean undo)
>    --- End of inner exception stack trace ---
>    at Microsoft.Crm.Setup.Common.Action.ExecuteAction(Action action, 
> IDictionary parameters, Boolean undo)
>    at Microsoft.Crm.Setup.Common.Installer.Install(IDictionary stateSaver)
>    at 
> Microsoft.Crm.Setup.Common.ComposedInstaller.InternalInstall(IDictionary 
> stateSaver)
>    at Microsoft.Crm.Setup.Common.ComposedInstaller.Install(IDictionary 
> stateSaver)
>    at Microsoft.Crm.Setup.Server.ServerSetup.Repair(IDictionary data)
>    at Microsoft.Crm.Setup.Server.ServerSetup.Run()
> 11:17:21|   Info| Microsoft CRM 3.0 Server Setup Failed.
> 11:17:21|   Info| Microsoft CRM 3.0 Server Setup Setup did not complete 
> successfully. 
> 
> Action Microsoft.Crm.Setup.Server.RepairBulkOperationProcessAction failed.
> SecLib::CrmVerifyUser Failed. Returned hr = -2147220955 on UserId: 
> 2315eb52-9a9e-da11-ad6d-00123fc10a29
> 
> 
0
Utf
4/13/2006 12:19:02 PM
HI Alwin,

I dont not resolve and just reinstalled CRM. sorry.

"Alwin" wrote:

> Hi, I have the same Problem, could you solve this?
> 
> "Matt Calhoon" wrote:
> 
> > Hi,
> > 
> > got the following problem when trying to repair Mircrosoft CRM:
> > 
> > 11:17:10|   Info| Executing Install action: 
> > Microsoft.Crm.Setup.Server.TurnOnSetupModeAction
> > 11:17:10|   Info| Executing Install action: 
> > Microsoft.Crm.Setup.Server.RepairBulkOperationProcessAction
> > 11:17:10|Verbose| Retrieving CUserAuth data ...
> > 11:17:10|   Info| CUserAuth.UserId: {2315eb52-9a9e-da11-ad6d-00123fc10a29}
> > 11:17:10|   Info| CUserAuth.MerchantId: {b036f143-9a9e-da11-ad6d-00123fc10a29}
> > 11:17:21|  Error| Install exception.System.Exception: Action 
> > Microsoft.Crm.Setup.Server.RepairBulkOperationProcessAction failed. ---> 
> > Microsoft.Crm.BusinessEntities.CrmSecurityException: SecLib::CrmVerifyUser 
> > Failed. Returned hr = -2147220955 on UserId: 
> > 2315eb52-9a9e-da11-ad6d-00123fc10a29
> >    at Microsoft.Crm.BusinessEntities.SecurityLibrary.VerifyUser(Guid user)
> >    at Microsoft.Crm.BusinessEntities.ExecutionContext.set_Caller(Guid value)
> >    at Microsoft.Crm.BusinessEntities.ExecutionContext.OnBeginRequest(Guid 
> > callerId, Guid businessId, String methodName, ServiceMethodType methodType)
> >    at 
> > Microsoft.Crm.Setup.Server.BulkOperationActionHelper.VerifyWorkflowRuleExists(IDictionary parameters)
> >    at 
> > Microsoft.Crm.Setup.Server.BulkOperationActionHelper.RepairWorklowRule(IDictionary parameters)
> >    at 
> > Microsoft.Crm.Setup.Server.RepairBulkOperationProcessAction.Do(IDictionary 
> > parameters)
> >    at Microsoft.Crm.Setup.Common.Action.ExecuteAction(Action action, 
> > IDictionary parameters, Boolean undo)
> >    --- End of inner exception stack trace ---
> >    at Microsoft.Crm.Setup.Common.Action.ExecuteAction(Action action, 
> > IDictionary parameters, Boolean undo)
> >    at Microsoft.Crm.Setup.Common.Installer.Install(IDictionary stateSaver)
> >    at 
> > Microsoft.Crm.Setup.Common.ComposedInstaller.InternalInstall(IDictionary 
> > stateSaver)
> >    at Microsoft.Crm.Setup.Common.ComposedInstaller.Install(IDictionary 
> > stateSaver)
> >    at Microsoft.Crm.Setup.Server.ServerSetup.Repair(IDictionary data)
> >    at Microsoft.Crm.Setup.Server.ServerSetup.Run()
> > 11:17:21|   Info| Microsoft CRM 3.0 Server Setup Failed.
> > 11:17:21|   Info| Microsoft CRM 3.0 Server Setup Setup did not complete 
> > successfully. 
> > 
> > Action Microsoft.Crm.Setup.Server.RepairBulkOperationProcessAction failed.
> > SecLib::CrmVerifyUser Failed. Returned hr = -2147220955 on UserId: 
> > 2315eb52-9a9e-da11-ad6d-00123fc10a29
> > 
> > 
0
Utf
4/13/2006 10:53:02 PM
Oh, thank you,

bu we have this problem with an existing database. We cannot start with a 
new one, do you have any ideas?

Thanks

"Matt Calhoon" wrote:

> HI Alwin,
> 
> I dont not resolve and just reinstalled CRM. sorry.
> 
> "Alwin" wrote:
> 
> > Hi, I have the same Problem, could you solve this?
> > 
> > "Matt Calhoon" wrote:
> > 
> > > Hi,
> > > 
> > > got the following problem when trying to repair Mircrosoft CRM:
> > > 
> > > 11:17:10|   Info| Executing Install action: 
> > > Microsoft.Crm.Setup.Server.TurnOnSetupModeAction
> > > 11:17:10|   Info| Executing Install action: 
> > > Microsoft.Crm.Setup.Server.RepairBulkOperationProcessAction
> > > 11:17:10|Verbose| Retrieving CUserAuth data ...
> > > 11:17:10|   Info| CUserAuth.UserId: {2315eb52-9a9e-da11-ad6d-00123fc10a29}
> > > 11:17:10|   Info| CUserAuth.MerchantId: {b036f143-9a9e-da11-ad6d-00123fc10a29}
> > > 11:17:21|  Error| Install exception.System.Exception: Action 
> > > Microsoft.Crm.Setup.Server.RepairBulkOperationProcessAction failed. ---> 
> > > Microsoft.Crm.BusinessEntities.CrmSecurityException: SecLib::CrmVerifyUser 
> > > Failed. Returned hr = -2147220955 on UserId: 
> > > 2315eb52-9a9e-da11-ad6d-00123fc10a29
> > >    at Microsoft.Crm.BusinessEntities.SecurityLibrary.VerifyUser(Guid user)
> > >    at Microsoft.Crm.BusinessEntities.ExecutionContext.set_Caller(Guid value)
> > >    at Microsoft.Crm.BusinessEntities.ExecutionContext.OnBeginRequest(Guid 
> > > callerId, Guid businessId, String methodName, ServiceMethodType methodType)
> > >    at 
> > > Microsoft.Crm.Setup.Server.BulkOperationActionHelper.VerifyWorkflowRuleExists(IDictionary parameters)
> > >    at 
> > > Microsoft.Crm.Setup.Server.BulkOperationActionHelper.RepairWorklowRule(IDictionary parameters)
> > >    at 
> > > Microsoft.Crm.Setup.Server.RepairBulkOperationProcessAction.Do(IDictionary 
> > > parameters)
> > >    at Microsoft.Crm.Setup.Common.Action.ExecuteAction(Action action, 
> > > IDictionary parameters, Boolean undo)
> > >    --- End of inner exception stack trace ---
> > >    at Microsoft.Crm.Setup.Common.Action.ExecuteAction(Action action, 
> > > IDictionary parameters, Boolean undo)
> > >    at Microsoft.Crm.Setup.Common.Installer.Install(IDictionary stateSaver)
> > >    at 
> > > Microsoft.Crm.Setup.Common.ComposedInstaller.InternalInstall(IDictionary 
> > > stateSaver)
> > >    at Microsoft.Crm.Setup.Common.ComposedInstaller.Install(IDictionary 
> > > stateSaver)
> > >    at Microsoft.Crm.Setup.Server.ServerSetup.Repair(IDictionary data)
> > >    at Microsoft.Crm.Setup.Server.ServerSetup.Run()
> > > 11:17:21|   Info| Microsoft CRM 3.0 Server Setup Failed.
> > > 11:17:21|   Info| Microsoft CRM 3.0 Server Setup Setup did not complete 
> > > successfully. 
> > > 
> > > Action Microsoft.Crm.Setup.Server.RepairBulkOperationProcessAction failed.
> > > SecLib::CrmVerifyUser Failed. Returned hr = -2147220955 on UserId: 
> > > 2315eb52-9a9e-da11-ad6d-00123fc10a29
> > > 
> > > 
0
Utf
4/14/2006 1:40:02 PM
I'm having the same problem.

MVPs, do you have anything on this?


Matt Calhoon wrote:
> HI Alwin,
>
> I dont not resolve and just reinstalled CRM. sorry.
>
> "Alwin" wrote:
>
> > Hi, I have the same Problem, could you solve this?
> >
> > "Matt Calhoon" wrote:
> >
> > > Hi,
> > >
> > > got the following problem when trying to repair Mircrosoft CRM:
> > >
> > > 11:17:10|   Info| Executing Install action:
> > > Microsoft.Crm.Setup.Server.TurnOnSetupModeAction
> > > 11:17:10|   Info| Executing Install action:
> > > Microsoft.Crm.Setup.Server.RepairBulkOperationProcessAction
> > > 11:17:10|Verbose| Retrieving CUserAuth data ...
> > > 11:17:10|   Info| CUserAuth.UserId: {2315eb52-9a9e-da11-ad6d-00123fc10a29}
> > > 11:17:10|   Info| CUserAuth.MerchantId: {b036f143-9a9e-da11-ad6d-00123fc10a29}
> > > 11:17:21|  Error| Install exception.System.Exception: Action
> > > Microsoft.Crm.Setup.Server.RepairBulkOperationProcessAction failed. --->
> > > Microsoft.Crm.BusinessEntities.CrmSecurityException: SecLib::CrmVerifyUser
> > > Failed. Returned hr = -2147220955 on UserId:
> > > 2315eb52-9a9e-da11-ad6d-00123fc10a29
> > >    at Microsoft.Crm.BusinessEntities.SecurityLibrary.VerifyUser(Guid user)
> > >    at Microsoft.Crm.BusinessEntities.ExecutionContext.set_Caller(Guid value)
> > >    at Microsoft.Crm.BusinessEntities.ExecutionContext.OnBeginRequest(Guid
> > > callerId, Guid businessId, String methodName, ServiceMethodType methodType)
> > >    at
> > > Microsoft.Crm.Setup.Server.BulkOperationActionHelper.VerifyWorkflowRuleExists(IDictionary parameters)
> > >    at
> > > Microsoft.Crm.Setup.Server.BulkOperationActionHelper.RepairWorklowRule(IDictionary parameters)
> > >    at
> > > Microsoft.Crm.Setup.Server.RepairBulkOperationProcessAction.Do(IDictionary
> > > parameters)
> > >    at Microsoft.Crm.Setup.Common.Action.ExecuteAction(Action action,
> > > IDictionary parameters, Boolean undo)
> > >    --- End of inner exception stack trace ---
> > >    at Microsoft.Crm.Setup.Common.Action.ExecuteAction(Action action,
> > > IDictionary parameters, Boolean undo)
> > >    at Microsoft.Crm.Setup.Common.Installer.Install(IDictionary stateSaver)
> > >    at
> > > Microsoft.Crm.Setup.Common.ComposedInstaller.InternalInstall(IDictionary
> > > stateSaver)
> > >    at Microsoft.Crm.Setup.Common.ComposedInstaller.Install(IDictionary
> > > stateSaver)
> > >    at Microsoft.Crm.Setup.Server.ServerSetup.Repair(IDictionary data)
> > >    at Microsoft.Crm.Setup.Server.ServerSetup.Run()
> > > 11:17:21|   Info| Microsoft CRM 3.0 Server Setup Failed.
> > > 11:17:21|   Info| Microsoft CRM 3.0 Server Setup Setup did not complete
> > > successfully.
> > >
> > > Action Microsoft.Crm.Setup.Server.RepairBulkOperationProcessAction failed.
> > > SecLib::CrmVerifyUser Failed. Returned hr = -2147220955 on UserId:
> > > 2315eb52-9a9e-da11-ad6d-00123fc10a29
> > > 
> > >

0
Danny
4/21/2006 5:55:24 AM
Reply:

Similar Artilces:

Relationship between a Custom Entity and an Activity?? (CRM 3.0)
Hi there, I'm doing some customizations on our CRM 3.0 System. I created a new custom entity called "distributioncosts" and would like to create a relationship between that entity and the activity "appointment". But there aren't any buttons "Create a new relationship". Isn't it possible to create a relationships to an activity? Is there any way to do this? Thanks for your help! Regards, Simon Simon, Any custom entity can have a 1:M relationship with the standard activities. Just check that box (one for Notes, one for activity) when you are ...

Microsoft Outlook rules problem.
I have spent the last 10 minutes using http://groups.google.co.uk to find a solution to my problem. Im surprised its never been discussed before. I am a home user with Outlook 2002. I have it configured to connect to my Demon POP3 mail server (Demon being a major ISP in the UK) I have a handful of rules set up to organise my incoming email automatically into various folders based on simple criteria. However, I do not have my computer connected all the time. When I connect (I use Broadband), all my emails comed down together. It appears as though my rules can't keep up with a sur...

Unique Tracking Number with Subject Line of Microsoft CRM E-Mail
The CRM E-mail router provides an interface between MSCRM & Exchange. The router takes a copy of the message and determines whether the message is relevant to CRM. If so, the message is delivered to MSCRM server, and an e-mail activity record is created. I have noticed that this is done using an unique identifier Number mentioned in the subject line when a mail is sent. I want to know whether one can forward all the mail's of a Exchange user to a CRM user account. Please Help! Yes, you can. I believe the setting is on the Tools options menu within the Outlook client. I never ...

Mailbox Access Problem
Hi folks, Appreciate any help with the following problem where a subset of users' mailboxes seems inaccessible via the web or for POP3 deliveries but are ok for other uses... Environment is SBS2003 Evaluation copy (build 3790 with Exchange v6.5.6944.0). Available hot fixes have been applied. I set up a few users which were successfully receiving email via the POP3 Connector and connecting on the LAN with Outlook Web Access. I now have the following situation, which may have coincided with password security policies being enforced and two users having to change passwords: 1. Fo...

pasting problem
i have this excel file in which there is code all over the place. until recently i was able to copy and paste from other files onto thi file without a problem. off late, when i copy from other files and come over to this file, th paste button is disabled. i figured out that if i keep the design mod on from control toolbar and then paste, it allows me. is there any specific reason this is happening? i am very sure i di not put any code that would prevent such an operation when the file i not in design mode. mac -- Message posted from http://www.ExcelForum.com My first guess is that you h...

Money 2005
In my Amex Investment account I have two separate positions for the same stock (each bought at a diffrent time and price) when Money downloads the account activity from online update it only sees one position (100 shares) and it prompts me delete the 300 other shares that represent the other position. How do I make Money understand that there are two different positions for this stock in the same investment account ? Thanks, in advance. Matt ...

Problems with date calculations (bank hols etc)
I have a database of dates of claims received. Column A has the customers name, Column B is the date claim was received. Problem is that in column C i want to enter the 60th day (i.e. Whatever is in column B + 60days - however this MUST NOT include Saturdays or Sundays in the calculation and should also NOT include bank holidays). I have a separate sheet of all the bank holidays listed. I haven't a clue how to solve this one !. Please help. So for e.g Mr Smith puts his claim in on 16th March 2005, i want column C to add 60 WORKING days onto this, but miss out the bank holidays (i.e. 25/4...

First attempt at VBA coding problem
I have a formula in a cell on a worksheet as follows: =TEXT(DAY(B5),"00")&"-"&TEXT(MONTH(B5),"00")&"-"&RIGHT(TEXT(YEAR(B5),"00"),2)&"," & CELL("contents",D5)&"" I am attempting to automate entering the formula in a cell with the following macro code. Obviously I have something wrong with the syntax. Can anyone identify the error in this code: ActiveCell.FormulaR1C1 = _ "=TEXT(DAY(RC[1]),""00"")&""-""&TEXT(MONTH(RC[1]),&...

Problem occurs while creating a new company in GP8.
I am using GP 8.0 in MS-SQL 2000, I used the Utility program to create a company with ID "WBS". The database and company was created but when I tried to open this company, I got the "Files for this company is not updated". Then I went to Utility program again and I found that there is no GREEN check mark to the left of my company name. Then, I select it and continue to do update but received the following error at the last two steps... "Entries haven't been made to all required fields..." How can I fix the problem, and why it happens? ...

Exchange 5.5 ADC Removal Problem
I installed an exchange 2003 server. I migrated all the data and removed the last 5.5 server. When I run the Exchange Best Practices Analyzer it reports that the 5.5 server still has 2 connection agreements and the server is down and the adc cannot be located. The old server has been decommissioned, rebuilt, and re-deployed in another capacity. What can I do to resolve this? -- Go speed racer! Use AdsiEdit to remove the references to the Exch 5.5 server from AD. This article (the section on removing from AD) will point you in the right direction: http://support.microsoft.com/kb/83...

Problems publishing my website
Up until the last few days I have been unable to publish my website. I am getting the following error message after approx 30 seconds of trying Publisher could not save your file to the web Please check your URL or network connection and try again So far I have tried: Three different interenet connections Taken the firewall down briefly to see if that would help Made sure all the pictures are compressed (Total size of site 3.95MB) I can log into to FTP ok and locate the same web folder I have been saving in My host has run a test page their end and logged in using my FTP password Loaded Wi...

Slow CRM vs. stage.js file
Hey, as many others i have a slow system, now i maybe have found the solution, i have seen this descriped: In IIS, browse to the file '<crm virtual dir>/_common/scripts/Stage.js', show properties, goto 'HTTP Headers'. Check the 'Enable content expiration' checkbox, and select the 'Expire immediately' option (now this file (5kb) will be retrieved for each request, instead of caching it locally) The thing is, when i browse to the directory, and rightclick "stage.js" choose properties, then i cant see any "http header" ? Is it because ...

Unable to log into project server
The company I work for uses Project Server 2003 and we use Windows Authentication to log into project. I have a user that was working fine last week but now he can't log in to project server. He receives an error message. "You cannot log in to Project Server http://name of our server/projectserver because you have not identified http://name of our server/projectserver as a trusted site in Internet Explorer. There is a button "Make Server Trusted" and when we click on the button it first makes sure we can connect to the server, which we can. The next messag...

One Exchange Server for Two Domain Accounts
I registered two Internet domains (domainA.com and domainB.com) and setup one mail server to serve domainA.com. Is it possible to point both domain MX records to the same mail server ip so that both user@domainA.com and user@domainB.com can be handled by the same mail server? Thank you for any input! Should not be a problem. -- regards, Michael Abbaticchio MVP for Exchange Server http://exchange.mvps.org "Wayne" <anonymous@discussions.microsoft.com> wrote in message news:119301c49ae7$d8cc0a30$a601280a@phx.gbl... >I registered two Internet domains (domainA.com and...

Duplexing problems solved
Thanks again to all who gave advice and recommendations. I finally solved the problem by stripping out every instance I could find of my primary printer and then reinstalled only the basic printing program supplied by HP. I did not install any patches that had been recommended by HP in the past. I also remove all extraneous printers that MS in its wisdom installs. I then selected the winprint/raw options in the processor and I am now duplexing. I found out only by purchasing a new, unadulterated, computer, installing Pub02 and the basic printing program. That worked so I then preformed the ab...

Is my connectors setup correctly
I have no requirement for the extra bells and whistles that a SMTP connector offers ie Schedule when to make the remote connection or setting different address spaces so I have connected my regional office with a simple RGC as follows: I have one regional office and I have created a RGC allowing the wizard to create the opposite RGC in head office. In the head office routing group along with the RGC I have created a SMTP Connector using the DNS option for routing all Internet mail * On the server in head office I have allowed the regional server to use it to relay out. Is this correc...

DLL problem
Hi all, I'm trying to create a DLL using Visual C++.Net that can be called by an MFC based app. The DLL is defined as follows: // LoggingRelay.cpp : Defines the initialization routines for the DLL. // #include "stdafx.h" #include <afxdllx.h> #ifdef _DEBUG #define new DEBUG_NEW #endif // Code below is auto generated by the DLL creation wizard static AFX_EXTENSION_MODULE LoggingRelayDLL = { NULL, NULL }; extern "C" int APIENTRY DllMain(HINSTANCE hInstance, DWORD dwReason, LPVOID lpReserved) { UNREFERENCED_PARAMETER(lpReserved); if (dwReason == DLL_PROCESS...

Dll problem in Windows 98
Hello, I've got problem with my program. It's working on WIndows XP, but when i try to run it on the Windows 98 i get message "The main.exe file is linked to missing export gdi32.dll:SetDCBrushColor". I tried many versions of gdi32.dll and always this same message. I installed GDI+ redistributable on Win98 too, but it's not working? Maybe should i some in project optiopns? Greetings, Michael "Fikus" <fuk@us.pl> wrote in message news:fmvc22$6b2$1@nemesis.news.tpi.pl... > Hello, > > I've got problem with my program. It's working ...

Retrieve email problem: "The operation failed"
When I click on Send/Receive in my Outlook 2002 to try to retrieve new emails, an error window pops up immediately which states: "The operation failed." I reinstalled Outlook 2002. No help. I tried the repair function. No help. I use Windows XP. Any suggestions would be appreciated. Before I reinstalled Outlook 2002, the program occasionally would not load at all. When I did a Control/Alt/Delete, I received an error message that stated that the problem was caused by a conflict between Outlook 2002 and WinFaxPro. I don't even have WinFaxPro installed on this computer. HH ...

How to delete .txt files from \Program+Files\Microsoft+SQL+Server\MSSQL.1\MSSQL\LOG
Hi All, We have SQL 2005 and would like to automate deletion of .txt files from \Program Files\Microsoft SQL Server\MSSQL.1\MSSQL\LOG folder. We have Maintenance plan running which creates .txt files. Any suggestions/ideas? Thanks IA On Aug 12, 10:06=A0am, hayko98 <vardan.hakop...@gmail.com> wrote: > Hi All, > We have SQL 2005 and would like to automate deletion of .txt files > from \Program Files\Microsoft SQL Server\MSSQL.1\MSSQL\LOG folder. We > have Maintenance plan running which =A0creates .txt files. > Any suggestions/ideas? > > Thanks IA ...

To all microsoft.public.money readers
Note that news:microsoft.public.money is no longer carried on Microsoft servers. So you may get other people to maybe provide a solution if you post to http://social.microsoft.com/Forums/en-US/money/threads. You can also get some more useful information by reading there. Also, if you post there, other sites cannot skim this Usenet content and claim it as their own. Thank you so much for the reminder Dick. "Dick Watson" wrote in message news:wKydnQc_hb_RtFvRnZ2dnUVZ_vidnZ2d@earthlink.com... Note that news:microsoft.public.money is no longer carried on Microsoft servers. So ...

OWA with SSL on a Front End Server in my perimeter network
I am currently running a multiple domain forest. The Forest is mixed-mode and the domains are all native 3 - 2000 and 2 - 2003. I have 1 exchange server in each domain. I only use the Root domain as a utilities domain such as DNS, SMS, SUS etc. I also have my OWA with SSL and a front-end server which sits in my perimeter domain. All necessary ports are open from that server to the intranet. I want to be able to use this server for my clients to connect to and be able to log into there mailboxes. I have read the Front-end back-end topology white papers but it seems kind of conflicting. i...

Reinstalling CRM on a new server
I have CRM 1.2 installed on a server the database is on a separate SQL server, I now would like to upgrade and move the CRM to a new server. Can any one direct me a procedure to do that Just install MS CRM on the new server and choose "Use Existing Databases"...from the IG: 11. On the Select SQL Server page, select the database server (<servername>) that you want to use. Select Create newdatabases or Connect to an existing database, and click Next. John. "Mike" <anonymous@discussions.microsoft.com> wrote in message news:3d5001c42a4f$df5aa860$a101280a@ph...

Can CRM Share an Exchange Server
Hello, We installed CRM on W2K3 server with Exchange 2003 running on it. We are assuming that this configuration will be OK given that they are supporting an install on SBS. Howerver, we had trouble adding users so we uninstalled. Upon reinstalling we keep getting a failure during provisioning. Can anyone shed any light on 1. Is it Ok to put this think on the Exchange Box? The exchange box only supports 10 users, but it is P4 Dual 2.8 Dell 2850 with 2G ram, so it is plenty powerful. 2. What do we do about this failure during the reinstall? Any suggestions as to where to look ...

CRM Laptop Client for Outlook / Switching Connection Between Serv
We have 2 CRM3.0 servers, can users switch their laptop client for Outlook between those 2 servers despite that these servers contain different data? How? Will this override their local laptop data everytime? What are the best practices for such a scenario? Hi, You will need to re-install the laptop client with CRM 3.0 each time you want to switch servers. The best option would be to have a centralized server and have the laptop client configured to this server. HTH, Niths "luai7" wrote: > We have 2 CRM3.0 servers, can users switch their laptop client for Outlook >...