CRM List Web Parts - (ERROR 28000 SQLServer Login failed for user

I receive the following Error message in the CRM List Web Part in SharePoint  
  
 
An error has occurred. This Web part could not be displayed.
ERROR [28000] [Microsoft][ODBC SQL Server Driver][SQL Server]Login failed 
for user 'NT AUTHORITY\ANONYMOUS LOGON'. 

All application pools in IIS are configured to use 'NT AUTHORITY\NETWORK 
SERVICE as the service account. 

Our topology is: (WS2K3)

SERVER-01 (IIS 6.x, SharePoint Portal Server 2004)
SERVER-02 (SS2005, CRM3.0) 

What do I need to configure the web parts to access the CRM application & 
data correctly. I dont know/and cannot find where the 'NT AUTHORITY\ANONYMOUS 
LOGON' parameter setting is set or coming from.

TIA
Graham

0
Utf
7/25/2006 4:15:02 AM
crm 35858 articles. 1 followers. Follow

1 Replies
1651 Views

Similar Articles

[PageSpeed] 50

Forgot some config info.

The CRM 3.0 application website is installed on SERVER-02 , IIS 6.x is also 
running on this server(default web site). 

"Graham Smith" wrote:

> I receive the following Error message in the CRM List Web Part in SharePoint  
>   
>  
> An error has occurred. This Web part could not be displayed.
> ERROR [28000] [Microsoft][ODBC SQL Server Driver][SQL Server]Login failed 
> for user 'NT AUTHORITY\ANONYMOUS LOGON'. 
> 
> All application pools in IIS are configured to use 'NT AUTHORITY\NETWORK 
> SERVICE as the service account. 
> 
> Our topology is: (WS2K3)
> 
> SERVER-01 (IIS 6.x, SharePoint Portal Server 2004)
> SERVER-02 (SS2005, CRM3.0) 
> 
> What do I need to configure the web parts to access the CRM application & 
> data correctly. I dont know/and cannot find where the 'NT AUTHORITY\ANONYMOUS 
> LOGON' parameter setting is set or coming from.
> 
> TIA
> Graham
> 
0
Utf
7/25/2006 4:31:01 AM
Reply:

Similar Artilces:

Unlocking a User
I have GP10 and a user entered a password wrong too many times. I am logged into GP and an under 'Admininstration' and do not see a way to unlock the user. Am I in the right place? Where do I need to go? Thanks, John John, Are you enforcing password policies for your users in GP? If so, go to Microsoft Dynamics GP > Tools > Setup > System > User. Enter a temporary password for the user and check the Change Password Next Login box. Provide the user with the temporary password and the system will do the rest. Again, this is all assuming your are enforcing pas...

Money Deluxe 2006 Trial to Money Deluxe Web Download.
Purchased the "full-download" Microsoft Money Deluxe 2006 version from the trial version download. I followed all the steps to "Activate" the product with successful conclusion. However, the "Trial" nag screen continues to pop-up every time I sign onto Money 2006. To add insult to injury, when I have signed onto the Support Center, wishing to send an email to ask about this, the web-site does not recognize my "PID" (Product ID)...because it continues to believe it is the trail version....thusly only a serial number is listed. And, the SN is not r...

Error Generating the Offlice Address Book
I have a mixed site with 3 5.5 server and 4 2003 servers. I installed 2003 SP1 a few weeks back and since then I'm having an issue generating my Offline Address Book. Here the event log messages I'm getting. Event ID 9331: OALGen encountered error 80040107 (internal ID 501023d) accessing the public folder store while generating the offline address list for address list '/'. - Default Offline Address List For more information, click http://www.microsoft.com/contentredirect.asp. Event ID 9335: OALGen encountered error 80040107 while cleaning the offline address list public ...

XCH Error 3092, OAB replication
I am getting error 3092 for OAB in Exchnage 2003 (migrated from 5.5) "Error 1129 occurred while processing a replication event. Folder: (3-8) NON_IPM_SUBTREE\OFFLINE ADDRESS BOOK\EX:/o" Tried to delete offilne addressbook and recreate but error has not stopped. Any help will be a great help on where to look to get rid of this issue. Thanks ...

Using part of a cell in a chart title
I have a chart which should get a title. However, this should be partly be used from a cell e.g. "counted with 5%" 5% should be taken from the cell and used in the title. Is this possible? Hi, Yes it's possible but all of the chart title needs to be in the cell. So you may need to use a helper cell and concatenate text and value. http://www.andypope.info/tips/tip001.htm Cheers Andy -- Andy Pope, Microsoft MVP - Excel http://www.andypope.info "Nicole" <Nicole@discussions.microsoft.com> wrote in message news:5CB7A971-AA7F-4C34-BB42-7DC283AA2958@micro...

Error: Invalid byte was found at byte index 63.
Does anyone know what this means: "Invalid byte was found at byte index 63. " If yes, please help. Apogee Apogee wrote: > Does anyone know what this means: > > "Invalid byte was found at byte index 63. " That means exactly what it says: At index 63 XML parser found a byte, which is invalid either according document's encoding or is forbidden in XML documents at all (see list of allowed in XML characters at http://www.w3.org/TR/2000/REC-xml-20001006#charsets) -- Oleg Tkachenko http://www.tkachenko.com/blog Multiconn Technologies, Israel ...

Create a distribution list from addresses in the 'To' list
Hi all, I belong to a social group, and our co-ordinator sends out an email from time to time with all the latest addresses in the To list. I already have a distribution list for the group, which then needs to be checked through and updated. Is there a simple way of transferring those addresses into my own distribution list? I'm using Outlook 2002. Everybody's fiddling around with bits of paper - I'll be a hero if I can make it easy for them! Thanks. Astley http://www.outlook-tips.net/archives/2004/20041105.htm -- Russ Valentine [MVP-Outlook] "Astley" <ast@...

Customized Toolbar RestoreState() fails if it has only 1 button
This issue happens only when the numbers of buttons in the tool bar is "1". Thats is, the user launches the customize toolbar dialog and removes all but 1 tool bar button. I have multiple Tool bars which I persist on application close and restore on application load. The SaveState() works fine as I notice the value "55 81 00 00" saved if only 1 button is left in the Tool bar. Here is the code for the RestoreState for (int i = 0; i < m_ToolBars.GetSize(); i++) { HKEY hSecKey = AfxGetApp()->GetSectionKey("Tool Bars"); if (hSecKey == NULL) break; CS...

Set request parameters for web services
My .net application is to consume a Java web services exposed using AXIS. The web service will extract the user name and password to perform some custom authentication. /** Java **/ userId = hReq.getParameter("wsUserName"); password = hReq.getParameter("wsPassword"); So my ASP.net application will need to set the user id and password to be passed as a HTTP request parameters upon calling the java web service. I have added a web refernce to this web service inside my .net application. But i can't seems to find any methods or parameters to set the request parameters...

How can I change 'Normal' Style for Word e-mails to 'Normal (Web)'?
Hi, I'm using Word as my e-mail editor in Outlook 2003 and want to change the default Style for e-mails from 'Normal' to 'Normal (Web)'. The problem is that new e-mails and replies in HTML format use the 'Normal' Microsoft Word 'Style', and this has no gap after paragraphs. The upshot of this is that when sending an e-mail, I have to press return twice to create a gap, but when the recipient views this, their software shows it as four gaps (the extra carriage return I typed + their correctly viewed HTML carriage return after each line). E.g. I type this: ...

Linker Error after upgrade from VC7.1
Hello all, After upgrading a VC7.1 project to visual studio 2005, it failed to build in the release configuration with the follwoing error : 1>nafxcw.lib(winocc.obj) : error LNK2005: "public: class CWnd * __thiscall CWnd::GetDlgItem(int)const " (?GetDlgItem@CWnd@@QBEPAV1@H@Z) already defined in InstallDlg.obj The debug build works fine. The project uses MFC in a static library. Well, after doing some research, it seems that this one is tied to the fact that in a release configuration, _AFX_ENABLE_INLINES is defined, so inline functions are embedded in the .obj file. Sure there...

Unexpected error message on closing an Excel file
Suddenly I am getting the following message when I try to close a workbook: "Your formula contains an invalid external reference to a worksheet. Verify that the path, workbook, and range name or cell reference are correct, and try again" The mysterious thing is that it does not happen consistently and that, after I click OK after the above message, I can still save the file. What might be the cause of this error message and can the "invalid reference" be tracked down using one of the utility add-ins such as J. Walkenbach's PUP? If it only happens when you close ...

Invalid XML error when I open customization setting
I have a problem when I try to open customization setting after I import an entity. The system errored "Invalid XML" "The XML passed to the platform is not well-formed XML". Please recommend how to resolve this problem. Thanks. ...

DNS Error on Exchange
I am getting the following error on my Exchange server. What is my problem? Thanks. Event Type: Warning Event Source: smtpsvc Event Category: None Event ID: 2012 Date: 1/28/2005 Time: 12:01:53 PM User: N/A Computer: PUMA Description: SMTP could not connect to the DNS server '24.220.0.11'. The protocol used was 'UDP'. It may be down or inaccessible. For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp. Data: 0000: d5 04 00 00 Õ... Is that a DNS server that's configured on your Exchange box? It shoul...

CRM tools
Hi, I'm working with CRM, and i listening about many tools that i didn't find. Example CRMDiag and more patches that repair a lot of knowed errors and warrings. Anybody know an url to download them? thanks Hello, If you have any problems with your CRM deployment you can issue a support call to Microsoft Dynamics. They will supply you with these tools if this is needed to resolve the case. Best regards, Merijn van Mourik "makeio" wrote: > Hi, > > I'm working with CRM, and i listening about many tools that i didn't > find. Example CRMDiag and mor...

McAfee 8.5.0i on access scan slows down MS Dynamics CRM web client
Our organization's McAfee 8.50i slows down MS Dynamics CRM v4 - on premise web client considerabley when loading forms and data. Besides completely disabling McAfee, does anyone know how to configure McAfee (or configure CRM) to ignore CRM related form and data loads. When disabling the oncaccess scan, or when disabling the scriptcan - it improves lookups from 8-9 seconds to 4-5 seconds. However, the organizatin policy is to have these enabled. What to do? We have the same behavior, and went we reported to Microsoft says that no solution has, then we buy and install Microsoft Securi...

Upgrade CRM 4.0 Professional to CRM 4.0 Enterprise
When I enter the CRM license code in the Deployment Manager to upgrade to Enterprise I get a message "The license code entered is not valid for upgrade. Make sure you have entered the license code correctly, and then try again". Do I have to reinstall CRM 4 to install Enterprise? Hi, what is your current installation? Professional? Have you entered trial version license keys ? /Aamir Current is Professional. I got the key from our MSDN subscription which didn't indicate a trial license. I was able to install the Enterprise edition on a test server using the same key w...

error 0x800cc0f
i installed windows xp, and i set up all my email accounts. they are all working , except one: i receive 0x800cc0f message, which states that the service has been interrupted, contact your ISP...., but this is not the case, since my internet conneciton is working fine all the account settings are correct I am having the same problem. I have to close outlook and reopen to retrieve all of my messages. Have you found a resolution yet? "Kerstin" wrote: > i installed windows xp, and i set up all my email > accounts. they are all working , except one: i receive > 0x800c...

Email Router Failing with System.UriFormatException: Invalid URI:
I cannot seem to get a handle on this, even with a very basic email workflow rule. The rule is simply to watch test@mydomain.com. If any email goes in, send a notification email to user@mydomain.com The Server has the following error. Anyone have any ideas? Event Type: Error Event Source: MSCRMExRouterService Event Category: None Event ID: 0 Date: 1/21/2007 Time: 4:01:50 PM User: N/A Computer: IAHSR0002 Description: System.UriFormatException: Invalid URI: The hostname could not be parsed. at System.Uri.Parse() at System.Uri..ctor(String uriString, Boolean dontEscape) at Sy...

Newbie Question: Using Web Services
Hello All. I've been trying to implement Infopath with CRM with no success. I've tried the example, http://msdn.microsoft.com/library/default.asp?url=/library/en-us/dnmbscrm1_2/html/mbs_crminfopathcrmintegration.asp, to no avail. I have followed the example to the letter, but find the information about publishing the Web Service to the server to be somewhat lacking. Admittedly, I am not a programmer, and I am continually running into an error in line 54: xmlDoc.LoadXml(objQuery.ExecuteQuery(objBizUser.WhoAmI(), strAllAccountsFetchXML)); Has anyone else ...

error on upgrade: ID 4386
Hello, I am upgrading from DPM 2010 RC to DPM 2010 RTM, 64 bit version, on Win 2008 R2 standard. The RC is working without any issues. The upgrade scenario is supported. At the very end of the process the upgrade fails giving me the following. _____ The SQL Server installation failed because a restart was pending on this computer. Restart the computer and then start DPM Setup again. ID: 4386. Details: Unknown error (0x84be0bc2) _____ Restarting the server does not correct the issue. On the next attempt I am getting the same error message. Where to look for the pending rest...

CRM 1.2 12-02-05
I have installed MS CRM 1.2 on a SBS 2003 server. Problem is I can only start the application if I log onto the server usind the server administrator account. If I try to access using a domain users account I just get a page cannot be displayed error, could somebody please help... Have you added the appropriate domain users as crm users using the deployment manager? "Redders" <Redders@discussions.microsoft.com> wrote in message news:D80FF8B4-78F1-4334-ACB5-2F772F0CF3B6@microsoft.com... > I have installed MS CRM 1.2 on a SBS 2003 server. Problem is I can only start >...

Distrebution List to send as internal user
I trying to sent up a solution that when someone emails sales@mydomain.com it should... Distribute it to the sales team. Look like it's comming from Sales@... NOT user@outsidedomain.com Any ideas? Thanks Peretz Stern wrote: > I trying to sent up a solution that when someone emails > sales@mydomain.com it should... > > Distribute it to the sales team. > Look like it's comming from Sales@... NOT user@outsidedomain.com > > Any ideas? Thanks If someone outside your office sends mail to a DL, it will be from the original sender. I can't think of any way around...

Send/Recieve error #3
I had few viruses in my computer that I cleaned up. Ever since, I face send/recieve error in my pop3 email account. I think I deleted a driver or somthing. Any idea? ...

Why can't I edit the Schema for a Knowledge Base Article in CRM 3.
Why can't I edit the Schema for a Knowledge Base Article? It seems to me that you could do this in 1.2. I just want to add some custom fields. ...