CRM Connector for GP Install Error #2

I am installing the CRM 3.0 Connector for GP, and have hit an immediate 
roadblock.  Install asks for CRM Access User, I enter the name and password 
for the user set up only for CRM management and integration.  Install returns 
a warning that the user is part of the Administrator group, so I know install 
is accessing AD correctly.  Clicking to continue past the warning, I receive 
an error "Specified Microsoft CRM Access User is not part of the Microsoft 
CRM Privelege User Group.  Please specify another user or add this user to 
the Microsoft CRM Privelege User Group and click Next."  The user is in 
required groups for initial install of CRM.  CRM 3.0 is up and running 
successfully otherwise.  As a piece of additional information, this 3.0 
install is an upgrade from 1.2.
Any insight or direction would be appreciated.
0
ChuckRay (9)
4/20/2006 9:58:02 AM
crm 35858 articles. 1 followers. Follow

3 Replies
370 Views

Similar Articles

[PageSpeed] 37

Hi Chuck,

I had the exact same problem. What I did was look at AD and put the
"CRM Access User" as a member of the priv[xxxxxxx] security group.
There are several of those and I am not exactly sure if there is only
one group that you should select, but adding them all though gets the
desired effect.

I noticed that that group only existed during the time when I was
"trying" to install the connector, now that I have temporarily given
up, I can't seem them in AD anymore, so i can't give you the exact
privxxxx names that I had.

I have so far given up installing the connector since it is looking for
an SQL 2000 SP4 database and doesn't want to use our SQL 2005 + BizTalk
2006 installed on thesame machine.

Hope this helps

Allen
JMS Communication Systems, Inc.
www.jmscs.com
LiveOn Visual Communications System
Connect to the World! Anytime! Anywhere

0
allen
4/23/2006 2:00:18 AM
I'm having the same problem, although I have added the CRM Access User to 
those group, but I am still getting the same problem.  Does anyone else have 
any experience with this?

"allen.r.chan@gmail.com" wrote:

> Hi Chuck,
> 
> I had the exact same problem. What I did was look at AD and put the
> "CRM Access User" as a member of the priv[xxxxxxx] security group.
> There are several of those and I am not exactly sure if there is only
> one group that you should select, but adding them all though gets the
> desired effect.
> 
> I noticed that that group only existed during the time when I was
> "trying" to install the connector, now that I have temporarily given
> up, I can't seem them in AD anymore, so i can't give you the exact
> privxxxx names that I had.
> 
> I have so far given up installing the connector since it is looking for
> an SQL 2000 SP4 database and doesn't want to use our SQL 2005 + BizTalk
> 2006 installed on thesame machine.
> 
> Hope this helps
> 
> Allen
> JMS Communication Systems, Inc.
> www.jmscs.com
> LiveOn Visual Communications System
> Connect to the World! Anytime! Anywhere
> 
> 
0
Utf
4/29/2006 2:35:02 AM
I had this issue also, this was on my test server. I reinstalled and the 
PrivUserGroup stuck, strange behavior, but may be an install issue trying to 
install the group in AD?

"John P" wrote:

> I'm having the same problem, although I have added the CRM Access User to 
> those group, but I am still getting the same problem.  Does anyone else have 
> any experience with this?
> 
> "allen.r.chan@gmail.com" wrote:
> 
> > Hi Chuck,
> > 
> > I had the exact same problem. What I did was look at AD and put the
> > "CRM Access User" as a member of the priv[xxxxxxx] security group.
> > There are several of those and I am not exactly sure if there is only
> > one group that you should select, but adding them all though gets the
> > desired effect.
> > 
> > I noticed that that group only existed during the time when I was
> > "trying" to install the connector, now that I have temporarily given
> > up, I can't seem them in AD anymore, so i can't give you the exact
> > privxxxx names that I had.
> > 
> > I have so far given up installing the connector since it is looking for
> > an SQL 2000 SP4 database and doesn't want to use our SQL 2005 + BizTalk
> > 2006 installed on thesame machine.
> > 
> > Hope this helps
> > 
> > Allen
> > JMS Communication Systems, Inc.
> > www.jmscs.com
> > LiveOn Visual Communications System
> > Connect to the World! Anytime! Anywhere
> > 
> > 
0
Utf
5/10/2006 3:03:02 PM
Reply:

Similar Artilces:

Lookup based on criteria in 2 columns
Hi, I am trying to use a vlookup or other function to return the value in the amount column based on the location and date. Here is a sample of my data: Location Date Amount 101 9/15/8 10 101 9/16/8 20 101 9/17/8 15 102 9/15/8 50 102 9/16/8 75 102 9/17/8 67 For example if I wanted to return the amount for location 102 on 9/15/8, what formula would I use? I tried using variations of vlookups but had no luck. Thanks, =SUMPRODUCT(--(A2:A50=102),--(B2:B50=DATE(2008,9,15)),C2:C50) -- Regards, Peo Sjo...

Rollup 2 and Office 2007
I already have Roll Up 1 and the Office 2007 compatibility patch installed. If I now install roll up 2 will I have to reinstall the office 2007 compatibility? yes -- Regards, MS CRM Certified Professional http://microsoftcrm3.blogspot.com Chat with me on MSN / Gmail / Skype : ID Is :.. mscrmexpert@gmail.com "LLoyd" wrote: > I already have Roll Up 1 and the Office 2007 compatibility patch installed. > If I now install roll up 2 will I have to reinstall the office 2007 > compatibility? ...

XCH Error 3092, OAB replication
I am getting error 3092 for OAB in Exchnage 2003 (migrated from 5.5) "Error 1129 occurred while processing a replication event. Folder: (3-8) NON_IPM_SUBTREE\OFFLINE ADDRESS BOOK\EX:/o" Tried to delete offilne addressbook and recreate but error has not stopped. Any help will be a great help on where to look to get rid of this issue. Thanks ...

Outlook 2003 keeps crashing #2
I get this message when I look in System information. Outlook keeps crashing quite often. I cannot for example delete two messages without outlook crashing. My colleagues do not have this problem. We are using the Microsoft mail exhange server. Faulting application outlook.exe, version 11.0.5510.0, stamp 3f1380f0, faulting module mso.dll, version 11.0.5606.0, stamp 3f334cce, debug? 0, fault address 0x003b6e16. Does anyone has a solution?=20 Best regards/ Bj=F6rn 1) I would definitely apply Service Pack 2for Office 2003 + applicable critical security updates. 2) Have you tried starting O...

Microsoft POS #2
I have a group of customers that I am working on setting up A bundled POS system for. I have looked at RMS and Microsoft POS. The customer's are small bulk food stores. They package all of the bulk food in various containers and weigh it with a Hobart scale producing a label with an system 2 price enbedded barcode. These are UPC A formats. They are for the most part simple single store installs and donot require the complex RMS system. I have setup the Microsoft POS version 2.0 and found it will work perfect for these customers. The only problem when you programed the system you l...

Error: Invalid byte was found at byte index 63.
Does anyone know what this means: "Invalid byte was found at byte index 63. " If yes, please help. Apogee Apogee wrote: > Does anyone know what this means: > > "Invalid byte was found at byte index 63. " That means exactly what it says: At index 63 XML parser found a byte, which is invalid either according document's encoding or is forbidden in XML documents at all (see list of allowed in XML characters at http://www.w3.org/TR/2000/REC-xml-20001006#charsets) -- Oleg Tkachenko http://www.tkachenko.com/blog Multiconn Technologies, Israel ...

Error Generating the Offlice Address Book
I have a mixed site with 3 5.5 server and 4 2003 servers. I installed 2003 SP1 a few weeks back and since then I'm having an issue generating my Offline Address Book. Here the event log messages I'm getting. Event ID 9331: OALGen encountered error 80040107 (internal ID 501023d) accessing the public folder store while generating the offline address list for address list '/'. - Default Offline Address List For more information, click http://www.microsoft.com/contentredirect.asp. Event ID 9335: OALGen encountered error 80040107 while cleaning the offline address list public ...

Exchange 2003 new install can not receive external email.
I have just setup a new Windows Server 2003 standard edition with Exchange 2003 standard edition on it. I have been working for a while trying to get it to receive external email. I can send out and send/ receive internal messages, but when someone trys to send me a message from outside our network they get the following returned mail message This Message was undeliverable due to the following reason: Each of the following recipients was rejected by a remote mail server. The reasons given by the server are included to help you determine why each recipient was rejected. Recipient: <**...

SMTP Connectors #4
Hi, I have a problem with two Front-End servers in NLB. I have two connectors with address space *, one connector with cost 10 the other with cost 20 for connector availability purposes. Inbound mails are targeted to FrontEnd1, outbound mails should go from FrontEnd2 (e.g. MX for FrontEnd1 cost is 10; MX cost for FrontEnd2 is 20) Connectors: FrontEnd1 - Address space * - cost 10 - bridgehead srv = FrontEnd1; FrontEnd2 - Address space * - cost 20 - bridgehead srv = FrontEnd2 The problem: If both servers are up and running and somehow some mail ends in queue on FrontEnd2 it correctly crea...

Standalone install of Office 98 Upgrade?
I'm in the process of getting an old Mac up and running on OS 9 for my teenager. I want to install Office 98, but my version, in the box, is Upgrade. I can't find any earlier Office software around here. Does anybody know if I can install the Upgrade version as a standalone, or must I find an earlier version somewhere? Thanks. On 9/13/05 2:11 PM, in article 1126645896.323979.65210@z14g2000cwz.googlegroups.com, "violetcrumble" <sh@centurytel.net> wrote: > I'm in the process of getting an old Mac up and running on OS 9 for my > teenager. I want to install Off...

M2006 installation
I don't have an internet connection and I can't get past the Passport sign-in screen upon installation. Is there a way to install without an internet connection? Thank you. -- Mark M This install is from a CD? Somewhere on that screen or the previous one, in small type, is a cancel/skip/no I really don't want to use a Passport choice. I'd be more precise, but I can't test here. "Mark M" <MarkM@discussions.microsoft.com> wrote in message news:5DBDC16A-8EA8-473D-AC7F-E16B9DCE75D6@microsoft.com... > I don't have an internet connection and I can...

Install Exchange 2003 Server on new Hardware with same name
I got a new server to move my Exchange Server Installation. I want to keep the name I'm using now for my Server. Already read TechNet Article "How to Move Exchange Server 2003 to New Hardware and Keep the Same Server Name". Is there anything else that I should be aware of that is not on this TechNet article? I'm using a different Disk Configuration, does this matters? Should this be a smooth process? Thanks for any help you can give. The drive letters MUST match, because the paths of the databases are at the Active Directory. The disks can have different sizes than the or...

Unexpected error message on closing an Excel file
Suddenly I am getting the following message when I try to close a workbook: "Your formula contains an invalid external reference to a worksheet. Verify that the path, workbook, and range name or cell reference are correct, and try again" The mysterious thing is that it does not happen consistently and that, after I click OK after the above message, I can still save the file. What might be the cause of this error message and can the "invalid reference" be tracked down using one of the utility add-ins such as J. Walkenbach's PUP? If it only happens when you close ...

Linker Error after upgrade from VC7.1
Hello all, After upgrading a VC7.1 project to visual studio 2005, it failed to build in the release configuration with the follwoing error : 1>nafxcw.lib(winocc.obj) : error LNK2005: "public: class CWnd * __thiscall CWnd::GetDlgItem(int)const " (?GetDlgItem@CWnd@@QBEPAV1@H@Z) already defined in InstallDlg.obj The debug build works fine. The project uses MFC in a static library. Well, after doing some research, it seems that this one is tied to the fact that in a release configuration, _AFX_ENABLE_INLINES is defined, so inline functions are embedded in the .obj file. Sure there...

Invalid XML error when I open customization setting
I have a problem when I try to open customization setting after I import an entity. The system errored "Invalid XML" "The XML passed to the platform is not well-formed XML". Please recommend how to resolve this problem. Thanks. ...

Please ignore #2
Testing a posting problem -- Jim Bunton ...

DNS Error on Exchange
I am getting the following error on my Exchange server. What is my problem? Thanks. Event Type: Warning Event Source: smtpsvc Event Category: None Event ID: 2012 Date: 1/28/2005 Time: 12:01:53 PM User: N/A Computer: PUMA Description: SMTP could not connect to the DNS server '24.220.0.11'. The protocol used was 'UDP'. It may be down or inaccessible. For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp. Data: 0000: d5 04 00 00 Õ... Is that a DNS server that's configured on your Exchange box? It shoul...

2 register ruinning together on one z report
Is this possible, to have two registers running on one z report ? We have a small store and would like to setup a second register as a backup, temporary addition ( during rush hours) Since we are a small show i do not need to have a separate register reports. Can two registers ring up all sales together as one ? How can i set this up ? No, you can't do that. You might be able to use the Register Analysis report available in SO Manager Utilities/Crystal Reports to get something close to a single Z though. Glenn Adams Tiber Creek Consulting http://www.tibercreek.com glenn@tibercreek.c...

CRM tools
Hi, I'm working with CRM, and i listening about many tools that i didn't find. Example CRMDiag and more patches that repair a lot of knowed errors and warrings. Anybody know an url to download them? thanks Hello, If you have any problems with your CRM deployment you can issue a support call to Microsoft Dynamics. They will supply you with these tools if this is needed to resolve the case. Best regards, Merijn van Mourik "makeio" wrote: > Hi, > > I'm working with CRM, and i listening about many tools that i didn't > find. Example CRMDiag and mor...

McAfee 8.5.0i on access scan slows down MS Dynamics CRM web client
Our organization's McAfee 8.50i slows down MS Dynamics CRM v4 - on premise web client considerabley when loading forms and data. Besides completely disabling McAfee, does anyone know how to configure McAfee (or configure CRM) to ignore CRM related form and data loads. When disabling the oncaccess scan, or when disabling the scriptcan - it improves lookups from 8-9 seconds to 4-5 seconds. However, the organizatin policy is to have these enabled. What to do? We have the same behavior, and went we reported to Microsoft says that no solution has, then we buy and install Microsoft Securi...

Upgrade CRM 4.0 Professional to CRM 4.0 Enterprise
When I enter the CRM license code in the Deployment Manager to upgrade to Enterprise I get a message "The license code entered is not valid for upgrade. Make sure you have entered the license code correctly, and then try again". Do I have to reinstall CRM 4 to install Enterprise? Hi, what is your current installation? Professional? Have you entered trial version license keys ? /Aamir Current is Professional. I got the key from our MSDN subscription which didn't indicate a trial license. I was able to install the Enterprise edition on a test server using the same key w...

error 0x800cc0f
i installed windows xp, and i set up all my email accounts. they are all working , except one: i receive 0x800cc0f message, which states that the service has been interrupted, contact your ISP...., but this is not the case, since my internet conneciton is working fine all the account settings are correct I am having the same problem. I have to close outlook and reopen to retrieve all of my messages. Have you found a resolution yet? "Kerstin" wrote: > i installed windows xp, and i set up all my email > accounts. they are all working , except one: i receive > 0x800c...

error on upgrade: ID 4386
Hello, I am upgrading from DPM 2010 RC to DPM 2010 RTM, 64 bit version, on Win 2008 R2 standard. The RC is working without any issues. The upgrade scenario is supported. At the very end of the process the upgrade fails giving me the following. _____ The SQL Server installation failed because a restart was pending on this computer. Restart the computer and then start DPM Setup again. ID: 4386. Details: Unknown error (0x84be0bc2) _____ Restarting the server does not correct the issue. On the next attempt I am getting the same error message. Where to look for the pending rest...

matching contents #2
E1 thru E10 contains sequentially-sorted data. B1 thru B6 contains sequentially-sorted data which matches SOME (but not ALL) of the data in Col A. For example. B E 1 1 1 2 3 2 3 4 3 4 5 4 5 6 5 6 10 6 7 7 8 8 9 9 10 10 I need to move the data in the cells in Col B next to the cells in Col E that have the same contents. For example: B E 1 1 1 2 2 3 3 3 4 4 4 5 5 5 6 6 6 7 7 8 8 9 9 10 10 10 Besides dr...

Workbook_Open Help #2
Hello Frank, Here's the code Private Sub Workbook_Open() ' Call Unhide_Sheets ' Sheets("CONTROLPANEL").Select Range("A1").Select Call Splash End Su -- Fabl ----------------------------------------------------------------------- Fable's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=218 View this thread: http://www.excelforum.com/showthread.php?threadid=26252 Hi and there's no application.screenupdating=false statement in your unhide procedure? -- Regards Frank Kabel Frankfurt, Germany "Fable" <Fable.1d07w...