CRM 4.0 VPC Problem

I downloaded CRM 4.0 VPC, extracted them, and I got MSDYCRM40VPC_BASE.vhd.  
After I create a new virtual machine for this vhd, I got an message "Reboot 
and Select proper Boot device or Insert Boot Media in selected Boot device" 
when I clicked Start.  So, it have not brought me to WINDOW LOGIN SCREEN.

Anyone had this CRM 4.0 VPC worked, please help me how to get it work to get 
away from a message above.

Thanks and Appreciations

-Toi
0
ToiDay (77)
3/19/2008 5:38:09 PM
crm 35858 articles. 1 followers. Follow

4 Replies
746 Views

Similar Articles

[PageSpeed] 16


"Toi Day" <ToiDay@discussions.microsoft.com> wrote in message 
news:50BF3D76-10D8-4CF0-90BC-EFF8E0D925A0@microsoft.com...
> I downloaded CRM 4.0 VPC, extracted them, and I got MSDYCRM40VPC_BASE.vhd.
> After I create a new virtual machine for this vhd, I got an message 
> "Reboot
> and Select proper Boot device or Insert Boot Media in selected Boot 
> device"
> when I clicked Start.  So, it have not brought me to WINDOW LOGIN SCREEN.

When you create the virtual machine, do you specify explicitly the hard 
drive you just extracted? In general, when you create new VM, it has no hard 
drives, no matter if it's in the same dir or not?

Best regards,
Doncho
 

0
public1 (1)
3/19/2008 9:12:35 PM
Doncho,

Yes, I specified the hard drive that the same directory as extract from 
download.  I guess the problem is my PC is windows XP professional but CRM 
4.0 VPC supports Windows Server 2003 or Windows Vista, am I correct?

By the way, I want to buy a new PC with Windows Vista Business, but I don't 
know it has IIS (Internet Information Services) installed.

Thanks and Appreciations

-Toi

"Doncho Angelov" wrote:

> 
> 
> "Toi Day" <ToiDay@discussions.microsoft.com> wrote in message 
> news:50BF3D76-10D8-4CF0-90BC-EFF8E0D925A0@microsoft.com...
> > I downloaded CRM 4.0 VPC, extracted them, and I got MSDYCRM40VPC_BASE.vhd.
> > After I create a new virtual machine for this vhd, I got an message 
> > "Reboot
> > and Select proper Boot device or Insert Boot Media in selected Boot 
> > device"
> > when I clicked Start.  So, it have not brought me to WINDOW LOGIN SCREEN.
> 
> When you create the virtual machine, do you specify explicitly the hard 
> drive you just extracted? In general, when you create new VM, it has no hard 
> drives, no matter if it's in the same dir or not?
> 
> Best regards,
> Doncho
>  
> 
> 
0
ToiDay (77)
3/20/2008 1:13:00 PM
all works fine here  -  I wouyld check how you have created the vpc on your 
computer

"Toi Day" <ToiDay@discussions.microsoft.com> wrote in message 
news:CCB81C9B-6426-47B9-892F-322553697521@microsoft.com...
> Doncho,
>
> Yes, I specified the hard drive that the same directory as extract from
> download.  I guess the problem is my PC is windows XP professional but CRM
> 4.0 VPC supports Windows Server 2003 or Windows Vista, am I correct?
>
> By the way, I want to buy a new PC with Windows Vista Business, but I 
> don't
> know it has IIS (Internet Information Services) installed.
>
> Thanks and Appreciations
>
> -Toi
>
> "Doncho Angelov" wrote:
>
>>
>>
>> "Toi Day" <ToiDay@discussions.microsoft.com> wrote in message
>> news:50BF3D76-10D8-4CF0-90BC-EFF8E0D925A0@microsoft.com...
>> > I downloaded CRM 4.0 VPC, extracted them, and I got 
>> > MSDYCRM40VPC_BASE.vhd.
>> > After I create a new virtual machine for this vhd, I got an message
>> > "Reboot
>> > and Select proper Boot device or Insert Boot Media in selected Boot
>> > device"
>> > when I clicked Start.  So, it have not brought me to WINDOW LOGIN 
>> > SCREEN.
>>
>> When you create the virtual machine, do you specify explicitly the hard
>> drive you just extracted? In general, when you create new VM, it has no 
>> hard
>> drives, no matter if it's in the same dir or not?
>>
>> Best regards,
>> Doncho
>>
>>
>> 


0
p0911 (103)
3/21/2008 11:47:56 PM
Peter,

I got it, Peter.  I chose Windows XP instead of Windows Server 2003.

Thanks,

-Toi

"Peter Hale" wrote:

> all works fine here  -  I wouyld check how you have created the vpc on your 
> computer
> 
> "Toi Day" <ToiDay@discussions.microsoft.com> wrote in message 
> news:CCB81C9B-6426-47B9-892F-322553697521@microsoft.com...
> > Doncho,
> >
> > Yes, I specified the hard drive that the same directory as extract from
> > download.  I guess the problem is my PC is windows XP professional but CRM
> > 4.0 VPC supports Windows Server 2003 or Windows Vista, am I correct?
> >
> > By the way, I want to buy a new PC with Windows Vista Business, but I 
> > don't
> > know it has IIS (Internet Information Services) installed.
> >
> > Thanks and Appreciations
> >
> > -Toi
> >
> > "Doncho Angelov" wrote:
> >
> >>
> >>
> >> "Toi Day" <ToiDay@discussions.microsoft.com> wrote in message
> >> news:50BF3D76-10D8-4CF0-90BC-EFF8E0D925A0@microsoft.com...
> >> > I downloaded CRM 4.0 VPC, extracted them, and I got 
> >> > MSDYCRM40VPC_BASE.vhd.
> >> > After I create a new virtual machine for this vhd, I got an message
> >> > "Reboot
> >> > and Select proper Boot device or Insert Boot Media in selected Boot
> >> > device"
> >> > when I clicked Start.  So, it have not brought me to WINDOW LOGIN 
> >> > SCREEN.
> >>
> >> When you create the virtual machine, do you specify explicitly the hard
> >> drive you just extracted? In general, when you create new VM, it has no 
> >> hard
> >> drives, no matter if it's in the same dir or not?
> >>
> >> Best regards,
> >> Doncho
> >>
> >>
> >> 
> 
> 
> 
0
ToiDay (77)
3/26/2008 7:46:00 PM
Reply:

Similar Artilces:

hepl to solve my problem
Question Hi, I am new to access but i have the following to complete. Please help me out Interest rate scheme date period rate FDR 1/1/2000 1 YEARS 6 FDR 1/1/2000 2 " 8 FDR 1/1/2000 3 " 12 FDR 1/8/2000 3 13 FDR 15/1/2001 2 9 FDR 15/1/2001 3 12.5 FDR 1/12/2001 2 7 FDR 1/12/2001 3 11 RAP90 1/1/2000 90 5 RAP90 1/8/2000 90 6 RAP90 15/ 1/2001 90 6.5 RAP90 20/5/2001 90 6 RAP90 1/12/2001 90 5 RECEIPT SCHEME RECIEPT_DATE PERIOD AMOUNT FDR 1/2/2000 3 10000 RAP90 15/4/2001 90 15000 I want to computer to automatically renew the rec...

Problem importing dll
Hi I have an application that used some external com dlls. So in my application code i've imported those dlls as #import "path of external.dll" and i'm using smart pointers to instantiate those coms as IExternaPtr Obj("External.Interface1"); The problem i'm facing that those external com dlls are not mine so every time they are modified by thier owner i've to recompile my code too with the latest dlls otherwise my code does not work and i get Obj = NULL in the above statement. Actually those external dlls are of a software that i've provided integratio...

Problem with excluding an account from budget
I want to see my credit card payments (i.e., transfers to a credit accounts) as an expenses in Money reports. I know that I should exclude credit accounts from budget to achieve it, but it's impossible: - I'm going to Account Settings, and "Include this account in the budget planner" option is set - Trying to clear this option simply does nothing - it's still set and doesn't change. Is it possible that I've forgot something else to do before excluding an account from budget? If that's really your goal, the only sane way is to track them that way from t...

Problem Opening Notebooks on New Server
I have a small office and we all store and use notebooks on our server. We moved all of our data to a new server yesterday, and now when we try to open the notebooks we get a message that says: "OneNote needs a password to sync some of your notebooks", and we are unable to open the notebooks. Interestingly, if we open the notebook through a mapped drive to the location, we get the error. But, if we navigate directly to the notebook through the network, it will open with no error. We are having no other problems with this mapped drive. Thanks! ...

Item Price Inquiry Ver 9.0
Our Item Price Inquiry for Kits is not working. We base our kit price on component costs and use either a percent markup of current cost or standard cost. When we do an Item Price inquiry on a kit is shows $0.00 price. In other words it does not look at the component costs and calculate the price. So, when a customer calls and requests a price for a kit item, it is difficult to give him a price when the price is based on current or standard component costs. Anyone having this problem or have any ideas on how to fix or get around it? ...

Tab Control Problem
I'm just wondering how I can add controls to tab control pages that are bound to fields from different tables. I have 3 tables (road, track and gym) with similar named fields and I want to create a tab page for each table. Unfortunately, my tab control form only allows me to view and set controls for one table. So even though I might have a control bound to a field from table 'road', the information i enter goes to the table 'track' because that is the default table for the tab control form. My manual says I should be able to send and view info from different tables using ...

Archive Problem
Dear All I work for an organisation that works in the dark ages. We use Outlook 98 (8.5.5603.0) with a basic build of NT4 (Service pack 6). When we use the archive functunality from the file menu we find that on some emails earlier than the date specified are not archived to the desired folder. I do not work for IT and cannot update service packs for outlook. Can anyone advise me what could be wrong? Was this a bug in this version. Sometimes some files would be archived and not all. What date is used? Is it the object's creation date? It makes no difference whether you have t...

extension DLL problems
I have CPropertySheet class with three CPropertyPage" classes in an extension DLL. I compile it, and run it. I get the .LIB and the .DLL files etc. in the client application I incluce the .LIB file and then I have add a button which when pressed will attempt to run the following code: CPropertySheet myWizard("Import wizard", this, 0); myWizard.DoModal(); this code produces the following error: "Debug assertion failed!" File: afxwin1.inl Line: 22 what is to be done? prg wrote: > I have CPropertySheet class with three CPropertyPage" classes in an > e...

Adding functionalities to CRM Mobile
Hi, i want to know if its possible to add functionalities to the CRM Mobile. If i can add "pages" created by me to tha they can be viewed in mobiles. IS SOMEONE THAT CAN HELP ME? regards, pedro airo No, you cannot add new forms. You can fully customize existing ones. Dean "Airo" wrote: > Hi, i want to know if its possible to add functionalities to the CRM Mobile. > If i can add "pages" created by me to tha they can be viewed in mobiles. > > IS SOMEONE THAT CAN HELP ME? > > regards, pedro airo Tnkz for your response. Regards, Pedro Ai...

A transport-level error has occurred when sending the request to the server. (provider: TCP Provider, error: 0
I have an application that will happily post 20TPS from 9 different processes running on three different computers. In the middle of all this happiness, I'll get about three seconds of: A transport-level error has occurred when sending the request to the server. (provider: TCP Provider, error: 0 - An existing connection was forcibly closed by the remote host.) and then posting returns to normal. Only one of the nine processes will be affected. None of the applications are connecting/reconnection. Each is using a dedicated SQLClient connection to a SQLServer ...

CRM Email router prob
Hi, Have installed MS CRM 1.2 on SBS 2003 Premium. Client is using OWA so have followed instructions to install router to a seperate web site. However, incoming emails (as in replies to CRM emails) are still generating errors in the event viewer as follows: A platform error message was encountered. Subject: 'RE: Test 9 - post reinstall CRM:{4359A166-A341-4407-9E6B-AF7FB608AEEF}:MRC' Platform Error Code: 80070057 Platform Error Description: 'The parameter is incorrect. ' Literal SOAP Fault: '<e...

problem with starting thread
During debugging if we go over the following line of code: m_pCalculateThread = AfxBeginThread(UpdateDocThread, this); the thread DOES NOT start, but if we go into AfxBeginThread function, the thread DOES start. Any suggestions? Thanks in advance! Maybe you can look in the threads window during the debug. You could set execution to a thread using that too. "Leonid Nikolayev" <lenikn@gmail.com> wrote in message news:68e06e88.0409090843.e1b6c45@posting.google.com... > During debugging if we go over the following line of code: > m_pCalculateThread = AfxBeginThread(Upd...

Worksheet protection problem
I am using Excel 2000, wanting to protect certain cells, but allow user to filter using autofilter, etc. and how would I do this? Thanks, Jayne Private Sub Workbook_Open() Worksheets("Sheet1").EnableAutoFilter = True Worksheets("Sheet1").Protect UserInterfaceOnly:=True End Sub Right click on the Excel icon next to File in the menubar choose view code paste the code Alt-Q to go back to Excel This runs every time the workbook opens. It protects the worksheet and allows users to use the AutoFilter dropdown lists. -- Regards Ron de Bruin (Win XP Pro SP-1 XL2002...

Can't repair CRM
Hi, When I try to repair CRM on a few laptops, I get the following message: Setup failed to locate binary file microsoft.crm.metadatahelper.dll verify that the source folder is configured with Everyone Read Access. I am trying to do a repair off the original CRM CD. Any ideas why this is happening? Thanks, Sophie ...

Mobile Express set-up problem
After the installation, when I try to add some entities to the mobile application I get the following error: <?xml version="1.0"?> <configuration> <appSettings> <add key="DraftXmlLocation" value="C:\CrmMobileExpress\DraftXML.xml"/> <add key="PublishedXmlLocation" value="C:\CrmMobileExpress\PublishedXML.xml"/> <add key="Microsoft.Crm.Sandbox.Mobile.CrmServiceSdk.CrmService" value="http://triton:5555/MSCRMServices/2006/CrmService.asmx"/> <add key="Microsoft.Crm.Sandbox.Mobil...

Populating the Inbox on the CRM 4.0 RTM VPC
Is there a way to add some emails into the Inbox on the new VPC? Lisa; I've never used the VPC, but assuming is has a mail server installed inside it (like Exchange)... I use a little command-line utility called bmail.exe. you can download it for free, drop it in your server, and then use a simple command-line to send a mail, and it winds up in your inbox. if you like, you can put the command in a batch file, and it's great for demos to simulate an inbound mail. http://www.beyondlogic.org/solutions/cmdlinemail/cmdlinemail.htm Hope that helps, Dave Ireland "Lisa B&qu...

Simple problem...
I am new to using Excel. I want to create a column that has the days of the month (1 Nov 03 thru 30 Nov 03). I know there is a way I can put the date in the first cell and then either paste or drag down and excel will add the dates sequentially, but I can't seem to figure out how to do it...I did it once before and don't remember the sequence that I followed. Could someone please post the steps on how to do this? Thanks! Bobby Bobby, put the date in a cell, A1, and click on the black square in the lower right hand corner and drag down -- Paul B Always backup your data before ...

csv-file problems with different regions
I have imported an American csv-file into a German Excel XP. The American $-values are separated by a "." while the German currency values are separated by a ",". So now my spreadsheet reads a value of $ 18.01 as 18. January. All values above 18.12 are ok. How can I avoid this problem? Or, can I change the values tediously one cell after the other? I have not found a way yet as even when I try to format a cell user defined it automatically changes to the format used in the German region. Thanks. Hans Temporarily change the regional settings on your computer to the same f...

Outlook Shutdown Problem
Office XP standard on XP Pro machine, in a Workgroup with a file server. Outlook works fine, however when closing Outlook, all indications are that it has closed, but opening Task Manager reveals that Outlook.exe is still running. If you try to shut puter down, Outlook "End Program" pops up. If you try to reopen Outlook, without killing in task manager, a second Outlook.exe pops up in Task Manager, but Outlook never opens. If you continue to click on Outlook icon, you can open a seemingly infinite number of Outlook.exe's. Have run "Detect and Repair" and have ...

Help Problems with Outlook tool bar buttons
I'm hoping someone can offer advice on problems that I'm experiencing with Outlook 2003 toolbar buttons. Toolbar buttons usually work fine when I first open Outlook, but after I use a particular button once, it no longer works. For example, I can create a task, then assign the task. the next time I create a task, the assign button no longer works. I have to re-boot outlook to get the button to work again - then it only works once, etc, etc. This is also true of many other (but not all ) Outlook buttons, like "Save and Close", "Recurrence", and others. On...

CRM 1.2...What kinds of language is available ???
Hey, I heard CRM 1.2 is availbale in 9 languages.... but don't know what languages are included.... so please, let me know what languages are included!!! Thanks!!! Here you go: U.S. English International English German French Italian Spanish Dutch Danish Brazilian Portuguese Frank Lee Workopia, Inc. San Francisco, CA >> Other Microsoft CRM Online Forum Resources: http://www.workopia.com/Links.htm >-----Original Message----- >Hey, >I heard CRM 1.2 is availbale in 9 languages.... >but don't know what languages are included.... > >so please, let me know...

Problems connecting to accounts
I am having problems downloading from most of my accounts. Some work but most do not, there is nothing I can do about this, is there? ...

Custom Type Charts Problem
I am using Custom Type Charts in Excel, which uses Pivot Table as the Data Source. The problem that I am facing here is that whenever I Refresh the data using the Refresh icon, the Custom Type charts LOOSE their formatting. To make my problem clearer, I am attaching a sample Excel sheet herewith. In the sample file, go to 3rd sheet "Custom Type Chart" and have a look at the "Tubes" chart. Now click on the "!" Icon (this is the Refresh icon). The formatting of the chart changes. Try this out with the "Normal Chart". The formatting remains the same. ...

Excel 2002 Problem
My first message accidentally sent before I finished typing in the second problem. Second problem again: Macro buttons that I have created and placed on my Formatting toolbar do not work when I open Excel 2002 and have two or more workbooks open. The macros for each button are stored in my Personal workbook. I get a message saying "A document with the name PERSONAL.XLS is already open. You cannot open two documents with the same name." However, if I go to customize toolbars, I can reassign the macro to each button and the buttons work fine. If I close Excel and open ...

CRM Exams 01-26-05
Hi, I noticed a number of threads in this forum relating to CRM exams and in all of them reference is made to training kits. I assume that those kits being referred to are the ones from MBS, correct? If so, do the MOC courses (8018, 8019, 8020) also map to the exams? If I use the MOC courses to prepare for the exams, will I be disappointed? Thanks Bert Hi Bert, The MOC courses are very good training material for the exams. Almost all the questions are to be found back in the training material. Therefore I can guarantee you that you won't be disappointed if you use such a MOC co...