CRM 3.0 - Web UI - calander function not working

Just wondering if anyone else has had this problem occur with their install 
of CRM 3.0.  When you try to access the WorkPlace >> Calender page within the 
web application, i always get an error message when it tries to open the aspx 
page (home_calender.aspx).  The error states "Unexpected error - an error has 
occured contact your system administrator"

Any ideas as to why i would not be able to open this page ??  The user 
trying to open it has all roles assigned to it within CRM, and is a domain 
admins
(Windows 2003 server, running Sql 2005, Exchange 2003)
0
Utf
12/15/2005 4:32:02 AM
crm 35858 articles. 1 followers. Follow

5 Replies
549 Views

Similar Articles

[PageSpeed] 16

I am experiencing the same problem. Have you found any solution yet?

"Simon - ITTS" wrote:

> Just wondering if anyone else has had this problem occur with their install 
> of CRM 3.0.  When you try to access the WorkPlace >> Calender page within the 
> web application, i always get an error message when it tries to open the aspx 
> page (home_calender.aspx).  The error states "Unexpected error - an error has 
> occured contact your system administrator"
> 
> Any ideas as to why i would not be able to open this page ??  The user 
> trying to open it has all roles assigned to it within CRM, and is a domain 
> admins
> (Windows 2003 server, running Sql 2005, Exchange 2003)
0
Utf
1/19/2006 3:41:02 PM
Morten,

No, i never received any resolution on this.  We were trying to run our test 
environment in a virtual pc setup (2 virtual servers and a virtual 
workstation).  We moved our virtual test environment to a physical one and 
everything worked first go straight out of the box.  I think in microsoft's 
implementation guide for CRm 3.0 it states that virtual machines 
installations will not be supported, must be a stability issue of something 
these with the virtual setup.

We have since tested andm oved to CRm in production, and everything is going 
fine (fingers crossed). 

"Morten" wrote:

> I am experiencing the same problem. Have you found any solution yet?
> 
> "Simon - ITTS" wrote:
> 
> > Just wondering if anyone else has had this problem occur with their install 
> > of CRM 3.0.  When you try to access the WorkPlace >> Calender page within the 
> > web application, i always get an error message when it tries to open the aspx 
> > page (home_calender.aspx).  The error states "Unexpected error - an error has 
> > occured contact your system administrator"
> > 
> > Any ideas as to why i would not be able to open this page ??  The user 
> > trying to open it has all roles assigned to it within CRM, and is a domain 
> > admins
> > (Windows 2003 server, running Sql 2005, Exchange 2003)
0
Utf
1/20/2006 1:11:02 AM
I'm having this issue in the production environment.  System works great 
except for calendar views which always create an "Unexpected Error".  Event 
Log indicates that it is an ASP.Net 2.xxx error:  Event ID is 1309, Event 
Code is 3005.  

"Simon - ITTS" wrote:

> Morten,
> 
> No, i never received any resolution on this.  We were trying to run our test 
> environment in a virtual pc setup (2 virtual servers and a virtual 
> workstation).  We moved our virtual test environment to a physical one and 
> everything worked first go straight out of the box.  I think in microsoft's 
> implementation guide for CRm 3.0 it states that virtual machines 
> installations will not be supported, must be a stability issue of something 
> these with the virtual setup.
> 
> We have since tested andm oved to CRm in production, and everything is going 
> fine (fingers crossed). 
> 
> "Morten" wrote:
> 
> > I am experiencing the same problem. Have you found any solution yet?
> > 
> > "Simon - ITTS" wrote:
> > 
> > > Just wondering if anyone else has had this problem occur with their install 
> > > of CRM 3.0.  When you try to access the WorkPlace >> Calender page within the 
> > > web application, i always get an error message when it tries to open the aspx 
> > > page (home_calender.aspx).  The error states "Unexpected error - an error has 
> > > occured contact your system administrator"
> > > 
> > > Any ideas as to why i would not be able to open this page ??  The user 
> > > trying to open it has all roles assigned to it within CRM, and is a domain 
> > > admins
> > > (Windows 2003 server, running Sql 2005, Exchange 2003)
0
Utf
1/20/2006 7:37:02 AM
Still the same issue. I haven't had any luck trying to break it. My log 
indicates the same as below.
Exchange error?
I don't have the service ReportServer running - problem?

"stampro" wrote:

> I'm having this issue in the production environment.  System works great 
> except for calendar views which always create an "Unexpected Error".  Event 
> Log indicates that it is an ASP.Net 2.xxx error:  Event ID is 1309, Event 
> Code is 3005.  
> 
> "Simon - ITTS" wrote:
> 
> > Morten,
> > 
> > No, i never received any resolution on this.  We were trying to run our test 
> > environment in a virtual pc setup (2 virtual servers and a virtual 
> > workstation).  We moved our virtual test environment to a physical one and 
> > everything worked first go straight out of the box.  I think in microsoft's 
> > implementation guide for CRm 3.0 it states that virtual machines 
> > installations will not be supported, must be a stability issue of something 
> > these with the virtual setup.
> > 
> > We have since tested andm oved to CRm in production, and everything is going 
> > fine (fingers crossed). 
> > 
> > "Morten" wrote:
> > 
> > > I am experiencing the same problem. Have you found any solution yet?
> > > 
> > > "Simon - ITTS" wrote:
> > > 
> > > > Just wondering if anyone else has had this problem occur with their install 
> > > > of CRM 3.0.  When you try to access the WorkPlace >> Calender page within the 
> > > > web application, i always get an error message when it tries to open the aspx 
> > > > page (home_calender.aspx).  The error states "Unexpected error - an error has 
> > > > occured contact your system administrator"
> > > > 
> > > > Any ideas as to why i would not be able to open this page ??  The user 
> > > > trying to open it has all roles assigned to it within CRM, and is a domain 
> > > > admins
> > > > (Windows 2003 server, running Sql 2005, Exchange 2003)
0
Utf
1/20/2006 2:31:03 PM
Using information from another post I discovered that the SQL server 2005 
installation automatically sets the web site to use ASP.Net 2.x.  Through IIS 
I opened the properties of the "Microsoft CRM 3.0" Web site and the 
MSCRMServices sub web and changed the ASP.Net version from 2.x to 1.x.  This 
resolved the issue.

"Morten" wrote:

> Still the same issue. I haven't had any luck trying to break it. My log 
> indicates the same as below.
> Exchange error?
> I don't have the service ReportServer running - problem?
> 
> "stampro" wrote:
> 
> > I'm having this issue in the production environment.  System works great 
> > except for calendar views which always create an "Unexpected Error".  Event 
> > Log indicates that it is an ASP.Net 2.xxx error:  Event ID is 1309, Event 
> > Code is 3005.  
> > 
> > "Simon - ITTS" wrote:
> > 
> > > Morten,
> > > 
> > > No, i never received any resolution on this.  We were trying to run our test 
> > > environment in a virtual pc setup (2 virtual servers and a virtual 
> > > workstation).  We moved our virtual test environment to a physical one and 
> > > everything worked first go straight out of the box.  I think in microsoft's 
> > > implementation guide for CRm 3.0 it states that virtual machines 
> > > installations will not be supported, must be a stability issue of something 
> > > these with the virtual setup.
> > > 
> > > We have since tested andm oved to CRm in production, and everything is going 
> > > fine (fingers crossed). 
> > > 
> > > "Morten" wrote:
> > > 
> > > > I am experiencing the same problem. Have you found any solution yet?
> > > > 
> > > > "Simon - ITTS" wrote:
> > > > 
> > > > > Just wondering if anyone else has had this problem occur with their install 
> > > > > of CRM 3.0.  When you try to access the WorkPlace >> Calender page within the 
> > > > > web application, i always get an error message when it tries to open the aspx 
> > > > > page (home_calender.aspx).  The error states "Unexpected error - an error has 
> > > > > occured contact your system administrator"
> > > > > 
> > > > > Any ideas as to why i would not be able to open this page ??  The user 
> > > > > trying to open it has all roles assigned to it within CRM, and is a domain 
> > > > > admins
> > > > > (Windows 2003 server, running Sql 2005, Exchange 2003)
0
Utf
1/21/2006 6:40:02 AM
Reply:

Similar Artilces:

auto balance #3
Hi, I figured out how I can import my bank account information into MS Money 2007 by downloading the file from my account via my bank's website. Is there a way to set this program to automatically download my daily spending on my debit card and insert transaction information into the spreadsheet? Thanks ...

Restricting the reactivationg cases function
In many customer service environments, the reactivation of existing cases is an exceptional procedure, to be performed only by a supervisor. I can't seem to find the right way of assigning a security role to accomplish this. Any ideas? -- Juan Fidalgo Sr. Bus. Analyst SCI If the role has update case, read activity and write activity then you should be able to Reactivate the case. Please also refer to Appendix A: Security Roles and Privileges http://msdn2.microsoft.com/en-us/library/bb954998.aspx This doc has detial privileges that are required in each of SDK message. -- This p...

Excel Functions #2
hi guys, just wondered if anyone knew which function i would use to do this, because im fairly novice with excel: Basically if the cell value is above 110 i want the cell to turn green if the cell value is between 110 and 105 i want it to turn yellow if the cell value is below 105 i want it to turn red any help would be seriously appreciated. thanks spotseven wrote: > hi guys, just wondered if anyone knew which function i would use to > do this, because im fairly novice with excel: > > Basically if the cell value is above 110 i want the cell to turn gr...

TRIM FUNCTION in QUERY
Hello, What do I put to trim off the spaces after a value in query? The table is obtained from ODBC link and the values on a field somehow got spaces. Example: My field in the query is: WC: PO_WORKCENTER_ID Not sure WC: TRIM(PO_WORKCENTER_ID) ???? That should work. -- Jerry Whittle, Microsoft Access MVP Light. Strong. Cheap. Pick two. Keith Bontrager - Bicycle Builder. "Cam" wrote: > Hello, > > What do I put to trim off the spaces after a value in query? The table is > obtained from ODBC link and the values on a field somehow got spaces. Example: > > My...

RMS 2.0 Integration Approach
Hi everyone, I have Commerce Server 2009 in place and would like to integrate it with RMS2.0. What are some ways in general that an external system can integrate with RMS2.0? Regards. ...

CRM 4.0 Report Deployment
Hi When I deploy a custom report (through Web UI) and run it, no data is displayed. The report header, footer, etc, display, but there is no data. To simplify the problem I created a very simple report with no parameters, which selects all from filteredsystemuser, and the problem was the same. This is in a test VPC, the whole environment is contained in the VPC. I am developing/publishing/viewing as the CRM administrator. The steps I took were: - Created a new report in Business Intelligence Development Studio using Wizard (installed in VPC) - Created a new DataSet called dsTest with a new D...

test #3
This is a test. "hesami" wrote: > This is a test. > of the emergency broadcast system.... ...

ARM compiler in Microsoft Platform Builder 5.0
Hello, I have a Freescale iMX31 (ARM11 Family). I know that ARM11 Famility corrisponds to core ARMv6 but on Microsoft Documentation I read that the ARM compiler support 4 and 5 (ARMv4 and ARMv5). Followint the link : http://msdn.microsoft.com/en-us/library/ms925478.aspx So I'm using a ARM11 processor with instruction set of ARM9 (ARMv4 - ARMv5). In this manner, there isn't and optiomization on compiled code. Some comments ? Thanks, Paolo On Nov 20, 2:18=A0pm, paolo patierno <paolopatie...@discussions.microsoft.com> wrote: > Hello, > I have a Freescale...

CRM Email Router #3
Hello, I configured a Workflow in CRM. The workflow is simply a rule where it sends an email everytime a new CRM order is created. I created this work flow from the CRM server using a CRM administrator profile. It does work, but the email notification is not consistent. I realized that it works whenever I have my Outlook client open on the CRM server. If the Outlook client is off, the email notification does not work. How can I get my email notification to work if my Outlook client is closed or if the server is logged off? I do have the email router installed, but not sure how to conf...

Failure to Display anything but Methods in Microsoft.CRM.Proxy.dll
I'm using both VS.NET and VS.NET 2003 to attempt to run the "Find all the Incidents for an Account or Contact" code on MSDN (http://msdn.microsoft.com/library/default.asp?url=/library/en-us/crmsdk/htm /findallofthecasesassociatedwithanaccountorcontact.asp). I've added the reference to Microsoft.CRM.Proxy.dll and also have attempted to use the Microsoft.CRM.ComProxy.dll when the first failed. I am unable to compile as the C# compiler states that both ".Credentials" and ".Url" are not valid properties of the Microsoft.CRM.Proxy.BizUser class. I used the o...

Can I lock the OE6 UI?
Is it possible to lock the Outlook Express UI? I am supporting a novice/elderly user who is using OE6 on WinXP SP3. This user has a habit of accidentally closing toolbars or the folder view from time to time causing considerable confusion and a support call. To prevent this problem, I would like to lock-down OE6 somehow so that once the UI (toolbars, views, menu, etc.) is arranged nicely, it cannot be changed without administrator permission. Or failing that, can I create a default UI view for OE6 that can be easily restored (i.e. "click here") when things start looking ...

Best practices on staffing CRM projects post implementation
I am looking for best practices and industry standards for staffing a CRM project post initial implementation. What is needed to be successful, not only from an IT standpoint, but from the business and training sides as well? What would the recommendation be (as far as staffing) needed to successfully support and further develop a CRM solution for a company with 1,500 plus employees, 500 plus CRM users. You might be able to find information through this link http://www.microsoft.com/midsizebusiness/products/business-management-solutions/microsoft-dynamics-crm-40.aspx#overview "Miche...

Some good work
Hi Everybody I just able to create lookup field. And with this I can enble to show the lookup field of the same entity in the same form. So I think I got a way to get around the one-to-one and many-to-many relationship. Is not it good? Anyone need any help, let me know. Thanks and Regards -- Jaber ...

Button/Macro Not Working, Help!
I have a macro that pulls up Report Manager and prints out pre-define views. The macro works fine only after I use Report Manager the firs time. If I exit my workbook and Excel, then return to it, th button/macro does not function. Nothing happens until I manully us Report Manager again. Is there a bug with this or am I missin something -- Message posted from http://www.ExcelForum.com Post your code. Gord Dibben Excel MVP On Thu, 20 May 2004 08:38:55 -0500, baston <<baston.16k4at@excelforum-nospam.com>> wrote: >I have a macro that pulls up Report Manager and prints out pre...

Rule not working
Background: I have a user with two email addresses. His primary address is "joe@domain.com" and he has a second address called "info@domain.com". We are running SBS2003 with Exchange and the user is using Office 11. Goal: He wants all mail that is sent to the info@domain.com address to be forwarded to another user in the same domain. Problem: Sounds easy enough, right? When the Exchange server receives a piece of mail to info@domain.com, it renames the recipient to joe@domain.com thus causing our rule not run. Obviously we can't forward all mail to the o...

Product list in CRM v.1.2
Hi all, i have another question concerning the product list, can i attach an excle sheet that contains my products instead of loging each product one by one as i have over 25,000 products to log? -- Regards, Marwa I'm afraid not. This is a major pain point for a lot of people and I do not kno of any 3rd party add-ons that have addressed it either. -- Matt Parks MVP - Microsoft CRM "marwa" <marwa@discussions.microsoft.com> wrote in message news:C062CF1E-EEF8-43B4-AC31-F299BF707252@microsoft.com... Hi all, i have another question concerning the product list, can ...

Outlook Web Access error
Got this error message when trying to access my mailbox from Outlook Web Access. "Unable to get renderer" This happened on a particular machine but work fine on other machine. Anyone know what going on? ...

Email to Quote not working...
Here are the steps we have taken to make email - to - queue work, yet is has not: 1) created a new user in AD which will be the public email for our users, namely: AALSupport@CRM.local 2) Ensured an email box was created for this new acct. 3) Created a 3rd Acct which will be the forwarded to acct: CRMMBX@CRM.local 4) Configured properties to include the mailbox rights for SELF were a) Read b) Full Mailbox Access c) Associated Ext. Acct. 5) Added the two new users to the CRM. 6) Ran the Rule Deployment Wizard and typed in "CRMMBX@CRM.local" in the box. ...

GP 9.0 Password Issues
After you upgrade to 9.0, the first time a user logs in, the user is forced to change his password. GP encrypts the password (it encrypts all user passwords other than sa). After this stupid encryption, none of the other programs such as SQL Query Analyzer, Crystal Reports, Access etc can recognize this password. Unlike in 8.0, an user who was able to login to Crystal before can't login now with GP credentials. Has anyone experienced this ? What is the resolution to this if any. Thanks Girish It should have encrypted it in 8.0 as well. AFAIK, it's done that the entire time ...

Spinning Beach Ball
I seem to notice a correlation between seeing the spinning beach ball more often after launching MS Word for OSX. I removed the PDFMaker.Lib and this improved the performance a great deal, but still noticing the SBB more often after launching Word. Anyone know about this? Many Word issues are related to corrupt Word Settings or Normal Template. You could try removing the Word Settings file, then testing. The Normal Template could be renamed, then test. Be sure Word is closed before removing or changing any files. You could also consider running the Remove Office utility and reinstalling Offi...

When will CRM 2.0 be released?
I was wondering if anyone has a firm(ish) idea when version 2 will be released. I've heard 2005, but that is a little vague. My company has identified a few gaps that should be resolved with the 2005 expected enhancements. If the release is put off until this time next year, we will go ahead and correct now. However, we would like to hold off wasting time\money is Microsoft will deliver within the 1st two quarters of 2005. Thoughts? The latest word is that CRM 2005 should be release sometime in calendar Q2 of 2005. Matt Parks MVP - Microsoft CRM ---------------------------...

Fax Server SBS2003 and CRM PRO 3.0
Hi I have 2 server 2003, one is a SBS2003 Standard with exchange and Fax service of Microsoft and one is Windows Server 2003 Standard with SQL 2005 and CRM 3.0. I have this problem ..... how i can send the Fax from the SBS2003 in the CRM 3.0? there is a router for the fax at the same of router for enchange? Thanks ...

Looking for someone who can integrate CRM with GP using SCRIBE Integration tool
Hi, Is anyone out there in Sydney area who would like to help us in doing integration between CRM 4 and GP 10 through SCRIBE integration tool for a fee? We are looking for someone who has already done integration between these two applications using SCRIBE. You will have to do bit of customisations in the SCRIBE standard templates. If anyone available, you can contact me through my email badri1203@gmail.com Badri ...

Multiple IF statement not working
I have numbers in cells b2, d2,e2, and f2. I am trying to write statment that will increment number in cell b2 by one for each cell (d2, e2, f2) that is greater than or equal to one. The following formula will not work if more than one cell (d2, e2, f2) has a zero in it: =IF(AND(D2>=1,E2>=1,F2>=1),B2+3,IF(OR(D2=0,E2=0,F2=0),B2+2,IF(AND (D2=0,E2=0),B2+1,IF(AND(D2=0,F2=0),B2+1,IF(AND(E2=0,F2=0),B2+1,))))) Does anyone know why? Try this =B2+COUNTIF(D2:F2,">=1") -- Wag more, bark less "Anthony" wrote: > I have numbers in cells b2, d...

Counting Question #3
I have three columns: dates, values, and names 10/17 $300 Jim 10/17 $300 Jim 10/17 $200 Tom 10/17 $100 Jim When I enter Jim and $300 in to two separate cells, in a third cell I want to count the number of "days" it applies to (all the way down the spreadsheet.) So in other words, there are two instances in the same day of Jim and $300, but since it all happened on one day, the answer would be one. Hope I explained it well. =sumproduct(--(b1:b10=x1),--(c1:c10=x2)) where x1 holds the amount, x2 holds the name and B1:B10 holds the list of amounts and c1:c10 holds the list of...