CRM 3.0 Web client performance questions - Win2k vs WinXP

Hello -

I seem to have a bit of a connundrum here and was wondering if anyone else 
has experienced a simmilar issue.

We've currently got CRM 3.0 up and working but I have gotten some questions 
regarding performance from some of my users that access CRM using the web 
client on a WAN link.  They are overseas and the server is located in the US. 
 They've got a 512kb connection and we've got a full t-1 connection.

They are stating that it can take them anywhere from 30 seconds to 2 min to 
load a page.   So, I had them do some investigating and testing with some 
other machines in their office and here is what we found:

The main systems that they use are running Windows XP SP2 w/ 512 mb ram 
(processors vary between PIII 500mhz and PIII 800mhz).  On these systems they 
say that CRM is very slow (30 sec to 2 min to load a page as menioned above). 
 So, I had them check on a spare machine with the following config:  Win2000 
Pro SP2 w/ 256mb RAM and PIII 800mhz processor.  On this Win2k machine, the 
page load time was about 5 - 10 seconds over the same connection.  

This is quite puzzling to me - as I would expect that the systems would have 
similar performance.

Any ideas would be much appriciated?

Regards,
Lawrence
0
Utf
1/12/2006 10:33:04 PM
crm 35858 articles. 1 followers. Follow

1 Replies
530 Views

Similar Articles

[PageSpeed] 58

We've been having the same problem at our office.  Servers and all are at 
head office, and we are a branch.  We've been having serious download speed 
problems, and after trying everything I could think of, I've just realized 
that the three oldest PC's(using win 2000) download accounts at around 5 
seconds. The three newest machines,(using XP) take at least 25 seconds.  
Interesting......
Let's hope someone figures out why that happens.
-- 
CRM 3.0 User


"Lawrence" wrote:

> Hello -
> 
> I seem to have a bit of a connundrum here and was wondering if anyone else 
> has experienced a simmilar issue.
> 
> We've currently got CRM 3.0 up and working but I have gotten some questions 
> regarding performance from some of my users that access CRM using the web 
> client on a WAN link.  They are overseas and the server is located in the US. 
>  They've got a 512kb connection and we've got a full t-1 connection.
> 
> They are stating that it can take them anywhere from 30 seconds to 2 min to 
> load a page.   So, I had them do some investigating and testing with some 
> other machines in their office and here is what we found:
> 
> The main systems that they use are running Windows XP SP2 w/ 512 mb ram 
> (processors vary between PIII 500mhz and PIII 800mhz).  On these systems they 
> say that CRM is very slow (30 sec to 2 min to load a page as menioned above). 
>  So, I had them check on a spare machine with the following config:  Win2000 
> Pro SP2 w/ 256mb RAM and PIII 800mhz processor.  On this Win2k machine, the 
> page load time was about 5 - 10 seconds over the same connection.  
> 
> This is quite puzzling to me - as I would expect that the systems would have 
> similar performance.
> 
> Any ideas would be much appriciated?
> 
> Regards,
> Lawrence
0
Utf
4/8/2006 5:57:01 AM
Reply:

Similar Artilces:

CWinThread question
Given a sibling dialog box, created as follows: sibling_dialog_thread = AfxBeginThread ( RUNTIME_CLASS(sibling_dlg_thread)); In my thread class... BOOL sibling_dlg_thread::InitInstance() { finding_now_dlg finding_now_dialog(); finding_now_dialog.DoModal(); m_pMainWnd = &finding_now_dialog; return FALSE; } What is the proper way to message the other dialog when a button is pressed on the sibling dialog? "nitzsche" <not@aol.net> wrote in message news:uFBxSAAmDHA.1244@TK2MSFTNGP11.phx.gbl... > Given a sibling dialog box, created as follows: > > sibl...

Inventory transfer #3
Hello We are using GP 10 SP1 , we entered inventroy transfer it updated the from site but not the TO site , can any one help Regards -- aboody The inventory transfer transaction removes items from the From site and moves them to the InTransit site. A PO Receiving transaction against the transfer document will complete the transaction moving the items from the InTransit site to the TO site. The assumption is that items are removed from one site, placed on a truck and driven across country for several days or so and then received at the destination. During transit, they are not at e...

getting started pane #3
How do I rid myself of the Getting Started Pane on the right side of the spreadsheet in Excell 2003 (Office Professional 2003) Jackson - > How do I rid myself of the Getting Started Pane on the right side of the > spreadsheet in Excell 2003 (Office Professional 2003) < Tools | Options | View | uncheck Startup Task Pane - Mike www.mikemiddleton.com Ok, so it doesn't come up when I open Excel, but it does anytime I select something (such as multiple cells and/or columns). How do I stop it from doing this? It is extremely annoying! "Mike Middleton" wrote: &g...

Iframe in opportunity form displaying related custom entity
Hi, I can't manage to find out what the correct url is for this. There's a 1-M between opportunity and custom. I've checked stunnware, but when i type the following code : - javascript:alert(document.frame[1].location) in the address bar of an opportunity form, all I get is this : - http://server/_static/blank.htm Can anyone help? Thanks! -- Nicolas Pagès i ran into the same issue and here is what worked for me. i removed the iframe from the form (published it) and then tried to get the url. this time it worked. i then added the iframe back to the form. se...

Alternate recipient problem #3
I have setup a local email account on our Exchange 5.5 (w/SP4) server to send a copy of emails to an alternate recipient. The alternate recipient is the user's personal email address outside of our domain. We can send mail directly to this user's personal address from our domain. The user is also able to receive mail to his Exchange server address from outside of our domain. However, mails sent from outside of our domain to his Exchange address are not being forwarded to his personal email address. The server is forwarding other user's mail to their personal accounts, ...

ASP.net Exception Upgrade 3.0->4.0
I've set up a couple dev instances of our live CRM 3.0 installation and I get a blank screen with "Invalid Argument" whenever I attempt to login. It also logs an unhandled asp .net exception whenver I try. I thought it might be my upgraded tables but it seems to happen even if I create a new organization with deployment manager and make it the default. Here's the event log: Event code: 3005 Event message: An unhandled exception has occurred. Event time: 1/21/2008 4:20:29 PM Event time (UTC): 1/22/2008 12:20:29 AM Event ID: e208a5c4c9ef4ce691ca4eb8ee2e4ed7 Event sequence...

First Exchange Client and Exchange Server 2003
I have a customer that is running Exchange 5.5 on an NT 4.0 box and they have several stores that are running the very first Exchange Client, not outlook but Exchange Client. Does anyone know if this will work with Exchange Server 2003? I know several functions of E2K3 server will not work with the client such as cached mode and some filtering options. What I would like to know if it will work at all. Thanks!! Yes, you can connect to a mailbox using the old Exchange Client. I would advise, however, you/they don't open any of those mailboxes with a higher version Outlook client and...

Store Procedures in CRM 1.2 no consistant
Hi, When running the Upgrade adviser, i get the following problem. Stored procedures in CRM DB not consistant with CRm 1.2??? Seems some of them are lost??? Don't know how or why but i need to know how to fix... , Secondly, the MSSearch Service will not start, Anyone had problems with this, says it can't find the file specified??? ...

Process Priority Question
Sorry if this is a little off topic! I have an MFC multithreaded application that is handling several external pieces of hardware. The application is somewhat time sensitive but it seems to be working quite well on a WINS machine with a lot of distractions from the network and the CPU usage remains very low typically less than 2 - 3%. My question is what are the benefits and risks of assigning a higher priority to the running process? Ron H. ----------------- www.Newsgroup-Binaries.com - *Completion*Retention*Speed* Access your favorite newsgroups from home or on the road ------------...

Problems connecting with clients
I've had to do a manual install on clients and I still can't get the server (DPM2010)to communicate with clients, and I think the problem is on the server (Windows 2008R2x64). The client error log for DPMRA says "host is unreachable" but the server firewall config shows all the DPM apps allowed through for the domain. Any pointers? Here are some guidelines on how to debug it, I am assuming that DPM and PSes are in a single domain(or having trust to each other's domain) and you have successfully attached the agent on DPM. 1. One quick way to isolat...

Q: Is Windows 98 compatible with Jet 4.0?
I am considering upgrading to DAO 3.6 and Jet 4.0 for my application as outlined in Microsoft Knowledge Base Article Q236991. However, I thought I read somewhere that Windows 98 will not support Jet 4.0 unless Second Edition is installed. Please advise. Michael T. ...

Question Regarding Excel 2007 Formatting Corruption #2
Hi Folks, I am having a problem with Excel 2007 files losing all formatting (merged cells, colors, borders, and data formatting (99% turns into 0.99)) when I open a file on our office server make edits and then save the new file on the server. Each sheet usually has a mix of locked and unlocked cells and I unprotect the sheet to make edits. Also, something is fundamentally changed with the file as its size doubles or triples. If I reopen the corrupted file and redo any of the formatting and try to save it none of the new formatting is retained either. Has anyone else ever experienced a pr...

ANOVA with 3 factors
Is it possible to using Excel to perform an ANOVA with 3 (or more) factors? Thanks Confused Slug - The Data Analysis wizards of Excel's Analysis ToolPak have only one-factor and two-factor ANOVA. For three-factor ANOVA, you could investigate using Minitab, SPSS, SAS, or R. Or, depending on your needs, you might be able to Excel's Regression tool or LINEST worksheet function if you're willing to set up the data matrix of binary indicator variables. Both the Regression tool and LINEST are limited to sixteen explanatory variables, so you're limited to four...

CRM Email Router #2
Hi, All ! I have some problems with CRM3.0 (latest beta) and the Email Router. The Exchange Server and the CRM Server (+SQL 2005) are on different machines within the same domain. CRM Email Router installs the service as "localsystem" by default. When Trying to send a Mail to a crm-enabled user (rule deployed), I receive an Error in the event log for the CRM Email Router: HTTP Request unauthorized. OK, No I changed the owner of the Service to "Domain Administrator" and gave this user access to the Exchange Email Account for CRM forwarding. I also switched off the p...

CRM 4 mail merge from Outlook fails with redirected profile folder
We're experiencing the following issue and cant work out why it's happening except to say it only occurs when using folder redirection for the 'Application Data' folder in a user's roaming profile. If we disable this and make it a local folder the mail merge works correctly. The problem occurs when running a mail merge against more than one contact record (This is a general problem that occurs from any entity). When the mail merge is completed, either via 'Edit individual letters' or 'print', and the option to create activities is chosen, only the fir...

Another Formula question
me again !! I'll get the hang of excel -on day! anyway heres the question if the value of 'Invoice Data'!R2 = £0.00 I want n/a shown in cell I26, but if there is a value other than £0.00 in 'Invoice Data'!R2 , then show that in cell I26. Hope that's clear and thanks again Anthony, Use a formula like the following; =IF('Invoice Data'!R2=0,NA(),'Invoice Data'!R2) -- Cordially, Chip Pearson Microsoft MVP - Excel Pearson Software Consulting, LLC www.cpearson.com "Anthony" <Anthony@discussions.microsoft.com> wrot...

Landscape vs Portrait
I have a user who can not change his page setup to landscape. He can print to one printer out of 3 in landscape mode, but the document won't save as landscape. I can send him the file in landscape but his Excel converts it to portrait. Any ideas? For whatever reason the printer driver is telling Excel it does not support landscape mode. You might try installing the latest driver from the printer manufacturer's site. -- Jim Rech Excel MVP "michelle" <anonymous@discussions.microsoft.com> wrote in message news:2b3a01c486b5$c4cdca00$a301280a@phx.gbl... |I ha...

web query query!
Hi All I've developed a worksheet that retrieves external data from a web page (stocks & shares info). At the moment I display the data at a certain cell in the worksheet so other cells in the sheet can calculate values of my shares. As I don't need the all the external data to be viewed (I only need one column of values), is there a way to extract the data I need from the web query without displaying it all in the worksheet? Thanks in advance Dave ...

Preview Pane in Outlook Web Access on 2003 exchange server
Is ther a way to globally set the default value for the reading pane to Off for all folders under outlook web access? eli silverman wrote: > Is ther a way to globally set the default value for the reading pane > to Off for all folders under outlook web access? Microsoft Outlook Web Access 2003 Web Administration tool should be able to do this: Download details: Exchange 2003: Outlook Web Access Web Administration: http://www.microsoft.com/downloads/details.aspx?familyid=4BBE7065-A04E-43CA-8220-859212411E10&displaylang=en -- Henrik Walther Exchange MVP Exchange-faq.dk MSExchange...

Outlook add-in that captures contacts from email, web page and documents and adds them to outlook address book
AddressGrabber Standard is an Outlook add-in that captures names, addresses, email, phone,fax etc. from emails, web pages and documents and adds contacts to your outlook addressbook with a single click http://bit.ly/c2BXrb ...

CRM Licences #2
Hi, It has become apparent since installing CRM 4 that we also need CRM 3 due to some of the systems that we have integrating with it and the need for mobile users to be able to access the system from a PDA. I have used a seperate server and installed CRM 3 and used a 10 user licence. I need to add more licences to the server so my question is how do I do that, where do I get licences from and what type of licences do they need to be? Sorry that was 3 questions. Thanks in advance Contact Microsoft Volume Licensing. You can probably purchase a ver 4 CAL and recieve a Ver 3 along w...

Track email whitout a valid contact person in CRM
When I track an email to CRM and there is no contact person in CRM. Then the email is still tracked but the user is not aware of, that the system could'nt find a contact person. The email is tracked to the CRM but with a read alert on the email, saying that it could'nt find the senders email. This information would be nice to see in outlook, so the user is aware about to create the contact in the CRM. Is it possible to get an alert when there is no contact person ? Is it possible to get the system to ask if you want to create a new contact person when the senders email is not...

restore public folder #3
Hi, I have restored the pub.edb in order to restore a public folder, I have restored it and all the services all running but when I try to see properties of the public folder in Exchange-Administrator message appears: The object cannot be found in the directory. This may be because replication has not completed. Microsoft Exchange Directory ID no.: c1010aae What can I do to see the properties ? Exchange-server 5.5 is installed on a W2K-server with Active Directory. Thanks. John "John Knijn" <john.knijn@pica.nl> wrote: >Hi, > >I have restored the pub.edb in ord...

CRM Snap in- Domain not found
Greetings and thank in advance for any responses or assistance. We have about 10 users on notebooks that require the Outlook client. From day one of our CRM deployment one not book would be loaded with the client, but after a few days usage the client would respond during going "On-Line" with an error; "Domain not found" during the synch process. We tried numerous times of uninstalling/reinstalling, it would work for a few days, then back to the same error. This issue has occurred on more then one notebook but not as servier or frequent. On some notebooks there has not be...

Some questions about CPropertySheet and CPropertyPage
I am using CPropertySheet and CPropertyPage.When dialogs without any other Controls,the Next and Back act very well. But when I added a tree contrl in step1,the step2 cannot back to step1. The erro is: Debug Assertion Failed! Program: F:\backup\Debug\backup.exe File:winctrl2.cpp Line:1202 ........................... Why? And how can I deal with it? The line it's asserting on indicates your attempting to attach an imagelist when one has already been attached. What function in your CPropertyPage or CPropertySheet deri...