CRM 3.0 This record is read-only in Microsoft CRM error

CRM 3.0 running on a laptop with CRM laptop client(offline) installed. Every 
20 minutes or so, a pop -up stating "This record is read-only in Microsoft 
CRM. Changes will not be synchronized to the MS CRM System". I cannot find 
anything online other than a KB article that this was fixed in version 3.0. 
Any ideas? Or better yet...any ideas how to determine which record is marked 
"read only"? 


0
someone798 (944)
3/10/2010 5:27:17 PM
crm 35858 articles. 1 followers. Follow

7 Replies
715 Views

Similar Articles

[PageSpeed] 23

anyone??


"Scott" <someone@nowhere.com> wrote in message 
news:d22a0$4b97d624$4ada8749$13991@FUSE.NET...
> CRM 3.0 running on a laptop with CRM laptop client(offline) installed. 
> Every 20 minutes or so, a pop -up stating "This record is read-only in 
> Microsoft CRM. Changes will not be synchronized to the MS CRM System". I 
> cannot find anything online other than a KB article that this was fixed in 
> version 3.0. Any ideas? Or better yet...any ideas how to determine which 
> record is marked "read only"?
> 


0
someone798 (944)
4/13/2010 5:46:54 PM
On Mar 10, 12:27=A0pm, "Scott" <some...@nowhere.com> wrote:
> CRM 3.0 running on a laptop with CRM laptop client(offline) installed. Ev=
ery
> 20 minutes or so, a pop -up stating "This record is read-only in Microsof=
t
> CRM. Changes will not be synchronized to the MS CRM System". I cannot fin=
d
> anything online other than a KB article that this was fixed in version 3.=
0.
> Any ideas? Or better yet...any ideas how to determine which record is mar=
ked
> "read only"?

Have you installed all of latest server and client updates?
Scott
http://www.microsoftcrmhouston.com
0
4/14/2010 4:06:36 AM
I am not one to just throw patches at a sysem that is working for everyone 
but one user. I have done an internet search and the only thing that comes 
back with regards to this problem is reported in CRM 2.0 and was fixed in 
3.0 which is what i am on.


"Scott Moore: JourneyTEAM - EASI" <scottymoore@gmail.com> wrote in message 
news:19d8d9a5-0e37-48db-8335-f0c8e5d8b58a@i37g2000yqn.googlegroups.com...
On Mar 10, 12:27 pm, "Scott" <some...@nowhere.com> wrote:
> CRM 3.0 running on a laptop with CRM laptop client(offline) installed. 
> Every
> 20 minutes or so, a pop -up stating "This record is read-only in Microsoft
> CRM. Changes will not be synchronized to the MS CRM System". I cannot find
> anything online other than a KB article that this was fixed in version 
> 3.0.
> Any ideas? Or better yet...any ideas how to determine which record is 
> marked
> "read only"?

Have you installed all of latest server and client updates?
Scott
http://www.microsoftcrmhouston.com 


0
someone798 (944)
4/14/2010 12:24:28 PM
On Apr 14, 8:24=A0am, "Scott" <some...@nowhere.com> wrote:
> I am not one to just throw patches at a sysem that is working for everyon=
e
> but one user. I have done an internet search and the only thing that come=
s
> back with regards to this problem is reported in CRM 2.0 and was fixed in
> 3.0 which is what i am on.
>
> "Scott Moore: JourneyTEAM - EASI" <scottymo...@gmail.com> wrote in messag=
enews:19d8d9a5-0e37-48db-8335-f0c8e5d8b58a@i37g2000yqn.googlegroups.com...
> On Mar 10, 12:27 pm, "Scott" <some...@nowhere.com> wrote:
>
> > CRM 3.0 running on a laptop with CRM laptop client(offline) installed.
> > Every
> > 20 minutes or so, a pop -up stating "This record is read-only in Micros=
oft
> > CRM. Changes will not be synchronized to the MS CRM System". I cannot f=
ind
> > anything online other than a KB article that this was fixed in version
> > 3.0.
> > Any ideas? Or better yet...any ideas how to determine which record is
> > marked
> > "read only"?
>
> Have you installed all of latest server and client updates?
> Scotthttp://www.microsoftcrmhouston.com

OK, so you checked the client and you confirmed that the Outlook CRM
Client is the same version as your other users running the offline
client on similiar machines.

It sounds to me like a record is Inactive or has been reassigned to a
different owner (but that is just a guess).  If it were my client, I
would Go Offline and the Go Back Online, wait 20 minutes,and if the
error appears again then uninstall it from the PC.  Uninstall the SQL
Database being used to store the Offline CRM Data on the clients
machine and then reinstall.  You could turn tracing on and start
digging through the log files, but removal of the CRM Client is not to
time consuming and has the greatest chance of resolving your issue in
the least amount of time.  I am not 100% confident this will work for
you, but if you are coming up blank on internet searches this is the
most logical next step.

Scott
www.microsoftcrmhouston.com
0
4/19/2010 1:52:10 AM
I have gone the route of completely uninstalling the client/sql/databases on 
the laptop...same problem exists when i reinstall..How do i turn on tracing? 
I am sure it has something to do with a specific record as the accounts each 
member of our sales team handles does on occasion change between sales reps. 
I just need to determine exactly which record is causing the problem..


"Scott Moore: JourneyTEAM - EASI" <scottymoore@gmail.com> wrote in message 
news:b9adedd8-06ba-41c2-be55-b1d2e447c876@q23g2000yqd.googlegroups.com...
On Apr 14, 8:24 am, "Scott" <some...@nowhere.com> wrote:
> I am not one to just throw patches at a sysem that is working for everyone
> but one user. I have done an internet search and the only thing that comes
> back with regards to this problem is reported in CRM 2.0 and was fixed in
> 3.0 which is what i am on.
>
> "Scott Moore: JourneyTEAM - EASI" <scottymo...@gmail.com> wrote in 
> messagenews:19d8d9a5-0e37-48db-8335-f0c8e5d8b58a@i37g2000yqn.googlegroups.com...
> On Mar 10, 12:27 pm, "Scott" <some...@nowhere.com> wrote:
>
> > CRM 3.0 running on a laptop with CRM laptop client(offline) installed.
> > Every
> > 20 minutes or so, a pop -up stating "This record is read-only in 
> > Microsoft
> > CRM. Changes will not be synchronized to the MS CRM System". I cannot 
> > find
> > anything online other than a KB article that this was fixed in version
> > 3.0.
> > Any ideas? Or better yet...any ideas how to determine which record is
> > marked
> > "read only"?
>
> Have you installed all of latest server and client updates?
> Scotthttp://www.microsoftcrmhouston.com

OK, so you checked the client and you confirmed that the Outlook CRM
Client is the same version as your other users running the offline
client on similiar machines.

It sounds to me like a record is Inactive or has been reassigned to a
different owner (but that is just a guess).  If it were my client, I
would Go Offline and the Go Back Online, wait 20 minutes,and if the
error appears again then uninstall it from the PC.  Uninstall the SQL
Database being used to store the Offline CRM Data on the clients
machine and then reinstall.  You could turn tracing on and start
digging through the log files, but removal of the CRM Client is not to
time consuming and has the greatest chance of resolving your issue in
the least amount of time.  I am not 100% confident this will work for
you, but if you are coming up blank on internet searches this is the
most logical next step.

Scott
www.microsoftcrmhouston.com 


0
someone798 (944)
4/19/2010 3:54:28 PM
On Apr 19, 10:54=A0am, "Scott" <some...@nowhere.com> wrote:
> I have gone the route of completely uninstalling the client/sql/databases=
 on
> the laptop...same problem exists when i reinstall..How do i turn on traci=
ng?
> I am sure it has something to do with a specificrecordas the accounts eac=
h
> member of our sales team handles does on occasion change between sales re=
ps.
> I just need to determine exactly whichrecordis causing the problem..
>
> "Scott Moore: JourneyTEAM - EASI" <scottymo...@gmail.com> wrote in messag=
enews:b9adedd8-06ba-41c2-be55-b1d2e447c876@q23g2000yqd.googlegroups.com...
> On Apr 14, 8:24 am, "Scott" <some...@nowhere.com> wrote:
>
>
>
>
>
> > I am not one to just throw patches at a sysem that is working for every=
one
> > but one user. I have done an internet search and theonlything that come=
s
> > back with regards to this problem is reported inCRM2.0 and was fixed in
> > 3.0 which is what i am on.
>
> > "Scott Moore: JourneyTEAM - EASI" <scottymo...@gmail.com> wrote in
> > messagenews:19d8d9a5-0e37-48db-8335-f0c8e5d8b58a@i37g2000yqn.googlegrou=
ps.com...
> > On Mar 10, 12:27 pm, "Scott" <some...@nowhere.com> wrote:
>
> > >CRM3.0 running on a laptop withCRMlaptop client(offline) installed.
> > > Every
> > > 20 minutes or so, a pop -up stating "Thisrecordisread-onlyin
> > >Microsoft
> > >CRM. Changes will not be synchronized to the MSCRMSystem". I cannot
> > > find
> > > anything online other than a KB article that this was fixed in versio=
n
> > > 3.0.
> > > Any ideas? Or better yet...any ideas how to determine whichrecordis
> > > marked
> > > "readonly"?
>
> > Have you installed all of latest server and client updates?
> > Scotthttp://www.microsoftcrmhouston.com
>
> OK, so you checked the client and you confirmed that the OutlookCRM
> Client is the same version as your other users running the offline
> client on similiar machines.
>
> It sounds to me like arecordis Inactive or has been reassigned to a
> different owner (but that is just a guess). =A0If it were my client, I
> would Go Offline and the Go Back Online, wait 20 minutes,and if theerrora=
ppears again then uninstall it from the PC. =A0Uninstall the SQL
> Database being used to store the OfflineCRMData on the clients
> machine and then reinstall. =A0You could turn tracing on and start
> digging through the log files, but removal of theCRMClient is not to
> time consuming and has the greatest chance of resolving your issue in
> the least amount of time. =A0I am not 100% confident this will work for
> you, but if you are coming up blank on internet searches this is the
> most logical next step.
>
> Scottwww.microsoftcrmhouston.com- Hide quoted text -
>
> - Show quoted text -

I just thought of this, but go ahead and give it a quick try (cause I
have had this problem before too...just remembered while looking for a
contact in my outlook).

Go to the Outlook contacts for the user and pc where this problem
exists.  Put it on phone list and display the birthday field.  Sort by
the birthday field so those contacts with birthdays are coming up
first in the list.  Export this list (just highlight and copy them to
excel) and then set those with values to "None" without quotes.

When I had this problem (it was over 2 years ago) I remeber vaguely
that some people specified a certain date on or before which caused
this issue, but that was not the case for me.  For me it was a problem
with any contact which had a birthday.

Please postback on whether this works so others can find solutions for
the same issue in the future.

Scott
http://www.microsoftcrmhouston.com
0
4/20/2010 1:57:47 PM
User had 4 contacts with birthdays...i removed them all...went online 
offline then back online...popup window still there. I even installed rollup 
package 1 for CRM 3.0 client...no change in results. I am thinking this is a 
result of reassigning sales reps with corresponding sales managers in 
crm...if i had a way to see the offending read-only record, we could fix 
it...


"Scott Moore: JourneyTEAM - EASI" <scottymoore@gmail.com> wrote in message 
news:ce6fefe0-daa7-4788-a45b-87942dfaeaac@c1g2000vbc.googlegroups.com...
On Apr 19, 10:54 am, "Scott" <some...@nowhere.com> wrote:
> I have gone the route of completely uninstalling the client/sql/databases 
> on
> the laptop...same problem exists when i reinstall..How do i turn on 
> tracing?
> I am sure it has something to do with a specificrecordas the accounts each
> member of our sales team handles does on occasion change between sales 
> reps.
> I just need to determine exactly whichrecordis causing the problem..
>
> "Scott Moore: JourneyTEAM - EASI" <scottymo...@gmail.com> wrote in 
> messagenews:b9adedd8-06ba-41c2-be55-b1d2e447c876@q23g2000yqd.googlegroups.com...
> On Apr 14, 8:24 am, "Scott" <some...@nowhere.com> wrote:
>
>
>
>
>
> > I am not one to just throw patches at a sysem that is working for 
> > everyone
> > but one user. I have done an internet search and theonlything that comes
> > back with regards to this problem is reported inCRM2.0 and was fixed in
> > 3.0 which is what i am on.
>
> > "Scott Moore: JourneyTEAM - EASI" <scottymo...@gmail.com> wrote in
> > messagenews:19d8d9a5-0e37-48db-8335-f0c8e5d8b58a@i37g2000yqn.googlegroups.com...
> > On Mar 10, 12:27 pm, "Scott" <some...@nowhere.com> wrote:
>
> > >CRM3.0 running on a laptop withCRMlaptop client(offline) installed.
> > > Every
> > > 20 minutes or so, a pop -up stating "Thisrecordisread-onlyin
> > >Microsoft
> > >CRM. Changes will not be synchronized to the MSCRMSystem". I cannot
> > > find
> > > anything online other than a KB article that this was fixed in version
> > > 3.0.
> > > Any ideas? Or better yet...any ideas how to determine whichrecordis
> > > marked
> > > "readonly"?
>
> > Have you installed all of latest server and client updates?
> > Scotthttp://www.microsoftcrmhouston.com
>
> OK, so you checked the client and you confirmed that the OutlookCRM
> Client is the same version as your other users running the offline
> client on similiar machines.
>
> It sounds to me like arecordis Inactive or has been reassigned to a
> different owner (but that is just a guess). If it were my client, I
> would Go Offline and the Go Back Online, wait 20 minutes,and if 
> theerrorappears again then uninstall it from the PC. Uninstall the SQL
> Database being used to store the OfflineCRMData on the clients
> machine and then reinstall. You could turn tracing on and start
> digging through the log files, but removal of theCRMClient is not to
> time consuming and has the greatest chance of resolving your issue in
> the least amount of time. I am not 100% confident this will work for
> you, but if you are coming up blank on internet searches this is the
> most logical next step.
>
> Scottwww.microsoftcrmhouston.com- Hide quoted text -
>
> - Show quoted text -

I just thought of this, but go ahead and give it a quick try (cause I
have had this problem before too...just remembered while looking for a
contact in my outlook).

Go to the Outlook contacts for the user and pc where this problem
exists.  Put it on phone list and display the birthday field.  Sort by
the birthday field so those contacts with birthdays are coming up
first in the list.  Export this list (just highlight and copy them to
excel) and then set those with values to "None" without quotes.

When I had this problem (it was over 2 years ago) I remeber vaguely
that some people specified a certain date on or before which caused
this issue, but that was not the case for me.  For me it was a problem
with any contact which had a birthday.

Please postback on whether this works so others can find solutions for
the same issue in the future.

Scott
http://www.microsoftcrmhouston.com 


0
someone798 (944)
4/20/2010 8:09:00 PM
Reply:

Similar Artilces:

Overall Feedback on CRM 3.0? Anyone Really Disatisfied? Or Satisfi
Hi, I've invested abotu $12K into the CRM software (including the CRM licenses, annual maintenance and Scribe software for GP integration). And we do not have anything working yet. I am wondering if we should proceed with the MS CRM or throw it away and go with some other software. The feedback I've received so far from various people is not good at all - basically lots of money to get something that doesn't work all that well. We are a very small business and we can't afford to throw any more money away. I am super concerned about proceeding further. We are only a 10-...

error: symbol "feof" not found
Any ideas why I would get this error in the debug window when asking for feof(fp) error: symbol "feof" not foun I know it's old school, but I think it should work. It compiles just fine, but crashes at runtime on the while(!feof(fp)) statement. Then in the debugger window I ask for feof(fp) and get that error next to it Solved: Stray pointer caused this. ...

Run-time error '2147217900 (80040e14)
I have a tree list control I want to populate with Categories based on a Client. The client number is input into a text box & then the update event populates the tree based on the selection. I get a syntax error when it tries to open the recordset based on the SQL. Two tables are invloved (Client & Categories; in a 1-to-many relationship on pID field). Here'e the code: Dim rstCategory As New ADODB.recordset, rstComponent As New ADODB.recordset Dim rstSubComponent As New ADODB.recordset Dim tvwTree As Object Dim nodX As Node Dim I As Integer Dim blnAllRecs As B...

Action PostURL Error
Hi, I have a web service for integration, but when I test it sent the follow error "<description>Error in action posturl.</description><details>Failed to connect the url http://localhost/customwebservices" Thanks in advance Victor ...

Error Messages That Seem Incorrect
I have the following two messages appearing: "Error. An error has occurred. For more information, contact your system administrator" and "An error occurred while trying to send the e-mail. Try again." The first happens when closing activities or qualifying leads to accounts and contacts. The second when sending CRM e-mail from Outlook. In both cases the activity had actually been completed successfuly. eg customer received the e-mail, new account/contact created or activity showing in history. My users are repeating the process because of the error message and w...

Outlook 2003, Relaying denied error, Windows XP
I seem to have a problem when Outlook 2003 is first opened that it will not allow an email with an attachment to be sent. A 'Relaying denied' error message comes up. If I send an email without attachment this works OK and triggers the Norton anit virus software to check email before sent. After this the problem seems to go away i.e. I can now send attachments. Any ideas on why this error occurrs ? Is there a setup feature I've missed ? Have you set up authentication to your outgoing server ("More Settings..." on your account page, go to the "Outgoing Server&qu...

new emails
When I start a new email the text looks very small and hard to read but when I look at it in my sent folder it looks fine.... why? Have you checked your zoom level already? See http://www.msoutlook.info/question/95 -- Robert Sparnaaij [MVP-Outlook] Coauthor, Configuring Microsoft Outlook 2003 http://www.howto-outlook.com/ Outlook FAQ, HowTo, Downloads, Add-Ins and more http://www.msoutlook.info/ Real World Questions, Real World Answers ----- "Mike Bunting" <Mike Bunting@discussions.microsoft.com> wrote in message news:228BBE80-21D2-4ADF-9048-CFB6C9DA3E9...

Product Keys #3
Version: v.X Operating System: Mac OS X 10.5 (Leopard) Processor: Intel Hello I bought Office v.X a while ago and I use it on an older Mac computer. I also just purchased a new Mac and wished to run my version of Office on it as well. When I run it on the new computer, an error occurs and says that it cannot be run simultaneously on two computers under the same product code and then it closes. I thought that the product came with three licenses? Where are the other licenses at for this and/or how can I obtain them? Thanks much! In article <59b7269b.-1@webcrossing.caR9absDaxw>, St...

How to find a value with multi-column, multi-record list
I have a spreadsheet with $costs arranged according to values in both rows and columns. How do I create drop down lists for both the rows and columns and then return the cell value? eg if I have 5 rows (2-6) and 6 columns (B-G) with costs arranged in each cell within this group how do I create drop downs for each selection, 2-6 and B-G, and return the value to a selected cell. In a typical table of this nature there would be descriptive row and column headers. To do a lookup on this table you would then look for the intersection of a specific row header and a specific column ...

Problem with Outlook e-mail after installing Microsoft Publisher
I have not been able to send e-mails from Outlook after installing Microsoft Publisher. Any suggestions on how to remedy this sotuation? Are you getting an error? Is Outlook working okay through other programs? The Send This Page as Message command is not available when you click Send E-mail on the File menu in Publisher 2003 http://support.microsoft.com/default.aspx?scid=kb;en-us;884425 -- Mary Sauer MSFT MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com "Techblues" <Techblues@discussions.microsoft.com> wrote in message news:CCCE2A75-8...

Error when using RMS EDC Settle function
Hello. We run RMSsp2, and use PCCharge PaymntSvr EDC software/First Data processor. PCCharge settles fine, if trying from within RMS, receive error on: 1st attempt: "Invalid Merchant" box error appears. 2nd and subsequent attempts "Invalid Destination Zip" box error appears. Erro occurs withing few seconds of settle attempt, settle progress doesnt go beyond 1/10 of progress meter and this error pops up. Any ideas? Our EDC config is fine and all batches and items are ok in PCCharge. thanks luke ...

Complie Error
Hi: When I open Excel 2003 I get a Microsoft Vusual Basic error message: "Compile Error in hidden module:AutoExecNew". My excel program runs fine after I close that message. But when I try to close Excel, I get a different message: ""Compile Error in hidden module: DistMon" I could not find any help on Micorsoft's Knowledgebase. Could any please help solving this problem? Thanks Mohan Hi have a look at http://support.microsoft.com/default.aspx?scid=kb;EN-US;q307410 -- Regards Frank Kabel Frankfurt, Germany mohan wrote: > Hi: > > When I open Ex...

Read-only properties on contacts?
Hi, I was wondering if it is possible to set 'read-only' properties on a contact before that is being replicated to a user's private folder? We sync the contacts with our CRM app, and want to keep them in sync with the private folder? Thanks, chris_keulen@hotmail.com Chris wrote: > Hi, > I was wondering if it is possible to set 'read-only' properties on a > contact before that is being replicated to a user's private folder? > We sync the contacts with our CRM app, and want to keep them in sync > with the private folder? > > Thanks, <email ad...

migration #3
what is the best way to migrate outlook 2000 users to 2003? i think exmerge is the soultion...any other ideas? we are running exch 2003 enterprise server ExMerge is a solution for moving Exchange mailboxes between servers. It has nothing to do with changing Outlook versions. -- Sue Mosher, Outlook MVP Author of Microsoft Outlook Programming - Jumpstart for Administrators, Power Users, and Developers http://www.outlookcode.com/jumpstart.aspx "ntexchange05" <ntexchange05@yahoo.com> wrote in message news:evuHApvCFHA.3424@TK2MSFTNGP14.phx.gbl... > what i...

Hyperlink Error
I have a hyperlink set-up for a netwrok file. It works fine, but when the file is copied the hyperlin chages to the folder that the file has been copied to. original link - L:\folder\folder\file Changes to - C:\file How can I get it to keep the original link? Justin ...

how do i turn on overtype in microsoft access
how do i turn on overtype in microsoft access Press the 'Insert' key once. -- Build a little, test a little. "Mandolin Man" wrote: > how do i turn on overtype in microsoft access Push the Insert Key on your keyboard. If you want to do it in code, the key constant is vbKeyInsert -- Arvin Meyer, MCP, MVP http://www.datastrat.com http://www.accessmvp.com http://www.mvps.org/access "Mandolin Man" <MandolinMan@discussions.microsoft.com> wrote in message news:C1997028-190E-4EB8-BDDD-46C8E586332E@microsoft.com... > how do i turn ...

Outlook 2007 CRM error
I get an error when starting Outlook that I have no CRM functionality, event ID 5897 shows up in the app logs with an autentication error message 0x8007002. Any ideas on what I should be looking for or how to fix this? ...

CRM integration with GP: BizTalk errors
I've completed the integration, but I'm getting 2 Biztalk errors. Any help or direction appreciated: APPLICATION ERROR: Event Type: Error Event Source: Application Error Event Category: (100) Event ID: 1000 Date: 8/24/2005 Time: 4:51:50 AM User: N/A Computer: NJBTS02 Description: Faulting application MSCIS.exe, version 3.0.2023.0, faulting module ntdll.dll, version 5.2.3790.1830, fault address 0x000396d0. For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp. Data: 0000: 41 70 70 6c 69 63 61 74 Applicat 0008: 69 6f 6e 20 46 61 69 6c ...

'error PRJ0019: A tool returned an error code from "Performing registration" Project Name
This is a multi-part message in MIME format. ------=_NextPart_000_0006_01C80055.07F02D20 Content-Type: text/plain; charset="gb2312" Content-Transfer-Encoding: quoted-printable Hi, all I wrote a COM project with VS2003, when I compile this project = ,finally I get the error like 'error PRJ0019: A tool returned an error = code from "Performing registration" Project Name. Any helpful ideas would be highly appreciated! -ja ------=_NextPart_000_0006_01C80055.07F02D20 Content-Type: text/html; charset="gb2312" Content-Transfer-Encoding: quoted-printable...

SDK Q: "taxes distribution(s) does not equal the actual amount" error when posting
I am trying to have our orders processing system properly populate the Great Plains tables so we can TRANSFER our orders to invoices (at which point third-party tools perform so WBS re-distribution) and then POST them to GL. Thanks to rrs1977@gmail.com for your previous help. With that, I've been able to get the system to create orders and batches which Dynamics allows our users to open and Transfer to invoice (and properly triggering our third-party redistribution utilities). However, when they try to post the invoices to GL, an error shows up indicating "taxes distribution(s...

Exchange Email Router CRM Server 2003 & Exchange 2000
Hi NG, I´ve installed CRM1.2 on Win Server 2003 - everythings OK - afterwards I installed the Email Router and followed the steps in IG. The problem now is that I could send mails but incoming mails are not in support queue or in CRM system anyway (answers to a crm mail guid included!) Is it possible to use Server 2003 and Exchange 2000? Thanks and Regards, Bernd Michitsch Yes, they are supported. Where are you sending those messages from? The router will only capture mail that comes in via the SMTP gateway, so it must come from the outside. Matt Parks MVP - Microsoft CRM ------...

Error after attempting to send message OTL6
each time i attempt to send a message in outlook6 the send and receive bar will proceed right to the end and immediately post following: unknown error protocal:SMTP, port:0, Secure(SSL):No Error Number OX800C0131 The new window: DIRECTDB.DLL HAS COMMITTED ERROR MSIMN WILL CLOSE NOW PROPERTIES OF DIRECTDB.DLL IS VERSION 6.0.2800.1106 HELPPPPPPPPPPPPPPPPPPPPPP!!!!! waynedog_7@passport.com <waynedog@prodigy.net> wrote: > each time i attempt to send a message in outlook6 Ask in an Outlook Express newsgroup. -- Brian Tillman ...

Problem with KB982526 Microsoft .NET Framework 3.5 SP1 Update for
If I install this update and then reboot my computer freezes right after the boot screen animation... The only way I can get my system back is to boot safe mode and uninstall the update.... Tried this three times, twice thru windows updates, once with the downloaded update files from microsoft I'm running Win7 ultimate x64 HELP! HOW TO Hide an [Optional, non-security] Update... http://www.sevenforums.com/tutorials/24376-windows-update-hide-restore-hidden-updates.html Tim S wrote: > If I install this update and then reboot my computer freezes right after > the...

CRM v1.2 for MSDN?
We are a UNIVERSAL MSDN Subsciber which means we pay about $4000 a year to get the entire Microsoft Library. I have not seen CRM 1.2 in any of the updates which is very strange since I normally see them before any other subscription. Did I miss an update? I also notice on the MSDN downloads section they still only have v1.0 listed. Thanks! CRM 1.2 is only just shipping to partners etc. I would not expect it to appear on MSDN for a couple of months "MEI" <MEI@MEI.COM> wrote in message news:Of0KXo7sDHA.3496@TK2MSFTNGP11.phx.gbl... > We are a UNIVERSAL MSDN Subsciber whic...

POP3 error
why does this keep appearing when I try to send pictures? Please post the entire error message (copy / paste). Is it only on picture emails - not on text emails? <maddogn@live.com> wrote in message news:u$x4XpEfKHA.2160@TK2MSFTNGP02.phx.gbl... > why does this keep appearing when I try to send pictures? Probably because you don't have your email account set up properly. It would have been helpful if you had included the complete error = message. Are you trying to set up your Live.com account in Windows Mail? If so, use the settings given here: http://mailcall...