CRM 1.2 12-02-05

I have installed MS CRM 1.2 on a SBS 2003 server. Problem is I can only start 
the application if I log onto the server usind the server administrator 
account. If I try to access using a domain users account I just get a page 
cannot be displayed error, could somebody please help...
0
Utf
12/2/2005 9:19:03 AM
crm 35858 articles. 1 followers. Follow

3 Replies
668 Views

Similar Articles

[PageSpeed] 23

Have you added the appropriate domain users as crm users using the
deployment manager?



"Redders" <Redders@discussions.microsoft.com> wrote in message
news:D80FF8B4-78F1-4334-ACB5-2F772F0CF3B6@microsoft.com...
> I have installed MS CRM 1.2 on a SBS 2003 server. Problem is I can only
start
> the application if I log onto the server usind the server administrator
> account. If I try to access using a domain users account I just get a page
> cannot be displayed error, could somebody please help...


0
e_smiley_x
12/2/2005 10:36:19 AM
Hi redders,
if the page cannot be shown, it just dissappears when we go to the CRM 
server address, please try this:
<assume u open CRM 1.2 with Internet Explorer>
Go to Tool->Pop-up Blocker->Turn Off Pop-Up Blocker
Close your IE and open again... the page should be shown correctly if you 
have a license on that user (of course! :p)

Hope this can help u


"Redders" wrote:

> I have installed MS CRM 1.2 on a SBS 2003 server. Problem is I can only start 
> the application if I log onto the server usind the server administrator 
> account. If I try to access using a domain users account I just get a page 
> cannot be displayed error, could somebody please help...
0
Utf
12/2/2005 10:46:02 AM
1.  Make sure that the users have been added to the SQL databases.
2. Make sure the users have the appropriate roles through CRM deployment 
manager on the server.
3.  If you have add-ins, such as Google toolbar or others, this can 
interfere with operation of the program
4.  Make sure the application was installed to its own web-site and not 
companyweb.

Hope this helps.

"Redders" wrote:

> I have installed MS CRM 1.2 on a SBS 2003 server. Problem is I can only start 
> the application if I log onto the server usind the server administrator 
> account. If I try to access using a domain users account I just get a page 
> cannot be displayed error, could somebody please help...
0
Utf
12/2/2005 5:42:03 PM
Reply:

Similar Artilces: