Anyone having bufferoverun errors with inetinfo.exe?

At least once or twice a day a visual c++ error box pops up stating a buffer 
overrun was detected and it shuts down inetinfo.exe.
running iisreset restores functionality - for a while

The only web app running on this box is CRM 3.0 This has started in the past 
week or so....

Anyone else see this or have a solution?

Bernie Walker. 


0
Bernie
5/2/2006 2:43:55 PM
crm 35858 articles. 1 followers. Follow

9 Replies
602 Views

Similar Articles

[PageSpeed] 26

Yes Bernie, I'm in the same boat as you.  I'm running a Small Biz Server 2003 
with 3 gigs of ram (which it was mentioned to up the ram somewhere else).  
There are only 3 users, and the only other things that are running are 
Exchange & SQL - I haven't even implemented CRM yet.  The memory never runs 
out, so I don't think that is the problem.  

What I'd like to know is whether we can do IISreset as a scheduled task like 
every hour to resolve this problem.  I have seen other people mention this 
problem, but other than the suggestion of an end user of upping the RAM, 
haven't seen Microsoft address this issue.  If I hear anything else, I'll 
repost.

John

"Bernie Walker" wrote:

> At least once or twice a day a visual c++ error box pops up stating a buffer 
> overrun was detected and it shuts down inetinfo.exe.
> running iisreset restores functionality - for a while
> 
> The only web app running on this box is CRM 3.0 This has started in the past 
> week or so....
> 
> Anyone else see this or have a solution?
> 
> Bernie Walker. 
> 
> 
> 
0
Utf
5/2/2006 8:11:02 PM
Yes you can do iisreset as a scheduled task. I do it on a sharepoint 2001 
server every morning before the users get in....


"John P" <JohnP@discussions.microsoft.com> wrote in message 
news:FDA1C664-F4C6-4B7A-8406-939D5885795C@microsoft.com...
> Yes Bernie, I'm in the same boat as you.  I'm running a Small Biz Server 
> 2003
> with 3 gigs of ram (which it was mentioned to up the ram somewhere else).
> There are only 3 users, and the only other things that are running are
> Exchange & SQL - I haven't even implemented CRM yet.  The memory never 
> runs
> out, so I don't think that is the problem.
>
> What I'd like to know is whether we can do IISreset as a scheduled task 
> like
> every hour to resolve this problem.  I have seen other people mention this
> problem, but other than the suggestion of an end user of upping the RAM,
> haven't seen Microsoft address this issue.  If I hear anything else, I'll
> repost.
>
> John
>
> "Bernie Walker" wrote:
>
>> At least once or twice a day a visual c++ error box pops up stating a 
>> buffer
>> overrun was detected and it shuts down inetinfo.exe.
>> running iisreset restores functionality - for a while
>>
>> The only web app running on this box is CRM 3.0 This has started in the 
>> past
>> week or so....
>>
>> Anyone else see this or have a solution?
>>
>> Bernie Walker.
>>
>>
>> 


0
Bernie
5/3/2006 1:45:09 PM
I'm seeing this same behavior at two customer sites, both are running SBS 
2003.  So far nothing that MBS support has suggested has resolved the issue.  

"Bernie Walker" wrote:

> At least once or twice a day a visual c++ error box pops up stating a buffer 
> overrun was detected and it shuts down inetinfo.exe.
> running iisreset restores functionality - for a while
> 
> The only web app running on this box is CRM 3.0 This has started in the past 
> week or so....
> 
> Anyone else see this or have a solution?
> 
> Bernie Walker. 
> 
> 
> 
0
Utf
5/8/2006 5:05:01 PM
I am having the exact same problem. I didn't have it with 1.2. I have 
uninstalled CRM, iis, and .net and reinstalled all but continue to have the 
same problem. We have 15 users and I don't see a pattern of what is 
triggering it. It sometimes happens shortly after a reboot and sometimes it 
goes for hours.

"Bernie Walker" wrote:

> At least once or twice a day a visual c++ error box pops up stating a buffer 
> overrun was detected and it shuts down inetinfo.exe.
> running iisreset restores functionality - for a while
> 
> The only web app running on this box is CRM 3.0 This has started in the past 
> week or so....
> 
> Anyone else see this or have a solution?
> 
> Bernie Walker. 
> 
> 
> 
0
Utf
5/11/2006 1:13:01 PM
Just to add to the thread - I am also seeing this problem.  Buffer Overrun 
with inetinfo.exe.  

After logging in, I got the message to send some errors to MSFT, and they 
were all CRM errors, something to do with an XML file...Should have copied 
down the exact text of the error.

I was considering trying a repair, but from what I have read on the 
newsgroup this might not do anything.  I may also try scheduling an IISRESET.

Scott

"Bob F" wrote:

> I am having the exact same problem. I didn't have it with 1.2. I have 
> uninstalled CRM, iis, and .net and reinstalled all but continue to have the 
> same problem. We have 15 users and I don't see a pattern of what is 
> triggering it. It sometimes happens shortly after a reboot and sometimes it 
> goes for hours.
> 
> "Bernie Walker" wrote:
> 
> > At least once or twice a day a visual c++ error box pops up stating a buffer 
> > overrun was detected and it shuts down inetinfo.exe.
> > running iisreset restores functionality - for a while
> > 
> > The only web app running on this box is CRM 3.0 This has started in the past 
> > week or so....
> > 
> > Anyone else see this or have a solution?
> > 
> > Bernie Walker. 
> > 
> > 
> > 
0
Utf
5/16/2006 5:17:01 PM
This is a "me too" reply. 

I'm still in the process of setting this thing up and I can add to the clue 
trail that this server was fine and not throwing this error until I installed 
CRM on it yesterday.

CRM 3.0 on Win2K server with SQL 2000 standard both patched to the max.  


"Scott" wrote:

> Just to add to the thread - I am also seeing this problem.  Buffer Overrun 
> with inetinfo.exe.  
> 
> After logging in, I got the message to send some errors to MSFT, and they 
> were all CRM errors, something to do with an XML file...Should have copied 
> down the exact text of the error.
> 
> I was considering trying a repair, but from what I have read on the 
> newsgroup this might not do anything.  I may also try scheduling an IISRESET.
> 
> Scott
> 
> "Bob F" wrote:
> 
> > I am having the exact same problem. I didn't have it with 1.2. I have 
> > uninstalled CRM, iis, and .net and reinstalled all but continue to have the 
> > same problem. We have 15 users and I don't see a pattern of what is 
> > triggering it. It sometimes happens shortly after a reboot and sometimes it 
> > goes for hours.
> > 
> > "Bernie Walker" wrote:
> > 
> > > At least once or twice a day a visual c++ error box pops up stating a buffer 
> > > overrun was detected and it shuts down inetinfo.exe.
> > > running iisreset restores functionality - for a while
> > > 
> > > The only web app running on this box is CRM 3.0 This has started in the past 
> > > week or so....
> > > 
> > > Anyone else see this or have a solution?
> > > 
> > > Bernie Walker. 
> > > 
> > > 
> > > 
0
Utf
5/19/2006 8:05:02 PM
There is another thread titled CRM Problem and in it they link to a google 
groups thread in which a user has posted that they received a hotfix from 
Microsoft. The link lets you download a file that is password protected. The 
password will supposedly only work for a week. I successfully extracted the 
hotfix but do not know for sure if it is only for SBS2003.

Someone needs to try to get Microsoft to tell us if the fix in KB article 
915343 is universal or SBS specific. 

And FYI the KB article 915343 referenced in the hotfix readme is 
"unavailable". 
Thanks MS for making my day just as easy as can be. 

"Glenn" wrote:

> This is a "me too" reply. 
> 
> I'm still in the process of setting this thing up and I can add to the clue 
> trail that this server was fine and not throwing this error until I installed 
> CRM on it yesterday.
> 
> CRM 3.0 on Win2K server with SQL 2000 standard both patched to the max.  
> 
> 
> "Scott" wrote:
> 
> > Just to add to the thread - I am also seeing this problem.  Buffer Overrun 
> > with inetinfo.exe.  
> > 
> > After logging in, I got the message to send some errors to MSFT, and they 
> > were all CRM errors, something to do with an XML file...Should have copied 
> > down the exact text of the error.
> > 
> > I was considering trying a repair, but from what I have read on the 
> > newsgroup this might not do anything.  I may also try scheduling an IISRESET.
> > 
> > Scott
> > 
> > "Bob F" wrote:
> > 
> > > I am having the exact same problem. I didn't have it with 1.2. I have 
> > > uninstalled CRM, iis, and .net and reinstalled all but continue to have the 
> > > same problem. We have 15 users and I don't see a pattern of what is 
> > > triggering it. It sometimes happens shortly after a reboot and sometimes it 
> > > goes for hours.
> > > 
> > > "Bernie Walker" wrote:
> > > 
> > > > At least once or twice a day a visual c++ error box pops up stating a buffer 
> > > > overrun was detected and it shuts down inetinfo.exe.
> > > > running iisreset restores functionality - for a while
> > > > 
> > > > The only web app running on this box is CRM 3.0 This has started in the past 
> > > > week or so....
> > > > 
> > > > Anyone else see this or have a solution?
> > > > 
> > > > Bernie Walker. 
> > > > 
> > > > 
> > > > 
0
Utf
5/19/2006 8:46:01 PM
Yep. Having the same problem with CRM 3.0. I don't have SBS, just WINDOWS 
2003 with SQL 2005. Upgraded from CRM 1.2 w/ SQL 2000. Setup the iisreset in 
the meanwhile, till an official hotfix is available.

"Glenn" wrote:

> There is another thread titled CRM Problem and in it they link to a google 
> groups thread in which a user has posted that they received a hotfix from 
> Microsoft. The link lets you download a file that is password protected. The 
> password will supposedly only work for a week. I successfully extracted the 
> hotfix but do not know for sure if it is only for SBS2003.
> 
> Someone needs to try to get Microsoft to tell us if the fix in KB article 
> 915343 is universal or SBS specific. 
> 
> And FYI the KB article 915343 referenced in the hotfix readme is 
> "unavailable". 
> Thanks MS for making my day just as easy as can be. 
> 
> "Glenn" wrote:
> 
> > This is a "me too" reply. 
> > 
> > I'm still in the process of setting this thing up and I can add to the clue 
> > trail that this server was fine and not throwing this error until I installed 
> > CRM on it yesterday.
> > 
> > CRM 3.0 on Win2K server with SQL 2000 standard both patched to the max.  
> > 
> > 
> > "Scott" wrote:
> > 
> > > Just to add to the thread - I am also seeing this problem.  Buffer Overrun 
> > > with inetinfo.exe.  
> > > 
> > > After logging in, I got the message to send some errors to MSFT, and they 
> > > were all CRM errors, something to do with an XML file...Should have copied 
> > > down the exact text of the error.
> > > 
> > > I was considering trying a repair, but from what I have read on the 
> > > newsgroup this might not do anything.  I may also try scheduling an IISRESET.
> > > 
> > > Scott
> > > 
> > > "Bob F" wrote:
> > > 
> > > > I am having the exact same problem. I didn't have it with 1.2. I have 
> > > > uninstalled CRM, iis, and .net and reinstalled all but continue to have the 
> > > > same problem. We have 15 users and I don't see a pattern of what is 
> > > > triggering it. It sometimes happens shortly after a reboot and sometimes it 
> > > > goes for hours.
> > > > 
> > > > "Bernie Walker" wrote:
> > > > 
> > > > > At least once or twice a day a visual c++ error box pops up stating a buffer 
> > > > > overrun was detected and it shuts down inetinfo.exe.
> > > > > running iisreset restores functionality - for a while
> > > > > 
> > > > > The only web app running on this box is CRM 3.0 This has started in the past 
> > > > > week or so....
> > > > > 
> > > > > Anyone else see this or have a solution?
> > > > > 
> > > > > Bernie Walker. 
> > > > > 
> > > > > 
> > > > > 
0
Utf
5/19/2006 9:15:01 PM
I set up the task to do an IISRESET once every 60 min and the thing is 
crashing before 60 min has even elapsed. I can not believe that:

A) With all the talk here there is no definitive info from MS about a 
hotfix. It obviously exists. 
B) No one from MS has even responded here. 

"Rob" wrote:

> Yep. Having the same problem with CRM 3.0. I don't have SBS, just WINDOWS 
> 2003 with SQL 2005. Upgraded from CRM 1.2 w/ SQL 2000. Setup the iisreset in 
> the meanwhile, till an official hotfix is available.
> 
> "Glenn" wrote:
> 
> > There is another thread titled CRM Problem and in it they link to a google 
> > groups thread in which a user has posted that they received a hotfix from 
> > Microsoft. The link lets you download a file that is password protected. The 
> > password will supposedly only work for a week. I successfully extracted the 
> > hotfix but do not know for sure if it is only for SBS2003.
> > 
> > Someone needs to try to get Microsoft to tell us if the fix in KB article 
> > 915343 is universal or SBS specific. 
> > 
> > And FYI the KB article 915343 referenced in the hotfix readme is 
> > "unavailable". 
> > Thanks MS for making my day just as easy as can be. 
> > 
> > "Glenn" wrote:
> > 
> > > This is a "me too" reply. 
> > > 
> > > I'm still in the process of setting this thing up and I can add to the clue 
> > > trail that this server was fine and not throwing this error until I installed 
> > > CRM on it yesterday.
> > > 
> > > CRM 3.0 on Win2K server with SQL 2000 standard both patched to the max.  
> > > 
> > > 
> > > "Scott" wrote:
> > > 
> > > > Just to add to the thread - I am also seeing this problem.  Buffer Overrun 
> > > > with inetinfo.exe.  
> > > > 
> > > > After logging in, I got the message to send some errors to MSFT, and they 
> > > > were all CRM errors, something to do with an XML file...Should have copied 
> > > > down the exact text of the error.
> > > > 
> > > > I was considering trying a repair, but from what I have read on the 
> > > > newsgroup this might not do anything.  I may also try scheduling an IISRESET.
> > > > 
> > > > Scott
> > > > 
> > > > "Bob F" wrote:
> > > > 
> > > > > I am having the exact same problem. I didn't have it with 1.2. I have 
> > > > > uninstalled CRM, iis, and .net and reinstalled all but continue to have the 
> > > > > same problem. We have 15 users and I don't see a pattern of what is 
> > > > > triggering it. It sometimes happens shortly after a reboot and sometimes it 
> > > > > goes for hours.
> > > > > 
> > > > > "Bernie Walker" wrote:
> > > > > 
> > > > > > At least once or twice a day a visual c++ error box pops up stating a buffer 
> > > > > > overrun was detected and it shuts down inetinfo.exe.
> > > > > > running iisreset restores functionality - for a while
> > > > > > 
> > > > > > The only web app running on this box is CRM 3.0 This has started in the past 
> > > > > > week or so....
> > > > > > 
> > > > > > Anyone else see this or have a solution?
> > > > > > 
> > > > > > Bernie Walker. 
> > > > > > 
> > > > > > 
> > > > > > 
0
Utf
5/23/2006 3:00:03 PM
Reply:

Similar Artilces:

pst file size error
i had 20.000 mails in my outlook 2007. i deleted nearly all of them and remained back nearly 200 mails. but previous size of pst file did not change and is still nearly 3 GB. how can i fix it? Did you delete emails by size or just randomly? It's not the number of emails (unless you have a massive amount) but the size of them. Emails that are simply text-based are not large and don't add much to size. Attachments can and do. However, 3 GB is not a large PST for Outlook 2007. Are you concerned about this size? "turkanet" <turkanet@discussions.microsoft.com>...

Error in Log Each User's Session Guide
In creating a log that will track each user's entering and exiting the database, I followed the link provided by Gunny (Thanks so much, Gunny!) - http://www.access.qbuilt.com/html/session_logs.html And I've implemented all the necessary steps. There's only one "oddity" for my database - I currently have to use a frm_Welcome_Menu that everyone has to have opened 1st. What I did was I put an Event Procedure in the event "On Open" which, I was hoping, would call the frmHidden and then proceed with the rest of the coding. Below is my "On Open" ev...

Does anyone have a dashboard gauge (speedometer style) for Excel?
I am trying to create dashboard charts from Excel data and would love other templates not available in Excel today - speedometer charts, multi-dimension comparitive charts, charts that build information overlays. I regularly create these in a manual way for executive and customer summaries but would appreciate the ability to automatically generate these types of charts allowing for real time viewing of "what if" scenarios. Steve, there are tons of these things out there to review, few better than this collection: http://www.andypope.info/charts.htm Andy Pope has put together...

Active Sync Authentication Error
Hello All, I hope someone can help me. I am pulling my hair from past three days. We have three HTC Desire with Active Sync configured to our SBS 2003 Exchange. Till Last week it was working perfectly until one phone had problem syncing Calendar items. I looked at the log and found the following 4 errors for Calendaring Sync. Event ID: 3005 Description: Unexpected Exchange mailbox Server error: Server: [xx.xxx.local] User: [xx@xxx.co.uk] HTTP status code: [500]. Verify that the Exchange mailbox Server is working correctly. Event ID: 8199 Description: Calendaring agen...

SQL Error: 512 in GP8 Mfg Module
Hello Everybody. The past few days, we get this error when working in the Component Trx Entry window (every trx) After clicking Ok on all the error windows, we are able to complete the Trx. We found KB Article 914891 that recommends an upgrade to the latest service pack, and will do this a.s.a.p. In the meantime, what is the impact of the error? Is data written correctly to the tables, etc .. Thx for your help. Maria. ...

OLE Registration Error
When I double click Microsoft Outlook I get a message saying "OLE Registration error the program is not correctly installed run setup again". I have uninstalled all of Microsoft office and installed it again and it is still coming up with the same message. Can anyone help please? Tony ...

Errors with Distribution Group Wizard and link to Public Folder Ar
I'm having a problem with setting up a Distribution Group with the Public Folder. My objective is to create a number of Distribution Groups that will archive the e-mail to them to a public folder. The DG and PF are both being created, but the link between the two is not. My objective is to use the PF as the store where a team will go to view general e-mail addresses that are being sent (webmaster@mycompany.com, for example). I am using the Add Distribution Group Wizard (ADGW, Server Management\Standard Management\Distribution Groups\Add a Distribution Group) to add the DG. I am...

exe to c++
anybody knows how make this, i need visualice how an exe file application open an encrypted file (what is more easy ? open the encrypted file or decompile exe application to c++ source >) Open the encrypted file. -- Jonathan Wood SoftCircuits Programming http://www.softcircuits.com "Javier Gonzalez" <JavierGonzalez@discussions.microsoft.com> wrote in message news:9D08F549-529A-424B-9A0E-40E582323F67@microsoft.com... > anybody knows how make this, i need visualice how an exe file application > open an encrypted file (what is more easy ? open the encrypted file or...

MSHTML error
Some of computer using windows7 pro with MS outlook 2003 some time there is below error, anyway to fix or anyway I can update the MSHTML.DLL? Faulting application name: OUTLOOK.EXE, version: 11.0.8312.0, time stamp: 0x4a403990 Faulting module name: mshtml.dll, version: 8.0.7600.16490, time stamp: 0x4b2c9557 Exception code: 0xc0000005 Fault offset: 0x00062eea Faulting process id: 0xad8 Faulting application start time: 0x01caa4687ca04826 Faulting application path: C:\Program Files\Microsoft Office\OFFICE11\OUTLOOK.EXE Faulting module path: C:\Windows\System32\mshtml.dll Repor...

Error Message
I do not understand why I get this error message when I open Outlok Express An error occurred while establishing the Dial-Up Network connection "MSN" have cable and I am not on a network. Note: I have IE and also MSN and other browsers. -- Joni OE Tools | Options | Accounts | Mail | [account] | Properties | Connection | Always connect using... (uncheck) Joni wrote: > I do not understand why I get this error message when I open Outlok > Express > > An error occurred while establishing the Dial-Up Network connection "MSN" > have cable...

Errors in DiskPrep.
Hi, I am trying DiskPrep in Windows XP, I get errors: "Could not instantiate Virtual Disk Serice Loader." http://blogs.msdn.com/mikehall/archive/2010/03/27/windows-ce-powertoy-diskprep.aspx Has anybody used this tool in WinXP? Thanks ...

CRM Integration errors
I am trying to publish schemas in the settings and configuration tool. I enter the directory to publish to and I receive the following error. Error: Exception from HRESULT: 0x80040E4D. I can not find anything on the knowledge base about this error. Tricia Tricia, I've received the same error many times on the integration server. Typically the cause is the install. During install, the Integration server populates an internal table with information about the MGP and CRM. We've abandon totally the BizTalk integration in favour of Scribe's integraiton so I can't get ...

Publish with errors
received this error message when publishing changes. Error: cannot find root path for _xslfiles ?? Any thoughts. The file is there in inetpub/wwwroot ...

Outlook Express Error. Need Help
Hey you guys. I keep getting this error. It says " Some errors occurred while processing the requested tasks. Please review the list of errors below for more detaails." When I click the task button in the window, under status it says "warnings". What does this mean? Thanks for any help. Regards, <awosolu@bellsouth.net> wrote in news:uGGFoFAPFHA.1176@TK2MSFTNGP12.phx.gbl: > Hey you guys. I keep getting this error. It says " Some errors > occurred while processing the requested tasks. Please review the list > of errors below for more detaails.&qu...

Strange error
Hello, I am trying to a load a RSS with some really simple=20 code. However when I run the code I got this error: '=1F', hexadecimal value 0x1F, is an invalid character. Line=20 1, position 1. Though the rss seems to me well formed. Here is the code=20 and the rss. TestRSS("http://www- 106.ibm.com/developerworks/news/dw_webservices.rss") Function TestRSS(ByVal strRSS As String) Dim reader As New XmlTextReader(strRSS) ' Load the XmlTextReader to the XmlDocument Dim xmlDoc As New XmlDocument Try xmlDoc.Load(reader) ...

Error after GP 9.0 SP4 update
Greetings, We just applied SP4 for GP 9.0 and the server install went fine and most of the desktops work fine. Two of the desktop installs are generating an error during the login process. Error registering table SY_PATHNAMES_MISSING_TEMP. Clicking OK give another error: ICJC_LunkerStatuses. Clicking OK allows Dynamics to run. This is only happening on two desktops out of twenty. All installs were done with user with admin rights and computers were running GP with SP3 just fine previous to the SP4 upgrade. Any ideas on what could be the problem? Dave, It seems dictionaries got corrupt...

Shared workbook error
Hi, Maybe someone could help me out, I recently made the regularly used excel spreadsheets on out office network shared workbooks. It worked fine for about a day or so but soon started stuffing up. We started having the problem where after opening and working in it for sometime (sometimes not even long) it would start acting like a read only file and not allow it to be saved. After closing the file it would only allow the user too open as a read only, until you rebooted. after which it would start working fine again for a short time before doing the same thing once again. This was happening...

Money 2005 always crashes (wininet.dll error)
PLEASE HELP I have just purchased the download version of Money 2005 standard. HOWEVER, I am unable to use it at all. First of all it is not compatible with money 2003 which I find very hard to believe (and I found no reference to this on the microsoft money website). But most importantly the program crashes all the time. If I try to sign in using my normal internet access, I am unable to verify my passport account becasue I am behind a proxy. This also has stoped me downloading the complete program from the net. So... IF I say "work offline", The program goes to t...

outloo.exe goes up 100% usuage
Hello world. I am using XP version SR2 outlook 2002. Somehow everytime i open my outlook after 30 sec. CPU goes up 100%, because outloo.exe process occupied 99% of CPU usage. I had de- installed XP office, back to office 200. but it doesn't make any change.. What else can be course of the problem. ?? Rgds Chan Jin ...

CRM Calendar Error
Good Day Board, I have finally gotten the CRM to install and I'm now getting into the web interface. However, when I select the Calendar option under My Work, I get an "Unexpected Error" page, and nothing more. Anyone encounter this and know how to get around it? Thanks. This problem seems to have cleared itself up. I did nothing at all. Just came in the next day and tried again and it worked. Kirrin Jones wrote: > Good Day Board, > > I have finally gotten the CRM to install and I'm now getting into the > web interface. However, when I select the Calenda...

CRM / Crystal Install error
Just wondering if anyone is having the same install problem I am and if there is a solution. I am installing CRM on it's own server and using an existing SQL server. CRM installs to the default instance of SQL which is good but half-way through the install when it tries to setup Crystal Reports I get the error "Failed to install CRM Server Unknown error 80040e14" When I check the SQL logs I find that the Crystal APS service is trying to log into the SQL server on a Anonymous account? SQL log reports "Logon for NT Authority/Anonymous, access denied". Everything ...

Need to consolidate large quantities of data and vlookup errors out
I've got a large table with horse racing odds that go fron .10-1 t 150-1 in .10 increments with values assigned to those odds, so it look like this: A1 B1 .10-1 4 .20-1 4 .30-1 3 etc. all the way up to 150-1. I tried making a table out of this with 2 columns and my hands wen numb after inputting about 200 odds entries :) I tested it out wit the part I did manage to complete with the vlookup formula and it gav me some wierd errors for results (maybe because of so many entries) For example, using the first example above, the user would input .10- and it would spit out 3 rath...

Error Message when send/receiving: An object could not be found.
Can anyone tell me why this error message comes up when I try to send/receive in Outlook? I have tried to repair using the disc, but it doesn't help this problem. ! The operation failed. An object could not be found. Thanks, Kimberley ...

Printing errors in excel
When I highlight some rows and colums to print, the matching column headers aren't printing right unless the size is reduced to 40% in print preview/setup. I have freezepanes set up on the left and top, and when I print out data, I have it set so all the freezepanes print as well. I have names across the top, and date of birth and other information below. When I hightlight the data below, the names don't match when I print with the data I hightlighted, unless i change the print size to less than 45%. Any ideas? I tried multiple versions of excel and several printers within ou...

Illegal operation error while printing EXCEL or WORD Files
Hi, I am facing an illegal operation error when i try to print any file from excel (any no. of pages), this happens in stand alone printer as well as a networked printer. When we press the print button, it flashes this message, but still prints, but once the printing is completed, i will have to restart the PC. Due to this error other applications PRINTING also will NOT HAPPEN and the only way out is, restart the PC. This happens not only in EXCEL, it happens in all the MS applications (outlook, access, front page, powerpoint also). When I check the print manager (before restart),...