All outbound e-mails keep getting assigned to a campaign - please help.

I created a quick campaign and performed a successful mail-merge, then
sent the e-mail.  A response came back and I promoted it to a campaign
response.

Now when I send a normal email to a different user, CRM automatically
assigns that email to the campaign history!   It's not targeted to a
user that was in the campaign.  Even my personal email is getting
loaded into that campaign in CRM, in fact all my outbound email is
funneling into that campaign.   Is this a bug?  Can someone who has
encountered this issue please help?

Thanks,
Ken Davis

0
KJD
3/31/2006 9:55:36 PM
crm 35858 articles. 1 followers. Follow

2 Replies
454 Views

Similar Articles

[PageSpeed] 22

You are not alone!

This happened to a user of mine as well.
They just closed and reopened Outlook (or rebooted their system, can't 
remember now) and it stopped regarding every piece of outbound email to that 
campaign.
I figured it was just user error. We haven't replicated it, but I don't 
think we've tried/done another mail merge on a Campaign either.

I'd be very interested to hear what the deal is (strength in numbers).
I'm also going to watch the next time one of our users tries this.

Kate

"KJD" wrote:

> I created a quick campaign and performed a successful mail-merge, then
> sent the e-mail.  A response came back and I promoted it to a campaign
> response.
> 
> Now when I send a normal email to a different user, CRM automatically
> assigns that email to the campaign history!   It's not targeted to a
> user that was in the campaign.  Even my personal email is getting
> loaded into that campaign in CRM, in fact all my outbound email is
> funneling into that campaign.   Is this a bug?  Can someone who has
> encountered this issue please help?
> 
> Thanks,
> Ken Davis
> 
> 
0
Utf
5/3/2006 9:41:20 PM
I have heard of this one before..Again restarting outlook fixes it. Anyone 
else seen this?


=======================
John O'Donnell
Microsoft CRM MVP
http://codegallery.gotdotnet.com/crm


"Kate" <Kate@discussions.microsoft.com> wrote in message 
news:CF0957B5-9939-4277-8CA3-9B454076C5FC@microsoft.com...
> You are not alone!
>
> This happened to a user of mine as well.
> They just closed and reopened Outlook (or rebooted their system, can't
> remember now) and it stopped regarding every piece of outbound email to 
> that
> campaign.
> I figured it was just user error. We haven't replicated it, but I don't
> think we've tried/done another mail merge on a Campaign either.
>
> I'd be very interested to hear what the deal is (strength in numbers).
> I'm also going to watch the next time one of our users tries this.
>
> Kate
>
> "KJD" wrote:
>
>> I created a quick campaign and performed a successful mail-merge, then
>> sent the e-mail.  A response came back and I promoted it to a campaign
>> response.
>>
>> Now when I send a normal email to a different user, CRM automatically
>> assigns that email to the campaign history!   It's not targeted to a
>> user that was in the campaign.  Even my personal email is getting
>> loaded into that campaign in CRM, in fact all my outbound email is
>> funneling into that campaign.   Is this a bug?  Can someone who has
>> encountered this issue please help?
>>
>> Thanks,
>> Ken Davis
>>
>> 


0
John
5/4/2006 4:35:57 AM
Reply:

Similar Artilces:

How to Automate Word mail merge from AC2007?
I'm trying to do a Word mail merge from Access 2007 -- populating a Word 2007 template with data from recordsets built off queries. The problem I'm having is the current code creates each letter as a separate Word doc. I need one big Word doc with page breaks between each letter. The code uses nested loops - the first recordset rst has the list of people, the second rstBkm has bookmark data. Question: How to get this code to create one Word doc with page breaks between letters rather than each letter in a separate Word Doc? Thanks in advance. [abbreviated code below] ...

get paid now!!!
when you subscribe you'll be rewarded 10$$$ Check it now,don't wait!!!!!!! http://e-mailpaysu.com/members/index.cgi?andrusko ...

Junk Mail Filter
Environment: WinXP, Outlook 2003, both SP2/fully patched. Symptom: Some messages are incorrectly identified as Junk, even after both the Sender and the Sender's Domain have been added to the Safe Sender's list. This is verified by reviewing the Safe Senders list. The entries are not on the Blocked Senders list. One is an English language message from Germany. The ..DE domain is permitted, and confirmed on the International tab of Junk E-mail options. The protection level option is set to, Low. One of the messages is a Microsoft newsletter... Questions: 1. Why? 2. What...

Help with DLookup
I have a DLookup function on my form and it works by finding the information once I exit and then re-enter the form, it does not bring in the information as soon as I enter the information in the lookup field. =DLookUp("[Employee Name]","[Employee Information]","[Employee ID]=forms![Timesheet Entry]![Employee ID]") Does anybody know why it is not updating immediately? All help is greatly appreciated Where are you using this expression -- as the control source of a textbox? More details about the form's design and how you're using the form, please....

how can I move the e-mail accounts from outlook 2002 to an other computer
how can I move the e-mail accunts from outlook 2002 to an other computer same program?? ...

mail merge in word 2000
Been trying to link a simple 4 column excel db to do a mail merge in Word. Tried following the help instructions, and finally reached the point where I could "insert a merge field" after realizing they left out a number of steps in the instructions. However, when I do enter the mergefield, the only thing I get is "Error! No bookmark name given." There is no mention of "bookmark" in the instructions, no explanation of what a "bookmark" is in this context, and now way I can figure out what the blasted software is talking about. Anybody go...

Conditional Formating Help
Hi I wonder if anyone could help me, I am after code for the following. cell e6 = Keys Sent Column f6 = Keys due Column g6 = Keys received What I want the script to do is if there is no value in g6 and todays date is greater then the date stated in F6, then the cell turns red (prompt to inform me that keys are late). Many thanks Dan Use a CF formula of =AND(G6="",TODAY()>F6) HTH Bob "housinglad" <housinglad@discussions.microsoft.com> wrote in message news:A5887369-33DA-489A-BEC9-8173707313C6@microsoft.com... > Hi > ...

Tricky Formula.. Please Help
I have created a time roster.. easy in each day I have start,end and break deduction.. still no probs I need to create an output formula for hours worked after a 16:00 from the start and end range on a day. So in the roster it will still display normal hours, however I will create a field for hours after 16:00. this is for calculating a different wage rate. Thanks Aaron See response in .programming -- HTH RP (remove nothere from the email address if mailing direct) "Aaron H" <aaron@istarnetworks.com.au> wrote in message news:uU96kXI$EHA.2076@TK2MSFTNGP15.phx.gbl... ...

HELP- error Outlook
What's this mean and how to fix? in error dialogue box: "c:\program~1\micro~2 \office\outlook.exe" Abnormal program termination .. ...

help diagnosing what's going on in ExchangeServer2000
I'm fairly ignorant of exactly how ES2000 works and would like some general information to help in my diagnosing why some emails are not being delivered to certain email domains (more correctly, why some emails are not being forwarded actually...ES2K is part of a voicemail system where some users have ..wav copies of the voicemails forwarded to their various off-site email accounts) . Here are my questions: 1. How can I see what emails are being forward? Is there a file/folder akin to the SentItems folder in Outook? 2. If there are send failures, where can I find them and how can ...

how do i get font style back on toolbar?
new to this...when i started my document the font style was displayed on toolbar...now it is not...what do i do and thanks to those who help!!!!!!1 Melissa, try view, toolbars, and check formatting -- Paul B Always backup your data before trying something new Please post any response to the newsgroups so others can benefit from it Feedback on answers is always appreciated! Using Excel 2002 & 2003 "melissa" <melissa@discussions.microsoft.com> wrote in message news:852099EC-03A0-4B0F-91AD-0B9F61CF8C4B@microsoft.com... > new to this...when i started my document the fon...

Get Mallika Sherawath Bathing Videos in all Angles
Get Mallika Sherawath Bathing Videos At http://blogcreationandhosting.blogspot.com/2009/11/1-per-click-in-adsense-programs.html < Due to some issues,I have hidden these videos inside an image.In that website , click on the big vertical Image on right side of website & get the videos, Enjoy it > ...

Can I get my Dialog's background color already? :) Just can't figure it out
I'm trying to get the background color for the basic Dialog created using the Wizard GetSysColor(COLOR_WINDOW) isn't working (returns some other color) GetBkColor() for the DC isn't working (returns white) Where can I trap that? The dc->GetBkColor in OnPaint returns a white color I finally did GetSysColor(COLOR_3DFACE) because I noticed they are the same, but that's not really what I want Thank you. "Yasoo" <anonymous@discussions.microsoft.com> wrote in message news:D9FF1E6B-C815-41B0-92FA-846EDC82FBAE@microsoft.com... > I'm trying to get the ba...

Outlook Connector Hangs or Chugs While Sending Mail
Just started running Outlook 2007 w/ Outlook Connector. Everything (I guess) "works", but whenever I send mail, Outlook hangs anywhere from 30 secs to a few minutes. And some of the time it slows down WinXP so much that I can't do anything until the mail is sent. Have tried disabling virus scan, firewall, and Windows Search. Very annoying and frustrating! Almost ready to switch from Live Mail because of this. Brian G;111299 Wrote: > Just started running Outlook 2007 w/ Outlook Connector. Everything (I > guess) > "works", but whenever I send ...

can't send Entourage mail
5/4 List members: Today when I tried to send several messages using Entourage I received the error message "This message does not conform to RFC2822 Standard". The messages are still sitting in the Outgoing box. This has never happened to me before. I'd appreciate any insights into why this might be happening. I've verified the Microsoft Office 2004 database - no change. I'm working on a MacPro Intel Mac. Thank you in advance for any help. Sincerely, Mark Pavlick Hi Mark: It means the system does not like the Header of the message. Chances are, ...

Urgent Question Please Help: Credit Card Setup Problem
We have an urgent question regarding credit card setup/cash receipts/bank rec We understand that in Great Plains when setting up a Credit Card to be used by a Customer, it must be setup as a "Bank Card", not a "Charge Card", in order for the transaction to hit Bank Rec. However, we mistakenly setup all the Credit Cards as "Charge Cards", therefore after posting Credit Card Cash Receipt transactions in Receivables, the transaction does not appear in Bank Rec for us to perform Bank Deposits. Please Please Help!!! Is there any way to "fix" those pos...

Keeps asking for password #2
I have followed all of the instructions given previously, I have deleted and recreated my e-mail account but Outlook 2002 (Windows XP) still keeps asking me for user ID and password every time it tries to send / recieve. The strange thing is that I have two accounts and this is only a problem with one of them. one of your accounts is set to ask formy outgoing server requires authentication, see under tools ...accounts... send...and then advanced email settings, or just double click on the email accunt , it wil give you the properties, take it from there it should be the settings should ...

FRx E-Mails
Hello: A client is getting an "FRx 32 error" and keeps getting kicked out of FRx, whenever she e-mails a report to someone. Otherwise, she is able to use FRx just fine. And, it seems to be just happneing on her workstation. And, the e-mailed financials transmit just fine. It's just that she gets this error everytime she e-mails, and she is using Outlook so it is MAPI compliant. For now, she is simply sending the e-mails manually by adding the frd files from the IO_Data folder as e-mailed attachments. But, can anyone recommend a way to elimninate this nuisance error. ...

Disabling the "Track in CRM" feature when composing E-mails.
I installed the CRM3.0 client on my machine yesterday to work with our corporate version of CRM. However, every time I compose, reply, forward, respond to e-mails, it is automatically getting "tracked in CRM". I do NOT want this for every e-mail, so how do I turn it off??? I looked everywhere, and I can't find it. Any help would be greatly appreciated! Thanks! In the web client click tools > options, then select the tab activities. At the bottom you can select which message to track all or only those with a tracking token. -- Patrick Verbeeten (MCPD) Lead Developer A...

Multiple copies of E-Mail messages
I am using Outlook 2002 (10.4219.4219) SP2 with a Windows XP Professional operating system. Just in the last couple days I've started to experience a problem with incoming e-mail messages. I use Outlook to retrieve e-mail from at least four different accounts, from at least two different servers. When I receive a new e-mail message that is addressed to one of these e-mail accounts, I get two extra copies of that message, and each of these extra copies are addressed to two of my other accounts. So what I end up with is three copies with three different TO: addresses. This only happens ...

help with unusual request
Hello everyone, My boss has hit me with an odd request and I would like to ask for someone to point me in the right direction. What he wants is everytime anyone sends or recieves an email that a copy is made that he can get to anytime he wants. I talked to him about our daily backups, but he wants something that's realtime and that he can get to whenever he wants. I'm stuck and looking for ideas. We're currently on Exchange 5.5 with all of the latest service packs and patches. Any and all help is very much appreciated. You can enable "message journaling" fea...

Help designing a checklist in access
Hello All My company currently uses excel checklists to ensure that projects are completed fully. we have around 10 different checklists. each checklist (excel file) has 6 sheets, each sheet 15 questions or steps. most answers are Y,N,NA and the employees put their initials in the correct answer column. Many questions are redundant throughout the 10 checklists. I would like to create the checklists in access because their are too many excel files getting lost and if we change question/ step. we have to change it multiple times. the employees need to enter a clients name and then choose the c...

e-mail address for the office
I need to have one e-mail address for all office use. There are 2 ways. If a make alias - distribution group I can get e-mail, but when I Reply mesg then it's going from user mailing address (not from office@...). 2nd way. I made extra user with e-mail address office@..., I gave rights for this user accnt and this address to users accounts (as addictional mailboxes). I'm getting messages on this acc, but when I'm trying to send something, I don't have permission. Give yourself full mailbox access, send as, and receive as, to be able to open mailbox in Outlook as additio...

Timesheet Pseudo Tied Mode
I'm hoping that I might have a colleague out there who could help me offline figure out how to install this open source utility (unsupported by Microsoft but apparently works OK for some of their clients) that streamlines the Timesheet process (automatically synchronizes the data into My Tasks whenever a timesheet is saved). I'm not sure where to start and may need someone to bounce questions off of - especially if you've been successful with it. Thanks, Andy Novak UNT Hi Anovak, We installed it (still using the version 1.3 based on event handler) and we're usi...

Why are checks printing incorrect amounts? Please help.
When I print a Payables check batch, several invoices within the batch are printing incorrectly as $0.00 amount, even though it should be paying off a certain amount. The problem seems to be with invoices that are applied to credit memos. Say I have an invoice for $500 and I apply a credit memo of $80 to the invoice, when I go back to pay the invoice, it should pay $420, but instead it shows $0.00 under amount paid column of check stub. Does anyone know why this is occuring? By the way, I am using MICR check printing. ...