Advanced Find won't open

I have a user who has started having this issue this week:

She clicks on the Advanced Find button and nothing happens - the Advanced 
Find form doesn't pop up and she doesn't get any error messages.  I'm trying 
to verify whether or not she has a Yahoo/Google toolbar installed that is 
doing popup blockers on crm; however, when we've had Yahoo/Google toolbar 
problems in the past, users couldn't even get to the main page in crm.
0
Utf
1/31/2007 6:11:00 PM
crm 35858 articles. 1 followers. Follow

8 Replies
856 Views

Similar Articles

[PageSpeed] 30

Hi,

We occasionally have that happen to a user here for no apparent reason.

I've found uninstalling and then re-installing CRM on the affected client 
fixes the problem without fail.

Regards,
Jim

"Bacons" <Bacons@discussions.microsoft.com> wrote in message 
news:847E3E05-0EF2-4526-8BB0-4D68CEB266A5@microsoft.com...
>I have a user who has started having this issue this week:
>
> She clicks on the Advanced Find button and nothing happens - the Advanced
> Find form doesn't pop up and she doesn't get any error messages.  I'm 
> trying
> to verify whether or not she has a Yahoo/Google toolbar installed that is
> doing popup blockers on crm; however, when we've had Yahoo/Google toolbar
> problems in the past, users couldn't even get to the main page in crm. 


0
Jim
2/1/2007 1:34:40 AM
Is this within Microsoft Outlook? If so, that definitely can be caused by 
popup blockers. Try opening Microsoft CRM in a web page, go to the popup 
blocker toolbar, and add your CRM server to allow popups. 

Popup blockers behave oddly in Outlook, they allow some commands to work, 
and silently fail others - and the Advanced Find is one of the ones they 
quietly fail - I've seen this specifically with the Google toolbar. 

-- 
Lisa


"Bacons" wrote:

> I have a user who has started having this issue this week:
> 
> She clicks on the Advanced Find button and nothing happens - the Advanced 
> Find form doesn't pop up and she doesn't get any error messages.  I'm trying 
> to verify whether or not she has a Yahoo/Google toolbar installed that is 
> doing popup blockers on crm; however, when we've had Yahoo/Google toolbar 
> problems in the past, users couldn't even get to the main page in crm.
0
Utf
2/2/2007 1:26:00 AM
Hi Lisa

Yes, it turned out it was in the Outlook Client.  (I had wrongly assumed the 
user was talking about IE.)  The user didn't have any popup blockers on or 
any toolbars installed, so it was a bit of a mystery.  I wasn't aware that 
the popup blockers could affect Outlook as well as IE, though, so I'll keep 
that in mind if this pops up in the future.  The solution as Jim suggested 
was just uninstalling and reinstalling the Outlook CRM Client.

Strangely enough, I had another case of Advanced Find issues today.  This 
time the buttons were missing in Outlook and eithermissing/not working in IE. 
 This time the user did admit to recently installing the Google toolbar.  To 
cover both issues, I removed the Google Toolbar and uninstalled/re-installed 
the Outlook CRM Client.  Both are working now.

Lisa

"Lisa Henderson" wrote:

> Is this within Microsoft Outlook? If so, that definitely can be caused by 
> popup blockers. Try opening Microsoft CRM in a web page, go to the popup 
> blocker toolbar, and add your CRM server to allow popups. 
> 
> Popup blockers behave oddly in Outlook, they allow some commands to work, 
> and silently fail others - and the Advanced Find is one of the ones they 
> quietly fail - I've seen this specifically with the Google toolbar. 
> 
> -- 
> Lisa
> 
> 
> "Bacons" wrote:
> 
> > I have a user who has started having this issue this week:
> > 
> > She clicks on the Advanced Find button and nothing happens - the Advanced 
> > Find form doesn't pop up and she doesn't get any error messages.  I'm trying 
> > to verify whether or not she has a Yahoo/Google toolbar installed that is 
> > doing popup blockers on crm; however, when we've had Yahoo/Google toolbar 
> > problems in the past, users couldn't even get to the main page in crm.
0
Utf
2/6/2007 5:14:01 PM
While re-installing the client fixes the problem... this is a sub-optimal 
solution because what are we supposed to do, uninstall and reinstall every 
time this problem occurs? I've done this 5 times now on the same machine. It 
fixes the problem temporarily but it always seems to come back.

Is there no other information about this problem that can be used to more 
permanently fix it without requiring uninstall/reinstall?

- Chris

"Jim Olsen" wrote:

> Hi,
> 
> We occasionally have that happen to a user here for no apparent reason.
> 
> I've found uninstalling and then re-installing CRM on the affected client 
> fixes the problem without fail.
> 
> Regards,
> Jim
> 
> "Bacons" <Bacons@discussions.microsoft.com> wrote in message 
> news:847E3E05-0EF2-4526-8BB0-4D68CEB266A5@microsoft.com...
> >I have a user who has started having this issue this week:
> >
> > She clicks on the Advanced Find button and nothing happens - the Advanced
> > Find form doesn't pop up and she doesn't get any error messages.  I'm 
> > trying
> > to verify whether or not she has a Yahoo/Google toolbar installed that is
> > doing popup blockers on crm; however, when we've had Yahoo/Google toolbar
> > problems in the past, users couldn't even get to the main page in crm. 
> 
> 
> 
0
Utf
7/19/2007 3:34:00 PM
On 19 Jul., 17:34, Chris <Ch...@discussions.microsoft.com> wrote:
> While re-installing the client fixes the problem... this is a sub-optimal
> solution because what are we supposed to do, uninstall and reinstall every
> time this problem occurs? I've done this 5 times now on the same machine.=
 It
> fixes the problem temporarily but it always seems to come back.
>
> Is there no other information about this problem that can be used to more
> permanently fix it without requiring uninstall/reinstall?
>
> - Chris
>
>
>
> "Jim Olsen" wrote:
> > Hi,
>
> > We occasionally have that happen to a user here for no apparent reason.
>
> > I've found uninstalling and then re-installing CRM on the affected clie=
nt
> > fixes the problem without fail.
>
> > Regards,
> > Jim
>
> > "Bacons" <Bac...@discussions.microsoft.com> wrote in message
> >news:847E3E05-0EF2-4526-8BB0-4D68CEB266A5@microsoft.com...
> > >I have a user who has started having this issue this week:
>
> > > She clicks on the Advanced Find button and nothing happens - the Adva=
nced
> > > Find form doesn't pop up and she doesn't get any error messages.  I'm
> > > trying
> > > to verify whether or not she has a Yahoo/Googletoolbarinstalled that =
is
> > > doing popup blockers on crm; however, when we've had Yahoo/Googletool=
bar
> > > problems in the past, users couldn't even get to the main page in crm=
..- Skjul tekst i anf=F8rselstegn -
>
> - Vis tekst i anf=F8rselstegn -

Chris,

I agree with your concern. In my case, we have around 180 CRM users,
and re-installing their CRM everytime there is a problem, would
produce an unacceptable cost in manhours.

0
skn
7/26/2007 12:05:21 PM
I had a similar issue in the Outlook client for CRM 3.0.  We did an install 
of the client on the user's workstation.  We then checked for pop up blockers 
on the user's machine and added the crm website to both the Google pop up 
blocker and the Internet Explorer pop up blocker.  We then tested the CRM web 
client to make sure it loaded OK and it did.  

We then tested the CRM Outlook client and found that any time we opened a 
crm record form from a CRM list view or from another CRM record form, it 
opened just fine.  However, whenever we attempted to open a crm record form 
from an Outlook form or menu or button (like clicking on the Advanced Find 
button in Outlook) the form would not load, but instead just sort of flash 
the outlook window (like it lost focus and then got it back) quickly.  

This appeared to me to be a pop up issue.  So I turned off the Google pop up 
blocker entirely and this resolved the issue.  I then figured out that the 
Outlook client was using a different web URL to open CRM forms.  The URL was 
like this for the Advanced Find form;  
http://localhost:2525/AdvancedFind/AdvFind.aspx

So, I opened up the Advanced find window in Outlook with the Google pop up 
blocker off, hit Ctrl+N to get a new IE window with the address and toolbars 
and clicked on the Google pop up blocker button to whitelist the current web 
site.  Then I turned on the Google pop up blocker and this resolved the issue 
since the http://localhost:2525 web site was now on the whitelist for the 
Google pop up blocker.

Hope this helps.

"Bacons" wrote:

> Hi Lisa
> 
> Yes, it turned out it was in the Outlook Client.  (I had wrongly assumed the 
> user was talking about IE.)  The user didn't have any popup blockers on or 
> any toolbars installed, so it was a bit of a mystery.  I wasn't aware that 
> the popup blockers could affect Outlook as well as IE, though, so I'll keep 
> that in mind if this pops up in the future.  The solution as Jim suggested 
> was just uninstalling and reinstalling the Outlook CRM Client.
> 
> Strangely enough, I had another case of Advanced Find issues today.  This 
> time the buttons were missing in Outlook and eithermissing/not working in IE. 
>  This time the user did admit to recently installing the Google toolbar.  To 
> cover both issues, I removed the Google Toolbar and uninstalled/re-installed 
> the Outlook CRM Client.  Both are working now.
> 
> Lisa
> 
> "Lisa Henderson" wrote:
> 
> > Is this within Microsoft Outlook? If so, that definitely can be caused by 
> > popup blockers. Try opening Microsoft CRM in a web page, go to the popup 
> > blocker toolbar, and add your CRM server to allow popups. 
> > 
> > Popup blockers behave oddly in Outlook, they allow some commands to work, 
> > and silently fail others - and the Advanced Find is one of the ones they 
> > quietly fail - I've seen this specifically with the Google toolbar. 
> > 
> > -- 
> > Lisa
> > 
> > 
> > "Bacons" wrote:
> > 
> > > I have a user who has started having this issue this week:
> > > 
> > > She clicks on the Advanced Find button and nothing happens - the Advanced 
> > > Find form doesn't pop up and she doesn't get any error messages.  I'm trying 
> > > to verify whether or not she has a Yahoo/Google toolbar installed that is 
> > > doing popup blockers on crm; however, when we've had Yahoo/Google toolbar 
> > > problems in the past, users couldn't even get to the main page in crm.
0
Utf
10/4/2007 5:43:05 PM
On Oct 4, 11:43 am, Randy Bristol
<RandyBris...@discussions.microsoft.com> wrote:
> I had a similar issue in the Outlook client for CRM 3.0.  We did an install
> of the client on the user's workstation.  We then checked for pop up blockers
> on the user's machine and added the crm website to both the Google pop up
> blocker and the Internet Explorer pop up blocker.  We then tested the CRM web
> client to make sure it loaded OK and it did.  
>
> We then tested the CRM Outlook client and found that any time we opened a
> crm record form from a CRM list view or from another CRM record form, it
> opened just fine.  However, whenever we attempted to open a crm record form
> from an Outlook form or menu or button (like clicking on the Advanced Find
> button in Outlook) the form would not load, but instead just sort of flash
> the outlook window (like it lost focus and then got it back) quickly.  
>
> This appeared to me to be a pop up issue.  So I turned off the Google pop up
> blocker entirely and this resolved the issue.  I then figured out that the
> Outlook client was using a different web URL to open CRM forms.  The URL was
> like this for the Advanced Find form;  http://localhost:2525/AdvancedFind/AdvFind.aspx
>
> So, I opened up the Advanced find window in Outlook with the Google pop up
> blocker off, hit Ctrl+N to get a new IE window with the address and toolbars
> and clicked on the Google pop up blocker button to whitelist the current web
> site.  Then I turned on the Google pop up blocker and this resolved the issue
> since thehttp://localhost:2525web site was now on the whitelist for the
> Google pop up blocker.
>
> Hope this helps.
>
>
>
> "Bacons" wrote:
> > Hi Lisa
>
> > Yes, it turned out it was in the Outlook Client.  (I had wrongly assumed the
> > user was talking about IE.)  The user didn't have any popup blockers on or
> > any toolbars installed, so it was a bit of a mystery.  I wasn't aware that
> > the popup blockers could affect Outlook as well as IE, though, so I'll keep
> > that in mind if this pops up in the future.  The solution as Jim suggested
> > was just uninstalling and reinstalling the Outlook CRM Client.
>
> > Strangely enough, I had another case of Advanced Find issues today.  This
> > time the buttons were missing in Outlook and eithermissing/not working in IE.
> >  This time the user did admit to recently installing the Google toolbar.  To
> > cover both issues, I removed the Google Toolbar and uninstalled/re-installed
> > the Outlook CRM Client.  Both are working now.
>
> > Lisa
>
> > "Lisa Henderson" wrote:
>
> > > Is this within Microsoft Outlook? If so, that definitely can be caused by
> > > popup blockers. Try opening Microsoft CRM in a web page, go to the popup
> > > blocker toolbar, and add your CRM server to allow popups.
>
> > > Popup blockers behave oddly in Outlook, they allow some commands to work,
> > > and silently fail others - and the Advanced Find is one of the ones they
> > > quietly fail - I've seen this specifically with the Google toolbar.
>
> > > --
> > > Lisa
>
> > > "Bacons" wrote:
>
> > > > I have a user who has started having this issue this week:
>
> > > > She clicks on the Advanced Find button and nothing happens - the Advanced
> > > > Find form doesn't pop up and she doesn't get any error messages.  I'm trying
> > > > to verify whether or not she has a Yahoo/Google toolbar installed that is
> > > > doing popup blockers on crm; however, when we've had Yahoo/Google toolbar
> > > > problems in the past, users couldn't even get to the main page in crm.- Hide quoted text -
>
> - Show quoted text -

There is an addin that I have found is usually disabled when this type
of event occurs.  When in Outlook, go to Help, About Microsoft
Outlook, Disabled Items.  Usually the CRM Outlook Addin is listed in
the disabled items.  You can enable it, close Outlook, reopen and this
usually fixes the issue.
0
Vicki
11/26/2007 3:52:02 PM
For reference, I've met a similar scenario, where the solution was to clear 
the Outlook forms cache
-- 
David Jennaway - Microsoft Dynamics CRM MVP
Web: http://www.excitation.co.uk
Blog: http://mscrmuk.blogspot.com/


"Vicki" wrote:

> On Oct 4, 11:43 am, Randy Bristol
> <RandyBris...@discussions.microsoft.com> wrote:
> > I had a similar issue in the Outlook client for CRM 3.0.  We did an install
> > of the client on the user's workstation.  We then checked for pop up blockers
> > on the user's machine and added the crm website to both the Google pop up
> > blocker and the Internet Explorer pop up blocker.  We then tested the CRM web
> > client to make sure it loaded OK and it did.  
> >
> > We then tested the CRM Outlook client and found that any time we opened a
> > crm record form from a CRM list view or from another CRM record form, it
> > opened just fine.  However, whenever we attempted to open a crm record form
> > from an Outlook form or menu or button (like clicking on the Advanced Find
> > button in Outlook) the form would not load, but instead just sort of flash
> > the outlook window (like it lost focus and then got it back) quickly.  
> >
> > This appeared to me to be a pop up issue.  So I turned off the Google pop up
> > blocker entirely and this resolved the issue.  I then figured out that the
> > Outlook client was using a different web URL to open CRM forms.  The URL was
> > like this for the Advanced Find form;  http://localhost:2525/AdvancedFind/AdvFind.aspx
> >
> > So, I opened up the Advanced find window in Outlook with the Google pop up
> > blocker off, hit Ctrl+N to get a new IE window with the address and toolbars
> > and clicked on the Google pop up blocker button to whitelist the current web
> > site.  Then I turned on the Google pop up blocker and this resolved the issue
> > since thehttp://localhost:2525web site was now on the whitelist for the
> > Google pop up blocker.
> >
> > Hope this helps.
> >
> >
> >
> > "Bacons" wrote:
> > > Hi Lisa
> >
> > > Yes, it turned out it was in the Outlook Client.  (I had wrongly assumed the
> > > user was talking about IE.)  The user didn't have any popup blockers on or
> > > any toolbars installed, so it was a bit of a mystery.  I wasn't aware that
> > > the popup blockers could affect Outlook as well as IE, though, so I'll keep
> > > that in mind if this pops up in the future.  The solution as Jim suggested
> > > was just uninstalling and reinstalling the Outlook CRM Client.
> >
> > > Strangely enough, I had another case of Advanced Find issues today.  This
> > > time the buttons were missing in Outlook and eithermissing/not working in IE.
> > >  This time the user did admit to recently installing the Google toolbar.  To
> > > cover both issues, I removed the Google Toolbar and uninstalled/re-installed
> > > the Outlook CRM Client.  Both are working now.
> >
> > > Lisa
> >
> > > "Lisa Henderson" wrote:
> >
> > > > Is this within Microsoft Outlook? If so, that definitely can be caused by
> > > > popup blockers. Try opening Microsoft CRM in a web page, go to the popup
> > > > blocker toolbar, and add your CRM server to allow popups.
> >
> > > > Popup blockers behave oddly in Outlook, they allow some commands to work,
> > > > and silently fail others - and the Advanced Find is one of the ones they
> > > > quietly fail - I've seen this specifically with the Google toolbar.
> >
> > > > --
> > > > Lisa
> >
> > > > "Bacons" wrote:
> >
> > > > > I have a user who has started having this issue this week:
> >
> > > > > She clicks on the Advanced Find button and nothing happens - the Advanced
> > > > > Find form doesn't pop up and she doesn't get any error messages.  I'm trying
> > > > > to verify whether or not she has a Yahoo/Google toolbar installed that is
> > > > > doing popup blockers on crm; however, when we've had Yahoo/Google toolbar
> > > > > problems in the past, users couldn't even get to the main page in crm.- Hide quoted text -
> >
> > - Show quoted text -
> 
> There is an addin that I have found is usually disabled when this type
> of event occurs.  When in Outlook, go to Help, About Microsoft
> Outlook, Disabled Items.  Usually the CRM Outlook Addin is listed in
> the disabled items.  You can enable it, close Outlook, reopen and this
> usually fixes the issue.
> 
0
Utf
11/26/2007 4:07:01 PM
Reply:

Similar Artilces:

Does Word have a command that compares to WordPerfect Advance?
I want to advance text to a specific position within the line that is independent of the number of characters that precedes it. Tab will not work as it measures from the preceding character. WordPerfect has a command: "Typesetting" "Advance" that I use for this. Is there a comparable command in MS Word? Word does have an Advance field, mostly for compatibility with documents imported from WordPerfect. If you use the \x switch, it will position the next character at the specified location. According to the help topic on the Advance field, the \x switch &qu...

Finding characters within a text
Hi How to check, using single formula, that a text within a certain cell contains one of certain characters? For instance, how to check if there is a 'R', 'L' or 'Ps' character within cell A1 that reads 'W-RII'. Thanks in advance Hmm..not very elegant, but maybe =NOT(AND(ISERROR(FIND("R",A1)),ISERROR(FIND("L",A1)),ISERROR(FIND("P",A1)))) Returns TRUE if the text in A1 contains 'R', 'L' or 'Ps' . FIND is case-sensitive, use SEARCH if you also want to find lower-case characters. Cheers, Joerg Mochiku...

Need Formula To Find Blank and NonBlank Cells
I have a worksheet with 6 columns (by Month) Sep Aug Jul Jun May Apr I have to review starting for example with May, I need to find any cell in May range that is null <> where Jun and Apr both are not null <> So if May is null and Jun and Apr are not null than I would count that as 1. If May is null and either Jun or Apr are null then I would not count them. =SUMPRODUCT(N(E2:E100=""),N(D2:D100<>""),N(F2:F100<>"")) "hilltop55" <hilltop55@discussions.microsoft.com> wrote in message news:08D989CB-D1B4-49F...

Sql to find record in a hierarchical chain
Hi, lets say I have a table with 2 fields: myTable Field 1 - ref Field 2 - parentRef Now in the structure there could be numerous chains until you get to the top of the hieratchy (where the ref field = parentRef field). ie ref parentRef 111 222 222 333 333 444 444 444 so in this 444 is top of the chain (there will be many other records as well that are nothing to with 444 and are part of their own hierarchy). So how do I easily relate 111 to 444. Ie how do i find the ultimate top parent for a given 'ref' field. Hope anyone can give me some pointers ...

New message opens up behind outlook window
Everytime I click new in my inbox to open a new message, the new message pops up behind the main oulook window. does anyone know how to make this stop? ...

Can't open Money 2002
Been using Money 2002 for 2 years no problem until now. When I tried to open it, a window popped up (maybe showing a registry or something) for about 1 second, then... nothing. I even did a reinstall and at the end of the installation when Money is supposed to open, the same weird window popped up and then again... nothing. I have Norton antivirus with automatic updates. All other programs seem to be working fine. Any suggestions from all you experts out there? Thanks. Byron In microsoft.public.money, Byron wrote: >Been using Money 2002 for 2 years no problem until now. >When ...

Finding all queries which use a table
Hi, Does anyone know of a tool that can scan all queries in a database and find if a certain table is used? I have a table called tblCustomerRollup which is old and outdated. I want to see which of the 500 queries in my database use this table without opeing every single one of them? Thanks, -- Chuck W Chuck Sounds like a variation on Search/Replace. Try searching online for "Database Documenter" as a starting point. A couple of the commercial tools I've used include FMS, Inc.'s Total Access Analyzer and Black Moshannon's Speed Ferret. There are a lot of fr...

Where do I find SSADM 4+ templates in Visio ?
Hi, I understand SSADM 4+ templates were available in Visio 2002. I have just moved from Smartdraw to Visio Professional 2003 and am having difficulty finding SSADM 4+ templates. Does anyone know where I can find these templates? Are they still available in the 2002 version? ...

Error 2455 Closing Access 2007 database with form open
I have a form with a subform that is requeried when you select a new key for the main form from a combo box. Everything works fine - usually. But sometimes if you have the form open when you close the database down you get the following error message (twice) in a pop up. You say OK (twice) and the database closes OK "2455 you entered an expression that has an invalid reference to the property form/report" If I close the form before the database I never get the error. If I do not touch the form before you close the database I don't get the error. If I update a field by t...

Problems opening/saving attachments
I am unable to open or save any .rtf file attachments - this started happening today, previously there were no problems with .rtf files. When I try to open such an attachment I get this message: Can't create file: xyz.rtf Right click the folder you want to create the file in, and then click Properties on the shortcut menu to check your permissions for the folder. What folder is this? I am trying to open the attachment not creat the file! Also, when I try to send an rtf file as an attachment, in the email message the file does not show in the attachments section but the receipient actu...

XL 2007: How to find out what keyboard shortcuts I've assigned to macros?
Over the years, I've recorded and written a lot of macros. (Probably time to take a week or two and go over them and delete at least half!) I assigned a keyboard shortcut to a lot of them. I seem to remember that before XL 2007, there was a keyboard organizer that I could go through and review what shortcuts I had already assigned to my macros. I can't find that in 2007, though. Is there an easy way to generate a list of all my keyboard assignments and what macros they go to? Ed I don't recall ever seeing any such keyboard organizer in 2007. Canned from a prev...

After 12.2.4 update, cannot open some Word docs with Open passwords
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel After installing the 12.2.4 Office update, I am unable to open some Word files that I had password-protected with an Open File password. How can I open? Thanks Basically, "you can't". Sorry, the other passwords are crackable, but "Password to Open" is effectively the encryption key. The entire file is encrypted, and unless you have the correct password, you can't get it open. However, are you sure you are not attempting to open files that were password-=protected on the PC? ...

Powerpoint won't open
When I select Power Point as part of my Microsoft 2004 package it refuses to open. I just get the circular whirly rainbow and can only close it with a Force Quit Hi there! Maybe you should run the Office installation again (just insert the Office CD/DVD into your CD/DVD drive) and select "repair" when it asks you whether you want to remove, repair or do other things. :) Regards, Christian On Nov 16, 2:36=A0pm, silverstar <silvers...@discussions.microsoft.com> wrote: > When I select Power Point as part of my Microsoft 2004 package it refuses= to > ...

Most important file won't open
The only file I can't get into is my most important one. Each time I try to open it I get a "This program has performed an illegal operation and will be shut down." In the details it says, "Excel caused an invalid page fault in module MS097.dll at 0167:306eef2e." How do I fix the problem? Jim, "The only file I can't get into is my most important one" why is it always this file! Just a couple of things to try, have you rebooted the computer? this will sometime solve a world of problems, try opening it on another computer, was anything added to the file...

Middle mouse button does not always open in new tab anymore
Hi! I am experiencing the problem that when I click with the middle mouse button on a link (for example google search results) it does not always open it in a new tab anymore. In about 20% of the cases it takes over the current tab instead. The same problem is explained here in german: http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.de.internetexplorer&tid=cd463718-8df6-4ee4-9e8a-9ee527837f83&cat=&lang=de&cr=DE&sloc=&p=1 But since there was no answer found so far I decided to take it to the next level (english c...

Don't want to automatically open email Outlook 2000
I have recently started using Outlook 2000 instead of Outlook Express. In Express - I was able to preview messages without actually opening the file. In OL2000, the file automatically opens up... is there any way of preventing this. ...

Personal Folder Error when opening Outook 2002
When opening Outlook 2002, I receive the message that the Personal folder was not closed properly and needs to be checked. I allow the check to run, and all is fine. But this error message reappears after I close and reopen Outlook. Please Reply. thanks. ...

I have a delay in opening Excel wrokbooks
I have a delay in opening Microsoft Excel Workbooks and also the computer hangs many times and there is no wrong in the woorkbook bcuase it works on another compters I don't need to reinstall the office or the windows becuse I have about 220 computer. If anyone have an answer i hope u send me an e-mail. Thanks Here is some information to read Opening/Saving Bottlenecks (Charles Williams) http://www.decisionmodels.com/optspeedd.htm#OpSave Troubleshoot Startup Problems(MS): http://support.microsoft.com/default.aspx?scid=kb;en-us;Q28...

Find and replace with bold in cells
I have a VB6 program that is executing Excel 2007, opening a worksheet, and extracting some of the cells to write data to a text file. Some of the cells contain bold text on some (not necessarily all) of the text in the cell. I would like to do a find and replace on the bold tagging to replace it with something like "<b>" at the start of it and "</b>" at the end of it. How do I set this up in VB6? Thanks! The following function will return a string including <b> and </b> tags from the text of cell R. Function BoldMarkup(R As Range) As...

Formula to find last monday (tue, wedn, thu or friday) for a given month
Hi, I need a formula to calculate the date of the last monday, tuesday, wednesday, thursday or friday of a given month. Can't seem to find the answer anywhere. example: day: wednesday (or corresponding nr) month: 3 year: 2004 Result: 31/03/04 Who can help? Thank you for reading and eventually answering my question.Back Visit http://www.cpearson.com/excel/DateTimeWS.htm#DaysInMonth -- Kind Regards, Niek Otten Microsoft MVP - Excel "Michele" <mw001@pandora.be> wrote in message news:b30b6913.0402090708.556d0faa@posting.google.com... > Hi, > I need a...

Help-- Having trouble opening Word & Entourage
I have to keep restarting my computer to be able to open Word or Entourage. The icons just bounce a little but won't open. I was getting a request from Entourage to rebuild the database which I did about 6 or 7 times. I got another warning which I ignored. I am on a MacBook Pro (Intel based). I am using office 2004. My Entourage database is 3.2 gb. I ran Disk Utilities a couple of times. I also had a problem a couple of times with FileMaker Pro but not sure if related. Thanks Christina On 22/8/06 20:01, in article 1156273266.788654.318170@i42g2000cwa.googlegroups.com, "...

I can't find outlook express on my Mac?
I found a folder called Outlook express, but there is no actual program. I have Internet Explorer, should't I also have Outlook Express? http://www.google.com/search?num=100&hl=en&q=outlook+express+mac what version of IE is installed? -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide) Need Help with Common Tasks? http://www.outlook-tips.net/beginner/ Outlook Tips: http://www.outlook-tips.net/ Outlook & Exchange Solutions Center: http://www.slipstick.com Subscribe to Exchange Messa...

"Enabel / Disable macros" message box appears no matter which .xls file the user opens....
"Enabel / Disable macros" message box appears no matter which .xls file I open... I can't find any hidden/empty code in the xls files... Has someone got any experience with this? krgds, Nils Egil Lie Stolt Offshore AS Hi you also have to remove the (empty) modules in the VBA editor. Also check that there're no statements left in the worksheet modules and in the workbook module -- Regards Frank Kabel Frankfurt, Germany Nils Egil Lie wrote: > "Enabel / Disable macros" message box appears no matter which .xls > file I open... I can't find any hidden/emp...

Issue opening documents in MSOffice 2003
Hello I wonder if anyone can answer my question? I have a new laptop running Windows 7 Pro with Office 2003 and I notice that when I seek to open an Excel or Word file with a .doc, .docx, .xls or .xlsx extension, that Excel or Word opens the file but also an empty window of opens at the same time, e.g. I have two windows of Excel open, one with the document I want and the other is empty. Is this a default action for any reason or a bug? This is more of an anomaly than a major issue but I am curious? Any advice would be welcomed. Thanks Martin O'Shea. "...

Advanced Security #6
I am setting up security access for new users using Advanced Security. I am using the by Menu view as my primary navigation tool. However, there are a number of objects within the by Menu view that I am not allowed to change. They appear with a "?" next to the description. Some of them I can locate by navigating through the by Dictionary view. However, there are several that I cannot locate (example: Tools --> Utilities --> Project --> Service Utilities --> Create Routine Master). Is there a guide that crossreferences objects between the menu and dictionary ...