Activity Error

While using the outlook client (1.2) under outlook 2000, while off-line,
when a new phone or letter activity is created and then saved, we receive an
error dialog box stating "An error has occurred.  For more information,
contact your system administrator" with try again or go back buttons.  When
I click try again, the same dialog reappears.  When I click the go back, it
takes us back to the activity screen and does not save the activity.
Neither save or save and close work.  We have not tried every activity, but
the appointment does work properly.

I have this problem on both of my remote users, so it is not related to one
particular computer.  When on-line, the activity can be created without a
problem.  I have installed all of the hot fixes and need help.

TIA
Tim


0
Tim
12/9/2004 3:48:40 PM
crm 35858 articles. 1 followers. Follow

4 Replies
767 Views

Similar Articles

[PageSpeed] 27

Have you tried clearing the Sales for Outlook form cache?

Outlook >> Tools >> Options >> Other >> Advanced Options >> Custom Forms >> 
Manage Forms >> [Select each of the four CRM forms and click the Clear Cache]


Frank Lee
Workopia, Inc.
http://www.workopia.com/Links.htm
San Francisco, CA



"Tim VonDerHaar" wrote:

> While using the outlook client (1.2) under outlook 2000, while off-line,
> when a new phone or letter activity is created and then saved, we receive an
> error dialog box stating "An error has occurred.  For more information,
> contact your system administrator" with try again or go back buttons.  When
> I click try again, the same dialog reappears.  When I click the go back, it
> takes us back to the activity screen and does not save the activity.
> Neither save or save and close work.  We have not tried every activity, but
> the appointment does work properly.
> 
> I have this problem on both of my remote users, so it is not related to one
> particular computer.  When on-line, the activity can be created without a
> problem.  I have installed all of the hot fixes and need help.
> 
> TIA
> Tim
> 
> 
> 
0
Utf
12/9/2004 4:47:01 PM
We just tried your suggestion, and the problem remains.  Any other ideas?
Again, this is happening on both of our client computers (both running
outlook 2000 and XP pro SP2)

"Frank Lee" <FrankLee@discussions.microsoft.com> wrote in message
news:2CC20D18-70DC-4FBB-B071-620D75C29A9A@microsoft.com...
> Have you tried clearing the Sales for Outlook form cache?
>
> Outlook >> Tools >> Options >> Other >> Advanced Options >> Custom Forms
>>
> Manage Forms >> [Select each of the four CRM forms and click the Clear
Cache]
>
>
> Frank Lee
> Workopia, Inc.
> http://www.workopia.com/Links.htm
> San Francisco, CA
>
>
>
> "Tim VonDerHaar" wrote:
>
> > While using the outlook client (1.2) under outlook 2000, while off-line,
> > when a new phone or letter activity is created and then saved, we
receive an
> > error dialog box stating "An error has occurred.  For more information,
> > contact your system administrator" with try again or go back buttons.
When
> > I click try again, the same dialog reappears.  When I click the go back,
it
> > takes us back to the activity screen and does not save the activity.
> > Neither save or save and close work.  We have not tried every activity,
but
> > the appointment does work properly.
> >
> > I have this problem on both of my remote users, so it is not related to
one
> > particular computer.  When on-line, the activity can be created without
a
> > problem.  I have installed all of the hot fixes and need help.
> >
> > TIA
> > Tim
> >
> >
> >


0
Tim
12/9/2004 6:07:28 PM
More information.

Changing the role to administrator makes the problem go away.  I have
verified that the problematic users role has adequate permissions for
activities, but there must be something in the role causing the problem.
Any ideas????

TIA


"Tim VonDerHaar" <tvonderhaar@forcecontrol.com> wrote in message
news:OgJh3nh3EHA.3452@TK2MSFTNGP10.phx.gbl...
> We just tried your suggestion, and the problem remains.  Any other ideas?
> Again, this is happening on both of our client computers (both running
> outlook 2000 and XP pro SP2)
>
> "Frank Lee" <FrankLee@discussions.microsoft.com> wrote in message
> news:2CC20D18-70DC-4FBB-B071-620D75C29A9A@microsoft.com...
> > Have you tried clearing the Sales for Outlook form cache?
> >
> > Outlook >> Tools >> Options >> Other >> Advanced Options >> Custom Forms
> >>
> > Manage Forms >> [Select each of the four CRM forms and click the Clear
> Cache]
> >
> >
> > Frank Lee
> > Workopia, Inc.
> > http://www.workopia.com/Links.htm
> > San Francisco, CA
> >
> >
> >
> > "Tim VonDerHaar" wrote:
> >
> > > While using the outlook client (1.2) under outlook 2000, while
off-line,
> > > when a new phone or letter activity is created and then saved, we
> receive an
> > > error dialog box stating "An error has occurred.  For more
information,
> > > contact your system administrator" with try again or go back buttons.
> When
> > > I click try again, the same dialog reappears.  When I click the go
back,
> it
> > > takes us back to the activity screen and does not save the activity.
> > > Neither save or save and close work.  We have not tried every
activity,
> but
> > > the appointment does work properly.
> > >
> > > I have this problem on both of my remote users, so it is not related
to
> one
> > > particular computer.  When on-line, the activity can be created
without
> a
> > > problem.  I have installed all of the hot fixes and need help.
> > >
> > > TIA
> > > Tim
> > >
> > >
> > >
>
>


0
Tim
12/13/2004 1:16:07 PM
I have found the solution with help with Microsoft.  I had created a custom
role for my regional sales people to limit the amount of data that would
have to be synchronized to their outlook client.  In doing so, I disabled or
removed all unnecessary features.  The one feature that I disabled was the
queue.  Doing a SQL and SAOP trace, the failing activity would attempt to
read from the queue and couldn't.  Changing the role to allow read access to
the queue fixed the problem.  Not entirely sure why it worked when on-line.
Quite strange, so I wanted to pass the information along.

Tim

"Tim VonDerHaar" <tvonderhaar@forcecontrol.com> wrote in message
news:%23sij0XR4EHA.2196@TK2MSFTNGP14.phx.gbl...
> More information.
>
> Changing the role to administrator makes the problem go away.  I have
> verified that the problematic users role has adequate permissions for
> activities, but there must be something in the role causing the problem.
> Any ideas????
>
> TIA
>
>
> "Tim VonDerHaar" <tvonderhaar@forcecontrol.com> wrote in message
> news:OgJh3nh3EHA.3452@TK2MSFTNGP10.phx.gbl...
> > We just tried your suggestion, and the problem remains.  Any other
ideas?
> > Again, this is happening on both of our client computers (both running
> > outlook 2000 and XP pro SP2)
> >
> > "Frank Lee" <FrankLee@discussions.microsoft.com> wrote in message
> > news:2CC20D18-70DC-4FBB-B071-620D75C29A9A@microsoft.com...
> > > Have you tried clearing the Sales for Outlook form cache?
> > >
> > > Outlook >> Tools >> Options >> Other >> Advanced Options >> Custom
Forms
> > >>
> > > Manage Forms >> [Select each of the four CRM forms and click the Clear
> > Cache]
> > >
> > >
> > > Frank Lee
> > > Workopia, Inc.
> > > http://www.workopia.com/Links.htm
> > > San Francisco, CA
> > >
> > >
> > >
> > > "Tim VonDerHaar" wrote:
> > >
> > > > While using the outlook client (1.2) under outlook 2000, while
> off-line,
> > > > when a new phone or letter activity is created and then saved, we
> > receive an
> > > > error dialog box stating "An error has occurred.  For more
> information,
> > > > contact your system administrator" with try again or go back
buttons.
> > When
> > > > I click try again, the same dialog reappears.  When I click the go
> back,
> > it
> > > > takes us back to the activity screen and does not save the activity.
> > > > Neither save or save and close work.  We have not tried every
> activity,
> > but
> > > > the appointment does work properly.
> > > >
> > > > I have this problem on both of my remote users, so it is not related
> to
> > one
> > > > particular computer.  When on-line, the activity can be created
> without
> > a
> > > > problem.  I have installed all of the hot fixes and need help.
> > > >
> > > > TIA
> > > > Tim
> > > >
> > > >
> > > >
> >
> >
>
>


0
Tim
12/14/2004 1:08:32 PM
Reply:

Similar Artilces:

CRM 3.0
Hi All, I am writing a custom report for CRM 3.0 to basically copy the My Activities view but display the regarding and To contacts and associated phone numbers. The report is basically done except for a few small issues. I would like to set up the Dynamic Drill-Through so when the person clicks on the Activity Subject it will open the associated Activity record. Unfortunately I have been unable to find the information needed to use in the following code to set the Object Type Code (OTC) to the correct activity type: = Parameters!CRM_URL.Value & "?ID={"&Fields!Activityid...

Slow responce of cash drawer OR printer error
Hi every one. Some time the cash drawer response is very slow. Sometimes the cash drawer opens, but the receipt doesn't print. The computer searches for a while and then at the end it displays an error message. I have TM88IV & APG Cash Drawer, using OPOS driver, using Microsoft RMS 2.0 with Windows Vista. if any body have some idea please help me Thanks in advance I have the same experience but with a SureMark 4610 - TF6 Any ideas? Kyle "Akbar Mian" <AkbarMian@discussions.microsoft.com> wrote in message news:22EF9D16-A753-4FEF-A199-A232F571EFFD@microsoft...

Foreground locking error running scheduled integration
I have a scheduled integration setup that first runs the login to GP, then an integration group (2 AR integrations). I have them set at 5 minutes apart. The TK article for this particular error says that the error is because "Great Plains is still in the process of launching when the Integration Manager starts running." I then increased the time to 15 minutes apart and finally at 30 minutes apart, but the first record of both integrations still fails with this error "could not set foreground locking value to 0." How can I get rid of this error? It only takes les...

Error 1100009
After pushing out SP2, I've got about 700 Vista machines that are throwing an error "Publisher cannot open the file." when trying to open Publisher documents. Ctrl+Shift+I gives error 1100009 Any solutions other than removing Office and reinstalling without SP2 on 700 PCs? Patrick S wrote: > After pushing out SP2, I've got about 700 Vista machines that are throwing an > error "Publisher cannot open the file." when trying to open Publisher > documents. Ctrl+Shift+I gives error 1100009 > > Any solutions other than removing Office and reinsta...

OWA 302 error for inbox
I have two 2003 (sp2) front-end servers that are in DMZ. We have had this problem even before installing sp2. We use Network Load Balancing. After login, during OWA tries to display Inbox, I get login screen on right pane, prompting me to enter user id and pwd. In IIS Logs I see 302 error in logs when accessing frontend-02 (please see below the comparision between frontend-01 and 02 ; frontend-01 is working server). Secondly, I notice in the logs, on frontend-02, under cs-username field, there is '-', whereas on 01 server i see the username, henry. Any reason wy? To view prop...

Exchange OMA error message. Please read...
When our i-700's with Pocket PC 2003 attempts to access our mail exchange server, all we receive is the following error message: " A System error has occurred while processing your request. Please try again. If the problem persists, contact your administrator. Home" mail.domain.com/exchange works fine though. We've installed the service pack 1 for exchange 2003 to attempt to fix this issue and are having the same results. Does anyone care to share how they may have overcome this exchange problem with their compatible PDAs and Exchange's OMA (Outlook Mobile Access...

Third request for help with Payables Error message!
Ok I have posted this for the third time with no response! I need help to know if there is any kind of issue on the back end of our environment. If someone could help it would be greatly appreciated! We are currently running GP 10 SP1 and apparently since version 8 (we did not upgrade to 9) there has been the following error message while launching a transaction out of Smartlist, when we go to inquiry for AP documents, and drill down of PMTRX & PMCHK from the JE inquiry view: Unhandeled Script Exception: Index 0 array of 'PM_Transaction_Inquiry_Fill' Script terminated We ran a ...

Amazing Problem in AllocPhysMem wince 6.0
Hi I am writing a Port Driver for x86 platform in WinCE 6.0. I want to allocate virtual and equivalent physical memory in driver and mapped it to USER mode to use application. For that I used AllocPhysMem in driver and passed that address through IOCTL calls but i cant use that virtual and physical address in application side. Because AllocPhysMem returns Error Code as 0x57 (meaning Parameter incorrect). But the same code is working in WinCe 5.0. My code snippet is, VirAddress = (LPVOID)AllocPhysMem(32, PAGE_READWRITE|PAGE_NOCACHE, 0, ...

Creating a CFormView application produces errors
Using Visual Studio.Net 2003 I have created a C++ MFC application with Single Document Interface and Document/View support, and have changed the base class for the derived View class to CFormView. All other settings are their defaults. When I compile the source code generated, I get an error stating that the base class CRichEditCntrItem is undefined in the declaration of the CRichEditCntrItem derived class. According to the Help, CRichEditCntrItem requires the header afxrich.h If I add this include into the stdafx.H file and recompile, I get a syntax error in the constructor for the CRic...

Should unimplmented pure function throw a compile error?
It's been a while since I have written anything with abstract classes. If I derive a class from my abstract class and do not implement a pure virtual function of the base class in the derived class, shouldn't the compiler throw an error? -- Bruce E. Stemplewski GarXface OCX and C++ Class Library for the Garmin GPS www.stempsoft.com yes, if you try to instantiate the class in your code it should. "Bruce E. Stemplewski " <BruceStemplewski@hotmail.com> wrote in message news:uaGJZhYCFHA.3732@TK2MSFTNGP14.phx.gbl... > It's been a while since I have written anyt...

getting the error when updating file xls file.
Hi. We are using exchange 2003 server and office XP but know we start to Upgrade our office to office 2003 Know we are face problem. When our user try to make changes to file in public folder there can not make the changes it say “file is read only” but that user can make the changes or edit that same file from the P.C were office XP is installed. Do I have to install some patch if yes can you please send that patch because in trying from last two day and I can not find it. Note: If possible can you reply on parag.lopes@madinatjumeirah.com Just a guess... Are you s...

active X control
I have a calandar (active x control) on my form. Does anyone know how to link/sync it to a bound control; i.e., when a user chooses a date control, the calandar appears, and when a date is selected it populates into the requisite field. alex Try this: http://www.datastrat.com/Download/XCalendar2K.zip -- Arvin Meyer, MCP, MVP http://www.datastrat.com http://www.mvps.org/access http://www.accessmvp.com "alex" <sql_aid@yahoo.com> wrote in message news:1182963470.109302.283780@q75g2000hsh.googlegroups.com... >I have a calandar (active x control) on my form. > Does anyo...

How do I activate the trial exel 2003 program if it does't find c.
My Browser works good but the activation window does't find conection You need to talk to your ISP. Connection problems are in their domain. I have the free trial version. I have used it freely for a month. My SBC/Yahoo DSL connected fine, however at one time I was using Earthlink dial-up. That connection service was terrible. I live in a small town close to Detroit, and had to connect to the closest major city to go on-line. If you don't get good service, try another ISP. "Dolores Dueck" wrote: > My Browser works good but the activation window does't find c...

Term ID Error
Ok, for the last week, I have been trying to get my PinPad (Verifone 1000se) to work. I have done all of the test and the issue seems to be when it goes out and gets the authorization, I get the Status as FAILED and Result 3: Term ID Error. I have contacted both Paymentech and Vital and they both tell me that things are correct on their end. Paymentech is the one that sent me the PinPad and was supposed to be injected. What else could be the issue? Bill, What did Vital say when you told them that error message? Sounds like one of the two of you have the wrong Terminal ID #. -- = ...

Spontaneous 'Compile Error' In Queries
I've got a half-dozen queries that contain this expression: IssuerName: IIf(IsNull([tblIssuer].[IssuerID]),"[Issuer Unknown]",[tblIssuer].[IssuerName]) Haven't touched any of them, but suddenly they were all throwing "Compile error. in query expression 'IssuerName: IIf(IsNull([tblIssuer].[IssuerID]),"[Issuer Unknown]",[tblIssuer].[IssuerName])'." tblIssuer.IssuerID is still there in a link. My kneejerk was to somehow force recompiles of all the queries, so I did a Compact/Repair. After the compact/repair, all was well: the errors went away. C...

Payables Transaction Edit List
Our customer had the following error print on the Payables Transaction Edit List: **ERROR: One of more landed costs need to be apportioned.Document Total. This prevented the user from posting the batch. The batch went into Batch Recovery. However, the error message did not appear when logged in as 'sa' and 'sa' was able to post the batch. This customer does not even own the landed cost module. Plus, this was an A/P invoice, not a POP invoice. Why was this message appearing? ...

Exchange error
Hello, for one week now, my exchange 2000 server crashes nearly every night at random time, the only solution to have it all restart is to restart the entire server. In the application log, multiple error events are reported like these : Event Type: Error Event Source: Userenv Event Category: None Event ID: 1000 Date: 26/07/2005 Time: 01:27:39 User: NT AUTHORITY\SYSTEM Computer: BELLINI Description: Windows cannot establish a connection to *domain name* with (1364). Event Type: Error Event Source: Userenv Event Category: None Event ID: 1000 Date: 26/07/2005 Time: 01:37:41 User: ...

Pub98 +WEBBBOT-SELF 404 error
This is a multi-part message in MIME format. ------=_NextPart_000_000A_01C430F5.D4ADD7A0 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable Hi All,=20 Just published a web site-using publisher 98. I have to say the results = are pretty good and I found it fast and easy to use. One BIG problem!!.. I have included a simple reply form and when SUBMIT is pressed I get the = 404 page not found -WEBBOT-SELF-error. I know the problem is down to = FrontPage extensions, but how do I fix the fault.=20 Many Thanks. John. Bewlay51@yahoo.co.uk ----...

Range error
Why does this return an error? Dim Unknown As Range Unknown = Range("K24") oldjay Range is an object and so you need to use the Set Statement which assigns an object reference to a variable or property. Refer help on Set statement.... Dim rngTemp As Range Set rngTemp = Range("K24") 'will refer to the activesheet cell K24 -- Jacob "oldjay" wrote: > Why does this return an error? > > Dim Unknown As Range > Unknown = Range("K24") > > oldjay Thanks I never know where to look in help. I think Help is...

Activating a window
I need to switch to another application when the user presses a button in my app. I have the app's window handle, so SetForegroundWindow() brings this other app to the forground and I dare say I'll soon find out how to give it the focus as well. BUT, if this other app is minimised, SetForegroundWindow() does nothing. So, I need to determine if it is minimised. To quote on-line help, "The IsIconic function determines whether the specified window is minimized (iconic)". Well, it IS iconic and the func returns FALSE ???????? Alternatively, given that I have the other ...

Exchange error: 0x8004050a
When accessing an exchange server via mozilla or dtmail on a solaris machine, I get this error: 0x8004050a. The text is "unrecognized internal error". In mozilla, it gives me this error but fetches the mail anyway. dtmail simply doesnt work at all. If I switch to a W2K machine on the same network, outlook works just fine. Does anyone know what this error means? How can it be fixed? It just "started" one day... Joe Check this out... http://support.microsoft.com/default.aspx?scid=kb;en-us;892397 j.wetstein@gmail.com wrote: > When accessing an exchange server via mozi...

1:N relationships with Service Activity
Hi, I have a scenario that can be summarized into the following: 1. Appointment is made with a client. 2. some services and products are delivered to the client. 3. multiple invoices could be created for the services & products used/delivered during the appointment. Since i needed the scheduling capabilities i thought Initially of using the service activity as the centralized entity to manage the appointments and link the invoices and the services/products list to the service activity in a 1:N relationship. The problem with service activity is that it doesn't allow for custom 1:...

Setting up Exchange 2003
I had this problem the other day while extending the schema in preparation for an upgrade to Exchange 2003. I searched through a lot of databases and search engines, and found that a lot of people have had this problem, but none of the forums led to a clear cut answer to the issue. So, I thought I'd share my solution to try and help others out, and save them some time and frustration. I was ready to call Microsoft support right before I figured this out. While running forest prep (setup /forestprep), setup failed with Error code 0XC103798A. It then specified to check the Exchange inst...

SLbuild.dic Error on Startup
We are running GP Ver 7.5 SP 5. I recently loaded a new client workstation all went well witht the exception that every time this person starts GP, he gets an error "Can Not find Slbuild.dic", he can click OK and carry on as normal. This is more of a nuisance error than anything. Does anyone have any idea as to what may cause this and how to get rid of it??? -- Patrick Matthews Systems Administrator Potawatomi Bingo Casino As you seem to only get this on startup, my guess is that the dynamics.set file is slightly "messed up". Meaning that somehow and for some reason...

time.h :Linking errors
Hi, I have an application where I am using the function like time(),gmtime() from time.h.My code compiles but I get linking errors. So Could you please tell which library needs to be included for time.h? Thanks in advance. Regards, Harish See the response to this exact same question that you asked yesterday -- Bruce Eitman (eMVP) Senior Engineer Bruce.Eitman AT Eurotech DOT com My BLOG http://geekswithblogs.net/bruceeitman Eurotech Inc. www.Eurotech.com "hari" <hari@discussions.microsoft.com> wrote in message news:11A4458D-67B1-49A9-B371-56A084A...