Account Summary Reports

Hello,

I have a problem with the predefined Account Summary Reports:

If I open an account and go to the Actions toolbar >> click Reports
>> Use Current Record >> click the name of the report (e.g. account summary)

a new page pops up, but w/o any data on it. Its just blue and it has the CRM 
"File" and "Help" menus and the Title of the report displayed underneath it.

All other reports under the normal reports section are running fine!

Did anybody have this problem before?

Thanks,

Nikolas

0
Utf
2/22/2007 9:56:15 PM
crm 35858 articles. 1 followers. Follow

0 Replies
649 Views

Similar Articles

[PageSpeed] 26

Reply:

Similar Artilces:

How to modify a Report in Report Writer without actually doing it?
Hi: When you enter a transaction in GP, say a SOP order, and you print it, you have a SOP (Other/Short/Long/Blank) (Invoice/Order/Quote) Form, but when you post this transaction, you get a SOP (Other/Short/Long/Blank) History (Invoice/Order/Quote) Form, the thing is that sometimes the person in charge of entering this transactions doesn't print them, or forgot to do it, or the system crashed and cannot do it anymore or the GP goblin, printed the document and then tore it apart just for fun and now is missing...., etc. So what I want to do is, in case any of the above shoul...

Outlook offline reports not available
I have setup most of my CRM 4 users with the Outlook client, which seems to work considerably better than that in CRM 3. However, when the clients are traveling and unable to attach to the Internet, the reports are not available. Is there any way to make the CRM reports available offline. The SQL database is loaded on each of the user PCs and everything else seems to be working just fine. Any assistance will be appreciated. -- Petej-Boston It is working on our end ok. I would try the following: 1. Setup a test client with a CRM Administrator login and install the 4.0 CRM Outlook ...

Two mailboxes for one user account after mailbox moved to a new server
After moving a user's mailbox from a Exchange 2003 to a new Exchange 2003 server, Outlook has listed two mailboxes with same name in the "All Mail Folders"area. The Outlook profile only has the user mailbox and no other mailboxes added to it. The user can send and recieve email just fine. The mailboxes seem to be clones of each other. New mail show up in the mailboxes at the sametime. How can I get Outlook to only show one mailbox? Any help would be appreciated, thanks, ...

Two profiles sharing one email account/pst?
I have a laptop, Win XP Pro & Office XP, that I use at work logging in as user/domain. At home I log in as user/laptop. The first time I used it at home & tried to check mail (mail was originally set up at work), it went through the motions to set up a new email account. Surely, I can share the same mail account or pst between profiles, but how? Thanks find the pst from work on your computer - if windows explorer, tools, options, view hidden files and folders is not set to show hidden files and folders, change it and then browse to C:\Documents and Settings\work_username\Local Setti...

NDR Report
We get this NDR error when someone sends to a particular address: 550 Only 1 recipients accepted with null sender address Again, the emails are sent using Outlook to a listing in our GAL for the Custom Recipient. I have checked the outgoing messages and they do contain a sender address. Any ideas? Thanks. BSchmidt Have you contacted the recipient's admin folk on this? BSchmidt wrote: > We get this NDR error when someone sends to a particular address: > > 550 Only 1 recipients accepted with null sender address > > Again, the emails are sent using Out...

Custom Item Movement Report
Anyone out there have a custom item movement report and item movement history report that includes extended description that they would be willing to share? Thanks! -JIM That was a pretty tricky request but I was able to make the change. Download the reports here: http://www.newestech.com/downloads/itemmovement.zip If you cannot download from there shoort me an email and I will send over. Check out our RMS add-ons website in exchange.. http://www.newestech.com/POS/extensions.htm Casey Hanson New West Technologies chanson@newestech.com Hi, Can you do one with "Transferred To"...

IWAN & IUSR bei Crystal Reports? *help*
Hi NG, my problem is that i can see the crystal reports, but when i open one i get "more information is needed". But till yesterday i could open reports!! Now after some search i see that i have no IUSR_servane and no IWAM_servername. how could this happen? My system is AD, SQL, CRM and each of them is one a seperate 2003 server. Please let me know if you have any suggestions. Regards Nicolas F�hrs sound strange with the IWAN and IUSR. I offten have this problem. There are a techknowledge article with 13 resoluti...

Need a default email account for all users, need help.
I have a tablet PC running WinXP Tablet with Outlook 2003. This tablet will connect to our exchange server via VPN. How can I set it up so that everyone that logs onto their account can access one (the same) email account. The problem is that I dont know at this point all of the users however anyone using the tablet will use one generic email account. So how can I set Outlook to default to this account so that no matter who logs on they will use this account? Thanks! Shane ...

Project accounting info for vendor does not exist on version 9
We have 15 companies, of which only ONE company uses project accounting. User ID does NOT have access to the alternate POP window to show project information. Why are we receiving the error that the vendor does not have PA info setup, when we are not using PA in this company? How do we shut this off for window that is not showing PA? As well in the company that will be using PA, if the PA info does NOT show on the window, we are entering regular POs therefore we do NOT want any PA info for the vendor. ...

unable to access mail after re-enable account
Hi, After enable an disable account and change its password, it can login to its mail account. What's happening. Is it normal? Thanks a lot What is the error message when user tries to access mailbox? Does the user still show in ADUC has having Exchange attributes? Have you looked at the MB using ESM to see if it is disconnected? "Raymond" <anonymous@discussions.microsoft.com> wrote in message news:136c01c46f11$d16f8390$a301280a@phx.gbl... > Hi, > > After enable an disable account and change its password, > it can login to its mail account. What's hap...

Contracts for Account and sub-account
Hi, I don't find how to relate cases of a sub-account to active contract lines of its parent account? Development needed ? Thank you ManU ...

Business investment accounts?
Does anybody know how to add an investment account under the business catergory? Money forces you to make them personel accounts and I am becoming extremely frustrated. Doesn't anybody at Microsoft realize that companies make investments too!? I am new to this program, but I cannot find it either. My guess is that = Home and Business is designed for small home businesses that are not too = far along. If your company is far enough along to have its own = investment accounts (are you incorporated?) then you probably need to go = to something like Quickbooks and separate your business a...

Z Report shows zeros for an entire shift
How do I correct the problem described above? All receipts are printed correctly, and all transactions seem to be successful. However, the Z report that is run at the end of the shift prints all zeros? Any ideas??? I am having the same problem. All the transactions are successfull and I can see the sale amounts and etc at crstal reports but all the z, zz and x reports print "$0.00" amount. Does anyone know how to solve this problem? "Maakus" wrote: > How do I correct the problem described above? All receipts are printed > correctly, and all transactions seem t...

Passing a variable as a parameter value instead of a literal string to a child report?
In the Navigation section (Jump to URL), I have the following: ="javascript:void(window.open('http://localhost/reportserver?/Reports +Folder/My +Report&rs:Command=Render&StartDate=01/01/2009&FinishDate=12/31/2010'))" This works as designed - a new window pops up with the "My Report" report and the StartDate and FinishDate of 01/01/2009 and 12/31/2010 are passed respectively. But what is the syntax for changing the "01/01/2009" and "12/31/2010" to variables that point to the StartDate and FinishDate parameters of the PAR...

Print Report "Bold" Font Category Name Problems
When I print income/expense reports in MS Money 2006 the category names do not print in bold, making them very difficult to read since they end up as the same font as the sub categories. On the screen, category names are bolded. Does anyone know how to fix this print problem? ...

Z Report Customer Count vs Hourly Sales
My Z report shows customer count of 380 and hourly sales total of 384. Why the difference? This happens all the time. Thanks Your glass is: Half-Empty : Do folks at register forget to ask "Is there anything else I can help you with?" Half-Full: Your impulse items at POS are working -- better late than never! sammy wrote: > My Z report shows customer count of 380 and hourly sales total of > 384. Why the difference? This happens all the time. > Thanks -- ______________________________________________________ Larry Leveen OlyBikes Locally-Owned B...

Reporting Services not installed
Hi all, I have installed crm and reporting services but when I go into a report, display it and then hit print I get an popup box saying.... "Do you want to install this software? Name: Microsoft SQL Server Reporting Services" Can anyone help please Thanks Jools There's an ActiveX control each client machine needs in order to print SQL Reports from CRM. It's a one-time 5-second install. -- Matt Wittemann, CRM MVP http://icu-mscrm.blogspot.com "Jools" wrote: > Hi all, > > I have installed crm and reporting services but when I go into a report, ...

MVP PLESE; Report Manager
I did all required in installation and when the Report Manager comes up I get no options either under "view or scenario", All I see is "none". No selection in the drop down for any of the 6 out of 20 columns I want to print. Is my Report Manager corrupted? I just d/l it today from the MS site. Running Excel 2002. It's so easy in MS Works. ...

Reporting in POS2009
I have installed pos2009 on XP machine and unable to get the standard reports that are included in the product to function properly. For example on the main screen of the managers view it shows me daily sales / top items / sales per cashier / etc. When I go into reports to look at the report for daily sales it comes up totally blank - indicating no data to report. I have checked to make sure there are no filters applied. All the reports behave the same way. Otherwise pos2009 appears to be functioning normally. Any troubleshooting tips would be appreciated. EggHeadCafe - Software ...

"Error on page" and error report on entity close
Greetings, We have CRM 4.0 rollup 6 implemented from a CRM 3.0 upgrade about a month ago. Recently, my users have been reporting an error report being generated when they try to close (or save & close) any entity they have open. The entity is closed (or saved and closed), and I have asked them not to send the error report, but of course this needs to be resolved. I have noticed that once the record is open, "error on page" will appear in the bottom left of the dialog if you will receive the error report dialog, which doesn't happen every time. Also, if I do an IIS...

Grant admin rights to user account
Can I create user account in GP and grant the same capabilities that sa user has to that account (e.g the new account can create another user account) ? Hi qwerty What version of GP are you runing? Fliehigh "qwerty" wrote: > Can I create user account in GP and grant the same capabilities that sa user > has to that account (e.g the new account can create another user account) ? Hi Fliehigh, I use Version 9. "Fliehigh" wrote: > Hi qwerty > > What version of GP are you runing? > > Fliehigh > > "qwerty" wrote: > > > C...

DCount on Report A2007
I have a TexxBox on a report which returns an event date or, if no date, returns "Pending". I have called the TextBox "txtEvent". =IIf([EventDate] Is Null,"Pending",[EventDate]) No Problem here. Now I want to count the "Pending" =DCount("[txtEvent]","MyReportName","[txtEvent] ='Pending'") This returns "Error" Any suggestions? Thanks in advance. On Wed, 19 Mar 2008 06:16:24 +0200, Tom Ventouris wrote: > I have a TexxBox on a report which returns an event date or, if no date, > returns "...

CRM Crystal Reports Uniqueidentifier
Dear all, I have been customising the paramaterise reports for MS CRM so that site managers can view their child users reports... but I hit the wall as we speak because I cannot get Crystal Reports to query the database with the other users' uniqueidentifier GUID... If I put in the currently logged in user GUID into the report for querying, it seemed to work... other than that it does not... >From the Opportunity List by Account (Specify Owner...) report from Microsoft, I changed the Selection Formula under the Account from (account.ownerid) = (?UserId) to (account.ownerid) = (?Chi...

modify contact address when account address gets modified
Hi, How do I ripple my changes from company level to the related contacts ? For example the main company phone number and the main address ? Do I need a product like Scribe for this, or can this be done with the workflow ? Thanks for any advice Wim You can't do this with workflow, and I don't believe Scribe can do this (though I may be wrong - I've only used Scribe for one project). I would think that you'd need to create a post callout using the SDK. There is more info at http://msdn.microsoft.com/library/default.asp?url=/library/en-us/CrmSdk1_2/htm/v1d2microsoftcrmversi...

BofA Account not updating
My BofA credit card account is not updating in Money 2007 Deluxe. It has not updated since 16 May. Is anyone else having this problem? A call to MS has yielded no results... ...