re-post - "Sent" box show it going out, but it never made it to the newsgroup

Using Access 2007.

If I have one instance of Access already opened to database#1, then
attempt to open another Access db (database#2), I get "Permission Denied".
This happens whether I try to Shell out to it, or try using Windows Explorer
to open it.

Now the twist!  If I start db#1, then try to start db#3, it works!

There's something about db#2 that makes the Shell command believe that
opening it isn't allowed.

Now the second twist!!  After clicking through the "Permission Denied" error
msg, db#2 STILL OPENS!  It doesn't do what it's supposed to do (run the code
behind the splash form that opens), but the splash form is opened.

Anybody run across this?  I haven't been able to spot what's happening (or
what's different) using the Process Monitor...

Thanks!

Jeff Boyce


0
Jeff
5/4/2010 11:39:12 PM
access 16762 articles. 3 followers. Follow

4 Replies
740 Views

Similar Articles

[PageSpeed] 11

Cancel that ... I found the post "hiding" beneath another with the same 
Subject:

I didn't realize that the 'group consolidated all posts with the same 
subject under the first one to use that subject text.  ... or maybe I was 
just clumsy...

Now for a little testing (heh, heh, heh).

Jeff B.

"Jeff Boyce" <nonsense@nonsense.com> wrote in message 
news:emT%23AM%236KHA.420@TK2MSFTNGP02.phx.gbl...
> Using Access 2007.
>
> If I have one instance of Access already opened to database#1, then
> attempt to open another Access db (database#2), I get "Permission Denied".
> This happens whether I try to Shell out to it, or try using Windows 
> Explorer
> to open it.
>
> Now the twist!  If I start db#1, then try to start db#3, it works!
>
> There's something about db#2 that makes the Shell command believe that
> opening it isn't allowed.
>
> Now the second twist!!  After clicking through the "Permission Denied" 
> error
> msg, db#2 STILL OPENS!  It doesn't do what it's supposed to do (run the 
> code
> behind the splash form that opens), but the splash form is opened.
>
> Anybody run across this?  I haven't been able to spot what's happening (or
> what's different) using the Process Monitor...
>
> Thanks!
>
> Jeff Boyce
>
> 


0
Jeff
5/5/2010 4:29:39 PM
On Wed, 5 May 2010 09:29:39 -0700, "Jeff Boyce" <nonsense@nonsense.com> wrote:

>I didn't realize that the 'group consolidated all posts with the same 
>subject under the first one to use that subject text.

It's not the group, it's the newsreader. Some use the subject, some (more
properly) use the message ID.
-- 

             John W. Vinson [MVP]
0
John
5/5/2010 8:10:43 PM
I'll re-open this one ... the problem I'm seeing here in the newsgroups due 
to OE consolidation may not be affecting others...

I've isolated the point at which the "Permissions denied" error pops up to a 
FileCopy command.  I tried several variations, including hard-coding 
filenames, but all failed.

When I checked the folder-level permissions, imagine my surprise to see that 
my PC's folders were marked Read-Only.  When did that happen?!?  I haven't 
had that problem/situation before?!?

I have a call into my agency's Help Desk, so expect to see a post with my 
solution back here in a week or two...<just a joke, guys, in case you're 
reading this ...>

Regards

Jeff Boyce

"Jeff Boyce" <nonsense@nonsense.com> wrote in message 
news:emT%23AM%236KHA.420@TK2MSFTNGP02.phx.gbl...
> Using Access 2007.
>
> If I have one instance of Access already opened to database#1, then
> attempt to open another Access db (database#2), I get "Permission Denied".
> This happens whether I try to Shell out to it, or try using Windows 
> Explorer
> to open it.
>
> Now the twist!  If I start db#1, then try to start db#3, it works!
>
> There's something about db#2 that makes the Shell command believe that
> opening it isn't allowed.
>
> Now the second twist!!  After clicking through the "Permission Denied" 
> error
> msg, db#2 STILL OPENS!  It doesn't do what it's supposed to do (run the 
> code
> behind the splash form that opens), but the splash form is opened.
>
> Anybody run across this?  I haven't been able to spot what's happening (or
> what's different) using the Process Monitor...
>
> Thanks!
>
> Jeff Boyce
>
> 


0
Jeff
5/6/2010 6:25:25 PM
Got a response from the HELP Desk ... they walked away mumbling something 
about 'bare metal' and 'rebuild'... (NOOOOOOO!, not that!)

Another responder took a look and said "no way, no rebuild needed" and 
wandered off with a copy of the code, to see if she could replicate the 
issue.

I'm going with door #2!

Jeff

"Jeff Boyce" <nonsense@nonsense.com> wrote in message 
news:%23yeYAmU7KHA.420@TK2MSFTNGP02.phx.gbl...
> I'll re-open this one ... the problem I'm seeing here in the newsgroups 
> due to OE consolidation may not be affecting others...
>
> I've isolated the point at which the "Permissions denied" error pops up to 
> a FileCopy command.  I tried several variations, including hard-coding 
> filenames, but all failed.
>
> When I checked the folder-level permissions, imagine my surprise to see 
> that my PC's folders were marked Read-Only.  When did that happen?!?  I 
> haven't had that problem/situation before?!?
>
> I have a call into my agency's Help Desk, so expect to see a post with my 
> solution back here in a week or two...<just a joke, guys, in case you're 
> reading this ...>
>
> Regards
>
> Jeff Boyce
>
> "Jeff Boyce" <nonsense@nonsense.com> wrote in message 
> news:emT%23AM%236KHA.420@TK2MSFTNGP02.phx.gbl...
>> Using Access 2007.
>>
>> If I have one instance of Access already opened to database#1, then
>> attempt to open another Access db (database#2), I get "Permission 
>> Denied".
>> This happens whether I try to Shell out to it, or try using Windows 
>> Explorer
>> to open it.
>>
>> Now the twist!  If I start db#1, then try to start db#3, it works!
>>
>> There's something about db#2 that makes the Shell command believe that
>> opening it isn't allowed.
>>
>> Now the second twist!!  After clicking through the "Permission Denied" 
>> error
>> msg, db#2 STILL OPENS!  It doesn't do what it's supposed to do (run the 
>> code
>> behind the splash form that opens), but the splash form is opened.
>>
>> Anybody run across this?  I haven't been able to spot what's happening 
>> (or
>> what's different) using the Process Monitor...
>>
>> Thanks!
>>
>> Jeff Boyce
>>
>>
>
> 


0
Jeff
5/11/2010 4:48:33 PM
Reply:

Similar Artilces:

Sent Mail corrupted?
I just started using Outlook. I was previously using Eudora. When I started up Outlook and sent message for the first time, all my sent messages are going to a folder called "Sent Items-may-2002" I didn't create this folder. It was there when I first started Outlook. WHY DON'T THE MESSAGES GO TO "SENT ITEMS"? The stupid program won't let me delete or rename "Sent Items-may-2002" although it did let me rename or delete "Sent Items". Outlook 2003 SP2 Try going Offline and then deleting while Offline --=20 Peter Please Reply to Newsgro...

No labels for sent or forwared mail
Sometimes when I am forwarding or replying mails label of message is not changing as forwarded or replayed. Where is problem and how I can solve it? Thank You. Girts You mean the icon doesn't reflect the change? See http://www.msoutlook.info/question/291 -- Robert Sparnaaij [MVP-Outlook] Coauthor, Configuring Microsoft Outlook 2003 http://www.howto-outlook.com/ Outlook FAQ, HowTo, Downloads, Add-Ins and more http://www.msoutlook.info/ Real World Questions, Real World Answers ----- "girts" <girts@discussions.microsoft.com> wrote in message news...

Send as another user without "Sent on behalf of"
I would like to enable some of our users to send messages "From" another mailbox without the "Sender" header included which results in a "Sent on behalf of" message in email clients. I am using Exchange 2003 and Outlook 2003. I've tried it with and without the "send on behalf of" permissions added under delivery options. I've even created a test mailbox store with a test mailbox. I then enabled a user to have "Send As" permissions on that mailbox store. I did NOT add "send on behalf of" permissions on the individual mailbo...

URGENT: Sent Items staying in Outbox
Have got Outlook 2000 on Win 2000 Why is it that when a message is sent, it is not moved into the Sent Items folder, it remains in the Outbox as being unsent? I have tried everything now to change it and I cannot seem to rectify this. Any ideas?? -- Kind Regards Ben Lord The New Inkjet Company Hi Ben, I have the same problem. Outlook 2002 Win XP. This only happens with attachments. The mail stays in the outbox bur actually the addressee receives it and continues to receive multiple copies every time I send and receive until I move it out of the outbox. The mail never goes into ...

messages i receive show html formatting sentences not formatted ht
messages i receive show html formatting sentences not formatted html, so i get lots of html writing and a few words of plain text spaced through the message. How do I get the html formatting to operate. ...

Outlook 2007 sent items not showing
I have a few computers that will not save the sent messages in outlook 2007 sent items. I have verified that all the setting is correct and every other feature with the application works. Under tools/Option/Preferences/ Email Options/ “Save copies of messages in sent items folder” is selected. Is there any other way to correct this problem? ...

Sent Folders with multiple email addresses
I have 3 email addresses from my ISP (not Hotmail, Yahoo or a similar service). I recently had to reimage my PC and after reinstalling Office 2007, Outlook is not functioning as it did before. If I send an email from address-1 (the main one) or address -2 (my wife's) those sent messages show up in the Sent folder for that personal folders section. But when I send an email from address -3 (mine), it shows up in the Sent items folder for address -1. I set up rules to have incoming mail to address -2 or -3 got to the inbox of those personal folder sections, that works ...

Can't delete sent messages
I hope I have the right forum. For some reason Outlook Express is not letting me delete sent items. Any suggestions appreciated. Carol NS >-----Original Message----- >I hope I have the right forum. >For some reason Outlook Express is not letting me delete >sent items. Any suggestions appreciated. > >Carol NS >. >Having the same problem today. Don't know why. To find out I am contacting my cable company since the cable modem works with Outlook Express. In the meantime I found a temporary solution. Right click on a sent message and then click send to folder. ...

Spam sent from outside to our internal users, from our internal users addresses!!! E2k
I've seent this problem alot, but it hasn't haunted me for a while until today. Getting messages frmo users@mydomain.com, to users@mydomain.com. Using Exchange 2000, SP3 (+post fixes), on a W2k Sp4 box. I have the SMTP server settings to only allow to 10.x subnets to relay. This works if someone tries to relay to outside of us... but someone can send from any address to our domain, and I can't find any white papers that address this. I've checked 'Perform Reverse DNS on incoming messages", but this doesn't solve the problem. There has to be a way to specify that y...

Sent emails not moved from Outbox to Sent folder
Using Windows Live Mail (Version 2009 Build 14.0.8089.0726) I often find that sent emails are not moved from my Outbox to my Sent folder. When first discovering this I would resend the email in the Outbox or query the intended recipient (with apologies), asking if the email had been received. In each instance the email HAD been sent, just never moved to the Sent folder. 1) Is there any way I can determine if mail sitting in my Outbox has actually been sent -- without querying the recipient? 2) Is there any way I can get Windows Live Mail to properly move sent emails from ...

How can I get my "sent" messages on server into outlook?
can someone tell me how i can "grab" my "sent" emails from my host (comcast) smartzone mail into my newly installed outlook 2003? I got incoming mail OK, I got spam OK, but not sent. Assuming the outlook mail account has been configured as pop mail you would have to move mail in your web access to the primary web mail folder, then sort it appropriately once it has been downloaded to Outlook "Can't get "sent" emails into outlook" <Can't get "sent" emails into outlook @discussions.microsoft.com> wrote in message ...

Senting e-mail to hotmail.com addresses
When I use either Outlook or Outlook express from any of my three computers connect via a Netgear wireless router with an ISP of Orange, the e-mails sent to any #####.###@hotmail.com never arrive, despite Outlook saying it has been sent. I am sure this has never been a problem before! Is there anything that could be preventing the hotmail.com address e-mails arriving that I could check. The router or are Orange stooping them now? If I sen to the same Hotmail.com address logged on to Ornage web mail, the e-mail gets there no problem? Shane Nation <Shane@nation22.freeserve.co.uk> ...

Would I get replies to meetings I sent from my bosses calendar?
I think I need my company's help desk to look into this, at my last job, as a designee for my boss's calendar, I should get accept or decline in my inbox for meetings I send on my boss's behalf from his calendar. I didn't, although on his calendar I see the attendees accepted (?). I sent with a "request reply when read" and I DID get this, but not the meeting request as accepted (??) Are you a delegate on your boss's calendar? Do you have replies sent only to you? -- Milly Staples [MVP - Outlook] Post all replies to the group to keep the d...

RECEIVED & SENT Column Confusion
I see you can display the SENT column optionally in Outlook 2003. But strangely, the SENT column shows a time newer than the RECEIVED column. Like a message will say SENT 9:59 PM & RECEIVED 9:31 PM. What's up with that? Thanks, BTJustice one of the mail servers or computers has the wrong time. -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide) Author, Google and Other Search Engines (Visual QuickStart Guide) Outlook Tips: http://www.outlook-tips.net/ Outlook & Exchange Solutions...

Create file to be sent to IRS for 1099
How do I create 1099's? How do I create a file to be sent to the IRS for 1099's? I would start by reading the Payables manual. It has a section on creating 1099s. For the file, you need to go to a third party solution like Greenshades (www.greenshades.com). -- Charles Allen, MVP "janieb" wrote: > How do I create 1099's? > How do I create a file to be sent to the IRS for 1099's? > > ...

Word document sent by Mac client lost encoding when opened in OWA
When a Macintosh users sends a Word or Excel document(with the proper Windows extentions) the Word document loses its encoding when you try to open it with the OWA. The Excel document is unrecognized. When you open the message with an Outlook client on Windows or Mac the attachments are fine. ...

plots sent to to a chart tab do not show plot & I loss the plot
I have a spreadsheet that has a chart tab with a plot of data from another part of the spreadsheet. Now, however, the chart is empty and when I try to send any plot to a chart tab the plot is lost and the chart tab is empty. This is happening now in all my spreadsheets the plot can be created within a spreadsheet but as soon as I move it to a tab the plot is lost and the chart tab has nothing in it. !!!????!!!! ...

Automatically add sent messages to different folder
Does anybody know if Outlook 2002 or later can be set-up to automatically add outgoing e-mails to a personal folder of your choosing? I'd like to be able to do this on a message by message basis, rather than by rules. Lotus Notes had this capability that brought up a dialog box with all the personal folders listed & let you select one each time. If this feature doesn't exist, does anybody know of an add-in that will accomplish the same purpose? Thanks, You can set the save folder on a per message basis by pressin the Options... button while composing a message. -- Robert S...

Problem when I sent an email from MS CRM to an especific domain
Hello everybody, I have a problem when I tried to send an e-mail from Microsoft CRM to contacts in a specific domain. For troubleshooting, I send a message from Microsoft Outlook to this domain and no errors are reported. The problem occurs only from Microsoft CRM. The NDR that CRM's users receive is transcript following: ------------------------------------------------------------ Your message did not reach some or all of the intended recipients. Subject: ORIGINAL SUBJECT Sent: 08/02/2005 6:02 PM The following recipient(s) could not be reached: user@destinationd...

Sent e-mail disappear!!!!!!!!! Can you help
. Reply (E-mail) Forward (E-mail) Subject: Can anyone help with Outlook 2002 Problems From: "robin hickey" <robin@e-s-p.eu.com> Sent: 3/3/2004 9:38:36 AM Hi, I have Office XP pro, which I upgrated to because my other installation of 2000 still had the following problems... When I send an e-mail it is received by whoever it is sent to, and it appears in the outbox before it is sent, but then just disapeers without being able to be found anywhere?? Is this a virus? Also, when creating my own letterheads for two different e- mail accounts, but using one...

Problem finding text in 'Sent Items' in 'Search Folders'...
Hi, I'm using Outlook 2003 (11.6359.6360) SP1. When I define a 'Search Folder' to find all messages containing a specific word, it does not find messages with that word in the 'Sent Items'. I have defined the 'Search Folder' on 'Personal Folders', so it should find them. I experimented a bit with different words, but it looks like this type of 'Search Folder' never displays anything from 'Sent Items'. When I move such a message to another folder, it does suddenly show up in the 'Search Folder'. This problem does not occur when defin...

jpeg file sent but received at winmail.dat
When I send a jpeg file from my outlook it shows up in some people's email as a winmail.dat file. If 5 people are on the distribution list let's say 3 people can open it but 2 can't. If I send the same file directly from my email on the comcast web page then the file transmits without any problems and can be opened by all. Is there a setting in Outlook that is causing this to happen? What can I do to fix the problem? "mary" <anonymous@discussions.microsoft.com> wrote in message news:c9c701c438ff$ab4c5960$a601280a@phx.gbl... > When I send a jpeg file f...

can a company have invoices sent in a different currrency?
WE have a Canada currency company, but want to send the invoice in US dollars. Is this possible? Where can i find out more information on ramifications. Thanks Yes. In your Great Plains application folder, there should be a folder called documentation. Look for the MultiCurrencyManagement.pdf file (or similarly named) or look in your help file for multicurrency. "Martin" wrote: > WE have a Canada currency company, but want to send the invoice in US > dollars. Is this possible? Where can i find out more information on > ramifications. > Thanks ...

Saving Sent CRM Email To Sent Folder
Right now any email that is sent via Outlook using the CRM Email button is NOT saved in the Sent folder of Outlook. Is there a way to have it saved in Outlook along with CRM? Jim What you are actually doing is spawning the crm email interface which does not actually send through outlook at all which is why you don't get it saved in outlook sent items. If you want to save your emails in your sent items then you must open a new email using the OUTLOOK new email button and then press "Track in CRM". This will then save in both places. The limitation to this is that you don...

2003 Rule problem: Offline "Sent" mail is not processed when going back online
Hi, I have rules that sort sent messages to different folders based on different message attributes (addresses, subjects, ..) In order to not get duplicates of all mails, I have turned off the general switch "Save copies..." of outgoing mail (/Tools/Options/E-mail options) and instead built a hierarchy of rules for all outgoing mail (including a rule for "what's left"). All this works great when I'm on line. However, when I go offline, messages gets stored in the Outbox and is hence not processed by the rules. When I go on-line again, the message is immediatley ...