Getting an Error when there is nothing to show


-- 
The bottom of my report which is a statement shows #Error when there is no 
Invoices to add up. Can I have it blank instead. this my text Box Control 
Source
thanks for any Help....Bob

=Reports!rptOwnerPaymentMethod!subChildOwnerInvoiceAmount!tbAmount.Value







0
Bob
4/11/2007 5:51:56 AM
access 16762 articles. 3 followers. Follow

7 Replies
929 Views

Similar Articles

[PageSpeed] 13

Try:
    =IIf([subChildOwnerInvoiceAmount].[HasData], 
[subChildOwnerInvoiceAmount].[tbAmount])

Explanation in:
    Bring the total from a subreport onto a main report
at:
    http://allenbrowne.com/casu-18.html

-- 
Allen Browne - Microsoft MVP.  Perth, Western Australia
Tips for Access users - http://allenbrowne.com/tips.html
Reply to group, rather than allenbrowne at mvps dot org.

"Bob" <xxx@xx.xx> wrote in message news:evht4t$2gd$1@lust.ihug.co.nz...
>
>
> -- 
> The bottom of my report which is a statement shows #Error when there is no 
> Invoices to add up. Can I have it blank instead. this my text Box Control 
> Source
> thanks for any Help....Bob
>
> =Reports!rptOwnerPaymentMethod!subChildOwnerInvoiceAmount!tbAmount.Value 

0
Allen
4/11/2007 8:22:36 AM
Thanks Allen but got the #Name?......Bob

"Allen Browne" <AllenBrowne@SeeSig.Invalid> wrote in message 
news:uAxcWKBfHHA.596@TK2MSFTNGP06.phx.gbl...
> Try:
>    =IIf([subChildOwnerInvoiceAmount].[HasData], 
> [subChildOwnerInvoiceAmount].[tbAmount])
>
> Explanation in:
>    Bring the total from a subreport onto a main report
> at:
>    http://allenbrowne.com/casu-18.html
>
> -- 
> Allen Browne - Microsoft MVP.  Perth, Western Australia
> Tips for Access users - http://allenbrowne.com/tips.html
> Reply to group, rather than allenbrowne at mvps dot org.
>
> "Bob" <xxx@xx.xx> wrote in message news:evht4t$2gd$1@lust.ihug.co.nz...
>>
>>
>> -- 
>> The bottom of my report which is a statement shows #Error when there is 
>> no Invoices to add up. Can I have it blank instead. this my text Box 
>> Control Source
>> thanks for any Help....Bob
>>
>> =Reports!rptOwnerPaymentMethod!subChildOwnerInvoiceAmount!tbAmount.Value
> 


0
Bob
4/11/2007 9:56:08 AM
Try adding the ".Report" bit:
    =IIf([subChildOwnerInvoiceAmount].[Report].[HasData],
        [subChildOwnerInvoiceAmount].[Report].[tbAmount])

If that still fails, open the main report in design view, right-click the 
edge of the subform control, and choose Properties. On the Other tab of the 
Properties box, look at the Name property. Perhaps the name of this subform 
control is different than the name of the report you load into it (its 
SourceObject.)

-- 
Allen Browne - Microsoft MVP.  Perth, Western Australia
Tips for Access users - http://allenbrowne.com/tips.html
Reply to group, rather than allenbrowne at mvps dot org.

"Bob" <xxx@xx.xx> wrote in message
news:evib76$rlr$1@lust.ihug.co.nz...
> Thanks Allen but got the #Name?......Bob
>
> "Allen Browne" <AllenBrowne@SeeSig.Invalid> wrote in message 
> news:uAxcWKBfHHA.596@TK2MSFTNGP06.phx.gbl...
>> Try:
>>    =IIf([subChildOwnerInvoiceAmount].[HasData], 
>> [subChildOwnerInvoiceAmount].[tbAmount])
>>
>> Explanation in:
>>    Bring the total from a subreport onto a main report
>> at:
>>    http://allenbrowne.com/casu-18.html
>>
>> "Bob" <xxx@xx.xx> wrote in message news:evht4t$2gd$1@lust.ihug.co.nz...
>>>
>>>
>>> -- 
>>> The bottom of my report which is a statement shows #Error when there is 
>>> no Invoices to add up. Can I have it blank instead. this my text Box 
>>> Control Source
>>> thanks for any Help....Bob
>>>
>>> =Reports!rptOwnerPaymentMethod!subChildOwnerInvoiceAmount!tbAmount.Value 

0
Allen
4/11/2007 10:33:35 AM
Allen the
Name:subChildOwnerInvoiceAmount
control source:Report.rptSubOwnerInvoiceAmount
Thanks for the help.....Bob

"Allen Browne" <AllenBrowne@SeeSig.Invalid> wrote in message 
news:uPRtdTCfHHA.1220@TK2MSFTNGP03.phx.gbl...
> Try adding the ".Report" bit:
>    =IIf([subChildOwnerInvoiceAmount].[Report].[HasData],
>        [subChildOwnerInvoiceAmount].[Report].[tbAmount])
>
> If that still fails, open the main report in design view, right-click the 
> edge of the subform control, and choose Properties. On the Other tab of 
> the Properties box, look at the Name property. Perhaps the name of this 
> subform control is different than the name of the report you load into it 
> (its SourceObject.)
>
> -- 
> Allen Browne - Microsoft MVP.  Perth, Western Australia
> Tips for Access users - http://allenbrowne.com/tips.html
> Reply to group, rather than allenbrowne at mvps dot org.
>
> "Bob" <xxx@xx.xx> wrote in message
> news:evib76$rlr$1@lust.ihug.co.nz...
>> Thanks Allen but got the #Name?......Bob
>>
>> "Allen Browne" <AllenBrowne@SeeSig.Invalid> wrote in message 
>> news:uAxcWKBfHHA.596@TK2MSFTNGP06.phx.gbl...
>>> Try:
>>>    =IIf([subChildOwnerInvoiceAmount].[HasData], 
>>> [subChildOwnerInvoiceAmount].[tbAmount])
>>>
>>> Explanation in:
>>>    Bring the total from a subreport onto a main report
>>> at:
>>>    http://allenbrowne.com/casu-18.html
>>>
>>> "Bob" <xxx@xx.xx> wrote in message news:evht4t$2gd$1@lust.ihug.co.nz...
>>>>
>>>>
>>>> -- 
>>>> The bottom of my report which is a statement shows #Error when there is 
>>>> no Invoices to add up. Can I have it blank instead. this my text Box 
>>>> Control Source
>>>> thanks for any Help....Bob
>>>>
>>>> =Reports!rptOwnerPaymentMethod!subChildOwnerInvoiceAmount!tbAmount.Value
> 


0
Bob
4/11/2007 10:36:09 PM
So, I take it you have it working now with:

    =IIf([subChildOwnerInvoiceAmount].[Report].[HasData],
       [subChildOwnerInvoiceAmount].[Report].[tbAmount])

-- 
Allen Browne - Microsoft MVP.  Perth, Western Australia
Tips for Access users - http://allenbrowne.com/tips.html
Reply to group, rather than allenbrowne at mvps dot org.

"Bob" <xxx@xx.xx> wrote in message news:evjno5$bkk$1@lust.ihug.co.nz...
> Allen the
> Name:subChildOwnerInvoiceAmount
> control source:Report.rptSubOwnerInvoiceAmount
> Thanks for the help.....Bob
>
> "Allen Browne" <AllenBrowne@SeeSig.Invalid> wrote in message 
> news:uPRtdTCfHHA.1220@TK2MSFTNGP03.phx.gbl...
>> Try adding the ".Report" bit:
>>    =IIf([subChildOwnerInvoiceAmount].[Report].[HasData],
>>        [subChildOwnerInvoiceAmount].[Report].[tbAmount])
>>
>> If that still fails, open the main report in design view, right-click the 
>> edge of the subform control, and choose Properties. On the Other tab of 
>> the Properties box, look at the Name property. Perhaps the name of this 
>> subform control is different than the name of the report you load into it 
>> (its SourceObject.)
>>
>> "Bob" <xxx@xx.xx> wrote in message
>> news:evib76$rlr$1@lust.ihug.co.nz...
>>> Thanks Allen but got the #Name?......Bob
>>>
>>> "Allen Browne" <AllenBrowne@SeeSig.Invalid> wrote in message 
>>> news:uAxcWKBfHHA.596@TK2MSFTNGP06.phx.gbl...
>>>> Try:
>>>>    =IIf([subChildOwnerInvoiceAmount].[HasData], 
>>>> [subChildOwnerInvoiceAmount].[tbAmount])
>>>>
>>>> Explanation in:
>>>>    Bring the total from a subreport onto a main report
>>>> at:
>>>>    http://allenbrowne.com/casu-18.html
>>>>
>>>> "Bob" <xxx@xx.xx> wrote in message news:evht4t$2gd$1@lust.ihug.co.nz...
>>>>>
>>>>>
>>>>> -- 
>>>>> The bottom of my report which is a statement shows #Error when there 
>>>>> is no Invoices to add up. Can I have it blank instead. this my text 
>>>>> Box Control Source
>>>>> thanks for any Help....Bob
>>>>>
>>>>> =Reports!rptOwnerPaymentMethod!subChildOwnerInvoiceAmount!tbAmount.Value 

0
Allen
4/12/2007 12:36:55 AM
Thanks Allen for the helping hand, much appreciated...bob

"Allen Browne" <AllenBrowne@SeeSig.Invalid> wrote in message 
news:%23bAvtqJfHHA.1456@TK2MSFTNGP04.phx.gbl...
> So, I take it you have it working now with:
>
>    =IIf([subChildOwnerInvoiceAmount].[Report].[HasData],
>       [subChildOwnerInvoiceAmount].[Report].[tbAmount])
>
> -- 
> Allen Browne - Microsoft MVP.  Perth, Western Australia
> Tips for Access users - http://allenbrowne.com/tips.html
> Reply to group, rather than allenbrowne at mvps dot org.
>
> "Bob" <xxx@xx.xx> wrote in message news:evjno5$bkk$1@lust.ihug.co.nz...
>> Allen the
>> Name:subChildOwnerInvoiceAmount
>> control source:Report.rptSubOwnerInvoiceAmount
>> Thanks for the help.....Bob
>>
>> "Allen Browne" <AllenBrowne@SeeSig.Invalid> wrote in message 
>> news:uPRtdTCfHHA.1220@TK2MSFTNGP03.phx.gbl...
>>> Try adding the ".Report" bit:
>>>    =IIf([subChildOwnerInvoiceAmount].[Report].[HasData],
>>>        [subChildOwnerInvoiceAmount].[Report].[tbAmount])
>>>
>>> If that still fails, open the main report in design view, right-click 
>>> the edge of the subform control, and choose Properties. On the Other tab 
>>> of the Properties box, look at the Name property. Perhaps the name of 
>>> this subform control is different than the name of the report you load 
>>> into it (its SourceObject.)
>>>
>>> "Bob" <xxx@xx.xx> wrote in message
>>> news:evib76$rlr$1@lust.ihug.co.nz...
>>>> Thanks Allen but got the #Name?......Bob
>>>>
>>>> "Allen Browne" <AllenBrowne@SeeSig.Invalid> wrote in message 
>>>> news:uAxcWKBfHHA.596@TK2MSFTNGP06.phx.gbl...
>>>>> Try:
>>>>>    =IIf([subChildOwnerInvoiceAmount].[HasData], 
>>>>> [subChildOwnerInvoiceAmount].[tbAmount])
>>>>>
>>>>> Explanation in:
>>>>>    Bring the total from a subreport onto a main report
>>>>> at:
>>>>>    http://allenbrowne.com/casu-18.html
>>>>>
>>>>> "Bob" <xxx@xx.xx> wrote in message 
>>>>> news:evht4t$2gd$1@lust.ihug.co.nz...
>>>>>>
>>>>>>
>>>>>> -- 
>>>>>> The bottom of my report which is a statement shows #Error when there 
>>>>>> is no Invoices to add up. Can I have it blank instead. this my text 
>>>>>> Box Control Source
>>>>>> thanks for any Help....Bob
>>>>>>
>>>>>> =Reports!rptOwnerPaymentMethod!subChildOwnerInvoiceAmount!tbAmount.Value
> 


0
Bob
4/12/2007 1:17:53 AM
"Bob" <xxx@xx.xx> wrote in message news:evjno5$bkk$1@lust.ihug.co.nz...
> Allen the
> Name:subChildOwnerInvoiceAmount
> control source:Report.rptSubOwnerInvoiceAmount
> Thanks for the help.....Bob
>
> "Allen Browne" <AllenBrowne@SeeSig.Invalid> wrote in message 
> news:uPRtdTCfHHA.1220@TK2MSFTNGP03.phx.gbl...
>> Try adding the ".Report" bit:
>>    =IIf([subChildOwnerInvoiceAmount].[Report].[HasData],
>>        [subChildOwnerInvoiceAmount].[Report].[tbAmount])
>>
>> If that still fails, open the main report in design view, right-click the 
>> edge of the subform control, and choose Properties. On the Other tab of 
>> the Properties box, look at the Name property. Perhaps the name of this 
>> subform control is different than the name of the report you load into it 
>> (its SourceObject.)
>>
>> -- 
>> Allen Browne - Microsoft MVP.  Perth, Western Australia
>> Tips for Access users - http://allenbrowne.com/tips.html
>> Reply to group, rather than allenbrowne at mvps dot org.
>>
>> "Bob" <xxx@xx.xx> wrote in message
>> news:evib76$rlr$1@lust.ihug.co.nz...
>>> Thanks Allen but got the #Name?......Bob
>>>
>>> "Allen Browne" <AllenBrowne@SeeSig.Invalid> wrote in message 
>>> news:uAxcWKBfHHA.596@TK2MSFTNGP06.phx.gbl...
>>>> Try:
>>>>    =IIf([subChildOwnerInvoiceAmount].[HasData], 
>>>> [subChildOwnerInvoiceAmount].[tbAmount])
>>>>
>>>> Explanation in:
>>>>    Bring the total from a subreport onto a main report
>>>> at:
>>>>    http://allenbrowne.com/casu-18.html
>>>>
>>>> "Bob" <xxx@xx.xx> wrote in message news:evht4t$2gd$1@lust.ihug.co.nz...
>>>>>
>>>>>
>>>>> -- 
>>>>> The bottom of my report which is a statement shows #Error when there 
>>>>> is no Invoices to add up. Can I have it blank instead. this my text 
>>>>> Box Control Source
>>>>> thanks for any Help....Bob
>>>>>
>>>>> =Reports!rptOwnerPaymentMethod!subChildOwnerInvoiceAmount!tbAmount.Value
>>
>
> 

0
i_takeuti
4/12/2007 10:02:25 PM
Reply:

Similar Artilces:

Unhandled object exception error message
Hi, one of our staff is receiving this message when trying to export an excel document from Smartlist: Unhandled object exception: Unable to set the Interactive property of the Application class EXCEPTION_CLASS_OBJECT_EXCEPTION Does anyone know what this means and/or how I can resolve the problem ...

error when deleting mailbox in exchange 55
Hi, i am having problems when trying to delete a mailbox in my exch 55. i receive the error c1040af4. does anybody know how to solve it? ...

"a document with the name" error on opening file
I'm getting an error message that says "A documents with the name " & filename & " is already open" (where filename is the actual name of the file) when I try to open certain files in Excel 97, when I don't really have a copy of the file in question opens. This error comes up pretty consistantly on one file that lives on a server, but I also get it when I try to open some local files. Anyone have any idea what would cause this & how to fix it? Thanks in advance. Best Jim Hi Jim have a look at: http://www.contextures.com/xlfaqApp.html#AlreadyOpen ...

File in 2007 form
I was trying the Beta Office 2007 and made the mistake of saving one of you Excel file in the new 2007 form. I really need it back in the 2003 form. Problem: due to a variety of issues, I de-installed the Beta version and went back to 2003 but for got about the one file.. So; are there any utilities that anyone knows of the will convert this file back two 2003 form?? It is a simple Excel file, meaning that there are no clever or fancy formula or macros, just a collection of parts and part numbers gathered over MUCH time surfing various web sites. Any help or advise (beside the obvious....

Don't Get All My Mail
I have Outlook Express 6 and Outlook 2000SP-3. I am not getting all of the same emails on Outlook 2000 that I get in Outlook Express. It is not a filtering problem. Can anyone help me. I also use IE6 with SBC as my ISP and also don't get the same messages as I get in Express. Any help would be appreciated. I would like to make Outlook 2000 as my default, but I'm afraid I will not get all of my mail until this is fixed. You can post here or reply to me directly.... alphalandscape@sbcglobal.net Do you have OE set for the accts to Leave Mail on Server? If not, OE will remo...

Not getting all my emails
computer with XP and OE crashed. Have W7 now... downloaded windows live... can send and recieve but not getting all of my emails... (have other accounts set up with same email address.. am getting emails there but not all in W7). Have a Pop3 account. Never any problems with OE... don't understand why I recieve some emails and not others... some emails I send and people reply to I am not getting either. Any help would be appreciated. Are these actual different accounts, or different e-mail addresses that are aliases for the same Inbox? How are they set up? (i.e. rules moving t...

The error of my ways
I have just spent the evening redoing an original database in order to make all the tables "normalized" with referential integrity invoked etc. All looks and works well except for one single field table which contains the US/CAN exchange rate that is used in queries for calculations. What to do and how to treat a value such as this that fluctuates as does the exchange rate?? Thanks again. Are you sure that you don't need a history of the exchange rate changes? -- Arvin Meyer, MCP, MVP http://www.datastrat.com http://www.mvps.org/access http://www.accessmvp.com "TeeSee&q...

how do I stop PERSONAL.XLSB from showing every time XL opens?
This workbook comes up every time I open XL - then I have to create a new workbook. How can I stop this workbook from opening automatically? I am using Office 2007. hi if the personal.xlsb is in the xl start folder, it will open with xl. it should open hidden so try hidding it. the personal.xlsb workbook should contain all of your personal macros and stuff that you want available at all times, hidden in the background. if not then remove the workbook from the xl start folder. regards FSt1 "Kerry S" wrote: > This workbook comes up every time I open XL -...

SOP Transaction error
When I create SOP Transaction, due to power failure, the transaction No. is lost and it shows posted. Now I can’t use inventory items which I entered in that one. In inventory those items are allocated. After making check links I am getting following message : Sales Work This file cannot be processed while other users are accessing it. But no body logged in to system while making check links. How I can solve this issue Hi Syam, First i would make sure nobody is using any resources in the SY00800 and SY00801 files in the DYNAMICS database. Then I would check the batch staus and...

error code 800B0109
Sorry for this, my previous message has an incorrect information: the error code associaed with Windows defender is 0x800106ba. This othe code 800B0109 is associated with the update problem. Thanks again. Post any/all followup in replies to your original thread, please. Always state your full Windows version (e.g., Vista SP1; Vista 64-bit SP2) when posting in a forum or newsgroup. Please do so in your next reply. What anti-virus application or security suite is installed and is your subscription current? What anti-spyware applications (other than Defender)? What third-party...

Inbox Repair Tool error
A member of our staff overflowed his Inbox last week. A quick check revealed that it was slightly over the 2Gb suggested limit. I ran the 2GB Truncate Utility, and then ran the Inbox Repair Tool. When the repair tool gets about halfway through Phase 6 of 8, it stops and I get the error message "An error has occurred which caused the scan to be stopped. No changes have been made to the scanned file." I've gone back to the original PST file three times now to each time cut off more and more excess with the 2GB utility, but each time I get the same error message with ...

Simple hack to get $1000 to your home
Simple hack to get $1000 to your home at http://easywayformoney.co.cc Due to high security risks,i have hidden the cheque link in an image. in that website on left side below search box, click on image and enter your name and address where you want to receive your cheque.please dont tell to anyone. ...

Getting the "name=" (bit, picklist) value that is returned from SOAP
Hi all, I am getting several fields via a Web service request in javascript in an OnChange event to poulate other field on a case. One of those fields is a bit, and one is a picklist. Those nodes in the response come back with <attribute="new_active" name="true">1</attribute> for the bit field and <attribute="status" name="On Hold">3</attribute> How can I read the name value? I've tried selectSingleNode("//status").name with no luck. Thanks! I am doing a similar process, using a SOAP response message. I ge...

VBA Error message
Hi there, We are trying to do some code to access some SQL 200 tables using ADO 3.6 and I always get the following error Run-Time error '3633': Cannot load DLL: '?????L?' I have tried every solution that I could find on the Microsoft site and I even Google on this error and tried everything. Here is the code that I am using and I get the error message on the Set wrk line. Anyone can help me ? ' Create connnect string. strConnect = "ODBC;DSN=eEnterprise;UID=sa;PWD=;DATABASE=TWO" ' Create ODBCDirect workspace. Set wrk = DBEngine.CreateWorkspace(&quo...

Payroll Integration TTGDS Error
We set up a new payroll transaction integration. I can preview the file and all the data looks good. When we run the integration, we get this error: The destination could not be initialized due to the following problem: TTGDS Errors: TTGDS_ITEMALREADYEXISTS Does anyone know what this means? ...

parameter valves are not valid, error when closing out of outlook?
When I exit-out of Outlook 2003 after being in notes, I get this error message: Could not complete the operation. One or more parameter valves are not valid. The next error tells me: note will close and your changes will not be saved. I have tried to reinstall office and the repair function for outlook but I still get the error!! Can anyone help me? -- wfwh3rd ...

error message while opening the stored proc.
Can anybody view the stored procedure code - installed by eConnect on GPS database (Stored procs created after you install eConnect e.g. taSopHdrIvcInsert) I get error message while opening the stored proc. Error 20585: [SQL-DMO]/*******Encrypted object is not transferable, and script can not be generaqted. ******/ any comments ? ...

Reporting Error #3
Hi, When running CRM 4.0 reports I receive the following error in Windows Events : Web service request ListExtensions to Report Server http://ucserv:8085/reportserver/ReportService2005.asmx failed. Error: La demande a =E9chou=E9 avec l'=E9tat HTTP 404 : Not Found. thanks for your ideas. Bernard ...

Corrupted attachments cause out of space error
I hope this is the right place to ask this: We are having a problem with attachments to emails becoming corrupted as shown in the example below. The error message is "552 Requested mail action aborted: exceeded storage allocation" however we have confirmed through multiple tests that ample storage is available at the mailbox level and the the server level (disk space). The garbage characters appear to be the attachment and they appear in the error message that is returned to the sender. My speculation is that the body of the email and the attachment somehow are corrupted and in t...

Findfirst type mismatch error
So I'm stumped I have two fields that are able to have duplicates in them but combined will not so I need to do my search criteria to include both of them Private Sub Command3_Click() Dim MyRst As DAO.Recordset Dim InputString As String Dim acn2 As String InputString = find acn2 = accountnumber2 Set MyRst = Me.RecordsetClone MyRst.FindFirst "[InvNum] = " & (InputString) And "[AccountNumber] = " & Me![accountnumber2] If MyRst.NoMatch Then MsgBox ("No Data with this ID found") Else Me.Bookmark = MyRst.Bookmark End If MyRst.Close Set MyRst = Nothing ...

Outlook2002 (OfficeXP Pro) Runtime Error R6025
I am suddenly getting the below error message everytime I got to my Inbox in Outlook2002: Microsoft Visual C++ Runtime Library Program: C:\PROGRA~1\MICROS~3\Office10\OUTLOOK.EXE R6025 -pure virtual function call I 'click' 'okay', the error box and Outlook close. My first thought was 'virus' but after running current anti-virus software scan and no virus found anywhere on computer; I also recently had to get MS tech assistance when the scan portion of the MSOffice Update would only scan to 40% then error message...the tech had me uninstall office/delete some of th...

practice sessions won't download get error on page
Training excel 2003- "practice in excel" will not download a spreadsheet. Also, the little + that allows you to see what's in a chapter will not open. Bottom of page says "error on page". How do I get this to work? ...

CRM Demo VPC
I've been using the Aug 2007 VPC. Very cool. However, CRM randomly boots me out, requests I log in. If the login box pops up completely blank and you type: adminstrator, pass@word1, contoso - you're back in business. If the login box pops up with contoso already filled in, and you add password, nothing happens. you have to log off and restart. Seems like this is a common problem. Some people have suggeseted the VPC network setting be set to "local only", add http://crm to trusted sites, etc. I've done all that and still get booted after a while. Anybody fi...

make cell show blank when total is zero
Here is my formula: =COUNTIF(OFFSET('Daily MP'!$A:$A,0,MATCH(H$3,'Daily MP'!$5:$5,0)-1),"*" & $B8 & "*") When the total is zero, how do I show the cell as blank instead of having a 0 show in the cell? Hi you could use a custom format such as 0.0;-0.0; -- Regards Frank Kabel Frankfurt, Germany "jtinne" <jtinne@discussions.microsoft.com> schrieb im Newsbeitrag news:0B58C97D-34AF-43FA-AFB7-51C90ABD3363@microsoft.com... > Here is my formula: > =COUNTIF(OFFSET('Daily MP'!$A:$A,0,MATCH(H$3,'Daily MP'!$5:$5,0)-1),&...

Trying begin VBA template project, get error "macros disabled"?
I am beginning a project to code and update a Word template using VBA. When I try to run the form given to me I get error "The macros in this project are disabled?" Any suggestions? Thank you. Save the template in your templates folder, which is a trusted location. -- Hope this helps. Please reply to the newsgroup unless you wish to avail yourself of my services on a paid consulting basis. Doug Robbins - Word MVP, originally posted via msnews.microsoft.com "The Applicant" <The Applicant@discussions.microsoft.com> wrote in message news:D2E642C...