Use specific printer for reports in view mode

I designed a report using printer HP5000 PLC6 and the paper size is A3 in 
landscape. When I open the report in my laptop and I want to show the report 
in my resentation, it can not showed all contents of the reort, just a hals 
is shown, my question is how can we assign this printer to this reprot when I 
open it, although I do not need to print it, this is just for my resentation. 
My printer default in mypc is lHP desckjet 690c
-- 
H. Frank Situmorang
0
Utf
12/2/2007 6:13:00 AM
access.reports 4434 articles. 0 followers. Follow

1 Replies
734 Views

Similar Articles

[PageSpeed] 52

Might try installing the printer driver for  the  HP5000 PLC6.

Might try suing the printer "Microsoft Office Document Image Writer" if you
have it installed.

Frank Situmorang wrote:
>I designed a report using printer HP5000 PLC6 and the paper size is A3 in 
>landscape. When I open the report in my laptop and I want to show the report 
>in my resentation, it can not showed all contents of the reort, just a hals 
>is shown, my question is how can we assign this printer to this reprot when I 
>open it, although I do not need to print it, this is just for my resentation. 
>My printer default in mypc is lHP desckjet 690c

-- 
Boyd Trimmell
aka HiTechCoach
http://www.hitechcoach.com
http://www.officeprogramming.com

Message posted via http://www.accessmonster.com

0
Boyd
12/2/2007 6:54:07 AM
Reply:

Similar Artilces:

SRM 3.0 for SBS
Trying to "test" install CRM 3.0 for SBS on a SBS 2003 Premium R2 server. Installation gives option to install a sql Report Server or use existing. The one it tries to install is SQL 2000 and the screen says it is not compatible with other versions of SQL. So will the install allow you to connect to the SBS 2003's SQL 2005 Workgroup Report Server? Can;t find this answer anywhere! Thanks, KBB In answer to your first question, yes. You have to install SQL 2005 Reporting Services, then connect to this during CRM setup "KBB" <kbbnospam@dontspamme123.org> w...

view additional mailboxes offline in outlook
Using Outlook 2003 - We have stup a user to be able to share a mailbox, with another account. When the account is online then the user can see the mailbox and it's contents. When the user is offline they can see the mailbox, but if they click onn it they get an error message saying that the server is unavailable. The shared mailbox is setup for caching. Is there a way to see this mailbox offline? A user needs to be online to see other mailboxes. -- PATRICK REED [Outlook - MVP]~~~~~~ -Microsoft Certified Professional (MCP) -Have you checked http://www.slipstick.com? -Please...

Pulling data for a report from a form
Hi, I have a product report list that want to show the on hand qty. so i have this formula in a report field: =onHand([pkProductID],Forms!FrmMyDate!InvDateQty) but when i preview the report it shows #name? instead. Thank you -- Message posted via AccessMonster.com http://www.accessmonster.com/Uwe/Forums.aspx/access/200912/1 To refer to a textbox on another (open) form, use: =Forms!FrmMyDate!InvDateQty -- Arvin Meyer, MCP, MVP http://www.datastrat.com http://www.mvps.org/access http://www.accessmvp.com "josros60 via AccessMonster.com" <u56159@uw...

Unable to add custom field to a view/preview
I added a new attribute to the Quote and I am able to add this attribute to the form but the new attribute does not appear in the list of fields when I create a new view. Further, the new field does not appear in the list of fields if I try to add it to the quote preview. I am able to store and retrieve the value of the new field using the API. Thanks for any info. I figured it out. JohnE wrote: > I figured it out. Hi John! How do you solve the problem? Publish and IIS reset don't help. I don't see custom fields in "Customize views", but i can see custom fields ...

ProbleM: when I restore a mailbox using Exmerge with a pst file, nothing is transferred.
Hi, I am practising Exmerge for a big remote site migration in a couple of weeks. One thing I dont understand is that I can backup one test mailbox fine using Exmerge (I know this works, as I have opened the mailbox pst file within outlook and everything is there), but when I perform the restore using the pst file, nothing happens. There is no error messages, and Emerge goes through the motions (though it finishes supsiciously quick), but when I open the mailbox, no emails have been restored. Although it is great that Exmerge is working for the backup part of the stage, I am disappointed it i...

Using Word 2003 in Vista: Opening dictionary shuts down Word
This is a problem in Vista; it did not occur when I used Word 2003 in XP. Whenever I try to open the dictionary in Word 2003, either by clicking its icon, or hitting Alt+click over a word, Word shuts down. Vista Business, Service Pack 2 Thinkpad T400, Intel Core 2 Duo CPU, 3GB RAM ...

Reporting Bugs to Microsoft
I have found a bug in Exchange 2003, does anyone know how I report this? Whats the bug? -- Mark Fugatt Microsoft Exchange MVP www.exchangetrainer.com www.msexchange.org "fatiefats" <anonymous@discussions.microsoft.com> wrote in message news:682EE703-4471-4D68-9359-CD32DD34DA9D@microsoft.com... >I have found a bug in Exchange 2003, does anyone know how I report this? I attempted to uninstall Exchange server. I need to do this because the domain controller was incorrectly installed. Anyway I am getting this message: Setup encountered an error while checking prereq...

Switching companies using SQL Passthrough
I have an application that uses SQL_Passthrough. As part of the code you must execute a statement that uses the appropriate database. The code looks like this: set SQL_Statements to "use MYDB"; status = SQL_Execute(SQL_connection, field SQL_Statements); This works fine, but my application can be used for any number of databases. At first, I modified it to use the Dex.ini file, which works. Here is the modification: dbname = Defaults_Read("SQLDB"); dbopencommand = "use " + dbname; set SQL_Statements to dbopencommand; status = SQL_Execute(SQL_connection,...

Old emails not displayed (Multiple PC's using same inbox)
I have 2 machines running XP and Outlook 2000. Both mahcines are setup to using the same Exchange Server email account. When i open outlook in one machine all mail are visable is the inbox, and new mail is received correctly. But if i opne Outlook on the second machine my inbox is empty. Any new mails will appear quickly then disappear. I cannot get the second machine to display old emails. If I leave the first machine off, all new mail will stay in the second machines inbox, but if I open outlook on the second machine all mail disappears and is shown in the first machines inbox. A...

Using namespaces? I've some messy nested contexts that I want to clean up...
Hi, I've got the following code structure Class A { ... private: Class B { public: enum C { ENUM X } C MyVar; C MyFunc() } } So for function definitions in B I have to write A::B::C A::B::MyFunc() and for objects of B in A if(pb->MyVar==B::ENUM_X) It's all just a bit messy. Isn't it. Someone please help. Regards. ...

New CRM Database Views
I am need of creating a new CRM view to handle some report requirements. I have read that views that use views are supported and I have read that I need to create a new database adjacent to the CRM database. How are any of youh hanlding New CRM Database Views? If you scroll down the CRM tables in OrganizationName_MSCRM database then you will see the ffiltered views of table. I have created Reports in Business intelligence by using existing views of CRM . These views correspond to the security role of crm users. /Aamir Hello there, It's a good practice to create a new database to hol...

Outlook prompts a errorr report
Hi, All my Outlook2003 always prompts :"! tasks"Microsoft Exchange Server" report a error(0x8004010F):"operation failure. can't find a object. But My outlook2003 send/receive email is normal.It can send and receive email. Then how can I solve this problems .thanks. !����Microsoft Exchange Server�������˴���0x8004010F):"����ʧ�ܡ��Ҳ���ij������ Nothing you can do from the client side as this message could mean that one or all key system folders on Exchange server are not being replicated/populated with information. The system folders I refer to are: Offline A...

Change default view of Activies to Service Activities.
When clicking on any "Activities" tab, CRM shows list of activities of the object, and it's the view: "Open Activity Associated View". Can we customize so that the view "Open Service Activity Associated" will be shown instead? Only show the Service Activities. Hi, Here is something for your interest. Thanks to Michael. http://www.stunnware.com/crm2/topic.aspx?id=JS11 -- PLEASE do click on Yes or No button if this post is helpful or not for our feedback. uMar Khan :: CRM Freelance Consultant Email :: imumar at gmail dot com Blog :: http://umarkhan.word...

Formula to process 3 cells using IF statements
I have 3 columns of experimental data (C:E). Row 30 contains the sums (C30:E30). I need a formula that will examine the three sums and return the column number that has the lowest sum. If more than one column is lowest, select one randomly. Example: C30 D30 E30 Result 10 11 12 1 (C) 22 20 21 2 (D) 32 31 30 3 (E) 40 41 40 Randomly select 1 or 3 51 50 50 Randomly select 2 or 3 60 60 60 Randonly select 1, 2, or 3 Can this be done with IF statements or do I need to write a macro? Well, this is a bit cumbersome, but it se...

Pointing to correct macro path using excel custom toolbar
I have created an excel 2000 template (.xlt) containing a number o macros. When I open copies of this template on various pcs, the macro function correctly, except I cannot successfully run the macros usin the custom toolbar I created, because (I think) within the toolbar th paths to the macros are pointed to the original location on my pc. An advice on how I can resolve this would be gratefully received -- Message posted from http://www.ExcelForum.com Have you thought about building the toolbar when the file opens? Or maybe separating the worksheet portion of the template from the code pa...

Crystal Reports problem 07-11-05
Hi, Client was seeing the usual logon problem when trying to access reports. Tried re-starting all services and this error disappeared but now isn't showing any reports at all. Checked all the files and databases and can't see where the problem is - any suggestions please. By the way this is post install - no one has yet been prompted to install the activex viewer. Hello Pete, This could be Active Directory related. Could you check you added the Microsoft CRM server and the SQLServer computer to the Pre-Winodws 2000 Compatible Access group? This solved a number of problems at ...

how do i enter data for a # of years using a formula?
i am working on excel and the book asks that i enter data s=using formulas for specifically the last three years of what i am referencing to. and i have to know how to us the copy command button. can anyone help ...

Entire Visio page moves whenever I use the directional arrow keys instead of the object I've clicked on
Gurus, Running Visio 2003. For some reason lately, whenever I click on an object and try to move it using the right, left, or up or down arrow keys, the whole page moves instead of the object I've clicked on. This is really annoying! It didn't used to be this way. I'm not sure what I changed. I simply want the object I've highlighted to move whenever I use the arrow keys not the whole Visio page itself! -- Spin On Fri, 24 Oct 2008 17:29:14 -0400, "Spin" <Spin@invalid.com> wrote: >Gurus, > >Running Visio 2003. For some reason lately, whe...

Question about a Merge (for a Report)
I am trying to do a merge from Access to Word .. the information is all there ... unfortunately my records are listed one per page (I only have 2 fields per page) .. but I have over 1,000 pages .. it should be line after line .. as I have it set on NO SPACING .. any ideas as to what I can do? :) .. I appreciate the help :) .. I think this is a Word question. I quick google found mention of the merge code <<Next Record>>. -- Duane Hookom Microsoft Access MVP "hrbsh97" wrote: > I am trying to do a merge from Access to Word .. the information is all there >...

Changing Report Fields
What happens to the reports if we change screen fields. Does anyoneknow what happens in the event of: - adding a field – presumably doesn’t appear on any report - changing a field – label or properties - removing a field? Any help please? Hi, - Adding a field would change nothing to a report. You will have to alter the report itself to make it visible there. - Labels are set inside the report itself, so this won't change if you change them on the form. - Removing the field will not change the report, but it will be empty becaus the user cannot enter data for that field (unless som...

Stop excel from reporting replacements
How do I get excel from popping up the window that tells how many entries its replaced when I do a Ctrl-H. I have to edit a lot of entries and this is something I didn't have to put up with in Office 97 I'm not sure you can stop it (I couldn't). But if your fingers are on the keyboard, hit the enter key to dismiss it. (Or try hitting the enter key twice really quickly (with replace all having focus). It might not be noticeable (much). Chris wrote: > > How do I get excel from popping up the window that tells how many entries its > replaced when I do a Ctrl-H. I ha...

How analyze Error Report Contents information?
My MFC application crashed during testing, and the tester sent me a screenshot of the Error Report Contents dialog, which at least shows that it was our good friend the 0xc0000005 error, and gives the address at which the exception occurred. Is there any way to take that address, and look in the MAP file the linker generated, and figure out in which function the problem occurred? I've looked at some of the appcompat.txt files generated on my machine, and they don't seem to contain anything that would help me map address to function. Thanks! Chris There is a very good articl...

Want to see only specific number of records on a form
Hi I have a form with default view as "Continuous Forms". When I openthis form I only want to see the records equal to Recordcount i.e. ifI have 3 records I should only see three records. I dont want to seean extra one record which is blank. The easy way is simply to set the allow additions to "no".(you will still be able to add records via a code, or perhaps a "add" button you provide.Or, perhaps you don't even need add record ability...Anyway...give the above a try..it will remove that extra "new record" entry....-- Albert D. Kallal (Access MVP)...

.NET 3.5
Hello, Does anyone of you know how I can force vb.net to remove the handle of a local DLL which I used beforehand with Reflection. Here is a fragment of the code. I have a base class and a derived class. This app only knows the base class and creates an Instance of the derived class by using Reflection which works fine. The only problem I have is that the local DLL file is blocked (I can't delete it) as long as I don't close the Application Dim GetCustomModule as BaseClass Dim dll As Assembly = Assembly.LoadFrom("c:\tools\DerivedCass.dl...

Ex 2003 IS backup, using NTBackup 5.0
On Win2K SP4, I've upgraded from Ex 2000 ==> Ex 2003. I use NTBackup to back up the IS. The NTBackup is version 5.0. Backup proceeds normally; on differentials I can see NTBackup counting log files, etc. However, I tested a restore, and when I catalogued the *.bkf file, NTBackup says "No files were found". So I have an error-free backup, from which (apparently) I cannot restore. Is the Ex 2000 ==> Ex 2003 upgrade supposed to upgrade NTBackup as well, to a version that can handle restoring Ex 2003 IS? Does anyone have an insight into why NTBackup doesn't want to ...