ReportToPDF font question

Hello All,

Maybe someone has come across this problem before.  I have been using 
Stephen Lebans ReportToPDF for sometime now and LOVE IT (Thanks Stephen!!!). 
I have an Access database, tables on SQL Server and front being accessed 
thru Terminal Services with an HP LaserJet 4 printer.  When I send the 
report to .pdf the font changes from Times New Roman to Arial!  The .snp is 
in Times New Roman, so my thought is it's not the utility or Access and I 
just want a confirmation and to know if anyone has run into this problem and 
has a suggestion (a fix would be nice too!).

Big THANKS,
Gina Whipp

"I feel I have been denied critical, need to know, information!" - Tremors 
II 


0
Gina
5/16/2007 12:59:16 PM
access.reports 4434 articles. 0 followers. Follow

5 Replies
937 Views

Similar Articles

[PageSpeed] 55

There was a bug introduced for Font Embedding in the last release.

At the top of your modReportTOPDF module is the function signature:

Public Declare Function ConvertUncompressedSnapshot Lib "StrStorage.dll" _ 
(ByVal UnCompressedSnapShotName As String, _ ByVal OutputPDFname As String, 
_ Optional ByVal CompressionLevel As Long = 0, _ Optional ByVal 
PasswordOwner As String = "", _ Optional ByVal PasswordOpen As String = "", 
_ Optional ByVal PasswordRestrictions As Long = 0, _ Optional 
PDFNoFontEmbedding As Long = 0 _

) As Boolean



The very last line of the Sig is missing the ByVal declaration:

Optional PDFNoFontEmbedding As Long = 0 _

Should be changed to:

Optional ByVal PDFNoFontEmbedding As Long = 0 _



I hope to publish an update in the next day or two. Now that I finally found 
this bug, I might as well ad the Password and Security stuff I've been 
working on.


-- 

HTH
Stephen Lebans
http://www.lebans.com
Access Code, Tips and Tricks
Please respond only to the newsgroups so everyone can benefit.


"Gina Whipp" <NotInterested@InViruses.com> wrote in message 
news:OT1YIo7lHHA.4872@TK2MSFTNGP03.phx.gbl...
> Hello All,
>
> Maybe someone has come across this problem before.  I have been using 
> Stephen Lebans ReportToPDF for sometime now and LOVE IT (Thanks 
> Stephen!!!). I have an Access database, tables on SQL Server and front 
> being accessed thru Terminal Services with an HP LaserJet 4 printer.  When 
> I send the report to .pdf the font changes from Times New Roman to Arial! 
> The .snp is in Times New Roman, so my thought is it's not the utility or 
> Access and I just want a confirmation and to know if anyone has run into 
> this problem and has a suggestion (a fix would be nice too!).
>
> Big THANKS,
> Gina Whipp
>
> "I feel I have been denied critical, need to know, information!" - Tremors 
> II
> 


0
Stephen
5/16/2007 3:01:53 PM
Thanks Stephen... I will look at that right after lunch!

-- 
Gina Whipp

"I feel I have been denied critical, need to know, information!" - Tremors
II
"Stephen Lebans" <ForEmailGotoMy.WebSite.-WWWdotlebansdot...@linvalid.com> 
wrote in message news:e4JYVs8lHHA.1776@TK2MSFTNGP05.phx.gbl...
> There was a bug introduced for Font Embedding in the last release.
>
> At the top of your modReportTOPDF module is the function signature:
>
> Public Declare Function ConvertUncompressedSnapshot Lib "StrStorage.dll" _ 
> (ByVal UnCompressedSnapShotName As String, _ ByVal OutputPDFname As 
> String, _ Optional ByVal CompressionLevel As Long = 0, _ Optional ByVal 
> PasswordOwner As String = "", _ Optional ByVal PasswordOpen As String = 
> "", _ Optional ByVal PasswordRestrictions As Long = 0, _ Optional 
> PDFNoFontEmbedding As Long = 0 _
>
> ) As Boolean
>
>
>
> The very last line of the Sig is missing the ByVal declaration:
>
> Optional PDFNoFontEmbedding As Long = 0 _
>
> Should be changed to:
>
> Optional ByVal PDFNoFontEmbedding As Long = 0 _
>
>
>
> I hope to publish an update in the next day or two. Now that I finally 
> found this bug, I might as well ad the Password and Security stuff I've 
> been working on.
>
>
> -- 
>
> HTH
> Stephen Lebans
> http://www.lebans.com
> Access Code, Tips and Tricks
> Please respond only to the newsgroups so everyone can benefit.
>
>
> "Gina Whipp" <NotInterested@InViruses.com> wrote in message 
> news:OT1YIo7lHHA.4872@TK2MSFTNGP03.phx.gbl...
>> Hello All,
>>
>> Maybe someone has come across this problem before.  I have been using 
>> Stephen Lebans ReportToPDF for sometime now and LOVE IT (Thanks 
>> Stephen!!!). I have an Access database, tables on SQL Server and front 
>> being accessed thru Terminal Services with an HP LaserJet 4 printer. 
>> When I send the report to .pdf the font changes from Times New Roman to 
>> Arial! The .snp is in Times New Roman, so my thought is it's not the 
>> utility or Access and I just want a confirmation and to know if anyone 
>> has run into this problem and has a suggestion (a fix would be nice 
>> too!).
>>
>> Big THANKS,
>> Gina Whipp
>>
>> "I feel I have been denied critical, need to know, information!" - 
>> Tremors II
>>
>
> 


0
Gina
5/16/2007 5:08:20 PM
Okay did that, same results, .pdf still showing Arial font.
-- 
Gina Whipp

"I feel I have been denied critical, need to know, information!" - Tremors
II
"Gina Whipp" <NotInterested@InViruses.com> wrote in message 
news:OSEXTz9lHHA.208@TK2MSFTNGP05.phx.gbl...
> Thanks Stephen... I will look at that right after lunch!
>
> -- 
> Gina Whipp
>
> "I feel I have been denied critical, need to know, information!" - Tremors
> II
> "Stephen Lebans" <ForEmailGotoMy.WebSite.-WWWdotlebansdot...@linvalid.com> 
> wrote in message news:e4JYVs8lHHA.1776@TK2MSFTNGP05.phx.gbl...
>> There was a bug introduced for Font Embedding in the last release.
>>
>> At the top of your modReportTOPDF module is the function signature:
>>
>> Public Declare Function ConvertUncompressedSnapshot Lib "StrStorage.dll" 
>> _ (ByVal UnCompressedSnapShotName As String, _ ByVal OutputPDFname As 
>> String, _ Optional ByVal CompressionLevel As Long = 0, _ Optional ByVal 
>> PasswordOwner As String = "", _ Optional ByVal PasswordOpen As String = 
>> "", _ Optional ByVal PasswordRestrictions As Long = 0, _ Optional 
>> PDFNoFontEmbedding As Long = 0 _
>>
>> ) As Boolean
>>
>>
>>
>> The very last line of the Sig is missing the ByVal declaration:
>>
>> Optional PDFNoFontEmbedding As Long = 0 _
>>
>> Should be changed to:
>>
>> Optional ByVal PDFNoFontEmbedding As Long = 0 _
>>
>>
>>
>> I hope to publish an update in the next day or two. Now that I finally 
>> found this bug, I might as well ad the Password and Security stuff I've 
>> been working on.
>>
>>
>> -- 
>>
>> HTH
>> Stephen Lebans
>> http://www.lebans.com
>> Access Code, Tips and Tricks
>> Please respond only to the newsgroups so everyone can benefit.
>>
>>
>> "Gina Whipp" <NotInterested@InViruses.com> wrote in message 
>> news:OT1YIo7lHHA.4872@TK2MSFTNGP03.phx.gbl...
>>> Hello All,
>>>
>>> Maybe someone has come across this problem before.  I have been using 
>>> Stephen Lebans ReportToPDF for sometime now and LOVE IT (Thanks 
>>> Stephen!!!). I have an Access database, tables on SQL Server and front 
>>> being accessed thru Terminal Services with an HP LaserJet 4 printer. 
>>> When I send the report to .pdf the font changes from Times New Roman to 
>>> Arial! The .snp is in Times New Roman, so my thought is it's not the 
>>> utility or Access and I just want a confirmation and to know if anyone 
>>> has run into this problem and has a suggestion (a fix would be nice 
>>> too!).
>>>
>>> Big THANKS,
>>> Gina Whipp
>>>
>>> "I feel I have been denied critical, need to know, information!" - 
>>> Tremors II
>>>
>>
>>
>
> 


0
Gina
5/16/2007 5:35:31 PM
Hi Gina,
If it is a Terminal Services issue I'm afraid I have no experience with this 
setup. You may have to post a new thread to a Terminal Services Newsgroup. I 
just did a quick GoogleGroups search on "Terminal Services" PDF and there 
are quite a few hits on many PDF related issues. Some of the threads talk 
about TS not sending the font down the pipeline and substituting a local 
font. One thread in particular mentioned selecting "Print as Image" as an 
immediate fix.

I would like to post any resolution you find on the ReportToPDF Web page.
-- 

HTH
Stephen Lebans
http://www.lebans.com
Access Code, Tips and Tricks
Please respond only to the newsgroups so everyone can benefit.


"Gina Whipp" <NotInterested@InViruses.com> wrote in message 
news:OE2YfC%23lHHA.4772@TK2MSFTNGP05.phx.gbl...
> Okay did that, same results, .pdf still showing Arial font.
> -- 
> Gina Whipp
>
> "I feel I have been denied critical, need to know, information!" - Tremors
> II
> "Gina Whipp" <NotInterested@InViruses.com> wrote in message 
> news:OSEXTz9lHHA.208@TK2MSFTNGP05.phx.gbl...
>> Thanks Stephen... I will look at that right after lunch!
>>
>> -- 
>> Gina Whipp
>>
>> "I feel I have been denied critical, need to know, information!" - 
>> Tremors
>> II
>> "Stephen Lebans" 
>> <ForEmailGotoMy.WebSite.-WWWdotlebansdot...@linvalid.com> wrote in 
>> message news:e4JYVs8lHHA.1776@TK2MSFTNGP05.phx.gbl...
>>> There was a bug introduced for Font Embedding in the last release.
>>>
>>> At the top of your modReportTOPDF module is the function signature:
>>>
>>> Public Declare Function ConvertUncompressedSnapshot Lib "StrStorage.dll" 
>>> _ (ByVal UnCompressedSnapShotName As String, _ ByVal OutputPDFname As 
>>> String, _ Optional ByVal CompressionLevel As Long = 0, _ Optional ByVal 
>>> PasswordOwner As String = "", _ Optional ByVal PasswordOpen As String = 
>>> "", _ Optional ByVal PasswordRestrictions As Long = 0, _ Optional 
>>> PDFNoFontEmbedding As Long = 0 _
>>>
>>> ) As Boolean
>>>
>>>
>>>
>>> The very last line of the Sig is missing the ByVal declaration:
>>>
>>> Optional PDFNoFontEmbedding As Long = 0 _
>>>
>>> Should be changed to:
>>>
>>> Optional ByVal PDFNoFontEmbedding As Long = 0 _
>>>
>>>
>>>
>>> I hope to publish an update in the next day or two. Now that I finally 
>>> found this bug, I might as well ad the Password and Security stuff I've 
>>> been working on.
>>>
>>>
>>> -- 
>>>
>>> HTH
>>> Stephen Lebans
>>> http://www.lebans.com
>>> Access Code, Tips and Tricks
>>> Please respond only to the newsgroups so everyone can benefit.
>>>
>>>
>>> "Gina Whipp" <NotInterested@InViruses.com> wrote in message 
>>> news:OT1YIo7lHHA.4872@TK2MSFTNGP03.phx.gbl...
>>>> Hello All,
>>>>
>>>> Maybe someone has come across this problem before.  I have been using 
>>>> Stephen Lebans ReportToPDF for sometime now and LOVE IT (Thanks 
>>>> Stephen!!!). I have an Access database, tables on SQL Server and front 
>>>> being accessed thru Terminal Services with an HP LaserJet 4 printer. 
>>>> When I send the report to .pdf the font changes from Times New Roman to 
>>>> Arial! The .snp is in Times New Roman, so my thought is it's not the 
>>>> utility or Access and I just want a confirmation and to know if anyone 
>>>> has run into this problem and has a suggestion (a fix would be nice 
>>>> too!).
>>>>
>>>> Big THANKS,
>>>> Gina Whipp
>>>>
>>>> "I feel I have been denied critical, need to know, information!" - 
>>>> Tremors II
>>>>
>>>
>>>
>>
>>
>
> 


0
Stephen
5/16/2007 8:19:44 PM
Thanks Stephen... and I will post back should I find a resolution!

-- 
Gina Whipp

"I feel I have been denied critical, need to know, information!" - Tremors
II
"Stephen Lebans" <ForEmailGotoMy.WebSite.-WWWdotlebansdot...@linvalid.com> 
wrote in message news:OtnV8d$lHHA.4032@TK2MSFTNGP02.phx.gbl...
> Hi Gina,
> If it is a Terminal Services issue I'm afraid I have no experience with 
> this setup. You may have to post a new thread to a Terminal Services 
> Newsgroup. I just did a quick GoogleGroups search on "Terminal Services" 
> PDF and there are quite a few hits on many PDF related issues. Some of the 
> threads talk about TS not sending the font down the pipeline and 
> substituting a local font. One thread in particular mentioned selecting 
> "Print as Image" as an immediate fix.
>
> I would like to post any resolution you find on the ReportToPDF Web page.
> -- 
>
> HTH
> Stephen Lebans
> http://www.lebans.com
> Access Code, Tips and Tricks
> Please respond only to the newsgroups so everyone can benefit.
>
>
> "Gina Whipp" <NotInterested@InViruses.com> wrote in message 
> news:OE2YfC%23lHHA.4772@TK2MSFTNGP05.phx.gbl...
>> Okay did that, same results, .pdf still showing Arial font.
>> -- 
>> Gina Whipp
>>
>> "I feel I have been denied critical, need to know, information!" - 
>> Tremors
>> II
>> "Gina Whipp" <NotInterested@InViruses.com> wrote in message 
>> news:OSEXTz9lHHA.208@TK2MSFTNGP05.phx.gbl...
>>> Thanks Stephen... I will look at that right after lunch!
>>>
>>> -- 
>>> Gina Whipp
>>>
>>> "I feel I have been denied critical, need to know, information!" - 
>>> Tremors
>>> II
>>> "Stephen Lebans" 
>>> <ForEmailGotoMy.WebSite.-WWWdotlebansdot...@linvalid.com> wrote in 
>>> message news:e4JYVs8lHHA.1776@TK2MSFTNGP05.phx.gbl...
>>>> There was a bug introduced for Font Embedding in the last release.
>>>>
>>>> At the top of your modReportTOPDF module is the function signature:
>>>>
>>>> Public Declare Function ConvertUncompressedSnapshot Lib 
>>>> "StrStorage.dll" _ (ByVal UnCompressedSnapShotName As String, _ ByVal 
>>>> OutputPDFname As String, _ Optional ByVal CompressionLevel As Long = 0, 
>>>> _ Optional ByVal PasswordOwner As String = "", _ Optional ByVal 
>>>> PasswordOpen As String = "", _ Optional ByVal PasswordRestrictions As 
>>>> Long = 0, _ Optional PDFNoFontEmbedding As Long = 0 _
>>>>
>>>> ) As Boolean
>>>>
>>>>
>>>>
>>>> The very last line of the Sig is missing the ByVal declaration:
>>>>
>>>> Optional PDFNoFontEmbedding As Long = 0 _
>>>>
>>>> Should be changed to:
>>>>
>>>> Optional ByVal PDFNoFontEmbedding As Long = 0 _
>>>>
>>>>
>>>>
>>>> I hope to publish an update in the next day or two. Now that I finally 
>>>> found this bug, I might as well ad the Password and Security stuff I've 
>>>> been working on.
>>>>
>>>>
>>>> -- 
>>>>
>>>> HTH
>>>> Stephen Lebans
>>>> http://www.lebans.com
>>>> Access Code, Tips and Tricks
>>>> Please respond only to the newsgroups so everyone can benefit.
>>>>
>>>>
>>>> "Gina Whipp" <NotInterested@InViruses.com> wrote in message 
>>>> news:OT1YIo7lHHA.4872@TK2MSFTNGP03.phx.gbl...
>>>>> Hello All,
>>>>>
>>>>> Maybe someone has come across this problem before.  I have been using 
>>>>> Stephen Lebans ReportToPDF for sometime now and LOVE IT (Thanks 
>>>>> Stephen!!!). I have an Access database, tables on SQL Server and front 
>>>>> being accessed thru Terminal Services with an HP LaserJet 4 printer. 
>>>>> When I send the report to .pdf the font changes from Times New Roman 
>>>>> to Arial! The .snp is in Times New Roman, so my thought is it's not 
>>>>> the utility or Access and I just want a confirmation and to know if 
>>>>> anyone has run into this problem and has a suggestion (a fix would be 
>>>>> nice too!).
>>>>>
>>>>> Big THANKS,
>>>>> Gina Whipp
>>>>>
>>>>> "I feel I have been denied critical, need to know, information!" - 
>>>>> Tremors II
>>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>
> 


0
Gina
5/16/2007 11:40:47 PM
Reply:

Similar Artilces:

Cannot print Shaded fonts
I'm pretty sure I've done this hundreds of times, maybe in older versions of Excel, but when I pick a greyscale shade for font colors, the printer prints and preview shows it as black 100%. Windows XP pro, Excel 2002, HP laserjet 4 Can't seem to find any setting that is preventing this. Thanks, Buddy G Hi Buddy, applies per worksheet: File, Page Setup, Sheets, turn off Print Black & White Also look at disability option Q320531 -- OFF: Changes to Fill Color and Fill Pattern Are Not Displayed, Incorrect/missing colors may occur with use of High Contrast under Displa...

Copy and Paste question
I have a macro that copies and pastes a large amount of data. After it has run I get the question: " There is a large amount of information on the clipboard. Do you want to [keep it]?" Could someone please tell me how I can avoid this question being asked as I never wish to keep the data? Many thanks Insert this line after the pasting is done, it will clear the clipboard: Application.CutCopyMode = False hth knut egil "Richard" <rgarwell@jaguar.invalid> skrev i melding news:bpi1ee$cf71@eccws12.dearborn.ford.com... > I have a macro that copies and pastes a l...

Report question #2
Hi is there a way on the sales reports to combine the items together, so instead of this Store 1 Food Pop 1coke Can of Coke 1 0.99 0.99 Store 1 Food Pop 1coke Can of Coke 1 0.99 0.99 Store 1 Food Pop 1coke Can of Coke 1 0.99 0.99 Store 1 Food Pop 1coke Can of Coke 1 0.99 0.99 Store 1 Food Pop 1coke Can of Coke 1 0.99 0.99 Store 1 Food Pop 1coke Can of Coke 1 0.99 0.99 You could have i...

how do I change the default font size in endnotes? 02-28-10
How do I alter the default font size in endnotes? I've been qable to change the default typeface but the font size reverts to 10-point each time I create a new endnote. Endnote is a Style that you can modify. -- Rae Drysdale "kar201245" wrote: > How do I alter the default font size in endnotes? I've been qable to change > the default typeface but the font size reverts to 10-point each time I create > a new endnote. Did you change it by modifying the Envelope Return and Envelope Address paragraph styles? -- Suzanne S. Barnhill Microsoft ...

Questions about Scheduled Bills
I am having trouble understanding the exact relationship between scheduled bills and other transactions. Most of the source of my confusion is related to a couple of situations I've encountered with Mortgage payments. When I used the initial setup wizard to configure my accounts in Money, it categorized my mortgage payments as "Bills: Mortgage Payment". Of course, I want the transaction to be entered as "Loan Payment: <accountname>". My first question is should I just change the category in the scheduled bill? My second question is related but more complex. ...

X400 requirement question
Hi We have recently migrated from Exchange 5.5 to Exch 2000 and now almost 95% to Exchange 2003. Do we need X400 email addresses in our emails. If not then how can I remove them from our reciepient policies. Regards Ahsan Ahsan Jalil wrote: > Hi > > We have recently migrated from Exchange 5.5 to Exch 2000 and now almost 95% > to Exchange 2003. Do we need X400 email addresses in our emails. If not then > how can I remove them from our reciepient policies. The X.400 email addreses are required for Exchange functionality (exchange internal mail routing is done using X.400 ...

Validation Question #2
If I make a selection from the drop down box on sheet 1. Can that information appear in a cell on sheet 2, within the same workbook. Hi you could use a cell reference such as ='sheet1'!A1 on your second sheet -- Regards Frank Kabel Frankfurt, Germany "Jim" <Jim@discussions.microsoft.com> schrieb im Newsbeitrag news:ADB336B2-8BE7-4BA1-AA73-0E1F95A04024@microsoft.com... > If I make a selection from the drop down box on sheet 1. Can that > information appear in a cell on sheet 2, within the same workbook. ...

QUESTION: Styles Not Retaining Format
Hi... I've made a small phone directory... booklet-style. I've made 8 "Styles"... first 4 and second 4 are identical except for indenting and color... PROBLEM is the second 4 are different from the first 4 by "Line Spacing", "Before Paragraphs" are set to ZERO. I set the spacing to ZERO and (even immediately) save the PUB... no errors warnings... but when I re-open the PUB... the "Before Paragraphs" is set to FOUR???? Anyone have any ideas?? Thanks in advance!! Steve ...

a question 'bout const (design)
hello;-) i've a little complex control-class with it's own worker-tread for controls of that type. most control-setter-functions (for example: set the background color, let an element blink, etc...) work like this: 1. someone calls a public fn. 2. public fn calls private static threadpost-wrapper. 3. threadpost-wrapper post ThreadMsg 4. control class worker UI thread does something stupid... so, the question is: the public fn that calls the wrapper actually *could* be marked const as is just calls static and const fn. On the ohter hand, ive read somewhere that i should try to have ...

Publisher 2003 question #2
I've just installed 2003 where did the red guide lines go? I used to = have both blue and red guide lines in 2002 now I only have the one blue = line (around the page) can I get the red lines back? Tricia After managing to set up OE-QuoteFix on his new PC, Ed reads a message from Tricia <Tricia@home.vic.au>... > I've just installed 2003 where did the red guide lines go? I used to > have both blue and red guide lines in 2002 now I only have the one > blue line (around the page) can I get the red lines back? Microsoft decided that nobody used the pink guides around th...

Restore Exchange question
I'm running Exchange 2003 on a Windows 2003 Server. I've setup another network with same domain/AD running Windows 2003 server and installed Exchange 2003 server as well. I restored the exchange store db into this new exchange 2003 on the new network. The restore was successful. However because I didn't restore the windows AD state, I didn't had all the users in the AD. I noticed the mailboxes were not mapped because there wasn't any user in AD. I added few users with same login into the new AD. My question is is there a way to map the mailboxes I restored to the users in...

Odd restore question
Is it possible to backup the information store of a (2003) server and restore it to a new server in a new organization? This is a situation where the server is not validating users due to AD troubles (see "GAL? What GAL?"), and stored e-mails cannot be exported using Outlook or ExMerge; I need to rebuild the whole organization from scratch (the server is not enough, AD is totally screwed), but the users don't want to lose archived e-mails. Massimo On Thu, 15 Sep 2005 21:06:55 +0200, "Massimo" <barone@mclink.it> wrote: >Is it possible to backup the info...

Trust Accounting and a few questions
This is not so much a technical question but I was hoping someone here could answer it. Does GP have the abililty to handle trust accounts. Also, can it bring on black checks...i.e. completely blank checks with no bank numbers or check numbers? Thanks! Dave Tegarding Blank Checks - we use Mekorma to print checks. We start with completely blank check stock and Mekorma prints all the info including the bank MICR. This allows us to have one check stock for lots of accounts. "Dave" wrote: > This is not so much a technical question but I was hoping someone here could &...

question abt location of inbox messages
Hi all, Is there a way to save messages from my: 1.inbox 2.sent items 3.del items 4. drafts to a folder on my network instead of my computer ? thanks in advance "Jetzza" <sales@jetzza.sr> wrote in message news:eU%23tW6sxKHA.984@TK2MSFTNGP05.phx.gbl... > Hi all, > > Is there a way to save messages from my: > > 1.inbox > 2.sent items > 3.del items > 4. drafts > > to a folder on my network instead of my computer ? Of course, you can save them anywhere that you want to. If you are asking about moving the 'stor...

Simple query question 08-05-10
Hi, I'm using SQL Server 2005. What I want is to return a column "venue", but if that column is null, I want to return the value of the column "site" (in either case, I want the column header to be "venue"). How do I construct such a query? Thanks, - Dave You can use expression with COALESCE and alias the expression as venue: SELECT COALESCE(venue, site) AS venue... -- Plamen Ratchev http://www.SQLStudio.com Try this: SELECT COALSECE(venue, site) AS venue FROM my_table -- Gert-Jan laredotornado wrote: > > Hi, &...

office 2003 install question
I just purchased a new HP laptop that does not have an optical drive. I have Office 2003 with my product key and want to know if there is any way to install this on my new laptop without an optical drive. Any help is appreciated. Thanks! "freddy" <freddy@discussions.microsoft.com> wrote in message news:8B1912A3-B7DB-4585-A902-543F04317242@microsoft.com... > I just purchased a new HP laptop that does not have an optical drive. I > have > Office 2003 with my product key and want to know if there is any way to > install this on my new laptop withou...

A simple Question
This may seem very basic but I am going to ask the question anyway :) I have CRTM setup and working on sbs2003 and runs fine and we are slowly learning lots about it. I have no problem creating leads, accounts, contacts etc etc However I receive a large amount of emails which I want to create as leads. I can do this but it seems a long way round the way we do it as we have to fill in the details from that email. Is there a simple way of once the email is received simply clicking somewhere in outlook 2007 or anywhere else that simply creates the email immediateley as a lead with the i...

Mailbox size alerts
Hi, I've got a couple of issues that my MD has asked me to look into, wondered whether anyone on here could help me out :-) Is it possible to send the Mailbox Size Alert message to someone else as well as the mailbox owner? (in this instance I need to send a message to the owner of the mailbox AND their immediate superior) Also is it possible to issue warnings based on the number of e-mails as well as the size? My MD seems to think that anyone with a large amount of e-mails isn't managing their workload correctly! BTW I am running Exchange2003 on Windows2003 Server. Thanks in adva...

problem posting questions
test any problems posting to this list today? i have tried twice and it is not working. thanks. Mike Better use a Newsreader like OE. Read this from Dave Peterson '*************************************************** You may want to connect to the MS newsgroups directly. Chip Pearson has some notes written by Leonard Meads at: http://www.cpearson.com/excel/DirectConnect.htm David McRitchie's notes at: http://www.mvps.org/dmcritchie/excel/xlnews.htm http://www.mvps.org/dmcritchie/excel/oe6.htm Tushar Mehta's notes at: http://www.tushar-mehta.com/misc_tutorials/oe_ng/index.ht...

Track in CRM question
Can somebody explain to me how the Track in CRM functionality works? Our users have the "e-mail messages that contain a CRM tracking token" selected as a tracking option. We don't have the router installed on the exchange server and on the server side in system settings we have the "Track e-mail" option set to "No" on the E-mail tracking tab. Should we set the "Exclude e-mail" between CRM users to Yes or No? One of our users had mistakenly pushed the "Track in CRM" button for one of her personal emails (I think this is the case). No...

Outlook 2003 copying messages to folders question
I am using Outlook 2003 and have a question about filing either “incoming” or “sent” mail in any of the folders that I have created. The filing choices in mail are either to “move” or “copy”. If I choose to “copy”, Outlook will create a copy of the email and place it in the folder I have selected. If, for some reason, I forget that I’ve already filed the email in that same folder and do it again, Outlook doesn’t inform me that a copy of that email already exists in the file. As such, it is very possible to have multiple copies of the same email filed in a folder. I would lik...

Outlook 2007 Display Font
Is there a way to change the Outlook 2007 display font? I am talking about the font the program uses for general display, menus, etc. I have finally been able to turn off the clear type, but the font is different than what is used on the rest of the computer. It appears to be something similar to a calibri, but it is difficult to read. The rest of the computer uses Tahoma and is just fine. To test this, I changed the computer font to Times New Roman, and almost everything changed except Outlook 2007. -- Thank you, John Gregory "JGreg7" <JGreg7@discus...

Lebans Tooltip : Change Default Font Size ?
1. I need to increase the default Tooltip font size. Is this possible? 2. Also I would like to specify one of the icons to appear in the tooltip using : " ToolTip Icons (Set with TTM_SETTITLE)" Only problem is - how do I use TTM_SETTITLE to do this? I have tried : SendMessage(m_hwndTT, TTM_SETTITLE + TTI_WARNING, IcType, ByVal sText) but this does nothing..... Thanks Guy This functionality is exposed via the SetToolTipTitle method. To set one of the predefined Icons: '// ToolTip Icons (Set with TTM_SETTITLE) Private Const TTI_NONE = 0 Private Const TTI_INFO = 1 Private...

Not a Vista Question, but...
I have used news forums such as this for years - dating all the way back to Windows 95. I have recently noticed that my favorite Microsoft Word -- and other software specific forums -- are no longer being supported by Microsoft. They contained some brilliant MVP professionals. Has this talent disbanded altogether, or have they re-grouped elsewhere under another banner? Thanks in advance. Gordon Biggar Houston, Texas Microsoft is in the process of killing off its newsgroups. They will = all be killed by October 1 of this year. Its alternative is a web-based = forum ...

RemoveChild Question #2
looking for the correct code to remove the DEST_ID SUBSCR="[1]" node with RemoveChild <WIRE_DATA> <NEED_WIRE>V</NEED_WIRE> <DEST_COUNT>2</DEST_COUNT> <DEST_ID SUBSCR="[0]">TST</DEST_ID> <DEST_ID SUBSCR="[1]">TEST</DEST_ID> <INPUT_PROGRAM>TEST</INPUT_PROGRAM> <SENTBY_OPID>1234567</SENTBY_OPID> <LINE_COUNT>17</LINE_COUNT> </WIRE_DATA> kwimbie@yahoo.com wrote: > looking for the correct code to remove the DEST_ID SUBSCR="[1]" node > with Re...