Report error Run Time error 2427

I have combo box where I have list of months and years.  When I choose 
January 2009. It gives me a 2427 run time error.  When I debug it takes me to:

Private Sub Detail_Format(Cancel As Integr, FormatCount As Integer)
If Me.somefield>0 Then Me.Detail.BackColor = 14408667 Else 
Me.Detail.BackColor = 16777215
If me.[anotherfield] = "Followup" Then Me.Label22.Visible = False

End Sub

However, when I choose any other month I get my report in view form.  Can 
someone please explain and help me out??  Thank you.
0
Utf
12/14/2009 8:56:02 PM
access.reports 4434 articles. 0 followers. Follow

1 Replies
1528 Views

Similar Articles

[PageSpeed] 27

I would try:
Private Sub Detail_Format(Cancel As Integr, FormatCount As Integer)
  If Me.somefield>0 Then
     Me.Section(0).BackColor = 14408667
    Else 
     Me.Section(0).BackColor = 16777215
  End If
  If me.[anotherfield] = "Followup" Then 
      Me.Label22.Visible = False
  End If

End Sub

-- 
Duane Hookom
Microsoft Access MVP


"TotallyConfused" wrote:

> I have combo box where I have list of months and years.  When I choose 
> January 2009. It gives me a 2427 run time error.  When I debug it takes me to:
> 
> Private Sub Detail_Format(Cancel As Integr, FormatCount As Integer)
> If Me.somefield>0 Then Me.Detail.BackColor = 14408667 Else 
> Me.Detail.BackColor = 16777215
> If me.[anotherfield] = "Followup" Then Me.Label22.Visible = False
> 
> End Sub
> 
> However, when I choose any other month I get my report in view form.  Can 
> someone please explain and help me out??  Thank you.
0
Utf
12/15/2009 4:04:02 AM
Reply:

Similar Artilces:

recieved error message 0x8DE00006
I cannot get Outlook to send a mass mailer out to business emails. Is ther a max amount that I can send too? I just keep getting this error message and then I go to look it up and there is not solution. Please help!? I have about 375 emails addresses in a distribution list. I just can't seem to send it out. This is most probably an issue with your ISP. They put a quota on how many emails you can send out at a single time. It is a control put in place to restrict Spam. Call your ISP for info -- Peter Please Reply to Newsgroup for the benefit of others Requests fo...

"Application has failed to start..." error message with VS2005 on new machine
VC++ MFC Project working absolutely fine on one machine Installed Visual Studio on a new portable and copied the project and all the settings over, done a complete rebuild which worked fine but now get an error message "The application has failed to start becuase the application configuration is incorrect. Reinstalling the application may fix this problem" Have tried reinsalling (but I dont think this is relevant as I am working with VStudio) the message pops up a couple of times but then the program runs OK Does anyone know what this means and how to find out what is missin...

Report.SalesPlusTax
I don't know if you guys have ever try to show the total tax sale on the z report, but when i make the modified on the z report it came out that the total tax is 0. It didn't show me anything, i don't know if the script is wrong or the script is not working for RMS V1.3?? Has anyone ever tried that?? <ROW> "Taxable Sales|" Report.SalesPlusTax </ROW> ...

All macros failing part way through with different error messages
All the macros I have in various workbooks are failing - usually part-way through - with different error messages each time. When I check the debugger and try to edit the text, there seems no reason why there should be a problem. The macro has so far stopped on instructions to : - open a workbook - select a worksheet - paste a column in a different place Several times the macro has just stopped running without completing and without showing an error message. I cannot run a host of urgent daily reports without using the macros. Please help! NO way to help unless you tell us exactly...

Cannot show, import, export userform: error &H80004005 / component is not corretly installed
Please, help me! I can not find where is the the information I need. My problem is: I had Windows 2000 and Office 2000. Now they installed Windows XP and Office 2000 (serv.pack 3). And my forms do not work anymore! The error message says nothing useful, only: 1) the component is not corretly installed (ok! but it's a common form with only normal windows common buttons and labels, not a single userparty creative control) 2) error: &H80004005 -2147467259 3) memory insuficient (ahah, at 512 Mb, only Excel running... ) 4) can not set OleObjectBlob property But if I try to open the...

Report Calculations
I posted a question a couple of days ago and have not yet received any answers. Therefore, I'm wondering now if anyone knows of a good place to go to get the answers I'm seeking regarding what's probably a complicated calculation in a report (concerning calculations when working with grouped data). I'm not even sure if what I'm wanting to do can be done. Thank you. On Thu, 7 Feb 2008 09:22:04 -0800, Jen wrote: > I posted a question a couple of days ago and have not yet received any > answers. Therefore, I'm wondering now if anyone knows of a good place t...

Report CRM 3.0
Hi, I would need to find out the detailed procedure (step by step) to customize a report…. Could anybody inform about any links or documents concerning this issue? Thank's Marco I'm not sure if it's detailed enough, but the technical training manual has a section on creating and customizing reports. You can find it here: http://www.microsoft.com/businesssolutions/crm/using/whatsnewtechnical.mspx HTH, -- Jeffry van de Vuurst CWR Mobility www.cwrmobility.com -- "Marco Rocca" <Marco Rocca@discussions.microsoft.com> wrote in message news:CEF80683-EC26-456C-82C...

VLookup in VBA giving error message
Hi, I'm having trouble making the vlookup function work in VBA. the values that are used are all dates, I don't know if that makes a difference. Worksheets("sheet1").range("a1").value = application.WorksheetFunction. _ Vlookup(Range("c1"), range("a:a"), 2) this gives me a run-time error '1004' Unable to get the vlookup property of the Worksheet function class so i tried this: Worksheets("sheet1").range("a1").value = application.Vlookup(Range("c1"), _ range("a:a"), 2) but this gives me a #REF ...

Exchange Connector Wizard error
I received this error while trying to run this wizard for a generic CRM user(what role does it have to have?) that would accept all email directly to CRM. I ran it on a client computer (was this wrong?) Here is the error, anyway. "Failed to initialize the rule management subsystem." What is the correct procedure to run this wizard? I did not find it anywhere. Thanks! ...

Use Form to prompt for report criteria
I have a form that I am using to prompt for report criteria. When I run the query outside of the form, it works fine - prompting me for both criteria. However when I run from the form, I get #Error#. Can you see what I am doing wrong? Thanks in advance. I have two combo boxes that I have put in my underlying query. In the fields of the query are: [Forms]![frmSelection Criteria Form]![OfficeNumber] [Forms]![frmSelection Criteria Form]![Manager] *** On the OnClick event is the following: Private Sub Command6_Click() On Error GoTo Err_command6_Click Dim stDocName As String st...

crosstab qry as report source breaks Access2007
We have 3 reports whose record sources are crosstab queries. All have work fine on the pc's running Access2003. But, the one pc running Access2007 doesn't like the crosstab queries as the report source. We don't get an error - only the dreaded 'Access has encountered a problem and has closed...' It totally shuts down the access application. I stepped through the little bit of onOpen code while opening the reports and all works fine. I open the crosstab query and it opens just fine. To test the theory that it is a crosstab source problem, I tried to recreate one of the...

Vb.net 2008 ContextMenuStrip logical error when running code
Greetings, I have a connectmenustrip item that when clicked runs the following code (see below) Now if the event is called by the button i.e. cmdDeleteingBooking.Click the linq query returns the appropriate value. However when called by cntMnuCancelBookingItem.Click is returns 0 even if a checkbox is of 'TRUE' value. Debugging shows the code runs exactly the same code (which loops around rows in a datagridview checking if the checkbox has been checked). Could someone explain the reasoning why the same code would return different results? Private Sub cmdDelete...

Metadata Cache Error 04-14-04
When trying to "Go Offline" after synchronization completes I receive the: "Metadata Cache Error" No Entity Anyone experience/solve this issue? Hi, You may have replication setup issue on your SQL server, I suggest you to go through this article : http://mbs.microsoft.com/TechKnowledge/techknowledge.asp?print=true&id=33588&code=7842 If this is OK, you may test the following manipulation : Open SQL Enterprise Manager; go to Start select All Programs and then Microsoft SQL Server. Expand Microsoft SQL Servers, expand SQL Server Group, expand your Microsoft CR...

js error in ie8
Hi, i am opening a popup window in ie8, the popup is load with loaded with one url and some javascript classes are intialized and able to call the member functions are from page and then i am re-directing the page the another url and the js classes are reinitialized. when i try to call the member function of the js class in the re-directed page, ie8 throws js error as "Unexpected call to method or property access". When debug the code, i found that the class is properly initialized and able to access the member variables of the class. i am getting problem only ...

OL2003 (Exchange) and OE6 running in the same PC
We are currently upgrading our OS from W98SE to WinXP. Our VP is using Netscape v4.67 with dial-up to access his personal email from the ISP and Novell Groupwise for his internal corporate email. With the new WinXP, he will be authenticate to Active Directory and using Exchange 2003 (Outlook 2003) for corporate email. (Yep, no more Groupwise!!) I want to move him away from Netscape to OE6 (built-in with XP pro). During my test in the lab, for some reasons I can't have OE6 and OL2003 running at the same time. (I can launch either one but not both at the same time) He wants OE6 as his...

Indiana Time Zone
Indiana, which has always been on Eastern Standard Time, has changed to observe Daylight Savings Time. As we switch computers over, we have noticed that all day appointments now appear in two days during daylight savings time. Is there a patch to fix this issue or do have have to go in and manually change all the appointments. Thanks, Dennis Instruct all your users to change their timezone to the normal Eastern time, and change all your servers likewise. -- Ed Crowley MVP - Exchange "Protecting the world from PSTs and brick backups!" "d3harvey" <d3harvey@discu...

Day of week time control
Let's say I wanted something to occur at specific times (via DDE) on Sunday, a different thing on Monday -Tue, Wed, Thurs, Fri Sat and continue over and over. I see how I can know the day and time, but to use it in a formula escapes me. The use is for a simple area based light control in my house. Hi Vernon Maybe =IF(AND(WEEKDAY(NOW())=1,HOUR(NOW())>=8,HOUR(NOW())<=17),"Switch on","Switch off") -- Regards Roger Govier "vernon" <there@there> wrote in message news:%23gF0dmcrHHA.1404@TK2MSFTNGP03.phx.gbl... > Let's say I wanted ...

CRM 4.0 Custom Report Filter Problem
I am using the Report Wizard to create a simple report. Report is using Quotes and Quote Products I have a custom field in Quote Products which is a bit field Yes-No When I use that field as a filter for report output, I get all records. The filter criteria appears to be ignored Is this an inherent problem with Report Wizard or Am I doing something wrong? Thanks. depends on your business logic and what you want to see. If you have three quotes: Quote-1 has three products, all with the custom field set to Yes Q2 has three products, two set to Yes, 1 to No Q3 has three products, all set...

parsing a date and time field #2
I am having trouble parsing the date and time in a field. I download data from a data base and the date and time come together in one field. I want to seperate the two. The date and time comes across as the following: "2/1/2009 14:37" in the cell. When I parse it, it seperates into three columns as follows: "2/1/2009", 2:37 AM", and "PM" I can see what is going on but I would like to get two columns with one as the date and the other as the correct time. are they any ideas on how to address this? Try using the TimeValue and DateValue functions. First format ...

How do I make a chart with several times during a day
Hi, This seems like it may be a simple thing, yet I can not for the life of me figure out how to do this (or at least semi-easily with VBing it for a while). I have a simple table filled with the following information (example for simplicity): 12pm 5pm 10pm 11/20 5 4 7 11/21 5 4 7 11/23 5 4 7 11/24 5 4 7 11/25 5 4 7 So basically I am keeping track of a numeric value three times a day. I would like to make a chart of it with...

stock variance report
Hi there, Is there any way to edit that stock variance report at HQ? There are no $$ values and this is quite important at HQ. How do others work with this? IB Ivan, Create a custom report using the Quantity Discrepancy List as a template, add the SnapShotCost, SnapShotLastCost and/or SnapShotReplacementCost column from the ItemDynamic table times the qty difference. -- * "Ivan Brebner" <ibrebner@premiumretail.com.au> wrote in message news:%23Idw6wPAGHA.2912@tk2msftngp13.phx.gbl... Hi there, Is there any way to edit that stock variance report at HQ? There are no ...

Label Error with image?
Hi, We are trying to print a label for jewelry, the only issue we seem to have is that when an image is put into the label designer the image is the right dimensions but instead of being an image it is a box with red lines cris-crossing with the word 'ERROR' displayed in the center. This all happens before printing, although when we try to print there is no image. So what is it that we are doing wrong to not have an image displayed in the Label designer of RMS PO Manager. Any help[ would be greatly appreciated! Thanks ___________________ Dave Dave, In Label Designer, you have ...

Frx Susbcript 9 error
I am running a consolidated Income Statement in FRx and I get an Error 9 when it hits this one company. It consolidates 5 different companies, one that is translated. I just can;t figure it out. I have a very similar Balance Sheet that runs just fine. I have tried everything, change the output names, etc. I can run the report if I just select that one company but when I run the total company it won't run, it stops with the error. I am using row linking and currency translation. I can run the report for all companies individually. I just don't get it. I have gone through the various kb...

error on install to pocket pc
"window\mny2day.dll" is in use or is in ROM. IFthe file is not in ROM, please close the application using the file. I do not understand what file could be using the same application or how to check the ROM. ...

Time update as a limited user not working
I added time update permisssion to my limited user acct. but it does not work. When I try, the time synchonization is greyed out. How can I get it to work. Thanks. On Apr 4, 12:33=A0pm, Mint <chocolatemint77...@yahoo.com> wrote: > I added time update permisssion to my limited user acct. but it does > not work. > When I try, the time synchonization is greyed out. > > How can I get it to work. > > Thanks. Is this Windows MCE SP2? What method did you use to add time update permission to your limited user account? Does your unlimited user accou...