Common reasons why Keep Together sometimes doesn't work?

Does anyone know of some common reasons why Keep Together would not
work?

I have a report where it appears it is working, then half way through
the report, one particular group spills across to a page where a new
group would start...then thereafter it works again.

All of my sections have Keep Together = True, as well as the Sorting/
Grouping for the different sections, Keep Together = Whole Group, and
Group On = Each Value.

I almost want to think it is the data that is tripping up the report.
Also, there is a subreport (query) but it stays together like it
should, no problem.

Thoughts? Thanks.
0
Zamdrist
12/12/2007 4:30:04 PM
access.reports 4434 articles. 0 followers. Follow

1 Replies
1074 Views

Similar Articles

[PageSpeed] 14

Keep together only works is all the data will fit on a single page otherwise
it must spna multiple pages.

"Keep together" does not mean shrink the text to fit a page.

Zamdrist wrote:
>Does anyone know of some common reasons why Keep Together would not
>work?
>
>I have a report where it appears it is working, then half way through
>the report, one particular group spills across to a page where a new
>group would start...then thereafter it works again.
>
>All of my sections have Keep Together = True, as well as the Sorting/
>Grouping for the different sections, Keep Together = Whole Group, and
>Group On = Each Value.
>
>I almost want to think it is the data that is tripping up the report.
>Also, there is a subreport (query) but it stays together like it
>should, no problem.
>
>Thoughts? Thanks.

-- 
Boyd Trimmell
aka HiTechCoach
http://www.hitechcoach.com
http://www.officeprogramming.com

Message posted via AccessMonster.com
http://www.accessmonster.com/Uwe/Forums.aspx/access-reports/200712/1

0
Boyd
12/14/2007 4:11:01 AM
Reply:

Similar Artilces:

How do i work out what each one has worked ?
Hi , i have a major headache trying to calculate what my Technical crew are doing. I currently have them entering their data as follows: Start times in Column A.....This is not always entered in order of tim Finish times in Column Tech initials in Column C,D,E & When i add the durations of each of their jobs, filtered using their initials...the total is accumulative which is wrong as no one can be in two places at the same time I would very much appreciate it if somone can help ...

Media Player not working with Direvtv Hd
how do i get my media player and direc hd reviever to work together in windows 7 On Mon, 1 Mar 2010 06:59:01 -0800, Rodney <Rodney@discussions.microsoft.com> wrote: >how do i get my media player and direc hd reviever to work together in >windows 7 Media player doesn't work as a HD receiver / viewer. Instead, head to the Start menu, and type in "windows media center" without the quotes. It's the green icon installed in home premium and ultimate. That's what you'd usually use to configure, playback and record from your HD receiver (assu...

Folder.CopyTo don't work under Outlook XP (2002)
I wrote some scripts in Outlook. If I use Folder.CopyTo under Outlook 2000 or 98 it works not so under Outlook 2002 if the source folder is not from the current users mailbox. I got "no permissions" error with the same settings! I found 2 similar questions in newsgroups, but no answer. I think this is a outtlok bug. Is the any MVP here to give me a hint ? Servus Rudi (freeware author www.rbware.net) ...

OWA keeps dropping off
for some reason, periodically I am unable to access the OWA from IE. I have checked the DNS and the permanent internet connection is good. On the server I have 2 network cards, in my router the port 80/443/444 forwards to the server. It will work fine for hours and then suddenly no longer work. I am not sure if it suddenly changes broadcasting on the one network card to the other or if the bandwith is not enough, or only one user can long in at a time. Any ideas?? Can you access default website (http://server.domain.tld) when OWA becomes inaccessible? Any error message? Anything rel...

Personal Folders Backup add-in not working with Outlook 2002
Has anyone been able to get the Personal Folders Backup add-in to work with Outlook 2002? The file can be found here: http://www.microsoft.com/downloads/details.aspx? FamilyID=8b081f3a-b7d0-4b16-b8af- 5a6322f4fd01&DisplayLang=en A couple of people in my office have installed it, but the backup option is nowhere to be found. And yes, I know it says Outlook 2003 Add-in, but if you read the System Requirements it says it is compatible with Outlook 2000, 2002 and 2003. Thanks in advance for any help, Sam B Please be more specific than "it does not work." What error messag...

Outlook Express 6 Address Book Not working Properly
I am not able to open or create emails but can receive them. Also I can't import my address book. Any help here is greatly appreciated Mooch <Mooch@discussions.microsoft.com> wrote: > I am not able to open or create emails but can receive them. Also I > can't import my address book. Any help here is greatly appreciated Ask in an Outlook Express newsgroup. -- Brian Tillman Just poing me in the direction. I do apologize Brian I didn't think this was the right place "Brian Tillman" wrote: > Mooch <Mooch@discussions.microsoft.com> wrote: &g...

Work order to Purchase order #2
Does Microsoft RMS have the capability to change a work order directly to a purchase order? If not- are there any add- ons that can do this? (I checked with Positive Technologies as suggested- and they do NOT have this add on). Thoughts? Andrea Dear Andrea, At Retail Realm we have created a moduke called "Allocation Manager" - The idea is NOT to create the PO automatically as this has a lot of problems: Problems: 1- The WO may have multiple lines so you now create multiple PO 2- YOur supplier will not be happy to get 50 PO of 1 line each Real issue is to kmnow what ...

set command does not work in makefile
I am trying to modify the AS=ml environment variable used by nmake. I have seen several articles that say I can us the 'set' command to do this within the make file. In my make file I have this: ENV : set AS=asm.exe When I run nmake on the make file, the ENV gets processed because I see it in the dos window however when I do this in the makefile process: !MESSAGE as = $(AS) the output is as=ml I am trying to modify several pre-defined variables including the one above and pass them on to other makefile using recursive calls of NMAKE. Is the set command really suppose to work...

Help: Working PGP for Outlook 2007??
I'm having trouble getting PGP working with Outlook 2007: PGP Desktop 9.62 trial - does not decrypt earlier emails sent with GnuPG (converted from Thunderbird mailbox) even when pubring/secring are properly installed - Very expensive (USD 188) for just email pgp, imho - works as proxy - not as a plugin (my preference is plug-in for full offline/existing encrypted mails support) G-Data Oulook plugin for GnuPG - Can't get it to work at all with Outlook 2007 & GnuPG (hooks into Outlook 2007, but can't get it to handle key management and can't get it to decrypt/encrypt) ...

search and delete multiple dont work
If an client try to search for a message or selects multiple message for deletion, Outlook hangs?? Any suggestions ? Server: Win NT4, Exchg 5.5 sp4 Clients: Outlook XP and Outlook 2000 "Roger Trosell" <roger@sverigecross.com> wrote: >If an client try to search for a message or selects multiple message for >deletion, Outlook hangs?? > >Any suggestions ? > >Server: Win NT4, Exchg 5.5 sp4 > >Clients: Outlook XP and Outlook 2000 Rerun the Exchange Optimizer (PerfWiz). -- Rich Matheisen MCSE+I, Exchange MVP MS Exchange FAQ at http://www.swinc....

RNDIS generic driver is loaded but not working
I load the RNDIS (Microsoft supplied) drivers on WinXP. The INF file was previously (and automatically) copied to Windows\INF directory as "oem14.inf". When I plug-in the device, in the Device Manager, I see 2 devices like "RNDIS Gadget" & "RNDIS Gadget #2". Both of them give "The device can not start. (Code 10)". The USB device never gets the RNDIS_INITIALIZE_MSG message. In fact, after lots of GetDesc , SetAddr and more GetDesc, the last control message it receives is GetDescriptor (String type) which was successfull. What to do next ...

HELP PLEASE
All my buttons on my forms all the sudden give me a "Error accessing file. Network connection may have been lost" when i click them. When i try to create new buttons the same things happens. Please tell me there is a way to correct it??? Any Hope?! "Adam" <Adam@discussions.microsoft.com> wrote in message news:512F8581-E4A5-4C83-B560-15C0AD19E8CB@microsoft.com... > All my buttons on my forms all the sudden give me a "Error accessing > file. > Network connection may have been lost" when i click them. When i try to > create new buttons the s...

how to make spell check work in office 2007
My work recently updated us from Microsoft 2003 to 2007. However, the spell check does not work in hardly any of the applications, word, outlook, excel? I have went to the options and proofing sections in all of them and turned on the spell check, but it doesn't catch hardly anything or underline misspelled words in red or use green for punctuation. How do I fix this? I encountered this problem myself a while ago and solved the problem by deleting the registry key KEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word. Then I reopened Word and it recreate the key and subkeys and...

spreadsheet is crashing excel in Mac, but works fine in PC
As the subject suggests, I have a somewhat large spreadsheet - 11,000 data entries, but only about 15 columns. This data set seems to be too much for my MAC to handle, as it struggles to put figures together and eventually is unresponsive requiring a force quit. However, on a PC there are no problems. The data set and all functions seem to operate normally. Anyone have an idea for me? I am clueless on this one. I can assure you that the size of the record set is not the problem, but you've provided no information that would help anyone determine what the actual source of that p...

Links don't work
When people have answered some of my questions they have put links on their answer page. The links are blue but yet when I go over them to activate them they will not work. Does anyone know why this doesn't work for me??? Is there something wrong with my settings???. Thanks, Catt ...

workflow rule works on NEW quotes, but fails on REVISED quotes
We have a workflow rule (triggered on CREATE) that monitors a specific field, then updates other fields on that Quote, before it activates the Quote and routes the Quote for approval. This rule works fine and as expected. However, when a Quote is REVISED, this same workflow rule will go into the PAUSE state apparently because it cannot update the fields it is designed to update. The workflow rule system seems to interpret a REVISE as the creation of a new Quote because the workflow rule is triggered. Yet somehow it cannot update (custom) fields and it hangs, even though the Quote is...

symbols won't work in form fields
I have Access 2002. We write a lot of letters in French and as I have a QWERTY keyboard, we have shortcuts for the french letters which are missing from the keyboard. For example Ctrl + e is e with an accute accent, Alt + e is e with a grave accent, and so on. It all works just fine in WORD. But in my forms in my ACCESS database, in my fill-in fields, the shortcuts simply don't work. And there is no "symbol" option available in the tool bar to insert a symbol or French character. Is there any way I can add this function in to the database ? thanks .. Roger ...

Problem getting RPC over HTTP to work.
Setup: Two front-end NLB OWA servers with Exch 2003 SP1. Clustered back-end servers with Exch 2003 SP1. Global catalog on seperate server. I've tested the connection from the outside to the https://webmail.domain.com/rpc and it connects as it should. I followed all the steps in the following document and I'm still have connection problems but there is a question that I have in part of this document- http://support.microsoft.com/kb/827330/. Step 8: Verify the Exchange 2003 port configuration. I ran rpcdump /s exchangeserver.domain.com /v /i. The exchangeserver.domain.com is the ...

Microsoft Outlook 2007 Stopped working
Hi I am using Windows vista Business version, with outlook 2007. when i am opening the OE 2007, after some seconds , its displaying 'Microsoft Outlook 2007 Stopped working '. I re-installed the office package , but still the problem exists. Can anybody help me please. Thank you JB Have you run Office Diagnosgtics? Have you tried a new profile? -- Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. ALWAYS post your Outlook version. How to ask a question: http://support.microsoft.com/KB/555375 After furious head scratching, JB asked: | ...

Keep receiving the same email
I have an isa 2004 who publish an exchange 2003 . We keep receiving the same read notification email or the same reply email from some domain. I install a sniffer and we didnt notice any difference between the senders who communicate with no problem and the users who we receiving the same email many times any help thank you ...

working excel automatically
how can u get excel to automatically find a balance by adding or subtracting with two numbers? Not sure what exactly you want, need more details -- Pranav Vaidya VBA Developer PN, MH-India "Nilufer" wrote: > how can u get excel to automatically find a balance by adding or subtracting > with two numbers? The general format of a simple addition/subtraction formula is =A1+B1 where A1 and B1 are the cells you want to add together. or =A1-B1 where you want to subtract the amount in B1 from the amount in A1. As for balance, as in checkbook, you could have 3 columns involve...

Gratuity Work around in Payroll
Hello Friends, Can anyone assist me how to handle "Gratuity" in Payroll module of MSGP 9.0 OR any work around . Quick response will be highly appreciated. -- With Regards Junaid Idrees Associate Project Manager Enterprise Business Solutions 4th Floor mehdi towers,shahra-e-faisal karachi,Pakistan. 092-021-4392536 Gratuities are also kown as tips. See help on support for tips. Which version of payroll are you using? How are you handling payroll taxes if at all? HS -- www.DynExtra.com A resource for the Microsoft Dynamics Community Featuring FAQs, File Exchange and more Curre...

Password wont work!!!
I can't get Money to accept my password anymore. I've reset hte .NET password, I've tried reloading software, I've tried using my password manager... NOTHING! ANY ideas??? In microsoft.public.money, Jeffrey wrote: >I can't get Money to accept my password anymore. I've >reset hte .NET password, I've tried reloading software, >I've tried using my password manager... NOTHING! ANY >ideas??? Did you perhaps try a trial version? http://umpmfaq.info/faq.html#Q152 may apply. Do not overwrite your backups. Make an extra copy onto other media whi...

Outllok 2002 Keeps trying to install a component??
Hello, I do not seem to be able to find a similar question in here. So, here goes. I recently aquired an iPAQ. With it I also have Outlook 2002. I do not use the email options in 2002. I have stayed with Outlook Express for that. Whenever I run Outlook 2002 I get an EULA popup asking me to accept. When clicking on Accept I am then prompted to install the CD so that a component can be installed. I know a reasonable amount about computers and have twice now removed 2002 and re-installed. All works perfectly well except for this one irritating problem. having done a few tests.....if the ...

Email won't work from Freeservers. All settings look good. Whats .
"jbird2u" <jbird2u@discussions.microsoft.com> wrote in message news:B5E3E5FA-80FA-4F9E-9D3F-CFA754A98D0F@microsoft.com... >Nothing. PLEASE repost, writing your question in the BODY of the post, NOT the subject lin, which in your case has been truncated so we don't know what your question is. (If you see this at all, that is....) -- Interim Systems and Management Accounting Gordon Burgess-Parker Director www.gbpcomputing.co.uk "jbird2u" <jbird2u@discussions.microsoft.com> wrote in message news:B5E3E5FA-80FA-4F9E-9D3F-CFA754A98D0F@microsoft.com....