synchronized combo boxes moving between records problem

Sorry if this has been answered, I couldn't find the exact problem elsewhere! 
I'm only a beginner at this but when i select the right ID from the first 
combo box, i got it to come up with the correct related IDs in the second 
combo box , like it's meant to! but when I move to the next record (a new 
one, or the last one, or anything), the second combo box doesn't retain the 
record. 
As in, as you scroll through each record, none of the second combo box 
'records' are kept, they are all blank until you click on them, then they 
come up with your choices, 
UNLESS you go to a record that has the same first combo box ID selected as 
whatever you last clicked on . 
I'm sure that is all very unclear now! 

Perhaps to give you a better idea- the form is a record of payments, first 
combo (combo 17) has the payor, second combo (combo26) has the child they're 
paying for, each new record is a payment. 

I originally used some knowledge base article to first do it, but think I 
had to modify something anyway. 

Here's the code for the boxes after update and current as it looks now.  

Private Sub Combo17_AfterUpdate()
Me!Combo26.Requery
Me!Combo26.SetFocus
End Sub

Private Sub Form_Current()
Me.Combo26.Requery
End Sub

The row source for the 2nd combo is based on a query with this criteria 
(also based on the article) 

IIf(IsNull([Forms]![Sponsorship Payments Form]![Combo17]),[Sponsor 
ID],[Forms]![Sponsorship Payments Form]![Combo17])

i've messed around with it so much trying so many ways to fix it that i 
can't remember what it originally looked like! but i still had the same 
problem 

Please can anybody help? I can't figure out what to do. 
The really bugging thing is that I (THINK) I had it working for a while 
(possibly), but I might have had to do something different from the article, 
but I can't remember?! and while I was messing around trying to get something 
else 2 work, it stopped doing what it was meant to do. (and wouldn't you know 
it my backups all became useless for various reasons). 
0
Utf
5/29/2007 7:12:00 AM
access.formscoding 7493 articles. 0 followers. Follow

3 Replies
666 Views

Similar Articles

[PageSpeed] 46

You fail to tell us what these two combo boxes are supposed to do and whether 
they are bound to your form.  Are they just values for the form, or do they 
filter the form?

First.  You really should establish a naming convention for your controls.  
Don't settle for what Access provides you.  Name them something that is 
meaningful so that when you actually look at the code, you can easily tell 
what control you are on.
That said, I'll call Combo17 cbo_Payor and Combo26 cbo_Child.  I preface all 
text boxes with 'txt_' and then either the field name of a descriptor.  
Labels are 'lbl_', listboxes are 'lst_', option groups are 'og_', radio 
buttons are 'rb_', check boxes are 'chk_', ...    This makes your code 
so.............. much easier to read.

It would appear that the cbo_Payor should be bound to your [Sponsor_ID] 
field, is it, or do you have a Payor_ID field?  If not, what is that combo 
box bound to?

What is the entire SQL for the row source for cbo_Child?  What data field is 
this control bound to?

Dale




-- 
Email address is not valid.
Please reply to newsgroup only.


"sezmaz" wrote:

> Sorry if this has been answered, I couldn't find the exact problem elsewhere! 
> I'm only a beginner at this but when i select the right ID from the first 
> combo box, i got it to come up with the correct related IDs in the second 
> combo box , like it's meant to! but when I move to the next record (a new 
> one, or the last one, or anything), the second combo box doesn't retain the 
> record. 
> As in, as you scroll through each record, none of the second combo box 
> 'records' are kept, they are all blank until you click on them, then they 
> come up with your choices, 
> UNLESS you go to a record that has the same first combo box ID selected as 
> whatever you last clicked on . 
> I'm sure that is all very unclear now! 
> 
> Perhaps to give you a better idea- the form is a record of payments, first 
> combo (combo 17) has the payor, second combo (combo26) has the child they're 
> paying for, each new record is a payment. 
> 
> I originally used some knowledge base article to first do it, but think I 
> had to modify something anyway. 
> 
> Here's the code for the boxes after update and current as it looks now.  
> 
> Private Sub Combo17_AfterUpdate()
> Me!Combo26.Requery
> Me!Combo26.SetFocus
> End Sub
> 
> Private Sub Form_Current()
> Me.Combo26.Requery
> End Sub
> 
> The row source for the 2nd combo is based on a query with this criteria 
> (also based on the article) 
> 
> IIf(IsNull([Forms]![Sponsorship Payments Form]![Combo17]),[Sponsor 
> ID],[Forms]![Sponsorship Payments Form]![Combo17])
> 
> i've messed around with it so much trying so many ways to fix it that i 
> can't remember what it originally looked like! but i still had the same 
> problem 
> 
> Please can anybody help? I can't figure out what to do. 
> The really bugging thing is that I (THINK) I had it working for a while 
> (possibly), but I might have had to do something different from the article, 
> but I can't remember?! and while I was messing around trying to get something 
> else 2 work, it stopped doing what it was meant to do. (and wouldn't you know 
> it my backups all became useless for various reasons). 
0
Utf
5/29/2007 1:13:01 PM
Thanks for replying, I didn't reply sooner bcos I was off work last week. 

OK. I'll try to answer. Please forgive any ignorance on my part. 

The payor combo box is based on an ID field (sponsor ID) in another table 
(sponsor details) and each record is meant to reflect a payment for a child 
(some have more than one), hence i scroll for the payor, and then want the 
second combo (child combo box) to only display the children that 'belong' to 
that sponsor. 
I mentioned that the child combo is based on a query but forgot to mention 
that the query is based on a 3rd table which records which sponsors belong to 
which children (and the child IDs come from a separate child details table). 
I had to have the third child/sponsor table bcos a lot of sponsors have more 
than one child, and some children have more than one sponsor. 

I changed the names like you suggested, so they are now cbo_sponsor and 
cbo_child
So the query that cbo_child is based on now has this in it: 

IIf(IsNull([Forms]![Sponsorship Payments Form]![cbo_sponsor]),[Sponsor 
ID],[Forms]![Sponsorship Payments Form]![cbo_sponsor])

Is that any clearer now? I hope I answered everything. 

Thanks heaps, 

Sarah 


"Dale Fye" wrote:

> You fail to tell us what these two combo boxes are supposed to do and whether 
> they are bound to your form.  Are they just values for the form, or do they 
> filter the form?
> 
> First.  You really should establish a naming convention for your controls.  
> Don't settle for what Access provides you.  Name them something that is 
> meaningful so that when you actually look at the code, you can easily tell 
> what control you are on.
> That said, I'll call Combo17 cbo_Payor and Combo26 cbo_Child.  I preface all 
> text boxes with 'txt_' and then either the field name of a descriptor.  
> Labels are 'lbl_', listboxes are 'lst_', option groups are 'og_', radio 
> buttons are 'rb_', check boxes are 'chk_', ...    This makes your code 
> so.............. much easier to read.
> 
> It would appear that the cbo_Payor should be bound to your [Sponsor_ID] 
> field, is it, or do you have a Payor_ID field?  If not, what is that combo 
> box bound to?
> 
> What is the entire SQL for the row source for cbo_Child?  What data field is 
> this control bound to?
> 
> Dale
> 
> 
> 
> 
> -- 
> Email address is not valid.
> Please reply to newsgroup only.
> 
> 
> "sezmaz" wrote:
> 
> > Sorry if this has been answered, I couldn't find the exact problem elsewhere! 
> > I'm only a beginner at this but when i select the right ID from the first 
> > combo box, i got it to come up with the correct related IDs in the second 
> > combo box , like it's meant to! but when I move to the next record (a new 
> > one, or the last one, or anything), the second combo box doesn't retain the 
> > record. 
> > As in, as you scroll through each record, none of the second combo box 
> > 'records' are kept, they are all blank until you click on them, then they 
> > come up with your choices, 
> > UNLESS you go to a record that has the same first combo box ID selected as 
> > whatever you last clicked on . 
> > I'm sure that is all very unclear now! 
> > 
> > Perhaps to give you a better idea- the form is a record of payments, first 
> > combo (combo 17) has the payor, second combo (combo26) has the child they're 
> > paying for, each new record is a payment. 
> > 
> > I originally used some knowledge base article to first do it, but think I 
> > had to modify something anyway. 
> > 
> > Here's the code for the boxes after update and current as it looks now.  
> > 
> > Private Sub Combo17_AfterUpdate()
> > Me!Combo26.Requery
> > Me!Combo26.SetFocus
> > End Sub
> > 
> > Private Sub Form_Current()
> > Me.Combo26.Requery
> > End Sub
> > 
> > The row source for the 2nd combo is based on a query with this criteria 
> > (also based on the article) 
> > 
> > IIf(IsNull([Forms]![Sponsorship Payments Form]![Combo17]),[Sponsor 
> > ID],[Forms]![Sponsorship Payments Form]![Combo17])
> > 
> > i've messed around with it so much trying so many ways to fix it that i 
> > can't remember what it originally looked like! but i still had the same 
> > problem 
> > 
> > Please can anybody help? I can't figure out what to do. 
> > The really bugging thing is that I (THINK) I had it working for a while 
> > (possibly), but I might have had to do something different from the article, 
> > but I can't remember?! and while I was messing around trying to get something 
> > else 2 work, it stopped doing what it was meant to do. (and wouldn't you know 
> > it my backups all became useless for various reasons). 
0
Utf
6/5/2007 7:20:00 AM
Some help, anybody??

"sezmaz" wrote:

> Thanks for replying, I didn't reply sooner bcos I was off work last week. 
> 
> OK. I'll try to answer. Please forgive any ignorance on my part. 
> 
> The payor combo box is based on an ID field (sponsor ID) in another table 
> (sponsor details) and each record is meant to reflect a payment for a child 
> (some have more than one), hence i scroll for the payor, and then want the 
> second combo (child combo box) to only display the children that 'belong' to 
> that sponsor. 
> I mentioned that the child combo is based on a query but forgot to mention 
> that the query is based on a 3rd table which records which sponsors belong to 
> which children (and the child IDs come from a separate child details table). 
> I had to have the third child/sponsor table bcos a lot of sponsors have more 
> than one child, and some children have more than one sponsor. 
> 
> I changed the names like you suggested, so they are now cbo_sponsor and 
> cbo_child
> So the query that cbo_child is based on now has this in it: 
> 
> IIf(IsNull([Forms]![Sponsorship Payments Form]![cbo_sponsor]),[Sponsor 
> ID],[Forms]![Sponsorship Payments Form]![cbo_sponsor])
> 
> Is that any clearer now? I hope I answered everything. 
> 
> Thanks heaps, 
> 
> Sarah 
> 
> 
> "Dale Fye" wrote:
> 
> > You fail to tell us what these two combo boxes are supposed to do and whether 
> > they are bound to your form.  Are they just values for the form, or do they 
> > filter the form?
> > 
> > First.  You really should establish a naming convention for your controls.  
> > Don't settle for what Access provides you.  Name them something that is 
> > meaningful so that when you actually look at the code, you can easily tell 
> > what control you are on.
> > That said, I'll call Combo17 cbo_Payor and Combo26 cbo_Child.  I preface all 
> > text boxes with 'txt_' and then either the field name of a descriptor.  
> > Labels are 'lbl_', listboxes are 'lst_', option groups are 'og_', radio 
> > buttons are 'rb_', check boxes are 'chk_', ...    This makes your code 
> > so.............. much easier to read.
> > 
> > It would appear that the cbo_Payor should be bound to your [Sponsor_ID] 
> > field, is it, or do you have a Payor_ID field?  If not, what is that combo 
> > box bound to?
> > 
> > What is the entire SQL for the row source for cbo_Child?  What data field is 
> > this control bound to?
> > 
> > Dale
> > 
> > 
> > 
> > 
> > -- 
> > Email address is not valid.
> > Please reply to newsgroup only.
> > 
> > 
> > "sezmaz" wrote:
> > 
> > > Sorry if this has been answered, I couldn't find the exact problem elsewhere! 
> > > I'm only a beginner at this but when i select the right ID from the first 
> > > combo box, i got it to come up with the correct related IDs in the second 
> > > combo box , like it's meant to! but when I move to the next record (a new 
> > > one, or the last one, or anything), the second combo box doesn't retain the 
> > > record. 
> > > As in, as you scroll through each record, none of the second combo box 
> > > 'records' are kept, they are all blank until you click on them, then they 
> > > come up with your choices, 
> > > UNLESS you go to a record that has the same first combo box ID selected as 
> > > whatever you last clicked on . 
> > > I'm sure that is all very unclear now! 
> > > 
> > > Perhaps to give you a better idea- the form is a record of payments, first 
> > > combo (combo 17) has the payor, second combo (combo26) has the child they're 
> > > paying for, each new record is a payment. 
> > > 
> > > I originally used some knowledge base article to first do it, but think I 
> > > had to modify something anyway. 
> > > 
> > > Here's the code for the boxes after update and current as it looks now.  
> > > 
> > > Private Sub Combo17_AfterUpdate()
> > > Me!Combo26.Requery
> > > Me!Combo26.SetFocus
> > > End Sub
> > > 
> > > Private Sub Form_Current()
> > > Me.Combo26.Requery
> > > End Sub
> > > 
> > > The row source for the 2nd combo is based on a query with this criteria 
> > > (also based on the article) 
> > > 
> > > IIf(IsNull([Forms]![Sponsorship Payments Form]![Combo17]),[Sponsor 
> > > ID],[Forms]![Sponsorship Payments Form]![Combo17])
> > > 
> > > i've messed around with it so much trying so many ways to fix it that i 
> > > can't remember what it originally looked like! but i still had the same 
> > > problem 
> > > 
> > > Please can anybody help? I can't figure out what to do. 
> > > The really bugging thing is that I (THINK) I had it working for a while 
> > > (possibly), but I might have had to do something different from the article, 
> > > but I can't remember?! and while I was messing around trying to get something 
> > > else 2 work, it stopped doing what it was meant to do. (and wouldn't you know 
> > > it my backups all became useless for various reasons). 
0
Utf
6/12/2007 4:28:01 AM
Reply:

Similar Artilces:

Here is fix for Windows file problems
If you have installed a Windows update and started having problems opening, closing, copying files, see: http://www.microsoft.com/communities/newsgroups/list/en-us/default.aspx?dg=microsoft.public.excel.misc&mid=1fe358b1-c8eb-4217-ad2a-4b9fcf741916 A better solution is offered at http://support.microsoft.com/kb/918165 "Problems in Windows Explorer or the Windows shell after you install security update MS06-015". Patricia Shannon wrote: > If you have installed a Windows update and started having problems opening, > closing, copying files, see: > > http://ww...

Problem with CFTPConnection
Hi I've an application that connects to an FTP Server and uploads a big directory (size over 500 MB). Now what happens is that after sometime the application stops uploading files and stays idle. The FTP server connection timeout value is set to 2 minutes. So the server seeing the connection idle for two seconds, disconnect the session and no more file is uploaded. On debugging I found out that after some time CFTPConnection.PutFile() method hangs on some random file and stays like that for 5 minutes (default send timeout value of CFTPSession). During this time the server connection timeo...

if cell is text move left one column
ColB is a long list with sections names followed by category codes I need to move the text into colA leaving colB with codes only (all numbers) ColB. Doors 940590 555998 447006 447008 810697 810705 810706 810707 Windows 619435 525691 525692 Try Sub Macro1() Dim lngRow As Long For lngRow = 1 To Cells(Rows.Count, "B").End(xlUp).Row If Not IsNumeric(Range("B" & lngRow)) Then Range("A" & lngRow).Value = Range("B" & lngRow).Text Range("B" & lngRow).Value = "" End If Next End Sub -- Jacob ...

Excel 97 Win XP calc problem?
I have a machine running office 97 and Win XP. I have seen posts stating it runs fine, but I don't know how man people use spreadsheets that require a hard calculation: Excel will not force a calculation. i.e. ctrl-alt-f9 does not cause full workbook calculation as required. Meaning cells do not update and it doesn't calculate unless you clic in the cell to edit and hit enter. neither does the "Calc Now" button. Auto or manual calculation mode has no effect. Anybody else have this problem -- Message posted from http://www.ExcelForum.com Make sure that both the SR1 a...

Tracking shared records
I need to create a report that shows which records are shared and with whom. Can someone guide me in the right direction? I can't seem to find it anywhere online. thank you Sharing is recorded in the PrincipalObjectAccess table in the SQL database. Advanced find does not allow you to access this so you will have to create a report on the directly on the database. -- Patrick Verbeeten (MCPD) Lead Developer Aviva IT Extended Entity and Plug-in browser: http://www.patrickverbeeten.com/maps/CrmTool.aspx "Bernardina" wrote: > I need to create a report that shows whi...

CRM Outlook Client Configuration Wizard Problem
CRM 4.0 - Microsoft Outlook Client Guys, We've Microsoft CRM 4.0 Server roll up 8 as well as CRM Outlook Client on the same roll up version. Our Internal Web Access works without problems users get to it and they're automatically authenticated. IFD Development is the same way except they're prompt through a login page for their username and password when they're coming from an external network. Ever since we moved to a new facility users are experiencing problems connecting to CRM using their outlook client, I have a test machine where I have the CRM Outlook Client ins...

SBS 2003 moving of users files
I run SBS 2003 and due to the amount of data on the users drive it has become chokers and have installed a new 1tb drive to keep up with demand for space. I need to move all the data to the new drive but unsure of the process. Is there an easy way of doing this? As it needs to be done asap Thanks -- JimmyJames ------------------------------------------------------------------------ JimmyJames's Profile: http://forums.techarena.in/members/255792.htm View this thread: http://forums.techarena.in/small-business-server/1357051.htm http://forums.techarena.in You c...

Problem with Update function of CRecordSet class
Hi All When I use from Update function of CRecordSet class, it apply to table after a few time(for example 1 second) when I need to see it at time. Thanks ...

How do I copy the result of a check box into another check box?
I'm trying to copy the result of a "check box form field" into another check box. For example: if I check (or uncheck) one box in a form, another box later in the protected form will also be checked (or unchecked) , much like the ref + F9 command for the text form field. Is this possible? Thanks. This cannot be done without macros. If your project will allow macros - see http://word.mvps.org/faqs/tblsfldsfms/ExclusiveFmFldChbxs.htm -- <>>< ><<> ><<> <>>< ><<> <>>< <>><<> G...

can I snap wrap points to a text box
rather than having to add individual wrap points to the edge of a frame, which is never as accurate anyway, can they be set to 'snap' to a frame (eg the ellipse) so that they are perfectly inline, (and which would of course be a lot quicker)? Edit points will not snap. There are options for edit points, select a point, right click. If you hold down control, the cursor will turn into an x, you can delete a point with a click. Truly a good draw program would be preferable. -- Mary Sauer MSFT MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com &q...

OL2002 Problem : HELP, SOS, MAYDAY
Hi, I have an IMAP account and OL2002 as client. I have checked for my account ( tools, send/receive settings, define send/receive groups, <my_account>, edit) download item description only. It works only the first time I start OL2002, but it does not work anymore for subsequent automatic/manual send/receive operations. Please could someone really help me ? Thank you in advance, Patrick ...

Moving Exchange #5
I am needing to move my Exchange server off of the SBS box that it is currently on and move it to another, new server. I cannot keep the servers the same name as I need the old server to continue to run SQL. Are there white papers on how to do this? TIA Scott T. On Fri, 18 Aug 2006 08:43:40 -0700, scottdog129 <scottdog129@discussions.microsoft.com> wrote: >I am needing to move my Exchange server off of the SBS box that it is >currently on and move it to another, new server. I cannot keep the servers >the same name as I need the old server to continue to run SQL. Are...

request to solve my problem #5
hello friends this is vijay,i got a problem while doing my project based on vc++ (i.e)"How to implement Fit Window feature in VC++6.0 in an MDI Application" if any of you got any idea about that please do reply me with the proceedure.i will be waiting for your reply bye with regards vijayprasadreddy ...

Problem with macro assigned to custom toolbar button
Problem with macro assigned to custom toolbar button I am having a probelm with macros assigned to a custom button on custom button. I am using excel 2000. 1. I have created a macro called "Jump" in a workbook named "Test1" 2. I then created a custom toolbar and added a custom toolbar button t that toolbar. 3. Through the customize dialog box I assign the Macro "Jump" to th custom button. Everything works fine UNTIL. If I do a SAVE AS for the workbook "Test1" and call it something els like "Test2" and then close "Test2" an...

Excel. I am having a problem with hidden text
As I type text in some cells, it does not always dispaly if it exceeds the cell length. I wish to keep the cell lenghts for the entire document, but do wish for teh text in that particular row to be displayed. How about if you select that cell, then format|cells|alignment tab|check wrap text And with that row selected format|row|autofit SHR77 wrote: > > As I type text in some cells, it does not always dispaly if it exceeds the > cell length. I wish to keep the cell lenghts for the entire document, but do > wish for teh text in that particular row to be displayed. -- Da...

Duplicate record in RM tables
We experienced an issue in Apply Sales Document that may have caused a duplicate record somewhere. We found this when running Paid Sales Transaction Removal and received this message: Violation of PRIMARY KEY contraint PKRM3101. Cannot insert duplicate key in object RM30101. I ran the RM duplicate tool found in the automated help area of this website and found the following: --- Begin copy here ---- Duplicates between RM Open and RM History Document #: 07-003021-17 Customer #: 079100 RMDTYPAL #: 7 --- End copy --- It looks like the duplicte tool also logs the qu...

How to track ActiveControl.Name when switching records in form with multiple subforms
I need to have a global variable always contain the name of the current form field. This bit of code is attached to the GotFocus event of all fields and the Enter event of all subforms: gxCurrentField = Me.ActiveControl.Name However it doesn't work properly when changing records in a subform. My parent form contains two subforms in a many-to-many relationship. The above variable usually ends up containing the name of the first field in the second subform when switching records in the first subform. How to correctly code this? Or is there some native variable I'm not aware of? I...

Refreshing list boxes
Hi, I have created a database so that mulpile users can add detailss to the table - tblDetails from the form frmDetails or amend details in form frmAmend. I have a list box on the main page frmMain which has a list box lstSearch which shows all the records in the database. When users add new record to the database other users cannot see the added records unless the move to another section in the datbase and the return to the main page thus refreshing the list box. Can anyone tell me if there is a way I can put a "Refresh" button on the main page that updated the list box if the use...

Excel List Sorting Problem (Descending)
Hi there, I'm having trouble sorting my list--my column contains *only* 4-digit numbers but when I click on "descending order", only about the first half of the rows are arranged this way, before it begins again to arrange the rest in descending order. Like this: 5120 5119 5118 4000 3050 5116 4112 etc. Has this problem happened for anybody else? I'd appreciate any help you can offer. Part of your list is text, although it looks like numbers. Format an empty cell as number. Enter the number 1. Copy. Select your "numbers". Edit>Paste Special, check Mul...

I really need help with a formview problem
I have a formview that I place a toolbar onto. In my OnInitialUpdate(), after I create the toolbar, I say GetParentFrame()->RecalcLayout(); ResizeParentToFit(FALSE); ResizeParentToFit(TRUE); The formview is still not sized properly. It looks like the problem is the toolbar on the top of the formview. It is not being taken into account in sizing the formview. The difference at the bottom of the form that is not displayed is the size of the toolbar. Any suggestions? Should work if your toolbar was created (and docked) back in your CMainFrame::OnCreate() method. ----- William Gower ...

Printing problem in booklet format
When I try to print my booklet document, on the screen it looks perfect, but when i go into print preview it only has half of each page on the paper. When i print, it comes out exactly like that. I have Publisher 2003 and run it on XP home. My printer is an Epson stylus Photo RX650. I contacted Epson and they say its a Publisher problem. Any suggestions. Driver? http://tech.epson.com.au/downloads/product.asp?sCategory=Multi_Functional&id=stylusphotorx650&FileType=1&EmailAdd=&MetricIDReturned=624915&platform=winxp Are you selecting booklet in page setup? Do you ...

problem opening up program/file
Hello, All. I am having some trouble opening up Word. It was working okay until I loaded some fonts to FontBook. Okay, now I removed all my fonts but I still get this error message about corrupt fonts I have on my computer. When I open Word, I see the blue starting-up window: Word:Mac 2004. Right underneath the product ID #, I see that it is initiating... when it gets to the point "Optimizing font menu performance" I start getting this error windows popping up one after another. (E.g. The font M TimesSmallText is corrupt and should be removed.) I keep on clicking okay for a whole lot...

Result in message box
HI, this is second time iam posting this ,,kindly help me a form contains button which runs a query like select count(field1) from table t1 ... then normally we will get a spread sheet window containing result in a single cell, let say answer is 85. now when command button is clicked then a message box should appear displaying the result 85.. please give coding also if required..... thanks naveen prasad wrote: > HI, > this is second time iam posting this ,,kindly help me > What was wrong with the reply you've already received? Please reply in your origina...

Money deluxe 2007 password problem
When I update my bank account transactions I get a message saying that my account was not updated because my password is incorrect. I then go into account info and have to update my password. I save the update, but then it happens again sporadically when I open Money at later times. Is there a way to fix this glitch? ...

printing problems with memorized reports
We have recently been running into printing problems with our memorized reports. We will print preview a report and it will look fine on screen, then we will send to the printer, and the report print extremely small in the corner of the page. However if we go back in and re-print the report then it will print normal size on the page. We are not making any settings changes at all, and when it does this appears to just be at random. We are printing to an HP laserjet 4000 series printer that is on our network. We've used RMS with the same configuration for approx. 5 years now and ...